<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>14 Palestinian Parties, Including Hamas, Agree to Run in Elections - Palestine Chronicle</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Fatah is ready to run in the Palestinian elections alongside Hamas, a member of the movement’s Central Committee Azzam Al-Ahmad said yesterday."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="14 Palestinian Parties, Including Hamas, Agree to Run in Elections" />
<meta property="og:description" content="Fatah is ready to run in the Palestinian elections alongside Hamas, a member of the movement’s Central Committee Azzam Al-Ahmad said yesterday." />
<meta property="og:url" content="http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Fatah" />
<meta property="article:tag" content="gaza" />
<meta property="article:tag" content="hamas" />
<meta property="article:tag" content="Mahmoud Abbas" />
<meta property="article:tag" content="Palestinian elections" />
<meta property="article:tag" content="palestinian politics" />
<meta property="article:tag" content="West Bank" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-28T11:33:48+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2019/11/Fatah-Hamas.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.palestinechronicle.com/#website","url":"http://www.palestinechronicle.com/","name":"Palestine Chronicle","potentialAction":{"@type":"SearchAction","target":"http://www.palestinechronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/#primaryimage","url":"http://www.palestinechronicle.com/wp-content/uploads/2019/11/Fatah-Hamas.jpg","width":678,"height":455},{"@type":"WebPage","@id":"http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/#webpage","url":"http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/","inLanguage":"en-US","name":"14 Palestinian Parties, Including Hamas, Agree to Run in Elections - Palestine Chronicle","isPartOf":{"@id":"http://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/#primaryimage"},"datePublished":"2019-11-28T11:33:48+00:00","dateModified":"2019-11-28T11:33:48+00:00","author":{"@id":"http://www.palestinechronicle.com/#/schema/person/7f8ab13a1a7f39ac15035789a39bcc1f"},"description":"Fatah is ready to run in the Palestinian elections alongside Hamas, a member of the movement\u2019s Central Committee Azzam Al-Ahmad said yesterday.","breadcrumb":{"@id":"http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/","url":"http://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/category/news/","url":"http://www.palestinechronicle.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/","url":"http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/","name":"14 Palestinian Parties, Including Hamas, Agree to Run in Elections"}}]},{"@type":["Person"],"@id":"http://www.palestinechronicle.com/#/schema/person/7f8ab13a1a7f39ac15035789a39bcc1f","name":"admin","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; 14 Palestinian Parties, Including Hamas, Agree to Run in Elections Comments Feed" href="http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.palestinechronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.2.85' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=54651' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2F14-palestinian-parties-including-hamas-agree-to-run-in-elections%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2F14-palestinian-parties-including-hamas-agree-to-run-in-elections%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90c301611qpoov63jvhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-54651 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener noreferrer" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Thursday, November 28, 2019 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">12:14 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israeli-bulldozers-raze-farmlands-near-bethlehem/" title="Israeli Bulldozers Raze Farmlands near Bethlehem">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Bulldozers Raze Farmlands near Bethlehem						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 28, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/beholden-to-the-zionist-lobby-south-africa-university-rejects-resolution-to-boycott-israel/" title="&#8216;Beholden to the Zionist Lobby&#8217;: South Africa University Rejects Resolution to Boycott Israel">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;Beholden to the Zionist Lobby&#8217;: South Africa University Rejects Resolution to Boycott Israel						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 28, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/" title="14 Palestinian Parties, Including Hamas, Agree to Run in Elections">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							14 Palestinian Parties, Including Hamas, Agree to Run in Elections						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 28, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/jordan-demands-israel-to-hand-over-body-of-sami-abu-diak-video/" title="Jordan Demands Israel to Hand over Body of Sami Abu Diak (VIDEO)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Jordan Demands Israel to Hand over Body of Sami Abu Diak (VIDEO)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 28, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israels-next-move-the-real-danger-in-the-us-decision-to-normalize-illegal-jewish-settlements/" title="Israel’s Next Move: The Real Danger in the US Decision to Normalize Illegal Jewish Settlements">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel’s Next Move: The Real Danger in the US Decision to Normalize Illegal Jewish Settlements						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 27, 2019 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>14 Palestinian Parties, Including Hamas, Agree to Run in Elections</nav>
<article id="post-54651" class="post-54651 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fatah tag-gaza tag-hamas tag-mahmoud-abbas tag-palestinian-elections tag-palestinian-politics tag-west-bank">
	<header class="entry-header clearfix"><h1 class="entry-title">14 Palestinian Parties, Including Hamas, Agree to Run in Elections</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/11/">November 28, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2019/11/Fatah-Hamas.jpg" alt="" title="Fatah-Hamas" />
<figcaption class="wp-caption-text">A file photo of Hamas and Fatah officials sign inga reconciliation deal in Cairo, Egypt. (Photo: File)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2F14-palestinian-parties-including-hamas-agree-to-run-in-elections%2F&t=14+Palestinian+Parties%2C+Including+Hamas%2C+Agree+to+Run+in+Elections', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=14+Palestinian+Parties%2C+Including+Hamas%2C+Agree+to+Run+in+Elections&url=http%3A%2F%2Fwww.palestinechronicle.com%2F14-palestinian-parties-including-hamas-agree-to-run-in-elections%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=14%20Palestinian%20Parties%2C%20Including%20Hamas%2C%20Agree%20to%20Run%20in%20Elections&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2F14-palestinian-parties-including-hamas-agree-to-run-in-elections%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>Fatah is ready to run in the Palestinian elections alongside Hamas, a member of the movement’s Central Committee Azzam Al-Ahmad said yesterday.</p>
<p>In an interview with Al-Resalah, Al-Ahmad said that Hanna Nasser, the head of the Elections Committee, had passed “positive” messages about Hamas’ response to Fatah President Mahmoud Abbas’ conditions.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Fatah is ready to run in the <a href="https://twitter.com/hashtag/Palestinian?src=hash&amp;ref_src=twsrc%5Etfw">#Palestinian</a> <a href="https://twitter.com/hashtag/Elections?src=hash&amp;ref_src=twsrc%5Etfw">#Elections</a> alongside Hamas, member of the movement’s Central Committee Azzam Al-Ahmad said yesterday,<br />In an interview with Al-Resalah, Al-Ahmad said that Hanna Nasser, the head of the <a href="https://twitter.com/hashtag/Elections?src=hash&amp;ref_src=twsrc%5Etfw">#Elections</a> C &#8230;<br /> <a href="https://t.co/1xL2a72HrL">https://t.co/1xL2a72HrL</a></p>
<p>&mdash; 💥💥💥💥💥🔭🤖⓵ⒷⓊⓋ🌎📡💥💥💥💥💥 (@_1BUV) <a href="https://twitter.com/_1BUV/status/1199992436585451520?ref_src=twsrc%5Etfw">November 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He said that Nasser had not handed over Hamas’ response and said:</p>
<p>“We hope that we are not shocked with an embarrassing reply when Abbas receives Hamas’ message.”</p>
<p>The head of Fatah’s parliamentarian bloc said that his movement wants the elections to end the internal division and unite the Palestinians.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Palestinian PM calls for European pressure on Israel for holding Palestinian elections in East Jerusalem <a href="https://t.co/sEgUV0VAgo">https://t.co/sEgUV0VAgo</a></p>
<p>&mdash; Radio Pakistan (@RadioPakistan) <a href="https://twitter.com/RadioPakistan/status/1199958097856516097?ref_src=twsrc%5Etfw">November 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He stressed that Fatah aims to use the elections as a means to end the division, which is “a big project”.</p>
<p>During a press conference held jointly on Tuesday with Nasser in Gaza, Chief of Hamas’ Political Bureau Ismail Haniyeh announced that he had handed over the movement’s “positive” reply to Abbas’ conditions.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Palestinian Legislative Council elections will be a leap of faith | Opinion by: Dr Mohsen M. Saleh <a href="https://t.co/E2AoCeeevq">https://t.co/E2AoCeeevq</a></p>
<p>&mdash; Middle East Monitor (@MiddleEastMnt) <a href="https://twitter.com/MiddleEastMnt/status/1199447870442819585?ref_src=twsrc%5Etfw">November 26, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Abbas had called for parliamentarian elections to be held and followed three months later with presidential elections.</p>
<p>Fourteen Palestinian factions agreed to a request this week by Abbas to hold parliamentary and presidential elections within the next year.</p>
<p><em>(Middle East Monitor, PC, Social Media)</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2F14-palestinian-parties-including-hamas-agree-to-run-in-elections%2F&t=14+Palestinian+Parties%2C+Including+Hamas%2C+Agree+to+Run+in+Elections', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=14+Palestinian+Parties%2C+Including+Hamas%2C+Agree+to+Run+in+Elections&url=http%3A%2F%2Fwww.palestinechronicle.com%2F14-palestinian-parties-including-hamas-agree-to-run-in-elections%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=14%20Palestinian%20Parties%2C%20Including%20Hamas%2C%20Agree%20to%20Run%20in%20Elections&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2F14-palestinian-parties-including-hamas-agree-to-run-in-elections%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
    <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 22px;">Know the Truth about Palestine</h2>
            Dear Reader, <br />
            You have carried us through years of honest and accurate coverage and we are confident that you will carry us through the next stage, which promises to be more critical than ever, for Palestine and for all of us.
            <br />
            Make a contribution to support the Palestine Chronicle. 
            <center style="margin-top: 15px; text-align: center; font-weight:bold;">
              Click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a> to donate using your credit card or PayPal.
              <br />
              Or, click <a style="color: #e64946;" href="http://www.palestinechronicle.com/support-the-chronicle/"><u>HERE</u></a> to learn more.
						</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a registered 501(c)3 organization. All donations are tax deductible)</center>
            <style>.content-wrapper{ width: 100% !important;}.content-wrapper h2{ font-size:20px !important;}</style>
          </div>  
        </div>
      </div>
    </div>
  </div>
  
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/fatah/" rel="tag">Fatah</a></li><li><a href="http://www.palestinechronicle.com/tag/gaza/" rel="tag">gaza</a></li><li><a href="http://www.palestinechronicle.com/tag/hamas/" rel="tag">hamas</a></li><li><a href="http://www.palestinechronicle.com/tag/mahmoud-abbas/" rel="tag">Mahmoud Abbas</a></li><li><a href="http://www.palestinechronicle.com/tag/palestinian-elections/" rel="tag">Palestinian elections</a></li><li><a href="http://www.palestinechronicle.com/tag/palestinian-politics/" rel="tag">palestinian politics</a></li><li><a href="http://www.palestinechronicle.com/tag/west-bank/" rel="tag">West Bank</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/jordan-demands-israel-to-hand-over-body-of-sami-abu-diak-video/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/11/Sami-Abu-Diak-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/11/Sami-Abu-Diak-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/11/Sami-Abu-Diak-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Jordan Demands Israel to Hand over Body of Sami Abu Diak (VIDEO)</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.palestinechronicle.com/beholden-to-the-zionist-lobby-south-africa-university-rejects-resolution-to-boycott-israel/" rel="next"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/11/UCT-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/11/UCT-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/11/UCT-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>&#8216;Beholden to the Zionist Lobby&#8217;: South Africa University Rejects Resolution to Boycott Israel</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-49951 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/egypt-delegation-arrives-in-gaza-for-ceasefire-negotiations/" title="Egypt Delegation Arrives in Gaza for Ceasefire Negotiations"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2019/05/Untitled-design-3-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/05/Untitled-design-3-1-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2019/05/Untitled-design-3-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/egypt-delegation-arrives-in-gaza-for-ceasefire-negotiations/" title="Egypt Delegation Arrives in Gaza for Ceasefire Negotiations" rel="bookmark">
			Egypt Delegation Arrives in Gaza for Ceasefire Negotiations		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/05/">May 9, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A delegation of Egyptian security officials arrived in the Gaza Strip on Thursday afternoon after visiting Tel Aviv.  The group has come to discuss ways of implementing Monday’s ceasefire agreement following a violent escalation over the weekend, which killed <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/egypt-delegation-arrives-in-gaza-for-ceasefire-negotiations/" title="Egypt Delegation Arrives in Gaza for Ceasefire Negotiations">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-48811 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israel-introduces-new-weapon-against-palestinians/" title="Israel Introduces New Weapon against Palestinians"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2019/02/٢٠١٩٠٢٢٢_١٦٤٧٢٧-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/02/٢٠١٩٠٢٢٢_١٦٤٧٢٧-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2019/02/٢٠١٩٠٢٢٢_١٦٤٧٢٧-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israel-introduces-new-weapon-against-palestinians/" title="Israel Introduces New Weapon against Palestinians" rel="bookmark">
			Israel Introduces New Weapon against Palestinians		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/04/">April 1, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Israeli army has introduced a new crowd-dispersal weapon to be used against Palestinian protesters in the Gaza Strip, Israeli media reported on Sunday. According to Wallah, the weapon uses radio waves to make loud bomb-like <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israel-introduces-new-weapon-against-palestinians/" title="Israel Introduces New Weapon against Palestinians">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-46706 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israeli-minister-we-are-ready-to-occupy-gaza/" title="Israeli Minister: &#8216;We Are Ready to Occupy Gaza&#8217;"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-10-5-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-10-5-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-10-5-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israeli-minister-we-are-ready-to-occupy-gaza/" title="Israeli Minister: &#8216;We Are Ready to Occupy Gaza&#8217;" rel="bookmark">
			Israeli Minister: &#8216;We Are Ready to Occupy Gaza&#8217;		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/01/">January 16, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israel’s Minister of Internal Security said on Monday that plans to occupy the Gaza Strip are on the table for the Cabinet to consider, Quds Net News has reported. However, Gilad Erdan told Israeli military radio that <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israeli-minister-we-are-ready-to-occupy-gaza/" title="Israeli Minister: &#8216;We Are Ready to Occupy Gaza&#8217;">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/14-palestinian-parties-including-hamas-agree-to-run-in-elections/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54651' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56802b341f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/the-palestine-chronicle-at-20-our-message-stronger-than-ever/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2019/10/ramzy_baroud_palestine_ambassador_site2-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="We Need Your Support because our Message is Stronger than Ever" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/10/ramzy_baroud_palestine_ambassador_site2-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2019/10/ramzy_baroud_palestine_ambassador_site2.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="http://www.palestinechronicle.com/the-palestine-chronicle-at-20-our-message-stronger-than-ever/" rel="bookmark">We Need Your Support because our Message is Stronger than Ever</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54665 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-agriculture tag-bethlehem tag-israeli-army tag-israeli-occupation tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israeli-bulldozers-raze-farmlands-near-bethlehem/" title="Israeli Bulldozers Raze Farmlands near Bethlehem"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/11/Bulldozers-Farmland-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/11/Bulldozers-Farmland-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/11/Bulldozers-Farmland-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israeli-bulldozers-raze-farmlands-near-bethlehem/" title="Israeli Bulldozers Raze Farmlands near Bethlehem">
										Israeli Bulldozers Raze Farmlands near Bethlehem									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/11/">November 28, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54658 post type-post status-publish format-standard has-post-thumbnail category-news category-slider tag-bds tag-israeli-apartheid tag-israeli-lobby tag-israeli-occupation tag-south-africa tag-zionism">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/beholden-to-the-zionist-lobby-south-africa-university-rejects-resolution-to-boycott-israel/" title="&#8216;Beholden to the Zionist Lobby&#8217;: South Africa University Rejects Resolution to Boycott Israel"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/11/UCT-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/11/UCT-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/11/UCT-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/beholden-to-the-zionist-lobby-south-africa-university-rejects-resolution-to-boycott-israel/" title="&#8216;Beholden to the Zionist Lobby&#8217;: South Africa University Rejects Resolution to Boycott Israel">
										&#8216;Beholden to the Zionist Lobby&#8217;: South Africa University Rejects Resolution to Boycott Israel									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/11/">November 28, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54651 post type-post status-publish format-standard has-post-thumbnail category-news tag-fatah tag-gaza tag-hamas tag-mahmoud-abbas tag-palestinian-elections tag-palestinian-politics tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/" title="14 Palestinian Parties, Including Hamas, Agree to Run in Elections"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/11/Fatah-Hamas-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/11/Fatah-Hamas-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/11/Fatah-Hamas-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/14-palestinian-parties-including-hamas-agree-to-run-in-elections/" title="14 Palestinian Parties, Including Hamas, Agree to Run in Elections">
										14 Palestinian Parties, Including Hamas, Agree to Run in Elections									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/11/">November 28, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54648 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-faces-from-palestine tag-human-rights tag-israeli-occupation tag-jordan tag-palestinian-prisoners tag-sami-abu-diak">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/jordan-demands-israel-to-hand-over-body-of-sami-abu-diak-video/" title="Jordan Demands Israel to Hand over Body of Sami Abu Diak (VIDEO)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/11/Sami-Abu-Diak-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/11/Sami-Abu-Diak-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/11/Sami-Abu-Diak-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/jordan-demands-israel-to-hand-over-body-of-sami-abu-diak-video/" title="Jordan Demands Israel to Hand over Body of Sami Abu Diak (VIDEO)">
										Jordan Demands Israel to Hand over Body of Sami Abu Diak (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/11/">November 28, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54645 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-editorials tag-benjamin-netanyahu tag-donald-trump tag-international-community tag-international-law tag-jewish-settlements tag-mike-pompeo tag-united-states writers-ramzy-baroud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israels-next-move-the-real-danger-in-the-us-decision-to-normalize-illegal-jewish-settlements/" title="Israel’s Next Move: The Real Danger in the US Decision to Normalize Illegal Jewish Settlements"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-12-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-12-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-12-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israels-next-move-the-real-danger-in-the-us-decision-to-normalize-illegal-jewish-settlements/" title="Israel’s Next Move: The Real Danger in the US Decision to Normalize Illegal Jewish Settlements">
										Israel’s Next Move: The Real Danger in the US Decision to Normalize Illegal Jewish Settlements									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/11/">November 27, 2019</a></span>
</div>
							</div>
						</li>			</ul></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newswire</span></h4>

        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-none srr-clearfix"><li data-tab="srr-tab-380">Al Jazeera English</li><li data-tab="srr-tab-256">Reuters: World News</li></ul><div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-380" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/programmes/start-here/2019/11/qatar-blockade-191124112444298.html" target="_blank" rel="nofollow" title="Posted on 28 November 2019">The Qatar blockade</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/11/pakistan-top-court-rule-extend-army-chief-tenure-191128081059856.html" target="_blank" rel="nofollow" title="Posted on 28 November 2019">Pakistan&#039;s top court grants extension to army chief&#039;s tenure</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/11/trump-approves-legislation-backing-hong-kong-protesters-191128002853679.html" target="_blank" rel="nofollow" title="Posted on 28 November 2019">China furious after Trump signs Hong Kong legislation</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/11/iraq-security-forces-kill-protesters-nasiriyah-army-deploys-191128084334582.html" target="_blank" rel="nofollow" title="Posted on 28 November 2019">Iraq security forces kill protesters in Nasiriya, army deploys</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/indepth/interactive/2019/11/sea-death-meet-rescuers-saving-refugees-191128095713934.html" target="_blank" rel="nofollow" title="Posted on 28 November 2019">Sea of blood: Meet rescuers saving refugees</a></div><div class="srr-meta"></div></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-256" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/lq7se4picwk/three-dead-in-attacks-against-ebola-response-centers-in-congo-idUSKBN1Y2132" target="_blank" rel="nofollow" title="Posted on 28 November 2019">Three dead in attacks against Ebola response centers in Congo</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/ZEd_xwVvO-Y/father-in-dutch-farm-family-case-charged-with-sexual-abuse-prosecutors-idUSKBN1Y21E8" target="_blank" rel="nofollow" title="Posted on 28 November 2019">Father in Dutch farm family case charged with sexual abuse: prosecutors</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/w9bBrCpfU3g/kremlin-macron-says-he-is-ready-for-dialogue-on-putins-missile-proposal-idUSKBN1Y21E4" target="_blank" rel="nofollow" title="Posted on 28 November 2019">Kremlin: Macron says he is ready for dialogue on Putin&#039;s missile proposal</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/ivz8UF4vruc/pakistans-top-court-strikes-down-three-year-extension-for-army-chief-idUSKBN1Y20PB" target="_blank" rel="nofollow" title="Posted on 28 November 2019">Pakistan&#039;s top court strikes down three-year extension for army chief</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/rfWcdNQW9Ys/china-warns-u-s-over-hong-kong-law-as-thousands-stage-thanksgiving-rally-idUSKBN1Y2065" target="_blank" rel="nofollow" title="Posted on 28 November 2019">China warns U.S. over Hong Kong law as thousands stage &#039;Thanksgiving&#039; rally</a></div><div class="srr-meta"></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg'];//39TOnRsRAOc
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,0);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe id="youtubeFrame" width="400px" height="320px" src="" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 16px;">The Palestine Chronicle at 20: Our Message Stronger than Ever </h2>
            <div class="message">
             	Dear Readers, <br />
              For the last 20 years, we have reached many millions of readers, and we continue to define a whole new genre on Palestine. At the core of our mission are the Palestinian people, their daily struggle, their popular resistance and their undying somoud, steadfastness. But none of this is possible without your support. If you are happy with our work, and by the scope of our mission, please take the urgent step of supporting us right now.
              <br />
            </div>
            <div class="message_mobile">
             	At the core of our mission are the Palestinian people, their daily struggle, popular resistance and their undying steadfastness. But none of this is possible without your support. If you are happy with our work, please support us right now.
              <br />
            </div>
           
            To contribute using credit card or PayPal account, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a>
            
            <br />
            Or kindly send your contribution to:
            <br /><br />
            <center>PO Box 196, Mountlake Terrace, WA, 98043, USA</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
          </div>  
        </div>
      </div>
    </div>
  </div>
  <div class="modal_buttons" style="display:none;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="/how-to-defeat-deal-of-the-century-through-informed-solidarity-start-here/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener noreferrer" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2019 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {	
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
			async defer>
			</script>
			
<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>