
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head profile="http://gmpg.org/xfn/11">
	<link rel="shortcut icon" type="image/x-icon" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/images/favicon.ico">
    
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<title>Abbas Advisor Not Optimistic About US Delegation’s Visit</title>

	
	<style type="text/css" media="screen">@import url( http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/style.css );</style>

	<link rel="stylesheet" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/styles/white.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/custom.css" type="text/css" media="screen" />



	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.palestinechronicle.com/feed/" />	

	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.palestinechronicle.com/feed/rss/" />	

	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.palestinechronicle.com/feed/atom/" />	

	<link rel="pingback" href="http://www.palestinechronicle.com/xmlrpc.php" />	

	
	
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="Nabil Shaath, advisor for foreign affairs to the PA&#039;s President Mahmoud Abba, said Thursday that he was not optimistic regarding the visit of the American delegation to the region this month." />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Abbas Advisor Not Optimistic About US Delegation’s Visit" />
	<meta property="og:description" content="Nabil Shaath, advisor for foreign affairs to the PA&#039;s President Mahmoud Abba, said Thursday that he was not optimistic regarding the visit of the American delegation to the region this month." />
	<meta property="og:url" content="http://www.palestinechronicle.com/abbas-adviser-not-optimistic-about-us-delegations-visit/" />
	<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2016/10/Nabil-Shaath-1.jpg" />
	<meta property="article:published_time" content="2017-08-18" />
	<meta property="article:modified_time" content="2017-08-18" />
	<meta property="article:author" content="http://www.palestinechronicle.com/author/admin/" />
	<meta property="article:tag" content="News" />
	<meta property="article:tag" content="The Free Zone" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Abbas Adviser Not Optimistic About US Delegation&#8217;s Visit Comments Feed" href="http://www.palestinechronicle.com/abbas-adviser-not-optimistic-about-us-delegations-visit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=23ae54155f639a5b2fff0486b9b02a33"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=23ae54155f639a5b2fff0486b9b02a33' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://www.palestinechronicle.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pdfprnt_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/pdf-print/css/style.css?ver=23ae54155f639a5b2fff0486b9b02a33' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/contentslider.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/jqueryslidemenu.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/jCarouselLite.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/tabber.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/flowplayer-3.2.4.min.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/cufon-yui.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/aller.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shamasna Family Eviction Suspended in Israeli Court' href='http://www.palestinechronicle.com/shamasna-family-eviction-suspended-in-israeli-court/' />
<link rel='next' title='Palestinian-American Activist Stripped of Citizenship, Deported' href='http://www.palestinechronicle.com/palestinian-american-activist-stripped-of-citizenship-deported/' />

<link rel="canonical" href="http://www.palestinechronicle.com/abbas-adviser-not-optimistic-about-us-delegations-visit/" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=31498' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fabbas-adviser-not-optimistic-about-us-delegations-visit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fabbas-adviser-not-optimistic-about-us-delegations-visit%2F&#038;format=xml" />
<style type="text/css">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</style>
    <link type="text/css" rel="stylesheet" href="http://www.palestinechronicle.com/wp-content/plugins/fundraising-thermometer-plugin-for-wordpress/images/default-red/style.css" />



	    
    <!-- Add fancyBox main JS and CSS files -->
    <script type="text/javascript" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/fancybox/source/jquery.fancybox.pack.js?v=2.1.4"></script>
    <link rel="stylesheet" type="text/css" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/fancybox/source/jquery.fancybox.css?v=2.1.4" media="screen" />
     
    <script type="text/javascript">
    $(document).ready(function() {
			 $('.donationbox').fancybox({
				 	helpers: {
						title : {
								type : 'outside'
						},
						overlay : {
								speedIn : 500,
								opacity : 0.95
						}
					}
				});
    });
    </script>
    
				
        
    <script type="text/javascript" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/innerscroll/jquery-ui-1.10.4.custom.min.js"></script>
    <script type="text/javascript" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/innerscroll/jquery.innerscroll.js"></script>
    <script type="text/javascript">
		$(document).ready(function() {
			$('#innerscroll_content').innerscroll({
				destination: $('#innerscroll_wrapper'),
				draggable: true
			});			
		});
	</script>
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77928330-1', 'auto');
  ga('send', 'pageview');

</script>








<div id="wrapper">

<div id="top_header">

	<div id="masthead">

		
		


			
		
		<!-- social -->

	</div><!-- enf od Masthead --></div>

	<!-- #Header -->

		<div id="navcates_content">

	<div id="navcats">
        
        <div id="topss">
		 	        </div>
        
		
			<ul id="menu-main-menu" class="menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://palestinechronicle.com/">Home</a></li>
<li id="menu-item-632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-632"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-631"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-20745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20745"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-2234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2234"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-15308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15308"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.palestinechronicle.com/about/">About Us</a></li>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul>
		
		<div class="clear"></div>

	</div>

	</div>

<div id="header">
	
    <a href="http://www.palestinechronicle.com" title="Home"><div id="leftQuote">

		
	</div></a>
    
	<!-- LEFT QUOTE -->

	<!-- LOGO -->

	<!-- If display Image Logo is activated -->

	
	<div id="sitename" style="margin-top:0px; width:440px">

		<a href="http://www.palestinechronicle.com">

		</a>

		<div id="info" style="text-align:right">
         <div class="date_updated">
			Friday, August 18, 2017 <span class="last_update">Last Update:   <span style="color:#A81817">10:38 PM GMT</span></span>
		 </div>

		</div>

	</div>

	


	<!-- If text is activated to be displayed as logo -->

	


	<!-- RIGHT QUOTE -->

	<div id="rightQuote" style="width:250px; height:auto">
  	<style type="text/css">
	.header-call-to-action {
			float: right;
			margin: 0.7em 1em 0 0.5em;
			position: relative;
	}
	.header-call-to-action span.title {
			color: #f60000;
			font-size: 15px;
			font-weight: 600;
			text-transform:uppercase;
	}
	.header-call-to-action .fund-target {
			padding-top: 5px;
	}
	.header-call-to-action .fund-target .raised {
			display: inline-block;
			float: left;
	}
	.header-call-to-action .fund-target .raised span.sub-title {
			color: #959595;
			font-size: 1.1em;
			font-weight: 500;
			line-height: 2em;
	}
	.header-call-to-action .fund-target .raised span.amount {
			color: #0e8eae;
			font-size: 2em;
			font-weight: 700;
	}
	.header-call-to-action .fund-target .need {
			display: inline-block;
			float: right;
	}
	.header-call-to-action .fund-target .need span.sub-title {
			color: #959595;
			float: right;
			font-size: 1.1em;
			font-weight: 500;
			line-height: 2em;
	}
	.header-call-to-action .fund-target .need span.amount {
			color: #0e8eae;
			font-size: 2em;
			font-weight: 700;
	}
	.header-call-to-action .donate {
			background-color: #cf2333;
			margin-top: 10px;
			padding: 0.2em 0;
			text-align: center;
			width: 100%;
	}
	.header-call-to-action .donate span {
			color: #fff;
			display: block;
			font-size: 1.15em;
			font-weight: 500;
			padding: 0.15em 0;
	}
	
	#rightColSection #s, #narrowSidebar #s {
		width:125px !important;
	}
	</style>
      <a class="header-call-to-action" href="http://www.palestinechronicle.com/support-the-chronicle/">
      <span class="title">support brave journalism</span>
      <div class="fund-target">
        <div class="sub-title" style="font-weight: bold; font-size:13px;text-align: center;">
          I hope that you will contribute to helping this unique publication to flourish -- <i>Noam Chomsky</i>
        </div>
      </div>
      <div class="clearfix" style="clear: both;"></div>
      <span class="count-down" style="display:none">12 Days Remaining</span>
      <div class="donate">
        <span>Donate Today</span>
      </div>
    </a>
   
		
	</div>
    
    <div class="language_flags" style="display:none">
    	<a href="http://chroniquepalestine.com/" title="Français">
      	Français
        <img src="/wp-content/themes/Advanced-Newspaper/images/france-flag.png" />
      </a>
      <b> | </b>
      <a href="http://www.palestinechronicle.com" title="English">
      	English
        <img src="/wp-content/themes/Advanced-Newspaper/images/british-flag.png" />
      </a>
    </div>
    
    <div id="searchheader" style="display:none">
			<form id="searchform" action="http://www.palestinechronicle.com">

	<fieldset>

		<input type="text" id="s" name="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>

		<input type="image" id="searchsubmit" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/images/button_go.gif" alt="Search..." value="" /> 

	</fieldset>

</form>		</div>
	
    <!-- social -->
    <div id="social" style="display:none">
        <a class="social facebook" href="http://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&fref=ts" rel="nofollow" title="Connect on facebook" target="_blank">Facebook</a>
        <a class="social twitter" href="https://twitter.com/PalestineChron " rel="nofollow" title="follow us on twitter" target="_blank">Twitter</a>
				 <a class="social instagram" href="https://www.instagram.com/thepalestinechronicle" rel="nofollow" title="follow us on instagram" target="_blank">Instagram</a>
    </div>
    <!-- social -->
     
	<div class="clear"></div>

</div>
	<!-- // header -->

	

	<div class="clear"></div>		

	<div id="navpages">

		
			<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://palestinechronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-632"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-631"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20745"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2234"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15308"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.palestinechronicle.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul>
		
		<div class="clear"></div>

	</div>

	

<div class="clear"></div>
<div id="innerContent">
  <div id="innerLeft">
  	<div id="breadcrumb">
        </div>
    
    <div class="post">
            <h1 class="singlePageTitle">
        Abbas Adviser Not Optimistic About US Delegation&#8217;s Visit      </h1>
      <span class="midColPostMeta" >
      Aug 18 2017      / 5:40 pm </span>
      
             
            <div class="wp-caption aligncenter" style="width:410px;">
      	 <div id="img_thum">
			<img width="400" height="300" src="http://www.palestinechronicle.com/wp-content/uploads/2016/10/Nabil-Shaath-1.jpg" class="attachment-single-post-thumbnail size-single-post-thumbnail wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2016/10/Nabil-Shaath-1.jpg 400w, http://www.palestinechronicle.com/wp-content/uploads/2016/10/Nabil-Shaath-1-373x280.jpg 373w, http://www.palestinechronicle.com/wp-content/uploads/2016/10/Nabil-Shaath-1-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2016/10/Nabil-Shaath-1-161x120.jpg 161w, http://www.palestinechronicle.com/wp-content/uploads/2016/10/Nabil-Shaath-1-320x240.jpg 320w" sizes="(max-width: 400px) 100vw, 400px" />         </div>
         <div id="title_thum"> International Relations Commissioner for the Fatah movement Nabil Shaath. (Photo: File) </div>
      </div>
          
     
      <div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.palestinechronicle.com/abbas-adviser-not-optimistic-about-us-delegations-visit/" send="true" show_faces="false"  layout="button" width="50"  ></fb:like></div><div class='dd_button'><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.palestinechronicle.com/abbas-adviser-not-optimistic-about-us-delegations-visit/" data-count="horizontal" data-text="Abbas Adviser Not Optimistic About US Delegation's Visit" data-via="PalestineChron" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div class='dd_button'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><div class="g-plusone" data-annotation="none" data-size="medium"></div></div><div class='dd_button'><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' data-url='http://www.palestinechronicle.com/abbas-adviser-not-optimistic-about-us-delegations-visit/' data-counter='none'></script></div><div class='dd_button'><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fabbas-adviser-not-optimistic-about-us-delegations-visit%2F&description=Abbas%20Adviser%20Not%20Optimistic%20About%20US%20Delegation%27s%20Visit&media=http://www.palestinechronicle.com/wp-content/uploads/2016/10/Nabil-Shaath-1.jpg" class="pin-it-button" count-layout="none"></a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script></div> <div class="dd_button"><a href="http://palestinechronicle.com/support-the-chronicle/" title="Donate Now" style="float: left; height: 21px; margin: -2px 0 0;"><img src="/wp-content/themes/Advanced-Newspaper/images/donate-small.png"></a></div></div><div style='clear:both'></div></div><div style='clear:both'></div><p>Nabil Shaath, advisor for foreign affairs to the PA&#8217;s President Mahmoud Abba, said Thursday that he was not optimistic regarding the visit of the American delegation to the region this month, pointing out that there are no great expectations about what will come out of this visit.</p>
<p>He told the official Voice of Palestine radio that his lack of optimism was due to US President Donald Trump not giving any special attention or references to the two-state solution and the right of Palestinians in Jerusalem or even rejection of Israeli settlements.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Nabil Shaath: Palestinians don&#39;t have great expectations for American delegation&#39;s visit later this month <a href="https://t.co/dHLD0MCnqW">https://t.co/dHLD0MCnqW</a></p>
<p>&mdash; Adam Rasgon (@adamrasgon1) <a href="https://twitter.com/adamrasgon1/status/898107388003274753">August 17, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Shaath said the US president&#8217;s interest is focused on domestic problems while giving priority to international issues such as Iran, Venezuela and North Korea.</p>
<p>A US-delegation is expected to arrive in the region in a few days to push the peace process between the Palestinians and the Israelis.</p>
<p><em>(Wafa, PC, Social Media)</em></p>
<!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg --><div class="pdfprnt-bottom-left"><a href="http://www.palestinechronicle.com/abbas-adviser-not-optimistic-about-us-delegations-visit/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"><img src="http://www.palestinechronicle.com/wp-content/plugins/pdf-print/images/pdf.png" alt="image_pdf" title="View PDF" /></a><a href="http://www.palestinechronicle.com/abbas-adviser-not-optimistic-about-us-delegations-visit/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"><img src="http://www.palestinechronicle.com/wp-content/plugins/pdf-print/images/print.gif" alt="image_print" title="Print Content" /></a></div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.palestinechronicle.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '31498'});
});
</script><div class="clear"></div>                  <div class="clear"></div>
                        <div id="entryMeta">         Posted by        <a href="http://www.palestinechronicle.com/author/admin/" title="Posts by admin" rel="author">admin</a>                on        Aug 18 2017        .
        Filed under        <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/the-free-zone/" rel="category tag">The Free Zone</a>        .
        You can follow any responses to this entry through the        <a href="http://www.palestinechronicle.com/abbas-adviser-not-optimistic-about-us-delegations-visit/feed/">RSS 2.0</a>        .
                You can skip to the end and leave a response. Pinging is currently not allowed.              </div>
          </div>
    
<!-- You can start editing here. -->




		        
        <h3 id="leaveComment">Leave a Comment</h3>
        
        <div id="respond">
        
            <div class="cancel-comment-reply">
                <small><a rel="nofollow" id="cancel-comment-reply-link" href="/abbas-adviser-not-optimistic-about-us-delegations-visit/#respond" style="display:none;">Click here to cancel reply.</a></small>
            </div>
            
            <form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform">
            
			        
            <p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
            
            <label for="author"><small>Name</small></label></p>
            
            <p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
            
            <label for="email"><small>Email (will not be published) (Optional)</small></label></p>
            
                     
            <!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
        
            <p><textarea name="comment" id="comment" cols="64%" rows="7" tabindex="4" maxlength="700" style="size:700;"></textarea>
            <label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p>
            <script type="text/javascript">
                  $('#comment').keyup(function () {
                  var max = 700;
                  var len = $(this).val().length;
                  if (len >= max) {
                    $('#charNum').text(' You have reached the limit!');
					document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
                  } else {
                    var char = max - len;
                    $('#charNum').text(char + ' characters left');
                  }
                });
            </script>
            
            <div id="captcha">
            	<div id="captcha_msg"> Please insert the correct number.</div>
                <div id ="capcha_img"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6045d58952" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="232"/></p><p class="cptch_block"><span class="cptch_wrap cptch_recognition">
				<label class="cptch_label" for="cptch_input_100"><span class="cptch_images_wrap"><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span></span>
				<input id="cptch_input_100" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="5" size="5" aria-required="true" required="required" style="margin-bottom:0;font-size: 12px;max-width:100%;" />
				<input type="hidden" name="cptch_result" value="0uh+vuDB" /><input type="hidden" name="cptch_time" value="1503096900" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label></span></p></div>
        	</div>
            
            <p><input name="submit" type="submit" id="submit" tabindex="5" value="" /><input type='hidden' name='comment_post_ID' value='31498' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
        
            </form>
        
        </div>
    
    
  </div>
    <div id="wideSidebar">
					<style type="text/css">#wideSidebar ul#news-ticker{ height:315px !important;}</style>
			        
	
	<div id="category-posts-7" class="widget wideSidebarWidget cat-post-widget"><h3 class="widgetbgTitle">Recent News</h3><ul id="category-posts-7-internal" class="category-posts-internal">
<li class=''><a class="post-title " href="http://www.palestinechronicle.com/ngo-palestinian-territories-facing-worsening-child-protection-crisis/" rel="bookmark">NGO: Palestinian Territories Facing Worsening Child Protection Crisis</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/palestinian-american-activist-stripped-of-citizenship-deported/" rel="bookmark">Palestinian-American Activist Stripped of Citizenship, Deported</a> </li><li class=' cat-post-current'><a class="post-title " href="http://www.palestinechronicle.com/abbas-adviser-not-optimistic-about-us-delegations-visit/" rel="bookmark">Abbas Adviser Not Optimistic About US Delegation&#8217;s Visit</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/shamasna-family-eviction-suspended-in-israeli-court/" rel="bookmark">Shamasna Family Eviction Suspended in Israeli Court</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/security-intensified-at-gaza-border-following-suicide-bombing/" rel="bookmark">Security Intensified at Gaza Border Following Suicide Bombing</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/home-of-slain-palestinian-detonated-by-israelis/" rel="bookmark">Home of Slain Palestinian Detonated by Israelis</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/swedish-activist-begins-one-year-trek-to-palestine/" rel="bookmark">Swedish Activist Begins One-Year Trek to Palestine</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/hebron-israeli-occupation-forces-confiscate-47-dunums-of-land/" rel="bookmark">Hebron: Israeli Occupation Forces Confiscate 47 Dunums of Land</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/settlement-expansion-continues-in-west-bank-with-installation-of-more-caravan-units-near-bethlehem/" rel="bookmark">Settlement Expansion Continues in West Bank with Installation of more Caravan Units Near Bethlehem</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/gaza-fishermen-come-under-israeli-fire-again/" rel="bookmark">Gaza Fishermen Come under Israeli Fire again</a> </li></ul>
</div><div id="text-23" class="widget wideSidebarWidget widget_text">			<div class="textwidget"><div id="more" style="margin-right:5px;"><a href="http://palestinechronicle.com/category/news">More News &#187;</a></div></div>
		</div>	

</div>

  <div id="narrowSidebar">
	<div id="text-34" class="widget narrowSidebarWidget widget_text">			<div class="textwidget"><div style="text-align:center">
<a href="http://chroniquepalestine.com/" title="Français">
Français
<img src="/wp-content/themes/Advanced-Newspaper/images/france-flag.png">
</a>
<b> | </b>
<a href="http://www.palestinechronicle.com" title="English">
English
<img src="/wp-content/themes/Advanced-Newspaper/images/british-flag.png">
</a>
</div></div>
		</div><div id="search-3" class="widget narrowSidebarWidget widget_search"><form id="searchform" action="http://www.palestinechronicle.com">

	<fieldset>

		<input type="text" id="s" name="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>

		<input type="image" id="searchsubmit" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/images/button_go.gif" alt="Search..." value="" /> 

	</fieldset>

</form></div><div id="text-32" class="widget narrowSidebarWidget widget_text">			<div class="textwidget"><div id="social" style="float:none; margin:0px;">
<div style="padding-left: 5px;float:left"><a class="social facebook" href="http://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&fref=ts" rel="nofollow" title="Connect on facebook" target="_blank">Facebook</a></div>
<div style="float:left;padding-left:20px"><a class="social twitter" href="https://twitter.com/PalestineChron " rel="nofollow" title="follow us on twitter" target="_blank">Twitter</a></div>
<div style="float:left;padding-left:20px"><a class="social instagram" href="http://www.palestinechronicle.com/category/articles/feed/" rel="nofollow" title="RSS Feed" target="_blank"></a></div>
</div> <br><br></div>
		</div><div id="widget_sp_image-28" class="widget narrowSidebarWidget widget_sp_image"><img width="165" height="28" alt="Subscribe to Newsletter" class="attachment-full" style="max-width: 100%;" srcset="http://www.palestinechronicle.com/wp-content/uploads/2015/04/newsletter_button.png 165w, http://www.palestinechronicle.com/wp-content/uploads/2015/04/newsletter_button-161x28.png 161w" sizes="(max-width: 165px) 100vw, 165px" src="http://www.palestinechronicle.com/wp-content/uploads/2015/04/newsletter_button.png" /></div><div id="text-19" class="widget narrowSidebarWidget widget_text">			<div class="textwidget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="130px" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td colspan="2" class="normal_text" align="center">Enter your email 
              address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td class="normal_text" align="right" height="25px" style="padding:0 0 0 5px">Email: 
            </td>
            <td><input type="text" name="ea"  value="" style="width:110px;"></td>
          </tr>
          <tr> 
            <td colspan="2" align="right" ><input type="button" name="go" value="Subscribe"  style="font-family: verdana;font-size: 11px;width:115px;cursor:pointer;" onClick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form></div>
		</div><div id="widget_sp_image-6" class="widget narrowSidebarWidget widget_sp_image"><a href="http://www.amazon.com/remember-my-name-Vacy-Vlazna/dp/3990483900/ref=sr_1_1?ie=UTF8&#038;qid=1461800004&#038;sr=8-1&#038;keywords=i+remember+my+name" id="" target="_blank" class="widget_sp_image-image-link" title="I Remember My Name" rel=""><img width="150" height="231" alt="I Remember My Name" class="attachment-full" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2016/04/i_remember_myname_ad.jpg" /></a></div><div id="widget_sp_image-17" class="widget narrowSidebarWidget widget_sp_image"><a href="http://www.amazon.com/My-Father-Was-Freedom-Fighter/dp/0745328814/ref=sr_1_1?s=books&#038;ie=UTF8&#038;qid=1461804323&#038;sr=1-1&#038;keywords=my+father+was+a+freedom+fighter+gaza%27s+untold+story" id="" target="_blank" class="widget_sp_image-image-link" title="My Father Was A Freedom Fighter" rel=""><img width="150" height="238" alt="My Father Was A Freedom Fighter" class="attachment-full" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2016/04/gaza_book_cover_small_2.jpg" /></a></div><div id="widget_sp_image-27" class="widget narrowSidebarWidget widget_sp_image"><a href="http://www.hurstpublishers.com/book/gaza-as-metaphor/" id="" target="_blank" class="widget_sp_image-image-link" title="separator" rel=""><img width="150" height="231" alt="separator" class="attachment-full" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2016/01/gaza_metaphore_book.jpg" /></a></div><div id="widget_sp_image-3" class="widget narrowSidebarWidget widget_sp_image"><a href="https://www.amazon.com/Being-Palestinian-Personal-Reflections-Identity/dp/0748634029" id="" target="_blank" class="widget_sp_image-image-link" title="Being Palestinian" rel=""><img width="150" height="231" alt="Being Palestinian" class="attachment-full" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2016/07/being_palestinian_book_ad.jpg" /></a></div>
</div>
  <div class="clear"></div>
</div>
<!-- Enf of innerContent -->
<div class="clear"></div>
<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-20686"><a href="http://www.palestinechronicle.com/blog/">Palestine Chronicle LIVE BLOG</a></li>
<li class="page_item page-item-845"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support the Palestine Chronicle</a></li>
<li class="page_item page-item-624 page_item_has_children"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li class="page_item page-item-578"><a href="http://www.palestinechronicle.com/videos/">Videos</a></li>
<li class="page_item page-item-486"><a href="http://www.palestinechronicle.com/contribution/">Contribution</a></li>
<li class="page_item page-item-475"><a href="http://www.palestinechronicle.com/art/">Art</a></li>
<li class="page_item page-item-146"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li class="page_item page-item-132 page_item_has_children"><a href="http://www.palestinechronicle.com/images/">Cartoons</a></li>
<li class="page_item page-item-121"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-117"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2"><a href="http://www.palestinechronicle.com/about/">About The Palestine Chronicle</a></li>
</ul></div>
	</div>

<div id="footerPages">
	<div style="display:none;">	<div class="menu"><ul>
<li class="page_item page-item-20686"><a href="http://www.palestinechronicle.com/blog/">Palestine Chronicle LIVE BLOG</a></li>
<li class="page_item page-item-845"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support the Palestine Chronicle</a></li>
<li class="page_item page-item-624 page_item_has_children"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li class="page_item page-item-578"><a href="http://www.palestinechronicle.com/videos/">Videos</a></li>
<li class="page_item page-item-486"><a href="http://www.palestinechronicle.com/contribution/">Contribution</a></li>
<li class="page_item page-item-475"><a href="http://www.palestinechronicle.com/art/">Art</a></li>
<li class="page_item page-item-146"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li class="page_item page-item-132 page_item_has_children"><a href="http://www.palestinechronicle.com/images/">Cartoons</a></li>
<li class="page_item page-item-121"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-117"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2"><a href="http://www.palestinechronicle.com/about/">About The Palestine Chronicle</a></li>
</ul></div>
	</div>
	<span id="themeInfo">
		
		<div style="padding:10px;">
			
			<div style="float:left;" >
				<a style="margin-right:10px;" href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a>
				<a style="margin-right:10px;" target="_blank" title="Subscribe to the feed" href="http://www.palestinechronicle.com/category/articles/feed/">RSS Feed</a>
				<a style="margin-right:10px;" href="http://www.palestinechronicle.com/contact-us/">Contact us</a>
        <a class="donationbox fancybox.ajax" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/donate_code_2016_dec.html">Donation Popup</a>
			</div>
			<div style="float:left;margin-left:165px;">&copy Copyright 1999-2017 PalestineChronicle.com. All rights reserved</div>
			<div style="float:right;">Powered By <a href="#" target="_blank">MediaSeniors</a></div>
		</div>

	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_c17f919309caa26a59c6f731c1b31016 = {"id":null,"source":"random_images","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"imagedate","order_direction":"DESC","image_ids":[],"entity_ids":[],"tagcloud":false,"inner_content":null,"returns":"included","slug":"widget-ngg-images-2","display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"120","thumbnail_height":"90","thumbnail_quality":"100","thumbnail_crop":"1","thumbnail_watermark":"0","images_per_page":8,"number_of_columns":"4","ajax_pagination":"0","show_all_in_lightbox":false,"show_piclens_link":"0","piclens_link_text":"[Show PicLens]","show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","template":"\/home4\/palestj1\/public_html\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","use_lightbox_effect":true,"disable_pagination":true,"ngg_triggers_display":"never","display_no_images_error":1,"use_imagebrowser_effect":false,"maximum_entity_count":8,"image_type":"thumb","image_width":100,"image_height":75,"widget_setting_title":"Photos","widget_setting_before_widget":"<div id=\"ngg-images-2\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3 class=\"entry-title widgettitle\">","widget_setting_after_widget":"<\/div><\/div>\n","widget_setting_after_title":"<\/h3>\n","widget_setting_width":100,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":8,"variation":1,"_errors":[],"transient_id":"c17f919309caa26a59c6f731c1b31016","ID":"c17f919309caa26a59c6f731c1b31016"};
var nextgen_lightbox_settings = {"static_path":"http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */

nextgen_lightbox_loading_img_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-ico-loading.gif";
nextgen_lightbox_close_btn_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-btn-close.gif";
nextgen_lightbox_btn_prev_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-btn-prev.gif";
nextgen_lightbox_btn_next_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-btn-next.gif";
nextgen_lightbox_blank_img_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-blank.gif";
/* ]]> */
</script>
<!--<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/jquery.lightbox/jquery.lightbox-0.5.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/jquery.lightbox/nextgen_lightbox_init.js?ver=3.9.1'></script>--></div>
<!-- enf od wrapper -->
</body></html>