<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>Arab-Israeli Normalization: A Desperate Attempt at Isolating Iran - Palestine Chronicle</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The choice of Bahrain as the center of the latest American gambit is a strategic move, as it fits into a broader context of the ongoing normalization between Arab countries and Israel."/>
<link rel="canonical" href="http://www.palestinechronicle.com/arab-israeli-normalization-a-desperate-attempt-at-isolating-iran/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arab-Israeli Normalization: A Desperate Attempt at Isolating Iran" />
<meta property="og:description" content="The choice of Bahrain as the center of the latest American gambit is a strategic move, as it fits into a broader context of the ongoing normalization between Arab countries and Israel." />
<meta property="og:url" content="http://www.palestinechronicle.com/arab-israeli-normalization-a-desperate-attempt-at-isolating-iran/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Arab World" />
<meta property="article:tag" content="Bahrain" />
<meta property="article:tag" content="deal of the century" />
<meta property="article:tag" content="Normalization" />
<meta property="article:tag" content="peace process" />
<meta property="article:tag" content="United States" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-06-27T17:07:30+00:00" />
<meta property="article:modified_time" content="2019-06-27T17:09:39+00:00" />
<meta property="og:updated_time" content="2019-06-27T17:09:39+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2019/05/US-delegation.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://www.palestinechronicle.com/category/articles/","name":"Articles"}},{"@type":"ListItem","position":3,"item":{"@id":"http://www.palestinechronicle.com/arab-israeli-normalization-a-desperate-attempt-at-isolating-iran/","name":"Arab-Israeli Normalization: A Desperate Attempt at Isolating Iran"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Arab-Israeli Normalization: A Desperate Attempt at Isolating Iran Comments Feed" href="http://www.palestinechronicle.com/arab-israeli-normalization-a-desperate-attempt-at-isolating-iran/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=51358' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Farab-israeli-normalization-a-desperate-attempt-at-isolating-iran%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Farab-israeli-normalization-a-desperate-attempt-at-isolating-iran%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90c197638rpoov63jvhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;//3
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-51358 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div><div id="wp-forecast-3" class="mh-widget mh-header-2 wp_forecast_widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Jerusalem</div>
<div>Time: 9:58 pm</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>23&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Thursday, June 27, 2019 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">5:18 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/arab-israeli-normalization-a-desperate-attempt-at-isolating-iran/" title="Arab-Israeli Normalization: A Desperate Attempt at Isolating Iran">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Arab-Israeli Normalization: A Desperate Attempt at Isolating Iran						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 27, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/abbas-palestinian-national-rights-are-not-traded-for-money/" title="Abbas: Palestinian National Rights Are Not Traded for Money">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Abbas: Palestinian National Rights Are Not Traded for Money						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 27, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/more-than-850-palestinians-infected-by-polluted-water-in-the-west-bank/" title="More than 850 Palestinians Infected by Polluted Water in the West Bank">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							More than 850 Palestinians Infected by Polluted Water in the West Bank						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 27, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/hamas-chief-haniyeh-palestine-is-not-for-sale/" title="Hamas Chief Haniyeh: ‘Palestine Is Not for Sale’">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hamas Chief Haniyeh: ‘Palestine Is Not for Sale’						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 27, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israeli-forces-demolish-farming-and-commercial-facilities-in-west-bank-jerusalem/" title="Israeli Forces Demolish Farming and Commercial Facilities in West Bank, Jerusalem">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Forces Demolish Farming and Commercial Facilities in West Bank, Jerusalem						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 27, 2019 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Arab-Israeli Normalization: A Desperate Attempt at Isolating Iran</nav>
<article id="post-51358" class="post-51358 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-commentary category-editorials tag-arab-world tag-bahrain tag-deal-of-the-century tag-normalization tag-peace-process tag-united-states">
	<header class="entry-header clearfix"><h1 class="entry-title">Arab-Israeli Normalization: A Desperate Attempt at Isolating Iran</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/06/">June 27, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a>, <a href="http://www.palestinechronicle.com/category/articles/editorials/" rel="category tag">Editorials</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2019/05/US-delegation.jpg" alt="" title="US-delegation" />
<figcaption class="wp-caption-text">(L-R) US special representative for Iran, Brian Hook, Trump adviser Jared Kushner, Israeli Prime Minister Benjamin Netanyahu, US Mideast peace envoy Jason Greenblatt and Israel's US envoy Ron Dermer, in Jerusalem. (Photo: via Facebook)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Farab-israeli-normalization-a-desperate-attempt-at-isolating-iran%2F&t=Arab-Israeli+Normalization%3A+A+Desperate+Attempt+at+Isolating+Iran', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Arab-Israeli+Normalization%3A+A+Desperate+Attempt+at+Isolating+Iran&url=http%3A%2F%2Fwww.palestinechronicle.com%2Farab-israeli-normalization-a-desperate-attempt-at-isolating-iran%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Arab-Israeli%20Normalization%3A%20A%20Desperate%20Attempt%20at%20Isolating%20Iran&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Farab-israeli-normalization-a-desperate-attempt-at-isolating-iran%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p class="p1"><span class="s1">Bahrain hosted the economic version of the so-called Deal of the Century. A <a href="https://www.aljazeera.com/news/2019/05/reveal-economic-part-palestine-peace-plan-bahrain-190519191752420.html"><span class="s2">two-day conference</span></a>, co-hosted by the United States, was held in the capital, Manama, on June 25-26.</span></p>
<p class="p2"><span class="s1">The Palestinian leadership has rightly refused to take part in the latest US-Arab charade, which aims at normalizing Arab-Israeli ties at the expense of Palestinian rights.</span></p>
<p class="p2"><span class="s1">Despite the fact that some have tried to present Bahrain ‘workshop’ as a purely ‘economic effort,’ White House officials have been clear that this was the first stage in their supposed peace plan.</span></p>
<p class="p2"><span class="s1">For the Trump administration, the Manama meeting served as the first step in a larger strategy that aims to undermine international law regarding Palestine and the inalienable rights of the Palestinian people.</span></p>
<p class="p2"><span class="s1">Instead, the conference tied to offer a version of Israeli Prime Minister Benjamin Netanyahu’s ‘<a href="https://www.haaretz.com/1.5061173"><span class="s2">economic peace</span></a>’, as in the normalizing of the Israeli occupation of Palestine in exchange for a degree of Palestinian ‘economic prosperity.’ Needless to say, Trump’s ‘economic peace’ is also <a href="https://www.cnn.com/2019/05/22/politics/palestinian-reaction-trump-economic-peace-plan-intl/index.html"><span class="s2">doomed</span></a> to fail.</span></p>
<p class="p2"><span class="s1">The choice of Bahrain as the center of the latest American gambit is a strategic move, as it fits into a broader context of the ongoing normalization between Arab countries and Israel.</span></p>
<p class="p2"><span class="s1">US-Israeli politicking, however, aims at more than normalizing the Israeli occupation among Arab countries. It also intends to change the status quo of Arab centers of political and spiritual power as well.</span></p>
<p class="p2"><span class="s1">But the story of normalization has long preceded Trump and his administration.</span></p>
<p class="p2"><span class="s1">Indeed, the US – which became more actively involved in the Middle East region starting with the massive military buildup preceding the Kuwait war in 1990-91 – understood that normalization between Israel and its Arab allies should top its regional priorities. These efforts succeeded to an extent, culminating in the direct Arab-Israeli peace talks in Madrid in 1991, then the Oslo Accords in 1993 and the Israel-Jordan Peace Treaty in 1994. These agreements largely took place outside international law.</span></p>
<p class="p2"><span class="s1">Normalization efforts continued since then, sometimes openly in the form of Arab-Israeli <a href="https://www.memri.org/reports/contrasting-reactions-arab-world-gulf-states-harbingers-normalization-israel"><span class="s2">exchanges</span></a> of sports and business delegations, and sometimes secretly <a href="https://www.memri.org/reports/contrasting-reactions-arab-world-gulf-states-harbingers-normalization-israel"><span class="s2">involving</span></a> diplomats and intelligence chiefs.</span></p>
<p class="p2"><span class="s1">The normalization campaign slowed down significantly during the Barack Obama administration, not for the lack of trying but because of the seismic geopolitical shifts in the regions in the last decade. The disastrous outcomes of the US invasion of Iraq and political remapping of the Middle East since Arab revolts in 2011 forced a change in US priorities, a fact that angered US allies, especially Israel and Saudi Arabia.</span></p>
<p class="p2"><span class="s1">As Iran gained greater influence, and with Russia staking new claims in the region, Washington was accused of failing its allies. Long before early signs of normalization began appearing between Saudi Arabia and Israel, both countries had one cause in common, immense frustration with the Obama Administration that seemed to <a href="https://www.jpost.com/Arab-Israeli-Conflict/Top-Saudi-official-says-Obama-lied-set-Middle-East-back-20-years-578922"><span class="s2">operate</span></a> in the region with an indecisive doctrine of crisis management and bashful interventions.</span></p>
<p class="p2"><span class="s1">Netanyahu and his Washington allies, for example, found it shocking that Obama was still talking of illegal settlement freeze rather than preparing for war against Iran. The nuclear deal reached between international powers and Iran in 2015 was particularly unforgivable from an Israeli point of view. The Saudis shared that sentiment. Wary of Iran’s growing influence, Saudi rulers understood that any change to the status quo in the Middle East, which has prevailed since the <a href="https://www.nytimes.com/1944/10/12/archives/quincy-agreement-is-reached.html"><span class="s2">Roosevelt-Ibn Saud agreement</span></a> (so-called Quincy Agreement) in 1945, represented a direct threat to their power.</span></p>
<p class="p2"><span class="s1">The advent of Trump, an impulsive, erratic and opportunistic president, represented the perfect opportunity for the understated Saudi-Israeli anti-Iran alliance to take shape. His visit to Saudi Arabia on May 20, 2017, and astronomical financial military deals <a href="https://www.independent.co.uk/news/world/americas/us-politics/trump-saudi-arabia-arms-deal-sale-arab-nato-gulf-states-a7741836.html"><span class="s2">signed</span></a> with the Kingdom (totaling $350 bn), as well as other Gulf monarchies was the price required for the US to re-engage with the region, this time not driven by any particular American priorities or illusions, but by the stated desire to recreate a Middle East region where Israel, Saudi Arabia and their allies are the main centers of power.</span></p>
<p class="p2"><span class="s1">While Arab rulers continued to pay lip-service to Palestine, on February 13-14, Trump advisor and son-in-law, Jared Kushner, along with the ardently pro-Israel Special Middle East Envoy, Jason Greenblatt met in Warsaw with top Arab officials in one of the clearest signs of <a href="https://www.rferl.org/a/poland-us-mideast-conference/29767156.html"><span class="s2">normalization</span></a>. The Warsaw Middle East summit did more than merely demonize Iran, but it was an important step in the declaration of the new American order in the Middle East, one in which Israel and some Arab countries, under the leadership of Saudi Arabia will <a href="https://www.haaretz.com/middle-east-news/.premium-israel-elections-palestinians-and-kushner-the-state-of-trump-s-peace-plan-1.6897981"><span class="s2">open</span></a> a new chapter, one in which Palestine is no longer a priority.</span></p>
<p class="p2"><span class="s1">But not all Arabs are rejoicing or consenting to the new American agenda. The Jordanian ruling elites are fuming.</span></p>
<p class="p2"><span class="s1">The US-Israel plot aims at marginalizing Jordan. In their view, the country is militarily weak and financially reliant on foreign aid. While there is much truth to these calculations, Jordan is likely to put up a fight, for it stands to lose most.</span></p>
<p class="p2"><span class="s1">The attempt at disempowering poorer US allies while empowering wealthy Gulf countries could shatter long-standing alliances between Arab countries that have historically been perceived by the US as the ‘moderates’. Jordan has every reason to worry that Washington’s game could jeopardize its standing in Palestine, especially in Jerusalem, which could undermine the Hashemite Kingdom and its claim of regional leadership.</span></p>
<p class="p2"><span class="s1">Considering the varying degrees of failure in all previous US initiatives, starting with the Kuwait war in 1990-91, the Deal of the Century is likely to meet the same futile end, especially as it attempts to generate a new political map in a region that is experiencing its greatest upheaval in decades.</span></p>
<p class="p2"><span class="s1">At best, the Deal of the Century will allow US, Israel and Arab ruling elites to merely buy time, each for his own domestic benefit.</span></p>
<p class="p2"><span class="s1">However, it is also likely to result in the splitting up of an Arab camp that has served as the American vanguard in the Middle East for many years. This could be the US’s greatest political gamble in the region yet.</span></p>
<p><i><span style="font-weight: 400;">– Ramzy Baroud is a journalist, author and editor of Palestine Chronicle. His last book is ‘The Last Earth: A Palestinian Story’ (Pluto Press, London). Baroud has a Ph.D. in Palestine Studies from the University of Exeter and was a Non-Resident Scholar at Orfalea Center for Global and International Studies, University of California Santa Barbara. His website is </span></i><a href="http://www.ramzybaroud.net"><i><span style="font-weight: 400;">www.ramzybaroud.net</span></i></a></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Farab-israeli-normalization-a-desperate-attempt-at-isolating-iran%2F&t=Arab-Israeli+Normalization%3A+A+Desperate+Attempt+at+Isolating+Iran', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Arab-Israeli+Normalization%3A+A+Desperate+Attempt+at+Isolating+Iran&url=http%3A%2F%2Fwww.palestinechronicle.com%2Farab-israeli-normalization-a-desperate-attempt-at-isolating-iran%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Arab-Israeli%20Normalization%3A%20A%20Desperate%20Attempt%20at%20Isolating%20Iran&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Farab-israeli-normalization-a-desperate-attempt-at-isolating-iran%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
    <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 22px;">Know the Truth about Palestine</h2>
            Dear Reader, <br />
            You have carried us through years of honest and accurate coverage and we are confident that you will carry us through the next stage, which promises to be more critical than ever, for Palestine and for all of us.
            <br />
            Make a contribution to support the Palestine Chronicle. 
            <center style="margin-top: 15px; text-align: center; font-weight:bold;">
              Click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a> to donate using your credit card or PayPal.
              <br />
              Or, click <a style="color: #e64946;" href="http://www.palestinechronicle.com/support-the-chronicle/"><u>HERE</u></a> to learn more.
						</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a registered 501(c)3 organization. All donations are tax deductible)</center>
            <style>.content-wrapper{ width: 100% !important;}.content-wrapper h2{ font-size:20px !important;}</style>
          </div>  
        </div>
      </div>
    </div>
  </div>
  
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/arab-world/" rel="tag">Arab World</a></li><li><a href="http://www.palestinechronicle.com/tag/bahrain/" rel="tag">Bahrain</a></li><li><a href="http://www.palestinechronicle.com/tag/deal-of-the-century/" rel="tag">deal of the century</a></li><li><a href="http://www.palestinechronicle.com/tag/normalization/" rel="tag">Normalization</a></li><li><a href="http://www.palestinechronicle.com/tag/peace-process/" rel="tag">peace process</a></li><li><a href="http://www.palestinechronicle.com/tag/united-states/" rel="tag">United States</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/abbas-palestinian-national-rights-are-not-traded-for-money/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-26-32-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-26-32-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-26-32-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Abbas: Palestinian National Rights Are Not Traded for Money</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-44722 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/it-is-a-new-era-but-chinas-balancing-act-will-fail-in-the-middle-east/" title="It Is a New Era, but China’s Balancing Act Will Fail in the Middle East"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/07/Untitled-design-18-5-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/07/Untitled-design-18-5-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/07/Untitled-design-18-5-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/it-is-a-new-era-but-chinas-balancing-act-will-fail-in-the-middle-east/" title="It Is a New Era, but China’s Balancing Act Will Fail in the Middle East" rel="bookmark">
			It Is a New Era, but China’s Balancing Act Will Fail in the Middle East		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/10/">October 31, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a>, <a href="http://www.palestinechronicle.com/category/articles/editorials/" rel="category tag">Editorials</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Although ties between Washington and Tel Aviv are stronger than ever, Israeli leaders are aware of a vastly changing political landscape. The US’ political turmoil and the global power realignment – which is on full <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/it-is-a-new-era-but-chinas-balancing-act-will-fail-in-the-middle-east/" title="It Is a New Era, but China’s Balancing Act Will Fail in the Middle East">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-49321 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/gantz-zionism-and-the-two-state-compromise/" title="Gantz, Zionism and the Two-State Compromise"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-32-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-32-1-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-32-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/gantz-zionism-and-the-two-state-compromise/" title="Gantz, Zionism and the Two-State Compromise" rel="bookmark">
			Gantz, Zionism and the Two-State Compromise		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/04/">April 18, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>In his latest interview with the Times of Israel, former Israel Defence Forces Chief of Staff Benny Gantz makes a point which the international community and the Palestinian Authority persist in ignoring. He has been <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/gantz-zionism-and-the-two-state-compromise/" title="Gantz, Zionism and the Two-State Compromise">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-45706 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/how-the-us-creates-shthole-countries-book-review/" title="How the US Creates &#8216;Sh*thole&#8217; Countries &#8211; Book Review"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-23-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-23-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-23-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/how-the-us-creates-shthole-countries-book-review/" title="How the US Creates &#8216;Sh*thole&#8217; Countries &#8211; Book Review" rel="bookmark">
			How the US Creates &#8216;Sh*thole&#8217; Countries &#8211; Book Review		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/12/">December 11, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a>, <a href="http://www.palestinechronicle.com/category/articles/reviews/" rel="category tag">Reviews</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>(How the US Creates “Sh*thole” Countries.  Cynthia McKinney Ed. Clarity Press, Inc., Atlanta, Georgia, 2018.) Whether you consider yourself already well educated on the U.S. empire or are looking for a starting place, “How the <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/how-the-us-creates-shthole-countries-book-review/" title="How the US Creates &#8216;Sh*thole&#8217; Countries &#8211; Book Review">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arab-israeli-normalization-a-desperate-attempt-at-isolating-iran/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_14"><span class="cptch_span">5</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_14" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">15</span>
					<input type="hidden" name="cptch_result" value="zfI=" /><input type="hidden" name="cptch_time" value="1561661917" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05330a76d6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/israel-censures-chile-president-for-visiting-al-aqsa-mosque/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2019/06/Pinera-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Israel Censures Chile President for Visiting Al-Aqsa Mosque" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/06/Pinera-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2019/06/Pinera.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><div class="arpw-caption">
												<div class="arpw-caption-content">
													<h2 class="arpw-caption-title">
														<a class="arpw-title" href="http://www.palestinechronicle.com/israel-censures-chile-president-for-visiting-al-aqsa-mosque/" rel="bookmark">Israel Censures Chile President for Visiting Al-Aqsa Mosque</a></h2></div></div></li></ul></div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51358 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-editorials tag-arab-world tag-bahrain tag-deal-of-the-century tag-normalization tag-peace-process tag-united-states">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/arab-israeli-normalization-a-desperate-attempt-at-isolating-iran/" title="Arab-Israeli Normalization: A Desperate Attempt at Isolating Iran"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/05/US-delegation-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/05/US-delegation-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/05/US-delegation-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/arab-israeli-normalization-a-desperate-attempt-at-isolating-iran/" title="Arab-Israeli Normalization: A Desperate Attempt at Isolating Iran">
										Arab-Israeli Normalization: A Desperate Attempt at Isolating Iran									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/06/">June 27, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51344 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider category-videos tag-bahrain tag-deal-of-the-century tag-mahmoud-abbas tag-normalization tag-palestinian-politics tag-peace-process">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/abbas-palestinian-national-rights-are-not-traded-for-money/" title="Abbas: Palestinian National Rights Are Not Traded for Money"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-26-32-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-26-32-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-26-32-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/abbas-palestinian-national-rights-are-not-traded-for-money/" title="Abbas: Palestinian National Rights Are Not Traded for Money">
										Abbas: Palestinian National Rights Are Not Traded for Money									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/06/">June 27, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51342 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-health tag-human-rights tag-international-law tag-israeli-apartheid tag-israeli-occupation tag-water tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/more-than-850-palestinians-infected-by-polluted-water-in-the-west-bank/" title="More than 850 Palestinians Infected by Polluted Water in the West Bank"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-8-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-8-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-8-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/more-than-850-palestinians-infected-by-polluted-water-in-the-west-bank/" title="More than 850 Palestinians Infected by Polluted Water in the West Bank">
										More than 850 Palestinians Infected by Polluted Water in the West Bank									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/06/">June 27, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51339 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-arab-world tag-bahrain tag-deal-of-the-century tag-hamas tag-ismail-haniyeh tag-normalization tag-plo tag-united-states">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/hamas-chief-haniyeh-palestine-is-not-for-sale/" title="Hamas Chief Haniyeh: ‘Palestine Is Not for Sale’"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-9-8-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-9-8-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-9-8-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/hamas-chief-haniyeh-palestine-is-not-for-sale/" title="Hamas Chief Haniyeh: ‘Palestine Is Not for Sale’">
										Hamas Chief Haniyeh: ‘Palestine Is Not for Sale’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/06/">June 27, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51337 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-house-demolitions tag-human-rights tag-international-law tag-israeli-occupation tag-jerusalem tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israeli-forces-demolish-farming-and-commercial-facilities-in-west-bank-jerusalem/" title="Israeli Forces Demolish Farming and Commercial Facilities in West Bank, Jerusalem"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-18-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-18-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-18-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israeli-forces-demolish-farming-and-commercial-facilities-in-west-bank-jerusalem/" title="Israeli Forces Demolish Farming and Commercial Facilities in West Bank, Jerusalem">
										Israeli Forces Demolish Farming and Commercial Facilities in West Bank, Jerusalem									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/06/">June 27, 2019</a></span>
</div>
							</div>
						</li>			</ul></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newswire</span></h4>

        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-none srr-clearfix"><li data-tab="srr-tab-520">Al Jazeera English</li><li data-tab="srr-tab-10">Reuters: World News</li></ul><div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-520" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/06/iran-tensions-latest-updates-190621103437644.html" target="_blank" rel="nofollow" title="Posted on 27 June 2019">Iran-US tensions: All the latest updates</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/06/saudi-women-rights-activist-samar-badawi-appears-court-190627074012916.html" target="_blank" rel="nofollow" title="Posted on 27 June 2019">Saudi women&#039;s rights activist Samar Badawi appears in court</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/06/south-africa-strike-miners-stand-harassment-190627113636255.html" target="_blank" rel="nofollow" title="Posted on 27 June 2019">South Africa strike: Miners stand against harassment</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/06/blast-targets-police-car-downtown-tunis-190627101400625.html" target="_blank" rel="nofollow" title="Posted on 27 June 2019">Twin suicide attacks rock downtown Tunis</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/06/air-india-plane-diverted-land-london-bomb-threat-190627100552098.html" target="_blank" rel="nofollow" title="Posted on 27 June 2019">Air India plane diverted to London airport after hoax bomb threat</a></div><div class="srr-meta"></div></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-10" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/ZR9qfk4tjTY/germanys-merkel-seen-shaking-for-second-time-this-month-idUSKCN1TS0RE" target="_blank" rel="nofollow" title="Posted on 27 June 2019">Germany&#039;s Merkel seen shaking for second time this month</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/vKir70lMXYA/iran-on-course-to-exceed-nuclear-pact-limit-within-days-diplomats-idUSKCN1TS1KP" target="_blank" rel="nofollow" title="Posted on 27 June 2019">Iran on course to exceed nuclear pact limit within days: diplomats</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/ugpZ3SivYxw/one-dead-several-wounded-in-suicide-bomber-attacks-in-tunisian-capital-idUSKCN1TS1I0" target="_blank" rel="nofollow" title="Posted on 27 June 2019">One dead, several wounded in suicide bomber attacks in Tunisian capital</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/W_XKe6mF6LQ/photo-of-drowned-migrants-triggers-fight-over-trump-asylum-clampdown-idUSKCN1TR23Q" target="_blank" rel="nofollow" title="Posted on 27 June 2019">Photo of drowned migrants triggers fight over Trump asylum clampdown</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/S2GLHNZvnY4/i-told-him-not-to-go-mother-of-drowned-salvadoran-migrant-laments-idUSKCN1TR2PJ" target="_blank" rel="nofollow" title="Posted on 27 June 2019">&#039;I told him not to&#039; go, mother of drowned Salvadoran migrant laments</a></div><div class="srr-meta"></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg', 
								'https://www.youtube.com/embed/FNCT0VdgPb4',
								'https://www.youtube.com/embed/LVzNKpadYcY', 
								'https://www.youtube.com/embed/9zYHjgnPaGY'];
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,3);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe id="youtubeFrame" width="350px" height="275px" src="" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 22px;">Know the Truth about Palestine</h2>
            Dear Reader, <br />
            You have carried us through years of honest and accurate coverage and we are confident that you will carry us through the next stage, which promises to be more critical than ever, for Palestine and for all of us.
            <br />
            Make a contribution to support the Palestine Chronicle. 
            <center style="margin-top: 15px; text-align: center; font-weight:bold;">
              Click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a> to donate using your credit card or PayPal.
              <br />
              Or, click <a style="color: #e64946;" href="http://www.palestinechronicle.com/support-the-chronicle/"><u>HERE</u></a> to learn more.
						</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a registered 501(c)3 organization. All donations are tax deductible)</center>
          </div>  
        </div>
      </div>
    </div>
  </div>
  <div class="modal_buttons" style="display:none;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="/how-to-defeat-deal-of-the-century-through-informed-solidarity-start-here/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2019 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"42032f6c6d","ajaxurl":"http:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.10'></script>
</body>
</html>