
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head profile="http://gmpg.org/xfn/11">
	<link rel="shortcut icon" type="image/x-icon" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/images/favicon.ico">
    
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<title>Bella Ciao - In Solidarity with Palestinian Hunger Strikers </title>

	
	<style type="text/css" media="screen">@import url( http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/style.css );</style>

	<link rel="stylesheet" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/styles/white.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/custom.css" type="text/css" media="screen" />



	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.palestinechronicle.com/feed/" />	

	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.palestinechronicle.com/feed/rss/" />	

	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.palestinechronicle.com/feed/atom/" />	

	<link rel="pingback" href="http://www.palestinechronicle.com/xmlrpc.php" />	

	
	
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="&quot;Bella Ciao&quot; - Goodbye Beautiful - a hymn of freedom and resistance - In solidarity with Palestinian hunger strikers in Israeli prisons.  (Performed by Romana Rubeo). To learn more, visit: http://www.addameer.org" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bella Ciao - In Solidarity with Palestinian Hunger Strikers " />
	<meta property="og:description" content="&quot;Bella Ciao&quot; - Goodbye Beautiful - a hymn of freedom and resistance - In solidarity with Palestinian hunger strikers in Israeli prisons.  (Performed by Romana Rubeo). To learn more, visit: http://www.addameer.org" />
	<meta property="og:url" content="http://www.palestinechronicle.com/bella-ciao-in-solidarity-with-palestinian-hunger-strikers/" />
	<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2017/05/romana_rubeo_flute.jpg" />
	<meta property="article:published_time" content="2017-05-02" />
	<meta property="article:modified_time" content="2017-05-02" />
	<meta property="article:author" content="http://www.palestinechronicle.com/author/admin/" />
	<meta property="article:tag" content="Articles" />
	<meta property="article:tag" content="Features" />
	<meta property="article:tag" content="The Free Zone" />
	<meta property="article:tag" content="Videos" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Bella Ciao &#8211; In Solidarity with Palestinian Hunger Strikers Comments Feed" href="http://www.palestinechronicle.com/bella-ciao-in-solidarity-with-palestinian-hunger-strikers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a593ef89dd8455fc14b2a58b032de745"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=a593ef89dd8455fc14b2a58b032de745' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://www.palestinechronicle.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pdfprnt_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/pdf-print/css/style.css?ver=a593ef89dd8455fc14b2a58b032de745' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/contentslider.js?ver=a593ef89dd8455fc14b2a58b032de745'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/jqueryslidemenu.js?ver=a593ef89dd8455fc14b2a58b032de745'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/jCarouselLite.js?ver=a593ef89dd8455fc14b2a58b032de745'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/tabber.js?ver=a593ef89dd8455fc14b2a58b032de745'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/flowplayer-3.2.4.min.js?ver=a593ef89dd8455fc14b2a58b032de745'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/cufon-yui.js?ver=a593ef89dd8455fc14b2a58b032de745'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/aller.js?ver=a593ef89dd8455fc14b2a58b032de745'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=a593ef89dd8455fc14b2a58b032de745'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eloquence of Palestinian Prisoners&#8217; Hunger Strike' href='http://www.palestinechronicle.com/eloquence-of-palestinian-prisoners-hunger-strike/' />

<link rel="canonical" href="http://www.palestinechronicle.com/bella-ciao-in-solidarity-with-palestinian-hunger-strikers/" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=29668' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fbella-ciao-in-solidarity-with-palestinian-hunger-strikers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fbella-ciao-in-solidarity-with-palestinian-hunger-strikers%2F&#038;format=xml" />
<style type="text/css">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</style>
    <link type="text/css" rel="stylesheet" href="http://www.palestinechronicle.com/wp-content/plugins/fundraising-thermometer-plugin-for-wordpress/images/default-red/style.css" />



	    
    <!-- Add fancyBox main JS and CSS files -->
    <script type="text/javascript" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/fancybox/source/jquery.fancybox.pack.js?v=2.1.4"></script>
    <link rel="stylesheet" type="text/css" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/fancybox/source/jquery.fancybox.css?v=2.1.4" media="screen" />
     
    <script type="text/javascript">
    $(document).ready(function() {
			 $('.donationbox').fancybox({
				 	helpers: {
						title : {
								type : 'outside'
						},
						overlay : {
								speedIn : 500,
								opacity : 0.95
						}
					}
				});
    });
    </script>
    
				
    <script type="application/javascript">
		var cname = 'donation_page_2016';
		if( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 ) ) {
			var cvalue = Math.floor((Math.random() * 10000000) + 1);
     	var d = new Date();
			var exdays = 7;
			d.setTime(d.getTime() + (exdays*24*60*60*1000));
			var expires = "expires="+ d.toUTCString();
			document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			
			//Launch the popup
			$(window).load(function(){$( ".donationbox" ).trigger( "click" );});
		}
    </script>
    
    <script type="text/javascript" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/innerscroll/jquery-ui-1.10.4.custom.min.js"></script>
    <script type="text/javascript" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/innerscroll/jquery.innerscroll.js"></script>
    <script type="text/javascript">
		$(document).ready(function() {
			$('#innerscroll_content').innerscroll({
				destination: $('#innerscroll_wrapper'),
				draggable: true
			});			
		});
	</script>
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77928330-1', 'auto');
  ga('send', 'pageview');

</script>







<div id="wrapper">

<div id="top_header">

	<div id="masthead">

		
		


			
		
		<!-- social -->

	</div><!-- enf od Masthead --></div>

	<!-- #Header -->

		<div id="navcates_content">

	<div id="navcats">
        
        <div id="topss">
		 	        </div>
        
		
			<ul id="menu-main-menu" class="menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://palestinechronicle.com/">Home</a></li>
<li id="menu-item-632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-632"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-631"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-20745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20745"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-2234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2234"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-15308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15308"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.palestinechronicle.com/about/">About Us</a></li>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul>
		
		<div class="clear"></div>

	</div>

	</div>

<div id="header">
	
    <a href="http://www.palestinechronicle.com" title="Home"><div id="leftQuote">

		
	</div></a>
    
	<!-- LEFT QUOTE -->

	<!-- LOGO -->

	<!-- If display Image Logo is activated -->

	
	<div id="sitename" style="margin-top:0px">

		<a href="http://www.palestinechronicle.com">

		</a>

		<div id="info">
         <div class="date_updated">
			Tuesday, May 02, 2017 <span class="last_update">Last Update:   <span style="color:#A81817">9:41 AM GMT</span></span>
		 </div>

		</div>

	</div>

	


	<!-- If text is activated to be displayed as logo -->

	


	<!-- RIGHT QUOTE -->

	<div id="rightQuote" style="display:none;">

		
	</div>
    
    <div class="language_flags">
    	<a href="http://chroniquepalestine.com/" title="Français">
      	Français
        <img src="/wp-content/themes/Advanced-Newspaper/images/france-flag.png" />
      </a>
      <b> | </b>
      <a href="http://www.palestinechronicle.com" title="English">
      	English
        <img src="/wp-content/themes/Advanced-Newspaper/images/british-flag.png" />
      </a>
    </div>
    
    <div id="searchheader">
			<form id="searchform" action="http://www.palestinechronicle.com">

	<fieldset>

		<input type="text" id="s" name="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>

		<input type="image" id="searchsubmit" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/images/button_go.gif" alt="Search..." value="" /> 

	</fieldset>

</form>		</div>
	
    <!-- social -->
    <div id="social">
        <a class="social facebook" href="http://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&fref=ts" rel="nofollow" title="Connect on facebook" target="_blank">Facebook</a>
        <a class="social twitter" href="https://twitter.com/PalestineChron " rel="nofollow" title="follow us on twitter" target="_blank">Twitter</a>
				 <a class="social instagram" href="https://www.instagram.com/thepalestinechronicle" rel="nofollow" title="follow us on instagram" target="_blank">Instagram</a>
    </div>
    <!-- social -->
     
	<div class="clear"></div>

</div>
	<!-- // header -->

	

	<div class="clear"></div>		

	<div id="navpages">

		
			<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://palestinechronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-632"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-631"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20745"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2234"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15308"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.palestinechronicle.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul>
		
		<div class="clear"></div>

	</div>

	

<div class="clear"></div>
<div id="innerContent">
  <div id="innerLeft">
  	<div id="breadcrumb">
        </div>
    
    <div class="post">
            <h1 class="singlePageTitle">
        Bella Ciao &#8211; In Solidarity with Palestinian Hunger Strikers      </h1>
      <span class="midColPostMeta" >
      May 2 2017      / 9:41 am </span>
      
             
            <div class="wp-caption aligncenter" style="width:410px;">
      	 <div id="img_thum">
			<img width="400" height="300" src="http://www.palestinechronicle.com/wp-content/uploads/2017/05/romana_rubeo_flute.jpg" class="attachment-single-post-thumbnail size-single-post-thumbnail wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/05/romana_rubeo_flute.jpg 400w, http://www.palestinechronicle.com/wp-content/uploads/2017/05/romana_rubeo_flute-373x280.jpg 373w, http://www.palestinechronicle.com/wp-content/uploads/2017/05/romana_rubeo_flute-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/05/romana_rubeo_flute-161x120.jpg 161w, http://www.palestinechronicle.com/wp-content/uploads/2017/05/romana_rubeo_flute-320x240.jpg 320w" sizes="(max-width: 400px) 100vw, 400px" />         </div>
         <div id="title_thum">  </div>
      </div>
          
     
      <div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.palestinechronicle.com/bella-ciao-in-solidarity-with-palestinian-hunger-strikers/" send="true" show_faces="false"  layout="button" width="50"  ></fb:like></div><div class='dd_button'><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.palestinechronicle.com/bella-ciao-in-solidarity-with-palestinian-hunger-strikers/" data-count="horizontal" data-text="Bella Ciao - In Solidarity with Palestinian Hunger Strikers" data-via="PalestineChron" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div class='dd_button'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><div class="g-plusone" data-annotation="none" data-size="medium"></div></div><div class='dd_button'><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' data-url='http://www.palestinechronicle.com/bella-ciao-in-solidarity-with-palestinian-hunger-strikers/' data-counter='none'></script></div><div class='dd_button'><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fbella-ciao-in-solidarity-with-palestinian-hunger-strikers%2F&description=Bella%20Ciao%20-%20In%20Solidarity%20with%20Palestinian%20Hunger%20Strikers&media=http://www.palestinechronicle.com/wp-content/uploads/2017/05/romana_rubeo_flute.jpg" class="pin-it-button" count-layout="none"></a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script></div> <div class="dd_button"><a href="http://palestinechronicle.com/support-the-chronicle/" title="Donate Now" style="float: left; height: 21px; margin: -2px 0 0;"><img src="/wp-content/themes/Advanced-Newspaper/images/donate-small.png"></a></div></div><div style='clear:both'></div></div><div style='clear:both'></div><p>&#8220;Bella Ciao&#8221; &#8211; Goodbye Beautiful &#8211; a hymn of freedom and resistance &#8211; In solidarity with Palestinian hunger strikers in Israeli prisons. (Performed by Romana Rubeo). To learn more, visit: http://www.addameer.org.</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/A3IprkTlcvE?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><em>(PalestineChronicle.com)</em></p>
<!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg --><div class="pdfprnt-bottom-left"><a href="http://www.palestinechronicle.com/bella-ciao-in-solidarity-with-palestinian-hunger-strikers/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"><img src="http://www.palestinechronicle.com/wp-content/plugins/pdf-print/images/pdf.png" alt="image_pdf" title="View PDF" /></a><a href="http://www.palestinechronicle.com/bella-ciao-in-solidarity-with-palestinian-hunger-strikers/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"><img src="http://www.palestinechronicle.com/wp-content/plugins/pdf-print/images/print.gif" alt="image_print" title="Print Content" /></a></div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.palestinechronicle.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '29668'});
});
</script><div class="clear"></div>                  <div class="clear"></div>
                        <div id="entryMeta">         Posted by        <a href="http://www.palestinechronicle.com/author/admin/" title="Posts by admin" rel="author">admin</a>                on        May 2 2017        .
        Filed under        <a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a>, <a href="http://www.palestinechronicle.com/category/the-free-zone/" rel="category tag">The Free Zone</a>, <a href="http://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a>        .
        You can follow any responses to this entry through the        <a href="http://www.palestinechronicle.com/bella-ciao-in-solidarity-with-palestinian-hunger-strikers/feed/">RSS 2.0</a>        .
                You can skip to the end and leave a response. Pinging is currently not allowed.              </div>
          </div>
    
<!-- You can start editing here. -->




		        
        <h3 id="leaveComment">Leave a Comment</h3>
        
        <div id="respond">
        
            <div class="cancel-comment-reply">
                <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bella-ciao-in-solidarity-with-palestinian-hunger-strikers/#respond" style="display:none;">Click here to cancel reply.</a></small>
            </div>
            
            <form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform">
            
			        
            <p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
            
            <label for="author"><small>Name</small></label></p>
            
            <p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
            
            <label for="email"><small>Email (will not be published) (Optional)</small></label></p>
            
                     
            <!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
        
            <p><textarea name="comment" id="comment" cols="64%" rows="7" tabindex="4" maxlength="700" style="size:700;"></textarea>
            <label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p>
            <script type="text/javascript">
                  $('#comment').keyup(function () {
                  var max = 700;
                  var len = $(this).val().length;
                  if (len >= max) {
                    $('#charNum').text(' You have reached the limit!');
					document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
                  } else {
                    var char = max - len;
                    $('#charNum').text(char + ' characters left');
                  }
                });
            </script>
            
            <div id="captcha">
            	<div id="captcha_msg"> Please insert the correct number.</div>
                <div id ="capcha_img"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="960d63e534" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p><p class="cptch_block"><span class="cptch_wrap cptch_recognition">
				<label class="cptch_label" for="cptch_input_63"><span class="cptch_images_wrap"><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span></span>
				<input id="cptch_input_63" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="5" size="5" aria-required="true" required="required" style="margin-bottom:0;font-size: 12px;max-width:100%;" />
				<input type="hidden" name="cptch_result" value="CPZqm0DN" /><input type="hidden" name="cptch_time" value="1493718120" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label></span></p></div>
        	</div>
            
            <p><input name="submit" type="submit" id="submit" tabindex="5" value="" /><input type='hidden' name='comment_post_ID' value='29668' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
        
            </form>
        
        </div>
    
    
  </div>
    <div id="wideSidebar">
					<style type="text/css">#wideSidebar ul#news-ticker{ height:315px !important;}</style>
			        
	
	<div id="category-posts-6" class="widget wideSidebarWidget cat-post-widget"><h3 class="widgetbgTitle">Recent Articles</h3><ul id="category-posts-6-internal" class="category-posts-internal">
<li class=' cat-post-current'><a class="post-title " href="http://www.palestinechronicle.com/bella-ciao-in-solidarity-with-palestinian-hunger-strikers/" rel="bookmark">Bella Ciao &#8211; In Solidarity with Palestinian Hunger Strikers</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/eloquence-of-palestinian-prisoners-hunger-strike/" rel="bookmark">Eloquence of Palestinian Prisoners&#8217; Hunger Strike</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/abbas-fears-the-prisoners-hunger-strike/" rel="bookmark">Abbas Fears the Prisoners&#8217; Hunger Strike</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/palestinian-prisoners-held-by-israel-enter-2nd-week-of-mass-hunger-strike/" rel="bookmark">Palestinian Prisoners Held by Israel Enter 2nd Week of Mass Hunger Strike</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/mass-hunger-strike-grows-on-13th-day-leaders-call-for-continued-protests/" rel="bookmark">Mass Hunger Strike Grows on 13th Day, Leaders Call for Continued Protests</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/tax-subsidized-schools-rally-children-to-glorify-israel-colonialism/" rel="bookmark">Tax Subsidized Schools Rally Children to Glorify Israel Colonialism</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/salt-and-water-as-a-german-leader-is-rejected/" rel="bookmark">&#8216;Salt and Water&#8217; as A German Leader is Rejected</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/yemen-the-shame-of-killing-innocent-people/" rel="bookmark">Yemen: The Shame of Killing Innocent People</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/for-jewish-only-israel-to-build-15000-housing-units-in-jerusalem/" rel="bookmark">For Jewish Only: Israel To Build 15,000 Housing Units in Jerusalem</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/palestinian-and-jewish-voices-must-challenge-israels-past-together/" rel="bookmark">Palestinian and Jewish Voices Must Challenge Israel&#8217;s Past Together</a> </li></ul>
</div><div id="text-26" class="widget wideSidebarWidget widget_text">			<div class="textwidget"><div id="more" style="margin-right:5px;"><a href="http://palestinechronicle.com/category/articles/">More Articles &#187;</a></div></div>
		</div>	

</div>

  <div id="narrowSidebar">
	<div id="widget_sp_image-23" class="widget narrowSidebarWidget widget_sp_image"><a href="http://palestinechronicle.com/support-the-chronicle/" id="" target="_self" class="widget_sp_image-image-link" title="Support Palestine Chronicle" rel=""><img width="165" height="28" alt="Support Palestine Chronicle" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://www.palestinechronicle.com/wp-content/uploads/2013/11/DonateButton-red.png 165w, http://www.palestinechronicle.com/wp-content/uploads/2013/11/DonateButton-red-161x28.png 161w" sizes="(max-width: 165px) 100vw, 165px" src="http://www.palestinechronicle.com/wp-content/uploads/2013/11/DonateButton-red.png" /></a></div><div id="widget_sp_image-24" class="widget narrowSidebarWidget widget_sp_image"><a href="http://palestinechronicle.com/support-the-chronicle/" id="" target="_self" class="widget_sp_image-image-link" title="Support Palestine Chronicle" rel=""><img width="150" height="158" alt="Support Palestine Chronicle" class="attachment-full aligncenter" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2014/01/Support_palestine_chronicle.png" /></a></div><div id="text-28" class="widget_support_css widget narrowSidebarWidget widget_text">			<div class="textwidget">"The Palestine Chronicle is a beacon. History, witness, analysis and ways forward are here, written with authority and humanity. Long may it publish." — John Pilger.</div>
		</div><div id="widget_sp_image-28" class="widget narrowSidebarWidget widget_sp_image"><img width="165" height="28" alt="Subscribe to Newsletter" class="attachment-full" style="max-width: 100%;" srcset="http://www.palestinechronicle.com/wp-content/uploads/2015/04/newsletter_button.png 165w, http://www.palestinechronicle.com/wp-content/uploads/2015/04/newsletter_button-161x28.png 161w" sizes="(max-width: 165px) 100vw, 165px" src="http://www.palestinechronicle.com/wp-content/uploads/2015/04/newsletter_button.png" /></div><div id="text-19" class="widget narrowSidebarWidget widget_text">			<div class="textwidget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="130px" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td colspan="2" class="normal_text" align="center">Enter your email 
              address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td class="normal_text" align="right" height="25px" style="padding:0 0 0 5px">Email: 
            </td>
            <td><input type="text" name="ea"  value="" style="width:110px;"></td>
          </tr>
          <tr> 
            <td colspan="2" align="right" ><input type="button" name="go" value="Subscribe"  style="font-family: verdana;font-size: 11px;width:115px;cursor:pointer;" onClick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form></div>
		</div><div id="widget_sp_image-6" class="widget narrowSidebarWidget widget_sp_image"><a href="http://www.amazon.com/remember-my-name-Vacy-Vlazna/dp/3990483900/ref=sr_1_1?ie=UTF8&#038;qid=1461800004&#038;sr=8-1&#038;keywords=i+remember+my+name" id="" target="_blank" class="widget_sp_image-image-link" title="I Remember My Name" rel=""><img width="150" height="231" alt="I Remember My Name" class="attachment-full" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2016/04/i_remember_myname_ad.jpg" /></a></div><div id="widget_sp_image-17" class="widget narrowSidebarWidget widget_sp_image"><a href="http://www.amazon.com/My-Father-Was-Freedom-Fighter/dp/0745328814/ref=sr_1_1?s=books&#038;ie=UTF8&#038;qid=1461804323&#038;sr=1-1&#038;keywords=my+father+was+a+freedom+fighter+gaza%27s+untold+story" id="" target="_blank" class="widget_sp_image-image-link" title="My Father Was A Freedom Fighter" rel=""><img width="150" height="238" alt="My Father Was A Freedom Fighter" class="attachment-full" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2016/04/gaza_book_cover_small_2.jpg" /></a></div><div id="widget_sp_image-27" class="widget narrowSidebarWidget widget_sp_image"><a href="http://www.hurstpublishers.com/book/gaza-as-metaphor/" id="" target="_blank" class="widget_sp_image-image-link" title="separator" rel=""><img width="150" height="231" alt="separator" class="attachment-full" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2016/01/gaza_metaphore_book.jpg" /></a></div><div id="widget_sp_image-3" class="widget narrowSidebarWidget widget_sp_image"><a href="https://www.amazon.com/Being-Palestinian-Personal-Reflections-Identity/dp/0748634029" id="" target="_blank" class="widget_sp_image-image-link" title="Being Palestinian" rel=""><img width="150" height="231" alt="Being Palestinian" class="attachment-full" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2016/07/being_palestinian_book_ad.jpg" /></a></div>
</div>
  <div class="clear"></div>
</div>
<!-- Enf of innerContent -->
<div class="clear"></div>
<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-20686"><a href="http://www.palestinechronicle.com/blog/">The Free Zone</a></li>
<li class="page_item page-item-845"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support the Chronicle</a></li>
<li class="page_item page-item-624"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li class="page_item page-item-578"><a href="http://www.palestinechronicle.com/videos/">Videos</a></li>
<li class="page_item page-item-486"><a href="http://www.palestinechronicle.com/contribution/">Contribution</a></li>
<li class="page_item page-item-475"><a href="http://www.palestinechronicle.com/art/">Art</a></li>
<li class="page_item page-item-146"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li class="page_item page-item-132 page_item_has_children"><a href="http://www.palestinechronicle.com/images/">Cartoons</a></li>
<li class="page_item page-item-121"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-117"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2"><a href="http://www.palestinechronicle.com/about/">About The Palestine Chronicle</a></li>
</ul></div>
	</div>

<div id="footerPages">
	<div style="display:none;">	<div class="menu"><ul>
<li class="page_item page-item-20686"><a href="http://www.palestinechronicle.com/blog/">The Free Zone</a></li>
<li class="page_item page-item-845"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support the Chronicle</a></li>
<li class="page_item page-item-624"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li class="page_item page-item-578"><a href="http://www.palestinechronicle.com/videos/">Videos</a></li>
<li class="page_item page-item-486"><a href="http://www.palestinechronicle.com/contribution/">Contribution</a></li>
<li class="page_item page-item-475"><a href="http://www.palestinechronicle.com/art/">Art</a></li>
<li class="page_item page-item-146"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li class="page_item page-item-132 page_item_has_children"><a href="http://www.palestinechronicle.com/images/">Cartoons</a></li>
<li class="page_item page-item-121"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-117"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2"><a href="http://www.palestinechronicle.com/about/">About The Palestine Chronicle</a></li>
</ul></div>
	</div>
	<span id="themeInfo">
		
		<div style="padding:10px;">
			
			<div style="float:left;" >
				<a style="margin-right:10px;" href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a>
				<a style="margin-right:10px;" target="_blank" title="Subscribe to the feed" href="http://www.palestinechronicle.com/category/articles/feed/">RSS Feed</a>
				<a style="margin-right:10px;" href="http://www.palestinechronicle.com/contact-us/">Contact us</a>
        <a class="donationbox fancybox.ajax" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/donate_code_2016_dec.html">Donation Popup</a>
			</div>
			<div style="float:left;margin-left:165px;">&copy Copyright 1999-2017 PalestineChronicle.com. All rights reserved</div>
			<div style="float:right;">Powered By <a href="#" target="_blank">MediaSeniors</a></div>
		</div>

	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_c17f919309caa26a59c6f731c1b31016 = {"id":null,"source":"random_images","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"imagedate","order_direction":"DESC","image_ids":[],"entity_ids":[],"tagcloud":false,"inner_content":null,"returns":"included","slug":"widget-ngg-images-2","display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"120","thumbnail_height":"90","thumbnail_quality":"100","thumbnail_crop":"1","thumbnail_watermark":"0","images_per_page":8,"number_of_columns":"4","ajax_pagination":"0","show_all_in_lightbox":false,"show_piclens_link":"0","piclens_link_text":"[Show PicLens]","show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","template":"\/home4\/palestj1\/public_html\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","use_lightbox_effect":true,"disable_pagination":true,"ngg_triggers_display":"never","display_no_images_error":1,"use_imagebrowser_effect":false,"maximum_entity_count":8,"image_type":"thumb","image_width":100,"image_height":75,"widget_setting_title":"Photos","widget_setting_before_widget":"<div id=\"ngg-images-2\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3 class=\"entry-title widgettitle\">","widget_setting_after_widget":"<\/div><\/div>\n","widget_setting_after_title":"<\/h3>\n","widget_setting_width":100,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":8,"variation":1,"_errors":[],"transient_id":"c17f919309caa26a59c6f731c1b31016","ID":"c17f919309caa26a59c6f731c1b31016"};
var nextgen_lightbox_settings = {"static_path":"http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */

nextgen_lightbox_loading_img_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-ico-loading.gif";
nextgen_lightbox_close_btn_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-btn-close.gif";
nextgen_lightbox_btn_prev_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-btn-prev.gif";
nextgen_lightbox_btn_next_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-btn-next.gif";
nextgen_lightbox_blank_img_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-blank.gif";
/* ]]> */
</script>
<!--<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/jquery.lightbox/jquery.lightbox-0.5.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/jquery.lightbox/nextgen_lightbox_init.js?ver=3.9.1'></script>--></div>
<!-- enf od wrapper -->
</body></html>