<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>Erekat&#039;s Response to the Israeli Election Result Ignores Reality - Palestine Chronicle</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="No future Israeli prime minister — and it could have been Gantz this time round — will make concessions for any form of decolonization. Hence, whether or not the two-state paradigm remains relevant in Israeli discourse is beside the point."/>
<link rel="canonical" href="http://www.palestinechronicle.com/erekats-response-to-the-israeli-election-result-ignores-reality/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Erekat&#039;s Response to the Israeli Election Result Ignores Reality" />
<meta property="og:description" content="No future Israeli prime minister — and it could have been Gantz this time round — will make concessions for any form of decolonization. Hence, whether or not the two-state paradigm remains relevant in Israeli discourse is beside the point." />
<meta property="og:url" content="http://www.palestinechronicle.com/erekats-response-to-the-israeli-election-result-ignores-reality/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Benjamin Gantz" />
<meta property="article:tag" content="Benjamin Netanyahu" />
<meta property="article:tag" content="gaza" />
<meta property="article:tag" content="Palestinian Authority" />
<meta property="article:tag" content="Saeb Erekat" />
<meta property="article:tag" content="Two State Solution" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-05-04T12:57:11+00:00" />
<meta property="article:modified_time" content="2019-05-04T18:51:27+00:00" />
<meta property="og:updated_time" content="2019-05-04T18:51:27+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2018/02/saeb_erekat_aje_video.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://www.palestinechronicle.com/category/articles/","name":"Articles"}},{"@type":"ListItem","position":3,"item":{"@id":"http://www.palestinechronicle.com/erekats-response-to-the-israeli-election-result-ignores-reality/","name":"Erekat&#8217;s Response to the Israeli Election Result Ignores Reality"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Erekat&#8217;s Response to the Israeli Election Result Ignores Reality Comments Feed" href="http://www.palestinechronicle.com/erekats-response-to-the-israeli-election-result-ignores-reality/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=49724' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Ferekats-response-to-the-israeli-election-result-ignores-reality%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Ferekats-response-to-the-israeli-election-result-ignores-reality%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90c197638rooov63jvhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;//3
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-49724 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div><div id="wp-forecast-3" class="mh-widget mh-header-2 wp_forecast_widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Jerusalem</div>
<div>Time: 10:45 pm</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>15&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Saturday, May 04, 2019 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">7:20 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/hamas-fatah-condemn-israeli-offensive-on-gaza/" title="Hamas, Fatah Condemn Israeli Offensive on Gaza">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hamas, Fatah Condemn Israeli Offensive on Gaza						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ May 4, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israeli-delegation-to-visit-saudi-arabia-in-2020-video/" title="Israeli Delegation to Visit Saudi Arabia in 2020 (VIDEO)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Delegation to Visit Saudi Arabia in 2020 (VIDEO)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ May 4, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/pregnant-mother-daughter-die-in-israeli-bombing-of-gaza/" title="Pregnant Mother, Daughter Die in Israeli Bombing of Gaza">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pregnant Mother, Daughter Die in Israeli Bombing of Gaza						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ May 4, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/erekats-response-to-the-israeli-election-result-ignores-reality/" title="Erekat&#8217;s Response to the Israeli Election Result Ignores Reality">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Erekat&#8217;s Response to the Israeli Election Result Ignores Reality						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ May 4, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/rockets-fired-from-gaza-day-after-israel-kills-four-palestinians-gaza-resist/" title="Rockets Fired from Gaza Day after Israel Kills Four Palestinians">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rockets Fired from Gaza Day after Israel Kills Four Palestinians						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ May 4, 2019 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Erekat&#8217;s Response to the Israeli Election Result Ignores Reality</nav>
<article id="post-49724" class="post-49724 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-commentary tag-benjamin-gantz tag-benjamin-netanyahu tag-gaza tag-palestinian-authority tag-saeb-erekat tag-two-state-solution writers-ramona-wadi">
	<header class="entry-header clearfix"><h1 class="entry-title">Erekat&#8217;s Response to the Israeli Election Result Ignores Reality</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/05/">May 4, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/saeb_erekat_aje_video.jpg" alt="" title="saeb_erekat_aje_video" />
<figcaption class="wp-caption-text">Chief Palestinian Negotiator Saeb Erekat. (Photo: Al Jazeera)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Ferekats-response-to-the-israeli-election-result-ignores-reality%2F&t=Erekat%E2%80%99s+Response+to+the+Israeli+Election+Result+Ignores+Reality', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Erekat%E2%80%99s+Response+to+the+Israeli+Election+Result+Ignores+Reality&url=http%3A%2F%2Fwww.palestinechronicle.com%2Ferekats-response-to-the-israeli-election-result-ignores-reality%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Erekat%E2%80%99s%20Response%20to%20the%20Israeli%20Election%20Result%20Ignores%20Reality&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Ferekats-response-to-the-israeli-election-result-ignores-reality%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By <a href="/writers/ramona-wadi" title="Display all articles for Ramona Wadi">Ramona Wadi</a></strong></p><p>Israel’s colonial-settler population has elected Benjamin Netanyahu yet again as Prime Minister and the initial reactions to the result have been summed up in simple slogans that fail to reflect upon the contenders and their politics. Almost all of the contesting political parties based their campaigns on measures to coerce Palestinians into further dispossession.</p>
<p>Netanyahu’s Likud is not the exception in this. His rival, former Israel Defense Forces Chief of Staff Benny Gantz, now the leader of Israel Resilience Party, was also seeking the upper hand in determining what violence could be unleashed upon the Palestinians, especially in Gaza.</p>
<p>However, comments that the Israelis have voted for apartheid and occupation because Netanyahu was elected are a simplification. The Israeli election offered voters a choice of varying degrees of colonialism and, yes, apartheid. At the other end of the spectrum, a few parties endorsed the two-state compromise. Ultimately, though, any result would have been detrimental to the people of Palestine. Netanyahu and Gantz vied for the “most ruthless” tag, while parties calling for a two-state imposition based their politics on an untenable hypothesis that is still harming the Palestinian cause.</p>
<p>PLO Secretary-General Saeb Erekat, however, remains undeterred in invoking the two-state rhetoric within the context of the Israeli election. Speaking after the initial indications of the result, Erekat declared, “Israelis have voted to preserve the status quo. They have said no to peace and yes to the occupation.” He made reference to the fact that, “Only 14 out of 120 elected members of the Israeli parliament support the two-state solution on the 1967 borders.” The veteran official ignored reality in his response.</p>
<p>The fact remains that even if there was a more visible presence of two-state adherents in the Knesset, Palestinian prospects would not be improved. Netanyahu will press on, together with the US, to force Palestinians into political retreat. The two-state compromise is not an alternative to the barrage of Zionist politics, it is nothing more than a reference prioritizing Israel’s existence and security above Palestinian rights and demands.</p>
<p>If Erekat persists in discussing the election results from within the two-state framework, he is also persisting in committing a major disservice to Palestinians. Netanyahu is now being described as the Prime Minister who “killed the two-state solution” but there is more to its demise than the Israeli leader.</p>
<p>While bolstered by Trump, Netanyahu has indeed been more forthright in refusing to commit to the two-state paradigm, a “solution” that is no longer viable because it allows ongoing Zionist colonization which overrides any hypothetical intention of the international community to establish a Palestinian state on dwindling and fragmented territory. The Israeli Prime Minister may be part of the colonial process but, as the results have shown, he is also dispensable.</p>
<p>No future Israeli prime minister — and it could have been Gantz this time round — will make concessions for any form of decolonization. Hence, whether or not the two-state paradigm remains relevant in Israeli discourse is beside the point. Looking at Israel’s political trajectory while remaining tethered to obsolete international frameworks enhances the colonial state’s prospects of continuing with its forced displacement of Palestinians.</p>
<p>The end result for Israel is not tied to Netanyahu but to a plan which successive prime ministers have stuck to: the establishment of “Greater Israel”. This is something that Erekat prefers to ignore in order to avoid turning to the Palestinian people for an alternative political framework that dispels, once and for all, the two-state “solution” and the opportunities it provides to Israel.</p>
<p><em>– Ramona Wadi is a staff writer for Middle East Monitor, where this article was originally published. She contributed this article to the Palestine Chronicle.</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Ferekats-response-to-the-israeli-election-result-ignores-reality%2F&t=Erekat%E2%80%99s+Response+to+the+Israeli+Election+Result+Ignores+Reality', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Erekat%E2%80%99s+Response+to+the+Israeli+Election+Result+Ignores+Reality&url=http%3A%2F%2Fwww.palestinechronicle.com%2Ferekats-response-to-the-israeli-election-result-ignores-reality%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Erekat%E2%80%99s%20Response%20to%20the%20Israeli%20Election%20Result%20Ignores%20Reality&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Ferekats-response-to-the-israeli-election-result-ignores-reality%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
    <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe width="275" height="190" src="https://www.youtube.com/embed/9b-4ihMjgKg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<div><h2 style="text-align:center; font-size:25px;">Help the Palestine Chronicle Build a Movement of Truth</h2>
<p><b>Please <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>help us</u></a> continue with this vital mission.</b>
To make a contribution using your Paypal account or credit card, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener">HERE</a>
 
Or kindly send your contribution to: <u>PO Box 196, Mountlake Terrace, WA, 98043, USA</u></p></div>
            <style>.content-wrapper h2{ font-size:20px !important;}</style>
          </div>  
        </div>
      </div>
    </div>
  </div>
  
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/benjamin-gantz/" rel="tag">Benjamin Gantz</a></li><li><a href="http://www.palestinechronicle.com/tag/benjamin-netanyahu/" rel="tag">Benjamin Netanyahu</a></li><li><a href="http://www.palestinechronicle.com/tag/gaza/" rel="tag">gaza</a></li><li><a href="http://www.palestinechronicle.com/tag/palestinian-authority/" rel="tag">Palestinian Authority</a></li><li><a href="http://www.palestinechronicle.com/tag/saeb-erekat/" rel="tag">Saeb Erekat</a></li><li><a href="http://www.palestinechronicle.com/tag/two-state-solution/" rel="tag">Two State Solution</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/rockets-fired-from-gaza-day-after-israel-kills-four-palestinians-gaza-resist/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/05/gaza_bombing_040419-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/05/gaza_bombing_040419-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/05/gaza_bombing_040419-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Rockets Fired from Gaza Day after Israel Kills Four Palestinians</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.palestinechronicle.com/pregnant-mother-daughter-die-in-israeli-bombing-of-gaza/" rel="next"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-23-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-23-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-23-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Pregnant Mother, Daughter Die in Israeli Bombing of Gaza</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-45465 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israels-new-war-of-attrition-on-jerusalems-palestinians/" title="Israel&#8217;s New War of Attrition on Jerusalem&#8217;s Palestinians"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-21-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-21-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-21-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israels-new-war-of-attrition-on-jerusalems-palestinians/" title="Israel&#8217;s New War of Attrition on Jerusalem&#8217;s Palestinians" rel="bookmark">
			Israel&#8217;s New War of Attrition on Jerusalem&#8217;s Palestinians		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/12/">December 3, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Czech president Milos Zeman offered Benjamin Netanyahu’s ultra-nationalist government a fillip during his visit to Israel last week. He inaugurated a cultural and trade center, Czech House, just outside Jerusalem’s Old City walls. At the <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israels-new-war-of-attrition-on-jerusalems-palestinians/" title="Israel&#8217;s New War of Attrition on Jerusalem&#8217;s Palestinians">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-42002 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/the-uns-divisive-tactics-will-not-alienate-palestinians-from-their-right-of-return/" title="The UN’s Divisive Tactics Will Not Alienate Palestinians from Their Right of Return"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/07/Nikolai-Mladenov-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/07/Nikolai-Mladenov-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/07/Nikolai-Mladenov-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/the-uns-divisive-tactics-will-not-alienate-palestinians-from-their-right-of-return/" title="The UN’s Divisive Tactics Will Not Alienate Palestinians from Their Right of Return" rel="bookmark">
			The UN’s Divisive Tactics Will Not Alienate Palestinians from Their Right of Return		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/07/">July 24, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>By Ramona Wadi Nobody takes the UN seriously anymore. It has bred an array of detractors from across the entire political spectrum while continuing to function as an organization that facilitates the continuation of violence. <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/the-uns-divisive-tactics-will-not-alienate-palestinians-from-their-right-of-return/" title="The UN’s Divisive Tactics Will Not Alienate Palestinians from Their Right of Return">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-44653 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israeli-airstrike-kills-three-palestinian-boys-in-gaza/" title="Israeli Airstrike Kills Three Palestinian Boys in Gaza"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/10/Untitled-design-17-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/10/Untitled-design-17-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/10/Untitled-design-17-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israeli-airstrike-kills-three-palestinian-boys-in-gaza/" title="Israeli Airstrike Kills Three Palestinian Boys in Gaza" rel="bookmark">
			Israeli Airstrike Kills Three Palestinian Boys in Gaza		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/10/">October 28, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Three Palestinian boys aged between 13 and 14 have been killed in an Israeli air strike in the southeastern Gaza Strip near the fence with Israel, according to health officials. Ashraf al-Qidra, the spokesperson for <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israeli-airstrike-kills-three-palestinian-boys-in-gaza/" title="Israeli Airstrike Kills Three Palestinian Boys in Gaza">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/erekats-response-to-the-israeli-election-result-ignores-reality/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_98"><span class="cptch_span">fi&#118;e</span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_98" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">3</span>
					<input type="hidden" name="cptch_result" value="jkM=" /><input type="hidden" name="cptch_time" value="1556999114" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49724' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f6015abd1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/mandelas-grandson-we-must-use-every-opportunity-to-make-palestinian-struggle-visible/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-6-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Mandela&#8217;s Grandson: We Must Use Every Opportunity to Make Palestinian Struggle Visible (FULL SPEECH)" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-6-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-6.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><div class="arpw-caption">
												<div class="arpw-caption-content">
													<h2 class="arpw-caption-title">
														<a class="arpw-title" href="http://www.palestinechronicle.com/mandelas-grandson-we-must-use-every-opportunity-to-make-palestinian-struggle-visible/" rel="bookmark">Mandela&#8217;s Grandson: We Must Use Every Opportunity to Make Palestinian Struggle Visible (FULL SPEECH)</a></h2></div></div></li></ul></div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-49769 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider category-videos tag-fatah tag-gaza tag-gaza-airstrikes tag-hamas tag-israeli-violations">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/hamas-fatah-condemn-israeli-offensive-on-gaza/" title="Hamas, Fatah Condemn Israeli Offensive on Gaza"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/05/Untitled-design-33-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/05/Untitled-design-33-5-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/05/Untitled-design-33-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/hamas-fatah-condemn-israeli-offensive-on-gaza/" title="Hamas, Fatah Condemn Israeli Offensive on Gaza">
										Hamas, Fatah Condemn Israeli Offensive on Gaza									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/05/">May 4, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-49767 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-arab-world tag-israel tag-normalization tag-saudi-arabia">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israeli-delegation-to-visit-saudi-arabia-in-2020-video/" title="Israeli Delegation to Visit Saudi Arabia in 2020 (VIDEO)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-9-6-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-9-6-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-9-6-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israeli-delegation-to-visit-saudi-arabia-in-2020-video/" title="Israeli Delegation to Visit Saudi Arabia in 2020 (VIDEO)">
										Israeli Delegation to Visit Saudi Arabia in 2020 (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/05/">May 4, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-49765 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-gaza tag-gaza-airstrikes tag-international-law tag-palestinian-children">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/pregnant-mother-daughter-die-in-israeli-bombing-of-gaza/" title="Pregnant Mother, Daughter Die in Israeli Bombing of Gaza"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-23-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-23-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-23-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/pregnant-mother-daughter-die-in-israeli-bombing-of-gaza/" title="Pregnant Mother, Daughter Die in Israeli Bombing of Gaza">
										Pregnant Mother, Daughter Die in Israeli Bombing of Gaza									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/05/">May 4, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-49724 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-benjamin-gantz tag-benjamin-netanyahu tag-gaza tag-palestinian-authority tag-saeb-erekat tag-two-state-solution writers-ramona-wadi">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/erekats-response-to-the-israeli-election-result-ignores-reality/" title="Erekat&#8217;s Response to the Israeli Election Result Ignores Reality"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/saeb_erekat_aje_video-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/02/saeb_erekat_aje_video-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/02/saeb_erekat_aje_video-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/erekats-response-to-the-israeli-election-result-ignores-reality/" title="Erekat&#8217;s Response to the Israeli Election Result Ignores Reality">
										Erekat&#8217;s Response to the Israeli Election Result Ignores Reality									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/05/">May 4, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-49711 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-gaza tag-great-march-of-return tag-hamas tag-resistance tag-war-on-gaza">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/rockets-fired-from-gaza-day-after-israel-kills-four-palestinians-gaza-resist/" title="Rockets Fired from Gaza Day after Israel Kills Four Palestinians"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/05/gaza_bombing_040419-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/05/gaza_bombing_040419-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/05/gaza_bombing_040419-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/rockets-fired-from-gaza-day-after-israel-kills-four-palestinians-gaza-resist/" title="Rockets Fired from Gaza Day after Israel Kills Four Palestinians">
										Rockets Fired from Gaza Day after Israel Kills Four Palestinians									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/05/">May 4, 2019</a></span>
</div>
							</div>
						</li>			</ul></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newswire</span></h4>

        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-none srr-clearfix"><li data-tab="srr-tab-895">Al Jazeera English</li><li data-tab="srr-tab-877">Reuters: World News</li></ul><div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-895" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/05/rockets-fired-gaza-day-israel-kills-palestinians-190504072709853.html" target="_blank" rel="nofollow" title="Posted on 4 May 2019">Rockets fired from Gaza day after Israel kills four Palestinians</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/05/dead-monster-cyclone-fani-enters-bangladesh-190504051938859.html" target="_blank" rel="nofollow" title="Posted on 4 May 2019">Cyclone Fani kills dozens in India and Bangladesh</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2017/04/ramadan-fasting-start-date-170427062743037.html" target="_blank" rel="nofollow" title="Posted on 4 May 2019">When does Ramadan begin in 2019?</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/05/iaaf-plans-cut-long-distance-races-worry-east-african-athletes-190504093555702.html" target="_blank" rel="nofollow" title="Posted on 4 May 2019">IAAF plans to cut long-distance races worry East African athletes</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/programmes/upfront/2019/05/kohli-perfectly-apt-call-undocumented-immigrants-termites-190503194549516.html" target="_blank" rel="nofollow" title="Posted on 4 May 2019">Kohli: &#039;Perfectly apt&#039; to call undocumented immigrants &#039;termites&#039;</a></div><div class="srr-meta"></div></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-877" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/FMX5UrTAewA/uk-conservatives-look-for-brexit-compromise-after-local-poll-losses-idUSKCN1SA07W" target="_blank" rel="nofollow" title="Posted on 4 May 2019">UK Conservatives look for Brexit compromise after local poll losses</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/wYqqOvl6skM/i-shall-reign-with-righteousness-thailand-crowns-king-in-ornate-ceremonies-idUSKCN1S924H" target="_blank" rel="nofollow" title="Posted on 4 May 2019">&#039;I shall reign with righteousness&#039;: Thailand crowns king in ornate ceremonies</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/Gym01XnwQVo/gaza-israel-hostilities-flare-with-rocket-attacks-air-strikes-idUSKCN1SA070" target="_blank" rel="nofollow" title="Posted on 4 May 2019">Gaza-Israel hostilities flare with rocket attacks, air strikes</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/SB8msvbOTAQ/russian-foreign-minister-to-meet-venezuela-counterpart-on-may-5-ifax-idUSKCN1SA09M" target="_blank" rel="nofollow" title="Posted on 4 May 2019">Russian foreign minister to meet Venezuela counterpart on May 5: Ifax</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/hX47Md3wZIw/eight-soldiers-killed-in-attack-on-haftar-camp-in-south-libya-municipality-head-idUSKCN1SA08E" target="_blank" rel="nofollow" title="Posted on 4 May 2019">Eight soldiers killed in attack on Haftar camp in south Libya: municipality head</a></div><div class="srr-meta"></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg', 
								'https://www.youtube.com/embed/FNCT0VdgPb4',
								'https://www.youtube.com/embed/LVzNKpadYcY', 
								'https://www.youtube.com/embed/9zYHjgnPaGY'];
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,3);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe id="youtubeFrame" width="350px" height="250px" src="" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 22px;">Calling on Our Faithful Readers: Support Us and Know the Truth on Palestine</h2>
Your support does more than help us carry on with our work; it empowers us with the needed solidarity to continue with our mission with the same vigour and energy that compelled us forward since our launch in September 1999.
<br />
<center style="margin-top: 15px; text-align: center; font-weight:bold;">Click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a> to donate using your credit card or PayPal, Or click <a style="color: #e64946;" href="http://www.palestinechronicle.com/support-the-chronicle/"><u>HERE</u></a> to learn more.</center>
<br />
<center style="font-size: 9px;">(The Palestine Chronicle is a registered 501(c)3 organization. All donations are tax deductible)</center>
          	<!-- <div></div>-->
          </div>  
        </div>
      </div>
    </div>
  </div>
  <div class="modal_buttons" style="display:none;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="/how-to-defeat-deal-of-the-century-through-informed-solidarity-start-here/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2019 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"54851213d0","ajaxurl":"http:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.10'></script>
</body>
</html>