<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>Gaza: Israeli Forces Wound over 200 Palestinians - Palestine Chronicle</title>

<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="At least 240 Palestinians have been injured by Israeli forces in Friday&#039;s protest, according to Ashraf al-Qidra, the spokesperson for the ministry of health in Gaza."/>
<link rel="canonical" href="http://www.palestinechronicle.com/gaza-israeli-forces-wound-over-200-palestinians/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gaza: Israeli Forces Wound over 200 Palestinians" />
<meta property="og:description" content="At least 240 Palestinians have been injured by Israeli forces in Friday&#039;s protest, according to Ashraf al-Qidra, the spokesperson for the ministry of health in Gaza." />
<meta property="og:url" content="http://www.palestinechronicle.com/gaza-israeli-forces-wound-over-200-palestinians/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="gaza" />
<meta property="article:tag" content="Gaza border" />
<meta property="article:tag" content="Gaza siege" />
<meta property="article:tag" content="Great March of Return" />
<meta property="article:tag" content="Human Rights" />
<meta property="article:tag" content="Israeli Army" />
<meta property="article:tag" content="Israeli violations" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2018-09-01T13:34:34+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Gaza-Medical-Staff.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.palestinechronicle.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.palestinechronicle.com\/category\/live-blog\/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.palestinechronicle.com\/gaza-israeli-forces-wound-over-200-palestinians\/","name":"Gaza: Israeli Forces Wound over 200 Palestinians"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Gaza: Israeli Forces Wound over 200 Palestinians Comments Feed" href="http://www.palestinechronicle.com/gaza-israeli-forces-wound-over-200-palestinians/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=294fff0db79f80ab1e07ab496df3f6fa"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=294fff0db79f80ab1e07ab496df3f6fa' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=294fff0db79f80ab1e07ab496df3f6fa' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.palestinechronicle.com/?p=43013' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fgaza-israeli-forces-wound-over-200-palestinians%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fgaza-israeli-forces-wound-over-200-palestinians%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90co98108feigb1c1vhgaf951bbae4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-43013 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Saturday, September 01, 2018 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">1:34 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/gaza-israeli-forces-wound-over-200-palestinians/" title="Gaza: Israeli Forces Wound over 200 Palestinians">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gaza: Israeli Forces Wound over 200 Palestinians						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ September 1, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/germany-to-increase-donations-to-unrwa/" title="Germany to Increase Donations to UNRWA">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Germany to Increase Donations to UNRWA						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ September 1, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/lana-del-rey-cancels-israel-concert-after-bds-pressure/" title="Lana Del Rey Cancels Israel Concert After BDS Pressure">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lana Del Rey Cancels Israel Concert After BDS Pressure						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ September 1, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/collusion-to-preserve-un-authority-thwarts-the-palestinian-right-of-return/" title="Collusion to Preserve UN Authority Thwarts the Palestinian Right of Return">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Collusion to Preserve UN Authority Thwarts the Palestinian Right of Return						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ August 31, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/trump-to-announce-freeze-of-all-funds-to-unrwa-video/" title="Trump to Announce Freeze of All Funds to UNRWA (VIDEO)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump to Announce Freeze of All Funds to UNRWA (VIDEO)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ August 31, 2018 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Gaza: Israeli Forces Wound over 200 Palestinians</nav>
<article id="post-43013" class="post-43013 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-slider tag-gaza tag-gaza-border tag-gaza-siege tag-great-march-of-return tag-human-rights tag-israeli-army tag-israeli-violations">
	<header class="entry-header clearfix"><h1 class="entry-title">Gaza: Israeli Forces Wound over 200 Palestinians</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/09/">September 1, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Gaza-Medical-Staff.jpg" alt="" title="Gaza-Medical-Staff" />
<figcaption class="wp-caption-text">Gaza medics assist a wounded protester during Great March of Return. (Photo: ActiveStills.org)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fgaza-israeli-forces-wound-over-200-palestinians%2F&t=Gaza%3A+Israeli+Forces+Wound+over+200+Palestinians', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Gaza%3A+Israeli+Forces+Wound+over+200+Palestinians&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fgaza-israeli-forces-wound-over-200-palestinians%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Gaza%3A%20Israeli%20Forces%20Wound%20over%20200%20Palestinians&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fgaza-israeli-forces-wound-over-200-palestinians%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><span style="font-weight: 400;">At least 240 Palestinians have been injured by Israeli forces in Friday&#8217;s protest, according to Ashraf al-Qidra, the spokesperson for the ministry of health in Gaza.</span></p>
<p><span style="font-weight: 400;">Two cases &#8211; a female medic and a 10-year-old child &#8211; were in serious condition.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Israeli forces wound scores of Palestinians in Gaza protests<br />protesters have continued to rally, five months since the Great March of Return began <a href="https://t.co/ZAZaKjKxc8">https://t.co/ZAZaKjKxc8</a> </p>
<p>via <a href="https://twitter.com/MiddleEastEye?ref_src=twsrc%5Etfw">@MiddleEastEye</a></p>
<p>&mdash; Dr Mabid Ali AlJarhi (@MALJARHI) <a href="https://twitter.com/MALJARHI/status/1035844494191747073?ref_src=twsrc%5Etfw">September 1, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Qidra also said that an ambulance belonging to the Red Crescent was targeted by Israeli forces north of the Strip, resulting in broken windows and injuring one medic.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The paramedic volunteer girl &quot;Shuruq Abu Musameh&quot; was injured with a bullet in the chest by Israel terrorists snipers East of Gaza strip, just before. <a href="https://t.co/r89Vfz02CO">pic.twitter.com/r89Vfz02CO</a></p>
<p>&mdash; Belal yaghi (@Belal_Yaghi) <a href="https://twitter.com/Belal_Yaghi/status/1035557661880803329?ref_src=twsrc%5Etfw">August 31, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Mueen al-Masry, who was hit in the chest with a tear gas canister inside the vehicle, was taken to the nearest hospital for treatment.</span></p>
<p>Since protests began on March 30, Israeli forces have killed over 160 Palestinians in the besieged coastal enclave.</p>
<p>(<em>AJE, PC, Social Media</em>)</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fgaza-israeli-forces-wound-over-200-palestinians%2F&t=Gaza%3A+Israeli+Forces+Wound+over+200+Palestinians', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Gaza%3A+Israeli+Forces+Wound+over+200+Palestinians&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fgaza-israeli-forces-wound-over-200-palestinians%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Gaza%3A%20Israeli%20Forces%20Wound%20over%20200%20Palestinians&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fgaza-israeli-forces-wound-over-200-palestinians%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
    <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
          <div class="content-wrapper">
          	<div><h2 style="text-align:center; font-size:25px;">Help the Palestine Chronicle Build a Movement of Truth</h2>
<p><b>Please <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>help us</u></a> continue with this vital mission.</b>
To make a contribution using your Paypal account or credit card, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener">HERE</a>
 
Or kindly send your contribution to: <u>PO Box 196, Mountlake Terrace, WA, 98043, USA</u></p></div>
          </div>  
        </div>
      </div>
    </div>
  </div>
  
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/gaza/" rel="tag">gaza</a></li><li><a href="http://www.palestinechronicle.com/tag/gaza-border/" rel="tag">Gaza border</a></li><li><a href="http://www.palestinechronicle.com/tag/gaza-siege/" rel="tag">Gaza siege</a></li><li><a href="http://www.palestinechronicle.com/tag/great-march-of-return/" rel="tag">Great March of Return</a></li><li><a href="http://www.palestinechronicle.com/tag/human-rights/" rel="tag">Human Rights</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-army/" rel="tag">Israeli Army</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-violations/" rel="tag">Israeli violations</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/germany-to-increase-donations-to-unrwa/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/01/rsz_dtnrs2bxuaijx6p-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/01/rsz_dtnrs2bxuaijx6p-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/01/rsz_dtnrs2bxuaijx6p-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Germany to Increase Donations to UNRWA</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-37137 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/lieberman-refuses-investigation-vows-harsher-military-response/" title="Lieberman Rejects Calls for Investigation, Says Israeli Soldiers &#8216;Deserve Medals&#8217; for Killing Gazans"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/01/rsz_drfcnjqxuaipdhm-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/01/rsz_drfcnjqxuaipdhm-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/01/rsz_drfcnjqxuaipdhm-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/lieberman-refuses-investigation-vows-harsher-military-response/" title="Lieberman Rejects Calls for Investigation, Says Israeli Soldiers &#8216;Deserve Medals&#8217; for Killing Gazans" rel="bookmark">
			Lieberman Rejects Calls for Investigation, Says Israeli Soldiers &#8216;Deserve Medals&#8217; for Killing Gazans		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/04/">April 1, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli Defense Minister Avigdor Lieberman said on Sunday, that Israel will not hold any investigation, or cooperate with international inquiries, into the excessive use force against unarmed protesters in Gaza last Friday, leading to the <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/lieberman-refuses-investigation-vows-harsher-military-response/" title="Lieberman Rejects Calls for Investigation, Says Israeli Soldiers &#8216;Deserve Medals&#8217; for Killing Gazans">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-37503 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/bds-calls-argentina-cancel-football-game-israel/" title="BDS Calls on Argentina to Cancel Football Game in Israel"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/04/argentina_bds_football_team-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/04/argentina_bds_football_team-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/04/argentina_bds_football_team-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/bds-calls-argentina-cancel-football-game-israel/" title="BDS Calls on Argentina to Cancel Football Game in Israel" rel="bookmark">
			BDS Calls on Argentina to Cancel Football Game in Israel		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/04/">April 10, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Argentine Committee of Solidarity with Palestine is calling on Argentina&#8217;s national football team to cancel their June 9, friendly match against Israel&#8217;s national football team prior to the World Cup in Russia. &quot;The only <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/bds-calls-argentina-cancel-football-game-israel/" title="BDS Calls on Argentina to Cancel Football Game in Israel">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-37913 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/37913-2/" title="Under Pressure, Natalie Portman Reverses Her Position on Israel"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-8-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-8-1-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-8-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/37913-2/" title="Under Pressure, Natalie Portman Reverses Her Position on Israel" rel="bookmark">
			Under Pressure, Natalie Portman Reverses Her Position on Israel		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/04/">April 22, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>By Palestine Chronicle Staff Israeli-American Hollywood actress, Natalie Portman defended previous comments on her decision to turn down an invitation to a ceremony in Israel to receive a million-dollar prize by denying support for the <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/37913-2/" title="Under Pressure, Natalie Portman Reverses Her Position on Israel">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gaza-israeli-forces-wound-over-200-palestinians/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_81"><span class="cptch_span">&#115;ev&#101;&#110;</span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">&#116;&#119;o</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_81" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="8DE=" /><input type="hidden" name="cptch_time" value="1535808887" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43013' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de92df4b26" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/why-i-will-never-go-on-birthright/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2018/07/child_arrested_activestills-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Why I Will Never Go on Birthright" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/07/child_arrested_activestills-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2018/07/child_arrested_activestills.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="http://www.palestinechronicle.com/why-i-will-never-go-on-birthright/" rel="bookmark">Why I Will Never Go on Birthright</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43013 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-gaza tag-gaza-border tag-gaza-siege tag-great-march-of-return tag-human-rights tag-israeli-army tag-israeli-violations">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/gaza-israeli-forces-wound-over-200-palestinians/" title="Gaza: Israeli Forces Wound over 200 Palestinians"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Gaza-Medical-Staff-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Gaza-Medical-Staff-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/05/Gaza-Medical-Staff-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/gaza-israeli-forces-wound-over-200-palestinians/" title="Gaza: Israeli Forces Wound over 200 Palestinians">
										Gaza: Israeli Forces Wound over 200 Palestinians									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/09/">September 1, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43011 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-germany tag-human-rights tag-international-community tag-palestinian-refugees tag-solidarity tag-united-states tag-unrwa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/germany-to-increase-donations-to-unrwa/" title="Germany to Increase Donations to UNRWA"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/01/rsz_dtnrs2bxuaijx6p-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/01/rsz_dtnrs2bxuaijx6p-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/01/rsz_dtnrs2bxuaijx6p-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/germany-to-increase-donations-to-unrwa/" title="Germany to Increase Donations to UNRWA">
										Germany to Increase Donations to UNRWA									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/09/">September 1, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43008 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-bds tag-human-rights tag-israeli-apartheid tag-israeli-occupation tag-music">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/lana-del-rey-cancels-israel-concert-after-bds-pressure/" title="Lana Del Rey Cancels Israel Concert After BDS Pressure"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/lana-del-rey-cancels-israel-concert-after-bds-pressure/" title="Lana Del Rey Cancels Israel Concert After BDS Pressure">
										Lana Del Rey Cancels Israel Concert After BDS Pressure									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/09/">September 1, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-42987 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-international-law tag-israeli-occupation tag-palestinian-authority tag-palestinian-refugees tag-right-of-return tag-united-nations tag-unrwa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/collusion-to-preserve-un-authority-thwarts-the-palestinian-right-of-return/" title="Collusion to Preserve UN Authority Thwarts the Palestinian Right of Return"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-10-7-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-10-7-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-10-7-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/collusion-to-preserve-un-authority-thwarts-the-palestinian-right-of-return/" title="Collusion to Preserve UN Authority Thwarts the Palestinian Right of Return">
										Collusion to Preserve UN Authority Thwarts the Palestinian Right of Return									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/08/">August 31, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-42985 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider category-videos tag-donald-trump tag-gaza tag-human-rights tag-jared-kushner tag-united-states tag-unrwa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/trump-to-announce-freeze-of-all-funds-to-unrwa-video/" title="Trump to Announce Freeze of All Funds to UNRWA (VIDEO)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/01/rsz_dujmvxnx0aanhii-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/01/rsz_dujmvxnx0aanhii-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/01/rsz_dujmvxnx0aanhii-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/trump-to-announce-freeze-of-all-funds-to-unrwa-video/" title="Trump to Announce Freeze of All Funds to UNRWA (VIDEO)">
										Trump to Announce Freeze of All Funds to UNRWA (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/08/">August 31, 2018</a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
  
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
          <div class="content-wrapper">
          	<div><h2 style="text-align:center; font-size:25px;">Help the Palestine Chronicle Build a Movement of Truth</h2>
<p><b>Please <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>help us</u></a> continue with this vital mission.</b>
To make a contribution using your Paypal account or credit card, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener">HERE</a>
 
Or kindly send your contribution to: <u>PO Box 196, Mountlake Terrace, WA, 98043, USA</u></p></div>
          </div>  
        </div>
      </div>
    </div>
  </div>
  <div class="modal_buttons" style="display:none;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="/how-to-defeat-deal-of-the-century-through-informed-solidarity-start-here/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2018 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=294fff0db79f80ab1e07ab496df3f6fa'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=294fff0db79f80ab1e07ab496df3f6fa'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"e7716336c4","ajaxurl":"http:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=294fff0db79f80ab1e07ab496df3f6fa'></script>
</body>
</html>