
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head profile="http://gmpg.org/xfn/11">
	<link rel="shortcut icon" type="image/x-icon" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/images/favicon.ico">
    
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<title>Israeli Army Threatens to Kill Hezbollah's Leader, Hassan Nasrallah</title>

	
	<style type="text/css" media="screen">@import url( http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/style.css );</style>

	<link rel="stylesheet" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/styles/white.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/custom.css" type="text/css" media="screen" />



	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.palestinechronicle.com/feed/" />	

	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.palestinechronicle.com/feed/rss/" />	

	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.palestinechronicle.com/feed/atom/" />	

	<link rel="pingback" href="http://www.palestinechronicle.com/xmlrpc.php" />	

	
	
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="“It is clear&quot; that if Hassan Nasrallah &quot;dies it will influence the (military) campaign,” said a spokesperson for Israel&#039;s military chief." />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Israeli Army Threatens to Kill Hezbollah&#039;s Leader, Hassan Nasrallah" />
	<meta property="og:description" content="“It is clear&quot; that if Hassan Nasrallah &quot;dies it will influence the (military) campaign,” said a spokesperson for Israel&#039;s military chief." />
	<meta property="og:url" content="http://www.palestinechronicle.com/israeli-army-threatens-to-kill-hezbollahs-leader-hassan-nasrallah/" />
	<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2015/01/hasan_nassrallah_manar_tv.jpg" />
	<meta property="article:published_time" content="2017-11-28" />
	<meta property="article:modified_time" content="2017-11-28" />
	<meta property="article:author" content="http://www.palestinechronicle.com/author/admin/" />
	<meta property="article:tag" content="News" />
	<meta property="article:tag" content="slider" />
	<meta property="article:tag" content="The Free Zone" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Israeli Army Threatens to Kill Hezbollah&#8217;s Leader, Hassan Nasrallah Comments Feed" href="http://www.palestinechronicle.com/israeli-army-threatens-to-kill-hezbollahs-leader-hassan-nasrallah/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1e336f8a6373e584e5dff70efdeec4dc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=1e336f8a6373e584e5dff70efdeec4dc' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://www.palestinechronicle.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='http://www.palestinechronicle.com/wp-content/plugins/pdf-print/css/frontend.css?ver=1.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/contentslider.js?ver=1e336f8a6373e584e5dff70efdeec4dc'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/jqueryslidemenu.js?ver=1e336f8a6373e584e5dff70efdeec4dc'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/jCarouselLite.js?ver=1e336f8a6373e584e5dff70efdeec4dc'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/tabber.js?ver=1e336f8a6373e584e5dff70efdeec4dc'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/flowplayer-3.2.4.min.js?ver=1e336f8a6373e584e5dff70efdeec4dc'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/cufon-yui.js?ver=1e336f8a6373e584e5dff70efdeec4dc'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/aller.js?ver=1e336f8a6373e584e5dff70efdeec4dc'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=1e336f8a6373e584e5dff70efdeec4dc'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Israel Declares &#8216;Iron Dome of the Seas&#8217; Missile Defense System Operational (VIDEO)' href='http://www.palestinechronicle.com/israel-declares-iron-dome-of-the-seas-missile-defense-system-operational-video/' />

<link rel="canonical" href="http://www.palestinechronicle.com/israeli-army-threatens-to-kill-hezbollahs-leader-hassan-nasrallah/" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=33072' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fisraeli-army-threatens-to-kill-hezbollahs-leader-hassan-nasrallah%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fisraeli-army-threatens-to-kill-hezbollahs-leader-hassan-nasrallah%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-3-internal .cat-post-title {font-size: 13px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-3-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-4-internal .cat-post-title {font-size: 13px;}
#category-posts-4-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-4-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-4-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-4-internal .cat-post-author {margin-bottom: 0;}
#category-posts-4-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-4-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-4-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-4-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-4-internal .cat-post-thumbnail {float:left;}
#category-posts-4-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-7-internal .cat-post-title {font-size: 13px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-7-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
</style>
    <link type="text/css" rel="stylesheet" href="http://www.palestinechronicle.com/wp-content/plugins/fundraising-thermometer-plugin-for-wordpress/images/default-red/style.css" />



	    
    <!-- Add fancyBox main JS and CSS files -->
    <script type="text/javascript" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/fancybox/source/jquery.fancybox.pack.js?v=2.1.4"></script>
    <link rel="stylesheet" type="text/css" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/fancybox/source/jquery.fancybox.css?v=2.1.4" media="screen" />
     
    <script type="text/javascript">
    $(document).ready(function() {
			 $('.donationbox').fancybox({
				 	helpers: {
						title : {
								type : 'outside'
						},
						overlay : {
								speedIn : 500,
								opacity : 0.95
						}
					}
				});
    });
    </script>
    
				
        
    <script type="text/javascript" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/innerscroll/jquery-ui-1.10.4.custom.min.js"></script>
    <script type="text/javascript" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/innerscroll/jquery.innerscroll.js"></script>
    <script type="text/javascript">
		$(document).ready(function() {
			$('#innerscroll_content').innerscroll({
				destination: $('#innerscroll_wrapper'),
				draggable: true
			});			
		});
	</script>
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77928330-1', 'auto');
  ga('send', 'pageview');

</script>








<div id="wrapper">

<div id="top_header">

	<div id="masthead">

		
		


			
		
		<!-- social -->

	</div><!-- enf od Masthead --></div>

	<!-- #Header -->

		<div id="navcates_content">

	<div id="navcats">
        
        <div id="topss">
		 	        </div>
        
		
			<ul id="menu-main-menu" class="menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://palestinechronicle.com/">Home</a></li>
<li id="menu-item-632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-632"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-631"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-20745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20745"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-2234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2234"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-15308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15308"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.palestinechronicle.com/about/">About Us</a></li>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul>
		
		<div class="clear"></div>

	</div>

	</div>

<div id="header">
	
    <a href="http://www.palestinechronicle.com" title="Home"><div id="leftQuote">

		
	</div></a>
    
	<!-- LEFT QUOTE -->

	<!-- LOGO -->

	<!-- If display Image Logo is activated -->

	
	<div id="sitename" style="margin-top:0px; width:440px">

		<a href="http://www.palestinechronicle.com">

		</a>

		<div id="info" style="text-align:right">
         <div class="date_updated">
			Tuesday, November 28, 2017 <span class="last_update">Last Update:   <span style="color:#A81817">7:41 PM GMT</span></span>
		 </div>

		</div>

	</div>

	


	<!-- If text is activated to be displayed as logo -->

	


	<!-- RIGHT QUOTE -->

	<div id="rightQuote" style="width:250px; height:auto">
  	<style type="text/css">
	.header-call-to-action {
			float: right;
			margin: 0.7em 1em 0 0.5em;
			position: relative;
	}
	.header-call-to-action span.title {
			color: #f60000;
			font-size: 15px;
			font-weight: 600;
			text-transform:uppercase;
	}
	.header-call-to-action .fund-target {
			padding-top: 5px;
	}
	.header-call-to-action .fund-target .raised {
			display: inline-block;
			float: left;
	}
	.header-call-to-action .fund-target .raised span.sub-title {
			color: #959595;
			font-size: 1.1em;
			font-weight: 500;
			line-height: 2em;
	}
	.header-call-to-action .fund-target .raised span.amount {
			color: #0e8eae;
			font-size: 2em;
			font-weight: 700;
	}
	.header-call-to-action .fund-target .need {
			display: inline-block;
			float: right;
	}
	.header-call-to-action .fund-target .need span.sub-title {
			color: #959595;
			float: right;
			font-size: 1.1em;
			font-weight: 500;
			line-height: 2em;
	}
	.header-call-to-action .fund-target .need span.amount {
			color: #0e8eae;
			font-size: 2em;
			font-weight: 700;
	}
	.header-call-to-action .donate {
			background-color: #cf2333;
			margin-top: 10px;
			padding: 0.2em 0;
			text-align: center;
			width: 100%;
	}
	.header-call-to-action .donate span {
			color: #fff;
			display: block;
			font-size: 1.15em;
			font-weight: 500;
			padding: 0.15em 0;
	}
	
	#rightColSection #s, #narrowSidebar #s {
		width:125px !important;
	}
	</style>
      <a class="header-call-to-action" href="http://www.palestinechronicle.com/support-the-chronicle/">
      <span class="title">support brave journalism</span>
      <div class="fund-target">
        <div class="sub-title" style="font-weight: bold; font-size:13px;text-align: center;">
          I hope that you will contribute to helping this unique publication to flourish -- <i>Noam Chomsky</i>
        </div>
      </div>
      <div class="clearfix" style="clear: both;"></div>
      <span class="count-down" style="display:none">12 Days Remaining</span>
      <div class="donate">
        <span>Donate Today</span>
      </div>
    </a>
   
		
	</div>
    
    <div class="language_flags" style="display:none">
    	<a href="http://chroniquepalestine.com/" title="Français">
      	Français
        <img src="/wp-content/themes/Advanced-Newspaper/images/france-flag.png" />
      </a>
      <b> | </b>
      <a href="http://www.palestinechronicle.com" title="English">
      	English
        <img src="/wp-content/themes/Advanced-Newspaper/images/british-flag.png" />
      </a>
    </div>
    
    <div id="searchheader" style="display:none">
			<form id="searchform" action="http://www.palestinechronicle.com">

	<fieldset>

		<input type="text" id="s" name="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>

		<input type="image" id="searchsubmit" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/images/button_go.gif" alt="Search..." value="" /> 

	</fieldset>

</form>		</div>
	
    <!-- social -->
    <div id="social" style="display:none">
        <a class="social facebook" href="http://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&fref=ts" rel="nofollow" title="Connect on facebook" target="_blank">Facebook</a>
        <a class="social twitter" href="https://twitter.com/PalestineChron " rel="nofollow" title="follow us on twitter" target="_blank">Twitter</a>
				 <a class="social instagram" href="https://www.instagram.com/thepalestinechronicle" rel="nofollow" title="follow us on instagram" target="_blank">Instagram</a>
    </div>
    <!-- social -->
     
	<div class="clear"></div>

</div>
	<!-- // header -->

	

	<div class="clear"></div>		

	<div id="navpages">

		
			<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://palestinechronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-632"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-631"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20745"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2234"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15308"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.palestinechronicle.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul>
		
		<div class="clear"></div>

	</div>

	

<div class="clear"></div>
<div id="innerContent">
  <div id="innerLeft">
  	<div id="breadcrumb">
        </div>
    
    <div class="post">
            <h1 class="singlePageTitle">
        Israeli Army Threatens to Kill Hezbollah&#8217;s Leader, Hassan Nasrallah      </h1>
      <span class="midColPostMeta" >
      Nov 28 2017      / 7:41 pm </span>
      
             
            <div class="wp-caption aligncenter" style="width:410px;">
      	 <div id="img_thum">
			<img width="400" height="300" src="http://www.palestinechronicle.com/wp-content/uploads/2015/01/hasan_nassrallah_manar_tv.jpg" class="attachment-single-post-thumbnail size-single-post-thumbnail wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2015/01/hasan_nassrallah_manar_tv.jpg 400w, http://www.palestinechronicle.com/wp-content/uploads/2015/01/hasan_nassrallah_manar_tv-373x280.jpg 373w, http://www.palestinechronicle.com/wp-content/uploads/2015/01/hasan_nassrallah_manar_tv-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2015/01/hasan_nassrallah_manar_tv-161x120.jpg 161w, http://www.palestinechronicle.com/wp-content/uploads/2015/01/hasan_nassrallah_manar_tv-320x240.jpg 320w" sizes="(max-width: 400px) 100vw, 400px" />         </div>
         <div id="title_thum"> Hezbollah leader Hassan Nasrallah. (Photo: Al-Manar, file) </div>
      </div>
          
     
      <div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.palestinechronicle.com/israeli-army-threatens-to-kill-hezbollahs-leader-hassan-nasrallah/" send="true" show_faces="false"  layout="button" width="50"  ></fb:like></div><div class='dd_button'><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.palestinechronicle.com/israeli-army-threatens-to-kill-hezbollahs-leader-hassan-nasrallah/" data-count="horizontal" data-text="Israeli Army Threatens to Kill Hezbollah's Leader, Hassan Nasrallah" data-via="PalestineChron" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div class='dd_button'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><div class="g-plusone" data-annotation="none" data-size="medium"></div></div><div class='dd_button'><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' data-url='http://www.palestinechronicle.com/israeli-army-threatens-to-kill-hezbollahs-leader-hassan-nasrallah/' data-counter='none'></script></div><div class='dd_button'><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fisraeli-army-threatens-to-kill-hezbollahs-leader-hassan-nasrallah%2F&description=Israeli%20Army%20Threatens%20to%20Kill%20Hezbollah%27s%20Leader%2C%20Hassan%20Nasrallah&media=http://www.palestinechronicle.com/wp-content/uploads/2015/01/hasan_nassrallah_manar_tv.jpg" class="pin-it-button" count-layout="none"></a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script></div> <div class="dd_button"><a href="http://palestinechronicle.com/support-the-chronicle/" title="Donate Now" style="float: left; height: 21px; margin: -2px 0 0;"><img src="/wp-content/themes/Advanced-Newspaper/images/donate-small.png"></a></div></div><div style='clear:both'></div></div><div style='clear:both'></div><p>The Israeli military has designated the head of Lebanon&#8217;s resistance and social movement Hezbollah as an assassination target whenever Tel Aviv launches its next war against Lebanon.</p>
<p>“It is clear that if he dies, it will influence the (military) campaign,” said Brigadier General Ronen Manelis, Israel&#8217;s military&#8217;s chief spokesperson. “There won&#8217;t be a clear victory picture in the next war, though it&#8217;s clear that Nasrallah is a target,” Manelis stated during a press conference in the city of Eilat, according to PressTV.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Lebanese Foreign Minister Gebran Bassil warned <a href="https://twitter.com/hashtag/Israel?src=hash&amp;ref_src=twsrc%5Etfw">#Israel</a> that if it seeks to start another war with <a href="https://twitter.com/hashtag/Lebanon?src=hash&amp;ref_src=twsrc%5Etfw">#Lebanon</a>, the Israeli invaders will not be successful.<a href="https://t.co/ws9f7NGBJu">https://t.co/ws9f7NGBJu</a></p>
<p>&mdash; MintPress News (@MintPressNews) <a href="https://twitter.com/MintPressNews/status/935565416683982848?ref_src=twsrc%5Etfw">November 28, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Last month, after repeated warnings that Hezbollah forces would deliver a fierce response in the event of yet another Israeli act of aggression, Sayyed Hassan Nasrallah said that Tel Aviv does not “have a correct picture about what is awaiting them if they go to the idiocy of this war.”</p>
<p>In 2000 and 2006, Israel initiated two wars against Lebanon, both of which were repelled by Hezbollah resistance fighters.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Sheikh Akram al-Ka’abi, the leader of Iraq’s Hezbollah al-Nujaba, told the Lebanese news network Al Mayadeen Friday night his group would participate in a Damascus-led attack on Israel’s Golan Heights. <a href="https://t.co/JHIfcyGw1v">https://t.co/JHIfcyGw1v</a></p>
<p>&mdash; Lucas Saturnia (@mastahshredder) <a href="https://twitter.com/mastahshredder/status/935496355560198144?ref_src=twsrc%5Etfw">November 28, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Meanwhile, Manelis continued to ratchet up the drumbeat of war, affirming that the Israeli army is currently engaged in psychological and media warfare against Hezbollah, according to PressTV. He noted that the army is “active” in transitioning from “traditional media consumption to social media &#8230; Just in the past few weeks, we&#8217;ve taken a great many actions that caused consternation on the other side.”</p>
<p>Manelis&#8217; remarks come amid a slew of Israeli threats against Lebanon. Consequently, Lebanon&#8217;s Army Chief Commander General Joseph Aoun ordered soldiers to stand at full attention along the entire southern border in the need to respond to Israel&#8217;s “threats and violations.”</p>
<p><em>(teleSUR, PC, Social Media)</em></p>
<!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg -->
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.palestinechronicle.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '33072'});
});
</script><div class="clear"></div>                  <div class="clear"></div>
                        <div id="entryMeta">         Posted by        <a href="http://www.palestinechronicle.com/author/admin/" title="Posts by admin" rel="author">admin</a>                on        Nov 28 2017        .
        Filed under        <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/slider/" rel="category tag">slider</a>, <a href="http://www.palestinechronicle.com/category/the-free-zone/" rel="category tag">The Free Zone</a>        .
        You can follow any responses to this entry through the        <a href="http://www.palestinechronicle.com/israeli-army-threatens-to-kill-hezbollahs-leader-hassan-nasrallah/feed/">RSS 2.0</a>        .
                You can skip to the end and leave a response. Pinging is currently not allowed.              </div>
          </div>
    
<!-- You can start editing here. -->




		        
        <h3 id="leaveComment">Leave a Comment</h3>
        
        <div id="respond">
        
            <div class="cancel-comment-reply">
                <small><a rel="nofollow" id="cancel-comment-reply-link" href="/israeli-army-threatens-to-kill-hezbollahs-leader-hassan-nasrallah/#respond" style="display:none;">Click here to cancel reply.</a></small>
            </div>
            
            <form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform">
            
			        
            <p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
            
            <label for="author"><small>Name</small></label></p>
            
            <p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
            
            <label for="email"><small>Email (will not be published) (Optional)</small></label></p>
            
                     
            <!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
        
            <p><textarea name="comment" id="comment" cols="64%" rows="7" tabindex="4" maxlength="700" style="size:700;"></textarea>
            <label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p>
            <script type="text/javascript">
                  $('#comment').keyup(function () {
                  var max = 700;
                  var len = $(this).val().length;
                  if (len >= max) {
                    $('#charNum').text(' You have reached the limit!');
					document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
                  } else {
                    var char = max - len;
                    $('#charNum').text(char + ' characters left');
                  }
                });
            </script>
            
            <div id="captcha">
            	<div id="captcha_msg"> Please insert the correct number.</div>
                <div id ="capcha_img"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="81fc2e0d16" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p><p class="cptch_block"><span class="cptch_wrap cptch_recognition">

				<label class="cptch_label" for="cptch_input_18"><span class="cptch_images_wrap"><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span></span>

				<input id="cptch_input_18" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="5" size="5" aria-required="true" required="required" style="margin-bottom:0;font-size: 12px;max-width:100%;" />

				<input type="hidden" name="cptch_result" value="eAC4NyTM" /><input type="hidden" name="cptch_time" value="1511898118" />

					<input type="hidden" name="cptch_form" value="wp_comments" />

				</label></span></p></div>
        	</div>
            
            <p><input name="submit" type="submit" id="submit" tabindex="5" value="" /><input type='hidden' name='comment_post_ID' value='33072' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
        
            </form>
        
        </div>
    
    
  </div>
    <div id="wideSidebar">
					<style type="text/css">#wideSidebar ul#news-ticker{ height:315px !important;}</style>
			        
	
	<div id="category-posts-7" class="widget wideSidebarWidget cat-post-widget"><h3 class="widgetbgTitle">Recent News</h3><ul id="category-posts-7-internal" class="category-posts-internal">
<li class=''><a class=" cat-post-title" href="http://www.palestinechronicle.com/israeli-army-threatens-to-kill-hezbollahs-leader-hassan-nasrallah/" rel="bookmark">Israeli Army Threatens to Kill Hezbollah&#8217;s Leader, Hassan Nasrallah</a> </li><li class=''><a class=" cat-post-title" href="http://www.palestinechronicle.com/israel-declares-iron-dome-of-the-seas-missile-defense-system-operational-video/" rel="bookmark">Israel Declares &#8216;Iron Dome of the Seas&#8217; Missile Defense System Operational (VIDEO)</a> </li><li class=''><a class=" cat-post-title" href="http://www.palestinechronicle.com/danny-danon-israel-quietly-negotiating-with-12-arab-countries/" rel="bookmark">Danny Danon: Israel &#8216;Quietly&#8217; Negotiating with 12 Arab Countries</a> </li><li class=''><a class=" cat-post-title" href="http://www.palestinechronicle.com/trumps-peace-plan-may-not-include-two-state-solution/" rel="bookmark">Trumps Peace Plan May Not Include Two-State Solution</a> </li><li class=''><a class=" cat-post-title" href="http://www.palestinechronicle.com/hrw-palestine-un-settlement-business-data-can-stem-abuse/" rel="bookmark">HRW: UN Settlement Business Data on Israel Can Stem Abuse</a> </li><li class=''><a class=" cat-post-title" href="http://www.palestinechronicle.com/ireland-provides-1-5m-euros-to-palestinian-education/" rel="bookmark">Ireland Provides 1.5m Euros to Palestinian Education</a> </li><li class=''><a class=" cat-post-title" href="http://www.palestinechronicle.com/former-israeli-minister-proud-of-killing-most-palestinians/" rel="bookmark">Former Israeli Minister &#8216;Proud&#8217; of Killing Most Palestinians</a> </li><li class=''><a class=" cat-post-title" href="http://www.palestinechronicle.com/israel-threatens-to-destroy-iran-facilities-near-syria-border/" rel="bookmark">Israel Threatens to Destroy Iran Facilities Near Syria Border</a> </li><li class=''><a class=" cat-post-title" href="http://www.palestinechronicle.com/israel-us-working-feverishly-to-block-un-settlements-database/" rel="bookmark">Israel, US &#8216;Working Feverishly&#8217; to Block UN Settlements Database</a> </li><li class=''><a class=" cat-post-title" href="http://www.palestinechronicle.com/lebanese-actor-arrested-for-collaborating-with-israel/" rel="bookmark">Lebanese Actor Arrested for &#8216;Collaborating&#8217; with Israel</a> </li></ul>
</div><div id="text-23" class="widget wideSidebarWidget widget_text">			<div class="textwidget"><div id="more" style="margin-right:5px;"><a href="http://palestinechronicle.com/category/news">More News &#187;</a></div></div>
		</div>	

</div>

  <div id="narrowSidebar">
	<div id="text-34" class="widget narrowSidebarWidget widget_text">			<div class="textwidget"><div style="text-align:center">
<a href="http://chroniquepalestine.com/" title="Français">
Français
<img src="/wp-content/themes/Advanced-Newspaper/images/france-flag.png">
</a>
<b> | </b>
<a href="http://www.palestinechronicle.com" title="English">
English
<img src="/wp-content/themes/Advanced-Newspaper/images/british-flag.png">
</a>
</div></div>
		</div><div id="search-3" class="widget narrowSidebarWidget widget_search"><form id="searchform" action="http://www.palestinechronicle.com">

	<fieldset>

		<input type="text" id="s" name="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>

		<input type="image" id="searchsubmit" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/images/button_go.gif" alt="Search..." value="" /> 

	</fieldset>

</form></div><div id="text-32" class="widget narrowSidebarWidget widget_text">			<div class="textwidget"><div id="social" style="float:none; margin:0px;">
<div style="padding-left: 5px;float:left"><a class="social facebook" href="http://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&fref=ts" rel="nofollow" title="Connect on facebook" target="_blank">Facebook</a></div>
<div style="float:left;padding-left:20px"><a class="social twitter" href="https://twitter.com/PalestineChron " rel="nofollow" title="follow us on twitter" target="_blank">Twitter</a></div>
<div style="float:left;padding-left:20px"><a class="social instagram" href="http://www.palestinechronicle.com/category/articles/feed/" rel="nofollow" title="RSS Feed" target="_blank"></a></div>
</div> <br><br></div>
		</div><div id="widget_sp_image-28" class="widget narrowSidebarWidget widget_sp_image"><img width="165" height="28" alt="Subscribe to Newsletter" class="attachment-full" style="max-width: 100%;" srcset="http://www.palestinechronicle.com/wp-content/uploads/2015/04/newsletter_button.png 165w, http://www.palestinechronicle.com/wp-content/uploads/2015/04/newsletter_button-161x28.png 161w" sizes="(max-width: 165px) 100vw, 165px" src="http://www.palestinechronicle.com/wp-content/uploads/2015/04/newsletter_button.png" /></div><div id="text-19" class="widget narrowSidebarWidget widget_text">			<div class="textwidget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="130px" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td colspan="2" class="normal_text" align="center">Enter your email 
              address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td class="normal_text" align="right" height="25px" style="padding:0 0 0 5px">Email: 
            </td>
            <td><input type="text" name="ea"  value="" style="width:110px;"></td>
          </tr>
          <tr> 
            <td colspan="2" align="right" ><input type="button" name="go" value="Subscribe"  style="font-family: verdana;font-size: 11px;width:115px;cursor:pointer;" onClick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form></div>
		</div><div id="widget_sp_image-17" class="widget narrowSidebarWidget widget_sp_image"><a href="https://www.amazon.com/Last-Earth-Palestinian-Story/dp/0745337996/ref=tmm_pap_swatch_0?_encoding=UTF8&#038;qid=1507555597&#038;sr=1-1&#038;dpID=51Ik5Td8csL&#038;preST=_SY291_BO1,204,203,200_QL40_&#038;dpSrc=detail" target="_blank" class="widget_sp_image-image-link" title="The Last Earth: A Palestinian Story"><img width="150" height="231" alt="The Last Earth: A Palestinian Story" class="attachment-full" style="max-width: 100%;" src="http://www.palestinechronicle.com/wp-content/uploads/2017/10/last_earth_ad.jpg" /></a></div><div id="widget_sp_image-27" class="widget narrowSidebarWidget widget_sp_image"><a href="http://www.hurstpublishers.com/book/gaza-as-metaphor/" target="_blank" class="widget_sp_image-image-link" title="separator"><img width="150" height="231" alt="separator" class="attachment-full" style="max-width: 100%;" src="http://www.palestinechronicle.com/wp-content/uploads/2016/01/gaza_metaphore_book.jpg" /></a></div><div id="widget_sp_image-3" class="widget narrowSidebarWidget widget_sp_image"><a href="https://www.amazon.com/Being-Palestinian-Personal-Reflections-Identity/dp/0748634029" target="_blank" class="widget_sp_image-image-link" title="Being Palestinian"><img width="150" height="231" alt="Being Palestinian" class="attachment-full" style="max-width: 100%;" src="http://www.palestinechronicle.com/wp-content/uploads/2016/07/being_palestinian_book_ad.jpg" /></a></div><div id="widget_sp_image-6" class="widget narrowSidebarWidget widget_sp_image"><a href="http://www.amazon.com/remember-my-name-Vacy-Vlazna/dp/3990483900/ref=sr_1_1?ie=UTF8&#038;qid=1461800004&#038;sr=8-1&#038;keywords=i+remember+my+name" target="_blank" class="widget_sp_image-image-link" title="I Remember My Name"><img width="150" height="231" alt="I Remember My Name" class="attachment-full" style="max-width: 100%;" src="http://www.palestinechronicle.com/wp-content/uploads/2016/04/i_remember_myname_ad.jpg" /></a></div>
</div>
  <div class="clear"></div>
</div>
<!-- Enf of innerContent -->
<div class="clear"></div>
<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-20686"><a href="http://www.palestinechronicle.com/blog/">Palestine Chronicle LIVE BLOG</a></li>
<li class="page_item page-item-845"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support the Palestine Chronicle</a></li>
<li class="page_item page-item-624 page_item_has_children"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li class="page_item page-item-578"><a href="http://www.palestinechronicle.com/videos/">Videos</a></li>
<li class="page_item page-item-486"><a href="http://www.palestinechronicle.com/contribution/">Contribution</a></li>
<li class="page_item page-item-475"><a href="http://www.palestinechronicle.com/art/">Art</a></li>
<li class="page_item page-item-146"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li class="page_item page-item-132 page_item_has_children"><a href="http://www.palestinechronicle.com/images/">Cartoons</a></li>
<li class="page_item page-item-121"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-117"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2"><a href="http://www.palestinechronicle.com/about/">About The Palestine Chronicle</a></li>
</ul></div>
	</div>

<div id="footerPages">
	<div style="display:none;">	<div class="menu"><ul>
<li class="page_item page-item-20686"><a href="http://www.palestinechronicle.com/blog/">Palestine Chronicle LIVE BLOG</a></li>
<li class="page_item page-item-845"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support the Palestine Chronicle</a></li>
<li class="page_item page-item-624 page_item_has_children"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li class="page_item page-item-578"><a href="http://www.palestinechronicle.com/videos/">Videos</a></li>
<li class="page_item page-item-486"><a href="http://www.palestinechronicle.com/contribution/">Contribution</a></li>
<li class="page_item page-item-475"><a href="http://www.palestinechronicle.com/art/">Art</a></li>
<li class="page_item page-item-146"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li class="page_item page-item-132 page_item_has_children"><a href="http://www.palestinechronicle.com/images/">Cartoons</a></li>
<li class="page_item page-item-121"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-117"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2"><a href="http://www.palestinechronicle.com/about/">About The Palestine Chronicle</a></li>
</ul></div>
	</div>
	<span id="themeInfo">
		
		<div style="padding:10px;">
			
			<div style="float:left;" >
				<a style="margin-right:10px;" href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a>
				<a style="margin-right:10px;" target="_blank" title="Subscribe to the feed" href="http://www.palestinechronicle.com/category/articles/feed/">RSS Feed</a>
				<a style="margin-right:10px;" href="http://www.palestinechronicle.com/contact-us/">Contact us</a>
        <a class="donationbox fancybox.ajax" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/donate_code_2016_dec.html">Donation Popup</a>
			</div>
			<div style="float:left;margin-left:165px;">&copy Copyright 1999-2017 PalestineChronicle.com. All rights reserved</div>
			<div style="float:right;">Powered By <a href="#" target="_blank">MediaSeniors</a></div>
		</div>

	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_c17f919309caa26a59c6f731c1b31016 = {"id":null,"source":"random_images","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"imagedate","order_direction":"DESC","image_ids":[],"entity_ids":[],"tagcloud":false,"inner_content":null,"returns":"included","slug":"widget-ngg-images-2","display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"120","thumbnail_height":"90","thumbnail_quality":"100","thumbnail_crop":"1","thumbnail_watermark":"0","images_per_page":8,"number_of_columns":"4","ajax_pagination":"0","show_all_in_lightbox":false,"show_piclens_link":"0","piclens_link_text":"[Show PicLens]","show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","template":"\/home4\/palestj1\/public_html\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","use_lightbox_effect":true,"disable_pagination":true,"ngg_triggers_display":"never","display_no_images_error":1,"use_imagebrowser_effect":false,"maximum_entity_count":8,"image_type":"thumb","image_width":100,"image_height":75,"widget_setting_title":"Photos","widget_setting_before_widget":"<div id=\"ngg-images-2\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3 class=\"entry-title widgettitle\">","widget_setting_after_widget":"<\/div><\/div>\n","widget_setting_after_title":"<\/h3>\n","widget_setting_width":100,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":8,"variation":1,"_errors":[],"transient_id":"c17f919309caa26a59c6f731c1b31016","ID":"c17f919309caa26a59c6f731c1b31016"};
var nextgen_lightbox_settings = {"static_path":"http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */

nextgen_lightbox_loading_img_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-ico-loading.gif";
nextgen_lightbox_close_btn_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-btn-close.gif";
nextgen_lightbox_btn_prev_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-btn-prev.gif";
nextgen_lightbox_btn_next_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-btn-next.gif";
nextgen_lightbox_blank_img_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-blank.gif";
/* ]]> */
</script>
<!--<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/jquery.lightbox/jquery.lightbox-0.5.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/jquery.lightbox/nextgen_lightbox_init.js?ver=3.9.1'></script>--></div>
<!-- enf od wrapper -->
</body></html>