<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>J-Lo Lambasted for &#039;Endorsing Apartheid&#039; over Controversial Concert in Israel - Palestine Chronicle</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Popstar Jennifer Lopez, known as J-Lo, has been slammed for playing in Israel, despite strong calls to boycott the controversial Tel Aviv concert."/>
<link rel="canonical" href="http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="J-Lo Lambasted for &#039;Endorsing Apartheid&#039; over Controversial Concert in Israel" />
<meta property="og:description" content="Popstar Jennifer Lopez, known as J-Lo, has been slammed for playing in Israel, despite strong calls to boycott the controversial Tel Aviv concert." />
<meta property="og:url" content="http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="bds" />
<meta property="article:tag" content="gaza" />
<meta property="article:tag" content="Human Rights" />
<meta property="article:tag" content="Israeli apartheid" />
<meta property="article:tag" content="Israeli Occupation" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="Tel Aviv" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2019-08-04T22:11:27+00:00" />
<meta property="article:modified_time" content="2019-08-04T22:11:50+00:00" />
<meta property="og:updated_time" content="2019-08-04T22:11:50+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2019/08/J-LO-Tel-Aviv.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.palestinechronicle.com/#website","url":"http://www.palestinechronicle.com/","name":"Palestine Chronicle","potentialAction":{"@type":"SearchAction","target":"http://www.palestinechronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/#primaryimage","url":"http://www.palestinechronicle.com/wp-content/uploads/2019/08/J-LO-Tel-Aviv.jpg","width":678,"height":455},{"@type":"WebPage","@id":"http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/#webpage","url":"http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/","inLanguage":"en-US","name":"J-Lo Lambasted for &#039;Endorsing Apartheid&#039; over Controversial Concert in Israel - Palestine Chronicle","isPartOf":{"@id":"http://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/#primaryimage"},"datePublished":"2019-08-04T22:11:27+00:00","dateModified":"2019-08-04T22:11:50+00:00","author":{"@id":"http://www.palestinechronicle.com/#/schema/person/e4361a1485d5831d09c8c090c5436593"},"description":"Popstar Jennifer Lopez, known as J-Lo, has been slammed for playing in Israel, despite strong calls to boycott\u00a0the\u00a0controversial Tel Aviv concert.","breadcrumb":{"@id":"http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/","url":"http://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/category/live-blog/","url":"http://www.palestinechronicle.com/category/live-blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/","url":"http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/","name":"J-Lo Lambasted for &#8216;Endorsing Apartheid&#8217; over Controversial Concert in Israel"}}]},{"@type":["Person"],"@id":"http://www.palestinechronicle.com/#/schema/person/e4361a1485d5831d09c8c090c5436593","name":"admin","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; J-Lo Lambasted for &#8216;Endorsing Apartheid&#8217; over Controversial Concert in Israel Comments Feed" href="http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.palestinechronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=52258' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fj-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fj-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90c197638rpoov63jvhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;//3
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-52258 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener noreferrer" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div><div id="wp-forecast-3" class="mh-widget mh-header-2 wp_forecast_widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Jerusalem</div>
<div>Time: 2:58 am</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>21&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Sunday, August 04, 2019 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">10:25 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israeli-forces-demolish-house-under-construction-near-bethlehem/" title="Israeli Forces Demolish House under Construction near Bethlehem">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Forces Demolish House under Construction near Bethlehem						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ August 4, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/" title="J-Lo Lambasted for &#8216;Endorsing Apartheid&#8217; over Controversial Concert in Israel">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							J-Lo Lambasted for &#8216;Endorsing Apartheid&#8217; over Controversial Concert in Israel						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ August 4, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israel-confiscates-shoes-in-gaza-claiming-they-are-for-terrorist-purposes/" title="Israel Confiscates Shoes in Gaza Claiming They Are for &#8216;Terrorist&#8217; Purposes">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel Confiscates Shoes in Gaza Claiming They Are for &#8216;Terrorist&#8217; Purposes						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ August 3, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/the-israel-project-on-its-way-to-being-shut-down/" title="The Israel Project &#8216;On Its Way to Being Shut Down&#8217;">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Israel Project &#8216;On Its Way to Being Shut Down&#8217;						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ August 3, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israeli-forces-injure-21-palestinians-in-gaza/" title="Israeli Forces Injure 21 Palestinians in Gaza">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Forces Injure 21 Palestinians in Gaza						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ August 2, 2019 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>J-Lo Lambasted for &#8216;Endorsing Apartheid&#8217; over Controversial Concert in Israel</nav>
<article id="post-52258" class="post-52258 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-slider tag-bds tag-gaza tag-human-rights tag-israeli-apartheid tag-israeli-occupation tag-music tag-tel-aviv">
	<header class="entry-header clearfix"><h1 class="entry-title">J-Lo Lambasted for &#8216;Endorsing Apartheid&#8217; over Controversial Concert in Israel</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/08/">August 4, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2019/08/J-LO-Tel-Aviv.jpg" alt="" title="J-LO Tel Aviv" />
<figcaption class="wp-caption-text">Popstar Jennifer Lopez, known as J-Lo, in Tel Aviv. (Photo: via Social Media)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fj-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel%2F&t=J-Lo+Lambasted+for+%E2%80%98Endorsing+Apartheid%E2%80%99+over+Controversial+Concert+in+Israel', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=J-Lo+Lambasted+for+%E2%80%98Endorsing+Apartheid%E2%80%99+over+Controversial+Concert+in+Israel&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fj-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=J-Lo%20Lambasted%20for%20%E2%80%98Endorsing%20Apartheid%E2%80%99%20over%20Controversial%20Concert%20in%20Israel&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fj-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p class="p1"><span class="s1">Popstar Jennifer Lopez, known as J-Lo, has been slammed for playing in Israel, despite <span class="s2">strong calls to boycott</span> the controversial Tel Aviv concert.</span></p>
<p class="p2"><span class="s1">Uploading photos and videos of her performance, J-Lo was faced with a backlash from rights activists, urging her to respect Palestinian human rights.</span></p>
<p class="p2"><span class="s1">She performed in Israel days after celebrating her birthday as a part of her &#8220;It&#8217;s My Party&#8221; tour.</span></p>
<p class="p2"><span class="s1">In a video snippet she uploaded on her Twitter account, she praised the &#8220;amazing energy&#8221; in the Tel Aviv concert, outraging activists who rushed to slam her on social media platforms.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/JLo?ref_src=twsrc%5Etfw">@JLo</a> In a statement for ABC News, you called for the people of Puerto Rico to be “treated equally”, but Palestinians are subjected to over 65 laws denying them basic equality and civil and human rights. You are supporting the Crime of Israel<a href="https://twitter.com/hashtag/GroupPalestine?src=hash&amp;ref_src=twsrc%5Etfw">#GroupPalestine</a> 🇵🇸🌊 <a href="https://twitter.com/hashtag/%D9%82%D8%B1%D9%88%D8%A8_%D9%81%D9%84%D8%B3%D8%B7%D9%8A%D9%86%D9%8A?src=hash&amp;ref_src=twsrc%5Etfw">#قروب_فلسطيني</a> <a href="https://t.co/qLBGTbTQeA">pic.twitter.com/qLBGTbTQeA</a></p>
<p>&mdash; Emanuela De Marchi (@MoonRos) <a href="https://twitter.com/MoonRos/status/1156514822999158785?ref_src=twsrc%5Etfw">July 31, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p2"><span class="s1">J-lo was joined by a 100-person entourage &#8220;including dancers, instrumentalists, and light and sound technicians bearing 45 tons of equipment&#8221;, The Times of Israel reported.</span></p>
<p class="p2"><span class="s1">Upon arriving, the Puerto Rican-American singer referred to Israel as the motherland, to which many hit back at her for doing so.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I never liked <a href="https://twitter.com/JLo?ref_src=twsrc%5Etfw">@JLo</a> music, style, nothing. But now I really dislike her. Saw I post she was in <a href="https://twitter.com/hashtag/Israel?src=hash&amp;ref_src=twsrc%5Etfw">#Israel</a> calling it the &quot;motherland&quot; lol&#8230;.is she Palestinian? I thought she was pround of being Puerto Rican from the Bronx. <a href="https://twitter.com/hashtag/Zionist?src=hash&amp;ref_src=twsrc%5Etfw">#Zionist</a> Israel the motherland? 🤣🤣🤣🤣🤣</p>
<p>&mdash; Ekahi Ikaika (@Claudia_Kealoha) <a href="https://twitter.com/Claudia_Kealoha/status/1156730853843542016?ref_src=twsrc%5Etfw">August 1, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p2"><span class="s1">Palestinians use their Boycott Divestment Sanctions movement to raise awareness for the crimes happening against them.</span></p>
<p class="p2"><span class="s1">The <span class="s2">non-violent BDS movement</span> says it is inspired by the campaign that targeted South Africa&#8217;s apartheid regime and is seeking put an end to Israel&#8217;s brutal occupation of the West Bank.</span></p>
<p class="p2"><span class="s1">Israel sees the movement as a strategic threat and accuses it of anti-Semitism – a claim activists firmly deny, calling it an attempt to discredit them.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">HERE IS GAZA 🇵🇸<br />&#8230;. OCCUPIED PALESTINE 😔💔 <a href="https://twitter.com/hashtag/IOF?src=hash&amp;ref_src=twsrc%5Etfw">#IOF</a> <a href="https://twitter.com/hashtag/IDF?src=hash&amp;ref_src=twsrc%5Etfw">#IDF</a> <a href="https://twitter.com/hashtag/SCUM?src=hash&amp;ref_src=twsrc%5Etfw">#SCUM</a> <a href="https://twitter.com/hashtag/BDS?src=hash&amp;ref_src=twsrc%5Etfw">#BDS</a> <a href="https://twitter.com/hashtag/BoycottIsrael?src=hash&amp;ref_src=twsrc%5Etfw">#BoycottIsrael</a> <a href="https://twitter.com/hashtag/EndApartheid?src=hash&amp;ref_src=twsrc%5Etfw">#EndApartheid</a> <a href="https://twitter.com/JLo?ref_src=twsrc%5Etfw">@JLo</a>  <a href="https://twitter.com/hashtag/GroupPalastine?src=hash&amp;ref_src=twsrc%5Etfw">#GroupPalastine</a>  <a href="https://twitter.com/hashtag/%D9%82%D8%B1%D9%88%D8%A8_%D9%81%D9%84%D8%B3%D8%B7%D9%8A%D9%86%D9%8A?src=hash&amp;ref_src=twsrc%5Etfw">#قروب_فلسطيني</a>. <a href="https://t.co/ZBwgOlPZZl">pic.twitter.com/ZBwgOlPZZl</a></p>
<p>&mdash; خالد الصبيح (@ty4_e) <a href="https://twitter.com/ty4_e/status/1157917334134251520?ref_src=twsrc%5Etfw">August 4, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p2"><span class="s1">But <span class="s2">BDS</span>, which adheres to peaceful resistance, aims to pressure Israel to adhere to international law and human rights by lobbying various states, institutions, and personas to understand its oppression of Palestinians and take action as a result.</span></p>
<p class="p2"><span class="s1">The peaceful movement operates by pressuring corporations, artists and academic institutions to sever ties with Israel with supporters saying activities are aimed at promoting a Palestinian statehood.</span></p>
<p><em>(Al-Araby Al-Jadeed, PC, Social Media)</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fj-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel%2F&t=J-Lo+Lambasted+for+%E2%80%98Endorsing+Apartheid%E2%80%99+over+Controversial+Concert+in+Israel', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=J-Lo+Lambasted+for+%E2%80%98Endorsing+Apartheid%E2%80%99+over+Controversial+Concert+in+Israel&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fj-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=J-Lo%20Lambasted%20for%20%E2%80%98Endorsing%20Apartheid%E2%80%99%20over%20Controversial%20Concert%20in%20Israel&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fj-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
    <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 22px;">Know the Truth about Palestine</h2>
            Dear Reader, <br />
            You have carried us through years of honest and accurate coverage and we are confident that you will carry us through the next stage, which promises to be more critical than ever, for Palestine and for all of us.
            <br />
            Make a contribution to support the Palestine Chronicle. 
            <center style="margin-top: 15px; text-align: center; font-weight:bold;">
              Click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a> to donate using your credit card or PayPal.
              <br />
              Or, click <a style="color: #e64946;" href="http://www.palestinechronicle.com/support-the-chronicle/"><u>HERE</u></a> to learn more.
						</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a registered 501(c)3 organization. All donations are tax deductible)</center>
            <style>.content-wrapper{ width: 100% !important;}.content-wrapper h2{ font-size:20px !important;}</style>
          </div>  
        </div>
      </div>
    </div>
  </div>
  
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/bds/" rel="tag">bds</a></li><li><a href="http://www.palestinechronicle.com/tag/gaza/" rel="tag">gaza</a></li><li><a href="http://www.palestinechronicle.com/tag/human-rights/" rel="tag">Human Rights</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-apartheid/" rel="tag">Israeli apartheid</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-occupation/" rel="tag">Israeli Occupation</a></li><li><a href="http://www.palestinechronicle.com/tag/music/" rel="tag">music</a></li><li><a href="http://www.palestinechronicle.com/tag/tel-aviv/" rel="tag">Tel Aviv</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/israel-confiscates-shoes-in-gaza-claiming-they-are-for-terrorist-purposes/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/08/Gaza-shoes-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/08/Gaza-shoes-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/08/Gaza-shoes-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Israel Confiscates Shoes in Gaza Claiming They Are for &#8216;Terrorist&#8217; Purposes</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.palestinechronicle.com/israeli-forces-demolish-house-under-construction-near-bethlehem/" rel="next"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-22-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-22-4-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-22-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Israeli Forces Demolish House under Construction near Bethlehem</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-46079 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israel-removes-memorial-honoring-famed-palestinian-writer-ghassan-kanafani/" title="Israel Removes Memorial Honoring Famed Palestinian Writer Ghassan Kanafani"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-24-6-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-24-6-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-24-6-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israel-removes-memorial-honoring-famed-palestinian-writer-ghassan-kanafani/" title="Israel Removes Memorial Honoring Famed Palestinian Writer Ghassan Kanafani" rel="bookmark">
			Israel Removes Memorial Honoring Famed Palestinian Writer Ghassan Kanafani		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/12/">December 22, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israel removed a memorial statue in the city of Acre this week dedicated to Palestinian intellectual and writer Ghassan Kanafani. The statue was set up in a cemetery by Palestinians in the northern Israeli city <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israel-removes-memorial-honoring-famed-palestinian-writer-ghassan-kanafani/" title="Israel Removes Memorial Honoring Famed Palestinian Writer Ghassan Kanafani">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-43601 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/exploiting-gaza-tops-the-uns-humanitarian-agenda/" title="Exploiting Gaza Tops the UN’s Humanitarian Agenda"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-5-6-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-5-6-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-5-6-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/exploiting-gaza-tops-the-uns-humanitarian-agenda/" title="Exploiting Gaza Tops the UN’s Humanitarian Agenda" rel="bookmark">
			Exploiting Gaza Tops the UN’s Humanitarian Agenda		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/09/">September 20, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>What would prompt the UN to assert, without reservations or calculated statements, that Gaza has collapsed in terms of humanitarian necessities? So far, the international organization has relied on projecting extended timeframes; the result being <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/exploiting-gaza-tops-the-uns-humanitarian-agenda/" title="Exploiting Gaza Tops the UN’s Humanitarian Agenda">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-46045 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israeli-soldiers-shot-palestinian-teen-dragged-him-around-and-chased-ambulance-away/" title="Israeli Soldiers Shot Palestinian Teen, ‘Dragged Him Around’ and Chased Ambulance Away"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-23-9-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-23-9-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-23-9-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israeli-soldiers-shot-palestinian-teen-dragged-him-around-and-chased-ambulance-away/" title="Israeli Soldiers Shot Palestinian Teen, ‘Dragged Him Around’ and Chased Ambulance Away" rel="bookmark">
			Israeli Soldiers Shot Palestinian Teen, ‘Dragged Him Around’ and Chased Ambulance Away		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/12/">December 21, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli soldiers who fatally shot a Palestinian child last week prevented him from receiving potentially life-saving medical treatment, reported Haaretz. Seventeen-year-old Mahmoud Nakhle was shot on Friday, December 14 as Israeli occupation forces suppressed protests around Al-Jalazun <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israeli-soldiers-shot-palestinian-teen-dragged-him-around-and-chased-ambulance-away/" title="Israeli Soldiers Shot Palestinian Teen, ‘Dragged Him Around’ and Chased Ambulance Away">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52258' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd71cedd43" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/hundreds-of-jewish-settlers-storm-nablus-site/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2019/08/Settlers-Nablus-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Hundreds of Jewish Settlers Storm Nablus Site" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/08/Settlers-Nablus-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2019/08/Settlers-Nablus.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="http://www.palestinechronicle.com/hundreds-of-jewish-settlers-storm-nablus-site/" rel="bookmark">Hundreds of Jewish Settlers Storm Nablus Site</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-52261 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-bethlehem tag-house-demolitions tag-israeli-apartheid tag-israeli-occupation tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israeli-forces-demolish-house-under-construction-near-bethlehem/" title="Israeli Forces Demolish House under Construction near Bethlehem"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-22-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-22-4-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-22-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israeli-forces-demolish-house-under-construction-near-bethlehem/" title="Israeli Forces Demolish House under Construction near Bethlehem">
										Israeli Forces Demolish House under Construction near Bethlehem									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/08/">August 4, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-52258 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-bds tag-gaza tag-human-rights tag-israeli-apartheid tag-israeli-occupation tag-music tag-tel-aviv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/" title="J-Lo Lambasted for &#8216;Endorsing Apartheid&#8217; over Controversial Concert in Israel"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/08/J-LO-Tel-Aviv-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/08/J-LO-Tel-Aviv-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/08/J-LO-Tel-Aviv-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/j-lo-lambasted-for-endorsing-apartheid-over-controversial-concert-in-israel/" title="J-Lo Lambasted for &#8216;Endorsing Apartheid&#8217; over Controversial Concert in Israel">
										J-Lo Lambasted for &#8216;Endorsing Apartheid&#8217; over Controversial Concert in Israel									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/08/">August 4, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-52233 post type-post status-publish format-standard has-post-thumbnail category-articles category-features category-slider tag-gaza tag-gaza-siege tag-hamas tag-israeli-apartheid tag-israeli-army">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israel-confiscates-shoes-in-gaza-claiming-they-are-for-terrorist-purposes/" title="Israel Confiscates Shoes in Gaza Claiming They Are for &#8216;Terrorist&#8217; Purposes"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/08/Gaza-shoes-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/08/Gaza-shoes-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/08/Gaza-shoes-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israel-confiscates-shoes-in-gaza-claiming-they-are-for-terrorist-purposes/" title="Israel Confiscates Shoes in Gaza Claiming They Are for &#8216;Terrorist&#8217; Purposes">
										Israel Confiscates Shoes in Gaza Claiming They Are for &#8216;Terrorist&#8217; Purposes									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/08/">August 3, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-52227 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-hasbara tag-intifada tag-israeli-lobby tag-jerusalem tag-zionism">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/the-israel-project-on-its-way-to-being-shut-down/" title="The Israel Project &#8216;On Its Way to Being Shut Down&#8217;"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/08/TIP-Logo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/08/TIP-Logo-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/08/TIP-Logo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/the-israel-project-on-its-way-to-being-shut-down/" title="The Israel Project &#8216;On Its Way to Being Shut Down&#8217;">
										The Israel Project &#8216;On Its Way to Being Shut Down&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/08/">August 3, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-52224 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-gaza tag-great-march-of-return tag-human-rights tag-international-law tag-israeli-army">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israeli-forces-injure-21-palestinians-in-gaza/" title="Israeli Forces Injure 21 Palestinians in Gaza"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/07/IMG_8426-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/07/IMG_8426-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/07/IMG_8426-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israeli-forces-injure-21-palestinians-in-gaza/" title="Israeli Forces Injure 21 Palestinians in Gaza">
										Israeli Forces Injure 21 Palestinians in Gaza									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/08/">August 2, 2019</a></span>
</div>
							</div>
						</li>			</ul></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newswire</span></h4>

        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-none srr-clearfix"><li data-tab="srr-tab-764">Al Jazeera English</li><li data-tab="srr-tab-27">Reuters: World News</li></ul><div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-764" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/08/europe-heatwave-affecting-greenland-ice-fields-190804105639673.html" target="_blank" rel="nofollow" title="Posted on 4 August 2019">Europe&#039;s recent heatwave affecting Greenland&#039;s ice fields</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/08/texas-police-report-active-shooter-situation-190803184401970.html" target="_blank" rel="nofollow" title="Posted on 4 August 2019">El Paso shooting: 20 killed, 26 wounded in Texas Walmart attack</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/08/iranian-forces-capture-foreign-tanker-smuggling-fuel-state-tv-190804090043971.html" target="_blank" rel="nofollow" title="Posted on 4 August 2019">Iranian forces seize &#039;foreign tanker&#039; smuggling fuel: State TV</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/08/killed-shooting-dayton-ohio-police-190804082429928.html" target="_blank" rel="nofollow" title="Posted on 4 August 2019">Dayton shooting: Nine killed, 16 wounded; shooter also dead</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/08/taliban-push-peace-deal-doha-talks-190804080452773.html" target="_blank" rel="nofollow" title="Posted on 4 August 2019">US, Taliban push for peace deal in new round of Doha talks</a></div><div class="srr-meta"></div></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-27" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/GTYBNq8QBYY/thousands-resume-hong-kong-protests-china-media-warns-beijing-wont-sit-idly-by-idUSKCN1UU00X" target="_blank" rel="nofollow" title="Posted on 4 August 2019">Thousands resume Hong Kong protests, China media warns Beijing won&#039;t &#039;sit idly by&#039;</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/A-O8I7l1vno/hk-police-fire-teargas-as-china-says-it-will-not-sit-idly-by-idUSKCN1UU0D4" target="_blank" rel="nofollow" title="Posted on 4 August 2019">HK police fire teargas as China says it will not &#039;sit idly by&#039;</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/wNZVF2B7fKw/millions-lose-power-as-indonesia-capital-parts-of-java-hit-by-blackout-idUSKCN1UU060" target="_blank" rel="nofollow" title="Posted on 4 August 2019">Millions lose power as Indonesia capital, parts of Java hit by blackout</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/Tctp6w7ljwM/china-destabilizing-indo-pacific-u-s-defense-secretary-idUSKCN1UU045" target="_blank" rel="nofollow" title="Posted on 4 August 2019">China destabilizing Indo-Pacific: U.S. Defense Secretary</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/M0ksTHofsf0/miracle-needed-for-quick-eu-swiss-treaty-deal-swiss-minister-says-idUSKCN1UU0C0" target="_blank" rel="nofollow" title="Posted on 4 August 2019">&#039;Miracle&#039; needed for quick EU-Swiss treaty deal, Swiss minister says</a></div><div class="srr-meta"></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg', 
								'https://www.youtube.com/embed/FNCT0VdgPb4',
								'https://www.youtube.com/embed/LVzNKpadYcY', 
								'https://www.youtube.com/embed/9zYHjgnPaGY'];
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,3);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe id="youtubeFrame" width="350px" height="275px" src="" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 22px;">Know the Truth about Palestine</h2>
            Dear Reader, <br />
            You have carried us through years of honest and accurate coverage and we are confident that you will carry us through the next stage, which promises to be more critical than ever, for Palestine and for all of us.
            <br />
            Make a contribution to support the Palestine Chronicle. 
            <center style="margin-top: 15px; text-align: center; font-weight:bold;">
              Click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a> to donate using your credit card or PayPal.
              <br />
              Or, click <a style="color: #e64946;" href="http://www.palestinechronicle.com/support-the-chronicle/"><u>HERE</u></a> to learn more.
						</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a registered 501(c)3 organization. All donations are tax deductible)</center>
          </div>  
        </div>
      </div>
    </div>
  </div>
  <div class="modal_buttons" style="display:none;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="/how-to-defeat-deal-of-the-century-through-informed-solidarity-start-here/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener noreferrer" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2019 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {	
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
			async defer>
			</script>
			
<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>