<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>Match Between Argentina, Israel Cancelled under BDS Pressure - Palestine Chronicle</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The AFA said to play in Jerusalem would be to disregard the plight of their Palestinian communities."/>
<link rel="canonical" href="http://www.palestinechronicle.com/match-between-argentina-israel-cancelled-under-bds-pressure/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Match Between Argentina, Israel Cancelled under BDS Pressure" />
<meta property="og:description" content="The AFA said to play in Jerusalem would be to disregard the plight of their Palestinian communities." />
<meta property="og:url" content="http://www.palestinechronicle.com/match-between-argentina-israel-cancelled-under-bds-pressure/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Argentina" />
<meta property="article:tag" content="bds" />
<meta property="article:tag" content="israel" />
<meta property="article:tag" content="Israeli apartheid" />
<meta property="article:tag" content="palestine" />
<meta property="article:tag" content="Sports" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2018-06-05T21:49:40+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2018/06/Argentina.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Match Between Argentina, Israel Cancelled under BDS Pressure Comments Feed" href="http://www.palestinechronicle.com/match-between-argentina-israel-cancelled-under-bds-pressure/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=da0c9230b92ad4c6ac5f28041fd10b40"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=da0c9230b92ad4c6ac5f28041fd10b40' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=da0c9230b92ad4c6ac5f28041fd10b40' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.palestinechronicle.com/?p=40062' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fmatch-between-argentina-israel-cancelled-under-bds-pressure%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fmatch-between-argentina-israel-cancelled-under-bds-pressure%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90co98900fe89d1c1vhgaf951bbae4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-40062 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Tuesday, June 05, 2018 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">9:49 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/match-between-argentina-israel-cancelled-under-bds-pressure/" title="Match Between Argentina, Israel Cancelled under BDS Pressure">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Match Between Argentina, Israel Cancelled under BDS Pressure						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 5, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/fighter-of-return-thoughts-on-razan-al-najjar-and-nikki-haley/" title="‘Fighter of Return’: Thoughts on Razan al-Najjar and Nikki Haley">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							‘Fighter of Return’: Thoughts on Razan al-Najjar and Nikki Haley						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 5, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israeli-minister-assassinate-palestinians-who-launch-kites/" title="Israeli Minister: Assassinate Palestinians Who Launch Kites">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Minister: Assassinate Palestinians Who Launch Kites						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 5, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israel-soldiers-who-shot-palestinian-teen-to-walk-free-video/" title="Israel Soldiers Who Shot Palestinian Teen To Walk Free (VIDEO)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel Soldiers Who Shot Palestinian Teen To Walk Free (VIDEO)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 5, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israel-arrests-12-worshippers-in-al-aqsa-mosque-video/" title="Israel Arrests 12 Worshippers in Al-Aqsa Mosque (VIDEO)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel Arrests 12 Worshippers in Al-Aqsa Mosque (VIDEO)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 5, 2018 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Match Between Argentina, Israel Cancelled under BDS Pressure</nav>
<article id="post-40062" class="post-40062 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-slider tag-argentina tag-bds tag-israel tag-israeli-apartheid tag-palestine tag-sports">
	<header class="entry-header clearfix"><h1 class="entry-title">Match Between Argentina, Israel Cancelled under BDS Pressure</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/06/">June 5, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2018/06/Argentina.jpg" alt="" title="Argentina" />
<figcaption class="wp-caption-text">BDS: Match Between Argentina, Israel Cancelled. (Photo: File)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fmatch-between-argentina-israel-cancelled-under-bds-pressure%2F&t=Match+Between+Argentina%2C+Israel+Cancelled+under+BDS+Pressure', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Match+Between+Argentina%2C+Israel+Cancelled+under+BDS+Pressure&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fmatch-between-argentina-israel-cancelled-under-bds-pressure%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Match%20Between%20Argentina%2C%20Israel%20Cancelled%20under%20BDS%20Pressure&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fmatch-between-argentina-israel-cancelled-under-bds-pressure%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>After considering the current Palestinian plight, Argentine Football Association (AFA) announced it’s canceling a match with Israel Tuesday.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">BREAKING: Israel-Argentina “friendly” match has been CANCELLED after strong campaign by Palestinians and their supporters.  <a href="https://t.co/V48329zuB6">https://t.co/V48329zuB6</a></p>
<p>&mdash; Ali Abunimah (@AliAbunimah) <a href="https://twitter.com/AliAbunimah/status/1004092130447450112?ref_src=twsrc%5Etfw">June 5, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A statement from the organization explained,</p>
<blockquote><p>“This game would be like if we celebrated the anniversary of the occupation of Malvinas, this would be an aberration, a show of disregard and open aggression to the sentiments of the Argentine people.&#8221;</p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Thank you, <a href="https://twitter.com/hashtag/Argentina?src=hash&amp;ref_src=twsrc%5Etfw">#Argentina</a> for heeding the call of <a href="https://twitter.com/hashtag/BDS?src=hash&amp;ref_src=twsrc%5Etfw">#BDS</a> and cancelling your game with <a href="https://twitter.com/hashtag/ApartheidIsrael?src=hash&amp;ref_src=twsrc%5Etfw">#ApartheidIsrael</a>. Your friends in <a href="https://twitter.com/hashtag/Palestine?src=hash&amp;ref_src=twsrc%5Etfw">#Palestine</a> send you much love. <a href="https://twitter.com/hashtag/solidarity?src=hash&amp;ref_src=twsrc%5Etfw">#solidarity</a> <a href="https://twitter.com/hashtag/Gaza?src=hash&amp;ref_src=twsrc%5Etfw">#Gaza</a> <a href="https://twitter.com/hashtag/freedom?src=hash&amp;ref_src=twsrc%5Etfw">#freedom</a></p>
<p>&mdash; Ramzy Baroud (@RamzyBaroud) <a href="https://twitter.com/RamzyBaroud/status/1004117490270531584?ref_src=twsrc%5Etfw">June 5, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A group of Palestinians protested in Barcelona earlier this week, One demonstrator told Olé,</p>
<blockquote><p>&#8220;It is painful to see a team, which has the love and support of so many Palestinian and Arab citizens, participate in the violation of international law.&#8221;</p></blockquote>
<p>(<em>TeleSur, PC, Social Media</em>)</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fmatch-between-argentina-israel-cancelled-under-bds-pressure%2F&t=Match+Between+Argentina%2C+Israel+Cancelled+under+BDS+Pressure', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Match+Between+Argentina%2C+Israel+Cancelled+under+BDS+Pressure&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fmatch-between-argentina-israel-cancelled-under-bds-pressure%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Match%20Between%20Argentina%2C%20Israel%20Cancelled%20under%20BDS%20Pressure&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fmatch-between-argentina-israel-cancelled-under-bds-pressure%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/argentina/" rel="tag">Argentina</a></li><li><a href="http://www.palestinechronicle.com/tag/bds/" rel="tag">bds</a></li><li><a href="http://www.palestinechronicle.com/tag/israel/" rel="tag">israel</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-apartheid/" rel="tag">Israeli apartheid</a></li><li><a href="http://www.palestinechronicle.com/tag/palestine/" rel="tag">palestine</a></li><li><a href="http://www.palestinechronicle.com/tag/sports/" rel="tag">Sports</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/fighter-of-return-thoughts-on-razan-al-najjar-and-nikki-haley/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/06/razan-al-najjar-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/06/razan-al-najjar-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/06/razan-al-najjar-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>‘Fighter of Return’: Thoughts on Razan al-Najjar and Nikki Haley</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-36040 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/saudi-arabia-reportedly-leading-secret-us-palestinian-talks/" title="Saudi Arabia Reportedly Leading Secret US-Palestinian Talks"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/trumpnetanyahu-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/trumpnetanyahu-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/trumpnetanyahu-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/saudi-arabia-reportedly-leading-secret-us-palestinian-talks/" title="Saudi Arabia Reportedly Leading Secret US-Palestinian Talks" rel="bookmark">
			Saudi Arabia Reportedly Leading Secret US-Palestinian Talks		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/02/">February 28, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Palestinian and US officials are reportedly holding secret talks brokered by Saudi Arabia to improve relations between the two sides, after US President Donald Trump declared Jerusalem as Israel’s capital, saying he will move US <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/saudi-arabia-reportedly-leading-secret-us-palestinian-talks/" title="Saudi Arabia Reportedly Leading Secret US-Palestinian Talks">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-26456 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/open-letter-president-zuma-choose-naidoos-courage-not-ngombanes-racism/" title="Open letter to President Zuma: Choose Naidoo’s Courage, Not Ngombane&#8217;s Racism"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2016/10/zuma_tv.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2016/10/zuma_tv.jpg 400w, http://www.palestinechronicle.com/wp-content/uploads/2016/10/zuma_tv-373x280.jpg 373w, http://www.palestinechronicle.com/wp-content/uploads/2016/10/zuma_tv-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2016/10/zuma_tv-161x120.jpg 161w, http://www.palestinechronicle.com/wp-content/uploads/2016/10/zuma_tv-320x240.jpg 320w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/open-letter-president-zuma-choose-naidoos-courage-not-ngombanes-racism/" title="Open letter to President Zuma: Choose Naidoo’s Courage, Not Ngombane&#8217;s Racism" rel="bookmark">
			Open letter to President Zuma: Choose Naidoo’s Courage, Not Ngombane&#8217;s Racism		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2016/10/">October 11, 2016</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Dear Mr President, This is my second open letter to you.  I am a naturalized South African of Palestinian origin. I earned a PhD from the University of Johannesburg and lectured at the-then Vista University <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/open-letter-president-zuma-choose-naidoos-courage-not-ngombanes-racism/" title="Open letter to President Zuma: Choose Naidoo’s Courage, Not Ngombane&#8217;s Racism">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-38705 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/palestine-and-venezuela-establish-bi-national-development-bank/" title="Palestine and Venezuela Establish Bi-National Development Bank"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-8-12-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-8-12-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-8-12-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/palestine-and-venezuela-establish-bi-national-development-bank/" title="Palestine and Venezuela Establish Bi-National Development Bank" rel="bookmark">
			Palestine and Venezuela Establish Bi-National Development Bank		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/05/">May 8, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Venezuela and Palestinian leaders agreed to start a bi-national bank between the two countries to be kickstarted with 20 million Venezuelan Petros. #Venezuela | President @NicolasMaduro has signed new cooperation agreements with #Palestine, establishing the <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/palestine-and-venezuela-establish-bi-national-development-bank/" title="Palestine and Venezuela Establish Bi-National Development Bank">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title">
				<span class="mh-widget-title-inner">
					1 Comment				</span>
			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-22027" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-22027" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">CM</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.palestinechronicle.com/match-between-argentina-israel-cancelled-under-bds-pressure/#comment-22027">
							<time datetime="2018-06-05T21:58:18+00:00">
								June 5, 2018 at 9:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What a great news.  From Argentina, my sympathy for the Palestinian people. Free Palestine.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-22027' onclick='return addComment.moveForm( "div-comment-22027", "22027", "respond", "40062" )' aria-label='Reply to CM'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/match-between-argentina-israel-cancelled-under-bds-pressure/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_59"><span class="cptch_span">9</span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">9</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_59" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="rhbV" /><input type="hidden" name="cptch_time" value="1528238436" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40062' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf6dd57098" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/ramzy-barouds-message-readers-palestine-chronicle/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2018/01/ramzy_baroud_video-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Ramzy Baroud: Palestine Chronicle Deserves Your Support" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/01/ramzy_baroud_video-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2018/01/ramzy_baroud_video.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="http://www.palestinechronicle.com/ramzy-barouds-message-readers-palestine-chronicle/" rel="bookmark">Ramzy Baroud: Palestine Chronicle Deserves Your Support</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40062 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-argentina tag-bds tag-israel tag-israeli-apartheid tag-palestine tag-sports">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/match-between-argentina-israel-cancelled-under-bds-pressure/" title="Match Between Argentina, Israel Cancelled under BDS Pressure"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/06/Argentina-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/06/Argentina-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/06/Argentina-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/match-between-argentina-israel-cancelled-under-bds-pressure/" title="Match Between Argentina, Israel Cancelled under BDS Pressure">
										Match Between Argentina, Israel Cancelled under BDS Pressure									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/06/">June 5, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40031 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-slider tag-gaza tag-gaza-border tag-great-march-of-return tag-human-rights tag-israeli-violations tag-nikki-haley tag-razan-alnajjar">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/fighter-of-return-thoughts-on-razan-al-najjar-and-nikki-haley/" title="‘Fighter of Return’: Thoughts on Razan al-Najjar and Nikki Haley"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/06/razan-al-najjar-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/06/razan-al-najjar-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/06/razan-al-najjar-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/fighter-of-return-thoughts-on-razan-al-najjar-and-nikki-haley/" title="‘Fighter of Return’: Thoughts on Razan al-Najjar and Nikki Haley">
										‘Fighter of Return’: Thoughts on Razan al-Najjar and Nikki Haley									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/06/">June 5, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40044 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-gaza tag-gaza-border tag-great-march-of-return tag-israeli-politics tag-israeli-violations">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israeli-minister-assassinate-palestinians-who-launch-kites/" title="Israeli Minister: Assassinate Palestinians Who Launch Kites"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-10-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-10-5-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/05/Untitled-design-10-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israeli-minister-assassinate-palestinians-who-launch-kites/" title="Israeli Minister: Assassinate Palestinians Who Launch Kites">
										Israeli Minister: Assassinate Palestinians Who Launch Kites									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/06/">June 5, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40037 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-apartheid tag-human-rights tag-israel tag-israeli-apartheid tag-israeli-violations tag-palestinian-youth">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israel-soldiers-who-shot-palestinian-teen-to-walk-free-video/" title="Israel Soldiers Who Shot Palestinian Teen To Walk Free (VIDEO)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/06/Samir-Awad-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/06/Samir-Awad-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/06/Samir-Awad-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israel-soldiers-who-shot-palestinian-teen-to-walk-free-video/" title="Israel Soldiers Who Shot Palestinian Teen To Walk Free (VIDEO)">
										Israel Soldiers Who Shot Palestinian Teen To Walk Free (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/06/">June 5, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40035 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-videos tag-al-aqsa tag-east-jerusalem tag-human-rights tag-israeli-violations tag-jerusalem">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israel-arrests-12-worshippers-in-al-aqsa-mosque-video/" title="Israel Arrests 12 Worshippers in Al-Aqsa Mosque (VIDEO)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-3-3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-3-3-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-3-3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israel-arrests-12-worshippers-in-al-aqsa-mosque-video/" title="Israel Arrests 12 Worshippers in Al-Aqsa Mosque (VIDEO)">
										Israel Arrests 12 Worshippers in Al-Aqsa Mosque (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/06/">June 5, 2018</a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
  
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
	<div class="modal_left">
    <iframe width="400" height="300" src="https://www.youtube.com/embed/wLBAYQeObjg" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>
  </div>
  <div class="modal_right">
   	<h3><br>Dear Reader,<br>

<br>When you contribute to the Palestine Chronicle, you invest in YOUR OWN media platform that spreads the truth on Palestine, as we have done for over 18 years.<br>

<br>The Palestine Chronicle Team<br></h3>
  </div>
    <div class="modal_buttons">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="support-the-chronicle/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2018 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=da0c9230b92ad4c6ac5f28041fd10b40'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=da0c9230b92ad4c6ac5f28041fd10b40'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"a954280b3e","ajaxurl":"http:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=da0c9230b92ad4c6ac5f28041fd10b40'></script>
</body>
</html>