
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head profile="http://gmpg.org/xfn/11">
	<link rel="shortcut icon" type="image/x-icon" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/images/favicon.ico">
    
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<title>On ISIL, Arab TV and Post-Ideological Politics | Palestine Chronicle</title>

	
	<style type="text/css" media="screen">@import url( http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/style.css );</style>

	<link rel="stylesheet" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/styles/white.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/custom.css" type="text/css" media="screen" />



	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.palestinechronicle.com/feed/" />	

	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.palestinechronicle.com/feed/rss/" />	

	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.palestinechronicle.com/feed/atom/" />	

	<link rel="pingback" href="http://www.palestinechronicle.com/xmlrpc.php" />	

	
	
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="On ISIL, Arab TV and Post-Ideological Politics" />
	<meta property="og:url" content="http://www.palestinechronicle.com/on-isil-arab-tv-and-post-ideological-politics/" />
	<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2017/06/black-crows.jpg" />
	<meta property="article:published_time" content="2017-06-25" />
	<meta property="article:modified_time" content="2017-06-25" />
	<meta property="article:author" content="http://www.palestinechronicle.com/author/admin/" />
	<meta property="article:tag" content="Articles" />
	<meta property="article:tag" content="Commentary" />
	<meta property="article:tag" content="Reviews" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; On ISIL, Arab TV and Post-Ideological Politics Comments Feed" href="http://www.palestinechronicle.com/on-isil-arab-tv-and-post-ideological-politics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=23ae54155f639a5b2fff0486b9b02a33"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=23ae54155f639a5b2fff0486b9b02a33' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://www.palestinechronicle.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pdfprnt_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/pdf-print/css/style.css?ver=23ae54155f639a5b2fff0486b9b02a33' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/contentslider.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/jqueryslidemenu.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/jCarouselLite.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/tabber.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/flowplayer-3.2.4.min.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/cufon-yui.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/aller.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=23ae54155f639a5b2fff0486b9b02a33'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='US Administration Considers Walking Away from Peace Talks' href='http://www.palestinechronicle.com/us-administration-considers-walking-away-from-peace-talks/' />

<link rel="canonical" href="http://www.palestinechronicle.com/on-isil-arab-tv-and-post-ideological-politics/" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=30493' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fon-isil-arab-tv-and-post-ideological-politics%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fon-isil-arab-tv-and-post-ideological-politics%2F&#038;format=xml" />
<style type="text/css">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</style>
    <link type="text/css" rel="stylesheet" href="http://www.palestinechronicle.com/wp-content/plugins/fundraising-thermometer-plugin-for-wordpress/images/default-red/style.css" />



	    
    <!-- Add fancyBox main JS and CSS files -->
    <script type="text/javascript" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/fancybox/source/jquery.fancybox.pack.js?v=2.1.4"></script>
    <link rel="stylesheet" type="text/css" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/fancybox/source/jquery.fancybox.css?v=2.1.4" media="screen" />
     
    <script type="text/javascript">
    $(document).ready(function() {
			 $('.donationbox').fancybox({
				 	helpers: {
						title : {
								type : 'outside'
						},
						overlay : {
								speedIn : 500,
								opacity : 0.95
						}
					}
				});
    });
    </script>
    
				
    <script type="application/javascript">
		var cname = 'donation_page_2017';
		if( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 ) ) {
			var cvalue = Math.floor((Math.random() * 10000000) + 1);
     	var d = new Date();
			var exdays = 2;
			d.setTime(d.getTime() + (exdays*24*60*60*1000));
			var expires = "expires="+ d.toUTCString();
			document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			
			//Launch the popup
			$(window).load(function(){
				//Remove Hide class
				$( "#countdown-wrap" ).removeClass( 'hide' );
			
				//$( ".donationbox" ).trigger( "click" );
			});
		}
    </script>
    
    <script type="text/javascript" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/innerscroll/jquery-ui-1.10.4.custom.min.js"></script>
    <script type="text/javascript" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/includes/js/innerscroll/jquery.innerscroll.js"></script>
    <script type="text/javascript">
		$(document).ready(function() {
			$('#innerscroll_content').innerscroll({
				destination: $('#innerscroll_wrapper'),
				draggable: true
			});			
		});
	</script>
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77928330-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css">
#countdown-wrap {
	background-color:#ededed;
 	border: 3px solid #f8f8f8;
	border-radius: 5px;
	box-shadow: 0 1px 5px 0 rgba(0,0,0,0.3);;
	font-family: arial;
	min-height: 200px;
	margin: 10px auto;
	max-width: 945px;
	padding: 20px;
	width: 945px;
	color:#3e3e3e;
}

#countdown-wrap.hide {
	display:none;
}

#goal {
  font-size: 30px;
  text-align: right;
  color: #3e3e3e;
	padding:0 0 10px;
  @media only screen and (max-width : 840px) {
    text-align: center;  
  }
  
}

#glass {
  width: 100%;
  height: 20px;
  background: #fff;
  border-radius: 10px;
  float: left;
  overflow: hidden;
}

#progress {
  float: left;
  width: 0%;
  height: 20px;
  background: #f60000;/*FF5D50*/
  z-index: 333;
  //border-radius: 5px;
}

.goal-stat {
  width: 25%;
  //height: 30px;
  padding: 10px;
  float: left;
  margin: 0;
  color: #3e3e3e;
  
  @media only screen and (max-width : 840px) {
    width: 50%;
    text-align: center;
  }
}

.goal-number, .goal-label {
  display: block;
	padding:5px 0 0;
	float:left;
}

.goal-number {
  font-weight: bold;
}

#countdown-wrap a:hover{
	text-decoration:underline !important;
}
</style>
 
	<div id="countdown-wrap" class="hide">
   <h2 style="margin-bottom:20px;"><a href="http://www.palestinechronicle.com/support-the-chronicle/" title="Palestine Chronicle Fundraising Appeal" target="_blank" style=" color:#f60000; font-size:24px;">Palestine Chronicle Fundraising Appeal</a></h2>
   <p style=" font-size:15px;margin:0 0 10px;; padding:0">
  The Palestine Chronicle provides honest and accurate reporting and commentary on the Palestinian people's struggle for freedom and human rights. Our team includes local writers and reporters on the ground who are not only reporting on, but living the struggle themselves. With multilingual platforms and many writers and intellectuals on board, the knowledge provided by the Chronicle is unique and unmatched.
  </p>
  <p>
  	<a style="color:#0e8eae;" href="http://www.palestinechronicle.com/support-the-chronicle/" title="consider a making a donation" target="_blank">Please consider a making a donation to support our work.</a>
  </p>
  
    <div id="goal" style="color:#0e8eae;">$20,000</div>
    <div id="glass">
      <div id="progress" style="width:12%">
      </div>
    </div>
    
    <div class="goal-stat">
      <span class="goal-number" style="color:#f60000">$2,587</span>
      <span class="goal-label" style="font-size:13px; padding-left:8px;">Raised</span>
    </div>
    <div class="goal-stat">
      <span class="goal-number" style="color:#0e8eae;">12%</span>
      <span class="goal-label" style="font-size:13px; padding-left:8px;">Funded</span>
    </div>
    <div class="goal-stat" style="display:none">
      <span class="goal-number"><div id="countdown"></div></span>
      <span class="goal-label">Days to Go</span>
    </div>
    <div class="goal-stat" style="display:none">
      <span class="goal-number">38</span>
      <span class="goal-label">Sponsors</span>
    </div>
  </div>
  <!--http://stackoverflow.com/questions/9335140/how-to-countdown-to-a-date -->
  
  <script type="application/javascript">
  CountDownTimer('7/01/2017 10:1 AM', 'countdown');
      CountDownTimer('7/01/2017 10:1 AM', 'newcountdown');
  
      function CountDownTimer(dt, id)
      {
          var end = new Date(dt);
  
          var _second = 1000;
          var _minute = _second * 60;
          var _hour = _minute * 60;
          var _day = _hour * 24;
          var timer;
  
          function showRemaining() {
              var now = new Date();
              var distance = end - now;
              if (distance < 0) {
  
                  clearInterval(timer);
                  document.getElementById(id).innerHTML = '0';
  
                  return;
              }
              var days = Math.floor(distance / _day);
              var hours = Math.floor((distance % _day) / _hour);
              var minutes = Math.floor((distance % _hour) / _minute);
              var seconds = Math.floor((distance % _minute) / _second);
  
              document.getElementById(id).innerHTML = days /*+ ' days'*/;
              //document.getElementById(id).innerHTML += hours + 'hrs ';
              //document.getElementById(id).innerHTML += minutes + 'mins ';
              //document.getElementById(id).innerHTML += seconds + 'secs';
          }
  
          timer = setInterval(showRemaining, 1000);
      }
  </script>
	






<div id="wrapper">

<div id="top_header">

	<div id="masthead">

		
		


			
		
		<!-- social -->

	</div><!-- enf od Masthead --></div>

	<!-- #Header -->

		<div id="navcates_content">

	<div id="navcats">
        
        <div id="topss">
		 	        </div>
        
		
			<ul id="menu-main-menu" class="menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://palestinechronicle.com/">Home</a></li>
<li id="menu-item-632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-632"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-631"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-20745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20745"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-2234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2234"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-15308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15308"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.palestinechronicle.com/about/">About Us</a></li>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul>
		
		<div class="clear"></div>

	</div>

	</div>

<div id="header">
	
    <a href="http://www.palestinechronicle.com" title="Home"><div id="leftQuote">

		
	</div></a>
    
	<!-- LEFT QUOTE -->

	<!-- LOGO -->

	<!-- If display Image Logo is activated -->

	
	<div id="sitename" style="margin-top:0px; width:440px">

		<a href="http://www.palestinechronicle.com">

		</a>

		<div id="info" style="text-align:right">
         <div class="date_updated">
			Sunday, June 25, 2017 <span class="last_update">Last Update:   <span style="color:#A81817">8:41 PM GMT</span></span>
		 </div>

		</div>

	</div>

	


	<!-- If text is activated to be displayed as logo -->

	


	<!-- RIGHT QUOTE -->

	<div id="rightQuote" style="width:250px; height:auto">
  	<style type="text/css">
	.header-call-to-action {
			float: right;
			margin: 0.7em 1em 0 0.5em;
			position: relative;
	}
	.header-call-to-action span.title {
			color: #f60000;
			font-size: 15px;
			font-weight: 600;
			text-transform:uppercase;
	}
	.header-call-to-action .fund-target {
			padding-top: 5px;
	}
	.header-call-to-action .fund-target .raised {
			display: inline-block;
			float: left;
	}
	.header-call-to-action .fund-target .raised span.sub-title {
			color: #959595;
			font-size: 1.1em;
			font-weight: 500;
			line-height: 2em;
	}
	.header-call-to-action .fund-target .raised span.amount {
			color: #0e8eae;
			font-size: 2em;
			font-weight: 700;
	}
	.header-call-to-action .fund-target .need {
			display: inline-block;
			float: right;
	}
	.header-call-to-action .fund-target .need span.sub-title {
			color: #959595;
			float: right;
			font-size: 1.1em;
			font-weight: 500;
			line-height: 2em;
	}
	.header-call-to-action .fund-target .need span.amount {
			color: #0e8eae;
			font-size: 2em;
			font-weight: 700;
	}
	.header-call-to-action .donate {
			background-color: #cf2333;
			margin-top: 10px;
			padding: 0.2em 0;
			text-align: center;
			width: 100%;
	}
	.header-call-to-action .donate span {
			color: #fff;
			display: block;
			font-size: 1.15em;
			font-weight: 500;
			padding: 0.15em 0;
	}
	</style>
      <a class="header-call-to-action" href="http://www.palestinechronicle.com/support-the-chronicle/">
      <span class="title">support brave journalism</span>
      <div class="fund-target">
        <div class="raised">
          <span class="sub-title">YOU'VE RAISED:</span>
          <br>
          <span class="amount">$2,587</span>
        </div>
        <div class="need">
          <span class="sub-title">WE NEED:</span>
          <br>
          <span class="amount">$20,000</span>
        </div>
      </div>
      <div class="clearfix" style="clear: both;"></div>
      <span class="count-down" style="display:none">12 Days Remaining</span>
      <div class="donate">
        <span>Donate Today</span>
      </div>
    </a>
   
		
	</div>
    
    <div class="language_flags" style="display:none">
    	<a href="http://chroniquepalestine.com/" title="Français">
      	Français
        <img src="/wp-content/themes/Advanced-Newspaper/images/france-flag.png" />
      </a>
      <b> | </b>
      <a href="http://www.palestinechronicle.com" title="English">
      	English
        <img src="/wp-content/themes/Advanced-Newspaper/images/british-flag.png" />
      </a>
    </div>
    
    <div id="searchheader" style="display:none">
			<form id="searchform" action="http://www.palestinechronicle.com">

	<fieldset>

		<input type="text" id="s" name="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>

		<input type="image" id="searchsubmit" src="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/images/button_go.gif" alt="Search..." value="" /> 

	</fieldset>

</form>		</div>
	
    <!-- social -->
    <div id="social" style="display:none">
        <a class="social facebook" href="http://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&fref=ts" rel="nofollow" title="Connect on facebook" target="_blank">Facebook</a>
        <a class="social twitter" href="https://twitter.com/PalestineChron " rel="nofollow" title="follow us on twitter" target="_blank">Twitter</a>
				 <a class="social instagram" href="https://www.instagram.com/thepalestinechronicle" rel="nofollow" title="follow us on instagram" target="_blank">Instagram</a>
    </div>
    <!-- social -->
     
	<div class="clear"></div>

</div>
	<!-- // header -->

	

	<div class="clear"></div>		

	<div id="navpages">

		
			<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://palestinechronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-632"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-631"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20745"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2234"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15308"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.palestinechronicle.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul>
		
		<div class="clear"></div>

	</div>

	

<div class="clear"></div>
<div id="innerContent">
  <div id="innerLeft">
  	<div id="breadcrumb">
        </div>
    
    <div class="post">
            <h1 class="singlePageTitle">
        On ISIL, Arab TV and Post-Ideological Politics      </h1>
      <span class="midColPostMeta" >
      Jun 25 2017      / 8:41 pm </span>
      
             
            <div class="wp-caption aligncenter" style="width:410px;">
      	 <div id="img_thum">
			<img width="400" height="300" src="http://www.palestinechronicle.com/wp-content/uploads/2017/06/black-crows.jpg" class="attachment-single-post-thumbnail size-single-post-thumbnail wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/06/black-crows.jpg 400w, http://www.palestinechronicle.com/wp-content/uploads/2017/06/black-crows-373x280.jpg 373w, http://www.palestinechronicle.com/wp-content/uploads/2017/06/black-crows-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/06/black-crows-161x120.jpg 161w, http://www.palestinechronicle.com/wp-content/uploads/2017/06/black-crows-320x240.jpg 320w" sizes="(max-width: 400px) 100vw, 400px" />         </div>
         <div id="title_thum"> Jamil states that the moral complexity of the evil terrorist is reduced to a caricature for the pleasure of international liberal audiences. (Photo: Al-Jazeera) </div>
      </div>
          
     
      <div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.palestinechronicle.com/on-isil-arab-tv-and-post-ideological-politics/" send="true" show_faces="false"  layout="button" width="50"  ></fb:like></div><div class='dd_button'><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.palestinechronicle.com/on-isil-arab-tv-and-post-ideological-politics/" data-count="horizontal" data-text="On ISIL, Arab TV and Post-Ideological Politics" data-via="PalestineChron" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div class='dd_button'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><div class="g-plusone" data-annotation="none" data-size="medium"></div></div><div class='dd_button'><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' data-url='http://www.palestinechronicle.com/on-isil-arab-tv-and-post-ideological-politics/' data-counter='none'></script></div><div class='dd_button'><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fon-isil-arab-tv-and-post-ideological-politics%2F&description=On%20ISIL%2C%20Arab%20TV%20and%20Post-Ideological%20Politics&media=http://www.palestinechronicle.com/wp-content/uploads/2017/06/black-crows.jpg" class="pin-it-button" count-layout="none"></a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script></div> <div class="dd_button"><a href="http://palestinechronicle.com/support-the-chronicle/" title="Donate Now" style="float: left; height: 21px; margin: -2px 0 0;"><img src="/wp-content/themes/Advanced-Newspaper/images/donate-small.png"></a></div></div><div style='clear:both'></div></div><div style='clear:both'></div><p><strong>By Jamil Khader</strong></p>
<p>Saudi-owned TV channel MBC finally caved in to the barrage of scathing criticism of its Ramadan series, <em>Black Crows</em>, pulling it off air after only 20 episodes.</p>
<p>MBC has marketed the <em>Black Crows</em> series as the stories of women who join the Islamic State of Iraq and the Levant (ISIL, known as ISIS) group for different reasons. These women (a former Egyptian belly dancer in search for her son, a Syrian refugee, an undercover journalist who happens to be Christian, a fugitive Saudi woman convict who bludgeoned her husband to death for cheating on her, and two Gulf women who are looking for marriage) soon realize the depth of the trap which they have fallen into and become disillusioned with ISIL after witnessing the horrors, savagery and inhumanity of its rule.</p>
<p>Critics have pointed out that the series trivializes the rise of the ISIL and the scope of its regional and global power. It is focusing instead on the sensational aspects of the private sphere, including sexual jihad (jihad al-nikah), personal intrigues and the power struggle between various ISIL members in its de facto capital city Raqqa in Syria, where the events of the series unfold. As such, critics contend that the series decontextualizes ISIL and offers no substantive treatment of its rise.</p>
<p>But the main problem with <em>Black Crows</em> goes beyond its superficiality. The series has fallen victim to the US-led post-ideological approach Arab countries are adopting in fighting terrorism and therefore toes the line of Western counter-terrorism ideas.</p>
<p>It is important here to note that MBC TV Director Ali Jaber participated in a meeting of the anti-ISIL coalition in Washington in March, where Secretary of State Rex Tillerson and the Iraqi Prime Minister Haidar al-Abadi were also in attendance. Jaber was scheduled to speak about &#8220;how to achieve victory&#8221; in the electronic fight against ISIL and its electronic jihad.</p>
<p>The series reflects the impasse and contradictions of post-ideological politics. Everyone is allegedly united in the fight against this terrorist pandemic, regardless of religious creed, political persuasion, or ideological conviction. But ideology and politics happened to be at the very heart of the problem.</p>
<p><strong>Moral relativism</strong></p>
<p>Thematically, as expected, <em>Black Crows</em> renounces terrorism and repackages Islamic teachings in the language of tolerance, love, and peace. But the counter-terrorism aesthetics of the series is undercut by its inability to distance itself from the language of ISIL&#8217;s political theology.</p>
<p>ISIL leaders and militants&#8217; basic theological beliefs about the main tenets of Islam are not really challenged throughout the series. Even characters who become disillusioned with ISIL are not heard condemning its ideology and instead remain silent.</p>
<p>In an interview with NPR, Ali Jaber hints at the difficulty of representation of ISIL in the series: &#8220;We are fighting against a very formidable enemy because it is using the words of God&#8221;. He also adds that &#8220;ISIS did not come out from emptiness,&#8221; adding, &#8220;It came out from some of the wrong religious teachings that have been going on in our societies for a very long time.&#8221;</p>
<p>The most the series could do was try to renounce terrorism and preach that ISIL does not represent the true Islamic faith.</p>
<p>But even the condemnation of extremism in the series does not rest on solid ground. The series often reframes savage terrorist practices within a paradigm of moral relativism and shows the terrorist ISIL fighter in his humanity and suffering. In the larger context of the moral and discursive ambiguity of the series, however, these techniques can muddy matters even more and undermine the demonisation of ISIL as an evil terrorist organization.</p>
<p>For example, the handsome emir of the ISIL cell in Raqqa is presented as both a sociopathic monster and a compassionate, charismatic, romantic man, who is a victim of family psychodrama. In one scene, the emir is seen cuddling with his lover Malika, who offers to help him in his rule over the cell. The emir answers in the negative, saying that &#8220;if you wish to help me, let me feel that I&#8217;m a human being,&#8221; adding, &#8220;Outside this room, I&#8217;m not a human being; I am a monster, I do horrible things, horrible&#8221;.</p>
<p>The moral complexity and humanity of the evil terrorist is reduced to a caricature for the pleasure of international liberal audiences, for whom the series provided English subtitles.</p>
<p><strong>Ignoring Palestine</strong></p>
<p>The impasse of post-ideological politics is also seen in the series&#8217; attempt to condemn ISIL&#8217;s position on Palestine. In one of their communiques, ISIL states that jihad in Palestine, is just one dimension of world jihad, rejecting the idea that it should &#8220;take precedence over jihad elsewhere&#8221;.</p>
<p>Likewise, in one episode of the series, fresh ISIL recruit Khalid responds to a question about the position of ISIL on Israel, saying &#8220;we should start with those among us, until we rebuild the degenerate Arab countries &#8230; we should purge our countries from lewd, liberals, and secularists.&#8221; Thus exposing the hypocrisy of ISIL on the Palestine issue, the series manages to completely ignore the parallels between the abandonment of Palestine in ISIL&#8217;s ideology and the recent normalization efforts of many Arab countries with the Israeli regime.</p>
<p>In other words, the approach of ISIL in the series merely mirrors the position and policy of Arab states have had towards Palestine for years now. They cannot condemn one, while maintaining silence on the other.</p>
<p>The problem here is that the series over-identifies with the state power in the Arab world and the US-led global war on terror, presenting an undercover Syrian military officer as one of the major figures of resistance against ISIL in the program. ISIL will not perish until repressive authoritarian Arab states, some of which have colluded with ISIL in the first place, are reformed. And stability will not come to the Middle East until the Palestinian issue is resolved.</p>
<p>(This article was originally published in Al Jazeera)</p>
<p><em> &#8211; Jamil Khader is professor of English and dean of research at Bethlehem University, Palestine.</em></p>
<!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg --><div class="pdfprnt-bottom-left"><a href="http://www.palestinechronicle.com/on-isil-arab-tv-and-post-ideological-politics/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"><img src="http://www.palestinechronicle.com/wp-content/plugins/pdf-print/images/pdf.png" alt="image_pdf" title="View PDF" /></a><a href="http://www.palestinechronicle.com/on-isil-arab-tv-and-post-ideological-politics/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"><img src="http://www.palestinechronicle.com/wp-content/plugins/pdf-print/images/print.gif" alt="image_print" title="Print Content" /></a></div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.palestinechronicle.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '30493'});
});
</script><div class="clear"></div>                  <div class="clear"></div>
                        <div id="entryMeta">         Posted by        <a href="http://www.palestinechronicle.com/author/admin/" title="Posts by admin" rel="author">admin</a>                on        Jun 25 2017        .
        Filed under        <a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a>, <a href="http://www.palestinechronicle.com/category/articles/reviews/" rel="category tag">Reviews</a>        .
        You can follow any responses to this entry through the        <a href="http://www.palestinechronicle.com/on-isil-arab-tv-and-post-ideological-politics/feed/">RSS 2.0</a>        .
                You can skip to the end and leave a response. Pinging is currently not allowed.              </div>
          </div>
    
<!-- You can start editing here. -->




		        
        <h3 id="leaveComment">Leave a Comment</h3>
        
        <div id="respond">
        
            <div class="cancel-comment-reply">
                <small><a rel="nofollow" id="cancel-comment-reply-link" href="/on-isil-arab-tv-and-post-ideological-politics/#respond" style="display:none;">Click here to cancel reply.</a></small>
            </div>
            
            <form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform">
            
			        
            <p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
            
            <label for="author"><small>Name</small></label></p>
            
            <p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
            
            <label for="email"><small>Email (will not be published) (Optional)</small></label></p>
            
                     
            <!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
        
            <p><textarea name="comment" id="comment" cols="64%" rows="7" tabindex="4" maxlength="700" style="size:700;"></textarea>
            <label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p>
            <script type="text/javascript">
                  $('#comment').keyup(function () {
                  var max = 700;
                  var len = $(this).val().length;
                  if (len >= max) {
                    $('#charNum').text(' You have reached the limit!');
					document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
                  } else {
                    var char = max - len;
                    $('#charNum').text(char + ' characters left');
                  }
                });
            </script>
            
            <div id="captcha">
            	<div id="captcha_msg"> Please insert the correct number.</div>
                <div id ="capcha_img"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2160b39b9d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p><p class="cptch_block"><span class="cptch_wrap cptch_recognition">
				<label class="cptch_label" for="cptch_input_90"><span class="cptch_images_wrap"><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span><span class="cptch_span"><img class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span></span>
				<input id="cptch_input_90" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="5" size="5" aria-required="true" required="required" style="margin-bottom:0;font-size: 12px;max-width:100%;" />
				<input type="hidden" name="cptch_result" value="jyWKIvyR" /><input type="hidden" name="cptch_time" value="1498423298" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label></span></p></div>
        	</div>
            
            <p><input name="submit" type="submit" id="submit" tabindex="5" value="" /><input type='hidden' name='comment_post_ID' value='30493' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
        
            </form>
        
        </div>
    
    
  </div>
    <div id="wideSidebar">
					<style type="text/css">#wideSidebar ul#news-ticker{ height:315px !important;}</style>
			        
	
	<div id="category-posts-6" class="widget wideSidebarWidget cat-post-widget"><h3 class="widgetbgTitle">Recent Articles</h3><ul id="category-posts-6-internal" class="category-posts-internal">
<li class=' cat-post-current'><a class="post-title " href="http://www.palestinechronicle.com/on-isil-arab-tv-and-post-ideological-politics/" rel="bookmark">On ISIL, Arab TV and Post-Ideological Politics</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/the-art-of-sharing-life-documenting-life-in-palestinian-camps-in-lebanon-part-iii/" rel="bookmark">&#8216;The Art of Sharing Life&#8217;: Documenting Life in Palestinian Camps in Lebanon (Part III)</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/the-art-of-sharing-life-documenting-life-in-palestinian-camps-in-lebanon-part-ii/" rel="bookmark">&#8216;The Art of Sharing Life&#8217;: Documenting Life in Palestinian Camps in Lebanon (Part II)</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/why-the-us-moving-its-israel-embassy-to-jerusalem-would-be-illegal/" rel="bookmark">Why the US Moving Its Israel Embassy to Jerusalem Would Be Illegal</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/israel-vs-the-united-nations-the-nikki-haley-doctrine/" rel="bookmark">Israel vs. the United Nations: The Nikki Haley Doctrine</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/on-world-refugee-day-estimates-show-66-of-palestinians-became-refugees-in-1948/" rel="bookmark">On World Refugee Day, Estimates Show 66% of Palestinians Became Refugees in 1948</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/the-real-terrorists-in-occupied-east-jerusalem/" rel="bookmark">The Real Terrorists in Occupied East Jerusalem</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/1967-censored-voices-against-national-evil-video/" rel="bookmark">1967 &#8216;Censored Voices&#8217; against National Evil (VIDEO)</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/the-art-of-sharing-life-documenting-life-in-palestinian-camps-in-lebanon/" rel="bookmark">&#8216;The Art of Sharing Life&#8217;: Documenting Life in Palestinian Camps in Lebanon (Part I)</a> </li><li class=''><a class="post-title " href="http://www.palestinechronicle.com/un-last-hurdle-before-israel-can-rid-itself-of-the-palestinians/" rel="bookmark">UN Last Hurdle before Israel Can Rid Itself of the Palestinians</a> </li></ul>
</div><div id="text-26" class="widget wideSidebarWidget widget_text">			<div class="textwidget"><div id="more" style="margin-right:5px;"><a href="http://palestinechronicle.com/category/articles/">More Articles &#187;</a></div></div>
		</div>	

</div>

  <div id="narrowSidebar">
	<div id="text-32" class="widget narrowSidebarWidget widget_text">			<div class="textwidget"><div style="text-align:center">
<a href="http://chroniquepalestine.com/" title="Français">
Français
<img src="/wp-content/themes/Advanced-Newspaper/images/france-flag.png">
</a>
<b> | </b>
<a href="http://www.palestinechronicle.com" title="English">
English
<img src="/wp-content/themes/Advanced-Newspaper/images/british-flag.png">
</a>
</div>
<br>
<div id="social" style="float:none; margin:0px;">
<a class="social facebook" href="http://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&fref=ts" rel="nofollow" title="Connect on facebook" target="_blank">Facebook</a>
<a class="social twitter" href="https://twitter.com/PalestineChron " rel="nofollow" title="follow us on twitter" target="_blank">Twitter</a>
<a class="social instagram" href="https://www.instagram.com/thepalestinechronicle" rel="nofollow" title="follow us on instagram" target="_blank">Instagram</a>
</div></div>
		</div><div id="widget_sp_image-23" class="widget narrowSidebarWidget widget_sp_image"><a href="http://palestinechronicle.com/support-the-chronicle/" id="" target="_self" class="widget_sp_image-image-link" title="Support Palestine Chronicle" rel=""><img width="165" height="28" alt="Support Palestine Chronicle" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://www.palestinechronicle.com/wp-content/uploads/2013/11/DonateButton-red.png 165w, http://www.palestinechronicle.com/wp-content/uploads/2013/11/DonateButton-red-161x28.png 161w" sizes="(max-width: 165px) 100vw, 165px" src="http://www.palestinechronicle.com/wp-content/uploads/2013/11/DonateButton-red.png" /></a></div><div id="widget_sp_image-24" class="widget narrowSidebarWidget widget_sp_image"><a href="http://palestinechronicle.com/support-the-chronicle/" id="" target="_self" class="widget_sp_image-image-link" title="Support Palestine Chronicle" rel=""><img width="150" height="158" alt="Support Palestine Chronicle" class="attachment-full aligncenter" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2014/01/Support_palestine_chronicle.png" /></a></div><div id="text-28" class="widget_support_css widget narrowSidebarWidget widget_text">			<div class="textwidget">"The Palestine Chronicle is a beacon. History, witness, analysis and ways forward are here, written with authority and humanity. Long may it publish." — John Pilger.</div>
		</div><div id="widget_sp_image-28" class="widget narrowSidebarWidget widget_sp_image"><img width="165" height="28" alt="Subscribe to Newsletter" class="attachment-full" style="max-width: 100%;" srcset="http://www.palestinechronicle.com/wp-content/uploads/2015/04/newsletter_button.png 165w, http://www.palestinechronicle.com/wp-content/uploads/2015/04/newsletter_button-161x28.png 161w" sizes="(max-width: 165px) 100vw, 165px" src="http://www.palestinechronicle.com/wp-content/uploads/2015/04/newsletter_button.png" /></div><div id="text-19" class="widget narrowSidebarWidget widget_text">			<div class="textwidget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="130px" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td colspan="2" class="normal_text" align="center">Enter your email 
              address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td class="normal_text" align="right" height="25px" style="padding:0 0 0 5px">Email: 
            </td>
            <td><input type="text" name="ea"  value="" style="width:110px;"></td>
          </tr>
          <tr> 
            <td colspan="2" align="right" ><input type="button" name="go" value="Subscribe"  style="font-family: verdana;font-size: 11px;width:115px;cursor:pointer;" onClick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form></div>
		</div><div id="widget_sp_image-6" class="widget narrowSidebarWidget widget_sp_image"><a href="http://www.amazon.com/remember-my-name-Vacy-Vlazna/dp/3990483900/ref=sr_1_1?ie=UTF8&#038;qid=1461800004&#038;sr=8-1&#038;keywords=i+remember+my+name" id="" target="_blank" class="widget_sp_image-image-link" title="I Remember My Name" rel=""><img width="150" height="231" alt="I Remember My Name" class="attachment-full" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2016/04/i_remember_myname_ad.jpg" /></a></div><div id="widget_sp_image-17" class="widget narrowSidebarWidget widget_sp_image"><a href="http://www.amazon.com/My-Father-Was-Freedom-Fighter/dp/0745328814/ref=sr_1_1?s=books&#038;ie=UTF8&#038;qid=1461804323&#038;sr=1-1&#038;keywords=my+father+was+a+freedom+fighter+gaza%27s+untold+story" id="" target="_blank" class="widget_sp_image-image-link" title="My Father Was A Freedom Fighter" rel=""><img width="150" height="238" alt="My Father Was A Freedom Fighter" class="attachment-full" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2016/04/gaza_book_cover_small_2.jpg" /></a></div><div id="widget_sp_image-27" class="widget narrowSidebarWidget widget_sp_image"><a href="http://www.hurstpublishers.com/book/gaza-as-metaphor/" id="" target="_blank" class="widget_sp_image-image-link" title="separator" rel=""><img width="150" height="231" alt="separator" class="attachment-full" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2016/01/gaza_metaphore_book.jpg" /></a></div><div id="widget_sp_image-3" class="widget narrowSidebarWidget widget_sp_image"><a href="https://www.amazon.com/Being-Palestinian-Personal-Reflections-Identity/dp/0748634029" id="" target="_blank" class="widget_sp_image-image-link" title="Being Palestinian" rel=""><img width="150" height="231" alt="Being Palestinian" class="attachment-full" style="max-width: 100%;" sizes="(max-width: 150px) 100vw, 150px" src="http://www.palestinechronicle.com/wp-content/uploads/2016/07/being_palestinian_book_ad.jpg" /></a></div>
</div>
  <div class="clear"></div>
</div>
<!-- Enf of innerContent -->
<div class="clear"></div>
<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-20686"><a href="http://www.palestinechronicle.com/blog/">The Free Zone</a></li>
<li class="page_item page-item-845"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support the Chronicle</a></li>
<li class="page_item page-item-624"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li class="page_item page-item-578"><a href="http://www.palestinechronicle.com/videos/">Videos</a></li>
<li class="page_item page-item-486"><a href="http://www.palestinechronicle.com/contribution/">Contribution</a></li>
<li class="page_item page-item-475"><a href="http://www.palestinechronicle.com/art/">Art</a></li>
<li class="page_item page-item-146"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li class="page_item page-item-132 page_item_has_children"><a href="http://www.palestinechronicle.com/images/">Cartoons</a></li>
<li class="page_item page-item-121"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-117"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2"><a href="http://www.palestinechronicle.com/about/">About The Palestine Chronicle</a></li>
</ul></div>
	</div>

<div id="footerPages">
	<div style="display:none;">	<div class="menu"><ul>
<li class="page_item page-item-20686"><a href="http://www.palestinechronicle.com/blog/">The Free Zone</a></li>
<li class="page_item page-item-845"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support the Chronicle</a></li>
<li class="page_item page-item-624"><a href="http://palestinechronicle.com/category/news/">News</a></li>
<li class="page_item page-item-578"><a href="http://www.palestinechronicle.com/videos/">Videos</a></li>
<li class="page_item page-item-486"><a href="http://www.palestinechronicle.com/contribution/">Contribution</a></li>
<li class="page_item page-item-475"><a href="http://www.palestinechronicle.com/art/">Art</a></li>
<li class="page_item page-item-146"><a href="http://palestinechronicle.com/category/articles/">Articles</a></li>
<li class="page_item page-item-132 page_item_has_children"><a href="http://www.palestinechronicle.com/images/">Cartoons</a></li>
<li class="page_item page-item-121"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-117"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2"><a href="http://www.palestinechronicle.com/about/">About The Palestine Chronicle</a></li>
</ul></div>
	</div>
	<span id="themeInfo">
		
		<div style="padding:10px;">
			
			<div style="float:left;" >
				<a style="margin-right:10px;" href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a>
				<a style="margin-right:10px;" target="_blank" title="Subscribe to the feed" href="http://www.palestinechronicle.com/category/articles/feed/">RSS Feed</a>
				<a style="margin-right:10px;" href="http://www.palestinechronicle.com/contact-us/">Contact us</a>
        <a class="donationbox fancybox.ajax" href="http://www.palestinechronicle.com/wp-content/themes/Advanced-Newspaper/donate_code_2016_dec.html">Donation Popup</a>
			</div>
			<div style="float:left;margin-left:165px;">&copy Copyright 1999-2017 PalestineChronicle.com. All rights reserved</div>
			<div style="float:right;">Powered By <a href="#" target="_blank">MediaSeniors</a></div>
		</div>

	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_c17f919309caa26a59c6f731c1b31016 = {"id":null,"source":"random_images","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"imagedate","order_direction":"DESC","image_ids":[],"entity_ids":[],"tagcloud":false,"inner_content":null,"returns":"included","slug":"widget-ngg-images-2","display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"120","thumbnail_height":"90","thumbnail_quality":"100","thumbnail_crop":"1","thumbnail_watermark":"0","images_per_page":8,"number_of_columns":"4","ajax_pagination":"0","show_all_in_lightbox":false,"show_piclens_link":"0","piclens_link_text":"[Show PicLens]","show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","template":"\/home4\/palestj1\/public_html\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","use_lightbox_effect":true,"disable_pagination":true,"ngg_triggers_display":"never","display_no_images_error":1,"use_imagebrowser_effect":false,"maximum_entity_count":8,"image_type":"thumb","image_width":100,"image_height":75,"widget_setting_title":"Photos","widget_setting_before_widget":"<div id=\"ngg-images-2\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3 class=\"entry-title widgettitle\">","widget_setting_after_widget":"<\/div><\/div>\n","widget_setting_after_title":"<\/h3>\n","widget_setting_width":100,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":8,"variation":1,"_errors":[],"transient_id":"c17f919309caa26a59c6f731c1b31016","ID":"c17f919309caa26a59c6f731c1b31016"};
var nextgen_lightbox_settings = {"static_path":"http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */

nextgen_lightbox_loading_img_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-ico-loading.gif";
nextgen_lightbox_close_btn_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-btn-close.gif";
nextgen_lightbox_btn_prev_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-btn-prev.gif";
nextgen_lightbox_btn_next_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-btn-next.gif";
nextgen_lightbox_blank_img_url = "http:\/\/palestinechronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/jquery.lightbox\/lightbox-blank.gif";
/* ]]> */
</script>
<!--<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/jquery.lightbox/jquery.lightbox-0.5.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/jquery.lightbox/nextgen_lightbox_init.js?ver=3.9.1'></script>--></div>
<!-- enf od wrapper -->
</body></html>