<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>Representative Omar&#039;s Choice - Palestine Chronicle</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The criminal rot of imperial policies that is highlighted by the U.S.-Israeli &quot;special relationship&quot; rests on lies and ridiculous absurdities and is therefore vulnerable, but it runs deep and it will take a very determined critique to dislodge."/>
<link rel="canonical" href="http://www.palestinechronicle.com/representative-omars-choice/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Representative Omar&#039;s Choice" />
<meta property="og:description" content="The criminal rot of imperial policies that is highlighted by the U.S.-Israeli &quot;special relationship&quot; rests on lies and ridiculous absurdities and is therefore vulnerable, but it runs deep and it will take a very determined critique to dislodge." />
<meta property="og:url" content="http://www.palestinechronicle.com/representative-omars-choice/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Anti-Semitism" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Ilhan Omar" />
<meta property="article:tag" content="israeli lobby" />
<meta property="article:tag" content="Israeli Occupation" />
<meta property="article:tag" content="Jewish Settlements" />
<meta property="article:tag" content="United States" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-03-07T19:32:24+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://www.palestinechronicle.com/category/articles/","name":"Articles"}},{"@type":"ListItem","position":3,"item":{"@id":"http://www.palestinechronicle.com/representative-omars-choice/","name":"Representative Omar&#8217;s Choice"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Representative Omar&#8217;s Choice Comments Feed" href="http://www.palestinechronicle.com/representative-omars-choice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.1.23' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=48003' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Frepresentative-omars-choice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Frepresentative-omars-choice%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90c897638feigb97jvhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 1;//3
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-48003 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div><div id="wp-forecast-3" class="mh-widget mh-header-2 wp_forecast_widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Jerusalem</div>
<div>Time: 10:36 pm</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/icons/36.gif' alt='Intermittent clouds' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>9&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Thursday, March 07, 2019 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">7:42 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/representative-omars-choice/" title="Representative Omar&#8217;s Choice">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Representative Omar&#8217;s Choice						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ March 7, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israel-demolishes-al-araqeeb-for-141st-time/" title="Israel Demolishes Al-Araqeeb for 141st Time">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel Demolishes Al-Araqeeb for 141st Time						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ March 7, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/gaza-palestinian-teenager-killed-by-israeli-sniper/" title="Gaza: Palestinian Teenager Killed by Israeli Sniper">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gaza: Palestinian Teenager Killed by Israeli Sniper						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ March 7, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/sanders-backs-omar-fears-attack-is-effort-to-shut-down-debate-on-israel/" title="Sanders Backs Omar, Fears Attack Is Effort to Shut Down Debate on Israel">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sanders Backs Omar, Fears Attack Is Effort to Shut Down Debate on Israel						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ March 7, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/poll-american-public-support-for-israel-at-its-lowest-in-a-decade/" title="Poll: American Public Support for Israel at Its Lowest in a Decade">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Poll: American Public Support for Israel at Its Lowest in a Decade						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ March 7, 2019 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Representative Omar&#8217;s Choice</nav>
<article id="post-48003" class="post-48003 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-books category-commentary tag-anti-semitism tag-donald-trump tag-ilhan-omar tag-israeli-lobby tag-israeli-occupation tag-jewish-settlements tag-united-states writers-sam-husseini">
	<header class="entry-header clearfix"><h1 class="entry-title">Representative Omar&#8217;s Choice</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/03/">March 7, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/books/" rel="category tag">Books</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16.jpg" alt="" title="Ilhan-Omar" />
<figcaption class="wp-caption-text">US Rep. Ilhan Omar. (Photo: via Facebook)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Frepresentative-omars-choice%2F&t=Representative+Omar%E2%80%99s+Choice', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Representative+Omar%E2%80%99s+Choice&url=http%3A%2F%2Fwww.palestinechronicle.com%2Frepresentative-omars-choice%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Representative%20Omar%E2%80%99s%20Choice&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Frepresentative-omars-choice%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By <a href="/writers/sam-husseini" title="Display all articles for Sam Husseini">Sam Husseini</a></strong></p><p><span style="font-weight: 400;">As a virtual lynch mob moves to chastise Rep. Ilhan Omar over her recent remarks around Israel, the new congresswoman basically has three options before her: (1) Fold; (2) Continue the back and forth of the last several weeks or (3) Get more specific and expand the public critique. </span></p>
<p><b>Fold</b><span style="font-weight: 400;">: Like Alexandria Ocasio-Cortez, Rep. Omar herself can go </span><a href="https://twitter.com/jeremyscahill/status/1102960970379509760"><span style="font-weight: 400;">largely silent on Israel</span></a><span style="font-weight: 400;">. She can perhaps even offer a bigger apology than she did before or she can find some other way to draw closer to the establishment. This is a convenient path. </span></p>
<p><b>Continue the Current Pattern</b><span style="font-weight: 400;">: Thus far, Rep. Omar has made statements about the Israel lobby and support for Israel that at one level are obviously true: </span></p>
<blockquote><p><span style="font-weight: 400;">* &#8220;It&#8217;s all about the benjamins&#8221;: The pro-Israel lobby uses money to further its interests in Congress, just as virtually any other well-funded lobby does; </span></p>
<p><span style="font-weight: 400;">* &#8220;I want to talk about the political influence in this country that says it is ok for people to push for allegiance to a foreign country. And I want to ask, why is it ok for me to talk about the influence of the NRA, of fossil fuel industries, or Big Pharma, and not talk </span><a href="http://inthesetimes.com/article/21778/false-accusations-antisemitism-ilhan-omar-israel-palestine-democrats"><span style="font-weight: 400;">about a powerful lobby</span></a><span style="font-weight: 400;">.</span><span style="font-weight: 400;">&#8221; </span></p></blockquote>
<p><span style="font-weight: 400;">There are some in the U.S. establishment that have loyalty to Israel rivaling if not exceeding what they have for the United States. </span></p>
<p><span style="font-weight: 400;">The issue with these statements is that in addition to being true, is that they are being read by some to play to ugly anti-Jewish refrains if limited to Jews: They use money to control, they love Israel, not the U.S. The problem with the second readings of them is that they require &#8212; at best &#8212; a remarkably a high level of sensitivity regarding Rep. Omar&#8217;s actual words. </span></p>
<p><span style="font-weight: 400;">This may well be the reason the draft text of the resolution effectively targeting Rep. Omar reportedly </span><a href="https://twitter.com/elizacollins1/status/1102703410749554689"><span style="font-weight: 400;">doesn&#8217;t actually mention her</span></a><span style="font-weight: 400;"> &#8212; because they&#8217;re not actually referencing her words. As Abba Solomon </span><a href="http://accuracy.org/release/manipulating-charges-of-anti-semitism/"><span style="font-weight: 400;">noted to me</span></a><span style="font-weight: 400;">: &#8220;AIPAC allies should stop hiding behind Jews, and Democratic politicians should stop feigning such sensitivity to Jewish feelings when Zionist lobbying is the subject.&#8221; Indeed, some of the readings are akin to being offended by someone saying the word &#8220;gypped&#8221; &#8212; it really is an offensive word to Roma, but it is widely used with hardly anyone blinking an eye. </span></p>
<p><span style="font-weight: 400;">The sensitivity regarding &#8220;dual loyalty&#8221; is somewhat ironic considering rather high levels of xenophobia in U.S. discourse, especially regarding things Muslim or now sometimes even Russian. Some of the former has been displayed in how Rep. Omar&#8217;s </span><a href="https://electronicintifada.net/blogs/ali-abunimah/trump-and-democrats-unite-smear-ilhan-omar"><span style="font-weight: 400;">herself has been treated</span></a><span style="font-weight: 400;">, but it&#8217;s far broader. </span></p>
<p><span style="font-weight: 400;">While the draft resolution targeting &#8212; but, again, not actually mentioning her &#8212; reported mentions &#8220;conditions&#8221; Muslims have faced after 9/11, it confines it to that. It ignores for example, the incredible scapegoating of Muslims that occurred from the </span><a href="https://www.alternet.org/2016/06/noor-zahi-salman-everything-youre-hearing-about-me-lie/?amp"><span style="font-weight: 400;">highest public officials and biggest media outlets in the U.S. after the Orlando shooting in 2016</span></a><span style="font-weight: 400;"> that should have caused a tremendous amount of public scrutiny of politicos, the FBI, the media and how they all work together but which has gone largely down the </span><a href="https://twitter.com/samhusseini/status/981995914142408705"><span style="font-weight: 400;">memory hole</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Still, the current back and forth may be alluring for Rep. Omar. It keeps her the center of much attention, but I fear it will likely presage little positive change in U.S. policy or increase the prospects for a just peace in the Middle East. It feels to me rather like how Yasser Arafat acted on occasion, a sort of longterm game of crit and retreat that might make for a thrilling, star-studded career, but ends up amounting to surprisingly little. </span></p>
<p><b>Get Specific, Expand the Critique</b><span style="font-weight: 400;">: It pays to recall this is hardly the first go around with someone trying to stand up to AIPAC. The Israel lobby has targeted numerous representatives before, most obviously </span><a href="https://www.thenation.com/article/10-reasons-im-praying-aipacs-decline/"><span style="font-weight: 400;">Reps. Pete McCloskey, Cynthia McKinney and Earl Hilliard</span></a><span style="font-weight: 400;">. Also, as even the </span><i><span style="font-weight: 400;">New York Times</span></i><span style="font-weight: 400;"> recently recalled in a piece about AIPAC now </span><a href="https://www.nytimes.com/2019/03/04/us/politics/aipac-congress-democrats.html"><span style="font-weight: 400;">targeting Rep. Omar and other freshmen</span></a><span style="font-weight: 400;">, it went after Republican Sen. Charles Percy and Rep. Paul Findley, who literally wrote the book </span><a href="https://archive.org/stream/They-Dare-To-Speak-Out-Paul-Findley/They_Dare_to_Speak_Out_Paul_Findley_djvu.txt"><i><span style="font-weight: 400;">They Dare to Speak Out: People and Institutions Confront Israel&#8217;s Lobby</span></i></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Former Senator James Abourezk, possibly the most radical senator of the post-World War II era </span><a href="https://www.codepink.org/the_trouble_with_aipac_by_james_abourezk"><span style="font-weight: 400;">wrote in 2011</span></a><span style="font-weight: 400;">: &#8220;Years ago, when Wolf Blitzer was an AIPAC employee and we appeared together on a panel discussion, he literally shouted at me that, as Americans, AIPAC members had the right to lobby Congress. My response then was the same as it is now: when lobbying is being done for a foreign government, as AIPAC does, it’s wrong.&#8221; </span></p>
<p><span style="font-weight: 400;">Grant Smith, author of </span><i><span style="font-weight: 400;">Big Israel</span></i><span style="font-weight: 400;">, has </span><a href="http://accuracy.org/release/aipac-power-and-origins/"><span style="font-weight: 400;">tracked the history of how AIPAC avoided the law</span></a><span style="font-weight: 400;">. He writes that In 1962, AIPAC, which actually began as a project of the American Zionist Council, &#8220;was ordered to register as an Israeli foreign agent. The Justice Department kept this fact secret until 2010. It has never tried to enforce the order.&#8221; Imagine how much more quickly the U.S. Jewish community could have found its own voice rather than be pigeonholed regarding Israel if the law was enforced.</span></p>
<p><span style="font-weight: 400;">Much of Rep. Omar&#8217;s comments to date have been about herself, about her relationship to Jews and Jewish constituents. What they have been insufficiently about is actual Israeli and U.S. government policy towards the Palestinians and others.</span></p>
<p><span style="font-weight: 400;">For example, talking about U.S. policy being literally &#8220;all about the benjamins&#8221; is highly dubious. Money is certainly a needed ingredient, but the U.S. government’s backing of Israel more than anything has to do with geopolitics, most obviously Israel effectively crushing Arab nationalism in 1967, preventing the development of the region along lines remotely responsive to the people of the region.</span></p>
<p><span style="font-weight: 400;">Rep. Omar can highlight such critical aspects. Some are timely: The </span><a href="http://accuracy.org/release/u-n-report-of-israeli-crimes-and-the-efforts-to-silence-critics/"><span style="font-weight: 400;">recent UN report on Israeli atrocities against Palestinians</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Some are long crying out for public discussion: The U.S. government refuses to acknowledge &#8212; as a matter of policy &#8212; that Israel has nuclear weapons. I know, I&#8217;ve asked numerous politicos about this. In 2011, when Mike Pence was on the House Foreign Affairs Committee &#8212; the same committee Rep. Omar is on now (and what AIPAC is quite clearly aiming to get her off of) &#8212; his response was nearly comical. If you haven&#8217;t, see for yourself (</span><a href="http://husseini.posthaven.com/mike-pence-the-leading-member-of-the-israel-what-nuclear-weapons-flat-earth-society"><span style="font-weight: 400;">video)</span></a><span style="font-weight: 400;">. But of course Pence wasn&#8217;t laughed out of Washington, D.C. or widely derided &#8212; he attained the vice presidency. </span></p>
<p><span style="font-weight: 400;">With Rep. Omar being the center of much attention just now, her highlighting Israeli criminality and nuclear threats to humanity itself could have an immeasurable positive effect. Recall that when George Galloway was at the center of enormous attacks over the alleged &#8220;oil for food&#8221; scandal in 2005, he turned the tables and derided Sen. Norm Coleman and the entire political class over the Iraq invasion being based on a &#8220;pack of lies&#8221; to great effect; Coleman would go on to lose his Senate seat. See </span><a href="https://www.youtube.com/watch?v=HrdFFCnYtbk"><span style="font-weight: 400;">video</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Some, including Rep. Omar, ask why people can freely talk about the influence of the NRA and not AIPAC &#8212; and it’s a good question, but also ironic: Roxanne Dunbar-Ortiz, author of </span><i><span style="font-weight: 400;">Loaded: A Disarming History of the Second Amendment</span></i><span style="font-weight: 400;">, has argued focusing just on the role of the NRA </span><a href="http://accuracy.org/release/a-disarming-history-of-the-second-amendment/"><span style="font-weight: 400;">distracts from the settler colonial origins of the Second Amendment</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Indeed, perhaps the most potentially profound of Omar&#8217;s recent tweets are ones like this:</span></p>
<blockquote><p><span style="font-weight: 400;">&#8220;I am told every day that I am anti-American if I am not pro-Israel. I find that to be problematic and I am not alone. I just happen to be willing to speak up on it and open myself to attacks.&#8221; </span></p></blockquote>
<p><span style="font-weight: 400;">This all depends on how you define the U.S. and how you define Israel. I increasingly don&#8217;t see countries. I see forces. And what many mean when they talk about a &#8220;special relationship&#8221; between the U.S. and Israel &#8212; whether they acknowledged it or not &#8212; is the settler colonial pattern they have both followed. </span></p>
<p><span style="font-weight: 400;">The origins of this connection is examined by Rev. Michael Prior, in an essay titled &#8220;</span><a href="http://ameu.org/getattachment/cacffdbc-3c6b-43f9-b82a-6301a74e6790/Confronting-the-Bible-s-Ethnic-Cleansing-in-Palest.aspx"><span style="font-weight: 400;">The Right to Expel: The Bible and Ethnic Cleansing</span></a><span style="font-weight: 400;">&#8221; for the book </span><i><span style="font-weight: 400;">Palestinian Refugees: The Right of Return</span></i><span style="font-weight: 400;">: &#8220;The term ‘ethnic cleansing’ itself, I suggest, is related to a conflation of the biblical notions of ‘unclean’/profane’ with the command to ‘drive out’ the inhabitants of Canaan (Exodus 23-24; Numbers 33; Deuteronomy 33 and Joshua), because, according to the biblical legend, they had defiled themselves by their evil practices (Leviticus 18:24). Uniquely in ancient literature, the biblical legend projects the extermination of the defiled indigenes as a divine mandate. With the authority of its religious provenance that value system has been incorporated into European imperialist ideologies, ‘legitimizing’ the destruction or displacement of </span><a href="http://www.palestinechronicle.com/sam-husseini-giuliani-robertson-and-israel/"><span style="font-weight: 400;">indigenous peoples</span></a><span style="font-weight: 400;">.&#8221; </span></p>
<p><span style="font-weight: 400;">That is, the most gruesome part of the Old Testament was used as justification for settlers in what would become the U.S., killing and robbing the native inhabitants. And the same mentality is now used once again in the land of Canaan. At a very high standard, Rep. </span><span style="font-weight: 400;">Omar cannot claim that she is free from anti-Israel bias if she singles out Israel&#8217;s settler colonialism but engages in mythology regarding the U.S.&#8217;s settler colonialism and continued imperial politics. This includes a worldwide system of bases, divide-and-rule practices in the Middle East and elsewhere, a renewed explicit commitment to the Monroe Doctrine now targeting Venezuela to mention a few. </span></p>
<p><span style="font-weight: 400;">She did confront some of this when recently questioning U.S. envoy to Venezuela Elliott Abrams, </span><a href="http://accuracy.org/release/will-elliott-abrams-abettor-of-genocide-do-to-venezuela-what-he-did-to-guatemala/"><span style="font-weight: 400;">a criminal abettor of genocide</span></a><span style="font-weight: 400;">. She questioned Abrams far more strongly than any of the other congressional representatives, but when he claimed the U.S. government wanted democracy, she </span><a href="https://twitter.com/samhusseini/status/1095748228534947843"><span style="font-weight: 400;">extraordinarily agreed</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">The criminal rot of imperial policies that is highlighted by the U.S.-Israeli &#8220;special relationship&#8221; rests on lies and ridiculous absurdities and is therefore vulnerable, but it runs deep and it will take a very determined critique to dislodge. Many are now saying #StandWithIlhan, but a huge question is how firmly she will stand.</span></p>
<p><i><span style="font-weight: 400;">&#8211; Sam Husseini is an independent journalist based near D.C. His website is </span></i><a href="http://husseini.posthaven.com/"><i><span style="font-weight: 400;">husseini.posthaven.com</span></i></a><i><span style="font-weight: 400;">. He is on Twitter: </span></i><a href="https://twitter.com/samhusseini"><i><span style="font-weight: 400;">@samhusseini</span></i></a><i><span style="font-weight: 400;">. </span></i><i><span style="font-weight: 400;">He contributed this article to The Palestine Chronicle.</span></i></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Frepresentative-omars-choice%2F&t=Representative+Omar%E2%80%99s+Choice', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Representative+Omar%E2%80%99s+Choice&url=http%3A%2F%2Fwww.palestinechronicle.com%2Frepresentative-omars-choice%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Representative%20Omar%E2%80%99s%20Choice&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Frepresentative-omars-choice%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
    <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe width="275" height="190" src="https://www.youtube.com/embed/9b-4ihMjgKg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<div><h2 style="text-align:center; font-size:25px;">Help the Palestine Chronicle Build a Movement of Truth</h2>
<p><b>Please <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>help us</u></a> continue with this vital mission.</b>
To make a contribution using your Paypal account or credit card, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener">HERE</a>
 
Or kindly send your contribution to: <u>PO Box 196, Mountlake Terrace, WA, 98043, USA</u></p></div>
            <style>.content-wrapper h2{ font-size:20px !important;}</style>
          </div>  
        </div>
      </div>
    </div>
  </div>
  
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/anti-semitism/" rel="tag">Anti-Semitism</a></li><li><a href="http://www.palestinechronicle.com/tag/donald-trump/" rel="tag">Donald Trump</a></li><li><a href="http://www.palestinechronicle.com/tag/ilhan-omar/" rel="tag">Ilhan Omar</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-lobby/" rel="tag">israeli lobby</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-occupation/" rel="tag">Israeli Occupation</a></li><li><a href="http://www.palestinechronicle.com/tag/jewish-settlements/" rel="tag">Jewish Settlements</a></li><li><a href="http://www.palestinechronicle.com/tag/united-states/" rel="tag">United States</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/israel-demolishes-al-araqeeb-for-141st-time/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/Sayah-al-Turi-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/Sayah-al-Turi-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/Sayah-al-Turi-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Israel Demolishes Al-Araqeeb for 141st Time</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-42964 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/unrwa-agrees-temporary-deal-to-end-gaza-workers-protests-video/" title="UNRWA Agrees Temporary Deal to End Gaza Workers’ Protests (VIDEO)"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-21-10-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-21-10-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-21-10-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/unrwa-agrees-temporary-deal-to-end-gaza-workers-protests-video/" title="UNRWA Agrees Temporary Deal to End Gaza Workers’ Protests (VIDEO)" rel="bookmark">
			UNRWA Agrees Temporary Deal to End Gaza Workers’ Protests (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/08/">August 30, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>UNRWA employees who were to be forced into retirement or see their contracts come to an end this month can continue working in September under the terms of a deal agreed between labor unions and <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/unrwa-agrees-temporary-deal-to-end-gaza-workers-protests-video/" title="UNRWA Agrees Temporary Deal to End Gaza Workers’ Protests (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-47061 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/gazans-rally-in-support-of-venezuela-after-attempted-coup/" title="Gazans Rally in Support of Venezuela after Attempted Coup (VIDEO)"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-26-31-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-26-31-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-26-31-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/gazans-rally-in-support-of-venezuela-after-attempted-coup/" title="Gazans Rally in Support of Venezuela after Attempted Coup (VIDEO)" rel="bookmark">
			Gazans Rally in Support of Venezuela after Attempted Coup (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/01/">January 29, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A large of number of Palestinians in the besieged Gaza Strip rallied Monday in support of Venezuelan President Nicolas Maduro who is facing an attempted coup supported by the United States. The rally held outside <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/gazans-rally-in-support-of-venezuela-after-attempted-coup/" title="Gazans Rally in Support of Venezuela after Attempted Coup (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-45030 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israel-stops-jerusalem-students-reaching-school/" title="Israel Stops Jerusalem Students Reaching School"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11-3-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11-3-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11-3-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israel-stops-jerusalem-students-reaching-school/" title="Israel Stops Jerusalem Students Reaching School" rel="bookmark">
			Israel Stops Jerusalem Students Reaching School		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/11/">November 13, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli forces yesterday obstructed Palestinian students as they traveled to their school in the Jerusalem neighborhood of Silwan, Jordan’s Assabeel newspaper reported. The Palestinian students in Silwan attend a school located to the south of <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israel-stops-jerusalem-students-reaching-school/" title="Israel Stops Jerusalem Students Reaching School">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/representative-omars-choice/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_18"><span class="cptch_span">3</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">6</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_18" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="ep87" /><input type="hidden" name="cptch_time" value="1551990991" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48003' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1bc1e3b95f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/representative-omars-choice/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Representative Omar&#8217;s Choice" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><div class="arpw-caption">
												<div class="arpw-caption-content">
													<h2 class="arpw-caption-title">
														<a class="arpw-title" href="http://www.palestinechronicle.com/representative-omars-choice/" rel="bookmark">Representative Omar&#8217;s Choice</a></h2></div></div></li></ul></div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-48003 post type-post status-publish format-standard has-post-thumbnail category-articles category-books category-commentary tag-anti-semitism tag-donald-trump tag-ilhan-omar tag-israeli-lobby tag-israeli-occupation tag-jewish-settlements tag-united-states writers-sam-husseini">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/representative-omars-choice/" title="Representative Omar&#8217;s Choice"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/representative-omars-choice/" title="Representative Omar&#8217;s Choice">
										Representative Omar&#8217;s Choice									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/03/">March 7, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-48001 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-al-araqeeb tag-house-demolitions tag-international-law tag-israeli-apartheid tag-israeli-army tag-israeli-occupation tag-israeli-violations tag-nakba">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israel-demolishes-al-araqeeb-for-141st-time/" title="Israel Demolishes Al-Araqeeb for 141st Time"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/Sayah-al-Turi-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/Sayah-al-Turi-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/Sayah-al-Turi-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israel-demolishes-al-araqeeb-for-141st-time/" title="Israel Demolishes Al-Araqeeb for 141st Time">
										Israel Demolishes Al-Araqeeb for 141st Time									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/03/">March 7, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47998 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-gaza tag-gaza-border tag-great-march-of-return tag-human-rights tag-israeli-army tag-palestinian-children">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/gaza-palestinian-teenager-killed-by-israeli-sniper/" title="Gaza: Palestinian Teenager Killed by Israeli Sniper"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-29-10-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-29-10-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-29-10-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/gaza-palestinian-teenager-killed-by-israeli-sniper/" title="Gaza: Palestinian Teenager Killed by Israeli Sniper">
										Gaza: Palestinian Teenager Killed by Israeli Sniper									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/03/">March 7, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47996 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-benjamin-netanyahu tag-bernie-sanders tag-donald-trump tag-gaza tag-ilhan-omar tag-israel tag-united-states tag-war-on-gaza">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/sanders-backs-omar-fears-attack-is-effort-to-shut-down-debate-on-israel/" title="Sanders Backs Omar, Fears Attack Is Effort to Shut Down Debate on Israel"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-14-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-14-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-14-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/sanders-backs-omar-fears-attack-is-effort-to-shut-down-debate-on-israel/" title="Sanders Backs Omar, Fears Attack Is Effort to Shut Down Debate on Israel">
										Sanders Backs Omar, Fears Attack Is Effort to Shut Down Debate on Israel									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/03/">March 7, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47994 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-donald-trump tag-ilhan-omar tag-international-community tag-israel tag-israeli-lobby tag-israeli-occupation tag-jerusalem tag-solidarity tag-united-states">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/poll-american-public-support-for-israel-at-its-lowest-in-a-decade/" title="Poll: American Public Support for Israel at Its Lowest in a Decade"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/trumpnetanyahu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/trumpnetanyahu-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/trumpnetanyahu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/poll-american-public-support-for-israel-at-its-lowest-in-a-decade/" title="Poll: American Public Support for Israel at Its Lowest in a Decade">
										Poll: American Public Support for Israel at Its Lowest in a Decade									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/03/">March 7, 2019</a></span>
</div>
							</div>
						</li>			</ul></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newswire</span></h4>

        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-none srr-clearfix"><li data-tab="srr-tab-574">Al Jazeera English</li><li data-tab="srr-tab-283">Reuters: World News</li></ul><div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-574" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/03/afghanistan-explosions-heard-political-gathering-kabul-190307074918697.html" target="_blank" rel="nofollow" title="Posted on 7 March 2019">Afghanistan: Explosions target political gathering in Kabul</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/03/venezuela-children-risky-trips-colombia-school-190307105728489.html" target="_blank" rel="nofollow" title="Posted on 7 March 2019">Venezuela children take risky trips to Colombia for school</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/indepth/opinion/democratic-inquisition-ilhan-omar-190306104252740.html" target="_blank" rel="nofollow" title="Posted on 7 March 2019">The Democratic Inquisition has come after Ilhan Omar</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/03/france-convicts-top-catholic-official-sex-abuse-cover-190307101614358.html" target="_blank" rel="nofollow" title="Posted on 7 March 2019">France convicts top Catholic official over sex abuse cover-up</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/03/thailand-court-bans-opposition-party-princess-nomination-190307071757705.html" target="_blank" rel="nofollow" title="Posted on 7 March 2019">Thailand court disbands opposition party over princess nomination</a></div><div class="srr-meta"></div></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-283" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/f8nKoi8hYr8/italy-wants-to-review-funding-for-rail-link-with-france-idUSKCN1QO0RW" target="_blank" rel="nofollow" title="Posted on 7 March 2019">Italy wants to review funding for rail link with France</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/fe4p9TkVM3U/uk-will-delay-brexit-if-lawmakers-reject-mays-deal-hammond-idUSKCN1QO0SF" target="_blank" rel="nofollow" title="Posted on 7 March 2019">UK will delay Brexit if lawmakers reject May&#039;s deal: Hammond</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/HXunx5TrlJg/boe-most-likely-to-cut-rates-in-a-no-deal-brexit-tenreyro-idUSKCN1QO0X1" target="_blank" rel="nofollow" title="Posted on 7 March 2019">BoE most likely to cut rates in a no-deal Brexit: Tenreyro</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/EOpkEf3AN2g/eu-brexit-team-told-uks-cox-to-rework-backstop-plan-return-on-friday-diplomats-idUSKCN1QO1A5" target="_blank" rel="nofollow" title="Posted on 7 March 2019">EU Brexit team told UK&#039;s Cox to rework backstop plan, return on Friday: diplomats</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/5MX1SAbIMHQ/hungary-to-replace-anti-brussels-billboards-next-week-pm-aide-idUSKCN1QO19Z" target="_blank" rel="nofollow" title="Posted on 7 March 2019">Hungary to replace anti-Brussels billboards next week: PM aide</a></div><div class="srr-meta"></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
  
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe width="300" height="203" src="https://www.youtube.com/embed/9b-4ihMjgKg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<div><h2 style="text-align:center; font-size:25px;">Help the Palestine Chronicle Build a Movement of Truth</h2>
<p><b>Please <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>help us</u></a> continue with this vital mission.</b>
To make a contribution using your Paypal account or credit card, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener">HERE</a>
 
Or kindly send your contribution to: <u>PO Box 196, Mountlake Terrace, WA, 98043, USA</u></p></div>
          </div>  
        </div>
      </div>
    </div>
  </div>
  <div class="modal_buttons" style="display:none;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="/how-to-defeat-deal-of-the-century-through-informed-solidarity-start-here/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2019 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"8add07ac14","ajaxurl":"http:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.9'></script>
</body>
</html>