<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>There Will Be no Sustainability for the Palestinians without their Legitimate Right of Return - Palestine Chronicle</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Unless the Palestinians regain their political rights, the UNSDGs will remain unattainable. Indeed, in the absence of the legitimate right of return, there is no sustainability for Palestinians, who will remain the victims of this experiment unleashed by the UN."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="There Will Be no Sustainability for the Palestinians without their Legitimate Right of Return" />
<meta property="og:description" content="Unless the Palestinians regain their political rights, the UNSDGs will remain unattainable. Indeed, in the absence of the legitimate right of return, there is no sustainability for Palestinians, who will remain the victims of this experiment unleashed by the UN." />
<meta property="og:url" content="http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Human Rights" />
<meta property="article:tag" content="International Community" />
<meta property="article:tag" content="Right of Return" />
<meta property="article:tag" content="UNRWA" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2020-03-08T16:44:37+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2020/03/Key-return.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.palestinechronicle.com/#website","url":"http://www.palestinechronicle.com/","name":"Palestine Chronicle","description":"NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST","potentialAction":{"@type":"SearchAction","target":"http://www.palestinechronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/#primaryimage","url":"http://www.palestinechronicle.com/wp-content/uploads/2020/03/Key-return.jpg","width":678,"height":455},{"@type":"WebPage","@id":"http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/#webpage","url":"http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/","inLanguage":"en-US","name":"There Will Be no Sustainability for the Palestinians without their Legitimate Right of Return - Palestine Chronicle","isPartOf":{"@id":"http://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/#primaryimage"},"datePublished":"2020-03-08T16:44:37+00:00","dateModified":"2020-03-08T16:44:37+00:00","author":{"@id":"http://www.palestinechronicle.com/#/schema/person/90b6b5ff45e1e28fc9a4e0d3d7877147"},"description":"Unless the Palestinians regain their political rights, the UNSDGs will remain unattainable. Indeed, in the absence of the legitimate right of return, there is no sustainability for Palestinians, who will remain the victims of this experiment unleashed by the UN.","breadcrumb":{"@id":"http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/","url":"http://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/category/articles/","url":"http://www.palestinechronicle.com/category/articles/","name":"Articles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/","url":"http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/","name":"There Will Be no Sustainability for the Palestinians without their Legitimate Right of Return"}}]},{"@type":["Person"],"@id":"http://www.palestinechronicle.com/#/schema/person/90b6b5ff45e1e28fc9a4e0d3d7877147","name":"admin","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; There Will Be no Sustainability for the Palestinians without their Legitimate Right of Return Comments Feed" href="http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.palestinechronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=56857' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fthere-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fthere-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90c301611qpoov63jvhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-56857 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener noreferrer" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092"><img class="alignnone wp-image-56576 size-full" src="http://www.palestinechronicle.com/wp-content/uploads/2020/02/these_chains_jpeg.jpg" alt="" width="665" height="80" /></a></div></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Sunday, March 08, 2020 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">5:26 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/" title="There Will Be no Sustainability for the Palestinians without their Legitimate Right of Return">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							There Will Be no Sustainability for the Palestinians without their Legitimate Right of Return						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ March 8, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/where-do-we-go-from-here-on-the-future-of-arab-futurism/" title="&#8216;Where Do We Go from Here?&#8217;: On the Future of Arab Futurism">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;Where Do We Go from Here?&#8217;: On the Future of Arab Futurism						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ March 8, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/on-womens-international-day-43-palestinian-women-languish-in-israeli-jails/" title="On Women&#8217;s International Day, 43 Palestinian Women Languish in Israeli Jails">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							On Women&#8217;s International Day, 43 Palestinian Women Languish in Israeli Jails						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ March 8, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/we-threw-ourselves-into-the-fire-tales-from-the-gaza-inferno-exclusive-photos/" title="&#8216;We Threw Ourselves into the Fire&#8217;: Tales from the Gaza Inferno (EXCLUSIVE PHOTOS)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;We Threw Ourselves into the Fire&#8217;: Tales from the Gaza Inferno (EXCLUSIVE PHOTOS)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ March 8, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/gaza-prepares-for-the-coronavirus-exclusive-photo-gallery/" title="Gaza Prepares for the Coronavirus (EXCLUSIVE PHOTO GALLERY)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gaza Prepares for the Coronavirus (EXCLUSIVE PHOTO GALLERY)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ March 7, 2020 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>There Will Be no Sustainability for the Palestinians without their Legitimate Right of Return</nav>
<article id="post-56857" class="post-56857 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-commentary tag-human-rights tag-international-community tag-right-of-return tag-unrwa writers-ramona-wadi">
	<header class="entry-header clearfix"><h1 class="entry-title">There Will Be no Sustainability for the Palestinians without their Legitimate Right of Return</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2020/03/">March 8, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2020/03/Key-return-678x455.jpg" alt="" title="Key-return" />
<figcaption class="wp-caption-text">The key is a symbol of Palestinian Right of Return.  (Photo: File)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fthere-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return%2F&t=There+Will+Be+no+Sustainability+for+the+Palestinians+without+their+Legitimate+Right+of+Return', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=There+Will+Be+no+Sustainability+for+the+Palestinians+without+their+Legitimate+Right+of+Return&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fthere-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=There%20Will%20Be%20no%20Sustainability%20for%20the%20Palestinians%20without%20their%20Legitimate%20Right%20of%20Return&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fthere-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By <a href="/writers/ramona-wadi" title="Display all articles for Ramona Wadi">Ramona Wadi</a></strong></p><p class="selectionShareable">The UN Relief and Works Agency for Palestine Refugees (UNRWA) remains in perpetual financial crisis. Spokesman Adnan Abu Hasna has <a href="https://www.telesurenglish.net/news/could-cancel-programs-and-services-for-financial-crisis-20200228-0013.html" target="_blank" rel="noopener noreferrer">warned </a>that apart from a possible cessation of services by May, there are no funds for emergency programs in the occupied West Bank and Gaza Strip. Only $125 million has been received by the Agency so far, despite pledges of $299 million in total. To be able to operate successfully in 2020, UNRWA needs over $1.4 billion.</p>
<p class="selectionShareable">How can UNRWA thus contribute towards the achievement of the <a href="https://www.unrwa.org/sdg_2020" target="_blank" rel="noopener noreferrer">UN Sustainable Development Goals</a> (UNSDGs), including the eradication of poverty, access to health and education, as well as ensuring economic growth and opportunities for Palestinian refugees? It is an impossible situation. The UNSDGs are ideals that fail to address the political issues surrounding the absence of basic rights and needs.</p>
<p class="selectionShareable">UNRWA itself operates not only with a deficit in terms of its funding — which is made up almost entirely of voluntary donations — but also due to a discrepancy between international financial support for humanitarian aid and human rights violations. US “military aid” to Israel for violating Palestinian rights will always surpass international humanitarian aid for Palestinians.</p>
<p class="selectionShareable">Israel’s presence has disrupted Palestinian life for decades. It has transformed a self-sufficient population — life before the 1948 Nakba saw Palestine as one of the world’s top exporters of citrus fruits, for example — to a fragmented people dependent on handouts from the international community. What purpose do the UNSDGs serve when Palestinian refugees, in particular, are living emergencies every single day of their lives?</p>
<p class="selectionShareable">The funding deficit already presents a problem that may turn out to be insurmountable in the future. Despite solidarity rhetoric, the international community is increasingly turning its attention away from the Palestinian cause, because politics have dictated the creation and maintenance of humanitarian deprivation. This has been reaffirmed in the UN’s adoption of the two-state compromise as the only purported solution for Palestinians. The Trump administration’s “peace plan” to annihilate Palestine goes further in exacerbating Palestinian deprivation with its aim to dissolve UNRWA.</p>
<p class="selectionShareable">The Agency provides an example of how the UNSDGs are unachievable in the colonial context created by Israel and supported by the international community. The speed at which violations are committed by Israel and now overtly supported by the US, including the looming annexation of the occupied West Bank, ensure that UNRWA is left several steps behind.</p>
<p class="selectionShareable">Regardless of the programs, it implements to ensure that basic needs are met, the cycle of displacement perpetuates the same turmoil from a growing refugee population which has consistently requested the legitimate return to their land.</p>
<p class="selectionShareable">Palestinians have been forced into poverty and lack opportunities compatible with the education they receive, because of Israel’s aim to continue its ethnic cleansing of Palestine. UNRWA’s role is allegedly divested of politics, yet it operates from within the international political framework that has dictated the Palestinians’ oppression.</p>
<p class="selectionShareable">Unless the Palestinians regain their political rights, the UNSDGs will remain unattainable. Indeed, in the absence of the legitimate right of return, there is no sustainability for Palestinians, who will remain the victims of this experiment unleashed by the UN.</p>
<p><i><span style="font-weight: 400;">– Ramona Wadi is a staff writer for Middle East Monitor, where this article was originally <a href="https://www.middleeastmonitor.com/20200303-there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/">published</a>. She contributed this article to the Palestine Chronicle.</span></i></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fthere-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return%2F&t=There+Will+Be+no+Sustainability+for+the+Palestinians+without+their+Legitimate+Right+of+Return', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=There+Will+Be+no+Sustainability+for+the+Palestinians+without+their+Legitimate+Right+of+Return&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fthere-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=There%20Will%20Be%20no%20Sustainability%20for%20the%20Palestinians%20without%20their%20Legitimate%20Right%20of%20Return&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fthere-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
    <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 22px;">Know the Truth about Palestine</h2>
            Dear Reader, <br />
            You have carried us through years of honest and accurate coverage and we are confident that you will carry us through the next stage, which promises to be more critical than ever, for Palestine and for all of us.
            <br />
            Make a contribution to support the Palestine Chronicle. 
            <center style="margin-top: 15px; text-align: center; font-weight:bold;">
              Click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a> to donate using your credit card or PayPal.
              <br />
              Or, click <a style="color: #e64946;" href="http://www.palestinechronicle.com/support-the-chronicle/"><u>HERE</u></a> to learn more.
						</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a registered 501(c)3 organization. All donations are tax deductible)</center>
            <style>.content-wrapper{ width: 100% !important;}.content-wrapper h2{ font-size:20px !important;}</style>
          </div>  
        </div>
      </div>
    </div>
  </div>
  
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/human-rights/" rel="tag">Human Rights</a></li><li><a href="http://www.palestinechronicle.com/tag/international-community/" rel="tag">International Community</a></li><li><a href="http://www.palestinechronicle.com/tag/right-of-return/" rel="tag">Right of Return</a></li><li><a href="http://www.palestinechronicle.com/tag/unrwa/" rel="tag">UNRWA</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/where-do-we-go-from-here-on-the-future-of-arab-futurism/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2020/03/1-Larissa-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2020/03/1-Larissa-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2020/03/1-Larissa-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>&#8216;Where Do We Go from Here?&#8217;: On the Future of Arab Futurism</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-47888 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/press-watchdog-slams-israels-arrest-of-anadolu-agency-photographer/" title="Press Watchdog Slams Israel’s Arrest of Anadolu Agency Photographer"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-29-3-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-29-3-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-29-3-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/press-watchdog-slams-israels-arrest-of-anadolu-agency-photographer/" title="Press Watchdog Slams Israel’s Arrest of Anadolu Agency Photographer" rel="bookmark">
			Press Watchdog Slams Israel’s Arrest of Anadolu Agency Photographer		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/03/">March 3, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>An international press watchdog on Saturday expressed deep concern over Israel’s arrest and deportation of an Anadolu Agency photographer, Mustafa al-Kharouf. In a letter to Aryeh Deri, Israel’s interior minister. Scott Griffen, deputy director of Vienna-based International <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/press-watchdog-slams-israels-arrest-of-anadolu-agency-photographer/" title="Press Watchdog Slams Israel’s Arrest of Anadolu Agency Photographer">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-47967 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/when-winning-is-losing-eurovision-2019/" title="Eurovision 2019: When Winning is Losing"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-29-8-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-29-8-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-29-8-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/when-winning-is-losing-eurovision-2019/" title="Eurovision 2019: When Winning is Losing" rel="bookmark">
			Eurovision 2019: When Winning is Losing		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/03/">March 6, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Winning the 2019 Eurovision competition in Tel Aviv will be a poisoned chalice. The winners will not only take home a glass trophy but also the reputation of artwashing Israeli crimes against the Palestinians. Are <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/when-winning-is-losing-eurovision-2019/" title="Eurovision 2019: When Winning is Losing">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-52369 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/unrwa-schools-to-open-on-tme-despite-cuts-to-funding/" title="UNRWA Schools to Open on Tme despite Cuts to Funding"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-4-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-4-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-4-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/unrwa-schools-to-open-on-tme-despite-cuts-to-funding/" title="UNRWA Schools to Open on Tme despite Cuts to Funding" rel="bookmark">
			UNRWA Schools to Open on Tme despite Cuts to Funding		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/08/">August 10, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Over 700 schools run by the United Nations Relief and Works Agency for Palestine Refugees (UNRWA) will open in time for the new academic year across the occupied Palestinian territories (oPt), as well as in <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/unrwa-schools-to-open-on-tme-despite-cuts-to-funding/" title="UNRWA Schools to Open on Tme despite Cuts to Funding">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56857' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="23b206b55f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">FREEDOM FUND</span></h4><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/the-palestine-chronicle-at-20-our-message-stronger-than-ever/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Palestinian_woman_olive_anna_paq_activestills-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Help Us: Our Message is Stronger with You" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Palestinian_woman_olive_anna_paq_activestills-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2019/03/Palestinian_woman_olive_anna_paq_activestills.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="http://www.palestinechronicle.com/the-palestine-chronicle-at-20-our-message-stronger-than-ever/" rel="bookmark">Help Us: Our Message is Stronger with You</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-widget" style="display:block;">
  <ul class="social-share">
    <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter"></i></a></li>
    <li><a href="/feed" class="rss" target="_blank" rel="noopener noreferrer"> <i class="fa fa-rss"></i></a></li>
  </ul>
</div>
</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Join our mailing list</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST POSTS</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-56857 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-human-rights tag-international-community tag-right-of-return tag-unrwa writers-ramona-wadi">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/" title="There Will Be no Sustainability for the Palestinians without their Legitimate Right of Return"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2020/03/Key-return-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2020/03/Key-return-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2020/03/Key-return-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/there-will-be-no-sustainability-for-the-palestinians-without-their-legitimate-right-of-return/" title="There Will Be no Sustainability for the Palestinians without their Legitimate Right of Return">
										There Will Be no Sustainability for the Palestinians without their Legitimate Right of Return									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2020/03/">March 8, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-56854 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-artists-for-palestine tag-history tag-nakba tag-palestinian-culture writers-benay-blend">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/where-do-we-go-from-here-on-the-future-of-arab-futurism/" title="&#8216;Where Do We Go from Here?&#8217;: On the Future of Arab Futurism"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2020/03/1-Larissa-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2020/03/1-Larissa-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2020/03/1-Larissa-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/where-do-we-go-from-here-on-the-future-of-arab-futurism/" title="&#8216;Where Do We Go from Here?&#8217;: On the Future of Arab Futurism">
										&#8216;Where Do We Go from Here?&#8217;: On the Future of Arab Futurism									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2020/03/">March 8, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-56846 post type-post status-publish format-standard has-post-thumbnail category-news category-slider tag-palestinian-prisoners tag-palestinian-women tag-womens-day">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/on-womens-international-day-43-palestinian-women-languish-in-israeli-jails/" title="On Women&#8217;s International Day, 43 Palestinian Women Languish in Israeli Jails"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2020/03/Jaabis-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2020/03/Jaabis-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2020/03/Jaabis-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/on-womens-international-day-43-palestinian-women-languish-in-israeli-jails/" title="On Women&#8217;s International Day, 43 Palestinian Women Languish in Israeli Jails">
										On Women&#8217;s International Day, 43 Palestinian Women Languish in Israeli Jails									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2020/03/">March 8, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-56826 post type-post status-publish format-standard has-post-thumbnail category-images category-news category-slider tag-gaza tag-gaza-siege tag-news-desk tag-nuseirat-refugee-camp tag-resistance writers-abdallah-aljamal">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/we-threw-ourselves-into-the-fire-tales-from-the-gaza-inferno-exclusive-photos/" title="&#8216;We Threw Ourselves into the Fire&#8217;: Tales from the Gaza Inferno (EXCLUSIVE PHOTOS)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2020/03/Gaza-7-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2020/03/Gaza-7-1-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2020/03/Gaza-7-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/we-threw-ourselves-into-the-fire-tales-from-the-gaza-inferno-exclusive-photos/" title="&#8216;We Threw Ourselves into the Fire&#8217;: Tales from the Gaza Inferno (EXCLUSIVE PHOTOS)">
										&#8216;We Threw Ourselves into the Fire&#8217;: Tales from the Gaza Inferno (EXCLUSIVE PHOTOS)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2020/03/">March 8, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-56807 post type-post status-publish format-standard has-post-thumbnail category-articles category-features category-images tag-gaza tag-gaza-siege tag-health tag-news-desk writers-palestine-chronicle-staff">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/gaza-prepares-for-the-coronavirus-exclusive-photo-gallery/" title="Gaza Prepares for the Coronavirus (EXCLUSIVE PHOTO GALLERY)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2020/03/Gaza-7-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2020/03/Gaza-7-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2020/03/Gaza-7-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/gaza-prepares-for-the-coronavirus-exclusive-photo-gallery/" title="Gaza Prepares for the Coronavirus (EXCLUSIVE PHOTO GALLERY)">
										Gaza Prepares for the Coronavirus (EXCLUSIVE PHOTO GALLERY)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2020/03/">March 7, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-56801 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-fatah tag-mahmoud-abbas tag-palestinian-authority tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/pa-security-forces-arrest-fatah-mp-in-west-bank/" title="&#8216;Brutally and Barbarically&#8217;: PA Police Arrest Fatah MP in West Bank"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2020/03/1-Khader-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2020/03/1-Khader-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2020/03/1-Khader-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/pa-security-forces-arrest-fatah-mp-in-west-bank/" title="&#8216;Brutally and Barbarically&#8217;: PA Police Arrest Fatah MP in West Bank">
										&#8216;Brutally and Barbarically&#8217;: PA Police Arrest Fatah MP in West Bank									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2020/03/">March 7, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-56795 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-bethlehem tag-health tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/palestinian-health-ministry-16-coronavirus-cases-18-in-quarantine-350-in-isolation-at-home/" title="Palestinian Health Ministry: 16 Coronavirus Cases, 18 in Quarantine, 350 in Isolation at Home"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2020/03/coronavirus-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2020/03/coronavirus-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2020/03/coronavirus-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/palestinian-health-ministry-16-coronavirus-cases-18-in-quarantine-350-in-isolation-at-home/" title="Palestinian Health Ministry: 16 Coronavirus Cases, 18 in Quarantine, 350 in Isolation at Home">
										Palestinian Health Ministry: 16 Coronavirus Cases, 18 in Quarantine, 350 in Isolation at Home									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2020/03/">March 7, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-56788 post type-post status-publish format-standard has-post-thumbnail category-news tag-gaza tag-great-march-of-return tag-icc tag-israeli-army tag-news-desk tag-war-crimes writers-palestine-chronicle-staff">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/damning-evidence-of-war-crimes-in-gaza-israeli-soldiers-compete-to-break-legs-of-palestinian-protesters/" title="‘Damning Evidence’ of War Crimes in Gaza: Israeli Soldiers Compete to Break Legs of Palestinian Protesters"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2020/03/Great-march-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2020/03/Great-march-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2020/03/Great-march-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/damning-evidence-of-war-crimes-in-gaza-israeli-soldiers-compete-to-break-legs-of-palestinian-protesters/" title="‘Damning Evidence’ of War Crimes in Gaza: Israeli Soldiers Compete to Break Legs of Palestinian Protesters">
										‘Damning Evidence’ of War Crimes in Gaza: Israeli Soldiers Compete to Break Legs of Palestinian Protesters									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2020/03/">March 6, 2020</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg'];//39TOnRsRAOc
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,0);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe id="youtubeFrame" width="400px" height="320px" src="" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 16px;">The Palestine Chronicle at 20: Our Message Stronger than Ever </h2>
            <div class="message">
             	Dear Readers, <br />
              For the last 20 years, we have reached many millions of readers, and we continue to define a whole new genre on Palestine. At the core of our mission are the Palestinian people, their daily struggle, their popular resistance and their undying somoud, steadfastness. But none of this is possible without your support. If you are happy with our work, and by the scope of our mission, please take the urgent step of supporting us right now.
              <br />
            </div>
            <div class="message_mobile">
             	At the core of our mission are the Palestinian people, their daily struggle, popular resistance and their undying steadfastness. But none of this is possible without your support. If you are happy with our work, please support us right now.
              <br />
            </div>
           
            To contribute using credit card or PayPal account, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a>
            
            <br />
            Or kindly send your contribution to:
            <br /><br />
            <center>PO Box 196, Mountlake Terrace, WA, 98043, USA</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
          </div>  
        </div>
      </div>
    </div>
  </div>
  <div class="modal_buttons" style="display:none;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="/how-to-defeat-deal-of-the-century-through-informed-solidarity-start-here/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener noreferrer" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2020 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			
<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>