<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>US and Israel Officially Quit UNESCO - Palestine Chronicle</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The United States and Israel have officially quit the United Nations Educational, Scientific and Cultural Organization (UNESCO) at the stroke of midnight on New Year&#039;s Day, the culmination of a process triggered more than a year ago."/>
<link rel="canonical" href="http://www.palestinechronicle.com/us-and-israel-officially-quit-unesco/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US and Israel Officially Quit UNESCO" />
<meta property="og:description" content="The United States and Israel have officially quit the United Nations Educational, Scientific and Cultural Organization (UNESCO) at the stroke of midnight on New Year&#039;s Day, the culmination of a process triggered more than a year ago." />
<meta property="og:url" content="http://www.palestinechronicle.com/us-and-israel-officially-quit-unesco/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Al-Khalil" />
<meta property="article:tag" content="east jerusalem" />
<meta property="article:tag" content="hebron" />
<meta property="article:tag" content="International Law" />
<meta property="article:tag" content="Israeli Occupation" />
<meta property="article:tag" content="Jerusalem" />
<meta property="article:tag" content="UNESCO" />
<meta property="article:tag" content="united nations" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-01-01T16:03:42+00:00" />
<meta property="article:modified_time" content="2019-01-01T19:58:13+00:00" />
<meta property="og:updated_time" content="2019-01-01T19:58:13+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-24.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.palestinechronicle.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.palestinechronicle.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.palestinechronicle.com\/us-and-israel-officially-quit-unesco\/","name":"US and Israel Officially Quit UNESCO"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; US and Israel Officially Quit UNESCO Comments Feed" href="http://www.palestinechronicle.com/us-and-israel-officially-quit-unesco/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.1.23' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=46316' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fus-and-israel-officially-quit-unesco%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fus-and-israel-officially-quit-unesco%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90c897638feigb17jvhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 1;//3
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-46316 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div><div id="wp-forecast-3" class="mh-widget mh-header-2 wp_forecast_widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Jerusalem</div>
<div>Time: 5:43 am</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>5&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Wednesday, January 02, 2019 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">7:59 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israeli-forces-demolish-agricultural-structure-near-hebron/" title="Israeli Forces Demolish Agricultural Structure near Hebron">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Forces Demolish Agricultural Structure near Hebron						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 1, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/netanyahu-would-not-resign-during-possible-indictment-hearing/" title="Netanyahu Would Not Resign during Possible Indictment Hearing">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Netanyahu Would Not Resign during Possible Indictment Hearing						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 1, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/us-and-israel-officially-quit-unesco/" title="US and Israel Officially Quit UNESCO">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							US and Israel Officially Quit UNESCO						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 1, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israel-detains-2-palestinian-fishermen-off-gaza-coast/" title="Israel Detains 2 Palestinian Fishermen off Gaza Coast">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel Detains 2 Palestinian Fishermen off Gaza Coast						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 1, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/the-uns-vision-of-peace-for-palestine-excludes-ordinary-palestinians/" title="The UN’s Vision of ‘Peace’ for Palestine Excludes Ordinary Palestinians">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The UN’s Vision of ‘Peace’ for Palestine Excludes Ordinary Palestinians						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ December 31, 2018 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/books/" itemprop="url"><span itemprop="title">Books</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>US and Israel Officially Quit UNESCO</nav>
<article id="post-46316" class="post-46316 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-news category-slider tag-al-khalil tag-east-jerusalem tag-hebron tag-international-law tag-israeli-occupation tag-jerusalem tag-unesco tag-united-nations">
	<header class="entry-header clearfix"><h1 class="entry-title">US and Israel Officially Quit UNESCO</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/01/">January 1, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/books/" rel="category tag">Books</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-24.jpg" alt="" title="UNESCO" />
<figcaption class="wp-caption-text">UNESCO meeting room. (Photo: via MEMO)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fus-and-israel-officially-quit-unesco%2F&t=US+and+Israel+Officially+Quit+UNESCO', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=US+and+Israel+Officially+Quit+UNESCO&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fus-and-israel-officially-quit-unesco%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=US%20and%20Israel%20Officially%20Quit%20UNESCO&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fus-and-israel-officially-quit-unesco%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><span style="font-weight: 400;">The United States and Israel have officially quit the United Nations Educational, Scientific and Cultural Organization (UNESCO) at the stroke of midnight on New Year&#8217;s Day, the culmination of a process triggered more than a year ago.</span></p>
<p><span style="font-weight: 400;">The withdrawal is mainly procedural yet serves a new blow to UNESCO, co-founded by the US after World War II to foster peace.</span></p>
<p><span style="font-weight: 400;">The Trump administration filed its notice to withdraw in October 2017 and Israeli Prime Minister Benjamin Netanyahu followed suit, accusing the UN agency of anti-Israel bias.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">UNESCO’s turn: Washington &amp; Tel Aviv ditch international body over ‘anti-Israel bias’ — RT World News <a href="https://t.co/I8fcbowrE2">https://t.co/I8fcbowrE2</a></p>
<p>&mdash; Брусникин Станислав (@Vegnagun444) <a href="https://twitter.com/Vegnagun444/status/1080127402532052992?ref_src=twsrc%5Etfw">January 1, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">The Paris-based organization has previously criticized Israel&#8217;s occupation of East Jerusalem and granted full membership to Palestine in 2011.</span></p>
<p><span style="font-weight: 400;">The US has demanded &#8220;fundamental reform&#8221; in the agency.</span></p>
<p><span style="font-weight: 400;">UNESCO is best known for its work to preserve heritage, including maintaining a list of World Heritage sites, and programmes to promote education in developing countries.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">USA and Israel officially quit UNESCO, accusing it of anti-Israel bias. </p>
<p>UNESCO is best known for World Heritage program to protect cultural sites and traditions. It criticized Israel’s occupation of East Jerusalem and granted full membership to Palestine in 2011. <a href="https://t.co/gTwIqQpBQ0">pic.twitter.com/gTwIqQpBQ0</a></p>
<p>&mdash; EHA News (@eha_news) <a href="https://twitter.com/eha_news/status/1080050704918691841?ref_src=twsrc%5Etfw">January 1, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">The withdrawals will not greatly affect UNESCO financially since it has been dealing with a funding slash ever since 2011 when both Israel and the US stopped paying dues after Palestine was voted in as a member state.</span></p>
<p><span style="font-weight: 400;">Since then officials estimate that the US &#8211; which accounted for around 22 percent of the total budget &#8211; has accrued $600m in unpaid dues, which was one of the reasons for President Donald Trump&#8217;s decision to withdraw. Israel owes an estimated $10m.</span></p>
<p><span style="font-weight: 400;">Officials say that many of the reasons the US cited for the withdrawal do not apply anymore, noting that since then, all 12 texts on the Middle East passed at UNESCO have been consensual among Israel and Arab member states.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">.<a href="https://twitter.com/UNESCO?ref_src=twsrc%5Etfw">@UNESCO</a>👍🏽 </p>
<p>Resolution:Jerusalem is “occupied” &amp; Israel is “occupying power”<br />per international law,🇮🇱 has NO sovereignty over historic city<br />&#8211; <a href="https://twitter.com/UNESCO?ref_src=twsrc%5Etfw">@UNESCO</a></p>
<p>Extermination of (&amp; the evidence of) CHRISTians is a necessary sacrifice<br />-Yalkut 245c,✡️Talmud</p>
<p>NOTE:<a href="https://twitter.com/UNESCO?ref_src=twsrc%5Etfw">@UNESCO</a> Denied Access to 🇮🇱 <a href="https://t.co/UdJQ8xIJb5">https://t.co/UdJQ8xIJb5</a></p>
<p>&mdash; LAND (@me4usa) <a href="https://twitter.com/me4usa/status/1079735202149253120?ref_src=twsrc%5Etfw">December 31, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">The State Department couldn&#8217;t comment because of the US government shutdown.</span></p>
<p><span style="font-weight: 400;">Earlier, the department told UNESCO officials the US intends to stay engaged at UNESCO as a non-member &#8220;observer state&#8221; on &#8220;non-politicised&#8221; issues, including the protection of World Heritage sites, advocating for press freedom and promoting scientific collaboration and education.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The US and Israel withdraw from <a href="https://twitter.com/hashtag/Unesco?src=hash&amp;ref_src=twsrc%5Etfw">#Unesco</a> for its recognition of the old city of Hebron as a Palestinian world heritage site. Israeli PM Benjamin Netanyahu has called Unesco &quot;a theatre of the absurd where history is deformed rather than preserved&quot;. <a href="https://t.co/4m38m7j3L1">https://t.co/4m38m7j3L1</a></p>
<p>&mdash; RFI English (@RFI_English) <a href="https://twitter.com/RFI_English/status/1080126461170905088?ref_src=twsrc%5Etfw">January 1, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">The US could potentially seek that status during the UNESCO Executive Board meetings in April.</span></p>
<p><span style="font-weight: 400;">The US has pulled out of UNESCO before. The Reagan administration did so in 1984 because it viewed the agency as mismanaged, corrupt, and used to advance Soviet interests. The US rejoined in 2003.</span></p>
<p>(<em>AJE, PC, Social Media</em>)</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fus-and-israel-officially-quit-unesco%2F&t=US+and+Israel+Officially+Quit+UNESCO', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=US+and+Israel+Officially+Quit+UNESCO&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fus-and-israel-officially-quit-unesco%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=US%20and%20Israel%20Officially%20Quit%20UNESCO&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fus-and-israel-officially-quit-unesco%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
    <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe width="275" height="190" src="https://www.youtube.com/embed/9b-4ihMjgKg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<div><h2 style="text-align:center; font-size:25px;">Help the Palestine Chronicle Build a Movement of Truth</h2>
<p><b>Please <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>help us</u></a> continue with this vital mission.</b>
To make a contribution using your Paypal account or credit card, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener">HERE</a>
 
Or kindly send your contribution to: <u>PO Box 196, Mountlake Terrace, WA, 98043, USA</u></p></div>
            <style>.content-wrapper h2{ font-size:20px !important;}</style>
          </div>  
        </div>
      </div>
    </div>
  </div>
  
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/al-khalil/" rel="tag">Al-Khalil</a></li><li><a href="http://www.palestinechronicle.com/tag/east-jerusalem/" rel="tag">east jerusalem</a></li><li><a href="http://www.palestinechronicle.com/tag/hebron/" rel="tag">hebron</a></li><li><a href="http://www.palestinechronicle.com/tag/international-law/" rel="tag">International Law</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-occupation/" rel="tag">Israeli Occupation</a></li><li><a href="http://www.palestinechronicle.com/tag/jerusalem/" rel="tag">Jerusalem</a></li><li><a href="http://www.palestinechronicle.com/tag/unesco/" rel="tag">UNESCO</a></li><li><a href="http://www.palestinechronicle.com/tag/united-nations/" rel="tag">united nations</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/israel-detains-2-palestinian-fishermen-off-gaza-coast/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/05/rsz_denqknvwaaad-ge-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/05/rsz_denqknvwaaad-ge-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/05/rsz_denqknvwaaad-ge-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Israel Detains 2 Palestinian Fishermen off Gaza Coast</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.palestinechronicle.com/netanyahu-would-not-resign-during-possible-indictment-hearing/" rel="next"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/07/Benjamin-Netanyahu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/07/Benjamin-Netanyahu-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/07/Benjamin-Netanyahu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Netanyahu Would Not Resign during Possible Indictment Hearing</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-44716 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israel-arrests-fatah-official-in-jerusalem/" title="Israel Arrests Fatah Official in Jerusalem"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/10/Untitled-design-22-29-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/10/Untitled-design-22-29-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/10/Untitled-design-22-29-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israel-arrests-fatah-official-in-jerusalem/" title="Israel Arrests Fatah Official in Jerusalem" rel="bookmark">
			Israel Arrests Fatah Official in Jerusalem		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/10/">October 31, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli occupation forces yesterday arrested Fatah secretary in the Jerusalem neighborhood of Jabal Al-Mukabber Iyad Bashir as a result of his position against the municipal elections which were held yesterday, Quds Press reported. Elections were <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israel-arrests-fatah-official-in-jerusalem/" title="Israel Arrests Fatah Official in Jerusalem">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-35193 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israel-releases-palestinian-lawmaker-spent-nearly-32-years-behind-bars/" title="Israel Releases Palestinian Lawmaker Who Spent Nearly 32 Years Behind Bars"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/hamas_mp_abutair-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/02/hamas_mp_abutair-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/02/hamas_mp_abutair-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israel-releases-palestinian-lawmaker-spent-nearly-32-years-behind-bars/" title="Israel Releases Palestinian Lawmaker Who Spent Nearly 32 Years Behind Bars" rel="bookmark">
			Israel Releases Palestinian Lawmaker Who Spent Nearly 32 Years Behind Bars		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/02/">February 2, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli forces released Palestinian lawmaker Muhammad Abu Tair after he was held in Israeli prison for six months under administrative detention &#8212; Israel’s widely-condemned policy of internment without charge or trial. Abu Tair was detained <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israel-releases-palestinian-lawmaker-spent-nearly-32-years-behind-bars/" title="Israel Releases Palestinian Lawmaker Who Spent Nearly 32 Years Behind Bars">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-42665 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israel-rearrests-palestinian-on-day-of-her-release/" title="Israel Rearrests Palestinian on Day of Her Release"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11-5-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11-5-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11-5-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israel-rearrests-palestinian-on-day-of-her-release/" title="Israel Rearrests Palestinian on Day of Her Release" rel="bookmark">
			Israel Rearrests Palestinian on Day of Her Release		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/08/">August 18, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli occupation authorities issued an administrative detention order against Palestinian Fidaa Ikhlayyil on the day she completed her prison term, the Palestinian Prisoners’ Club (PPC) reported yesterday. Fidaa Muhammad Ikhlayyil, 21, was arrested by Israel <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israel-rearrests-palestinian-on-day-of-her-release/" title="Israel Rearrests Palestinian on Day of Her Release">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-and-israel-officially-quit-unesco/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_19"><span class="cptch_span"><input id="cptch_input_19" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">8</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">e&#105;&#103;&#104;t</span>
					<input type="hidden" name="cptch_result" value="xnw=" /><input type="hidden" name="cptch_time" value="1546400597" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46316' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6549c8811d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://www.amazon.com/Last-Earth-Palestinian-Story/dp/0745337996/ref=tmm_pap_swatch_0?_encoding=UTF8&#038;qid=1507555597&#038;sr=1-1&#038;dpID=51Ik5Td8csL&#038;preST=_SY291_BO1,204,203,200_QL40_&#038;dpSrc=detail"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2018/12/last_earth-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="The Last Earth: A Palestinian Story" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/12/last_earth-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2018/12/last_earth.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><div class="arpw-caption">
												<div class="arpw-caption-content">
													<h2 class="arpw-caption-title">
														<a class="arpw-title" href="https://www.amazon.com/Last-Earth-Palestinian-Story/dp/0745337996/ref=tmm_pap_swatch_0?_encoding=UTF8&#038;qid=1507555597&#038;sr=1-1&#038;dpID=51Ik5Td8csL&#038;preST=_SY291_BO1,204,203,200_QL40_&#038;dpSrc=detail" rel="bookmark">The Last Earth: A Palestinian Story</a></h2></div></div></li></ul></div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46322 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-agriculture tag-al-khalil tag-hebron tag-human-rights tag-israeli-occupation tag-jewish-settlements tag-jewish-settlers tag-palestinian-lands">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israeli-forces-demolish-agricultural-structure-near-hebron/" title="Israeli Forces Demolish Agricultural Structure near Hebron"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israeli-forces-demolish-agricultural-structure-near-hebron/" title="Israeli Forces Demolish Agricultural Structure near Hebron">
										Israeli Forces Demolish Agricultural Structure near Hebron									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/01/">January 1, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46320 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-benjamin-netanyahu tag-brazil tag-corruption tag-israeli-politics tag-likud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/netanyahu-would-not-resign-during-possible-indictment-hearing/" title="Netanyahu Would Not Resign during Possible Indictment Hearing"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/07/Benjamin-Netanyahu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/07/Benjamin-Netanyahu-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/07/Benjamin-Netanyahu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/netanyahu-would-not-resign-during-possible-indictment-hearing/" title="Netanyahu Would Not Resign during Possible Indictment Hearing">
										Netanyahu Would Not Resign during Possible Indictment Hearing									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/01/">January 1, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46316 post type-post status-publish format-standard has-post-thumbnail category-books category-news category-slider tag-al-khalil tag-east-jerusalem tag-hebron tag-international-law tag-israeli-occupation tag-jerusalem tag-unesco tag-united-nations">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/us-and-israel-officially-quit-unesco/" title="US and Israel Officially Quit UNESCO"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-24-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-24-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/01/Untitled-design-24-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/us-and-israel-officially-quit-unesco/" title="US and Israel Officially Quit UNESCO">
										US and Israel Officially Quit UNESCO									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/01/">January 1, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46314 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-gaza tag-gaza-crisis tag-gaza-siege tag-great-march-of-return tag-israeli-army tag-israeli-occupation tag-palestinian-prisoners">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israel-detains-2-palestinian-fishermen-off-gaza-coast/" title="Israel Detains 2 Palestinian Fishermen off Gaza Coast"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/05/rsz_denqknvwaaad-ge-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/05/rsz_denqknvwaaad-ge-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/05/rsz_denqknvwaaad-ge-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israel-detains-2-palestinian-fishermen-off-gaza-coast/" title="Israel Detains 2 Palestinian Fishermen off Gaza Coast">
										Israel Detains 2 Palestinian Fishermen off Gaza Coast									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/01/">January 1, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46293 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-gaza tag-hamas tag-human-rights tag-mahmoud-abbas tag-palestinian-authority tag-united-nations writers-ramona-wadi">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/the-uns-vision-of-peace-for-palestine-excludes-ordinary-palestinians/" title="The UN’s Vision of ‘Peace’ for Palestine Excludes Ordinary Palestinians"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/abbas_wafa_meeting-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/02/abbas_wafa_meeting-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/02/abbas_wafa_meeting-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/the-uns-vision-of-peace-for-palestine-excludes-ordinary-palestinians/" title="The UN’s Vision of ‘Peace’ for Palestine Excludes Ordinary Palestinians">
										The UN’s Vision of ‘Peace’ for Palestine Excludes Ordinary Palestinians									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/12/">December 31, 2018</a></span>
</div>
							</div>
						</li>			</ul></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newswire</span></h4>

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-none srr-clearfix"><li data-tab="srr-tab-555">Al Jazeera English</li><li data-tab="srr-tab-436">Reuters: World News</li></ul><div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-555" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/01/house-democrats-plan-fund-government-wall-190101195530140.html" target="_blank" title="Posted on 1 January 2019">Trump &#039;invites congressional leaders to briefing&#039; amid shutdown</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/01/dozens-killed-mali-region-hit-ethnic-violence-190101200624245.html" target="_blank" title="Posted on 1 January 2019">Dozens killed in Mali region hit by ethnic violence</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/01/jair-bolsonaro-brazil-leader-sworn-190101134031350.html" target="_blank" title="Posted on 1 January 2019">Jair Bolsonaro: Brazil&#039;s far-right leader sworn in</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/01/sudan-calls-grow-omar-al-bashir-step-190101195901621.html" target="_blank" title="Posted on 1 January 2019">Sudan: Calls grow for Omar al-Bashir to step down</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/programmes/insidestory/2019/01/peaceful-transfer-power-drc-190101193103079.html" target="_blank" title="Posted on 1 January 2019">Will there be a peaceful transfer of power in DRC?</a></div><div class="srr-meta"></div></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-436" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/L2_Tx8WVxBc/retired-u-s-marine-held-in-russia-for-spying-is-innocent-family-idUSKCN1OV1NZ" target="_blank" title="Posted on 1 January 2019">Retired U.S. Marine held in Russia for spying is innocent: family</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/4_nzS2YC5xg/manchester-stabbings-suspect-may-have-mental-problems-as-uk-terrorism-probe-ongoing-idUSKCN1OU17F" target="_blank" title="Posted on 1 January 2019">Manchester stabbings suspect may have mental problems as UK terrorism probe ongoing</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/kBQwLf7Zbs0/uk-police-detain-young-man-in-manchester-stabbing-investigation-continues-idUSKCN1OV1SP" target="_blank" title="Posted on 1 January 2019">UK police detain young man in Manchester stabbing, investigation continues</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/6CxtQDIwHE8/bolsonaro-takes-office-in-brazil-says-nation-liberated-from-socialism-idUSKCN1OV1AU" target="_blank" title="Posted on 1 January 2019">Bolsonaro takes office in Brazil, says nation &#039;liberated from socialism&#039;</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/67QtXBj6e0k/armed-men-kill-37-civilians-in-part-of-mali-hit-by-ethnic-violence-idUSKCN1OV1RZ" target="_blank" title="Posted on 1 January 2019">Armed men kill 37 civilians in part of Mali hit by ethnic violence</a></div><div class="srr-meta"></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
  
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe width="300" height="203" src="https://www.youtube.com/embed/9b-4ihMjgKg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<div><h2 style="text-align:center; font-size:25px;">Help the Palestine Chronicle Build a Movement of Truth</h2>
<p><b>Please <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>help us</u></a> continue with this vital mission.</b>
To make a contribution using your Paypal account or credit card, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener">HERE</a>
 
Or kindly send your contribution to: <u>PO Box 196, Mountlake Terrace, WA, 98043, USA</u></p></div>
          </div>  
        </div>
      </div>
    </div>
  </div>
  <div class="modal_buttons" style="display:none;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="/how-to-defeat-deal-of-the-century-through-informed-solidarity-start-here/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2019 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"fb9e1c4a47","ajaxurl":"http:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.9'></script>
</body>
</html>