<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>West Bank: Israeli Forces, Jewish Settlers Uproot Olive Trees - Palestine Chronicle</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Destroying Palestinian olive trees, which take 10 years to bear fruit, and rendering the land unusable has been part of a long campaign of land claiming policy from Israel."/>
<link rel="canonical" href="http://www.palestinechronicle.com/west-bank-israeli-forces-jewish-settlers-uproot-olive-trees/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="West Bank: Israeli Forces, Jewish Settlers Uproot Olive Trees" />
<meta property="og:description" content="Destroying Palestinian olive trees, which take 10 years to bear fruit, and rendering the land unusable has been part of a long campaign of land claiming policy from Israel." />
<meta property="og:url" content="http://www.palestinechronicle.com/west-bank-israeli-forces-jewish-settlers-uproot-olive-trees/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Agriculture" />
<meta property="article:tag" content="Israeli apartheid" />
<meta property="article:tag" content="Israeli Army" />
<meta property="article:tag" content="Israeli Occupation" />
<meta property="article:tag" content="Jewish Settlements" />
<meta property="article:tag" content="Jewish settlers" />
<meta property="article:tag" content="West Bank" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2019-02-06T13:50:29+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.palestinechronicle.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.palestinechronicle.com\/category\/live-blog\/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.palestinechronicle.com\/west-bank-israeli-forces-jewish-settlers-uproot-olive-trees\/","name":"West Bank: Israeli Forces, Jewish Settlers Uproot Olive Trees"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; West Bank: Israeli Forces, Jewish Settlers Uproot Olive Trees Comments Feed" href="http://www.palestinechronicle.com/west-bank-israeli-forces-jewish-settlers-uproot-olive-trees/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.1.23' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=47266' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fwest-bank-israeli-forces-jewish-settlers-uproot-olive-trees%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fwest-bank-israeli-forces-jewish-settlers-uproot-olive-trees%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90c897638feigb17jvhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 1;//3
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-47266 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div><div id="wp-forecast-3" class="mh-widget mh-header-2 wp_forecast_widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Jerusalem</div>
<div>Time: 7:03 pm</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>13&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Wednesday, February 06, 2019 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">1:58 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/as-abbas-ages-fatah-moves-to-consolidate-power/" title="As Abbas Ages, Fatah Moves to Consolidate Power">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							As Abbas Ages, Fatah Moves to Consolidate Power						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ February 6, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/west-bank-israeli-forces-jewish-settlers-uproot-olive-trees/" title="West Bank: Israeli Forces, Jewish Settlers Uproot Olive Trees">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							West Bank: Israeli Forces, Jewish Settlers Uproot Olive Trees						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ February 6, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israels-likud-primary-netanyahu-rival-places-high/" title="Israel&#8217;s Likud Primary: Netanyahu Rival Places High">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel&#8217;s Likud Primary: Netanyahu Rival Places High						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ February 6, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israeli-court-validates-palestinian-home-demolitions/" title="Israeli Court &#8216;Validates&#8217; Palestinian Home Demolitions">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Court &#8216;Validates&#8217; Palestinian Home Demolitions						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ February 6, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israeli-ambassador-to-un-international-forces-in-hebron-are-hostile/" title="Israeli Ambassador to UN: International Forces in Hebron are ‘Hostile’">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Ambassador to UN: International Forces in Hebron are ‘Hostile’						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ February 6, 2019 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>West Bank: Israeli Forces, Jewish Settlers Uproot Olive Trees</nav>
<article id="post-47266" class="post-47266 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-slider tag-agriculture tag-israeli-apartheid tag-israeli-army tag-israeli-occupation tag-jewish-settlements tag-jewish-settlers tag-west-bank">
	<header class="entry-header clearfix"><h1 class="entry-title">West Bank: Israeli Forces, Jewish Settlers Uproot Olive Trees</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/02/">February 6, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11.jpg" alt="" title="Untitled design-11" />
<figcaption class="wp-caption-text">Jewish settlers regularly set fire to Palestinian lands, destroying crops and olive trees. (Photo: Ma'an, File)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fwest-bank-israeli-forces-jewish-settlers-uproot-olive-trees%2F&t=West+Bank%3A+Israeli+Forces%2C+Jewish+Settlers+Uproot+Olive+Trees', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=West+Bank%3A+Israeli+Forces%2C+Jewish+Settlers+Uproot+Olive+Trees&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fwest-bank-israeli-forces-jewish-settlers-uproot-olive-trees%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=West%20Bank%3A%20Israeli%20Forces%2C%20Jewish%20Settlers%20Uproot%20Olive%20Trees&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fwest-bank-israeli-forces-jewish-settlers-uproot-olive-trees%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><span style="font-weight: 400;">Israeli forces and settlers uprooted hundreds of olive trees Tuesday in the village of Bardala in the Jordan Valley and Yatta in the south of the West Bank, local sources said.</span></p>
<p><span style="font-weight: 400;">The Palestinian National Authority’s news agency, WAFA, reported that, according to sources, the Israeli army uprooted roughly 450 olive trees belonging in Bardala under the pretext that they were planted in state land. Jewish settlers, meanwhile, uprooted over 23 olive saplings in an area east of Yatta in the south of the occupied West Bank.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Israeli soldiers, settlers uproot olive trees in West Bank Via PIC PalinfoEn <a href="https://t.co/Q3tIuuMslt">https://t.co/Q3tIuuMslt</a></p>
<p>&mdash; #FreePalestine 🇵🇸 (@Taghreeba) <a href="https://twitter.com/Taghreeba/status/1093063084778930176?ref_src=twsrc%5Etfw">February 6, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Settlers from the illegal Jewish settlement of Ma’on uprooted the trees in an attempt to force Palestinians to leave their lands in favor of settlements projects and expansion, Rateb Jabour, coordinator of the National and Popular Committee in southern Hebron, told WAFA.</span></p>
<p><span style="font-weight: 400;">Both the Jordan Valley and the Yatta area are considered Area C which amounts to more than 60 percent of the occupied West Bank, which is under complete Israeli military control where Palestinians are not allowed to develop.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="ro" dir="ltr">Last night’s destruction of Palestinians&#39; olive trees by Israeli settlers was not just cruel but a direct violation of Jewish law: אין קוצצין אילני <br />מאכל; כל הקוצץ אילן מאכל דרך השחתה&#8211;לוקה. <br />משנה תורה, הל&#39; מלכים ו&#39; ח&#39; <a href="https://t.co/GkYa5Ute9k">pic.twitter.com/GkYa5Ute9k</a></p>
<p>&mdash; Rabbi David Mivasair 🔥 (@Mivasair) <a href="https://twitter.com/Mivasair/status/1092879520846221313?ref_src=twsrc%5Etfw">February 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Destroying Palestinian olive trees, which take 10 years to bear fruit, and rendering the land unusable has been part of a long campaign of land claiming policy from Israel, which for decades has continued the construction of illegal settlements in Palestinian territories despite opposition from the United Nations and other international bodies, as well as many nations around the world. </span></p>
<p><span style="font-weight: 400;">The act of demolishing trees uproots Palestinians’ economic livelihoods, who rely on agricultural business and olive oil exports. In 2017, olive oil was the country&#8217;s fourth-largest export at US$35.4 million. Incidentally, Israel is one of the main destinations for Palestinian exports of olive oil, reaching US$770 million in the same year.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“ancient Palestinian olive trees are oppressed: entire groves regularly uprooted, chopped down, burned to charcoal by the Israeli army and settlers” <a href="https://t.co/svrxcCgMht">https://t.co/svrxcCgMht</a></p>
<p>&mdash; Pierssy (@Pierssy) <a href="https://twitter.com/Pierssy/status/1092822596603834368?ref_src=twsrc%5Etfw">February 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Though Palestinian olive oil is largely consumed domestically, the primary destination for the State of Palestine’s excess supply –an average of about 4,000 tons per year – had long been Israel, accounting for two-thirds of Israel’s imports of olive oil, according to The State of Palestine National Export Strategy: Olive Oil Sector 2014-2018. However,  since the beginning of the second intifada, the export market has weakened.</span></p>
<p><span style="font-weight: 400;">In 2016, the U.N. Security Council said Jewish settlements have &#8220;no legal validity, constituting a flagrant violation under international law and a major obstacle to the vision of two States living side-by-side in peace and security, within internationally recognized borders.&#8221;</span></p>
<p>(<em>TeleSur, PC, Social Media</em>)</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fwest-bank-israeli-forces-jewish-settlers-uproot-olive-trees%2F&t=West+Bank%3A+Israeli+Forces%2C+Jewish+Settlers+Uproot+Olive+Trees', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=West+Bank%3A+Israeli+Forces%2C+Jewish+Settlers+Uproot+Olive+Trees&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fwest-bank-israeli-forces-jewish-settlers-uproot-olive-trees%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=West%20Bank%3A%20Israeli%20Forces%2C%20Jewish%20Settlers%20Uproot%20Olive%20Trees&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fwest-bank-israeli-forces-jewish-settlers-uproot-olive-trees%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
    <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe width="275" height="190" src="https://www.youtube.com/embed/9b-4ihMjgKg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<div><h2 style="text-align:center; font-size:25px;">Help the Palestine Chronicle Build a Movement of Truth</h2>
<p><b>Please <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>help us</u></a> continue with this vital mission.</b>
To make a contribution using your Paypal account or credit card, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener">HERE</a>
 
Or kindly send your contribution to: <u>PO Box 196, Mountlake Terrace, WA, 98043, USA</u></p></div>
            <style>.content-wrapper h2{ font-size:20px !important;}</style>
          </div>  
        </div>
      </div>
    </div>
  </div>
  
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/agriculture/" rel="tag">Agriculture</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-apartheid/" rel="tag">Israeli apartheid</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-army/" rel="tag">Israeli Army</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-occupation/" rel="tag">Israeli Occupation</a></li><li><a href="http://www.palestinechronicle.com/tag/jewish-settlements/" rel="tag">Jewish Settlements</a></li><li><a href="http://www.palestinechronicle.com/tag/jewish-settlers/" rel="tag">Jewish settlers</a></li><li><a href="http://www.palestinechronicle.com/tag/west-bank/" rel="tag">West Bank</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/israels-likud-primary-netanyahu-rival-places-high/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/02/Untitled-design-27-7-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/02/Untitled-design-27-7-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/02/Untitled-design-27-7-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Israel&#8217;s Likud Primary: Netanyahu Rival Places High</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.palestinechronicle.com/as-abbas-ages-fatah-moves-to-consolidate-power/" rel="next"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/abbas_wafa_meeting-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/abbas_wafa_meeting-1-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/abbas_wafa_meeting-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>As Abbas Ages, Fatah Moves to Consolidate Power</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-46819 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/syria-says-its-air-defense-responded-to-israeli-raids/" title="Syria Says Its Air Defense Responded to Israeli Raids"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/israel_syria_map-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/02/israel_syria_map-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/02/israel_syria_map-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/syria-says-its-air-defense-responded-to-israeli-raids/" title="Syria Says Its Air Defense Responded to Israeli Raids" rel="bookmark">
			Syria Says Its Air Defense Responded to Israeli Raids		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/01/">January 20, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Syrian military has thwarted an Israeli attack, shooting down several missiles in the south of the country, state media and Russia&#8217;s Ministry of Defense said. A military source told state news agency SANA on <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/syria-says-its-air-defense-responded-to-israeli-raids/" title="Syria Says Its Air Defense Responded to Israeli Raids">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-44315 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/injuries-arrests-israeli-forces-prepare-to-demolish-khan-al-ahmar-video/" title="Injuries, Arrests: Israeli Forces Prepare to Demolish Khan al Ahmar (VIDEO)"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/10/Untitled-design-2-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/10/Untitled-design-2-326x245.png 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/10/Untitled-design-2-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/injuries-arrests-israeli-forces-prepare-to-demolish-khan-al-ahmar-video/" title="Injuries, Arrests: Israeli Forces Prepare to Demolish Khan al Ahmar (VIDEO)" rel="bookmark">
			Injuries, Arrests: Israeli Forces Prepare to Demolish Khan al Ahmar (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/10/">October 16, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Four people have been arrested for attempting to stop bulldozers entering the village of Khan al Ahmar in the West Bank. A number of people were injured by Israeli security forces. Two Israelis and two <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/injuries-arrests-israeli-forces-prepare-to-demolish-khan-al-ahmar-video/" title="Injuries, Arrests: Israeli Forces Prepare to Demolish Khan al Ahmar (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-46047 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israeli-forces-shoot-kill-palestinian-teen-in-al-bireh/" title="Israeli Forces Shoot, Kill Palestinian Teen in Al-Bireh"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-24-5-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-24-5-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-24-5-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israeli-forces-shoot-kill-palestinian-teen-in-al-bireh/" title="Israeli Forces Shoot, Kill Palestinian Teen in Al-Bireh" rel="bookmark">
			Israeli Forces Shoot, Kill Palestinian Teen in Al-Bireh		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/12/">December 21, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli forces shot and killed a Palestinian teen, on Thursday night, at the Beit El checkpoint north of al-Bireh City in the central occupied West Bank. A Ma’an reporter said that the Palestinian Liaison identified <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israeli-forces-shoot-kill-palestinian-teen-in-al-bireh/" title="Israeli Forces Shoot, Kill Palestinian Teen in Al-Bireh">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/west-bank-israeli-forces-jewish-settlers-uproot-olive-trees/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_39"><span class="cptch_span"><input id="cptch_input_39" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">t&#104;ree</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">&#116;&#104;&#114;e&#101;</span>
					<input type="hidden" name="cptch_result" value="EP0=" /><input type="hidden" name="cptch_time" value="1549472602" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47266' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="184fdf5255" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="151"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&#038;feature=youtu.be"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2018/12/qalandiya_checkpoint_Patrick_legendijik_small-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="VIDEO: Palestine Chronicle&#8217;s &#8216;Unique Mission&#8217;" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/12/qalandiya_checkpoint_Patrick_legendijik_small-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2018/12/qalandiya_checkpoint_Patrick_legendijik_small.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><div class="arpw-caption">
												<div class="arpw-caption-content">
													<h2 class="arpw-caption-title">
														<a class="arpw-title" href="https://www.youtube.com/watch?v=9b-4ihMjgKg&#038;feature=youtu.be" rel="bookmark">VIDEO: Palestine Chronicle&#8217;s &#8216;Unique Mission&#8217;</a></h2></div></div></li></ul></div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47274 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-editorials tag-fatah tag-gaza tag-israeli-occupation tag-mahmoud-abbas tag-palestinian-politics tag-plo tag-rami-hamdallah tag-west-bank writers-ramzy-baroud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/as-abbas-ages-fatah-moves-to-consolidate-power/" title="As Abbas Ages, Fatah Moves to Consolidate Power"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/abbas_wafa_meeting-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/abbas_wafa_meeting-1-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/abbas_wafa_meeting-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/as-abbas-ages-fatah-moves-to-consolidate-power/" title="As Abbas Ages, Fatah Moves to Consolidate Power">
										As Abbas Ages, Fatah Moves to Consolidate Power									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/02/">February 6, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47266 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-agriculture tag-israeli-apartheid tag-israeli-army tag-israeli-occupation tag-jewish-settlements tag-jewish-settlers tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/west-bank-israeli-forces-jewish-settlers-uproot-olive-trees/" title="West Bank: Israeli Forces, Jewish Settlers Uproot Olive Trees"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/08/Untitled-design-11-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/west-bank-israeli-forces-jewish-settlers-uproot-olive-trees/" title="West Bank: Israeli Forces, Jewish Settlers Uproot Olive Trees">
										West Bank: Israeli Forces, Jewish Settlers Uproot Olive Trees									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/02/">February 6, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47259 post type-post status-publish format-standard has-post-thumbnail category-news category-slider tag-benjamin-gantz tag-benjamin-netanyahu tag-gideon-saar tag-israeli-politics tag-knesset tag-likud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israels-likud-primary-netanyahu-rival-places-high/" title="Israel&#8217;s Likud Primary: Netanyahu Rival Places High"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/02/Untitled-design-27-7-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/02/Untitled-design-27-7-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/02/Untitled-design-27-7-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israels-likud-primary-netanyahu-rival-places-high/" title="Israel&#8217;s Likud Primary: Netanyahu Rival Places High">
										Israel&#8217;s Likud Primary: Netanyahu Rival Places High									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/02/">February 6, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47257 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-activism tag-house-demolitions tag-human-rights tag-israeli-apartheid tag-israeli-occupation tag-israeli-violations tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israeli-court-validates-palestinian-home-demolitions/" title="Israeli Court &#8216;Validates&#8217; Palestinian Home Demolitions"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-23-11-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-23-11-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-23-11-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israeli-court-validates-palestinian-home-demolitions/" title="Israeli Court &#8216;Validates&#8217; Palestinian Home Demolitions">
										Israeli Court &#8216;Validates&#8217; Palestinian Home Demolitions									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/02/">February 6, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47255 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-danny-danon tag-hebron tag-israeli-apartheid tag-israeli-army tag-israeli-occupation tag-jewish-settlers tag-united-nations">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israeli-ambassador-to-un-international-forces-in-hebron-are-hostile/" title="Israeli Ambassador to UN: International Forces in Hebron are ‘Hostile’"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-24-12-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-24-12-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-24-12-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israeli-ambassador-to-un-international-forces-in-hebron-are-hostile/" title="Israeli Ambassador to UN: International Forces in Hebron are ‘Hostile’">
										Israeli Ambassador to UN: International Forces in Hebron are ‘Hostile’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/02/">February 6, 2019</a></span>
</div>
							</div>
						</li>			</ul></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newswire</span></h4>

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-none srr-clearfix"><li data-tab="srr-tab-724">Al Jazeera English</li><li data-tab="srr-tab-768">Reuters: World News</li></ul><div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-724" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/02/philippines-mindanao-tribes-hope-future-bangasmoro-190206104110183.html" target="_blank" title="Posted on 6 February 2019">Philippines: Mindanao tribes hope for better future in Bangasmoro</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/indepth/features/india-farmers-blame-narendra-modi-scared-cows-run-amok-190206085532503.html" target="_blank" title="Posted on 6 February 2019">Indian farmers blame Narendra Modi as sacred cows run amok</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/02/healthcare-scare-lack-funding-syrias-rebel-held-areas-190206100904503.html" target="_blank" title="Posted on 6 February 2019">Healthcare scare: Lack of funding in Syria&#039;s rebel-held areas</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/02/14-people-killed-bolivia-landslides-190206084033483.html" target="_blank" title="Posted on 6 February 2019">At least 14 people killed in Bolivia landslides</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/programmes/aljazeeraworld/2019/02/iraq-dying-rivers-190204063305182.html" target="_blank" title="Posted on 6 February 2019">Iraq&#039;s Dying Rivers</a></div><div class="srr-meta"></div></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-768" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/f95ywv_qD2o/venezuela-needs-new-election-britains-opposition-labour-says-idUSKCN1PV0X2" target="_blank" title="Posted on 6 February 2019">Venezuela needs new election, Britain&#039;s opposition Labour says</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/c9mh0e7b8Io/china-hacked-norways-visma-to-steal-client-secrets-investigators-idUSKCN1PV141" target="_blank" title="Posted on 6 February 2019">China hacked Norway&#039;s Visma to steal client secrets: investigators</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/G4f4Poe9qKo/with-eye-on-afghanistan-talks-trump-vows-to-stop-endless-wars-idUSKCN1PV07M" target="_blank" title="Posted on 6 February 2019">With eye on Afghanistan talks, Trump vows to stop &#039;endless wars&#039;</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/_GUnhydD-TI/taliban-reject-trumps-suggestion-of-lingering-u-s-counter-terrorism-presence-idUSKCN1PV16P" target="_blank" title="Posted on 6 February 2019">Taliban reject Trump&#039;s suggestion of lingering U.S. counter-terrorism presence</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/B0IRsGTy7U8/after-meeting-uk-pm-may-northern-irish-uup-says-she-is-exploring-time-limit-for-backstop-idUSKCN1PV16H" target="_blank" title="Posted on 6 February 2019">After meeting UK PM May, Northern Irish UUP says she is exploring time limit for backstop</a></div><div class="srr-meta"></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
  
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe width="300" height="203" src="https://www.youtube.com/embed/9b-4ihMjgKg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<div><h2 style="text-align:center; font-size:25px;">Help the Palestine Chronicle Build a Movement of Truth</h2>
<p><b>Please <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>help us</u></a> continue with this vital mission.</b>
To make a contribution using your Paypal account or credit card, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener">HERE</a>
 
Or kindly send your contribution to: <u>PO Box 196, Mountlake Terrace, WA, 98043, USA</u></p></div>
          </div>  
        </div>
      </div>
    </div>
  </div>
  <div class="modal_buttons" style="display:none;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="/how-to-defeat-deal-of-the-century-through-informed-solidarity-start-here/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2019 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"b1317501fd","ajaxurl":"http:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.9'></script>
</body>
</html>