<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>World Bank Will Continue to Provide Budget Support to PA - Palestine Chronicle</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The World Bank Vice President for the Middle East and North Africa, Ferid Belhaj, said on Wednesday after completing a three-day visit to the occupied West Bank that the World Bank will continue to provide budget support to the Palestinian Authority (PA)."/>
<link rel="canonical" href="http://www.palestinechronicle.com/world-bank-will-continue-to-provide-budget-support-to-pa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="World Bank Will Continue to Provide Budget Support to PA" />
<meta property="og:description" content="The World Bank Vice President for the Middle East and North Africa, Ferid Belhaj, said on Wednesday after completing a three-day visit to the occupied West Bank that the World Bank will continue to provide budget support to the Palestinian Authority (PA)." />
<meta property="og:url" content="http://www.palestinechronicle.com/world-bank-will-continue-to-provide-budget-support-to-pa/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="International Community" />
<meta property="article:tag" content="Palestinian Authority" />
<meta property="article:tag" content="West Bank" />
<meta property="article:tag" content="World Bank" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2018-11-15T17:20:29+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-18.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.palestinechronicle.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.palestinechronicle.com\/category\/live-blog\/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.palestinechronicle.com\/world-bank-will-continue-to-provide-budget-support-to-pa\/","name":"World Bank Will Continue to Provide Budget Support to PA"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; World Bank Will Continue to Provide Budget Support to PA Comments Feed" href="http://www.palestinechronicle.com/world-bank-will-continue-to-provide-budget-support-to-pa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=45082' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fworld-bank-will-continue-to-provide-budget-support-to-pa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fworld-bank-will-continue-to-provide-budget-support-to-pa%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90co98108feigb1c1vhgaf951bbae4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-45082 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Thursday, November 15, 2018 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">5:20 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/world-bank-will-continue-to-provide-budget-support-to-pa/" title="World Bank Will Continue to Provide Budget Support to PA">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							World Bank Will Continue to Provide Budget Support to PA						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 15, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/pa-arrests-a-palestinian-woman-for-helping-gazans/" title="PA Arrests a Palestinian Woman for Helping Gazans">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							PA Arrests a Palestinian Woman for Helping Gazans						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 15, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/palestinian-hunger-striker-free-from-israel-jails-video/" title="Palestinian Hunger Striker Free from Israel Jails (VIDEO)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Palestinian Hunger Striker Free from Israel Jails (VIDEO)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 15, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/in-breach-of-human-rights-netanyahu-supports-the-death-penalty-for-palestinians/" title="In Breach of Human Rights, Netanyahu Supports the Death Penalty for Palestinians">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							In Breach of Human Rights, Netanyahu Supports the Death Penalty for Palestinians						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 14, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/newly-elected-democrat-expresses-support-for-bds/" title="Newly-Elected Democrat Expresses Support for BDS">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Newly-Elected Democrat Expresses Support for BDS						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 14, 2018 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>World Bank Will Continue to Provide Budget Support to PA</nav>
<article id="post-45082" class="post-45082 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-slider tag-international-community tag-palestinian-authority tag-west-bank tag-world-bank">
	<header class="entry-header clearfix"><h1 class="entry-title">World Bank Will Continue to Provide Budget Support to PA</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/11/">November 15, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-18.jpg" alt="" title="Untitled design-18" />
<figcaption class="wp-caption-text">Ferid Belhaj, World Bank Director for the Middle East. (Photo: via Facebook)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fworld-bank-will-continue-to-provide-budget-support-to-pa%2F&t=World+Bank+Will+Continue+to+Provide+Budget+Support+to+PA', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=World+Bank+Will+Continue+to+Provide+Budget+Support+to+PA&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fworld-bank-will-continue-to-provide-budget-support-to-pa%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=World%20Bank%20Will%20Continue%20to%20Provide%20Budget%20Support%20to%20PA&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fworld-bank-will-continue-to-provide-budget-support-to-pa%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><span style="font-weight: 400;">The World Bank Vice President for the Middle East and North Africa, Ferid Belhaj, said on Wednesday after completing a three-day visit to the occupied West Bank that the World Bank will continue to provide budget support to the Palestinian Authority (PA).</span></p>
<p><span style="font-weight: 400;">Belhaj’s visit to Palestine was aimed at reviewing first-hand the territory’s current economic and social challenges.</span></p>
<p><span style="font-weight: 400;">Accompanied by Merza Hassan, Dean of the World Bank’s Board of Executive Directors, Belhaj visited project sites and met with Prime Minister Rami Hamdallah, Minister of Finance and Planning Shukri Bishara, Minister of Local Government Hussein al-Araj, and Head of the Palestinian Water Authority Mazen Ghneim.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“The fundamentals are there in the Middle East &#8211; yes we deal with refugees, climate change, but we need to tap into the young people and focus on human capital” -Ferid Belhaj WorldBank <a href="https://twitter.com/hashtag/MEIconf?src=hash&amp;ref_src=twsrc%5Etfw">#MEIconf</a> <a href="https://t.co/D4jSiXKp8Q">pic.twitter.com/D4jSiXKp8Q</a> MiddleEastInst RT <a href="https://twitter.com/hashtag/futurerisk?src=hash&amp;ref_src=twsrc%5Etfw">#futurerisk</a></p>
<p>&mdash; Future Risk (@futurerisks) <a href="https://twitter.com/futurerisks/status/1060820124968648704?ref_src=twsrc%5Etfw">November 9, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Belhaj said, </span></p>
<blockquote><p><span style="font-weight: 400;">“The Bank is supporting the Palestinian Authority to improve the lives of the Palestinian people. This goes hand in hand with strengthening Palestinian institutions to enable economic growth and the delivery of services. We will continue to support the Palestinian Authority’s reform program focused on fiscal management and public financial management and provide budget support while investing in water, urban and social protection projects, among others.”</span></p></blockquote>
<p><span style="font-weight: 400;">Belhaj also met with met with representatives of the private sector and young entrepreneurs to discuss the role of the private sector as potential partners with the PA and a source of investments to stimulate the territory’s stagnant economy and create jobs. </span></p>
<p><span style="font-weight: 400;">The World Bank said in a statement that “The moribund economy has led to increasing unemployment which has left almost half of West Bank and Gaza’s youth without jobs.”</span></p>
<div id="fb-root"></div>
<p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-post" data-href="https://www.facebook.com/Afedmag/photos/a.1292614044144104/1292614257477416/?type=3" data-width="678">
<blockquote cite="https://www.facebook.com/Afedmag/posts/1292614257477416" class="fb-xfbml-parse-ignore">
<p>SUSTAINABLE DEVELOPMENT IN A CHANGING ARAB CLIMATE 9th Annual Conference of the Arab Forum for Environment and Development (AFED)Guest Speaker: Ferid Belhaj, World Bank Director for the Middle East</p>
<p>Posted by ‎<a href="https://www.facebook.com/Afedmag/">مجلة البيئة والتنمية Environment &amp; Development</a>‎ on&nbsp;<a href="https://www.facebook.com/Afedmag/posts/1292614257477416">Tuesday, November 15, 2016</a></p></blockquote>
</div>
<p><span style="font-weight: 400;">Belhaj stressed, </span></p>
<blockquote><p><span style="font-weight: 400;">“I was struck by the determination and the innovative thinking of the young entrepreneurs to bring a change to their lives. Their strong will to pursue ventures despite the very challenging and constrained environment is a lesson to all. These young Palestinians have not given up on their future, and nor should we. Our strategy at the Bank has shifted exactly towards supporting and promoting the efforts of these young entrepreneurs as one of the keys to future growth and stability.” </span></p></blockquote>
<p><span style="font-weight: 400;">The World Bank has dedicated a significant portion of its financial assistance and operations to supporting vulnerable people, including in Gaza, and ensuring the provision of basic services, including in water, sanitation, and energy explained the press release.</span></p>
<p>(<em>Ma&#8217;an, PC, Social Media</em>)</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fworld-bank-will-continue-to-provide-budget-support-to-pa%2F&t=World+Bank+Will+Continue+to+Provide+Budget+Support+to+PA', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=World+Bank+Will+Continue+to+Provide+Budget+Support+to+PA&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fworld-bank-will-continue-to-provide-budget-support-to-pa%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=World%20Bank%20Will%20Continue%20to%20Provide%20Budget%20Support%20to%20PA&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fworld-bank-will-continue-to-provide-budget-support-to-pa%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
    <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
          <div class="content-wrapper">
          	<div><h2 style="text-align:center; font-size:25px;">Help the Palestine Chronicle Build a Movement of Truth</h2>
<p><b>Please <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>help us</u></a> continue with this vital mission.</b>
To make a contribution using your Paypal account or credit card, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener">HERE</a>
 
Or kindly send your contribution to: <u>PO Box 196, Mountlake Terrace, WA, 98043, USA</u></p></div>
          </div>  
        </div>
      </div>
    </div>
  </div>
  
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/international-community/" rel="tag">International Community</a></li><li><a href="http://www.palestinechronicle.com/tag/palestinian-authority/" rel="tag">Palestinian Authority</a></li><li><a href="http://www.palestinechronicle.com/tag/west-bank/" rel="tag">West Bank</a></li><li><a href="http://www.palestinechronicle.com/tag/world-bank/" rel="tag">World Bank</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/pa-arrests-a-palestinian-woman-for-helping-gazans/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-17-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-17-2-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-17-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>PA Arrests a Palestinian Woman for Helping Gazans</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-34628 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/leaked-plos-central-council-revised-agenda/" title="Leaked: PLO&#8217;s Central Council Revised Agenda"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/01/pa_fatah_central_committee_ramallah_wafa-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/01/pa_fatah_central_committee_ramallah_wafa-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/01/pa_fatah_central_committee_ramallah_wafa-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/leaked-plos-central-council-revised-agenda/" title="Leaked: PLO&#8217;s Central Council Revised Agenda" rel="bookmark">
			Leaked: PLO&#8217;s Central Council Revised Agenda		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/01/">January 15, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>On Sunday, Anadolu news agency obtained a Palestinian document containing agenda for the forthcoming meeting of the Central Council of the Palestine Liberation Organization (PLO). The agenda has been approved by Political Committee of the <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/leaked-plos-central-council-revised-agenda/" title="Leaked: PLO&#8217;s Central Council Revised Agenda">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-44545 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/kushner-demands-higher-levels-of-betrayal-from-the-pa/" title="Kushner Demands Higher Levels of Betrayal from the PA"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/10/Untitled-design-16-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/10/Untitled-design-16-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/10/Untitled-design-16-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/kushner-demands-higher-levels-of-betrayal-from-the-pa/" title="Kushner Demands Higher Levels of Betrayal from the PA" rel="bookmark">
			Kushner Demands Higher Levels of Betrayal from the PA		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/10/">October 25, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>After the US unilaterally recognized Jerusalem as Israel’s capital, withdrew all funding from the United Nations Relief and Works Organisation for Palestine Refugees (UNRWA) and closed the Palestine Liberation Organisation (PLO) Mission in Washington, Senior <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/kushner-demands-higher-levels-of-betrayal-from-the-pa/" title="Kushner Demands Higher Levels of Betrayal from the PA">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-40552 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israeli-police-settlers-clash-over-west-bank-illegal-outpost/" title="Israeli Police, Settlers Clash over West Bank Illegal ‘Outpost’"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/01/settlements4-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/01/settlements4-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/01/settlements4-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israeli-police-settlers-clash-over-west-bank-illegal-outpost/" title="Israeli Police, Settlers Clash over West Bank Illegal ‘Outpost’" rel="bookmark">
			Israeli Police, Settlers Clash over West Bank Illegal ‘Outpost’		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/06/">June 17, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>At least 16 Israelis, including 11 police officers, were injured on Sunday in clashes that erupted when Jewish settlers refused to vacate a settlement outpost built on Palestinian land east of the city of Salfit <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israeli-police-settlers-clash-over-west-bank-illegal-outpost/" title="Israeli Police, Settlers Clash over West Bank Illegal ‘Outpost’">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/world-bank-will-continue-to-provide-budget-support-to-pa/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_33"><span class="cptch_span"><input id="cptch_input_33" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">4</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">twen&#116;y &#102;our</span>
					<input type="hidden" name="cptch_result" value="ajQ=" /><input type="hidden" name="cptch_time" value="1542311906" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45082' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4a54a5f0b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/israeli-airstrikes-on-gaza-latest-updates/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2018/07/Gaza-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Israeli Airstrikes in Gaza: Latest Updates (UPDATED)" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/07/Gaza-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2018/07/Gaza.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="http://www.palestinechronicle.com/israeli-airstrikes-on-gaza-latest-updates/" rel="bookmark">Israeli Airstrikes in Gaza: Latest Updates (UPDATED)</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-45082 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-international-community tag-palestinian-authority tag-west-bank tag-world-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/world-bank-will-continue-to-provide-budget-support-to-pa/" title="World Bank Will Continue to Provide Budget Support to PA"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-18-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-18-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-18-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/world-bank-will-continue-to-provide-budget-support-to-pa/" title="World Bank Will Continue to Provide Budget Support to PA">
										World Bank Will Continue to Provide Budget Support to PA									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/11/">November 15, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-45077 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-gaza tag-gaza-siege tag-palestinian-authority tag-palestinian-prisoners tag-palestinian-women tag-security-coordination tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/pa-arrests-a-palestinian-woman-for-helping-gazans/" title="PA Arrests a Palestinian Woman for Helping Gazans"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-17-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-17-2-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-17-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/pa-arrests-a-palestinian-woman-for-helping-gazans/" title="PA Arrests a Palestinian Woman for Helping Gazans">
										PA Arrests a Palestinian Woman for Helping Gazans									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/11/">November 15, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-45075 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider category-videos tag-administrative-detention tag-human-rights tag-hunger-strike tag-khader-adnan tag-palestinian-prisoners">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/palestinian-hunger-striker-free-from-israel-jails-video/" title="Palestinian Hunger Striker Free from Israel Jails (VIDEO)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-26-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-26-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-26-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/palestinian-hunger-striker-free-from-israel-jails-video/" title="Palestinian Hunger Striker Free from Israel Jails (VIDEO)">
										Palestinian Hunger Striker Free from Israel Jails (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/11/">November 15, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-45062 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-editorials tag-benjamin-netanyahu tag-death-penalty-bill tag-human-rights tag-israeli-apartheid tag-israeli-politics tag-knesset writers-ramzy-baroud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/in-breach-of-human-rights-netanyahu-supports-the-death-penalty-for-palestinians/" title="In Breach of Human Rights, Netanyahu Supports the Death Penalty for Palestinians"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/07/Benjamin-Netanyahu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/07/Benjamin-Netanyahu-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/07/Benjamin-Netanyahu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/in-breach-of-human-rights-netanyahu-supports-the-death-penalty-for-palestinians/" title="In Breach of Human Rights, Netanyahu Supports the Death Penalty for Palestinians">
										In Breach of Human Rights, Netanyahu Supports the Death Penalty for Palestinians									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/11/">November 14, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-45068 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-bds tag-international-community tag-israeli-apartheid tag-israeli-occupation tag-solidarity tag-united-states">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/newly-elected-democrat-expresses-support-for-bds/" title="Newly-Elected Democrat Expresses Support for BDS"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/newly-elected-democrat-expresses-support-for-bds/" title="Newly-Elected Democrat Expresses Support for BDS">
										Newly-Elected Democrat Expresses Support for BDS									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/11/">November 14, 2018</a></span>
</div>
							</div>
						</li>			</ul></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newswire</span></h4>

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-none srr-clearfix"><li data-tab="srr-tab-893">Al Jazeera English</li><li data-tab="srr-tab-975">Reuters: World News</li></ul><div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-893" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2018/10/jamal-khashoggi-case-latest-updates-181010133542286.html" target="_blank" title="Posted on 15 November 2018">Jamal Khashoggi case: All the latest updates</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2018/11/saudi-top-prosecutor-seeks-death-penalty-khashoggi-murder-181115103958916.html" target="_blank" title="Posted on 15 November 2018">Saudi top prosecutor seeks death penalty in Khashoggi murder</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2018/11/mounting-confusion-forced-rohingya-repatriation-myanmar-181115013128968.html" target="_blank" title="Posted on 15 November 2018">Rohingya in Bangladesh will not be forced back to Myanmar</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2018/11/britain-brexit-secretary-dominic-raab-resigns-181115072942347.html" target="_blank" title="Posted on 15 November 2018">Four UK ministers resign over Theresa May&#039;s draft Brexit deal</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2018/11/bangladesh-jailed-photographer-shahidul-alam-granted-bail-181115101609501.html" target="_blank" title="Posted on 15 November 2018">Bangladesh: Jailed photographer Shahidul Alam granted bail</a></div><div class="srr-meta"></div></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-975" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/4QjqWQ2VAV0/british-pm-may-suffers-severe-blow-over-brexit-as-ministers-quit-idUSKCN1NK0QJ" target="_blank" title="Posted on 15 November 2018">British PM May suffers severe blow over Brexit as ministers quit</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/hPqJoOu1FFQ/highlights-british-ministers-quit-over-draft-brexit-deal-idUSKCN1NK1FM" target="_blank" title="Posted on 15 November 2018">Highlights: British ministers quit over draft Brexit deal</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/ePqfSx6XBC0/european-court-says-kremlin-critic-navalny-was-a-political-prisoner-idUSKCN1NK19H" target="_blank" title="Posted on 15 November 2018">European court says Kremlin critic Navalny was a political prisoner</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/Qty4twzO_KE/pence-says-empire-and-aggression-have-no-place-in-indo-pacific-idUSKCN1NK084" target="_blank" title="Posted on 15 November 2018">Pence says &#039;empire and aggression&#039; have no place in Indo-Pacific</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/h3n4zXwnGyo/exclusive-in-rare-coordinated-move-western-envoys-seek-meeting-on-xinjiang-concerns-idUSKCN1NK0H0" target="_blank" title="Posted on 15 November 2018">Exclusive: In rare coordinated move, Western envoys seek meeting on Xinjiang concerns</a></div><div class="srr-meta"></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
  
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
          <div class="content-wrapper">
          	<div><h2 style="text-align:center; font-size:25px;">Help the Palestine Chronicle Build a Movement of Truth</h2>
<p><b>Please <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>help us</u></a> continue with this vital mission.</b>
To make a contribution using your Paypal account or credit card, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener">HERE</a>
 
Or kindly send your contribution to: <u>PO Box 196, Mountlake Terrace, WA, 98043, USA</u></p></div>
          </div>  
        </div>
      </div>
    </div>
  </div>
  <div class="modal_buttons" style="display:none;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="/how-to-defeat-deal-of-the-century-through-informed-solidarity-start-here/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2018 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"db3fe77f11","ajaxurl":"http:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.8'></script>
</body>
</html>