<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Yemen: Remaining Peaceful Was Their Choice - Palestine Chronicle</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="People living now in Yemen’s third largest city, Ta’iz, have endured unimaginable circumstances for the past three years. Civilians fear to go outside lest they be shot by a sniper or step on a land mine."/>
<link rel="canonical" href="http://www.palestinechronicle.com/yemen-remaining-peaceful-choice/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yemen: Remaining Peaceful Was Their Choice" />
<meta property="og:description" content="People living now in Yemen’s third largest city, Ta’iz, have endured unimaginable circumstances for the past three years. Civilians fear to go outside lest they be shot by a sniper or step on a land mine." />
<meta property="og:url" content="http://www.palestinechronicle.com/yemen-remaining-peaceful-choice/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Solidarity" />
<meta property="article:tag" content="war" />
<meta property="article:tag" content="Yemen" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2017-12-31T19:48:31+00:00" />
<meta property="article:modified_time" content="2017-12-31T20:36:48+00:00" />
<meta property="og:updated_time" content="2017-12-31T20:36:48+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/yemen_war_mohammed_mekhalafi_hrw.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.palestinechronicle.com\/","name":"Palestine Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.palestinechronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Yemen: Remaining Peaceful Was Their Choice Comments Feed" href="http://www.palestinechronicle.com/yemen-remaining-peaceful-choice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c89e7c58bf534af4ba4438464d550511"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=c89e7c58bf534af4ba4438464d550511' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=c89e7c58bf534af4ba4438464d550511' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.palestinechronicle.com/?p=34056' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fyemen-remaining-peaceful-choice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fyemen-remaining-peaceful-choice%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = 'donation_cookie_2018';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 2;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    //document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-34056 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77928330-1', 'auto');
  ga('send', 'pageview');

</script>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a href="http://www.palestinechronicle.com/support-the-chronicle/" title="Stand With Jerusalem - Donate Now"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/Stand-with-Jerusalem.jpg" alt="Stand With Jerusalem" width="665" height="80" /></a></div>
</div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Sunday, December 31, 2017 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">9:17 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israeli-police-close-probe-january-killing-palestinian-teacher/" title="Israeli Police Close Probe into January Killing of Palestinian Teacher (VIDEO)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Police Close Probe into January Killing of Palestinian Teacher (VIDEO)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ December 31, 2017 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/hebron-israeli-soldiers-open-fire-cars-transporting-workers-abduct-two-drivers/" title="Israeli Soldiers Open Fire on Cars Transporting Workers in Hebron (VIDEO)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Soldiers Open Fire on Cars Transporting Workers in Hebron (VIDEO)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ December 31, 2017 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/yemen-remaining-peaceful-choice/" title="Yemen: Remaining Peaceful Was Their Choice">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Yemen: Remaining Peaceful Was Their Choice						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ December 31, 2017 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/campaign-ahed-tamimis-release-reflect-stance/" title="The Campaign for Ahed Tamimi&#8217;s Release Should Reflect Her Stance">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Campaign for Ahed Tamimi&#8217;s Release Should Reflect Her Stance						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ December 30, 2017 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/nba-removes-palestine-reference-website-israeli-pressure-videos-2/" title="NBA Removes Palestine Reference from Website After Israeli Pressure (VIDEOS)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							NBA Removes Palestine Reference from Website After Israeli Pressure (VIDEOS)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ December 30, 2017 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Yemen: Remaining Peaceful Was Their Choice</nav>
<article id="post-34056" class="post-34056 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-commentary tag-solidarity tag-war tag-yemen">
	<header class="entry-header clearfix"><h1 class="entry-title">Yemen: Remaining Peaceful Was Their Choice</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2017/12/">December 31, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/yemen_war_mohammed_mekhalafi_hrw-678x381.jpg" alt="" title="yemen_war_mohammed_mekhalafi_hrw" />
<figcaption class="wp-caption-text">Saudi-led coalition aircraft struck three apartment buildings in Sanaa on August 25, 2017, killing at least 16 civilians, including 7 children. (Photo: Mohammed al-Mekhlafi, HRW)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fyemen-remaining-peaceful-choice%2F&t=Yemen%3A+Remaining+Peaceful+Was+Their+Choice', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Yemen%3A+Remaining+Peaceful+Was+Their+Choice&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fyemen-remaining-peaceful-choice%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Yemen%3A%20Remaining%20Peaceful%20Was%20Their%20Choice&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fyemen-remaining-peaceful-choice%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By Kathy Kelly</strong></p>
<p>People living now in Yemen’s third largest city, Ta’iz, have endured unimaginable circumstances for the past three years. Civilians fear to go outside lest they be shot by a sniper or step on a land mine.</p>
<p>Both sides of a worsening civil war use Howitzers, Kaytushas, mortars and other missiles to shell the city. Residents say no neighborhood is safer than another, and human rights groups report appalling violations, including torture of captives. Two days ago, a Saudi-led coalition bomber killed 54 people in a crowded market place.</p>
<p>Before the civil war developed, the city was regarded as the official cultural capital of Yemen, a place where authors and academics, artists and poets chose to live. Ta’iz was home to a vibrant, creative youth movement during the 2011 Arab Spring uprising. Young men and women organized massive demonstrations to protest the enrichment of entrenched elites as ordinary people struggled to survive.</p>
<p>The young people were exposing the roots of one of the worst humanitarian crises in the world today.</p>
<p>They were sounding an alarm about the receding water tables which made wells ever harder to dig and were crippling the agricultural economy. They were similarly distressed over unemployment.</p>
<p>When starving farmers and shepherds moved to cities, the young people could see how the increased population would overstress already inadequate systems for sewage, sanitation and health care delivery. They protested their government’s cancellation of fuel subsidies and the skyrocketing prices which resulted. They clamored for a refocus on policy away from wealthy elites and toward creation of jobs for high school and university graduates.</p>
<p>Despite their misery, they steadfastly opted for unarmed, nonviolent struggle.</p>
<p>Dr. Sheila Carapico, an historian who has closely followed Yemen’s modern history, noted the slogans adopted by demonstrators in Ta’iz and in Sana’a, in 2011: ‘Remaining Peaceful Is Our Choice,’ and ‘Peaceful, Peaceful, No to Civil War.’”</p>
<p>Carapico adds that some called Ta’iz the epicenter of the popular uprising. “The city’s relatively educated cosmopolitan student body entertained demonstration participants with music, skits, caricatures, graffiti, banners and other artistic embellishments. Throngs were photographed: men and women together; men and women separately, all unarmed.”</p>
<p>In December of 2011, 150,000 people walked nearly 200 kilometers from Ta’iz to Sana’a, promoting their call for peaceful change. Among them were tribal people who worked on ranches and farms. They seldom left home without their rifles, but had chosen to set aside their weapons and join the peaceful march.</p>
<p>Yet, those who ruled Yemen for over thirty years, in collusion with Saudi Arabia’s neighboring monarchy which fiercely opposed democratic movements anywhere near its borders, negotiated a political arrangement meant to co-opt dissent while resolutely excluding a vast majority of Yemenis from influence on policy.</p>
<p>They ignored demands for changes that might be felt by ordinary Yemenis and facilitated instead a leadership swap, replacing the dictatorial President Ali Abdullah Saleh with Abdrabbuh Mansour Hadi, his vice-president, as an unelected president of Yemen.</p>
<p>The U.S. and neighboring petro-monarchies backed the powerful elites. At a time when Yemenis desperately needed funding to meet the needs of starving millions, they ignored the pleas of peaceful youths calling for demilitarized change, and poured funding into “security spending” &#8211; a misleading notion which referred to further military buildup, including the arming of client dictators against their own populations.</p>
<p>And then the nonviolent options were over, and civil war began.</p>
<p>Now the nightmare of famine and disease those peaceful youths had anticipated has become a horrid reality, and their city of Ta’iz is transformed into a battlefield.</p>
<p>What could we wish for Ta’iz? Surely, we wouldn’t wish the terror plague of aerial bombardment to cause death, mutilation, destruction and multiple traumas.</p>
<p>We wouldn’t wish for shifting battle lines to stretch across the city and the rubble in its blood-marked streets. I think most people in the U.S. wouldn’t wish such horror on any community and wouldn’t want people in Ta’iz to be singled out for further suffering.</p>
<p>We could instead build massive campaigns demanding a U.S. call for a permanent cease fire and an end of all weapon sales to any of the warring parties. But, if the U.S. continues to equip the Saudi-led coalition, selling bombs to Saudi Arabia and the UAE and refueling Saudi bombers in midair so they can continue their deadly sorties, people in Taiz and throughout Yemen will continue to suffer.</p>
<p>The beleaguered people in Ta’iz will anticipate, every day, the sickening thud, ear-splitting blast or thunderous explosion that could tear apart the body of a loved one, or a neighbor, or a neighbors’ child; or turn their homes to masses of rubble, and alter their lives forever or end their lives before the day is through.</p>
<p><em>&#8211; Kathy Kelly (kathy@vcnv.org) co-coordinates Voices for Creative Nonviolence. She contributed this article to PalestineChronicle.com. Visit: www.vcnv.org.</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fyemen-remaining-peaceful-choice%2F&t=Yemen%3A+Remaining+Peaceful+Was+Their+Choice', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Yemen%3A+Remaining+Peaceful+Was+Their+Choice&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fyemen-remaining-peaceful-choice%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Yemen%3A%20Remaining%20Peaceful%20Was%20Their%20Choice&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fyemen-remaining-peaceful-choice%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/solidarity/" rel="tag">Solidarity</a></li><li><a href="http://www.palestinechronicle.com/tag/war/" rel="tag">war</a></li><li><a href="http://www.palestinechronicle.com/tag/yemen/" rel="tag">Yemen</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/campaign-ahed-tamimis-release-reflect-stance/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/soliderschild-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/soliderschild-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/soliderschild-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>The Campaign for Ahed Tamimi&#8217;s Release Should Reflect Her Stance</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.palestinechronicle.com/hebron-israeli-soldiers-open-fire-cars-transporting-workers-abduct-two-drivers/" rel="next"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/army-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/army-1-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/army-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Israeli Soldiers Open Fire on Cars Transporting Workers in Hebron (VIDEO)</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-34010 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/turning-bombs-flower-gardens/" title="Turning Bombs into Flower Gardens (VIDEO)"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/gas_bomb_flower_oren_ziv_activestills-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/gas_bomb_flower_oren_ziv_activestills-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/gas_bomb_flower_oren_ziv_activestills-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Books			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/turning-bombs-flower-gardens/" title="Turning Bombs into Flower Gardens (VIDEO)" rel="bookmark">
			Turning Bombs into Flower Gardens (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2017/12/">December 29, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/books/" rel="category tag">Books</a>, <a href="http://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Please enjoy this video created by Palestine Chronicle staff, a unique look at the more unorthodox forms of protest Palestinians employ to express their patience, grit and humanity. Because of their fortitude and your solidarity, <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/turning-bombs-flower-gardens/" title="Turning Bombs into Flower Gardens (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-33735 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/let-yemenis-live/" title="Let Yemenis Live"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/yemen_war_mohammed_mekhalafi_hrw-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/yemen_war_mohammed_mekhalafi_hrw-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/yemen_war_mohammed_mekhalafi_hrw-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/let-yemenis-live/" title="Let Yemenis Live" rel="bookmark">
			Let Yemenis Live		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2017/12/">December 23, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a>, <a href="http://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>By Kathy Kelly On May 2, 2017, before becoming Saudi Arabia’s Crown Prince, Mohammed bin Salman, as Minister of Defense, spoke about the Saudi-led coalition’s war in Yemen, a war he orchestrated since March of 2015. “A long <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/let-yemenis-live/" title="Let Yemenis Live">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-33667 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/south-africa-to-downsize-embassy-in-israel-in-protest-of-trump/" title="South Africa to Downsize Embassy in Israel in Protest of Trump"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/rsz_drjfaktxcaayrwf-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/rsz_drjfaktxcaayrwf-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/rsz_drjfaktxcaayrwf-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/south-africa-to-downsize-embassy-in-israel-in-protest-of-trump/" title="South Africa to Downsize Embassy in Israel in Protest of Trump" rel="bookmark">
			South Africa to Downsize Embassy in Israel in Protest of Trump		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2017/12/">December 21, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The African National Congress (ANC), the ruling party in South Africa, decided on Wednesday to downsize its embassy in Israel to a liaison office, in response to the American government’s controversial policy changes in the <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/south-africa-to-downsize-embassy-in-israel-in-protest-of-trump/" title="South Africa to Downsize Embassy in Israel in Protest of Trump">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/yemen-remaining-peaceful-choice/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_50"><span class="cptch_span">&#102;i&#118;&#101;</span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">3</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_50" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="VC0=" /><input type="hidden" name="cptch_time" value="1514764552" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34056' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="83c7a54996" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>			</form>
			</div><!-- #respond -->
	</div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/turning-bombs-flower-gardens/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/gas_bomb_flower_oren_ziv_activestills-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Turning Bombs into Flower Gardens (VIDEO)" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/gas_bomb_flower_oren_ziv_activestills-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/gas_bomb_flower_oren_ziv_activestills.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="http://www.palestinechronicle.com/turning-bombs-flower-gardens/" rel="bookmark">Turning Bombs into Flower Gardens (VIDEO)</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest News</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-34046 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider category-videos tag-human-rights tag-negev tag-umm-al-hiran">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israeli-police-close-probe-january-killing-palestinian-teacher/" title="Israeli Police Close Probe into January Killing of Palestinian Teacher (VIDEO)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/rsz_2demo_ummalhiran-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/rsz_2demo_ummalhiran-80x60.png 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/rsz_2demo_ummalhiran-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israeli-police-close-probe-january-killing-palestinian-teacher/" title="Israeli Police Close Probe into January Killing of Palestinian Teacher (VIDEO)">
										Israeli Police Close Probe into January Killing of Palestinian Teacher (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2017/12/">December 31, 2017</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-34053 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-videos tag-hebron tag-israeli-occupation">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/hebron-israeli-soldiers-open-fire-cars-transporting-workers-abduct-two-drivers/" title="Israeli Soldiers Open Fire on Cars Transporting Workers in Hebron (VIDEO)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/army-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/army-1-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/army-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/hebron-israeli-soldiers-open-fire-cars-transporting-workers-abduct-two-drivers/" title="Israeli Soldiers Open Fire on Cars Transporting Workers in Hebron (VIDEO)">
										Israeli Soldiers Open Fire on Cars Transporting Workers in Hebron (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2017/12/">December 31, 2017</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-34056 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-solidarity tag-war tag-yemen">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/yemen-remaining-peaceful-choice/" title="Yemen: Remaining Peaceful Was Their Choice"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/yemen_war_mohammed_mekhalafi_hrw-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/yemen_war_mohammed_mekhalafi_hrw-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/yemen_war_mohammed_mekhalafi_hrw-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/yemen-remaining-peaceful-choice/" title="Yemen: Remaining Peaceful Was Their Choice">
										Yemen: Remaining Peaceful Was Their Choice									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2017/12/">December 31, 2017</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-34037 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-slider tag-ahed-tamimi tag-child-prisoners tag-occupation">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/campaign-ahed-tamimis-release-reflect-stance/" title="The Campaign for Ahed Tamimi&#8217;s Release Should Reflect Her Stance"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/soliderschild-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/soliderschild-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/soliderschild-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/campaign-ahed-tamimis-release-reflect-stance/" title="The Campaign for Ahed Tamimi&#8217;s Release Should Reflect Her Stance">
										The Campaign for Ahed Tamimi&#8217;s Release Should Reflect Her Stance									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2017/12/">December 30, 2017</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-34031 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-videos tag-human-rights tag-palestine tag-sports">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/nba-removes-palestine-reference-website-israeli-pressure-videos-2/" title="NBA Removes Palestine Reference from Website After Israeli Pressure (VIDEOS)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/basketball-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/basketball-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/basketball-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/nba-removes-palestine-reference-website-israeli-pressure-videos-2/" title="NBA Removes Palestine Reference from Website After Israeli Pressure (VIDEOS)">
										NBA Removes Palestine Reference from Website After Israeli Pressure (VIDEOS)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2017/12/">December 30, 2017</a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
  
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
	<div class="modal_left">
    <iframe width="400" height="300" src="https://www.youtube.com/embed/1jWp3khBOEg" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>
  </div>
  <div class="modal_right">
   	<h3>Friends and Loyal Readers,<br><br>
At this critical threshold in Palestine’s history, stand with us and demand that the voice of Palestinians be heard.<br><br>
Show your support today to carry us through in 2018.<br><br>
Thank you.<b></b></h3>
  </div>
  <div style="float:left;width:100%; text-align:center; margin:15px auto 0;">
  	<h2 style="color:#e64946"><center>We Raised $7,141  -- We Still Need $4,859</center></h2>
  </div>
  <div class="modal_buttons">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="support-the-chronicle/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></p>
</div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget"><p>The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a> </p>
</div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2017 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=c89e7c58bf534af4ba4438464d550511'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=c89e7c58bf534af4ba4438464d550511'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"149e367126","ajaxurl":"http:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=c89e7c58bf534af4ba4438464d550511'></script>
</body>
</html>