<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<link rel="stylesheet" id="wp-forecast-css" href="https://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>From Portland to Palestine to the Southern Cone: The Reappearance of the Disappeared - Palestine Chronicle</title>
	<meta name="description" content="By expanding the breadth of this article beyond the United States, as Chatoyer suggests to do, its possible to draw attention to Israel’s role in &#039;snatching and disappearing people all over the world,&#039; but in particular the Southern Cone, Palestine, and now in the United States." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="From Portland to Palestine to the Southern Cone: The Reappearance of the Disappeared" />
	<meta property="og:description" content="By expanding the breadth of this article beyond the United States, as Chatoyer suggests to do, it is possible to draw attention to Israel’s role in &#039;snatching and disappearing people all over the world,&#039; but in particular the Southern Cone, Palestine, and now in the United States." />
	<meta property="og:url" content="https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
	<meta property="article:published_time" content="2020-07-21T07:34:05+00:00" />
	<meta property="og:image" content="https://www.palestinechronicle.com/wp-content/uploads/2020/07/1-Portland.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="455" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palestinechronicle.com/#website","url":"https://www.palestinechronicle.com/","name":"Palestine Chronicle","description":"NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST","potentialAction":[{"@type":"SearchAction","target":"https://www.palestinechronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/#primaryimage","inLanguage":"en-US","url":"https://www.palestinechronicle.com/wp-content/uploads/2020/07/1-Portland.jpg","width":678,"height":455,"caption":"Federal agents in Portland, Oregon. (Photo: via Social Media)"},{"@type":"WebPage","@id":"https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/#webpage","url":"https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/","name":"From Portland to Palestine to the Southern Cone: The Reappearance of the Disappeared - Palestine Chronicle","isPartOf":{"@id":"https://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/#primaryimage"},"datePublished":"2020-07-21T07:34:05+00:00","dateModified":"2020-07-21T07:34:05+00:00","author":{"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926"},"description":"By expanding the breadth of this article beyond the United States, as Chatoyer suggests to do, its possible to draw attention to Israel\u2019s role in 'snatching and disappearing people all over the world,' but in particular the Southern Cone, Palestine, and now in the United States.","breadcrumb":{"@id":"https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/"]}]},{"@type":"BreadcrumbList","@id":"https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/","url":"https://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/category/articles/","url":"https://www.palestinechronicle.com/category/articles/","name":"Articles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/","url":"https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/","name":"From Portland to Palestine to the Southern Cone: The Reappearance of the Disappeared"}}]},{"@type":["Person"],"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926","name":"admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="https://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="https://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; From Portland to Palestine to the Southern Cone: The Reappearance of the Disappeared Comments Feed" href="https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palestinechronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.4.40' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='https://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.palestinechronicle.com/?p=63374' />
<link rel="alternate" type="application/json+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Ffrom-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Ffrom-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90D801749ppoov63interhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 4;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		/*jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});*/
  }
	
	//New Donation Box for book
	// JavaScript Document
  var cname = '90D302390qkosv63interhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#book_donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-63374 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="https://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener noreferrer" href="https://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="360" height="160" src="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092" target="_blank" title="These Chains Will Be Broken: Palestinian Stories of Struggle and Defiance in Israeli Prisons" rel="noopener noreferrer"><img class="alignnone wp-image-57268 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/these_chains_banner_2_small.jpg" alt="" width="100%" height="auto" /></a></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Tuesday, July 21, 2020 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">6:55 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="https://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33322"><a href="https://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="https://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="https://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="https://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="https://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="https://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="https://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/letsfeeda-bedouin-royoz-and-israels-outrageous-racism/" title="‘Let’s Feed a Bedouin&#8217;: Roy Oz and Israel’s Outrageous Racism">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							‘Let’s Feed a Bedouin&#8217;: Roy Oz and Israel’s Outrageous Racism						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ July 21, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/jordan-may-support-one-state-democratic-solution/" title="Jordan May Support &#8216;One-State Democratic Solution&#8217;">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Jordan May Support &#8216;One-State Democratic Solution&#8217;						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ July 21, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/pa-official-israel-insists-on-security-cooperation-in-return-for-tax-revenue/" title="PA Official: ‘Israel Insists on Security Cooperation in Return for Tax Revenue’">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							PA Official: ‘Israel Insists on Security Cooperation in Return for Tax Revenue’						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ July 21, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israeli-forces-uproot-hundreds-of-olive-trees-in-west-bank-village/" title="Israeli Forces Uproot Hundreds of Olive Trees in West Bank Village">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Forces Uproot Hundreds of Olive Trees in West Bank Village						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ July 21, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/" title="From Portland to Palestine to the Southern Cone: The Reappearance of the Disappeared">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							From Portland to Palestine to the Southern Cone: The Reappearance of the Disappeared						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ July 21, 2020 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>From Portland to Palestine to the Southern Cone: The Reappearance of the Disappeared</nav>
<article id="post-63374" class="post-63374 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-commentary tag-israeli-occupation tag-latin-america tag-palestine tag-united-states tag-zionism writers-benay-blend">
	<header class="entry-header clearfix"><h1 class="entry-title">From Portland to Palestine to the Southern Cone: The Reappearance of the Disappeared</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 21, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/1-Portland-678x455.jpg" alt="" title="1-Portland" />
<figcaption class="wp-caption-text">Federal agents in Portland, Oregon. (Photo: via Social Media)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Ffrom-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared%2F&t=From+Portland+to+Palestine+to+the+Southern+Cone%3A+The+Reappearance+of+the+Disappeared', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=From+Portland+to+Palestine+to+the+Southern+Cone%3A+The+Reappearance+of+the+Disappeared&url=https%3A%2F%2Fwww.palestinechronicle.com%2Ffrom-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=From%20Portland%20to%20Palestine%20to%20the%20Southern%20Cone%3A%20The%20Reappearance%20of%20the%20Disappeared&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Ffrom-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By <a href="/writers/benay-blend" title="Display all articles for Benay Blend">Benay Blend</a></strong></p><p>“What was old has become new again,” <a href="https://www.facebook.com/lee.einer.1/posts/995231834266024">wrote</a> local activist Lee Einer in a Facebook post this morning. Einer is referring to Donald Trump’s use of federal law enforcement officers, dressed in camouflage but with no identification, riding in unmarked cars, rounding up Black Lives Matter protesters in Portland, Oregon. Since July 14<sup>th</sup> multiple <a href="https://twitter.com/Eleven_Films/status/1283967750981873670">videos</a> have documented officers whisking people off in cars with no explanation as to why they are being detained.</p>
<p>Reporting for The Nation, Jeet Heer <a href="https://www.thenation.com/article/politics/trump-secret-police-portland/">contends</a> that these actions are “illegal and unconstitutional.” Nevertheless, it is likely that they are operating under the aegis of Barack Obama’s approval of the 2011 National <a href="https://abcnews.go.com/blogs/politics/2011/12/with-reservations-obama-signs-act-to-allow-detention-of-citizens">Defense Authorization Act</a> which permits the detention of Americans if suspected of being terrorists.</p>
<p>Portland seems to be the epicenter of attention. This is partly because it is home to a large contingent of right-wing groups like the <a href="https://www.splcenter.org/fighting-hate/extremist-files/group/proud-boys">Proud Boys</a> as well as left-wing activists grouped under the <a href="https://www.theguardian.com/world/2020/jun/06/what-is-antifa-trump-terrorist-designation">Antifa</a> (anti-Fascist) label. Trump has recently <a href="https://www.aljazeera.com/news/2020/05/trump-designate-antifa-terrorist-organisation-200531184937098.html">announced</a> that he plans to designate the latter a terrorist organization, a move that Sahar Aziz <a href="https://www.aljazeera.com/indepth/opinion/trump-call-label-antifa-domestic-terrorists-dangerous-200611134333479.html">says</a> might allow the President to quash any group that he feels opposes him in the days leading up to the ballot.</p>
<p>There is every indication that Trump will continue escalating tension under the guise of “law and order” until the November election. Nevertheless, as All African People’s Revolutionary Party (AAPRP) organizer Onyesonwu Chatoyer <a href="https://www.facebook.com/mwaliyaoya/posts/10100665692200040">notes</a>, Portland is not the test case. Instead, she claims, that distinction goes to “<a href="https://www.chicagotribune.com/news/breaking/ct-black-lives-matter-march-lawndale-police-strategies-20160720-story.html">Homan Square</a> in Chicago and the past 10+ years of ICE (Immigration and Customs Enforcement).” Looking back, “people have been snatched off of city streets and disappeared in the U.S. for years.”</p>
<p>Journalist Myles Hoenig places the origins even earlier. “Obama set the stage for ‘pinocheting’ in Portland when he crushed Occupy,” Hoenig <a href="https://www.facebook.com/myles.hoenig">observed</a>, referring here to Augusto Pinochet, the U.S. backed dictator of Chile. After a 1973 military coup that toppled the duly elected government of Salvador Allende, Pinochet was responsible for the disappearance and/or execution of more than 3200 people, along with thousands more who were detained, tortured, or exiled.</p>
<p>By expanding the breadth of this article beyond the United States, as Chatoyer suggests to do, it is possible to draw attention to Israel’s role in “snatching and disappearing people all over the world,” but in particular the Southern Cone, Palestine, and now in the United States.</p>
<p>In the article “Israel’s Sordid History of Supporting Dictatorships,” Eitay Mack <a href="https://lobelog.com/israels-sordid-history-of-supporting-dictatorships/">traces</a> both the Rabin and Begin government’s involvement with military juntas in Argentina, Chile, Bolivia, and Guatemala. During the years that dictatorships were in power (1970s-1980s), the Israelis sold weapons and offered military training to these governments that committed crimes against humanity, disappeared thousands, and tortured tens of thousands. All was done in the name of law and order, much like Trump’s regime today.</p>
<p>In Palestine, children who are kidnapped by Israeli soldiers are held in indefinite detention in the hopes of pressuring their parents into silence. According to Salwa Sadek, each year approximately 500-700 Palestinian children, some as young as 12, are detained by this system. “Mistreatment of Palestinian children as consequences for ‘rock-throwing,’ Sadek <a href="https://www.vox.com/world/2019/4/27/18511367/palestinian-children-arrested-throwing-rocks-israeli-military">says</a>, “ is becoming increasingly normalized,” as Israel tightens its hold on the Occupation.</p>
<p>What ties all of these examples together are the tentacles that Israel spreads throughout the world. By selling arms, surveillance and police training to various countries, the regime contributes to the militarization of police in many countries.</p>
<p>Thanks to the Jewish Voice for Peace campaign <a href="https://deadlyexchange.org/">Deadly Exchange</a>, this information has been accessible for several years. But it is only recently with the police killing of <a href="https://www.justiceforbigfloyd.com/">George Floyd</a> that the issue has gained attention.</p>
<p>As <a href="https://www.sandiegouniontribune.com/opinion/commentary/story/2020-07-17/commentary-militarizing-of-police-in-u-s-was-inspired-by-israel">noted</a> by Gary Fields, Black people in American and Palestinians under the Occupation “share a similar fate at the hands” of the police. Nevertheless, when Presidential hopeful Joe Biden <a href="https://demmajorityforisrael.org/candidate-joe-biden/">says</a> that “the relationship between Israel and the United States” goes beyond arms and surveillance, he is not far from the truth. “It’s about the shared soul that unites our countries,” he continues, “generation upon generation.”</p>
<p>Of course, Biden meant that as a compliment, for he admires the Zionist state. Looking closer, there is much to be wary of in this statement. In Biden’s words:</p>
<blockquote><p>“The conditions under which the Israeli people live, the sense of vulnerability, the constant fear of attack is real.  It is not imagined.  It’s real.  And the people of Israel have lived under siege since the beginning. They’ve built a nation in defiance of relentless threats from their neighbors.  They sustain that nation in the face of rocket attacks, terrorist tunnels, and now this unconscionable spate of stabbings…Israel is a nation of uncommon courage.”</p></blockquote>
<p>Biden’s words are clearly propaganda, straight out of the Zionist playbook. But they eerily match Trump’s own view of internal threats in the United States.</p>
<p>On July 3, <a href="https://www.whitehouse.gov/briefings-statements/remarks-president-trump-south-dakotas-2020-mount-rushmore-fireworks-celebration-keystone-south-dakota/">speaking</a> before Mount Rushmore, in South Dakota, the President painted a similar picture of a nation under attack, only this time from within. Speaking of the growing movement to take down the country’s monuments to racism, he declared: “Our nation is witnessing a merciless campaign to wipe out our history, defame our heroes, erase our values, and indoctrinate our children.” Comparing “this new far-left fascism” to totalitarianism, he harked back to the 1950s <a href="https://www.zinnedproject.org/news/tdih/mccarthy-red-scare">Red Scare</a> by warning that the enemy is everywhere, even “our corporate boardrooms.”</p>
<p>At this point, Trump announced that he would be deploying federal law enforcement to “protect our monuments, arrest the rioters, and prosecute offenders to the fullest extent of the law.” In short, he announced what was going to happen in Portland.</p>
<p>When Biden praises the values that America shares with Israel, this is in reality what connects these countries. “Since its inception,” writes Gary Fields, “the state of Israel has adopted a militaristic approach to policing its Palestinian population.” This has been true of American, too, though in the past it has been people of color, the poor and the Indigenous were the targets.</p>
<p>In his novel 1984, George Orwell predicted what would become the American credo: “War is peace. Freedom is slavery. Ignorance is strength.” In 2020 this brand of gaslighting is around again, though it has been around for many years.</p>
<p>In closing, Onyesonwu Chatoyer reflects that the Disappeared in Portland reminds her of that “‘and then they came for me and no one was around to speak out’&#8221; poem.” The difference is that now, however, they are coming for the rest of us, the complacent who looked away too long.</p>
<p><em>– Benay Blend earned her doctorate in American Studies from the University of New Mexico. Her scholarly works include Douglas Vakoch and Sam Mickey, Eds. (2017), “’Neither Homeland Nor Exile are Words’: ‘Situated Knowledge’ in the Works of Palestinian and Native American Writers”. She contributed this article to The Palestine Chronicle.</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Ffrom-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared%2F&t=From+Portland+to+Palestine+to+the+Southern+Cone%3A+The+Reappearance+of+the+Disappeared', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=From+Portland+to+Palestine+to+the+Southern+Cone%3A+The+Reappearance+of+the+Disappeared&url=https%3A%2F%2Fwww.palestinechronicle.com%2Ffrom-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=From%20Portland%20to%20Palestine%20to%20the%20Southern%20Cone%3A%20The%20Reappearance%20of%20the%20Disappeared&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Ffrom-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
  <div id="inner_pages_fundraiser">
    <img src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/support-the-palestine-chronicle.jpg" />
    <div class="inner_pages_fundraiser_buttons">
      <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" class="donate_now">Donate NOW</a> &nbsp; &nbsp;
      <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
      <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
    </div>
    <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
  </div>
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.palestinechronicle.com/tag/israeli-occupation/" rel="tag">Israeli Occupation</a></li><li><a href="https://www.palestinechronicle.com/tag/latin-america/" rel="tag">Latin America</a></li><li><a href="https://www.palestinechronicle.com/tag/palestine/" rel="tag">palestine</a></li><li><a href="https://www.palestinechronicle.com/tag/united-states/" rel="tag">United States</a></li><li><a href="https://www.palestinechronicle.com/tag/zionism/" rel="tag">Zionism</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.palestinechronicle.com/israel-approves-giant-pipeline-project-to-export-natural-gas-to-europe-in-2025/" rel="prev"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/Eastmed-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/07/Eastmed-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/07/Eastmed-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Israel Approves Giant Pipeline Project, to Export Natural Gas to Europe in 2025</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.palestinechronicle.com/israeli-forces-uproot-hundreds-of-olive-trees-in-west-bank-village/" rel="next"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2019/09/Settlers-olives-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/09/Settlers-olives-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2019/09/Settlers-olives-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Israeli Forces Uproot Hundreds of Olive Trees in West Bank Village</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-49261 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israeli-army-destroyed-evidence-of-palestinians-killing/" title="Israeli Army Destroyed Evidence of Palestinian&#8217;s Killing"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-35-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-35-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-35-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israeli-army-destroyed-evidence-of-palestinians-killing/" title="Israeli Army Destroyed Evidence of Palestinian&#8217;s Killing" rel="bookmark">
			Israeli Army Destroyed Evidence of Palestinian&#8217;s Killing		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2019/04/">April 16, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Israeli army covered up the killing of a Palestinian father by illegal Jewish settlers, Israeli NGO B’Tselem has claimed. Twenty-three-year-old Muhammad Abd Al-Fatah was killed near Huwara, a village located off route 60 south <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israeli-army-destroyed-evidence-of-palestinians-killing/" title="Israeli Army Destroyed Evidence of Palestinian&#8217;s Killing">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-61039 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/palestinians-stand-in-solidarity-with-blacklivesmatter-us-protests/" title="Palestinians Stand in Solidarity with #BlackLivesMatter US Protests"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/06/Riots-Minneapolis-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/06/Riots-Minneapolis-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/06/Riots-Minneapolis-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/palestinians-stand-in-solidarity-with-blacklivesmatter-us-protests/" title="Palestinians Stand in Solidarity with #BlackLivesMatter US Protests" rel="bookmark">
			Palestinians Stand in Solidarity with #BlackLivesMatter US Protests		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/06/">June 1, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Palestinian BDS National Committee [BNC] has come out to support the anti-police brutality protests in the United States, confirming its unwavering support for black organizations and the Black Lives Matter movement. BNC, the largest <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/palestinians-stand-in-solidarity-with-blacklivesmatter-us-protests/" title="Palestinians Stand in Solidarity with #BlackLivesMatter US Protests">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-37597 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/greater-jerusalem-means-no-churches-no-mosques/" title="Conference on the Holy City of Jerusalem: &#8216;Greater Jerusalem Means No Churches and No Mosques&#8217;"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-5-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-5-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-5-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/greater-jerusalem-means-no-churches-no-mosques/" title="Conference on the Holy City of Jerusalem: &#8216;Greater Jerusalem Means No Churches and No Mosques&#8217;" rel="bookmark">
			Conference on the Holy City of Jerusalem: &#8216;Greater Jerusalem Means No Churches and No Mosques&#8217;		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2018/04/">April 13, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Palestinian interfaith officials have warned against monopolizing the city of Jerusalem by the Israeli government and the effects that would have on Christianity and Islam. Hanna Issa, secretary-general of the Palestinian Authority&#8216;s Muslim-Christian Committee said that <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/greater-jerusalem-means-no-churches-no-mosques/" title="Conference on the Holy City of Jerusalem: &#8216;Greater Jerusalem Means No Churches and No Mosques&#8217;">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title">
				<span class="mh-widget-title-inner">
					1 Comment				</span>
			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-29146" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-29146" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='https://hcanlitv.net/' rel='external nofollow ugc' class='url'>canlitv</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/#comment-29146">
							<time datetime="2020-07-21T19:04:47+00:00">
								July 21, 2020 at 7:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29146' data-commentid="29146" data-postid="63374" data-belowelement="div-comment-29146" data-respondelement="respond" aria-label='Reply to canlitv'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63374' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">FREEDOM FUND</span></h4><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://www.palestinechronicle.com/the-palestine-chronicle-at-20-our-message-stronger-than-ever/"  rel="bookmark"><img width="417" height="280" src="https://www.palestinechronicle.com/wp-content/uploads/2019/10/support_palestine_chronicle_3-1-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Help Us: Our Message is Stronger with You" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/10/support_palestine_chronicle_3-1-417x280.jpg 417w, https://www.palestinechronicle.com/wp-content/uploads/2019/10/support_palestine_chronicle_3-1.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="https://www.palestinechronicle.com/the-palestine-chronicle-at-20-our-message-stronger-than-ever/" rel="bookmark">Help Us: Our Message is Stronger with You</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-widget" style="display:block;">
  <ul class="social-share">
    <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter"></i></a></li>
		<li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener noreferrer"> <i class="fa fa-instagram"></i></a></li>
		<li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener noreferrer"> <i class="fa fa-youtube"></i></a></li>
    <li><a href="/feed" class="rss" target="_blank" rel="noopener noreferrer"> <i class="fa fa-rss"></i></a></li>
  </ul>
</div>
</div></div><div id="media_image-3" class="mh-widget widget_media_image"><a href="/the-gift-of-freedom-support-the-chronicle-and-receive-signed-copy-of-ramzy-barouds-latest-book/"><img width="388" height="280" src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/book_box_pc_small-388x280.jpg" class="image wp-image-62842  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/07/book_box_pc_small-388x280.jpg 388w, https://www.palestinechronicle.com/wp-content/uploads/2020/07/book_box_pc_small.jpg 417w" sizes="(max-width: 388px) 100vw, 388px" /></a></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Join our mailing list</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST POSTS</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63409 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-editorials category-slider tag-area-c tag-israeli-apartheid tag-jewish-state tag-nation-state-law tag-racism writers-ramzy-baroud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/letsfeeda-bedouin-royoz-and-israels-outrageous-racism/" title="‘Let’s Feed a Bedouin&#8217;: Roy Oz and Israel’s Outrageous Racism"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-13-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-13-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-13-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/letsfeeda-bedouin-royoz-and-israels-outrageous-racism/" title="‘Let’s Feed a Bedouin&#8217;: Roy Oz and Israel’s Outrageous Racism">
										‘Let’s Feed a Bedouin&#8217;: Roy Oz and Israel’s Outrageous Racism									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 21, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63398 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-annexation tag-international-community tag-jordan tag-one-democratic-state tag-one-state-solution">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/jordan-may-support-one-state-democratic-solution/" title="Jordan May Support &#8216;One-State Democratic Solution&#8217;"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/Razzaz-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/07/Razzaz-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/07/Razzaz-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/jordan-may-support-one-state-democratic-solution/" title="Jordan May Support &#8216;One-State Democratic Solution&#8217;">
										Jordan May Support &#8216;One-State Democratic Solution&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 21, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63396 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-annexation tag-benjamin-netanyahu tag-israeli-occupation tag-palestinian-authority tag-security-coordination">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/pa-official-israel-insists-on-security-cooperation-in-return-for-tax-revenue/" title="PA Official: ‘Israel Insists on Security Cooperation in Return for Tax Revenue’"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/05/Palestinian-Security-Forces-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/05/Palestinian-Security-Forces-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/05/Palestinian-Security-Forces-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/pa-official-israel-insists-on-security-cooperation-in-return-for-tax-revenue/" title="PA Official: ‘Israel Insists on Security Cooperation in Return for Tax Revenue’">
										PA Official: ‘Israel Insists on Security Cooperation in Return for Tax Revenue’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 21, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63394 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-area-c tag-israeli-army tag-israeli-occupation tag-olive-tree tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israeli-forces-uproot-hundreds-of-olive-trees-in-west-bank-village/" title="Israeli Forces Uproot Hundreds of Olive Trees in West Bank Village"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2019/09/Settlers-olives-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/09/Settlers-olives-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2019/09/Settlers-olives-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israeli-forces-uproot-hundreds-of-olive-trees-in-west-bank-village/" title="Israeli Forces Uproot Hundreds of Olive Trees in West Bank Village">
										Israeli Forces Uproot Hundreds of Olive Trees in West Bank Village									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 21, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63374 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-israeli-occupation tag-latin-america tag-palestine tag-united-states tag-zionism writers-benay-blend">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/" title="From Portland to Palestine to the Southern Cone: The Reappearance of the Disappeared"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/1-Portland-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/07/1-Portland-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/07/1-Portland-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/from-portland-to-palestine-to-the-southern-cone-the-reappearance-of-the-disappeared/" title="From Portland to Palestine to the Southern Cone: The Reappearance of the Disappeared">
										From Portland to Palestine to the Southern Cone: The Reappearance of the Disappeared									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 21, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63370 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-cyprus tag-gas tag-greece tag-italy tag-libya tag-mediterrenean-sea tag-middle-east tag-news-desk tag-turkey writers-palestine-chronicle-staff">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israel-approves-giant-pipeline-project-to-export-natural-gas-to-europe-in-2025/" title="Israel Approves Giant Pipeline Project, to Export Natural Gas to Europe in 2025"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/Eastmed-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/07/Eastmed-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/07/Eastmed-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israel-approves-giant-pipeline-project-to-export-natural-gas-to-europe-in-2025/" title="Israel Approves Giant Pipeline Project, to Export Natural Gas to Europe in 2025">
										Israel Approves Giant Pipeline Project, to Export Natural Gas to Europe in 2025									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 20, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63362 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-coronavirus tag-gaza tag-gaza-crisis tag-gaza-siege tag-international-law tag-israeli-occupation">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/4000-workers-lost-their-jobs-in-gaza-during-covid-19-pandemic/" title="4,000 Workers Lost their Jobs in Gaza during COVID-19 Pandemic"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/06/SHATI-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/06/SHATI-4-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/06/SHATI-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/4000-workers-lost-their-jobs-in-gaza-during-covid-19-pandemic/" title="4,000 Workers Lost their Jobs in Gaza during COVID-19 Pandemic">
										4,000 Workers Lost their Jobs in Gaza during COVID-19 Pandemic									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 20, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63360 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-coronavirus tag-israeli-army tag-israeli-occupation tag-jenin tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israeli-soldiers-destroy-palestinian-coronavirus-testing-booth-near-jenin/" title="Israeli Soldiers Destroy Palestinian Coronavirus Testing Booth near Jenin"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/Corona-Hebron-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/07/Corona-Hebron-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/07/Corona-Hebron-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israeli-soldiers-destroy-palestinian-coronavirus-testing-booth-near-jenin/" title="Israeli Soldiers Destroy Palestinian Coronavirus Testing Booth near Jenin">
										Israeli Soldiers Destroy Palestinian Coronavirus Testing Booth near Jenin									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 20, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63356 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-videos tag-history tag-israeli-army tag-israeli-occupation tag-palestinian-christians tag-palestinian-culture tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israeli-forces-seize-ancient-baptismal-font-near-bethlehem-video/" title="Israeli Forces Seize Ancient Baptismal Font near Bethlehem (VIDEO)"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/Tuqu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/07/Tuqu-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/07/Tuqu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israeli-forces-seize-ancient-baptismal-font-near-bethlehem-video/" title="Israeli Forces Seize Ancient Baptismal Font near Bethlehem (VIDEO)">
										Israeli Forces Seize Ancient Baptismal Font near Bethlehem (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 20, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63312 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-videos tag-benjamin-netanyahu tag-coronavirus tag-corruption tag-israeli-government tag-israeli-politics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/netanyahus-corruption-trial-resumes-as-israel-faces-coronavirus-protests-video/" title="Netanyahu&#8217;s Corruption Trial Resumes as Israel Faces Coronavirus Protests (VIDEO)"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/Protests-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/07/Protests-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/07/Protests-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/netanyahus-corruption-trial-resumes-as-israel-faces-coronavirus-protests-video/" title="Netanyahu&#8217;s Corruption Trial Resumes as Israel Faces Coronavirus Protests (VIDEO)">
										Netanyahu&#8217;s Corruption Trial Resumes as Israel Faces Coronavirus Protests (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 19, 2020</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg'];//39TOnRsRAOc
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,0);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <img src="https://www.palestinechronicle.com/wp-content/uploads/2020/03/palestinechronicle_donation.jpg" title="The Palestine Chronicle at 20: Our Message Stronger than Ever" style="max-width:100%;" />
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="book_donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" style="color:#e64946;font-weight:bold;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/book_popup_large_resized.jpg" title="A gift to our readers in the United States" style="max-width:100%; border:0px" /></a>
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="/the-gift-of-freedom-support-the-chronicle-and-receive-signed-copy-of-ramzy-barouds-latest-book/" target="_blank" title="Learn More" style="color:#e64946;font-weight:bold;">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.claritypress.com/product/these-chains-will-be-broken-palestinian-stories-of-struggle-and-defiance-in-israeli-prisons/" target="_blank" title="Clarity" style="color:#e64946;font-weight:bold;">Clarity</a> &nbsp; &nbsp;
            <a href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092" target="_blank" title="Amazon" style="color:#e64946;font-weight:bold;">Amazon</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="https://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33309"><a href="https://www.palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener noreferrer" href="https://www.chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="https://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="https://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2020 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			
<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>