<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<link rel="stylesheet" id="wp-forecast-css" href="https://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Against All Odds, Palestine&#039;s U-20 Football Squad Advances to Semifinals of Arab Cup - Palestine Chronicle</title>
	<meta name="description" content="The under-20 Palestine National team have made it to the semi-finals of the U-20 Arab Cup coming off a late win against Jordan." />
	<link rel="canonical" href="https://www.palestinechronicle.com/against-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Against All Odds, Palestine&#039;s U-20 Football Squad Advances to Semifinals of Arab Cup" />
	<meta property="og:description" content="The under-20 Palestine National team have made it to the semi-finals of the U-20 Arab Cup coming off a late win against Jordan." />
	<meta property="og:url" content="https://www.palestinechronicle.com/against-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup/" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;amp%3bamp%3bamp%3bfref=ts" />
	<meta property="article:published_time" content="2022-08-01T18:30:21+00:00" />
	<meta property="og:image" content="https://www.palestinechronicle.com/wp-content/uploads/2022/08/palestine_under_20_arabcup.jpg" />
	<meta property="og:image:width" content="703" />
	<meta property="og:image:height" content="455" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="admin" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="https://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="https://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Against All Odds, Palestine&#8217;s U-20 Football Squad Advances to Semifinals of Arab Cup Comments Feed" href="https://www.palestinechronicle.com/against-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.6.55' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.6' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.6' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12' id='mh-scripts-js'></script>
<script type='text/javascript' src='//www.palestinechronicle.com/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=5.8.4' id='tabber_widget-idtabs-js'></script>
<link rel="https://api.w.org/" href="https://www.palestinechronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palestinechronicle.com/wp-json/wp/v2/posts/80292" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.palestinechronicle.com/?p=80292' />
<link rel="alternate" type="application/json+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fagainst-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fagainst-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-270x270.png" />
<script language="javascript" type="text/javascript">
	var isSocial = false;

	// JavaScript Document
  /*var cname = '88D99054olelkv672Nnthjhgad931bbak4cd';
  if( ( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 ) ) ) {
		isSocial = true;
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 30;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#social_media_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }*/

  // JavaScript Document
  var cname = '19D9017377elkv677ioLerhiov731bBAK4S?';
  if( !isSocial && /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 7;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
	
	
	//Close Thermometer Box
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-80292 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="https://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener" href="https://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="800" height="304" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png" class="custom-logo" alt="Palestine Chronicle" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png 800w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-495x188.png 495w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-768x292.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a title="Our Vision For Liberation: Engaged Palestinian Leaders &#038; Intellectuals Speak Out" href="https://www.amazon.com/Our-Vision-Liberation-Palestinian-Intellectuals/dp/1949762440/ref=sr_1_1?qid=1655317237&#038;refinements=p_27%3ARamzy+Baroud&#038;s=books&#038;sr=1-1&#038;text=Ramzy+Baroud" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-57268 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Small-Upper-Banner.png" alt="" width="100%" height="auto" /></a></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Monday, August 01, 2022 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">6:30 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="https://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33322"><a href="https://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="https://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="https://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="https://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="https://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="https://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="https://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/against-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup/" title="Against All Odds, Palestine&#8217;s U-20 Football Squad Advances to Semifinals of Arab Cup">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Against All Odds, Palestine&#8217;s U-20 Football Squad Advances to Semifinals of Arab Cup						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ August 1, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/arab-league-pledges-to-boycott-israel-to-end-occupation-salvage-two-state-solution/" title="Arab League Pledges to Boycott Israel to End Occupation, Salvage Two-State Solution">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Arab League Pledges to Boycott Israel to End Occupation, Salvage Two-State Solution						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ August 1, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/15-year-old-child-hit-in-the-head-by-tear-gas-grenade-fired-by-israeli-soldiers/" title="15-Year-Old Child Hit in the Head by Tear Gas Grenade Fired by Israeli Soldiers">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							15-Year-Old Child Hit in the Head by Tear Gas Grenade Fired by Israeli Soldiers						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ August 1, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/heartwarming-photos-of-palestinian-high-school-students-celebrating-final-exam-results/" title="Heartwarming Photos of Palestinian High School Students Celebrating Final Exam Results">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Heartwarming Photos of Palestinian High School Students Celebrating Final Exam Results						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ August 1, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/hezbollah-issues-stern-warning-to-israel-over-maritime-border/" title="Hezbollah Issues Stern Warning to Israel over Maritime Border">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hezbollah Issues Stern Warning to Israel over Maritime Border						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ August 1, 2022 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Against All Odds, Palestine&#8217;s U-20 Football Squad Advances to Semifinals of Arab Cup</nav>
<article id="post-80292" class="post-80292 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-features tag-arab-cup tag-football tag-jordan tag-morocco tag-palestine tag-sports writers-sammy-baroud">
	<header class="entry-header clearfix"><h1 class="entry-title">Against All Odds, Palestine&#8217;s U-20 Football Squad Advances to Semifinals of Arab Cup</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/08/">August 1, 2022</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.palestinechronicle.com/wp-content/uploads/2022/08/palestine_under_20_arabcup-678x455.jpg" alt="" title="palestine_under_20_arabcup" />
<figcaption class="wp-caption-text">The under-20 Palestine National team have made it to the semi-finals of the U-20 Arab Cup. (Photo: Video Grab)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fagainst-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup%2F&t=Against+All+Odds%2C+Palestine%E2%80%99s+U-20+Football+Squad+Advances+to+Semifinals+of+Arab+Cup', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Against+All+Odds%2C+Palestine%E2%80%99s+U-20+Football+Squad+Advances+to+Semifinals+of+Arab+Cup&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fagainst-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Against%20All%20Odds%2C%20Palestine%E2%80%99s%20U-20%20Football%20Squad%20Advances%20to%20Semifinals%20of%20Arab%20Cup&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fagainst-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By <a href="/writers/sammy-baroud" title="Display all articles for Sammy Baroud">Sammy Baroud</a></strong></p><p><span style="font-weight: 400;">The under-20 Palestine National team have made it to the semi-finals of the U-20 Arab Cup coming off a late win against Jordan. Palestine’s young champions will meet Saudi Arabia on August 3 in Prince Sultan bin Abdulaziz Stadium in Abha, Saudi Arabia. </span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Cgri480tQ7z/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Cgri480tQ7z/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by الاتحاد الفلسطيني لكرة القدم (@pfa.ps1)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><span style="font-weight: 400;">The Palestinian team will have a tough task ahead of them as they play tournament hosts Saudi Arabia, who topped group A before edging Yemen on penalties in the quarterfinals. Palestine will play not only to make national sporting history but to also put a spotlight on the young footballing talent Palestine has to offer. </span></p>
<p><span style="font-weight: 400;">Al Fidaii have proved time and again in this tournament that they are a force to be reckoned with since the first match they played against Sudan. In that opening match, Palestine came back from a 3-2 deficit to win the game. The equalizing goal came in the 83’ minute courtesy of Qais Al-Hattab. The game was topped off with two more goals in stoppage time, allowing Palestine to punch its ticket to the last 8, coming out on top 5-3. </span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CgrfZPnNQxA/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CgrfZPnNQxA/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by الاتحاد الفلسطيني لكرة القدم (@pfa.ps1)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><span style="font-weight: 400;">Palestine secured the points they needed to advance on the first match day, meaning that a 1-0 loss to Morocco was of little importance. Palestine then met neighbors Jordan in the quarter finals where a 1-1 deadlock went to penalties where Palestine came out on top 5-4 on penalties and secured their spot in the final four of the tournament. </span></p>
<p><span style="font-weight: 400;">Now the Palestinians have the opportunity to reach the final against the winner of the other semi final of Algeria vs Egypt. If this young talent filled team can advance it will be their first international tournament final at any age group in several years. </span></p>
<p><span style="font-weight: 400;">Palestinian football fans will wait patiently with the hope that young talents like Qais Al-Hattab and Mohammad Sundoka can produce a positive result on Wednesday.</span></p>
<div class="writer-section"><div class="entry-content"><div style="width: 170px; float: left; margin:0 15px 0 0;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Untitled-design-15.png" width="180" height="180" style=" border-radius:50%;" /></div><span style="font-size: +1.2em"><em>– Sammy Baroud is a young Palestinian-American Sports Writer and an aspiring footballer. He contributed this article to the Palestine Chronicle. </em></span></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fagainst-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup%2F&t=Against+All+Odds%2C+Palestine%E2%80%99s+U-20+Football+Squad+Advances+to+Semifinals+of+Arab+Cup', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Against+All+Odds%2C+Palestine%E2%80%99s+U-20+Football+Squad+Advances+to+Semifinals+of+Arab+Cup&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fagainst-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Against%20All%20Odds%2C%20Palestine%E2%80%99s%20U-20%20Football%20Squad%20Advances%20to%20Semifinals%20of%20Arab%20Cup&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fagainst-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
  <div id="inner_pages_fundraiser">
    <img src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/support-the-palestine-chronicle.jpg" />
    <div class="inner_pages_fundraiser_buttons">
      <a href="https://www.paypal.com/donate/?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" class="donate_now">Donate NOW</a> &nbsp; &nbsp;
      <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
      <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
    </div>
    <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
  </div>
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.palestinechronicle.com/tag/arab-cup/" rel="tag">Arab Cup</a></li><li><a href="https://www.palestinechronicle.com/tag/football/" rel="tag">football</a></li><li><a href="https://www.palestinechronicle.com/tag/jordan/" rel="tag">jordan</a></li><li><a href="https://www.palestinechronicle.com/tag/morocco/" rel="tag">Morocco</a></li><li><a href="https://www.palestinechronicle.com/tag/palestine/" rel="tag">palestine</a></li><li><a href="https://www.palestinechronicle.com/tag/sports/" rel="tag">Sports</a></li></ul></div><div id="media_image-5" class="mh-widget mh-posts-2 widget_media_image"><a href="https://www.amazon.com/Our-Vision-Liberation-Palestinian-Intellectuals/dp/1949762440/ref=sr_1_1?qid=1655317237&#038;refinements=p_27%3ARamzy+Baroud&#038;s=books&#038;sr=1-1&#038;text=Ramzy+Baroud" target="_blank" rel="noopener"><img width="678" height="272" src="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-1024x411.png" class="image wp-image-79102  attachment-large size-large" alt="Our Vision For Liberation: Engaged Palestinian Leaders &amp; Intellectuals Speak Out" loading="lazy" style="max-width: 100%; height: auto;" title="Our Vision For Liberation: Engaged Palestinian Leaders &amp; Intellectuals Speak Out" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-1024x411.png 1024w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-495x199.png 495w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-768x308.png 768w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-1536x616.png 1536w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-2048x822.png 2048w" sizes="(max-width: 678px) 100vw, 678px" /></a></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.palestinechronicle.com/arab-league-pledges-to-boycott-israel-to-end-occupation-salvage-two-state-solution/" rel="prev"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/02/Arab-League-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/02/Arab-League-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/02/Arab-League-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Arab League Pledges to Boycott Israel to End Occupation, Salvage Two-State Solution</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-71916 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/watch-israeli-forces-begin-demolition-of-silwan-neighborhood-in-jerusalem/" title="WATCH: Israeli Forces Begin Demolition of Silwan Neighborhood in Jerusalem"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2021/06/Silwan-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/06/Silwan-326x245.png 326w, https://www.palestinechronicle.com/wp-content/uploads/2021/06/Silwan-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/watch-israeli-forces-begin-demolition-of-silwan-neighborhood-in-jerusalem/" title="WATCH: Israeli Forces Begin Demolition of Silwan Neighborhood in Jerusalem" rel="bookmark">
			WATCH: Israeli Forces Begin Demolition of Silwan Neighborhood in Jerusalem		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/06/">June 29, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="https://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli occupation forces this morning raided the Silwan neighborhood in occupied East Jerusalem, amid plans to demolish Palestinian homes in the area. &nbsp; Visualizza questo post su Instagram &nbsp; Un post condiviso da The Palestine <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/watch-israeli-forces-begin-demolition-of-silwan-neighborhood-in-jerusalem/" title="WATCH: Israeli Forces Begin Demolition of Silwan Neighborhood in Jerusalem">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-75496 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/jewish-settler-runs-over-kills-palestinian-man-near-ramallah/" title="Jewish Settler Runs over, Kills Palestinian Man near Ramallah"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2022/01/Falaneh-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/01/Falaneh-326x245.png 326w, https://www.palestinechronicle.com/wp-content/uploads/2022/01/Falaneh-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/jewish-settler-runs-over-kills-palestinian-man-near-ramallah/" title="Jewish Settler Runs over, Kills Palestinian Man near Ramallah" rel="bookmark">
			Jewish Settler Runs over, Kills Palestinian Man near Ramallah		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/01/">January 6, 2022</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A Jewish settler on Thursday ran over and killed a Palestinian man as he was on his way to work, the official Palestinian news agency WAFA reported. The victim was identified to be Mustafa Falaneh, <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/jewish-settler-runs-over-kills-palestinian-man-near-ramallah/" title="Jewish Settler Runs over, Kills Palestinian Man near Ramallah">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-63158 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/king-abdullah-of-jordan-warns-of-dire-consequences-following-israels-annexation-of-more-palestinian-land/" title="King Abdullah of Jordan Warns of Dire Consequences following Israel’s Annexation of more Palestinian Land"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/King-Abdullah-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/07/King-Abdullah-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/07/King-Abdullah-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/king-abdullah-of-jordan-warns-of-dire-consequences-following-israels-annexation-of-more-palestinian-land/" title="King Abdullah of Jordan Warns of Dire Consequences following Israel’s Annexation of more Palestinian Land" rel="bookmark">
			King Abdullah of Jordan Warns of Dire Consequences following Israel’s Annexation of more Palestinian Land		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 14, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>King Abdullah II of Jordan warned Monday that any Israeli unilateral moves to annex parts of the West Bank would “undermine the prospects of achieving peace and stability in the Middle East.” King Abdullah’s comments <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/king-abdullah-of-jordan-warns-of-dire-consequences-following-israels-annexation-of-more-palestinian-land/" title="King Abdullah of Jordan Warns of Dire Consequences following Israel’s Annexation of more Palestinian Land">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/against-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_63"><span class="cptch_span">5</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">7</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_63" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="SZKB" /><input type="hidden" name="cptch_time" value="1659379972" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><div class="c4wp_captcha_field" style="margin-bottom: 10px;"><div id="c4wp_captcha_field_1" class="c4wp_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="330d07ed4b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="113"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="advertisement_widget-3" class="mh-widget widget_advertisement_widget"> <script type="text/javascript">const ads = [];</script>          <script type="text/javascript">ads.push("80068");</script>
          <div id="ad_80068" class="causes-slider__item" style="display:none;">
            <div class="causes-item causes-item--primary">
              <div class="causes-item__body">
                <div class="causes-item__top">
                  <h6 class="causes-item__title"> 
                                        <a href="https://www.palestinechronicle.com/joy-in-gaza-unrwa-summer-camps-are-back-photos/" title="UNRWA Summer Camps" target="_blank">UNRWA Summer Camps</a></a>
                  </h6>

                  <p>After two years of interruptions, UNRWA summer camps are back, and Palestinian refugee children in Gaza are having the time of their lives. View &amp; share this heartwarming gallery from the Palestine Chronicle.</p>                </div>
                                                    <div class="causes-item__img"> 
                    <div class="causes-item__badge" style="background-color: #2EC774">IN PHOTOS</div><a href="https://www.palestinechronicle.com/joy-in-gaza-unrwa-summer-camps-are-back-photos/" title="" style="color: #0E7B3E; transition: all ease 0.3s;" target="_blank"><img width="2560" height="1707" src="https://www.palestinechronicle.com/wp-content/uploads/2022/07/AJUR0248-scaled.jpg" class="aligncenter wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/07/AJUR0248-scaled.jpg 2560w, https://www.palestinechronicle.com/wp-content/uploads/2022/07/AJUR0248-420x280.jpg 420w, https://www.palestinechronicle.com/wp-content/uploads/2022/07/AJUR0248-1024x683.jpg 1024w, https://www.palestinechronicle.com/wp-content/uploads/2022/07/AJUR0248-768x512.jpg 768w, https://www.palestinechronicle.com/wp-content/uploads/2022/07/AJUR0248-1536x1024.jpg 1536w, https://www.palestinechronicle.com/wp-content/uploads/2022/07/AJUR0248-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a>                  </div>
                
                <div class="causes-item__lower" style="display:none">
                  <div class="progress-bar">
                    <div class="progress-bar__inner" style="width: %;">
                      <div class="progress-bar__value">%</div>
                    </div>
                  </div>
                  <div class="causes-item__details-holder">
                    <div class="causes-item__details-item"><span>Goal: </span><span>$0</span></div>
                    <div class="causes-item__details-item text-right"><span>Pledged: </span><span>$0</span></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
                  <script type="text/javascript">ads.push("79475");</script>
          <div id="ad_79475" class="causes-slider__item" style="display:none;">
            <div class="causes-item causes-item--primary">
              <div class="causes-item__body">
                <div class="causes-item__top">
                  <h6 class="causes-item__title"> 
                                        <a href="https://www.palestinechronicle.com/i-support-the-palestine-chronicle-help-us-so-that-our-voice-may-continue-to-be-heard/" title="We Need Your Solidarity" target="_blank">We Need Your Solidarity</a></a>
                  </h6>

                  <p>The Palestine Chronicle's mission is to educate, empower, confront bias, misinformation, and tell the truth about Palestine. Support us now and make our mission possible. Click <span style="color: #339966;"><a style="color: #339966;" href="https://www.paypal.com/donate/?cmd=_donations&amp;business=editor@palestinechronicle.com"><span style="color: #0000ff;">here</span></a></span> to show solidarity with Palestine.</p>                </div>
                                                    <div class="causes-item__img"> 
                    <div class="causes-item__badge" style="background-color: #2EC774">SUPPORT THE CHRONICLE</div><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" title="" style="color: #0E7B3E; transition: all ease 0.3s;" target="_blank"><img width="678" height="455" src="https://www.palestinechronicle.com/wp-content/uploads/2022/07/Minions.png" class="aligncenter wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/07/Minions.png 678w, https://www.palestinechronicle.com/wp-content/uploads/2022/07/Minions-417x280.png 417w" sizes="(max-width: 678px) 100vw, 678px" /></a>                  </div>
                
                <div class="causes-item__lower" style="display:none">
                  <div class="progress-bar">
                    <div class="progress-bar__inner" style="width: %;">
                      <div class="progress-bar__value">%</div>
                    </div>
                  </div>
                  <div class="causes-item__details-holder">
                    <div class="causes-item__details-item"><span>Goal: </span><span>$0</span></div>
                    <div class="causes-item__details-item text-right"><span>Pledged: </span><span>$0</span></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
            <script type="text/javascript">
      jQuery(window).load(function () {
        if (typeof ads !== 'undefined' && ads.length > 0) {
          var ad = ads[Math.floor(Math.random()*ads.length)];
          jQuery("#ad_" + ad).show();
        }
      });
    </script>
    </div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-widget" style="display:block;">
  <ul class="social-share">
    <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener"> <i class="fa fa-facebook"></i></a></li>
    
		<li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener"> <i class="fa fa-twitter"></i></a></li>
    
		<li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener"> <i class="fa fa-instagram"></i></a></li>
		<li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener"> <i class="fa fa-youtube"></i></a></li>
		
		<li><a href="/feed" class="rss" target="_blank" rel="noopener"> <i class="fa fa-rss"></i></a></li>
  </ul>
</div>
</div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST POSTS</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-80292 post type-post status-publish format-standard has-post-thumbnail category-articles category-features tag-arab-cup tag-football tag-jordan tag-morocco tag-palestine tag-sports writers-sammy-baroud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/against-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup/" title="Against All Odds, Palestine&#8217;s U-20 Football Squad Advances to Semifinals of Arab Cup"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/08/palestine_under_20_arabcup-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/08/palestine_under_20_arabcup-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/08/palestine_under_20_arabcup-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/against-all-odds-palestines-u-20-football-squad-advances-to-semifinals-of-arab-cup/" title="Against All Odds, Palestine&#8217;s U-20 Football Squad Advances to Semifinals of Arab Cup">
										Against All Odds, Palestine&#8217;s U-20 Football Squad Advances to Semifinals of Arab Cup									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/08/">August 1, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-80290 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-arab-league tag-arab-world tag-bds tag-israeli-occupation tag-two-state-solution">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/arab-league-pledges-to-boycott-israel-to-end-occupation-salvage-two-state-solution/" title="Arab League Pledges to Boycott Israel to End Occupation, Salvage Two-State Solution"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/02/Arab-League-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/02/Arab-League-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/02/Arab-League-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/arab-league-pledges-to-boycott-israel-to-end-occupation-salvage-two-state-solution/" title="Arab League Pledges to Boycott Israel to End Occupation, Salvage Two-State Solution">
										Arab League Pledges to Boycott Israel to End Occupation, Salvage Two-State Solution									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/08/">August 1, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-80288 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-human-rights tag-international-law tag-israeli-apartheid tag-israeli-army tag-israeli-occupation tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/15-year-old-child-hit-in-the-head-by-tear-gas-grenade-fired-by-israeli-soldiers/" title="15-Year-Old Child Hit in the Head by Tear Gas Grenade Fired by Israeli Soldiers"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/01/Soldiers-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/01/Soldiers-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/01/Soldiers-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/15-year-old-child-hit-in-the-head-by-tear-gas-grenade-fired-by-israeli-soldiers/" title="15-Year-Old Child Hit in the Head by Tear Gas Grenade Fired by Israeli Soldiers">
										15-Year-Old Child Hit in the Head by Tear Gas Grenade Fired by Israeli Soldiers									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/08/">August 1, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-80268 post type-post status-publish format-standard has-post-thumbnail category-articles category-features category-images tag-education tag-gaza tag-gaza-crisis tag-gaza-siege tag-israeli-apartheid tag-israeli-occupation tag-palestine tag-palestine-chronicle-tv writers-palestine-chronicle-staff">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/heartwarming-photos-of-palestinian-high-school-students-celebrating-final-exam-results/" title="Heartwarming Photos of Palestinian High School Students Celebrating Final Exam Results"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/08/Untitled-design-3-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/08/Untitled-design-3-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/08/Untitled-design-3-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/heartwarming-photos-of-palestinian-high-school-students-celebrating-final-exam-results/" title="Heartwarming Photos of Palestinian High School Students Celebrating Final Exam Results">
										Heartwarming Photos of Palestinian High School Students Celebrating Final Exam Results									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/08/">August 1, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-80267 post type-post status-publish format-standard has-post-thumbnail category-news category-slider tag-beirut tag-hasan-nasrallah tag-hezbollah tag-israel tag-israeli-gas tag-lebanon tag-tel-aviv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/hezbollah-issues-stern-warning-to-israel-over-maritime-border/" title="Hezbollah Issues Stern Warning to Israel over Maritime Border"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2019/05/Nasrallah-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/05/Nasrallah-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2019/05/Nasrallah-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/hezbollah-issues-stern-warning-to-israel-over-maritime-border/" title="Hezbollah Issues Stern Warning to Israel over Maritime Border">
										Hezbollah Issues Stern Warning to Israel over Maritime Border									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/08/">August 1, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="https://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Join our mailing list</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<!--'DONATE NOW' Modal HTML embedded directly into document -->

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/noam_chomksy.jpg" title="Support the Palestine Chronicle" style="border:0px; max-width:100%;" /></a>
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>


<!--'Social Media Buttons' Modal HTML embedded directly into document -->



<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img class="aligncenter wp-image-68016 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_footer_new_logo.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="220" height="220" /></center><span>
	&nbsp;
</span></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33309"><a href="https://www.palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener" href="https://www.chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="https://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="https://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2022 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1' id='jquery_modal_js-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"0cceccabf0","ajaxurl":"https:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.8.4' id='cptch_front_end_script-js'></script>
			<script type="text/javascript">
				var c4wp_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.c4wp_captcha_field_div:not(.rendered)' );
						if ( null === captcha_div )
							continue;						
						captcha_div.innerHTML = '';
						( function( form ) {
							var c4wp_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							captcha_div.classList.add( 'rendered' );
													})(form);
					}
				};
			
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=c4wp_onloadCallback&#038;render=explicit&#038;hl=en"
				async defer>
			</script>
			</body>
</html>