<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>A 14-year-old Girl Forced Alone and at Night into the Gaza Cage. Another Routine &#039;Mishap&#039; for Israel’s Occupation - Palestine Chronicle</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="It is a battle for Israel’s soul. Can Israelis begin to see non-Jews – whether Palestinians like Ghada ot Africans – as fellow human beings, as equally deserving of compassion? Or will Israelis sink further into the darkness of a banal evil that threatens to engulf them?"/>
<link rel="canonical" href="http://www.palestinechronicle.com/14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A 14-year-old Girl Forced Alone and at Night into the Gaza Cage. Another Routine &#039;Mishap&#039; for Israel’s Occupation" />
<meta property="og:description" content="It is a battle for Israel’s soul. Can Israelis begin to see non-Jews – whether Palestinians like Ghada ot Africans – as fellow human beings, as equally deserving of compassion? Or will Israelis sink further into the darkness of a banal evil that threatens to engulf them?" />
<meta property="og:url" content="http://www.palestinechronicle.com/14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Child Prisoners" />
<meta property="article:tag" content="gaza" />
<meta property="article:tag" content="Gaza siege" />
<meta property="article:tag" content="gaza war" />
<meta property="article:tag" content="Human Rights" />
<meta property="article:tag" content="Israeli Army" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-02-05T20:26:10+00:00" />
<meta property="article:modified_time" content="2018-02-05T20:27:29+00:00" />
<meta property="og:updated_time" content="2018-02-05T20:27:29+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2018/02/erez_crossing_gaza_israel.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.palestinechronicle.com\/","name":"Palestine Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.palestinechronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; A 14-year-old Girl Forced Alone and at Night into the Gaza Cage. Another Routine &#8216;Mishap&#8217; for Israel’s Occupation Comments Feed" href="http://www.palestinechronicle.com/14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b08eef79161d99e261302dd4b1663bfc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=b08eef79161d99e261302dd4b1663bfc' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=b08eef79161d99e261302dd4b1663bfc' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.palestinechronicle.com/?p=35299' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2F14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2F14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = 'd41d8cd98f00b204e9800998ecf8427e';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 7;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-35299 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77928330-1', 'auto');
  ga('send', 'pageview');

</script>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a href="http://www.palestinechronicle.com/support-the-chronicle/" title="Stand With Jerusalem - Donate Now"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/Stand-with-Jerusalem.jpg" alt="Stand With Jerusalem" width="665" height="80" /></a></div>
</div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Monday, February 05, 2018 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">9:35 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/my-jewish-learning/" title="My Jewish Learning">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							My Jewish Learning						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ February 5, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/mk-bahrain-prince-visiting-israel/" title="MK: Bahrain Prince Visiting Israel">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MK: Bahrain Prince Visiting Israel						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ February 5, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation/" title="A 14-year-old Girl Forced Alone and at Night into the Gaza Cage. Another Routine &#8216;Mishap&#8217; for Israel’s Occupation">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							A 14-year-old Girl Forced Alone and at Night into the Gaza Cage. Another Routine &#8216;Mishap&#8217; for Israel’s Occupation						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ February 5, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/45-palestinian-schools-israeli-demolition-threat/" title="45 Palestinian Schools under Israeli Demolition Threat">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							45 Palestinian Schools under Israeli Demolition Threat						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ February 5, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/shaath-japan-process-recognizing-state-palestine/" title="Japan on Its Way to Recognize State of Palestine, Says PA">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Japan on Its Way to Recognize State of Palestine, Says PA						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ February 5, 2018 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>A 14-year-old Girl Forced Alone and at Night into the Gaza Cage. Another Routine &#8216;Mishap&#8217; for Israel’s Occupation</nav>
<article id="post-35299" class="post-35299 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-commentary category-slider tag-child-prisoners tag-gaza tag-gaza-siege tag-gaza-war tag-human-rights tag-israeli-army">
	<header class="entry-header clearfix"><h1 class="entry-title">A 14-year-old Girl Forced Alone and at Night into the Gaza Cage. Another Routine &#8216;Mishap&#8217; for Israel’s Occupation</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/02/">February 5, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a>, <a href="http://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/erez_crossing_gaza_israel.jpg" alt="" title="erez_crossing_gaza_israel" />
<figcaption class="wp-caption-text">Israeli tank at the Erez border crossing between Gaza and Israel. (Photo: via Euro Med Monitor)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2F14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation%2F&t=A+14-year-old+Girl+Forced+Alone+and+at+Night+into+the+Gaza+Cage.+Another+Routine+%E2%80%98Mishap%E2%80%99+for+Israel%E2%80%99s+Occupation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=A+14-year-old+Girl+Forced+Alone+and+at+Night+into+the+Gaza+Cage.+Another+Routine+%E2%80%98Mishap%E2%80%99+for+Israel%E2%80%99s+Occupation&url=http%3A%2F%2Fwww.palestinechronicle.com%2F14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=A%2014-year-old%20Girl%20Forced%20Alone%20and%20at%20Night%20into%20the%20Gaza%20Cage.%20Another%20Routine%20%E2%80%98Mishap%E2%80%99%20for%20Israel%E2%80%99s%20Occupation&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2F14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By Jonathan Cook &#8211; Nazareth</strong></p>
<p>How did a 14-year-old Palestinian girl who has never set foot in the open-air prison of Gaza find herself being dumped there by Israeli officials – alone, at night and without her parents being informed?</p>
<p>The terrifying ordeal – a child realizing she had not been taken home but discarded in a place where she knew no one – is hard to contemplate for any parent.</p>
<p>And yet for Israel’s gargantuan bureaucratic structure that has ruled over Palestinians for five decades, this was just another routine error. One mishap among many that day.</p>
<p>A single, abstract noun – “occupation” – obscures a multitude of crimes.</p>
<p>What crushes Palestinian spirits is not just the calculated malevolence of Israel’s occupation authorities, as they kill and imprison Palestinians, seal them into ghettos, steal lands and demolish homes. It is also the system’s casual indifference to their fate.</p>
<p>This is a bureaucracy – of respectable men and women – that controls the smallest details of Palestinians’ lives. With the flick of a pen, everything can be turned upside down. Palestinians are viewed as numbers and bodies rather than human beings.</p>
<p>The story of Ghada – as she has been identified – illustrates many features of this system of control.</p>
<p>She was arrested last month as an “illegal alien” in her own homeland for visiting her aunt. The two live a short distance apart, but while Israel considers Ghada a resident of the West Bank, her aunt is classified as a resident of Jerusalem. They might as well be on different planets.</p>
<p>Ghada, we should note, suffers from epilepsy. After two days in detention, and over opposition from Israeli police, a judge ordered her released on bail. All this happened without her parents present.</p>
<p>Israel controls the Palestinian population register too, and had recorded Ghada wrongly as a Gaza resident, even though she was born and raised far away in the West Bank. She is separated from Gaza by Israel, which she cannot enter.</p>
<p>Presumably, no Israeli official wanted to harm Ghada. It was just that none cared enough to notice that she was a frightened child – afraid of being alone, of the dark, of fences and watch-towers. And a child who needs regular medical care.</p>
<p>Instead she was viewed simply as a package, to be delivered to whatever location was on the docket. Despite her anguished protests, she was forced through the electronic fence into the cage of Gaza.</p>
<p>She was finally released by Israel and returned to her parents last Thursday, two weeks after her ordeal began.</p>
<p>Was this not precisely what Hannah Arendt, the Jewish philosopher of totalitarianism, meant when she identified the “banality of evil” while watching the trial of the Holocaust’s architect, Adolph Eichmann, in Jerusalem in 1962?</p>
<p>Arendt wrote that totalitarian systems were designed to turn men into “functionaries and mere cogs in the administrative machinery”, to “dehumanize them”.</p>
<p>Even the worst bureaucracies contain few monsters. Its officials have simply forgotten what it means to be human, losing the capacity for compassion and independent thought.</p>
<p>After five decades of ruling over Palestinians, with no limits or accountability, many Israelis have become cogs.</p>
<p>Most of the Palestinian victims of this “system” remain hidden from view &#8211; like the small children of Abu Nawar who awoke this week to find their village school had been leveled because Israel wants their land for the neighboring illegal settlement of Maale Adumim.</p>
<p>But a Ghada occasionally throws a troubling light on the depths to which Israel has sunk.</p>
<p>Another example is Ahed Tamimi, who spent her 17th birthday in prison last week, charged with slapping a heavily armed soldier during an invasion of her home. Moments earlier his unit had shot her 15-year-old cousin in the face, nearly killing him. She now risks a 10-year jail sentence for her justified anger.</p>
<p>Michael Oren, Israel’s former ambassador to Washington and now a government minister, was so unwilling to believe Ahed could be blonde-haired and blue-eyed – like him – that he ordered a secret investigation to try to prove her family were actors.</p>
<p>Most Israelis cannot believe that a Palestinian child might fight for her home, and for her family’s right to live freely. Palestinians are expected to be passive recipients of Israel’s “civilizing”, bureaucratic violence.</p>
<p>Soldiers helping settlers to steal her community’s farmland have scrawled death threats against her on the walls in her village, Nabi Saleh.</p>
<p>Oren Hazan, a parliament member from the ruling Likud party, told the BBC last week that Ahed was not a child, but a “terrorist”. Had he been slapped, he said, “She would finish in the hospital for sure … I would kick, kick her face.”</p>
<p>This dehumanizing logic is directed at any non-Jew with a foothold in the enlarged fortress state Israel is creating.</p>
<p>But belatedly a few Israelis are drawing a line. A backlash has begun as Israel this week starts expelling 40,000 asylum seekers who fled wars in Sudan and Eritrea. In violation of international treaties, Israel wants these refugees returned to Africa, where they risk persecution or death.</p>
<p>Unlike Palestinians, these refugees tug at some liberal Israelis’ heartstrings, reminding them of European Jews who once needed shelter from genocide.</p>
<p>Nonetheless, Israel has incentivised its citizens to become bounty-hunters, offering them $9,000 bonuses for hunting down Africans. Progressive rabbis and social activists have called for Israelis to hide the refugees in attics and cellars, just as Europeans once protected Jews from their persecutors.</p>
<p>It is a battle for Israel’s soul. Can Israelis begin to see non-Jews – whether Palestinians like Ghada ot Africans – as fellow human beings, as equally deserving of compassion? Or will Israelis sink further into the darkness of a banal evil that threatens to engulf them?</p>
<p><em>(A version of this article first appeared in the National, Abu Dhabi.)</em></p>
<p><em>&#8211; Jonathan Cook won the Martha Gellhorn Special Prize for Journalism. His books include “Israel and the Clash of Civilisations: Iraq, Iran and the Plan to Remake the Middle East” (Pluto Press) and “Disappearing Palestine: Israel’s Experiments in Human Despair” (Zed Books). He contributed this article to PalestineChronicle.com. Visit: www.jonathan-cook.net.</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2F14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation%2F&t=A+14-year-old+Girl+Forced+Alone+and+at+Night+into+the+Gaza+Cage.+Another+Routine+%E2%80%98Mishap%E2%80%99+for+Israel%E2%80%99s+Occupation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=A+14-year-old+Girl+Forced+Alone+and+at+Night+into+the+Gaza+Cage.+Another+Routine+%E2%80%98Mishap%E2%80%99+for+Israel%E2%80%99s+Occupation&url=http%3A%2F%2Fwww.palestinechronicle.com%2F14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=A%2014-year-old%20Girl%20Forced%20Alone%20and%20at%20Night%20into%20the%20Gaza%20Cage.%20Another%20Routine%20%E2%80%98Mishap%E2%80%99%20for%20Israel%E2%80%99s%20Occupation&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2F14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/child-prisoners/" rel="tag">Child Prisoners</a></li><li><a href="http://www.palestinechronicle.com/tag/gaza/" rel="tag">gaza</a></li><li><a href="http://www.palestinechronicle.com/tag/gaza-siege/" rel="tag">Gaza siege</a></li><li><a href="http://www.palestinechronicle.com/tag/gaza-war/" rel="tag">gaza war</a></li><li><a href="http://www.palestinechronicle.com/tag/human-rights/" rel="tag">Human Rights</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-army/" rel="tag">Israeli Army</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/45-palestinian-schools-israeli-demolition-threat/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/rsz_dvlonn1x4ae8yfd-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/02/rsz_dvlonn1x4ae8yfd-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/02/rsz_dvlonn1x4ae8yfd-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>45 Palestinian Schools under Israeli Demolition Threat</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.palestinechronicle.com/mk-bahrain-prince-visiting-israel/" rel="next"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/brahrain_delegation_israel_hadashottv-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/02/brahrain_delegation_israel_hadashottv-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/02/brahrain_delegation_israel_hadashottv-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>MK: Bahrain Prince Visiting Israel</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-33645 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/palestinian-teen-remains-in-coma-after-being-shot-in-head-by-israeli-forces/" title="Palestinian Boy Remains in Coma after Being Shot in Head by Israeli Forces"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/Muhammed-Tamimi-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/Muhammed-Tamimi-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/Muhammed-Tamimi-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/palestinian-teen-remains-in-coma-after-being-shot-in-head-by-israeli-forces/" title="Palestinian Boy Remains in Coma after Being Shot in Head by Israeli Forces" rel="bookmark">
			Palestinian Boy Remains in Coma after Being Shot in Head by Israeli Forces		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2017/12/">December 20, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Fourteen-year-old Muhammad Fadel al-Tamimi remains in a medically-induced coma as of Tuesday, days after he was hot in the face with a rubber-coated steel bullet by Israeli forces. The Palestinian teenager, a resident of the <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/palestinian-teen-remains-in-coma-after-being-shot-in-head-by-israeli-forces/" title="Palestinian Boy Remains in Coma after Being Shot in Head by Israeli Forces">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-34953 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/34953-2/" title="Israeli MP At Football Match Laughs As Sports Fans Call for Genocide of Palestinians (VIDEO)"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/01/miri-regev-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/01/miri-regev-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/01/miri-regev-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/34953-2/" title="Israeli MP At Football Match Laughs As Sports Fans Call for Genocide of Palestinians (VIDEO)" rel="bookmark">
			Israeli MP At Football Match Laughs As Sports Fans Call for Genocide of Palestinians (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/01/">January 24, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A outspoken Israeli minister was recorded at a recent football match in Jerusalem chanting racist chants along with other Israeli sport fans. Israeli MP Miri Regev stood among a cheering crowd of young Israelis and <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/34953-2/" title="Israeli MP At Football Match Laughs As Sports Fans Call for Genocide of Palestinians (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-34801 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/palestinan-prisoner-dies-medical-neglect/" title="Palestinian Prisoner Dies from Medical Neglect"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/01/prison-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/01/prison-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/01/prison-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/palestinan-prisoner-dies-medical-neglect/" title="Palestinian Prisoner Dies from Medical Neglect" rel="bookmark">
			Palestinian Prisoner Dies from Medical Neglect		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/01/">January 20, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Due to medical negligence, Palestinian prisoner from West Bank passed away on Saturday morning inside an Israeli prison. Palestinian prisoner dies inside Israeli jails https://t.co/xjN6XKEQsZ pic.twitter.com/yxt1VoRaTA &mdash; Days of Palestine (@DaysofPalestine) January 20, 2018 Palestinian <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/palestinan-prisoner-dies-medical-neglect/" title="Palestinian Prisoner Dies from Medical Neglect">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_86"><span class="cptch_span"><input id="cptch_input_86" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">n&#105;ne</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">&#116;&#101;n</span>
					<input type="hidden" name="cptch_result" value="pFQ=" /><input type="hidden" name="cptch_time" value="1517870457" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35299' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3aa5dea651" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
	</div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/bds-movement-nominated-nobel-peace-prize/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/bds_protest_bdspage-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="BDS Nominated for Nobel Peace Prize" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/02/bds_protest_bdspage-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2018/02/bds_protest_bdspage.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="http://www.palestinechronicle.com/bds-movement-nominated-nobel-peace-prize/" rel="bookmark">BDS Nominated for Nobel Peace Prize</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-35313 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-slider tag-american-jews tag-israel tag-jewishness tag-jews tag-zionism">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/my-jewish-learning/" title="My Jewish Learning"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/israel_immigrants_wiki-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/02/israel_immigrants_wiki-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/02/israel_immigrants_wiki-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/my-jewish-learning/" title="My Jewish Learning">
										My Jewish Learning									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/02/">February 5, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-35309 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-bahrain tag-israel tag-normalization">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/mk-bahrain-prince-visiting-israel/" title="MK: Bahrain Prince Visiting Israel"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/brahrain_delegation_israel_hadashottv-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/02/brahrain_delegation_israel_hadashottv-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/02/brahrain_delegation_israel_hadashottv-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/mk-bahrain-prince-visiting-israel/" title="MK: Bahrain Prince Visiting Israel">
										MK: Bahrain Prince Visiting Israel									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/02/">February 5, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-35299 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-slider tag-child-prisoners tag-gaza tag-gaza-siege tag-gaza-war tag-human-rights tag-israeli-army">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation/" title="A 14-year-old Girl Forced Alone and at Night into the Gaza Cage. Another Routine &#8216;Mishap&#8217; for Israel’s Occupation"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/erez_crossing_gaza_israel-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/02/erez_crossing_gaza_israel-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/02/erez_crossing_gaza_israel-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/14-year-old-girl-forced-alone-night-gaza-cage-another-routine-mishap-israels-occupation/" title="A 14-year-old Girl Forced Alone and at Night into the Gaza Cage. Another Routine &#8216;Mishap&#8217; for Israel’s Occupation">
										A 14-year-old Girl Forced Alone and at Night into the Gaza Cage. Another Routine &#8216;Mishap&#8217; for Israel’s Occupation									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/02/">February 5, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-35284 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-education tag-israeli-apartheid tag-ocha tag-palestine">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/45-palestinian-schools-israeli-demolition-threat/" title="45 Palestinian Schools under Israeli Demolition Threat"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/rsz_dvlonn1x4ae8yfd-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/02/rsz_dvlonn1x4ae8yfd-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/02/rsz_dvlonn1x4ae8yfd-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/45-palestinian-schools-israeli-demolition-threat/" title="45 Palestinian Schools under Israeli Demolition Threat">
										45 Palestinian Schools under Israeli Demolition Threat									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/02/">February 5, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-35289 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-japan tag-mahmoud-abbas tag-nabil-shaath tag-palestine tag-palestinian-authority">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/shaath-japan-process-recognizing-state-palestine/" title="Japan on Its Way to Recognize State of Palestine, Says PA"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/nabil_shaat_pa-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/02/nabil_shaat_pa-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/02/nabil_shaat_pa-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/shaath-japan-process-recognizing-state-palestine/" title="Japan on Its Way to Recognize State of Palestine, Says PA">
										Japan on Its Way to Recognize State of Palestine, Says PA									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/02/">February 5, 2018</a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
  
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
	<div class="modal_left">
    <iframe width="400" height="300" src="https://www.youtube.com/embed/wLBAYQeObjg" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>
  </div>
  <div class="modal_right">
   	<h3><br>Dear Reader,<br>

<br>When you contribute to the Palestine Chronicle, you invest in YOUR OWN media platform that spreads the truth on Palestine, as we have done for over 18 years.<br>

<br>The Palestine Chronicle Team<br></h3>
  </div>
    <div class="modal_buttons">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="support-the-chronicle/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></p>
</div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget"><p>The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a> </p>
</div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2018 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=b08eef79161d99e261302dd4b1663bfc'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=b08eef79161d99e261302dd4b1663bfc'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"53c5010429","ajaxurl":"http:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=b08eef79161d99e261302dd4b1663bfc'></script>
</body>
</html>