<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>Israeli Election: Police Close Voting Station in Arab Town over Filming - Palestine Chronicle</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Israeli elections, which began today, has got off to a rough start when police closed a voting station in the Arab town of Umm Al-Fahm this morning."/>
<link rel="canonical" href="http://www.palestinechronicle.com/israeli-election-police-close-voting-station-in-arab-town-over-filming/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Israeli Election: Police Close Voting Station in Arab Town" />
<meta property="og:description" content="Israeli elections, which began today, has got off to a rough start when police closed a voting station in the Arab town of Umm Al-Fahm this morning." />
<meta property="og:url" content="http://www.palestinechronicle.com/israeli-election-police-close-voting-station-in-arab-town-over-filming/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Benjamin Gantz" />
<meta property="article:tag" content="Benjamin Netanyahu" />
<meta property="article:tag" content="democracy" />
<meta property="article:tag" content="Israeli elections" />
<meta property="article:tag" content="Israeli politics" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2019-09-17T13:34:01+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-34-10.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.palestinechronicle.com/#website","url":"http://www.palestinechronicle.com/","name":"Palestine Chronicle","potentialAction":{"@type":"SearchAction","target":"http://www.palestinechronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.palestinechronicle.com/israeli-election-police-close-voting-station-in-arab-town-over-filming/#primaryimage","url":"http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-34-10.jpg","width":678,"height":455},{"@type":"WebPage","@id":"http://www.palestinechronicle.com/israeli-election-police-close-voting-station-in-arab-town-over-filming/#webpage","url":"http://www.palestinechronicle.com/israeli-election-police-close-voting-station-in-arab-town-over-filming/","inLanguage":"en-US","name":"Israeli Election: Police Close Voting Station in Arab Town over Filming - Palestine Chronicle","isPartOf":{"@id":"http://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"http://www.palestinechronicle.com/israeli-election-police-close-voting-station-in-arab-town-over-filming/#primaryimage"},"datePublished":"2019-09-17T13:34:01+00:00","dateModified":"2019-09-17T13:34:01+00:00","author":{"@id":"http://www.palestinechronicle.com/#/schema/person/7f8ab13a1a7f39ac15035789a39bcc1f"},"description":"Israeli elections, which began today, has got off to a rough start when police closed a voting station in the Arab town of Umm Al-Fahm this morning.","breadcrumb":{"@id":"http://www.palestinechronicle.com/israeli-election-police-close-voting-station-in-arab-town-over-filming/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.palestinechronicle.com/israeli-election-police-close-voting-station-in-arab-town-over-filming/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/","url":"http://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/category/live-blog/","url":"http://www.palestinechronicle.com/category/live-blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/israeli-election-police-close-voting-station-in-arab-town-over-filming/","url":"http://www.palestinechronicle.com/israeli-election-police-close-voting-station-in-arab-town-over-filming/","name":"Israeli Election: Police Close Voting Station in Arab Town over Filming"}}]},{"@type":["Person"],"@id":"http://www.palestinechronicle.com/#/schema/person/7f8ab13a1a7f39ac15035789a39bcc1f","name":"admin","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Israeli Election: Police Close Voting Station in Arab Town over Filming Comments Feed" href="http://www.palestinechronicle.com/israeli-election-police-close-voting-station-in-arab-town-over-filming/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.palestinechronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=53129' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fisraeli-election-police-close-voting-station-in-arab-town-over-filming%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fisraeli-election-police-close-voting-station-in-arab-town-over-filming%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90c197638rpoov63jvhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;//3
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-53129 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener noreferrer" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div><div id="wp-forecast-3" class="mh-widget mh-header-2 wp_forecast_widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Jerusalem</div>
<div>Time: 1:52 am</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>19&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Tuesday, September 17, 2019 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">8:40 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/palestinians-reject-netanyahus-claims-of-interference-in-israeli-elections/" title="Palestinians Reject Netanyahu’s Claims of Interference in Israeli Elections">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Palestinians Reject Netanyahu’s Claims of Interference in Israeli Elections						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ September 17, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/facebook-briefly-blocks-netanyahu-chatbot-on-election-day-video/" title="Facebook Briefly Blocks Netanyahu Chatbot on Election Day (VIDEO)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Facebook Briefly Blocks Netanyahu Chatbot on Election Day (VIDEO)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ September 17, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/apartheid-made-official-deal-of-the-century-is-a-ploy-and-annexation-is-the-new-reality/" title="Apartheid Made Official: Deal of the Century is a Ploy and Annexation is the New Reality">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Apartheid Made Official: Deal of the Century is a Ploy and Annexation is the New Reality						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ September 17, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/netanyahu-breaches-election-law-with-radio-interview-on-election-day/" title="Netanyahu Breaches Election Law with Radio Interview on Election Day">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Netanyahu Breaches Election Law with Radio Interview on Election Day						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ September 17, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/shtayyeh-we-do-not-count-on-the-results-of-the-israeli-elections/" title="Shtayyeh: We Do Not Count on the Results of the Israeli Elections">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Shtayyeh: We Do Not Count on the Results of the Israeli Elections						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ September 17, 2019 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Israeli Election: Police Close Voting Station in Arab Town over Filming</nav>
<article id="post-53129" class="post-53129 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-slider tag-benjamin-gantz tag-benjamin-netanyahu tag-democracy tag-israeli-elections tag-israeli-politics">
	<header class="entry-header clearfix"><h1 class="entry-title">Israeli Election: Police Close Voting Station in Arab Town over Filming</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/09/">September 17, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-34-10.jpg" alt="" title="Likud-elections" />
<figcaption class="wp-caption-text">The act of filming and the use of cameras within polling stations during election time was forbidden by Israel in late August. (Photo: via Social Media)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fisraeli-election-police-close-voting-station-in-arab-town-over-filming%2F&t=Israeli+Election%3A+Police+Close+Voting+Station+in+Arab+Town+over+Filming', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Israeli+Election%3A+Police+Close+Voting+Station+in+Arab+Town+over+Filming&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fisraeli-election-police-close-voting-station-in-arab-town-over-filming%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Israeli%20Election%3A%20Police%20Close%20Voting%20Station%20in%20Arab%20Town%20over%20Filming&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fisraeli-election-police-close-voting-station-in-arab-town-over-filming%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p class="selectionShareable">The long-awaited Israeli elections, which began today, has got off to a rough start when police closed a voting station in the Arab town of Umm Al-Fahm this morning.</p>
<p class="selectionShareable">The town, the hometown of outspoken Palestinian political activist Sheikh Raed Salah, had its voting station shut down at 11:30 local time this morning due to a ballot secretary allegedly filming voters inside.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Police temporarily close Umm al-Fahm polling station over filming <a href="https://t.co/fPY0bMNjog">https://t.co/fPY0bMNjog</a></p>
<p>&mdash; The Times of Israel (@TimesofIsrael) <a href="https://twitter.com/TimesofIsrael/status/1173938678491561984?ref_src=twsrc%5Etfw">September 17, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="selectionShareable">The act of filming and the use of cameras within polling stations during election time was forbidden by Israel in late August, providing a blow to the ruling Likud party which planned to send over a thousand activists with recording devices to Palestinian communities within Israel in an effort to intimidate them and reduce voter turnout. The polling station was re-opened a short time afterward.</p>
<p class="selectionShareable">Today’s election is set to determine the 22nd Knesset or parliament, with Haaretz reporting that “the voting rate in Israel is 26.8 percent, two percent higher than it was in the April election, according to the Central Election Committee.”</p>
<p class="selectionShareable">Voters numbers this morning were the highest since 1984.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">LIVE UPDATES: Turnout has so far been the highest since 1984. Disturbances reported in Arab town of Umm al-Fahm where polling station was temporarily closed <a href="https://t.co/jys74Zg2nH">https://t.co/jys74Zg2nH</a></p>
<p>&mdash; Davide Lerner (@DavideLerner) <a href="https://twitter.com/DavideLerner/status/1173885041136603136?ref_src=twsrc%5Etfw">September 17, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It is also the second general election within the space of five months after Prime Minister Benjamin Netanyahu called a snap election when he failed to form a governing coalition following April’s ballot. In this election, he has made ever more desperate appeals to his right-wing base, vowing to annex the occupied Jordan Valley and further establish Israeli sovereignty in the occupied West Bank, as well as warning that Israel will likely go to war against Gaza.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The Israeli Elections Are a Referendum on Who Can Treat Palestinians Most Harshly | The Nation <a href="https://t.co/XdxmOaxLGe">https://t.co/XdxmOaxLGe</a></p>
<p>&mdash; Diana Buttu (@dianabuttu) <a href="https://twitter.com/dianabuttu/status/1173592356303622145?ref_src=twsrc%5Etfw">September 16, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="selectionShareable">Throughout his campaign, however, it is not just international law and the Palestine-Israel peace process that Netanyahu has taken aim at, but he has also been accused of violating Israeli election laws by publishing poll results on the day before the election. According to Israeli laws, no such information can be released within three days of the election.</p>
<p class="selectionShareable">While many in the Palestinian camp, as well as the centrist and left-wing Israelis, would prefer to see Netanyahu voted out of office, there has been expressed little hope that it would make a significant difference to the peace process or the establishment of a Palestinian state.</p>
<p><em>(Middle East Monitor, PC, Social Media)</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fisraeli-election-police-close-voting-station-in-arab-town-over-filming%2F&t=Israeli+Election%3A+Police+Close+Voting+Station+in+Arab+Town+over+Filming', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Israeli+Election%3A+Police+Close+Voting+Station+in+Arab+Town+over+Filming&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fisraeli-election-police-close-voting-station-in-arab-town-over-filming%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Israeli%20Election%3A%20Police%20Close%20Voting%20Station%20in%20Arab%20Town%20over%20Filming&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fisraeli-election-police-close-voting-station-in-arab-town-over-filming%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
    <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 22px;">Know the Truth about Palestine</h2>
            Dear Reader, <br />
            You have carried us through years of honest and accurate coverage and we are confident that you will carry us through the next stage, which promises to be more critical than ever, for Palestine and for all of us.
            <br />
            Make a contribution to support the Palestine Chronicle. 
            <center style="margin-top: 15px; text-align: center; font-weight:bold;">
              Click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a> to donate using your credit card or PayPal.
              <br />
              Or, click <a style="color: #e64946;" href="http://www.palestinechronicle.com/support-the-chronicle/"><u>HERE</u></a> to learn more.
						</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a registered 501(c)3 organization. All donations are tax deductible)</center>
            <style>.content-wrapper{ width: 100% !important;}.content-wrapper h2{ font-size:20px !important;}</style>
          </div>  
        </div>
      </div>
    </div>
  </div>
  
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/benjamin-gantz/" rel="tag">Benjamin Gantz</a></li><li><a href="http://www.palestinechronicle.com/tag/benjamin-netanyahu/" rel="tag">Benjamin Netanyahu</a></li><li><a href="http://www.palestinechronicle.com/tag/democracy/" rel="tag">democracy</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-elections/" rel="tag">Israeli elections</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-politics/" rel="tag">Israeli politics</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/our-boys-whose-boys-lives-are-valued/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/09/Our-Boys-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/09/Our-Boys-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/09/Our-Boys-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>&#8216;Our Boys&#8217;: Whose Boys’ Lives Are Valued?</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.palestinechronicle.com/jewish-settlers-attack-palestinian-homes-near-nablus/" rel="next"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-29-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-29-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-29-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Jewish Settlers Attack Palestinian Homes near Nablus</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-46165 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/a-question-every-american-must-confront-apartheid-israel-or-us-democracy/" title="A Question Every American Must Confront: Apartheid Israel or US Democracy?"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-20-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-20-1-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-20-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/a-question-every-american-must-confront-apartheid-israel-or-us-democracy/" title="A Question Every American Must Confront: Apartheid Israel or US Democracy?" rel="bookmark">
			A Question Every American Must Confront: Apartheid Israel or US Democracy?		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/12/">December 26, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a>, <a href="http://www.palestinechronicle.com/category/articles/editorials/" rel="category tag">Editorials</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Bahia Amawai is a US citizen and Texas-based language specialist who helps autistic and speech-impaired children overcome their impairment. Despite the essential and noble nature of her work, she was fired by the Pflugerville Independent School District, <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/a-question-every-american-must-confront-apartheid-israel-or-us-democracy/" title="A Question Every American Must Confront: Apartheid Israel or US Democracy?">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-48268 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/christchurch-mosque-massacre-feigning-indifference-about-israels-role-as-architect-of-islamophobia-is-unforgivable/" title="Christchurch Mosque Massacre: Feigning Indifference about Israel&#8217;s Role as Architect of Islamophobia Is Unforgivable"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-30-6-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-30-6-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-30-6-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/christchurch-mosque-massacre-feigning-indifference-about-israels-role-as-architect-of-islamophobia-is-unforgivable/" title="Christchurch Mosque Massacre: Feigning Indifference about Israel&#8217;s Role as Architect of Islamophobia Is Unforgivable" rel="bookmark">
			Christchurch Mosque Massacre: Feigning Indifference about Israel&#8217;s Role as Architect of Islamophobia Is Unforgivable		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/03/">March 17, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Violent brutality often seen on cinema screens as well as TV and online broadcasts &#8211; a hallmark of Hollywood, always ends with a sigh of relief in the knowledge that fiction triumphed over reality. &#8220;Dead&#8221; <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/christchurch-mosque-massacre-feigning-indifference-about-israels-role-as-architect-of-islamophobia-is-unforgivable/" title="Christchurch Mosque Massacre: Feigning Indifference about Israel&#8217;s Role as Architect of Islamophobia Is Unforgivable">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-47510 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/lieberman-next-confrontation-with-gaza-must-be-the-last/" title="Lieberman: Next Confrontation with Gaza Must Be the Last"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-5-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-5-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-5-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/lieberman-next-confrontation-with-gaza-must-be-the-last/" title="Lieberman: Next Confrontation with Gaza Must Be the Last" rel="bookmark">
			Lieberman: Next Confrontation with Gaza Must Be the Last		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/02/">February 15, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Former Israeli Defence Minister Avigdor Lieberman yesterday warned that the next confrontation with the Gaza Strip must be the last. Lieberman said: “For nearly a year, since the [Great March of Return] started along the <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/lieberman-next-confrontation-with-gaza-must-be-the-last/" title="Lieberman: Next Confrontation with Gaza Must Be the Last">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/israeli-election-police-close-voting-station-in-arab-town-over-filming/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53129' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="74e988f03a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/covering-the-march-of-return-and-standing-for-palestinian-rights-palestine-chronicle-april-fundraiser-starts-now/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Palestinian_woman_olive_anna_paq_activestills-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Calling On Our Readers: Your Palestine Chronicle Needs Support" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Palestinian_woman_olive_anna_paq_activestills-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2019/03/Palestinian_woman_olive_anna_paq_activestills.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="http://www.palestinechronicle.com/covering-the-march-of-return-and-standing-for-palestinian-rights-palestine-chronicle-april-fundraiser-starts-now/" rel="bookmark">Calling On Our Readers: Your Palestine Chronicle Needs Support</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-53151 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-benjamin-netanyahu tag-democracy tag-israeli-apartheid tag-israeli-elections tag-israeli-politics tag-palestinian-authority">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/palestinians-reject-netanyahus-claims-of-interference-in-israeli-elections/" title="Palestinians Reject Netanyahu’s Claims of Interference in Israeli Elections"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/09/Netanyahu-elections-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/09/Netanyahu-elections-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/09/Netanyahu-elections-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/palestinians-reject-netanyahus-claims-of-interference-in-israeli-elections/" title="Palestinians Reject Netanyahu’s Claims of Interference in Israeli Elections">
										Palestinians Reject Netanyahu’s Claims of Interference in Israeli Elections									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/09/">September 17, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-53148 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider category-videos tag-benjamin-netanyahu tag-democracy tag-facebook tag-israeli-elections tag-israeli-politics tag-social-media">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/facebook-briefly-blocks-netanyahu-chatbot-on-election-day-video/" title="Facebook Briefly Blocks Netanyahu Chatbot on Election Day (VIDEO)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-20-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-20-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-20-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/facebook-briefly-blocks-netanyahu-chatbot-on-election-day-video/" title="Facebook Briefly Blocks Netanyahu Chatbot on Election Day (VIDEO)">
										Facebook Briefly Blocks Netanyahu Chatbot on Election Day (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/09/">September 17, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-53138 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-editorials tag-annexation tag-benjamin-gantz tag-benjamin-netanyahu tag-israeli-apartheid tag-israeli-elections tag-israeli-occupation tag-likud tag-palestinian-authority tag-west-bank writers-ramzy-baroud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/apartheid-made-official-deal-of-the-century-is-a-ploy-and-annexation-is-the-new-reality/" title="Apartheid Made Official: Deal of the Century is a Ploy and Annexation is the New Reality"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/09/Jordan-Valley-Netanyahu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/09/Jordan-Valley-Netanyahu-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/09/Jordan-Valley-Netanyahu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/apartheid-made-official-deal-of-the-century-is-a-ploy-and-annexation-is-the-new-reality/" title="Apartheid Made Official: Deal of the Century is a Ploy and Annexation is the New Reality">
										Apartheid Made Official: Deal of the Century is a Ploy and Annexation is the New Reality									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/09/">September 17, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-53136 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-benjamin-gantz tag-benjamin-netanyahu tag-blue-and-white tag-democracy tag-israeli-elections tag-israeli-politics tag-likud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/netanyahu-breaches-election-law-with-radio-interview-on-election-day/" title="Netanyahu Breaches Election Law with Radio Interview on Election Day"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-34-7-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-34-7-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-34-7-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/netanyahu-breaches-election-law-with-radio-interview-on-election-day/" title="Netanyahu Breaches Election Law with Radio Interview on Election Day">
										Netanyahu Breaches Election Law with Radio Interview on Election Day									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/09/">September 17, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-53133 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-israeli-elections tag-israeli-occupation tag-israeli-politics tag-mahmoud-abbas tag-mohammed-shtayyeh tag-palestinian-authority tag-palestinian-politics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/shtayyeh-we-do-not-count-on-the-results-of-the-israeli-elections/" title="Shtayyeh: We Do Not Count on the Results of the Israeli Elections"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-29-17-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-29-17-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-29-17-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/shtayyeh-we-do-not-count-on-the-results-of-the-israeli-elections/" title="Shtayyeh: We Do Not Count on the Results of the Israeli Elections">
										Shtayyeh: We Do Not Count on the Results of the Israeli Elections									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/09/">September 17, 2019</a></span>
</div>
							</div>
						</li>			</ul></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newswire</span></h4>

        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-none srr-clearfix"><li data-tab="srr-tab-284">Al Jazeera English</li><li data-tab="srr-tab-34">Reuters: World News</li></ul><div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-284" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/09/bomb-blast-hits-afghan-president-ashraf-ghani-campaign-rally-190917080810578.html" target="_blank" rel="nofollow" title="Posted on 17 September 2019">Ghani &#039;unhurt&#039; as blast kills dozens at Afghan president&#039;s rally</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/09/saudi-oil-attacks-latest-updates-190916102800973.html" target="_blank" rel="nofollow" title="Posted on 17 September 2019">Saudi oil attacks: All the latest updates</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/09/uk-supreme-court-braces-greatest-constitutional-challenge-190916142957483.html" target="_blank" rel="nofollow" title="Posted on 17 September 2019">UK Supreme Court begins hearing on parliament suspension</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/indepth/inpictures/rescue-pilot-perspective-everest-melting-glaciers-190917064033964.html" target="_blank" rel="nofollow" title="Posted on 17 September 2019">A rescue pilot&#039;s perspective on Everest&#039;s melting glaciers</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/09/abortion-bill-faces-resistance-australia-south-wales-190917075212482.html" target="_blank" rel="nofollow" title="Posted on 17 September 2019">Abortion bill faces resistance in Australia&#039;s New South Wales</a></div><div class="srr-meta"></div></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-34" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/QNlqcFtaZKs/spanish-party-leaders-in-last-ditch-talks-as-election-deadline-looms-idUSKBN1W20VG" target="_blank" rel="nofollow" title="Posted on 17 September 2019">Spanish party leaders in last-ditch talks as election deadline looms</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/JpHj91KRJ0c/spains-ciudadanos-says-sanchez-is-lying-will-vote-against-him-if-doesnt-comply-with-its-demands-idUSKBN1W21DJ" target="_blank" rel="nofollow" title="Posted on 17 September 2019">Spain&#039;s Ciudadanos says Sanchez is lying, will vote against him if doesn&#039;t comply with its demands</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/2kYJ9bZS5fA/india-says-it-expects-to-have-control-over-pakistan-kashmir-one-day-idUSKBN1W21DD" target="_blank" rel="nofollow" title="Posted on 17 September 2019">India says it expects to have control over Pakistan Kashmir one day</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/HSGnPN9yWNE/warning-of-election-disaster-israels-netanyahu-battles-for-survival-idUSKBN1W12UY" target="_blank" rel="nofollow" title="Posted on 17 September 2019">Warning of election &#039;disaster&#039;, Israel&#039;s Netanyahu battles for survival</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/uMjyqEOGqtY/spains-iglesias-insists-on-coalition-deal-seeks-delay-on-decision-idUSKBN1W21CZ" target="_blank" rel="nofollow" title="Posted on 17 September 2019">Spain&#039;s Iglesias insists on coalition deal, seeks delay on decision</a></div><div class="srr-meta"></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg', 
								'https://www.youtube.com/embed/FNCT0VdgPb4',
								'https://www.youtube.com/embed/LVzNKpadYcY', 
								'https://www.youtube.com/embed/9zYHjgnPaGY'];
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,3);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe id="youtubeFrame" width="350px" height="275px" src="" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 22px;">Know the Truth about Palestine</h2>
            Dear Reader, <br />
            You have carried us through years of honest and accurate coverage and we are confident that you will carry us through the next stage, which promises to be more critical than ever, for Palestine and for all of us.
            <br />
            Make a contribution to support the Palestine Chronicle. 
            <center style="margin-top: 15px; text-align: center; font-weight:bold;">
              Click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a> to donate using your credit card or PayPal.
              <br />
              Or, click <a style="color: #e64946;" href="http://www.palestinechronicle.com/support-the-chronicle/"><u>HERE</u></a> to learn more.
						</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a registered 501(c)3 organization. All donations are tax deductible)</center>
          </div>  
        </div>
      </div>
    </div>
  </div>
  <div class="modal_buttons" style="display:none;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="/how-to-defeat-deal-of-the-century-through-informed-solidarity-start-here/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener noreferrer" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2019 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {	
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
			async defer>
			</script>
			
<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>