<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<link rel="stylesheet" id="wp-forecast-css" href="https://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>82-Year-Old Palestinian Prisoner Contracts Coronavirus - Palestine Chronicle</title>
	<meta name="description" content="82-year-old Fo&#039;ad Al-Shobaki, the eldest Palestinian political prisoner in Israeli jails, has contracted coronavirus." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="82-Year-Old Palestinian Prisoner Contracts Coronavirus" />
	<meta property="og:description" content="82-year-old Fo&#039;ad Al-Shobaki, the eldest Palestinian political prisoner in Israeli jails, has contracted coronavirus." />
	<meta property="og:url" content="https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;amp%3bamp%3bfref=ts" />
	<meta property="article:published_time" content="2021-01-21T14:25:27+00:00" />
	<meta property="article:modified_time" content="2021-01-21T15:57:01+00:00" />
	<meta property="og:image" content="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Fouad-Prisoner.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="455" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palestinechronicle.com/#website","url":"https://www.palestinechronicle.com/","name":"Palestine Chronicle","description":"NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST","potentialAction":[{"@type":"SearchAction","target":"https://www.palestinechronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/#primaryimage","inLanguage":"en-US","url":"https://www.palestinechronicle.com/wp-content/uploads/2021/01/Fouad-Prisoner.jpg","width":678,"height":455,"caption":"Fo'ad Al-Shobaki, 82, is the eldest Palestinian political prisoner in Israeli jails. (Photo: File)"},{"@type":"WebPage","@id":"https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/#webpage","url":"https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/","name":"82-Year-Old Palestinian Prisoner Contracts Coronavirus - Palestine Chronicle","isPartOf":{"@id":"https://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/#primaryimage"},"datePublished":"2021-01-21T14:25:27+00:00","dateModified":"2021-01-21T15:57:01+00:00","author":{"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926"},"description":"82-year-old Fo'ad Al-Shobaki, the eldest Palestinian political prisoner in Israeli jails, has contracted coronavirus.","breadcrumb":{"@id":"https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/"]}]},{"@type":"BreadcrumbList","@id":"https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/","url":"https://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/category/live-blog/","url":"https://www.palestinechronicle.com/category/live-blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/","url":"https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/","name":"82-Year-Old Palestinian Prisoner Contracts Coronavirus"}}]},{"@type":"Person","@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926","name":"admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="https://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="https://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; 82-Year-Old Palestinian Prisoner Contracts Coronavirus Comments Feed" href="https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palestinechronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.4.45' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.0.1' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.0.1' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.palestinechronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palestinechronicle.com/wp-json/wp/v2/posts/67937" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.palestinechronicle.com/?p=67937' />
<link rel="alternate" type="application/json+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2F82-year-old-palestinian-prisoner-contracts-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2F82-year-old-palestinian-prisoner-contracts-coronavirus%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
	var isSocial = false;

	// JavaScript Document
  var cname = '88D97654olelkv672Nnterhgad931bbak4cd';
  if( ( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
		isSocial = true;
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 30;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#social_media_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }

  // JavaScript Document
  var cname = '88D991749relkv677interhgad931bbak4cd';
  if( !isSocial && /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
	
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-67937 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="https://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener" href="https://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="360" height="160" src="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092" target="_blank" title="These Chains Will Be Broken: Palestinian Stories of Struggle and Defiance in Israeli Prisons" rel="noopener"><img loading="lazy" class="alignnone wp-image-57268 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/these_chains_banner_2_small.jpg" alt="" width="100%" height="auto" /></a></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Thursday, January 21, 2021 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">3:57 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="https://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="https://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="https://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="https://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="https://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="https://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="https://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="https://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israeli-occupation-forces-demolish-al-araqeeb-village-for-182nd-time/" title="Israeli Occupation Forces Demolish Al-Araqeeb Village for 182nd Time">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Occupation Forces Demolish Al-Araqeeb Village for 182nd Time						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 21, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/palestinian-leaders-condemn-blinkens-remarks-about-us-embassy-in-jerusalem/" title="Palestinian Leaders Condemn Blinken&#8217;s Remarks about US Embassy in Jerusalem">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Palestinian Leaders Condemn Blinken&#8217;s Remarks about US Embassy in Jerusalem						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 21, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/" title="82-Year-Old Palestinian Prisoner Contracts Coronavirus">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							82-Year-Old Palestinian Prisoner Contracts Coronavirus						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 21, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/palestinian-prisoner-dies-in-israeli-prison-under-unclear-circumstances/" title="Palestinian Prisoner Dies in Israeli Prison under Unclear Circumstances">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Palestinian Prisoner Dies in Israeli Prison under Unclear Circumstances						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 21, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/fearing-the-palestinian-narrative-why-israel-banned-jenin-jenin/" title="Fearing the Palestinian Narrative: Why Israel Banned ‘Jenin Jenin’">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Fearing the Palestinian Narrative: Why Israel Banned ‘Jenin Jenin’						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 20, 2021 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>82-Year-Old Palestinian Prisoner Contracts Coronavirus</nav>
<article id="post-67937" class="post-67937 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news tag-coronavirus tag-human-rights tag-israeli-apartheid tag-israeli-occupation tag-palestinian-prisoners">
	<header class="entry-header clearfix"><h1 class="entry-title">82-Year-Old Palestinian Prisoner Contracts Coronavirus</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/01/">January 21, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Fouad-Prisoner-678x455.jpg" alt="" title="Fouad-Prisoner" />
<figcaption class="wp-caption-text">Fo'ad Al-Shobaki, 82, is the eldest Palestinian political prisoner in Israeli jails. (Photo: File)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2F82-year-old-palestinian-prisoner-contracts-coronavirus%2F&t=82-Year-Old+Palestinian+Prisoner+Contracts+Coronavirus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=82-Year-Old+Palestinian+Prisoner+Contracts+Coronavirus&url=https%3A%2F%2Fwww.palestinechronicle.com%2F82-year-old-palestinian-prisoner-contracts-coronavirus%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=82-Year-Old%20Palestinian%20Prisoner%20Contracts%20Coronavirus&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2F82-year-old-palestinian-prisoner-contracts-coronavirus%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p dir="LTR">82-year-old Fo&#8217;ad Al-Shobaki, the eldest Palestinian political prisoner in Israeli jails, has contracted coronavirus, the Detainees and Ex-Detainees Commission reported today.</p>
<p dir="LTR">According to the Commission, Shobaki contracted the virus after he came into contact with an Israeli prison guard who was accompanying him to a hospital for surgery.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">82-year-old Fo&#39;ad Al-Shobaki, the eldest <a href="https://twitter.com/hashtag/Palestinian?src=hash&amp;ref_src=twsrc%5Etfw">#Palestinian</a> political prisoner in Israeli jails, has contracted the <a href="https://twitter.com/hashtag/coronavirus?src=hash&amp;ref_src=twsrc%5Etfw">#coronavirus</a>, today said the Palestinian Detainees and Ex-Detainees Commission. <a href="https://t.co/mDAVD82Phh">pic.twitter.com/mDAVD82Phh</a></p>
<p>&mdash; Quds News Network (@Qudsn_en) <a href="https://twitter.com/Qudsn_en/status/1352257238958792704?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p dir="LTR">The Commission held the Israeli occupation authorities fully responsible for Shobaki&#8217;s life, especially that he already has a medical history of prostate cancer and heart, stomach, and eye-related diseases.</p>
<p dir="LTR">The Commission called on human rights and legal institutions to pressure the Israeli occupation&#8217;s government to release all the sick prisoners, foremost of whom are the elderly.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Khalida Jarrar: In 2019, I prepared another paper on “Education inside Israeli Prisons”, which was published in Ramzy Baroud’s book on education and women prisoners entitled “These Chains Will be Broken”. <a href="https://t.co/BBt3TxGb31">https://t.co/BBt3TxGb31</a> <a href="https://twitter.com/hashtag/Palestine?src=hash&amp;ref_src=twsrc%5Etfw">#Palestine</a> <a href="https://t.co/VILgMcLetn">pic.twitter.com/VILgMcLetn</a></p>
<p>&mdash; Ramzy Baroud (@RamzyBaroud) <a href="https://twitter.com/RamzyBaroud/status/1344017099493093377?ref_src=twsrc%5Etfw">December 29, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p dir="LTR">It also called for the dispatch of an international medical committee to monitor the health conditions of the prisoners in light of the coronavirus outbreak in the Israeli prisons.</p>
<p dir="LTR">Shobaki, who comes from the Gaza Strip, has been in jail since 2006 and is serving a 17-year sentence.</p>
<p dir="LTR"><em>(WAFA, PC, Social Media)</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2F82-year-old-palestinian-prisoner-contracts-coronavirus%2F&t=82-Year-Old+Palestinian+Prisoner+Contracts+Coronavirus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=82-Year-Old+Palestinian+Prisoner+Contracts+Coronavirus&url=https%3A%2F%2Fwww.palestinechronicle.com%2F82-year-old-palestinian-prisoner-contracts-coronavirus%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=82-Year-Old%20Palestinian%20Prisoner%20Contracts%20Coronavirus&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2F82-year-old-palestinian-prisoner-contracts-coronavirus%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
  <div id="inner_pages_fundraiser">
    <img src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/support-the-palestine-chronicle.jpg" />
    <div class="inner_pages_fundraiser_buttons">
      <a href="https://www.paypal.com/donate/?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" class="donate_now">Donate NOW</a> &nbsp; &nbsp;
      <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
      <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
    </div>
    <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
  </div>
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.palestinechronicle.com/tag/coronavirus/" rel="tag">Coronavirus</a></li><li><a href="https://www.palestinechronicle.com/tag/human-rights/" rel="tag">Human Rights</a></li><li><a href="https://www.palestinechronicle.com/tag/israeli-apartheid/" rel="tag">Israeli apartheid</a></li><li><a href="https://www.palestinechronicle.com/tag/israeli-occupation/" rel="tag">Israeli Occupation</a></li><li><a href="https://www.palestinechronicle.com/tag/palestinian-prisoners/" rel="tag">Palestinian prisoners</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.palestinechronicle.com/palestinian-prisoner-dies-in-israeli-prison-under-unclear-circumstances/" rel="prev"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Saasa-Prisoner-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Saasa-Prisoner-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/Saasa-Prisoner-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Palestinian Prisoner Dies in Israeli Prison under Unclear Circumstances</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.palestinechronicle.com/palestinian-leaders-condemn-blinkens-remarks-about-us-embassy-in-jerusalem/" rel="next"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Blinken-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Blinken-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/Blinken-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Palestinian Leaders Condemn Blinken&#8217;s Remarks about US Embassy in Jerusalem</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-38573 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israel-drops-candidacy-for-un-security-council-seat/" title="Israel Drops Candidacy for UN Security Council Seat"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2017/12/United-Nations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2017/12/United-Nations-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2017/12/United-Nations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israel-drops-candidacy-for-un-security-council-seat/" title="Israel Drops Candidacy for UN Security Council Seat" rel="bookmark">
			Israel Drops Candidacy for UN Security Council Seat		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2018/05/">May 5, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli released a statement saying it would withdraw its candidacy for a non-permanent seat at the UN Security Council. Israel withdraws candidacy for UN Security Council seat https://t.co/HgqvzU23ub &mdash; Haaretz.com (@haaretzcom) May 4, 2018 The <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israel-drops-candidacy-for-un-security-council-seat/" title="Israel Drops Candidacy for UN Security Council Seat">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-52660 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/they-dont-make-congressional-republicans-like-paul-findley-anymore-video/" title="They Don’t Make Congressional Republicans like Paul Findley Anymore! (VIDEO)"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2019/08/Paul-Findley-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/08/Paul-Findley-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2019/08/Paul-Findley-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/they-dont-make-congressional-republicans-like-paul-findley-anymore-video/" title="They Don’t Make Congressional Republicans like Paul Findley Anymore! (VIDEO)" rel="bookmark">
			They Don’t Make Congressional Republicans like Paul Findley Anymore! (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2019/08/">August 24, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a>, <a href="https://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>In his 22 years in Congress (1960 – 1982), Paul Findley achieved a sterling record for fundamental positions, proposals and breakthroughs that revealed a great man, pure and simple. He never stopped learning and applying <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/they-dont-make-congressional-republicans-like-paul-findley-anymore-video/" title="They Don’t Make Congressional Republicans like Paul Findley Anymore! (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-44834 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/4-month-old-injured-as-jewish-settlers-attack-vehicle-in-nablus/" title="4-Month-Old Injured as Jewish Settlers Attack Vehicle in Nablus"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-6-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-6-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-6-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/4-month-old-injured-as-jewish-settlers-attack-vehicle-in-nablus/" title="4-Month-Old Injured as Jewish Settlers Attack Vehicle in Nablus" rel="bookmark">
			4-Month-Old Injured as Jewish Settlers Attack Vehicle in Nablus		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2018/11/">November 5, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A four-month-old infant was injured, on late Sunday, after Jewish settlers attacked her parents’ vehicle as they passed by near the illegal Jewish settlement of Havat Gilad, west of the northern occupied West Bank city <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/4-month-old-injured-as-jewish-settlers-attack-vehicle-in-nablus/" title="4-Month-Old Injured as Jewish Settlers Attack Vehicle in Nablus">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/82-year-old-palestinian-prisoner-contracts-coronavirus/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67937' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">FREEDOM FUND</span></h4><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://www.palestinechronicle.com/palestine-needs-you-6-reasons-to-support-the-palestine-chronicle/"  rel="bookmark"><img width="417" height="280" src="https://www.palestinechronicle.com/wp-content/uploads/2020/09/gaza_girl_mask_fawzi-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Solidarity Now: Six Reasons Why You Should Support the Palestine Chronicle" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/09/gaza_girl_mask_fawzi-417x280.jpg 417w, https://www.palestinechronicle.com/wp-content/uploads/2020/09/gaza_girl_mask_fawzi.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="https://www.palestinechronicle.com/palestine-needs-you-6-reasons-to-support-the-palestine-chronicle/" rel="bookmark">Solidarity Now: Six Reasons Why You Should Support the Palestine Chronicle</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-widget" style="display:block;">
  <ul class="social-share">
    <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener"> <i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener"> <i class="fa fa-twitter"></i></a></li>
		<li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener"> <i class="fa fa-instagram"></i></a></li>
		<li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener"> <i class="fa fa-youtube"></i></a></li>
    <li><a href="/feed" class="rss" target="_blank" rel="noopener"> <i class="fa fa-rss"></i></a></li>
  </ul>
</div>
</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Join our mailing list</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST POSTS</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67943 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-al-araqeeb tag-coronavirus tag-house-demolitions tag-human-rights tag-international-law">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israeli-occupation-forces-demolish-al-araqeeb-village-for-182nd-time/" title="Israeli Occupation Forces Demolish Al-Araqeeb Village for 182nd Time"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Al-Araqeeb-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Al-Araqeeb-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/Al-Araqeeb-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israeli-occupation-forces-demolish-al-araqeeb-village-for-182nd-time/" title="Israeli Occupation Forces Demolish Al-Araqeeb Village for 182nd Time">
										Israeli Occupation Forces Demolish Al-Araqeeb Village for 182nd Time									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/01/">January 21, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67940 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-antony-blinken tag-fatah tag-international-law tag-jerusalem tag-palestinian-authority tag-united-states">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/palestinian-leaders-condemn-blinkens-remarks-about-us-embassy-in-jerusalem/" title="Palestinian Leaders Condemn Blinken&#8217;s Remarks about US Embassy in Jerusalem"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Blinken-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Blinken-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/Blinken-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/palestinian-leaders-condemn-blinkens-remarks-about-us-embassy-in-jerusalem/" title="Palestinian Leaders Condemn Blinken&#8217;s Remarks about US Embassy in Jerusalem">
										Palestinian Leaders Condemn Blinken&#8217;s Remarks about US Embassy in Jerusalem									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/01/">January 21, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67937 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-coronavirus tag-human-rights tag-israeli-apartheid tag-israeli-occupation tag-palestinian-prisoners">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/" title="82-Year-Old Palestinian Prisoner Contracts Coronavirus"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Fouad-Prisoner-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Fouad-Prisoner-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/Fouad-Prisoner-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/82-year-old-palestinian-prisoner-contracts-coronavirus/" title="82-Year-Old Palestinian Prisoner Contracts Coronavirus">
										82-Year-Old Palestinian Prisoner Contracts Coronavirus									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/01/">January 21, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67934 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-human-rights tag-israeli-apartheid tag-israeli-occupation tag-palestinian-prisoners">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/palestinian-prisoner-dies-in-israeli-prison-under-unclear-circumstances/" title="Palestinian Prisoner Dies in Israeli Prison under Unclear Circumstances"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Saasa-Prisoner-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Saasa-Prisoner-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/Saasa-Prisoner-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/palestinian-prisoner-dies-in-israeli-prison-under-unclear-circumstances/" title="Palestinian Prisoner Dies in Israeli Prison under Unclear Circumstances">
										Palestinian Prisoner Dies in Israeli Prison under Unclear Circumstances									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/01/">January 21, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67928 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-editorials tag-colonialism tag-decolonization tag-democracy tag-intifada tag-israeli-apartheid tag-jenin tag-mahammad-bakri tag-palestinian-narrative tag-refugee-camps writers-ramzy-baroud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/fearing-the-palestinian-narrative-why-israel-banned-jenin-jenin/" title="Fearing the Palestinian Narrative: Why Israel Banned ‘Jenin Jenin’"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Bakri-Jenin-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Bakri-Jenin-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/Bakri-Jenin-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/fearing-the-palestinian-narrative-why-israel-banned-jenin-jenin/" title="Fearing the Palestinian Narrative: Why Israel Banned ‘Jenin Jenin’">
										Fearing the Palestinian Narrative: Why Israel Banned ‘Jenin Jenin’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/01/">January 20, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67922 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-children tag-middle-east tag-saudi-arabia tag-united-states tag-war tag-yemen writers-kathy-kelly">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/about-suffering-a-massacre-of-the-innocents-in-yemen/" title="About Suffering: A Massacre of the Innocents in Yemen"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Yemen-war-children-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Yemen-war-children-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/Yemen-war-children-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/about-suffering-a-massacre-of-the-innocents-in-yemen/" title="About Suffering: A Massacre of the Innocents in Yemen">
										About Suffering: A Massacre of the Innocents in Yemen									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/01/">January 20, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67920 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-antony-blinken tag-donald-trump tag-east-jerusalem tag-israeli-occupation tag-jewish-settlements tag-jewish-settlers tag-joe-biden tag-united-states tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israel-issues-tenders-for-2500-new-settlement-units-in-west-bank-east-jerusalem/" title="Israel Issues Tenders for 2,500 New Settlement Units in West Bank, East Jerusalem"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/02/Settlements-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/02/Settlements-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/02/Settlements-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israel-issues-tenders-for-2500-new-settlement-units-in-west-bank-east-jerusalem/" title="Israel Issues Tenders for 2,500 New Settlement Units in West Bank, East Jerusalem">
										Israel Issues Tenders for 2,500 New Settlement Units in West Bank, East Jerusalem									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/01/">January 20, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67917 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-benjamin-netanyahu tag-israeli-elections tag-israeli-politics tag-jewish-settlements tag-jewish-settlers tag-likud tag-new-hope">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/settler-leader-attacks-netanyahu-leaves-likud-for-new-hope-party/" title="Settler Leader Attacks Netanyahu, Leaves Likud for New Hope Party"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Elhayani-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Elhayani-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/Elhayani-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/settler-leader-attacks-netanyahu-leaves-likud-for-new-hope-party/" title="Settler Leader Attacks Netanyahu, Leaves Likud for New Hope Party">
										Settler Leader Attacks Netanyahu, Leaves Likud for New Hope Party									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/01/">January 20, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67911 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-images category-news tag-gaza tag-gaza-airstrikes tag-gaza-siege tag-israeli-army">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israeli-army-shell-strikes-gaza-home-injures-palestinian-man-photos/" title="Israeli Army Shell Strikes Gaza Home, Injures Palestinian Man (PHOTOS)"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/3-gaza-home-damage-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/3-gaza-home-damage-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/3-gaza-home-damage-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israeli-army-shell-strikes-gaza-home-injures-palestinian-man-photos/" title="Israeli Army Shell Strikes Gaza Home, Injures Palestinian Man (PHOTOS)">
										Israeli Army Shell Strikes Gaza Home, Injures Palestinian Man (PHOTOS)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/01/">January 20, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67903 post type-post status-publish format-standard has-post-thumbnail category-articles category-features category-videos tag-asian-cup tag-football tag-kuwait tag-news-desk tag-palestine tag-palestinian-culture writers-palestine-chronicle-staff">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/watch-palestine-defeats-kuwait-1-0-in-international-friendly/" title="WATCH: Palestine Beat Kuwait 1-0 in International Friendly"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Palestine-Football-Team-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Palestine-Football-Team-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/Palestine-Football-Team-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/watch-palestine-defeats-kuwait-1-0-in-international-friendly/" title="WATCH: Palestine Beat Kuwait 1-0 in International Friendly">
										WATCH: Palestine Beat Kuwait 1-0 in International Friendly									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/01/">January 19, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg'];//39TOnRsRAOc
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,0);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/noam_chomksy.jpg" title="Support the Palestine Chronicle" style="border:0px; max-width:100%;" /></a>
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>

<!--'SOcial Media Buttons' Modal HTML embedded directly into document -->
<style>
#social_media_box .mh-footer-widget .mh-social-widget li:hover a {
  background:#000 !important;
}
#social_media_box .mh-footer-widget .mh-social-widget li:hover .fa-mh-social {
  color:#FFF !important;
}
#social_media_box .mh-footer-widget .mh-social-widget li a {
  border-radius: 25px !important;
}
#social_media_box .social-widget ul.social-share li {
  float: left;
  width: 23%;
  margin: 1%;
}
</style>
<div id="social_media_box" class="modal" style="width:100%;max-width:660px;background:#f7f1cc;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <div class="message" style="color:#000; font-size:17px;">
            <strong>Dear Readers, </strong><br /><br />
            Please help us spread the truth on Palestine by subscribing to one or more of our social media channels below. Also, please invite your friends to like and share our content. 
            <br />
          </div>
          <div class="textwidget custom-html-widget" style="margin-top: 25px;">
            <div class="social-widget" style="display:block;">
              <ul class="social-share">
                <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener"> <i class="fa fa-facebook"></i></a></li>
                <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener"> <i class="fa fa-twitter"></i></a></li>
                <li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener"> <i class="fa fa-instagram"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener"> <i class="fa fa-youtube"></i></a></li>
              </ul>
            </div>
          </div>
                  </div>
      </div>
    </div>
  </div>
</div>


<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img loading="lazy" class="aligncenter size-full wp-image-33305" src="https://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33309"><a href="https://www.palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener" href="https://www.chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="https://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="https://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2021 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1' id='jquery_modal_js-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			</body>
</html>