<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<link rel="stylesheet" id="wp-forecast-css" href="https://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Connecting the Dots: The Liberationist Ethos of the Mapping Project - Palestine Chronicle</title>
	<meta name="description" content="The Mapping Project is a vital new tool conceived in this spirit, and as such deserves the support of all who fight for a free Palestine and a truly liberated world." />
	<link rel="canonical" href="https://www.palestinechronicle.com/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Connecting the Dots: The Liberationist Ethos of the Mapping Project" />
	<meta property="og:description" content="The Mapping Project is a vital new tool conceived in this spirit, and as such deserves the support of all who fight for a free Palestine and a truly liberated world." />
	<meta property="og:url" content="https://www.palestinechronicle.com/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;amp%3bamp%3bamp%3bfref=ts" />
	<meta property="article:published_time" content="2022-06-24T18:23:32+00:00" />
	<meta property="article:modified_time" content="2022-06-24T19:17:14+00:00" />
	<meta property="og:image" content="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Mapping-Palestine.png" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="455" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palestinechronicle.com/#website","url":"https://www.palestinechronicle.com/","name":"Palestine Chronicle","description":"NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.palestinechronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.palestinechronicle.com/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/#primaryimage","url":"https://www.palestinechronicle.com/wp-content/uploads/2022/06/Mapping-Palestine.png","contentUrl":"https://www.palestinechronicle.com/wp-content/uploads/2022/06/Mapping-Palestine.png","width":678,"height":455,"caption":"The Mapping project has been hit with significant backlash in the US. (Photo: via MAPliberaton TW Page)"},{"@type":"WebPage","@id":"https://www.palestinechronicle.com/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/#webpage","url":"https://www.palestinechronicle.com/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/","name":"Connecting the Dots: The Liberationist Ethos of the Mapping Project - Palestine Chronicle","isPartOf":{"@id":"https://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.palestinechronicle.com/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/#primaryimage"},"datePublished":"2022-06-24T18:23:32+00:00","dateModified":"2022-06-24T19:17:14+00:00","author":{"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926"},"description":"The Mapping Project is a vital new tool conceived in this spirit, and as such deserves the support of all who fight for a free Palestine and a truly liberated world.","breadcrumb":{"@id":"https://www.palestinechronicle.com/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palestinechronicle.com/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/"]}]},{"@type":"BreadcrumbList","@id":"https://www.palestinechronicle.com/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.palestinechronicle.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.palestinechronicle.com/category/articles/"},{"@type":"ListItem","position":3,"name":"Connecting the Dots: The Liberationist Ethos of the Mapping Project"}]},{"@type":"Person","@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926","name":"admin","url":"https://www.palestinechronicle.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="https://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="https://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Connecting the Dots: The Liberationist Ethos of the Mapping Project Comments Feed" href="https://www.palestinechronicle.com/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_mobile_style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/mobile_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.6' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.6' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12' id='mh-scripts-js'></script>
<script type='text/javascript' src='//www.palestinechronicle.com/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=5.8.4' id='tabber_widget-idtabs-js'></script>
<link rel="https://api.w.org/" href="https://www.palestinechronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palestinechronicle.com/wp-json/wp/v2/posts/79339" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.palestinechronicle.com/?p=79339' />
<link rel="alternate" type="application/json+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fconnecting-the-dots-the-liberationist-ethos-of-the-mapping-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fconnecting-the-dots-the-liberationist-ethos-of-the-mapping-project%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.flex-direction-nav { display: none; }</style><link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-270x270.png" />
<script language="javascript" type="text/javascript">
	var isSocial = false;

	// JavaScript Document
  /*var cname = '88D99054olelkv672Nnthjhgad931bbak4cd';
  if( ( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 ) ) ) {
		isSocial = true;
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 30;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#social_media_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }*/

  // JavaScript Document
  var cname = '19D9017377elkv677ioLerhiov731bBAK4S?';
  if( !isSocial && /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 7;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
	
	
	//Close Thermometer Box
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-79339 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="https://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener" href="https://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="800" height="304" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png" class="custom-logo" alt="Palestine Chronicle" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png 800w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-495x188.png 495w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-768x292.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a title="Our Vision For Liberation: Engaged Palestinian Leaders &#038; Intellectuals Speak Out" href="https://www.amazon.com/Our-Vision-Liberation-Palestinian-Intellectuals/dp/1949762440/ref=sr_1_1?qid=1655317237&#038;refinements=p_27%3ARamzy+Baroud&#038;s=books&#038;sr=1-1&#038;text=Ramzy+Baroud" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-57268 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Small-Upper-Banner.png" alt="" width="100%" height="auto" /></a></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Saturday, June 25, 2022 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">8:32 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="https://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33322"><a href="https://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="https://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="https://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="https://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="https://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="https://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="https://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/shabab-rafah-wins-gaza-premier-league-title-photos/" title="Shabab Rafah Wins Gaza Premier League Title (PHOTOS)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Shabab Rafah Wins Gaza Premier League Title (PHOTOS)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 24, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/" title="Connecting the Dots: The Liberationist Ethos of the Mapping Project">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Connecting the Dots: The Liberationist Ethos of the Mapping Project						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 24, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/us-civil-liberties-union-takes-bds-freedom-to-court/" title="US Civil Liberties Union Takes BDS Freedom to Court">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							US Civil Liberties Union Takes BDS Freedom to Court						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 24, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/ocha-israel-must-stop-deporting-palestinians-from-masafer-yatta/" title="OCHA: Israel Must Stop Deporting Palestinians from Masafer Yatta">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							OCHA: Israel Must Stop Deporting Palestinians from Masafer Yatta						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 24, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/jewish-settlers-raise-israeli-flag-atop-mosque-near-bethlehem/" title="Jewish Settlers Raise Israeli Flag atop Mosque near Bethlehem">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Jewish Settlers Raise Israeli Flag atop Mosque near Bethlehem						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 24, 2022 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Connecting the Dots: The Liberationist Ethos of the Mapping Project</nav>
<article id="post-79339" class="post-79339 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-commentary tag-activism tag-bds tag-colonialism tag-ethnic-cleansing tag-united-states tag-zionism writers-omar-zahzah">
	<header class="entry-header clearfix"><h1 class="entry-title">Connecting the Dots: The Liberationist Ethos of the Mapping Project</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/06/">June 24, 2022</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Mapping-Palestine-678x455.png" alt="" title="Mapping Palestine" />
<figcaption class="wp-caption-text">The Mapping project has been hit with significant backlash in the US. (Photo: via MAPliberaton TW Page)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fconnecting-the-dots-the-liberationist-ethos-of-the-mapping-project%2F&t=Connecting+the+Dots%3A+The+Liberationist+Ethos+of+the+Mapping+Project', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Connecting+the+Dots%3A+The+Liberationist+Ethos+of+the+Mapping+Project&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fconnecting-the-dots-the-liberationist-ethos-of-the-mapping-project%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Connecting%20the%20Dots%3A%20The%20Liberationist%20Ethos%20of%20the%20Mapping%20Project&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fconnecting-the-dots-the-liberationist-ethos-of-the-mapping-project%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By <a href="/writers/omar-zahzah" title="Display all articles for Omar Zahzah">Omar Zahzah</a></strong></p><p><span style="font-weight: 400;">Many of us can recall some of the most famous sayings of the revolutionary Palestinian intellectual Ghassan Kanafani, but current events are also providing each one of us dedicated to Palestinian liberation the opportunity to begin to </span><i><span style="font-weight: 400;">commit </span></i><span style="font-weight: 400;">to these sentiments through practice.</span></p>
<p><span style="font-weight: 400;">Kanafani famously</span> <a href="https://www.palestinechronicle.com/ghassan-kanafani-voice-of-palestine-1936-1972/"><span style="font-weight: 400;">remarked</span></a><span style="font-weight: 400;"> that “imperialism has laid its body over the world,” so that “Wherever you strike it, you damage it, and you serve the world revolution;” he also averred that “The Palestinian cause is not a cause for Palestinians only, but a cause for every revolutionary… as a cause of the exploited and oppressed masses in our era.”</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">These sentiments as well as the broad range of Kanafani’s writings reveal an unwavering comprehension of Palestine as a one of the catalysts for a broader, global project of international liberation. Fighting a collective liberation struggle means unmasking the local manifestation of global imperial capillaries. </span></p>
<p><span style="font-weight: 400;">This was a crucial, if topical maxim in the </span><a href="https://inthesetimes.com/article/palestine-oslo-accords-unity-intifada-sheikh-jarrah"><span style="font-weight: 400;">pre-Oslo era,</span></a><span style="font-weight: 400;"> whereby a modern Palestinian liberation movement arose as part and parcel of the broader fight for anti-colonial liberation across the world. In such a setup, it was not only common, but crucial to forge linkages of joint struggle across seemingly disparate geographical and political locales, to engage in collective resistance formations defined by a broader refusal of colonial and imperial capitalist oppression.</span></p>
<p><span style="font-weight: 400;">But it is a sentiment that remains true today; ironically, perhaps even more so, for even as the neo-liberalization of the Palestinian struggle and economy has resulted in sharpened fragmentation and isolation of the Palestinian </span><i><span style="font-weight: 400;">people</span></i><span style="font-weight: 400;">, their </span><i><span style="font-weight: 400;">agents</span></i><span style="font-weight: 400;"> of repression are part of a wide net that includes compatriots, clientele, and collaborators from and within the most brutally oppressive forces, institutions, and agencies worldwide.</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">As local activists, we can </span><i><span style="font-weight: 400;">proclaim </span></i><span style="font-weight: 400;">that there is an interconnection between the violence of US gentrification and that of Zionist ethnic cleansing, but what if this interconnection was found to be </span><i><span style="font-weight: 400;">material </span></i><span style="font-weight: 400;">as well as ethical? How can we continue to build on previous efforts such as the</span><a href="https://deadlyexchange.org/"> <span style="font-weight: 400;">Deadly Exchange</span></a><span style="font-weight: 400;"> program, showing not only the nefariousness of the Zionist entity’s training of US police, but also the deep convergence between Zionist and US police forces in a way that adds a new, material component to understanding the police as the </span><i><span style="font-weight: 400;">global</span></i><span style="font-weight: 400;"> enemy of the people?</span></p>
<p><strong>The Mapping Project: A Bold New Initiative</strong></p>
<p><span style="font-weight: 400;">As it turns out, a bold new initiative has painstakingly begun a process of addressing these questions, and providing organizers with an invaluable resource to construct conscientious campaigns attuned to the inherently comparative nature of Zionist settler-colonization and US domestic and imperial violence.</span></p>
<p><a href="https://mapliberation.org/"><span style="font-weight: 400;">The Mapping Project  </span></a><span style="font-weight: 400;">is a  “multi-generational collective of activists and organizers on the</span> <a href="https://mapliberation.org/land.html"><span style="font-weight: 400;">land</span></a><span style="font-weight: 400;"> of the Massachusett, Pawtucket, Naumkeag, and other tribal nations (Boston, Cambridge, and surrounding areas) who wanted to develop a deeper understanding of local institutional support for the colonization of Palestine and harms that we see as linked, such as policing, US imperialism, and displacement/ethnic cleansing. </span></p>
<p><span style="font-weight: 400;">Our work is grounded in the realization that oppressors share tactics and institutions – and that our liberation struggles are connected. We wanted to visualize these connections in order to see where our struggles intersect and to strategically grow our local organizing capacities.”</span></p>
<p><span style="font-weight: 400;">A perusal of the afore-linked website demonstrates an impressive array of tools and reports for mapping—visually, and organizationally—the linkages between a wide network of organizations providing for, and profiting from the colonization of Palestinian land, the displacement of Black and Brown peoples in the US, the increasing militarization of US police forces, and more.</span></p>
<p><span style="font-weight: 400;"> Crucially, the project also considers the outsized (if underreported) role that</span> <a href="https://mapliberation.org/articles/charity_is_theft.html"><span style="font-weight: 400;">NGOs</span></a><span style="font-weight: 400;"> have played in funding the colonization of Palestine following extractive practices that also allow for members to hoard unconscionable amounts of wealth at the direct expense of the most dispossessed.</span></p>
<p><span style="font-weight: 400;">The Mapping Project’s thorough research combined with its incisive political analysis provides activists and organizers for Palestinian liberation with a powerful means of contending with the </span><i><span style="font-weight: 400;">physical </span></i><span style="font-weight: 400;">implications of a comprehensively colonial framework for thinking through policing and militarism, from the US to Palestine:</span></p>
<blockquote><p><span style="font-weight: 400;">“In colonial-settler states, police focus overwhelmingly on colonized people, placing them under a regime of surveillance, denial of freedom of movement, mass imprisonment and lethal violence… The US military develops new technologies in its war zones and then brings them back to police on the domestic front. All across the US empire, US police officials help set up and train foreign police forces and experiment with new methods of interrogation, torture, biometric surveillance and human mapping, and then bring this expertise home with them… </span></p>
<p><span style="font-weight: 400;">As an especially active frontier of colonization and occupation over a protracted period, Israel has come to play a special role as a laboratory for policing – a role that comes to greater prominence as the US repackages its own police apparatus under the aegis of ‘counterterrorism.’”</span></p></blockquote>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">The innovation here is not the analysis alone, but its correlation with a detailed, locally-derived index of collaborative institutions that, with various degrees of visibility, either directly participate in or help refine and support the</span> <a href="https://edisciplinas.usp.br/pluginfile.php/4389199/mod_resource/content/1/Seigel%20-%20Violence%20Work%20-%20Race%20%20Class%202017.pdf"><span style="font-weight: 400;">violence work</span></a><span style="font-weight: 400;"> of colonial policing across borders.</span></p>
<p><strong>Backlash</strong></p>
<p><span style="font-weight: 400;">But since debuting on June 3</span><span style="font-weight: 400;">, the project has been hit with significant backlash. Unsurprisingly, Zionist institutions have</span> <a href="https://mondoweiss.net/2022/06/the-mapping-project-isnt-an-attack-on-the-jewish-community-it-is-a-call-to-accountability/"><span style="font-weight: 400;">initiated</span></a><span style="font-weight: 400;"> their usual manufactured outrage machine to falsely portray the project as antisemitic. Some of this backlash has shown in real-time how Zionism’s strategic deployment of weaponized charges of antisemitism are in and of themselves often the precursor to the</span> <a href="https://twitter.com/repjoshg/status/1539667654473965569?s=21&amp;t=z-jmgM8GYKl7HqK1-_XnKA"><span style="font-weight: 400;">threat</span></a><span style="font-weight: 400;"> of racialized policing and surveillance being enacted against supporters of Palestinian liberation.   </span></p>
<p><span style="font-weight: 400;">What </span><i><span style="font-weight: 400;">is </span></i><span style="font-weight: 400;">surprising is the resistance to a project dedicated to tracking the material overlap between US state violence and oppression and the ongoing Zionist colonization of Palestine also shown among supporters of the Palestinian cause.</span></p>
<p><span style="font-weight: 400;">Individual liberals have sought to condescendingly throw the project</span> <a href="https://mondoweiss.net/2022/06/the-mapping-project-is-not-antisemitic-but-it-is-destructive-activism/"><span style="font-weight: 400;">under the bus</span></a><span style="font-weight: 400;"> by misrepresenting their political disagreement with the project as a criticism of the Mapping Project’s strategy.</span></p>
<p><span style="font-weight: 400;">And on June 22</span><span style="font-weight: 400;">, the BDS Movement formally</span> <a href="https://twitter.com/bdsmovement/status/1539688106009534465?s=21&amp;t=z-jmgM8GYKl7HqK1-_XnKA"><span style="font-weight: 400;">distanced itself</span></a><span style="font-weight: 400;"> from BDS Boston on Twitter for the latter group’s</span> <a href="https://twitter.com/bdsboston/status/1532693582607396864?s=21&amp;t=z-jmgM8GYKl7HqK1-_XnKA"><span style="font-weight: 400;">support</span></a><span style="font-weight: 400;"> of the mapping project. The BDS Movement’s statement (which was also posted to their</span> <a href="https://www.bdsmovement.net/news/palestinian-bds-national-committee-has-no-connection-and-does-not-endorse-mapping-project"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;">) even went so far as to claim that “endorsement of this project by any group affiliated with the BDS movement conflicts with this affiliation.”   </span></p>
<p><span style="font-weight: 400;">This official move to disinherit BDS Boston and the Mapping Project from BDS efforts not only publicly abandons grassroots activists to fight the vicious onslaught of Zionist repression alone—it is also ultimately an abdicated opportunity to continue formalizing new and vital forms of BDS campaigns that can strike all the more effectively at the beating hearts that pump the lifeblood of our shared oppression across the imperialized globe.</span></p>
<p><strong>Statements of Support: The Struggle Continues</strong></p>
<p><span style="font-weight: 400;">Fortunately, this disavowal has not meant complete abandonment. Palestinian figures such as</span><a href="https://twitter.com/sjabulhawa/status/1539727912647245830?s=21&amp;t=ASyzIt1lPZm20I7Oz4bmNA"> <span style="font-weight: 400;">Susan Abulhawa</span></a><span style="font-weight: 400;"> and</span> <a href="https://twitter.com/stevesalaita/status/1539687618316754945?s=21&amp;t=ASyzIt1lPZm20I7Oz4bmNA"><span style="font-weight: 400;">Steven Salaita</span></a><span style="font-weight: 400;"> have spoken out in support of the project. And on June 23,</span><span style="font-weight: 400;"> a</span> <a href="https://palestinianyouthmovement.com/support-for-mapping-project"><span style="font-weight: 400;">statement</span></a><span style="font-weight: 400;"> co-signed by 21 organizations including the Palestinian Youth Movement, Samidoun Palestinian Prisoner Solidarity Network, Within Our Lifetime, and Al-Awda, the Palestinian Right to Return Coalition was released. </span></p>
<p><span style="font-weight: 400;">In it, organizers firmly rejected the Zionist smear campaigns and harassment to which the Mapping Project and its supporters have been subjected, as well as the possibility of any echelon of the broader Palestinian struggle to arbitrate the tactical boundaries of resistance and dissent.</span></p>
<p><span style="font-weight: 400;">“We reject any attempts to isolate or ostracize segments of our movement that are doing this critical work, especially in the face of backlash and repression,” the statement reads. </span></p>
<blockquote><p><span style="font-weight: 400;">“The work to uncover the relationships between policing, Zionism, and imperialism is critical movement work that should be uplifted.”</span></p></blockquote>
<p><span style="font-weight: 400;">Just as Kanafani observed decades prior, the ongoing fight for total liberation and return necessitates a ruthless comprehension of how local systems of violence realize global dimensions.</span></p>
<p><span style="font-weight: 400;">The Mapping Project is a vital new tool conceived in this spirit, and as such deserves the support of all who fight for a free Palestine and a truly liberated world.</span></p>
<p><em>(This article reflects the views of Omar Zahzah&#8217;s only and not any of his professional affiliations)</em></p>
<div class="writer-section"><div class="entry-content"><div style="width: 170px; float: left; margin:0 15px 0 0;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2022/01/Zahzah-BIO.png" width="180" height="180" style=" border-radius:50%;" /></div><span style="font-size: +1.2em">- <em>Omar Zahzah is the Education and Advocacy Coordinator for Eyewitness Palestine as well as a member of the Palestinian Youth Movement (PYM) and the US Campaign for the Academic and Cultural Boycott of Israel (USACBI). Omar is also an independent scholar, writer and poet and holds a PhD in Comparative Literature from the University of California, Los Angeles (UCLA). He contributed this article to The Palestine Chronicle.</em></span></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fconnecting-the-dots-the-liberationist-ethos-of-the-mapping-project%2F&t=Connecting+the+Dots%3A+The+Liberationist+Ethos+of+the+Mapping+Project', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Connecting+the+Dots%3A+The+Liberationist+Ethos+of+the+Mapping+Project&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fconnecting-the-dots-the-liberationist-ethos-of-the-mapping-project%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Connecting%20the%20Dots%3A%20The%20Liberationist%20Ethos%20of%20the%20Mapping%20Project&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fconnecting-the-dots-the-liberationist-ethos-of-the-mapping-project%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
  <div id="inner_pages_fundraiser">
    <img src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/support-the-palestine-chronicle.jpg" />
    <div class="inner_pages_fundraiser_buttons">
      <a href="https://www.paypal.com/donate/?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" class="donate_now">Donate NOW</a> &nbsp; &nbsp;
      <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
      <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
    </div>
    <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
  </div>
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.palestinechronicle.com/tag/activism/" rel="tag">Activism</a></li><li><a href="https://www.palestinechronicle.com/tag/bds/" rel="tag">bds</a></li><li><a href="https://www.palestinechronicle.com/tag/colonialism/" rel="tag">Colonialism</a></li><li><a href="https://www.palestinechronicle.com/tag/ethnic-cleansing/" rel="tag">Ethnic cleansing</a></li><li><a href="https://www.palestinechronicle.com/tag/united-states/" rel="tag">United States</a></li><li><a href="https://www.palestinechronicle.com/tag/zionism/" rel="tag">Zionism</a></li></ul></div><div id="media_image-5" class="mh-widget mh-posts-2 widget_media_image"><a href="https://www.amazon.com/Our-Vision-Liberation-Palestinian-Intellectuals/dp/1949762440/ref=sr_1_1?qid=1655317237&#038;refinements=p_27%3ARamzy+Baroud&#038;s=books&#038;sr=1-1&#038;text=Ramzy+Baroud" target="_blank" rel="noopener"><img width="678" height="272" src="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-1024x411.png" class="image wp-image-79102  attachment-large size-large" alt="Our Vision For Liberation: Engaged Palestinian Leaders &amp; Intellectuals Speak Out" loading="lazy" style="max-width: 100%; height: auto;" title="Our Vision For Liberation: Engaged Palestinian Leaders &amp; Intellectuals Speak Out" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-1024x411.png 1024w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-495x199.png 495w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-768x308.png 768w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-1536x616.png 1536w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-2048x822.png 2048w" sizes="(max-width: 678px) 100vw, 678px" /></a></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.palestinechronicle.com/us-civil-liberties-union-takes-bds-freedom-to-court/" rel="prev"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/01/BDS-1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/01/BDS-1-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/01/BDS-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>US Civil Liberties Union Takes BDS Freedom to Court</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.palestinechronicle.com/shabab-rafah-wins-gaza-premier-league-title-photos/" rel="next"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Gaza-league-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Gaza-league-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Gaza-league-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Shabab Rafah Wins Gaza Premier League Title (PHOTOS)</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-74739 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/30-uk-universities-face-calls-to-divest-from-companies-complicit-in-israeli-apartheid/" title="30 UK Universities Face Calls to Divest from Companies Complicit in Israeli Apartheid"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2021/12/FOA-Universities-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/12/FOA-Universities-326x245.png 326w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/FOA-Universities-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/30-uk-universities-face-calls-to-divest-from-companies-complicit-in-israeli-apartheid/" title="30 UK Universities Face Calls to Divest from Companies Complicit in Israeli Apartheid" rel="bookmark">
			30 UK Universities Face Calls to Divest from Companies Complicit in Israeli Apartheid		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/12/">December 1, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>More than 30 universities across the UK on Monday faced calls from their students to divest from apartheid Israel, the Middle East Monitor reported. In an effort to mark the International Day of Solidarity with <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/30-uk-universities-face-calls-to-divest-from-companies-complicit-in-israeli-apartheid/" title="30 UK Universities Face Calls to Divest from Companies Complicit in Israeli Apartheid">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-54850 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/elected-by-donors-the-university-of-cape-town-fails-palestine-embraces-israel/" title="‘Elected by Donors’: The University of Cape Town Fails Palestine, Embraces Israel"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2019/11/UCT-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/11/UCT-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2019/11/UCT-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/elected-by-donors-the-university-of-cape-town-fails-palestine-embraces-israel/" title="‘Elected by Donors’: The University of Cape Town Fails Palestine, Embraces Israel" rel="bookmark">
			‘Elected by Donors’: The University of Cape Town Fails Palestine, Embraces Israel		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2019/12/">December 11, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a>, <a href="https://www.palestinechronicle.com/category/articles/editorials/" rel="category tag">Editorials</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>It was a scandal of the highest caliber. On November 23, the senate of the University of Cape Town (UCT) in South Africa was practically bullied into reversing an earlier decision calling for the academic <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/elected-by-donors-the-university-of-cape-town-fails-palestine-embraces-israel/" title="‘Elected by Donors’: The University of Cape Town Fails Palestine, Embraces Israel">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-49116 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/us-to-announce-deal-of-the-century-after-israeli-ruling-coalition-formed-video/" title="US to Announce ‘Deal of the Century’ after Israeli Ruling Coalition Formed (VIDEO)"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-17.34.15-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-17.34.15-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-17.34.15-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/us-to-announce-deal-of-the-century-after-israeli-ruling-coalition-formed-video/" title="US to Announce ‘Deal of the Century’ after Israeli Ruling Coalition Formed (VIDEO)" rel="bookmark">
			US to Announce ‘Deal of the Century’ after Israeli Ruling Coalition Formed (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2019/04/">April 11, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="https://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The US plans to announce its long-awaited “deal of the century” after newly re-elected Israeli Prime Minister Benjamin Netanyahu has formed a ruling coalition. Aides to President Donald Trump said yesterday that they expect him <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/us-to-announce-deal-of-the-century-after-israeli-ruling-coalition-formed-video/" title="US to Announce ‘Deal of the Century’ after Israeli Ruling Coalition Formed (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_6"><span class="cptch_span"><input id="cptch_input_6" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">1</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">6</span>
					<input type="hidden" name="cptch_result" value="liY=" /><input type="hidden" name="cptch_time" value="1656125266" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><div class="c4wp_captcha_field" style="margin-bottom: 10px;"><div id="c4wp_captcha_field_1" class="c4wp_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='79339' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="651f9436df" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="70"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="thermo_widget-2" class="mh-widget widget_thermo_widget">				<div class="causes-slider__item">
					<div class="causes-item causes-item--primary">
						<div class="causes-item__body">
							<div class="causes-item__top">
								<h6 class="causes-item__title"> <a href="/i-support-the-palestine-chronicle-help-us-so-that-our-voice-may-continue-to-be-heard/" title="We Tell the Truth about Palestine">We Tell the Truth about Palestine</a></h6>
								<!--<h2 class="heading__title"><span>We Tell the Truth</span> <span>on Palestine</span></h2>-->
								<!--<h4 class="mh-widget-title"><span class="mh-widget-title-inner">We Tell the Truth on Palestine</span></h4>-->
								<p>The Palestine Chronicle mission is to educate, raise awareness, empower, confront bias, misinformation, and, ultimately, tell the truth about Palestine. <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" title="Support us now" style="color: #0E7B3E; transition: all ease 0.3s;" target="blank"><b>Support us now</b> </a>and make our mission possible.</p>
							</div>
							<div class="causes-item__img">
								<div class="causes-item__badge" style="background-color: #2EC774">FREEDOM FUND</div>
								<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" title="Support us now" style="color: #0E7B3E; transition: all ease 0.3s;" target="blank">
									<img class="img--bg" src="https://www.palestinechronicle.com/wp-content/uploads/2022/05/Palestinian_girl_with_traditional_clothes.jpg" alt="img"/>
								</a>
							</div>
							<div class="causes-item__lower" style="display:none"> 								<div class="progress-bar">
									<div class="progress-bar__inner" style="width: %;">
										<div class="progress-bar__value">%</div>
									</div>
								</div>
								<div class="causes-item__details-holder">
									<div class="causes-item__details-item"><span>Goal: </span><span>$0</span></div>
									<div class="causes-item__details-item text-right"><span>Pledged: </span><span>$0</span></div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-widget" style="display:block;">
  <ul class="social-share">
    <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener"> <i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener"> <i class="fa fa-twitter"></i></a></li>
		<li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener"> <i class="fa fa-instagram"></i></a></li>
		<li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener"> <i class="fa fa-youtube"></i></a></li>
    <li><a href="/feed" class="rss" target="_blank" rel="noopener"> <i class="fa fa-rss"></i></a></li>
  </ul>
</div>
</div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST POSTS</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-79344 post type-post status-publish format-standard has-post-thumbnail category-articles category-features category-images tag-football tag-gaza tag-gaza-siege tag-palestine-chronicle-tv tag-sports writers-palestine-chronicle-staff">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/shabab-rafah-wins-gaza-premier-league-title-photos/" title="Shabab Rafah Wins Gaza Premier League Title (PHOTOS)"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Gaza-league-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Gaza-league-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Gaza-league-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/shabab-rafah-wins-gaza-premier-league-title-photos/" title="Shabab Rafah Wins Gaza Premier League Title (PHOTOS)">
										Shabab Rafah Wins Gaza Premier League Title (PHOTOS)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/06/">June 24, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-79339 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-activism tag-bds tag-colonialism tag-ethnic-cleansing tag-united-states tag-zionism writers-omar-zahzah">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/" title="Connecting the Dots: The Liberationist Ethos of the Mapping Project"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Mapping-Palestine-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Mapping-Palestine-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Mapping-Palestine-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/connecting-the-dots-the-liberationist-ethos-of-the-mapping-project/" title="Connecting the Dots: The Liberationist Ethos of the Mapping Project">
										Connecting the Dots: The Liberationist Ethos of the Mapping Project									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/06/">June 24, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-79337 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-bds tag-democracy tag-israeli-occupation tag-united-states">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/us-civil-liberties-union-takes-bds-freedom-to-court/" title="US Civil Liberties Union Takes BDS Freedom to Court"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/01/BDS-1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/01/BDS-1-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/01/BDS-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/us-civil-liberties-union-takes-bds-freedom-to-court/" title="US Civil Liberties Union Takes BDS Freedom to Court">
										US Civil Liberties Union Takes BDS Freedom to Court									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/06/">June 24, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-79335 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-international-law tag-israeli-apartheid tag-israeli-occupation tag-masafer-yatta tag-ocha tag-united-nations">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/ocha-israel-must-stop-deporting-palestinians-from-masafer-yatta/" title="OCHA: Israel Must Stop Deporting Palestinians from Masafer Yatta"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/03/Masafer-School-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/03/Masafer-School-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/03/Masafer-School-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/ocha-israel-must-stop-deporting-palestinians-from-masafer-yatta/" title="OCHA: Israel Must Stop Deporting Palestinians from Masafer Yatta">
										OCHA: Israel Must Stop Deporting Palestinians from Masafer Yatta									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/06/">June 24, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-79332 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-apartheid-wall tag-bethlehem tag-israeli-apartheid tag-israeli-occupation tag-jewish-settlers tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/jewish-settlers-raise-israeli-flag-atop-mosque-near-bethlehem/" title="Jewish Settlers Raise Israeli Flag atop Mosque near Bethlehem"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Flag-Kisan-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Flag-Kisan-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Flag-Kisan-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/jewish-settlers-raise-israeli-flag-atop-mosque-near-bethlehem/" title="Jewish Settlers Raise Israeli Flag atop Mosque near Bethlehem">
										Jewish Settlers Raise Israeli Flag atop Mosque near Bethlehem									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/06/">June 24, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="https://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Join our mailing list</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<!--'DONATE NOW' Modal HTML embedded directly into document -->

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/noam_chomksy.jpg" title="Support the Palestine Chronicle" style="border:0px; max-width:100%;" /></a>
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>


<!--'Social Media Buttons' Modal HTML embedded directly into document -->



<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img class="aligncenter wp-image-68016 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_footer_new_logo.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="220" height="220" /></center><span>
	&nbsp;
</span></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33309"><a href="https://www.palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener" href="https://www.chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="https://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="https://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2022 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1' id='jquery_modal_js-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"5a490b224a","ajaxurl":"https:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.8.4' id='cptch_front_end_script-js'></script>
			<script type="text/javascript">
				var c4wp_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.c4wp_captcha_field_div' );
						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var c4wp_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
													})(form);
					}
				};
			
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=c4wp_onloadCallback&#038;render=explicit&#038;hl=en"
				async defer>
			</script>
			</body>
</html>