<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>How the Goliath of the Jerusalem Settler Movement Persuaded the World It’s Really David - Palestine Chronicle</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="When Israel targets Jawad Siyam, crushes his spirits, it sends an unmistakable message not only to other Palestinians but to the international community itself, that peace is not on its agenda."/>
<link rel="canonical" href="http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How the Goliath of the Jerusalem Settler Movement Persuaded the World It’s Really David" />
<meta property="og:description" content="When Israel targets Jawad Siyam, crushes his spirits, it sends an unmistakable message not only to other Palestinians but to the international community itself, that peace is not on its agenda." />
<meta property="og:url" content="http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="east jerusalem" />
<meta property="article:tag" content="Israeli Occupation" />
<meta property="article:tag" content="Jerusalem" />
<meta property="article:tag" content="Jewish Settlements" />
<meta property="article:tag" content="Jewish settlers" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-07-16T18:11:59+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-3-1.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.palestinechronicle.com/#website","url":"http://www.palestinechronicle.com/","name":"Palestine Chronicle","potentialAction":{"@type":"SearchAction","target":"http://www.palestinechronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/#primaryimage","url":"http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-3-1.jpg","width":678,"height":455},{"@type":"WebPage","@id":"http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/#webpage","url":"http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/","inLanguage":"en-US","name":"How the Goliath of the Jerusalem Settler Movement Persuaded the World It\u2019s Really David - Palestine Chronicle","isPartOf":{"@id":"http://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/#primaryimage"},"datePublished":"2019-07-16T18:11:59+00:00","dateModified":"2019-07-16T18:11:59+00:00","author":{"@id":"http://www.palestinechronicle.com/#/schema/person/e4361a1485d5831d09c8c090c5436593"},"description":"When Israel targets Jawad Siyam, crushes his spirits, it sends an unmistakable message not only to other Palestinians but to the international community itself, that peace is not on its agenda.","breadcrumb":{"@id":"http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/","url":"http://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/category/articles/","url":"http://www.palestinechronicle.com/category/articles/","name":"Articles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/","url":"http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/","name":"How the Goliath of the Jerusalem Settler Movement Persuaded the World It\u2019s Really David"}}]},{"@type":["Person"],"@id":"http://www.palestinechronicle.com/#/schema/person/e4361a1485d5831d09c8c090c5436593","name":"admin","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; How the Goliath of the Jerusalem Settler Movement Persuaded the World It’s Really David Comments Feed" href="http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=51825' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fhow-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fhow-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90c197638rpoov63jvhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;//3
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-51825 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div><div id="wp-forecast-3" class="mh-widget mh-header-2 wp_forecast_widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Jerusalem</div>
<div>Time: 5:22 am</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.palestinechronicle.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>23&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Wednesday, July 17, 2019 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">8:33 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/family-learns-news-of-their-sons-death-in-israeli-prison-from-social-media/" title="Family Learns News of Their Son&#8217;s Death in Israeli Prison from Social Media">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Family Learns News of Their Son&#8217;s Death in Israeli Prison from Social Media						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ July 16, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/" title="How the Goliath of the Jerusalem Settler Movement Persuaded the World It’s Really David">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							How the Goliath of the Jerusalem Settler Movement Persuaded the World It’s Really David						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ July 16, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/cuba-should-not-normalize-with-israeli-settler-colonialism/" title="Cuba Should Not Normalize with Israeli Settler Colonialism">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cuba Should Not Normalize with Israeli Settler Colonialism						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ July 16, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/palestinian-child-killed-by-jewish-settler-in-hit-and-run/" title="Palestinian Child Killed by Jewish Settler in Hit-and-Run">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Palestinian Child Killed by Jewish Settler in Hit-and-Run						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ July 16, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/palestinian-fm-calls-for-international-inquiry-into-death-of-palestinian-prisoner/" title="Palestinian FM Calls for International Inquiry into Death of Palestinian Prisoner">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Palestinian FM Calls for International Inquiry into Death of Palestinian Prisoner						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ July 16, 2019 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>How the Goliath of the Jerusalem Settler Movement Persuaded the World It’s Really David</nav>
<article id="post-51825" class="post-51825 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-commentary tag-donald-trump tag-east-jerusalem tag-israeli-occupation tag-jerusalem tag-jewish-settlements tag-jewish-settlers writers-jonathan-cook">
	<header class="entry-header clearfix"><h1 class="entry-title">How the Goliath of the Jerusalem Settler Movement Persuaded the World It’s Really David</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/07/">July 16, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-3-1.jpg" alt="" title="Silwan-Jerusalem" />
<figcaption class="wp-caption-text">Israeli police forces a Palestinian family out of their house in the Silwan neighborhood of occupied East Jerusalem. (Photo: via Social Media)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fhow-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david%2F&t=How+the+Goliath+of+the+Jerusalem+Settler+Movement+Persuaded+the+World+It%E2%80%99s+Really+David', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=How+the+Goliath+of+the+Jerusalem+Settler+Movement+Persuaded+the+World+It%E2%80%99s+Really+David&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fhow-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=How%20the%20Goliath%20of%20the%20Jerusalem%20Settler%20Movement%20Persuaded%20the%20World%20It%E2%80%99s%20Really%20David&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fhow-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By <a href="/writers/jonathan-cook" title="Display all articles for Jonathan Cook">Jonathan Cook</a></strong></p><p class="p1"><span class="s1">Israeli police forced out the Siyam family from their home in the heart of occupied East Jerusalem last week, the final chapter in their 25-year legal battle against a powerful settler organization.</span></p>
<p class="p1"><span class="s1">The family’s defeat represented much more than just another eviction. It was intended to land a crushing blow against the hopes of some 20,000 Palestinians living in the shadow of the Old City walls and Al Aqsa mosque.</span></p>
<p class="p1"><span class="s1">Dozens of families in the Silwan neighborhood have endured the same fate as the Siyams, and the Israeli courts have approved the imminent eviction of many hundreds more Palestinians from the area.</span></p>
<p class="p1"><span class="s1">But, unlike those families, the Siyams’ predicament briefly caught public attention. That was because one of them, Jawad Siyam, has become a figurehead of Silwan’s resistance efforts.</span></p>
<p class="p1"><span class="s1">Mr. Siyam, a social worker, has led the fight against Elad, a wealthy settler group that since the early 1990s has been slowly erasing Silwan’s Palestinian identity, in order to remake it as the City of David archeological park.</span></p>
<p class="p1"><span class="s1">Mr. Siyam has served as a spokesman, drawing attention to Silwan’s plight. He has also helped to organize the community, setting up youth and cultural centers to fortify Silwan’s identity and sense of purpose in the face of Israel’s relentless oppression.</span></p>
<p class="p1"><span class="s1">However, the settlers of Elad want Silwan dismembered, not strengthened.</span></p>
<p class="p1"><span class="s1">Elad’s mission is to strip away the Palestinian community to reveal crumbling relics beneath, which it claims are proof that King David founded his Israelite kingdom there 3,000 years ago.</span></p>
<p class="p1"><span class="s1">The history and archeological rationalizations may be murky, but the political vision is clear. The Palestinians of Silwan are to be forced out like unwelcome squatters.</span></p>
<p class="p1"><span class="s1">An Israeli human rights group, Peace Now, refers to plans for the City of David as “the transformation of Silwan into a Disneyland of the messianic extreme right-wing”.</span></p>
<p class="p1"><span class="s1">It is the most unequal fight imaginable – a story of David and Goliath, in which the giant fools the world into believing he is the underdog.</span></p>
<p class="p1"><span class="s1">It has pitted Mr. Siyam and other residents against not only the settlers but the US and Israeli governments, the police and courts, archaeologists, planning authorities, national parks officials and unwitting tourists.</span></p>
<p class="p1"><span class="s1">And, adding to their woes, Silwan’s residents are being forced to fight both above and below ground at the same time.</span></p>
<p class="p1"><span class="s1">The walls and foundations of dozens of houses are cracking and sinking because the Israeli authorities have licensed Elad to flout normal safety regulations and excavate immediately below the community’s homes. Several families have had to be evacuated.</span></p>
<p class="p1"><span class="s1">Late last month Elad flexed its muscles again, this time as it put the finishing touches to its latest touristic project: a tunnel under Silwan that reaches to the foot of Al Aqsa.</span></p>
<p class="p1"><span class="s1">On Elad’s behalf, the US ambassador to Israel, David Friedman, and Donald Trump’s Middle East envoy, Jason Greenblatt, wielded a sledgehammer to smash down a symbolic wall inaugurating the tunnel, which has been renamed the Pilgrimage Road.</span></p>
<p class="p1"><span class="s1">Elad claims – though many archaeologists doubt it – that in Roman times the tunnel was a street used by Jews to ascend to a temple on the site where today stands the Islamic holy site of Al Aqsa.</span></p>
<p class="p1"><span class="s1">The participation of the two US envoys in the ceremony offered further proof that Washington is tearing up the peacemaking rulebook, destroying any hope the Palestinians might once have had of an independent state with East Jerusalem as its capital.</span></p>
<p class="p1"><span class="s1">Mr. Friedman called the City of David complex – at the core of occupied Palestinian Jerusalem – “an essential component of the national heritage of the State of Israel”. Ending the occupation there would be “akin to America returning the Statue of Liberty”.</span></p>
<p class="p1"><span class="s1">While Israel, backed by the US, smashes Silwan’s foundations, it is also dominating the sky above it.</span></p>
<p class="p1"><span class="s1">Last month Israel’s highest planning body approved a cable car from Israeli territory in West Jerusalem into the center of Silwan.</span></p>
<p class="p1"><span class="s1">It will connect with the City of David and a network of boardwalks, coffee shops and touristic tunnels, such as like the Pilgrimage Road, all run by Elad settlers, to slice apart Silwan.</span></p>
<p class="p1"><span class="s1">And to signal how the neighborhood is being reinvented, the Israeli municipality enforcing the occupation in East Jerusalem recently named several of Silwan’s main streets after famous Jewish rabbis.</span></p>
<p class="p1"><span class="s1">Former mayor Nir Barkat has said the goal of all this development is to bring 10 million tourists a year to Silwan so that they “understand who is really the landlord in this city”.</span></p>
<p class="p1"><span class="s1">Few outsiders appear to object. This month, the tourism website TripAdvisor was taken to task by Amnesty International for recommending the City of David as a top attraction in Jerusalem.</span></p>
<p class="p1"><span class="s1">And now, Elad has felled the family of Jawad Siyam in a bid to crush the community’s spirits and remaining sense of defiance.</span></p>
<p class="p1"><span class="s1">As it has with so many of Silwan’s homeowners, Elad waged a decades-long legal battle against the family to drain them of funds and stamina.</span></p>
<p class="p1"><span class="s1">The Siyams’ fate was finally sealed last month when the Israeli courts extended the use of a 70-year-old, draconian piece of legislation, the Absentee Property Law, to Silwan.</span></p>
<p class="p1"><span class="s1">The law was crafted specifically to steal the lands and homes of 750,000 Palestinian refugees expelled in 1948 by the new state of Israel.</span></p>
<p class="p1"><span class="s1">Ownership of the Siyams’ home is shared between Jawad’s uncles and aunts, some of them classified by Israel as “absentees” because they now live abroad.</span></p>
<p class="p1"><span class="s1">As a result, an Israeli official with the title Custodian of Absentee Property claimed ownership of sections of the house belonging to these relatives, and then, in violation of his obligations under international law, sold them on to Elad. Police strong-armed the family out last week.</span></p>
<p class="p1"><span class="s1">To add insult to injury, the court also approved Elad seizing money raised via crowdfunding by more than 200 Israeli peace activists, with the aim of helping the Siyams with their legal costs.</span></p>
<p class="p1"><span class="s1">Palestinians such as Jawad Siyam exist all over the occupied territories – men and women who have given Palestinians a sense of hope, commitment, and steadfastness in the face of Israel’s machinery of dispossession.</span></p>
<p class="p1"><span class="s1">When Israel targets Jawad Siyam, crushes his spirits, it sends an unmistakable message not only to other Palestinians but to the international community itself, that peace is not on its agenda.</span></p>
<p><i><span style="font-weight: 400;">(A version of this article first appeared in the National, Abu Dhabi.)</span></i></p>
<p><i><span style="font-weight: 400;">&#8211; Jonathan Cook won the Martha Gellhorn Special Prize for Journalism. His books include “Israel and the Clash of Civilisations: Iraq, Iran and the Plan to Remake the Middle East” (Pluto Press) and “Disappearing Palestine: Israel’s Experiments in Human Despair” (Zed Books). He contributed this </span></i></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fhow-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david%2F&t=How+the+Goliath+of+the+Jerusalem+Settler+Movement+Persuaded+the+World+It%E2%80%99s+Really+David', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=How+the+Goliath+of+the+Jerusalem+Settler+Movement+Persuaded+the+World+It%E2%80%99s+Really+David&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fhow-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=How%20the%20Goliath%20of%20the%20Jerusalem%20Settler%20Movement%20Persuaded%20the%20World%20It%E2%80%99s%20Really%20David&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fhow-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
    <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 22px;">Know the Truth about Palestine</h2>
            Dear Reader, <br />
            You have carried us through years of honest and accurate coverage and we are confident that you will carry us through the next stage, which promises to be more critical than ever, for Palestine and for all of us.
            <br />
            Make a contribution to support the Palestine Chronicle. 
            <center style="margin-top: 15px; text-align: center; font-weight:bold;">
              Click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a> to donate using your credit card or PayPal.
              <br />
              Or, click <a style="color: #e64946;" href="http://www.palestinechronicle.com/support-the-chronicle/"><u>HERE</u></a> to learn more.
						</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a registered 501(c)3 organization. All donations are tax deductible)</center>
            <style>.content-wrapper{ width: 100% !important;}.content-wrapper h2{ font-size:20px !important;}</style>
          </div>  
        </div>
      </div>
    </div>
  </div>
  
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/donald-trump/" rel="tag">Donald Trump</a></li><li><a href="http://www.palestinechronicle.com/tag/east-jerusalem/" rel="tag">east jerusalem</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-occupation/" rel="tag">Israeli Occupation</a></li><li><a href="http://www.palestinechronicle.com/tag/jerusalem/" rel="tag">Jerusalem</a></li><li><a href="http://www.palestinechronicle.com/tag/jewish-settlements/" rel="tag">Jewish Settlements</a></li><li><a href="http://www.palestinechronicle.com/tag/jewish-settlers/" rel="tag">Jewish settlers</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/cuba-should-not-normalize-with-israeli-settler-colonialism/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-3-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Cuba Should Not Normalize with Israeli Settler Colonialism</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.palestinechronicle.com/family-learns-news-of-their-sons-death-in-israeli-prison-from-social-media/" rel="next"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-4-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Family Learns News of Their Son&#8217;s Death in Israeli Prison from Social Media</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-45351 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israel-arrests-32-palestinians-in-jerusalem-video/" title="Israel Arrests 32 Palestinians in Jerusalem (VIDEO)"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/04/aqsa-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/04/aqsa-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/04/aqsa-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israel-arrests-32-palestinians-in-jerusalem-video/" title="Israel Arrests 32 Palestinians in Jerusalem (VIDEO)" rel="bookmark">
			Israel Arrests 32 Palestinians in Jerusalem (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/11/">November 27, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli forces yesterday arrested 32 Palestinians from Jerusalem, accusing them of being members of the security services of the Palestinian Authority (PA), Arab48 reported. The number included 20 Fatah members and others who have previously <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israel-arrests-32-palestinians-in-jerusalem-video/" title="Israel Arrests 32 Palestinians in Jerusalem (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-33471 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/jewish-settler-to-serve-four-years-for-church-arson-attack/" title="Jewish Settler to Serve Four Years For Church Arson Attack"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/Church-of-loaves-and-fishes-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/Church-of-loaves-and-fishes-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/Church-of-loaves-and-fishes-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/jewish-settler-to-serve-four-years-for-church-arson-attack/" title="Jewish Settler to Serve Four Years For Church Arson Attack" rel="bookmark">
			Jewish Settler to Serve Four Years For Church Arson Attack		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2017/12/">December 13, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A Nazareth court has sentenced a Jewish settler to four years in prison and fined him 50,000 shekels ($14,000) for setting fire to the Church of the Multiplication of Loaves and Fishes on the shores <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/jewish-settler-to-serve-four-years-for-church-arson-attack/" title="Jewish Settler to Serve Four Years For Church Arson Attack">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-49264 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/fire-breaks-out-at-al-aqsa-mosque-in-jerusalem-video/" title="Fire Breaks out at Al-Aqsa Mosque in Jerusalem (VIDEO)"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-36-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-36-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-36-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/fire-breaks-out-at-al-aqsa-mosque-in-jerusalem-video/" title="Fire Breaks out at Al-Aqsa Mosque in Jerusalem (VIDEO)" rel="bookmark">
			Fire Breaks out at Al-Aqsa Mosque in Jerusalem (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/04/">April 16, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A fire broke out at Al-Marwani Prayer Room in the Al-Aqsa Mosque compound yesterday, at the same time as the world watched Paris’ iconic Notre Dame Cathedral engulfed in flames. Smoke could be seen rising <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/fire-breaks-out-at-al-aqsa-mosque-in-jerusalem-video/" title="Fire Breaks out at Al-Aqsa Mosque in Jerusalem (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51825' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="313c733726" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="97"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/covering-the-march-of-return-and-standing-for-palestinian-rights-palestine-chronicle-april-fundraiser-starts-now/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-13-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="A Note from the Editors: Join Our March for Freedom" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-13-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-13.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="http://www.palestinechronicle.com/covering-the-march-of-return-and-standing-for-palestinian-rights-palestine-chronicle-april-fundraiser-starts-now/" rel="bookmark">A Note from the Editors: Join Our March for Freedom</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51827 post type-post status-publish format-standard has-post-thumbnail category-articles category-features tag-faces-from-palestine tag-human-rights tag-international-law tag-israeli-violations tag-nassar-taqatqa tag-palestinian-prisoners tag-west-bank writers-wafa-aludaini">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/family-learns-news-of-their-sons-death-in-israeli-prison-from-social-media/" title="Family Learns News of Their Son&#8217;s Death in Israeli Prison from Social Media"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-4-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/family-learns-news-of-their-sons-death-in-israeli-prison-from-social-media/" title="Family Learns News of Their Son&#8217;s Death in Israeli Prison from Social Media">
										Family Learns News of Their Son&#8217;s Death in Israeli Prison from Social Media									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/07/">July 16, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51825 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-donald-trump tag-east-jerusalem tag-israeli-occupation tag-jerusalem tag-jewish-settlements tag-jewish-settlers writers-jonathan-cook">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/" title="How the Goliath of the Jerusalem Settler Movement Persuaded the World It’s Really David"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-3-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-3-1-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-3-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/how-the-goliath-of-the-jerusalem-settler-movement-persuaded-the-world-its-really-david/" title="How the Goliath of the Jerusalem Settler Movement Persuaded the World It’s Really David">
										How the Goliath of the Jerusalem Settler Movement Persuaded the World It’s Really David									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/07/">July 16, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51821 post type-post status-publish format-standard has-post-thumbnail category-articles category-books category-commentary tag-activism tag-cuba tag-fidel-castro tag-international-community tag-latin-america tag-normalization tag-solidarity tag-united-nations writers-hanna-kawas-marion-kawas">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/cuba-should-not-normalize-with-israeli-settler-colonialism/" title="Cuba Should Not Normalize with Israeli Settler Colonialism"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-3-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/cuba-should-not-normalize-with-israeli-settler-colonialism/" title="Cuba Should Not Normalize with Israeli Settler Colonialism">
										Cuba Should Not Normalize with Israeli Settler Colonialism									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/07/">July 16, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51812 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-faces-from-palestine tag-international-law tag-israeli-apartheid tag-israeli-occupation tag-jewish-settlements tag-jewish-settlers tag-palestinian-children">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/palestinian-child-killed-by-jewish-settler-in-hit-and-run/" title="Palestinian Child Killed by Jewish Settler in Hit-and-Run"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-2-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/palestinian-child-killed-by-jewish-settler-in-hit-and-run/" title="Palestinian Child Killed by Jewish Settler in Hit-and-Run">
										Palestinian Child Killed by Jewish Settler in Hit-and-Run									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/07/">July 16, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51807 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-human-rights tag-international-law tag-israeli-violations tag-palestinian-prisoners tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/palestinian-fm-calls-for-international-inquiry-into-death-of-palestinian-prisoner/" title="Palestinian FM Calls for International Inquiry into Death of Palestinian Prisoner"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-1-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/07/Untitled-design-23-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/palestinian-fm-calls-for-international-inquiry-into-death-of-palestinian-prisoner/" title="Palestinian FM Calls for International Inquiry into Death of Palestinian Prisoner">
										Palestinian FM Calls for International Inquiry into Death of Palestinian Prisoner									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/07/">July 16, 2019</a></span>
</div>
							</div>
						</li>			</ul></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newswire</span></h4>

        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-none srr-clearfix"><li data-tab="srr-tab-87">Al Jazeera English</li><li data-tab="srr-tab-790">Reuters: World News</li></ul><div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-87" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/07/house-condemns-trump-racist-attacks-congresswomen-190716230102645.html" target="_blank" rel="nofollow" title="Posted on 16 July 2019">US House condemns Trump&#039;s racist attack on four congresswomen</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/07/peruvian-president-alejandro-toledo-arrested-190716210404075.html" target="_blank" rel="nofollow" title="Posted on 16 July 2019">Former Peruvian president Alejandro Toledo arrested in US</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/07/johnny-clegg-south-africa-white-zulu-dies-66-190716201808981.html" target="_blank" rel="nofollow" title="Posted on 16 July 2019">Johnny Clegg, South Africa&#039;s &#039;White Zulu&#039;, dies at 66</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/07/palestinians-lebanon-protest-crackdown-unlicensed-workers-190716183746729.html" target="_blank" rel="nofollow" title="Posted on 16 July 2019">Palestinians in Lebanon protest crackdown on unlicensed workers</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/07/trump-faces-house-vote-resolution-condemning-racist-tweets-190716193109719.html" target="_blank" rel="nofollow" title="Posted on 16 July 2019">Trump faces US House vote on resolution condemning racist tweets</a></div><div class="srr-meta"></div></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-790" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/TV-q76KzHiQ/trump-administration-plans-to-divert-40-million-in-aid-to-venezuelas-opposition-l-a-times-idUSKCN1UB2X0" target="_blank" rel="nofollow" title="Posted on 16 July 2019">Trump administration plans to divert $40 million in aid to Venezuela&#039;s opposition: L.A. Times</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/hnHfFYnpDNQ/rio-governor-says-only-a-matter-of-time-before-he-becomes-brazil-president-idUSKCN1UB2WE" target="_blank" rel="nofollow" title="Posted on 16 July 2019">Rio governor says &#039;only a matter of time&#039; before he becomes Brazil president</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/aFVgOvMEHLw/u-s-imposes-sanctions-on-myanmar-commander-in-chief-over-rohingya-abuses-idUSKCN1UB2QM" target="_blank" rel="nofollow" title="Posted on 16 July 2019">U.S. imposes sanctions on Myanmar commander in chief over Rohingya abuses</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/3RXbd_okigs/r-kelly-pleads-not-guilty-denied-bail-on-u-s-charges-of-sex-crimes-idUSKCN1UB10J" target="_blank" rel="nofollow" title="Posted on 16 July 2019">R. Kelly pleads not guilty, denied bail on U.S. charges of sex crimes</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/INhHGAkScYk/puerto-rico-governor-vows-to-remain-in-office-after-violent-protests-idUSKCN1UB2ER" target="_blank" rel="nofollow" title="Posted on 16 July 2019">Puerto Rico governor vows to remain in office after violent protests</a></div><div class="srr-meta"></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg', 
								'https://www.youtube.com/embed/FNCT0VdgPb4',
								'https://www.youtube.com/embed/LVzNKpadYcY', 
								'https://www.youtube.com/embed/9zYHjgnPaGY'];
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,3);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe id="youtubeFrame" width="350px" height="275px" src="" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 22px;">Know the Truth about Palestine</h2>
            Dear Reader, <br />
            You have carried us through years of honest and accurate coverage and we are confident that you will carry us through the next stage, which promises to be more critical than ever, for Palestine and for all of us.
            <br />
            Make a contribution to support the Palestine Chronicle. 
            <center style="margin-top: 15px; text-align: center; font-weight:bold;">
              Click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a> to donate using your credit card or PayPal.
              <br />
              Or, click <a style="color: #e64946;" href="http://www.palestinechronicle.com/support-the-chronicle/"><u>HERE</u></a> to learn more.
						</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a registered 501(c)3 organization. All donations are tax deductible)</center>
          </div>  
        </div>
      </div>
    </div>
  </div>
  <div class="modal_buttons" style="display:none;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="/how-to-defeat-deal-of-the-century-through-informed-solidarity-start-here/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2019 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {	
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
			async defer>
			</script>
			
<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>