<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<link rel="stylesheet" id="wp-forecast-css" href="https://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Palestine Will Be Declared a State Shall Israel Annex West Bank, PA Prime Minister Says - Palestine Chronicle</title>
	<meta name="description" content="Speaking to members of the foreign press from his office in Ramallah, Shtayyeh said that he expects international sanctions to Israel, shall it annexes parts of the occupied Palestinian West Bank. " />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Palestine Will Be Declared a State Shall Israel Annex West Bank, PA Prime Minister Says" />
	<meta property="og:description" content="Speaking to members of the foreign press from his office in Ramallah, Shtayyeh said that he expects international sanctions to Israel, shall it annexes parts of the occupied Palestinian West Bank. " />
	<meta property="og:url" content="https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
	<meta property="article:published_time" content="2020-06-09T19:38:42+00:00" />
	<meta property="article:modified_time" content="2020-06-09T19:43:47+00:00" />
	<meta property="og:image" content="https://www.palestinechronicle.com/wp-content/uploads/2020/06/PA-SHTAYYEH.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="455" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palestinechronicle.com/#website","url":"https://www.palestinechronicle.com/","name":"Palestine Chronicle","description":"NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST","potentialAction":[{"@type":"SearchAction","target":"https://www.palestinechronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/#primaryimage","inLanguage":"en-US","url":"https://www.palestinechronicle.com/wp-content/uploads/2020/06/PA-SHTAYYEH.jpg","width":678,"height":455,"caption":"Palestinian Authority Prime Minister Mohammed Shtayyeh. (Photo: via Social Media)"},{"@type":"WebPage","@id":"https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/#webpage","url":"https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/","name":"Palestine Will Be Declared a State Shall Israel Annex West Bank, PA Prime Minister Says - Palestine Chronicle","isPartOf":{"@id":"https://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/#primaryimage"},"datePublished":"2020-06-09T19:38:42+00:00","dateModified":"2020-06-09T19:43:47+00:00","author":{"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926"},"description":"Speaking to members of the foreign press from his office in Ramallah, Shtayyeh said that he expects international sanctions to Israel, shall it annexes parts of the occupied Palestinian West Bank.\u00a0","breadcrumb":{"@id":"https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/"]}]},{"@type":"BreadcrumbList","@id":"https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/","url":"https://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/category/live-blog/","url":"https://www.palestinechronicle.com/category/live-blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/","url":"https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/","name":"Palestine Will Be Declared a State Shall Israel Annex West Bank, PA Prime Minister Says"}}]},{"@type":["Person"],"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926","name":"admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="https://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="https://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Palestine Will Be Declared a State Shall Israel Annex West Bank, PA Prime Minister Says Comments Feed" href="https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palestinechronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='https://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.palestinechronicle.com/?p=61563' />
<link rel="alternate" type="application/json+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.flex-direction-nav { display: none; }</style><link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90D301748ppoov63interhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-61563 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="https://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener noreferrer" href="https://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="360" height="160" src="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092"><img class="alignnone wp-image-57268 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2020/03/these_chains_will_be_broken_ramzybaroud.jpg" alt="" width="655" height="80" /></a></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Wednesday, June 10, 2020 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">12:33 AM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="https://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="https://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="https://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="https://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="https://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="https://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="https://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="https://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/" title="Palestine Will Be Declared a State Shall Israel Annex West Bank, PA Prime Minister Says">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Palestine Will Be Declared a State Shall Israel Annex West Bank, PA Prime Minister Says						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 9, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/gantz-to-visit-jordan-amid-tensions-over-west-bank-annexation-plans/" title="Gantz to Visit Jordan amid Tensions over West Bank Annexation Plans">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gantz to Visit Jordan amid Tensions over West Bank Annexation Plans						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 9, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israel-demolishes-house-of-palestinian-family-with-eight-children-in-jerusalem-video/" title="Israel Demolishes House of Palestinian Family with Eight Children in Jerusalem (VIDEO)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel Demolishes House of Palestinian Family with Eight Children in Jerusalem (VIDEO)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 9, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/icc-will-continue-investigating-israeli-war-crimes-regardless-of-oslo-accords/" title="ICC Will Continue Investigating Israeli War Crimes Regardless of Oslo Accords">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ICC Will Continue Investigating Israeli War Crimes Regardless of Oslo Accords						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 9, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israel-on-edge-as-murder-of-george-floyd-sparks-global-demand-for-justice-blacklivesmatter/" title="Israel On Edge As Murder of George Floyd Sparks Global Demand for Justice: #BlackLivesMatter">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel On Edge As Murder of George Floyd Sparks Global Demand for Justice: #BlackLivesMatter						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ June 8, 2020 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Palestine Will Be Declared a State Shall Israel Annex West Bank, PA Prime Minister Says</nav>
<article id="post-61563" class="post-61563 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-slider tag-annexation tag-israeli-occupation tag-mohammed-shtayyeh tag-news-desk tag-palestinian-authority tag-palestinian-state writers-palestine-chronicle-staff">
	<header class="entry-header clearfix"><h1 class="entry-title">Palestine Will Be Declared a State Shall Israel Annex West Bank, PA Prime Minister Says</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/06/">June 9, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="https://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.palestinechronicle.com/wp-content/uploads/2020/06/PA-SHTAYYEH-678x455.jpg" alt="" title="PA-SHTAYYEH" />
<figcaption class="wp-caption-text">Palestinian Authority Prime Minister Mohammed Shtayyeh. (Photo: via Social Media)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says%2F&t=Palestine+Will+Be+Declared+a+State+Shall+Israel+Annex+West+Bank%2C+PA+Prime+Minister+Says', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Palestine+Will+Be+Declared+a+State+Shall+Israel+Annex+West+Bank%2C+PA+Prime+Minister+Says&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Palestine%20Will%20Be%20Declared%20a%20State%20Shall%20Israel%20Annex%20West%20Bank%2C%20PA%20Prime%20Minister%20Says&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By <a href="/writers/palestine-chronicle-staff" title="Display all articles for Palestine Chronicle Staff">Palestine Chronicle Staff</a></strong></p><p><span style="font-weight: 400;">If Israel moves forward with its annexation plans on July 1, the Palestinian Authority will immediately declare a Palestinian State on the basis of the pre-1967 borders, and will immediately appeal to the international community to recognize the new state, PA Prime Minister Mohammad Shtayyeh told journalists on Tuesday.</span></p>
<p><span style="font-weight: 400;">Speaking to members of the foreign press from his office in Ramallah, Shtayyeh said that he expects international sanctions to Israel, shall it annexes parts of the occupied Palestinian West Bank. </span></p>
<p><span style="font-weight: 400;">“We are facing the moment of truth: nowhere on earth can we live with this annexation,” the Palestinian Prime Minister said. “If Israel goes to annexation, it is a different day for us&#8230; Annexation is an existential threat to our future.”</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">‘No Halt on <a href="https://twitter.com/hashtag/Settlements?src=hash&amp;ref_src=twsrc%5Etfw">#Settlements</a>’: <a href="https://twitter.com/hashtag/Netanyahu?src=hash&amp;ref_src=twsrc%5Etfw">#Netanyahu</a> to Go ahead with <a href="https://twitter.com/hashtag/Annexation?src=hash&amp;ref_src=twsrc%5Etfw">#Annexation</a> Plans without <a href="https://twitter.com/hashtag/US?src=hash&amp;ref_src=twsrc%5Etfw">#US</a> Conditions <a href="https://t.co/VqeHGFGiKs">https://t.co/VqeHGFGiKs</a> via <a href="https://twitter.com/PalestineChron?ref_src=twsrc%5Etfw">@PalestineChron</a> <a href="https://t.co/0GFZMty9AH">pic.twitter.com/0GFZMty9AH</a></p>
<p>&mdash; @palestinechron (@PalestineChron) <a href="https://twitter.com/PalestineChron/status/1269998171876458502?ref_src=twsrc%5Etfw">June 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">“Annexation is the erosion of a future Palestinian state,” according to Shtayyeh, who added that “the world has to choose between international law and annexation. I am sure the international community will choose international law.”</span></p>
<p><span style="font-weight: 400;">On June 1, Israeli Prime Minister Benjamin Netanyahu renewed his pledge to annex part of the West Bank in July.</span></p>
<p><span style="font-weight: 400;">Palestinians have expressed outrage, appealing to the international community to block the Israeli step, which, if implemented, would be considered the final nail in the two-state solution’s coffin.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Israel?src=hash&amp;ref_src=twsrc%5Etfw">#Israel</a> to Withhold Palestinian Tax Money until <a href="https://twitter.com/hashtag/PA?src=hash&amp;ref_src=twsrc%5Etfw">#PA</a> Reactivates ‘ <a href="https://twitter.com/hashtag/SecurityCoordination?src=hash&amp;ref_src=twsrc%5Etfw">#SecurityCoordination</a>’ <a href="https://t.co/3xiV8cNqnM">https://t.co/3xiV8cNqnM</a> via <a href="https://twitter.com/PalestineChron?ref_src=twsrc%5Etfw">@PalestineChron</a> <a href="https://t.co/ytJrppbsPW">pic.twitter.com/ytJrppbsPW</a></p>
<p>&mdash; @palestinechron (@PalestineChron) <a href="https://twitter.com/PalestineChron/status/1270128548305670144?ref_src=twsrc%5Etfw">June 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Palestinian Authority President Mahmoud Abbas announced on May 19 that the PA is canceling all agreements with Israel and the US, as a direct response to Israel’s annexation plans.</span></p>
<p><span style="font-weight: 400;">Shtayyeh said that Israel’s annexation plans are based on maps provided by the Trump administration and that those maps “endanger the whole future of the peace process.”</span></p>
<p>“If you ask Palestinians, ‘What do you want?’ Some will tell you two states, some will tell you one,” Shtayyeh concluded. “Maybe&#8230; there are different points of view. But there is no difference on point of view when it comes to one single thing: end of occupation. That is what the people want.”</p>
<p><em>(The Palestine Chronicle)</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says%2F&t=Palestine+Will+Be+Declared+a+State+Shall+Israel+Annex+West+Bank%2C+PA+Prime+Minister+Says', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Palestine+Will+Be+Declared+a+State+Shall+Israel+Annex+West+Bank%2C+PA+Prime+Minister+Says&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Palestine%20Will%20Be%20Declared%20a%20State%20Shall%20Israel%20Annex%20West%20Bank%2C%20PA%20Prime%20Minister%20Says&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
  <div id="inner_pages_fundraiser">
    <img src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/support-the-palestine-chronicle.jpg" />
    <div class="inner_pages_fundraiser_buttons">
      <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" class="donate_now">Donate NOW</a> &nbsp; &nbsp;
      <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
      <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
    </div>
    <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
  </div>
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.palestinechronicle.com/tag/annexation/" rel="tag">Annexation</a></li><li><a href="https://www.palestinechronicle.com/tag/israeli-occupation/" rel="tag">Israeli Occupation</a></li><li><a href="https://www.palestinechronicle.com/tag/mohammed-shtayyeh/" rel="tag">Mohammed Shtayyeh</a></li><li><a href="https://www.palestinechronicle.com/tag/news-desk/" rel="tag">News Desk</a></li><li><a href="https://www.palestinechronicle.com/tag/palestinian-authority/" rel="tag">Palestinian Authority</a></li><li><a href="https://www.palestinechronicle.com/tag/palestinian-state/" rel="tag">Palestinian State</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.palestinechronicle.com/gantz-to-visit-jordan-amid-tensions-over-west-bank-annexation-plans/" rel="prev"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/01/Gantz-Jordan-Valley-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/01/Gantz-Jordan-Valley-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/01/Gantz-Jordan-Valley-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Gantz to Visit Jordan amid Tensions over West Bank Annexation Plans</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-45745 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/disabled-athletes-compete-in-gaza-sports-contest/" title="Disabled Athletes Compete in Gaza Sports Contest"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-23-3-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-23-3-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-23-3-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/disabled-athletes-compete-in-gaza-sports-contest/" title="Disabled Athletes Compete in Gaza Sports Contest" rel="bookmark">
			Disabled Athletes Compete in Gaza Sports Contest		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2018/12/">December 12, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Rachel Corrie Gaza Sport Initiative was held for the fifth time this year for Palestinians with special needs in the besieged Gaza Strip. The table tennis tournament held today was attended by nearly 50 <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/disabled-athletes-compete-in-gaza-sports-contest/" title="Disabled Athletes Compete in Gaza Sports Contest">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-54745 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/draft-deal-between-likud-blue-and-white-show-annexation-30-ministers/" title="Draft Deal between Likud, Blue and White Show Annexation, 30 Ministers"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2019/12/Netanyhau-Gantz-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/12/Netanyhau-Gantz-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2019/12/Netanyhau-Gantz-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/draft-deal-between-likud-blue-and-white-show-annexation-30-ministers/" title="Draft Deal between Likud, Blue and White Show Annexation, 30 Ministers" rel="bookmark">
			Draft Deal between Likud, Blue and White Show Annexation, 30 Ministers		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2019/12/">December 4, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The details of a purported draft deal between Likud and Blue and White for a unity government have been revealed by Israel’s Channel 13, reported the Times of Israel. The development comes with only a week left <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/draft-deal-between-likud-blue-and-white-show-annexation-30-ministers/" title="Draft Deal between Likud, Blue and White Show Annexation, 30 Ministers">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-49789 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/netanyahu-orders-massive-strikes-on-gaza-9-palestinians-3-israelis-killed-photos-videos/" title="Israel Carries out &#8216;Massive Strikes&#8217; on Gaza: 24 Palestinians, 4 Israelis Killed (PHOTOS &#038; VIDEOS)"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2019/05/gaza_girl_quds_050519-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/05/gaza_girl_quds_050519-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2019/05/gaza_girl_quds_050519-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/netanyahu-orders-massive-strikes-on-gaza-9-palestinians-3-israelis-killed-photos-videos/" title="Israel Carries out &#8216;Massive Strikes&#8217; on Gaza: 24 Palestinians, 4 Israelis Killed (PHOTOS &#038; VIDEOS)" rel="bookmark">
			Israel Carries out &#8216;Massive Strikes&#8217; on Gaza: 24 Palestinians, 4 Israelis Killed (PHOTOS &#038; VIDEOS)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2019/05/">May 5, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli Prime Minister Benjamin Netanyahu has ordered &#8220;massive strikes&#8221; on the Gaza Strip after a two-day escalation that killed 24 Palestinians and four Israelis. Israeli warplanes and gunboats continued to target the Gaza Strip on <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/netanyahu-orders-massive-strikes-on-gaza-9-palestinians-3-israelis-killed-photos-videos/" title="Israel Carries out &#8216;Massive Strikes&#8217; on Gaza: 24 Palestinians, 4 Israelis Killed (PHOTOS &#038; VIDEOS)">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61563' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">FREEDOM FUND</span></h4><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://www.palestinechronicle.com/the-palestine-chronicle-at-20-our-message-stronger-than-ever/"  rel="bookmark"><img width="417" height="280" src="https://www.palestinechronicle.com/wp-content/uploads/2019/10/support_palestine_chronicle_3-1-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Help Us: Our Message is Stronger with You" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/10/support_palestine_chronicle_3-1-417x280.jpg 417w, https://www.palestinechronicle.com/wp-content/uploads/2019/10/support_palestine_chronicle_3-1.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="https://www.palestinechronicle.com/the-palestine-chronicle-at-20-our-message-stronger-than-ever/" rel="bookmark">Help Us: Our Message is Stronger with You</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-widget" style="display:block;">
  <ul class="social-share">
    <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter"></i></a></li>
		<li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener noreferrer"> <i class="fa fa-instagram"></i></a></li>
		<li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener noreferrer"> <i class="fa fa-youtube"></i></a></li>
    <li><a href="/feed" class="rss" target="_blank" rel="noopener noreferrer"> <i class="fa fa-rss"></i></a></li>
  </ul>
</div>
</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Join our mailing list</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST POSTS</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-61563 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-annexation tag-israeli-occupation tag-mohammed-shtayyeh tag-news-desk tag-palestinian-authority tag-palestinian-state writers-palestine-chronicle-staff">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/" title="Palestine Will Be Declared a State Shall Israel Annex West Bank, PA Prime Minister Says"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/06/PA-SHTAYYEH-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/06/PA-SHTAYYEH-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/06/PA-SHTAYYEH-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/palestine-will-be-declared-a-state-shall-israel-annex-west-bank-pa-prime-minister-says/" title="Palestine Will Be Declared a State Shall Israel Annex West Bank, PA Prime Minister Says">
										Palestine Will Be Declared a State Shall Israel Annex West Bank, PA Prime Minister Says									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/06/">June 9, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-61553 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-annexation tag-benjamin-gantz tag-jordan tag-jordan-valley tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/gantz-to-visit-jordan-amid-tensions-over-west-bank-annexation-plans/" title="Gantz to Visit Jordan amid Tensions over West Bank Annexation Plans"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/01/Gantz-Jordan-Valley-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/01/Gantz-Jordan-Valley-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/01/Gantz-Jordan-Valley-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/gantz-to-visit-jordan-amid-tensions-over-west-bank-annexation-plans/" title="Gantz to Visit Jordan amid Tensions over West Bank Annexation Plans">
										Gantz to Visit Jordan amid Tensions over West Bank Annexation Plans									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/06/">June 9, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-61550 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider category-videos tag-east-jerusalem tag-house-demolitions tag-israeli-occupation tag-war-crimes">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israel-demolishes-house-of-palestinian-family-with-eight-children-in-jerusalem-video/" title="Israel Demolishes House of Palestinian Family with Eight Children in Jerusalem (VIDEO)"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/06/Demolition-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/06/Demolition-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/06/Demolition-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israel-demolishes-house-of-palestinian-family-with-eight-children-in-jerusalem-video/" title="Israel Demolishes House of Palestinian Family with Eight Children in Jerusalem (VIDEO)">
										Israel Demolishes House of Palestinian Family with Eight Children in Jerusalem (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/06/">June 9, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-61548 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-fatou-bensouda tag-icc tag-oslo tag-war-crimes tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/icc-will-continue-investigating-israeli-war-crimes-regardless-of-oslo-accords/" title="ICC Will Continue Investigating Israeli War Crimes Regardless of Oslo Accords"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/03/icc-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/03/icc-1-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/03/icc-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/icc-will-continue-investigating-israeli-war-crimes-regardless-of-oslo-accords/" title="ICC Will Continue Investigating Israeli War Crimes Regardless of Oslo Accords">
										ICC Will Continue Investigating Israeli War Crimes Regardless of Oslo Accords									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/06/">June 9, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-61507 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-george-floyd tag-hasbara tag-intersectionality tag-israeli-occupation tag-iyad-hallaq tag-united-states tag-zionism writers-iqbal-jassat">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israel-on-edge-as-murder-of-george-floyd-sparks-global-demand-for-justice-blacklivesmatter/" title="Israel On Edge As Murder of George Floyd Sparks Global Demand for Justice: #BlackLivesMatter"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/06/Gaza-Floyd-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/06/Gaza-Floyd-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/06/Gaza-Floyd-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israel-on-edge-as-murder-of-george-floyd-sparks-global-demand-for-justice-blacklivesmatter/" title="Israel On Edge As Murder of George Floyd Sparks Global Demand for Justice: #BlackLivesMatter">
										Israel On Edge As Murder of George Floyd Sparks Global Demand for Justice: #BlackLivesMatter									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/06/">June 8, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-61503 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-videos tag-israeli-occupation tag-issawiya tag-jerusalem tag-palestinian-prisoners tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israeli-forces-arrest-28-palestinians-including-minors-video/" title="Israeli Forces Arrest 28 Palestinians, Including Minors (VIDEO)"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/06/Issawiya-Dawn-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/06/Issawiya-Dawn-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/06/Issawiya-Dawn-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israeli-forces-arrest-28-palestinians-including-minors-video/" title="Israeli Forces Arrest 28 Palestinians, Including Minors (VIDEO)">
										Israeli Forces Arrest 28 Palestinians, Including Minors (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/06/">June 8, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-61501 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-annexation tag-benjamin-netanyahu tag-deal-of-the-century tag-israeli-occupation tag-united-states">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/no-halt-on-settlements-netanyahu-to-go-ahead-with-annexation-plans-without-us-conditions/" title="&#8216;No Halt on Settlements&#8217;: Netanyahu to Go ahead with Annexation Plans without US Conditions"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/06/4-NAKSA-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/06/4-NAKSA-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/06/4-NAKSA-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/no-halt-on-settlements-netanyahu-to-go-ahead-with-annexation-plans-without-us-conditions/" title="&#8216;No Halt on Settlements&#8217;: Netanyahu to Go ahead with Annexation Plans without US Conditions">
										&#8216;No Halt on Settlements&#8217;: Netanyahu to Go ahead with Annexation Plans without US Conditions									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/06/">June 8, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-61499 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-gaza tag-gaza-siege tag-gaza-war tag-israeli-occupation">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/former-director-of-israeli-shin-bet-calls-for-reoccupying-gaza/" title="Former Director of Israeli Shin Bet Calls for Reoccupying Gaza"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/06/6-KITE-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/06/6-KITE-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/06/6-KITE-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/former-director-of-israeli-shin-bet-calls-for-reoccupying-gaza/" title="Former Director of Israeli Shin Bet Calls for Reoccupying Gaza">
										Former Director of Israeli Shin Bet Calls for Reoccupying Gaza									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/06/">June 8, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-61474 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-black-lives-matter tag-george-floyd tag-intersectionality tag-joe-biden tag-palestinian-lives-matter tag-racism tag-united-states writers-benay-blend">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/joe-biden-and-the-shared-soul-that-unites-the-us-and-israel/" title="Joe Biden and the &#8216;Shared Soul&#8217; That Unites the US and Israel"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/06/Mural-Solidarity-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/06/Mural-Solidarity-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/06/Mural-Solidarity-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/joe-biden-and-the-shared-soul-that-unites-the-us-and-israel/" title="Joe Biden and the &#8216;Shared Soul&#8217; That Unites the US and Israel">
										Joe Biden and the &#8216;Shared Soul&#8217; That Unites the US and Israel									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/06/">June 7, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-61471 post type-post status-publish format-standard has-post-thumbnail category-articles category-features category-news tag-gaza tag-islamic-jihad tag-ramadan-shalah tag-resistance writers-iqbal-jassat">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/obituary-ramadan-abdullah-shalah/" title="Obituary: Ramadan Abdullah Shalah"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/06/Shalah-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/06/Shalah-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/06/Shalah-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/obituary-ramadan-abdullah-shalah/" title="Obituary: Ramadan Abdullah Shalah">
										Obituary: Ramadan Abdullah Shalah									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/06/">June 7, 2020</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg'];//39TOnRsRAOc
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,0);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <img src="https://www.palestinechronicle.com/wp-content/uploads/2020/03/palestinechronicle_donation.jpg" title="The Palestine Chronicle at 20: Our Message Stronger than Ever" style="max-width:100%;" />
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="https://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33309"><a href="https://www.palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener noreferrer" href="https://www.chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="https://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="https://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2020 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			
<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</body>
</html>