<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<link rel="stylesheet" id="wp-forecast-css" href="https://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Palestinian Artists Basel Abbas and Ruanne Abou-Rahme Solo Show at The Art Institute of Chicago (PHOTOS) - Palestine Chronicle</title>
	<meta name="description" content="‘If Only This Mountain between us Could Be Ground to Dust’ is the first exhibition by Palestinian artists Basel Abbas and Ruanne Abou-Rahme in a major US museum." />
	<link rel="canonical" href="https://www.palestinechronicle.com/palestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Palestinian Artists Basel Abbas and Ruanne Abou-Rahme Solo Show at The Art Institute of Chicago (PHOTOS)" />
	<meta property="og:description" content="‘If Only This Mountain between us Could Be Ground to Dust’ is the first exhibition by Palestinian artists Basel Abbas and Ruanne Abou-Rahme in a major US museum." />
	<meta property="og:url" content="https://www.palestinechronicle.com/palestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos/" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;amp%3bamp%3bfref=ts" />
	<meta property="article:published_time" content="2021-12-21T22:10:16+00:00" />
	<meta property="article:modified_time" content="2021-12-21T22:15:14+00:00" />
	<meta property="og:image" content="https://www.palestinechronicle.com/wp-content/uploads/2021/12/ART-FEATURE.png" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="455" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palestinechronicle.com/#website","url":"https://www.palestinechronicle.com/","name":"Palestine Chronicle","description":"NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.palestinechronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palestinechronicle.com/palestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos/#primaryimage","inLanguage":"en-US","url":"https://www.palestinechronicle.com/wp-content/uploads/2021/12/ART-FEATURE.png","contentUrl":"https://www.palestinechronicle.com/wp-content/uploads/2021/12/ART-FEATURE.png","width":678,"height":455,"caption":"Installation shot of Basel Abbas and Ruanne Abou-Rahme: 'If only this mountain between us could be ground to dust, 2021'. (Photo: Aidan Fitzpatrick, Image courtesy of the Art Institute of Chicago)"},{"@type":"WebPage","@id":"https://www.palestinechronicle.com/palestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos/#webpage","url":"https://www.palestinechronicle.com/palestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos/","name":"Palestinian Artists Basel Abbas and Ruanne Abou-Rahme Solo Show at The Art Institute of Chicago (PHOTOS) - Palestine Chronicle","isPartOf":{"@id":"https://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.palestinechronicle.com/palestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos/#primaryimage"},"datePublished":"2021-12-21T22:10:16+00:00","dateModified":"2021-12-21T22:15:14+00:00","author":{"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926"},"description":"\u2018If Only This Mountain between us Could Be Ground to Dust\u2019 is the first exhibition by Palestinian artists Basel Abbas and Ruanne Abou-Rahme in a major US museum.","breadcrumb":{"@id":"https://www.palestinechronicle.com/palestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palestinechronicle.com/palestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos/"]}]},{"@type":"BreadcrumbList","@id":"https://www.palestinechronicle.com/palestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.palestinechronicle.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.palestinechronicle.com/category/articles/"},{"@type":"ListItem","position":3,"name":"Palestinian Artists Basel Abbas and Ruanne Abou-Rahme Solo Show at The Art Institute of Chicago (PHOTOS)"}]},{"@type":"Person","@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926","name":"admin","url":"https://www.palestinechronicle.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="https://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="https://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Palestinian Artists Basel Abbas and Ruanne Abou-Rahme Solo Show at The Art Institute of Chicago (PHOTOS) Comments Feed" href="https://www.palestinechronicle.com/palestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.3' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.3' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12' id='mh-scripts-js'></script>
<script type='text/javascript' src='//www.palestinechronicle.com/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=5.8.2' id='tabber_widget-idtabs-js'></script>
<link rel="https://api.w.org/" href="https://www.palestinechronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palestinechronicle.com/wp-json/wp/v2/posts/75220" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.palestinechronicle.com/?p=75220' />
<link rel="alternate" type="application/json+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-270x270.png" />
<script language="javascript" type="text/javascript">
	var isSocial = false;

	// JavaScript Document
  /*var cname = '88D99054olelkv672Nnthjhgad931bbak4cd';
  if( ( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 ) ) ) {
		isSocial = true;
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 30;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#social_media_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }*/

  // JavaScript Document
  var cname = '10D901734relkv677iGHerhiov731bBAK4D!';
  if( !isSocial && /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 7;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
	
	
	//Close Thermometer Box
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template post-template-template-full post-template-template-full-php single single-post postid-75220 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="https://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener" href="https://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="800" height="304" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png" class="custom-logo" alt="Palestine Chronicle" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png 800w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-495x188.png 495w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-768x292.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a title="These Chains Will Be Broken: Palestinian Stories of Struggle and Defiance in Israeli Prisons" href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-57268 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2021/03/Winter-Clearance-thump.png" alt="" width="100%" height="auto" /></a></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Tuesday, December 21, 2021 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">10:15 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="https://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33322"><a href="https://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="https://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="https://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="https://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="https://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="https://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="https://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/palestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos/" title="Palestinian Artists Basel Abbas and Ruanne Abou-Rahme Solo Show at The Art Institute of Chicago (PHOTOS)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Palestinian Artists Basel Abbas and Ruanne Abou-Rahme Solo Show at The Art Institute of Chicago (PHOTOS)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ December 21, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israeli-military-amends-open-fire-rock-throwers-are-now-target/" title="Israeli Military Amends Open-Fire, Rock-Throwers are Now Target">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Military Amends Open-Fire, Rock-Throwers are Now Target						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ December 21, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israeli-authorities-give-sheikh-jarrah-family-eviction-order/" title="Israeli Authorities Give Sheikh Jarrah Family Eviction Order">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Authorities Give Sheikh Jarrah Family Eviction Order						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ December 21, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/church-leaders-palestinian-christians-face-threat-of-extinction-from-radical-israeli-groups/" title="Church Leaders: Palestinian Christians Face Threat of &#8216;Extinction&#8217; from &#8216;Radical&#8217; Israeli Groups">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Church Leaders: Palestinian Christians Face Threat of &#8216;Extinction&#8217; from &#8216;Radical&#8217; Israeli Groups						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ December 21, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israeli-occupation-forces-detain-mother-of-one-month-old-baby/" title="Israeli Occupation Forces Detain Mother of One-Month-Old Baby">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Occupation Forces Detain Mother of One-Month-Old Baby						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ December 21, 2021 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Palestinian Artists Basel Abbas and Ruanne Abou-Rahme Solo Show at The Art Institute of Chicago (PHOTOS)</nav>
<article id="post-75220" class="post-75220 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-features category-images tag-art tag-edward-said tag-israeli-army tag-israeli-occupation tag-palestine-chronicle-tv tag-west-bank writers-romana-rubeo">
	<header class="entry-header clearfix"><h1 class="entry-title">Palestinian Artists Basel Abbas and Ruanne Abou-Rahme Solo Show at The Art Institute of Chicago (PHOTOS)</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/12/">December 21, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a>, <a href="https://www.palestinechronicle.com/category/images/" rel="category tag">Images</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.palestinechronicle.com/wp-content/uploads/2021/12/ART-FEATURE-678x438.png" alt="" title="ART-FEATURE" />
<figcaption class="wp-caption-text">Installation shot of Basel Abbas and Ruanne Abou-Rahme: 'If only this mountain between us could be ground to dust, 2021'. (Photo: Aidan Fitzpatrick, Image courtesy of the Art Institute of Chicago)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos%2F&t=Palestinian+Artists+Basel+Abbas+and+Ruanne+Abou-Rahme+Solo+Show+at+The+Art+Institute+of+Chicago+%28PHOTOS%29', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Palestinian+Artists+Basel+Abbas+and+Ruanne+Abou-Rahme+Solo+Show+at+The+Art+Institute+of+Chicago+%28PHOTOS%29&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Palestinian%20Artists%20Basel%20Abbas%20and%20Ruanne%20Abou-Rahme%20Solo%20Show%20at%20The%20Art%20Institute%20of%20Chicago%20%28PHOTOS%29&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By <a href="/writers/romana-rubeo" title="Display all articles for Romana Rubeo">Romana Rubeo</a></strong></p><p>‘If Only This Mountain between us Could Be Ground to Dust’ is the first exhibition by Palestinian artists Basel Abbas and Ruanne Abou-Rahme in a major US museum.</p>
<p>Curated by Maite Borjabad López-Pastor, the exhibition combines a site-specific installation of the artists’ ongoing multimedia projects with a commissioned work created specifically for the Art Institute of Chicago, which will host it until January 3, 2022.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-75210" src="https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_121-int-scaled.jpg" alt="" width="2560" height="1707" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_121-int-scaled.jpg 2560w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_121-int-420x280.jpg 420w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_121-int-1024x683.jpg 1024w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_121-int-768x512.jpg 768w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_121-int-1536x1024.jpg 1536w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_121-int-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /> <img loading="lazy" class="alignnone size-full wp-image-75209" src="https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_084-int-scaled.jpg" alt="" width="2560" height="1707" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_084-int-scaled.jpg 2560w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_084-int-420x280.jpg 420w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_084-int-1024x683.jpg 1024w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_084-int-768x512.jpg 768w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_084-int-1536x1024.jpg 1536w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_084-int-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /> <img loading="lazy" class="alignnone size-full wp-image-75208" src="https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_072-int-scaled.jpg" alt="" width="2560" height="1707" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_072-int-scaled.jpg 2560w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_072-int-420x280.jpg 420w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_072-int-1024x683.jpg 1024w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_072-int-768x512.jpg 768w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_072-int-1536x1024.jpg 1536w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_072-int-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></p>
<p>Central to the exhibition is a multimedia installation that combines two video works. The first one, &#8216;Oh Shining Star Testify&#8217; is centered on CCTV footage taken from a surveillance camera and gone viral online, when 14-year-old Yusuf Shawamreh was killed by Israeli forces in March 2014.</p>
<p>The second video, &#8216;At those Terrifying Frontiers where the Existence and Disappearance of People Fade into Each Other&#8217;, uses excerpts from Palestinian intellectual Edward Said&#8217;s writing &#8220;After the Last Sky&#8221;, mixed with human avatars created from images of demonstrators in the Great March of Return.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-75212" src="https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_298-int-scaled.jpg" alt="" width="2560" height="1707" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_298-int-scaled.jpg 2560w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_298-int-420x280.jpg 420w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_298-int-1024x683.jpg 1024w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_298-int-768x512.jpg 768w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_298-int-1536x1024.jpg 1536w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_298-int-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /> <img loading="lazy" class="alignnone size-full wp-image-75211" src="https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_245-int-scaled.jpg" alt="" width="2560" height="1707" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_245-int-scaled.jpg 2560w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_245-int-420x280.jpg 420w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_245-int-1024x683.jpg 1024w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_245-int-768x512.jpg 768w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_245-int-1536x1024.jpg 1536w, https://www.palestinechronicle.com/wp-content/uploads/2021/12/J2865_245-int-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></p>
<p>Abbas and Abou-Rahme aim at reframing and activating &#8220;narratives that they describe as everyday erasures of Palestinian experience as a means of resisting the illusion of one immutable history&#8221;.</p>
<p><em>(All Photos: Aidan Fitzpatrick, Image courtesy of the Art Institute of Chicago)</em></p>
<div class="writer-section"><div class="entry-content"><div style="width: 170px; float: left; margin:0 15px 0 0;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2021/12/RUBEO-BIO.png" width="180" height="180" style=" border-radius:50%;" /></div><span style="font-size: +1.2em"><i><span style="font-weight: 400">- Romana Rubeo is an Italian writer and the managing editor of The Palestine Chronicle. Her articles appeared in many online newspapers and academic journals. She holds a Master’s Degree in Foreign Languages and Literature and specializes in audio-visual and journalism translation.</span></i></span></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos%2F&t=Palestinian+Artists+Basel+Abbas+and+Ruanne+Abou-Rahme+Solo+Show+at+The+Art+Institute+of+Chicago+%28PHOTOS%29', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Palestinian+Artists+Basel+Abbas+and+Ruanne+Abou-Rahme+Solo+Show+at+The+Art+Institute+of+Chicago+%28PHOTOS%29&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Palestinian%20Artists%20Basel%20Abbas%20and%20Ruanne%20Abou-Rahme%20Solo%20Show%20at%20The%20Art%20Institute%20of%20Chicago%20%28PHOTOS%29&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
  <div id="inner_pages_fundraiser">
    <img src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/support-the-palestine-chronicle.jpg" />
    <div class="inner_pages_fundraiser_buttons">
      <a href="https://www.paypal.com/donate/?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" class="donate_now">Donate NOW</a> &nbsp; &nbsp;
      <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
      <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
    </div>
    <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
  </div>
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.palestinechronicle.com/tag/art/" rel="tag">art</a></li><li><a href="https://www.palestinechronicle.com/tag/edward-said/" rel="tag">Edward Said</a></li><li><a href="https://www.palestinechronicle.com/tag/israeli-army/" rel="tag">Israeli Army</a></li><li><a href="https://www.palestinechronicle.com/tag/israeli-occupation/" rel="tag">Israeli Occupation</a></li><li><a href="https://www.palestinechronicle.com/tag/palestine-chronicle-tv/" rel="tag">Palestine Chronicle TV</a></li><li><a href="https://www.palestinechronicle.com/tag/west-bank/" rel="tag">West Bank</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.palestinechronicle.com/israeli-military-amends-open-fire-rock-throwers-are-now-target/" rel="prev"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/12/Qalandiya-Checkpoint-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/12/Qalandiya-Checkpoint-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/12/Qalandiya-Checkpoint-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Israeli Military Amends Open-Fire, Rock-Throwers are Now Target</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-56249 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israeli-forces-desecrate-ibrahimi-mosque-in-hebron/" title="Israeli Forces Desecrate Ibrahimi Mosque in Hebron"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/02/Hebron-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/02/Hebron-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/02/Hebron-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israeli-forces-desecrate-ibrahimi-mosque-in-hebron/" title="Israeli Forces Desecrate Ibrahimi Mosque in Hebron" rel="bookmark">
			Israeli Forces Desecrate Ibrahimi Mosque in Hebron		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/02/">February 12, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli soldiers desecrated today the Ibrahimi Mosque in the southern West Bank city of Hebron (Al-Khalil) when they broke into it, forcing the Muslim employees and staff to leave it, according to officials from the <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israeli-forces-desecrate-ibrahimi-mosque-in-hebron/" title="Israeli Forces Desecrate Ibrahimi Mosque in Hebron">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-65678 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israeli-forces-shoot-injure-palestinian-minor-near-hebron/" title="Israeli Forces Shoot, Injure Palestinian Minor near Hebron"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/Soldier-gas-canister-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/10/Soldier-gas-canister-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/10/Soldier-gas-canister-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israeli-forces-shoot-injure-palestinian-minor-near-hebron/" title="Israeli Forces Shoot, Injure Palestinian Minor near Hebron" rel="bookmark">
			Israeli Forces Shoot, Injure Palestinian Minor near Hebron		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/10/">October 5, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A Palestinian minor was shot and injured Sunday evening with a live bullet during clashes with Israeli forces in the town of Beit Ummar, near Hebron (Al-Khalil), according to the Palestinian news agency WAFA. During <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israeli-forces-shoot-injure-palestinian-minor-near-hebron/" title="Israeli Forces Shoot, Injure Palestinian Minor near Hebron">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-63413 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israeli-army-demolishes-coronavirus-quarantine-facility-in-occupied-hebron/" title="Israeli Army Demolishes Coronavirus Quarantine Facility in Occupied Hebron"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/1-coronavirus-hebron-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/07/1-coronavirus-hebron-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/07/1-coronavirus-hebron-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israeli-army-demolishes-coronavirus-quarantine-facility-in-occupied-hebron/" title="Israeli Army Demolishes Coronavirus Quarantine Facility in Occupied Hebron" rel="bookmark">
			Israeli Army Demolishes Coronavirus Quarantine Facility in Occupied Hebron		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 21, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli occupation forces on Tuesday demolished a Palestinian facility used as a quarantine center for people suspected of having the coronavirus in the occupied Palestinian city of Hebron (Al-Khalil).  This is not the first time <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israeli-army-demolishes-coronavirus-quarantine-facility-in-occupied-hebron/" title="Israeli Army Demolishes Coronavirus Quarantine Facility in Occupied Hebron">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/palestinian-artists-basel-abbas-and-ruanne-abou-rahme-solo-show-at-the-art-institute-of-chicago-photos/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_38"><span class="cptch_span">7</span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_38" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">13</span>
					<input type="hidden" name="cptch_result" value="MNI=" /><input type="hidden" name="cptch_time" value="1640124917" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75220' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b89597dad" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="10"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script></div>
<!--'DONATE NOW' Modal HTML embedded directly into document -->

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/noam_chomksy.jpg" title="Support the Palestine Chronicle" style="border:0px; max-width:100%;" /></a>
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>

<!--'Social Media Buttons' Modal HTML embedded directly into document -->

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img class="aligncenter wp-image-68016 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_footer_new_logo.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="220" height="220" /></center><span>
	&nbsp;
</span></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33309"><a href="https://www.palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener" href="https://www.chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="https://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="https://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2021 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1' id='jquery_modal_js-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"42f6f3c51d","ajaxurl":"https:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.8.2' id='cptch_front_end_script-js'></script>
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			</body>
</html>