<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Palestinian Governor Sparks Outrage after Calling Mothers of Resistance Fighters &#039;Deviant&#039; - Palestine Chronicle</title>
	<meta name="description" content="Comments by the PA Governor of Nablus describing mothers of dead Palestinian fighters as &quot;deviant&quot; have sparked fury in the West Bank." />
	<link rel="canonical" href="https://www.palestinechronicle.com/palestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Palestinian Governor Sparks Outrage after Calling Mothers of Resistance Fighters &#039;Deviant&#039;" />
	<meta property="og:description" content="Comments by the PA Governor of Nablus describing mothers of dead Palestinian fighters as &quot;deviant&quot; have sparked fury in the West Bank." />
	<meta property="og:url" content="https://www.palestinechronicle.com/palestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant/" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;amp%3bamp%3bamp%3bfref=ts" />
	<meta property="article:published_time" content="2022-10-06T14:56:31+00:00" />
	<meta property="og:image" content="https://www.palestinechronicle.com/wp-content/uploads/2022/10/Ramadan-PA.png" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="455" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="admin" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="https://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="https://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Palestinian Governor Sparks Outrage after Calling Mothers of Resistance Fighters &#8216;Deviant&#8217; Comments Feed" href="https://www.palestinechronicle.com/palestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-forecast-css'  href='https://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css?ver=9999' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.6.60' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.7' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.7' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12' id='mh-scripts-js'></script>
<script type='text/javascript' src='//www.palestinechronicle.com/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=5.8.5' id='tabber_widget-idtabs-js'></script>
<link rel="https://api.w.org/" href="https://www.palestinechronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palestinechronicle.com/wp-json/wp/v2/posts/82010" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel='shortlink' href='https://www.palestinechronicle.com/?p=82010' />
<link rel="alternate" type="application/json+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-270x270.png" />

<script language="javascript" type="text/javascript">
  //Show/Hide the donation box
  var donateBoxId = 'video_donate_box';//donate_box
  var cname = '66K41323367elCv688imBerhiov731BqK9)o';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#' + donateBoxId).modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }

	//Close Thermometer Box, for Fundraiser - on Very top
	jQuery(window).load(function(){
		var cthermo = 'thermometer_cookie_2022_10_1';
		jQuery( "#close_thermometer_box" ).click(function() { 
			//Hide the box
			jQuery( "#header-container, #close_thermometer_box" ).hide( "slow", function() { });

			//Define the cookies
			var cthermo_val = Math.floor((Math.random() * 10000000) + 1);
			var d = new Date();
			var exdays = 1;
			d.setTime(d.getTime() + (exdays*24*60*60*1000));
			var expires = "expires="+ d.toUTCString();
			document.cookie = cthermo + "=" + cthermo_val + ";" + expires + ";path=/";
			//document.cookie = cthermo + "=" + cthermo_val + ";path=/";
		});

		//In case cookie is expired, show the box
		if( document.cookie.indexOf(cthermo + '=') == -1 ) {
			jQuery( "div#thermometer_box, a#close_thermometer_box" ).removeClass( "hide" );
		}
	});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-82010 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<a href="#" id="close_thermometer_box" class="close hide">&nbsp;</a>
<div id="thermometer_box" class="cta-super-header-applied header-container-slim cta-super-header-showing hide">
  <div id="header-container">
    <div id="header-top">
      <div class="l-header">
        <div class="col header-left">
          <a href="https://www.palestinechronicle.com/stories-worth-telling-why-you-must-support-the-palestine-chronicle/" title="Stories Worth Telling: Why You Must Support the Palestine Chronicle" target="_blank" style="font-size: 23px;"><b>Stories Worth Telling: Why You Must Support the Palestine Chronicle</b></a>
        </div>

        <div class="col header-middle" style="display:none;">
          <h4 style="color:#e64946"><center>We Raised $1,261  -- We Still Need $10,739</center></h4>
        </div>
        <div class="col header-right">
          <a class="button button--primary" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank">DONATE NOW</a> 
          &nbsp; &nbsp;
          <a class="button button--primary" href="http://www.palestinechronicle.com/support-the-chronicle/" target="_blank">LEARN MORE</a> 
        </div>
      </div>
      
      <div class="l-header fund_sub_title" style="margin-top: 5px;">
      	<q>The Palestine Chronicle is a unique platform where profound thought, truthful news coverage, exciting features, beautiful photos and uplifting videos converge with the sole purpose of making Palestine a top priority in the global media agenda. </q>
      </div>
      
      <!-- Start The thermometer -->
      <div class="l-header" >
      	<div id=countdown-wrap>
         	<div class="goal-stat">
            <span class="goal-number">%11 Funded</span>
          </div>
          <div id="goal">$12,000</div>
          <div id="glass">
            <div id="progress"></div>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number">180 kontaktóra</span>
            <span class="goal-label">Raised</span>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number"><div id="countdown"></div></span>
            <span class="goal-label">Days to Go</span>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number">38</span>
            <span class="goal-label">Sponsors</span>
          </div>
        </div>
      </div>
      <style type="text/css">
			.hide {
				display:none;
			}
      #countdown-wrap {
				width: 100%;
				min-height: 70px;
				padding: 0px; /*10px*/
				font-family: arial;
				max-width: 850px;
				margin: 5px auto 0px;
			}
			
			#goal {
				font-size: 20px;/*26px*/
				text-align: right;
				color: black;
				@media only screen and (max-width : 640px) {
					text-align: center;  
				}
				
			}
			
			#glass {
				width: 100%;
				height: 20px;
				background: black;
				border-radius: 10px;
				float: left;
				overflow: hidden;
			}
			
			#progress {
				float: left;
				width: 11%;
				height: 20px;
				background: green;
				z-index: 333;
				/*border-radius: 5px;*/
			}
			
			.goal-stat {
				width: 50%;
				height: 15px;
				padding: 5px 10px;
				float: left;
				margin: 0;
				color: black;
				
				@media only screen and (max-width : 640px) {
					width: 50%;
					text-align: center;
				}
			}
			
			.goal-number, .goal-label {
				display: block;
				font-size:16px; /*18px*/
			}
			
			.goal-number {
				font-weight: bold;
			}
			
			.fund_sub_title {
				font-size:18px;
				@media only screen and (max-width : 640px) {
					font-size:14px;
				}
				
			}

			/* Add X button to the donation box */
			#close_thermometer_box {
				position: absolute;
				right: 10px;
				top: 145px;
				width: 32px;
				height: 32px;
				opacity: 0.5;
				z-index: 100;
			}
			#close_thermometer_box:hover {
				opacity: 1;
			}
			#close_thermometer_box:before, #close_thermometer_box:after {
				position: absolute;
				left: 15px;
				content: ' ';
				height: 33px;
				width: 2px;
				background-color: #A81817;
			}
			#close_thermometer_box:before {
				transform: rotate(45deg);
			}
			#close_thermometer_box:after {
				transform: rotate(-45deg);
			}
      </style>
      <!-- End The thermometer -->
    </div>
  </div>
</div>


<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="https://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener" href="https://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="800" height="304" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png" class="custom-logo" alt="Palestine Chronicle" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png 800w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-495x188.png 495w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-768x292.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a title="Our Vision For Liberation: Engaged Palestinian Leaders &#038; Intellectuals Speak Out" href="https://www.amazon.com/Our-Vision-Liberation-Palestinian-Intellectuals/dp/1949762440/ref=sr_1_1?qid=1655317237&#038;refinements=p_27%3ARamzy+Baroud&#038;s=books&#038;sr=1-1&#038;text=Ramzy+Baroud" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-57268 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Small-Upper-Banner.png" alt="" width="100%" height="auto" /></a></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Thursday, October 06, 2022 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">2:56 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="https://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="https://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="https://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="https://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33326"><a href="https://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="https://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="https://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="https://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/palestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant/" title="Palestinian Governor Sparks Outrage after Calling Mothers of Resistance Fighters &#8216;Deviant&#8217;">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Palestinian Governor Sparks Outrage after Calling Mothers of Resistance Fighters &#8216;Deviant&#8217;						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 6, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israeli-authorities-sell-palestinian-palestinian-farmers-equipment-after-stealing-it/" title="Israeli Authorities Sell Palestinian Palestinian Farmer&#8217;s Equipment after Stealing It">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Authorities Sell Palestinian Palestinian Farmer&#8217;s Equipment after Stealing It						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 6, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/from-bobby-sands-to-palestinian-detainees-on-the-value-and-meaning-of-hunger-strikes/" title="From Bobby Sands to Palestinian Detainees: On the Value and Meaning of Hunger Strikes">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							From Bobby Sands to Palestinian Detainees: On the Value and Meaning of Hunger Strikes						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 6, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/palestinian-ministryof-information-calls-for-international-protection-for-palestinian-journalists/" title="Palestinian Ministry of Information Calls for International Protection for Palestinian Journalists">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Palestinian Ministry of Information Calls for International Protection for Palestinian Journalists						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 6, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israeli-soldiers-forcefully-evict-palestinian-family-near-hebron/" title="Israeli Soldiers Forcefully Evict Palestinian Family near Hebron">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Soldiers Forcefully Evict Palestinian Family near Hebron						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 6, 2022 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Palestinian Governor Sparks Outrage after Calling Mothers of Resistance Fighters &#8216;Deviant&#8217;</nav>
<article id="post-82010" class="post-82010 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-slider category-videos tag-israeli-apartheid tag-israeli-occupation tag-nablus tag-palestinian-authority tag-palestinian-resistance tag-west-bank">
	<header class="entry-header clearfix"><h1 class="entry-title">Palestinian Governor Sparks Outrage after Calling Mothers of Resistance Fighters &#8216;Deviant&#8217;</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/10/">October 6, 2022</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="https://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a>, <a href="https://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.palestinechronicle.com/wp-content/uploads/2022/10/Ramadan-PA-678x455.png" alt="" title="Ramadan-PA" />
<figcaption class="wp-caption-text">PA Governor of Nablus Ibrahim Ramadan. (Photo: via Law 4 Palestine website)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant%2F&t=Palestinian+Governor+Sparks+Outrage+after+Calling+Mothers+of+Resistance+Fighters+%E2%80%98Deviant%E2%80%99', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Palestinian+Governor+Sparks+Outrage+after+Calling+Mothers+of+Resistance+Fighters+%E2%80%98Deviant%E2%80%99&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Palestinian%20Governor%20Sparks%20Outrage%20after%20Calling%20Mothers%20of%20Resistance%20Fighters%20%E2%80%98Deviant%E2%80%99&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>Comments by the Palestinian Authority’s Governor of Nablus describing mothers of dead Palestinian fighters as &#8220;deviant&#8221; have sparked fury in the West Bank, with a Palestinian resistance group calling for his resignation, The New Arab reported.</p>
<p>Nablus Governor Major-General Ibrahim Ramadan blamed the mothers of Palestinians killed by Israel for their children&#8217;s death, in comments to the local Najah radio station.</p>
<p>&#8220;A mother is someone who shows affection and tenderness, but there are some deviant mothers who send their sons to commit suicide and then show themselves to be &#8216;resistance&#8217;. This is not a mother,&#8221; Ramadan said.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/WATCH?src=hash&amp;ref_src=twsrc%5Etfw">#WATCH</a> </p>
<p>Nablus governor calls martyrs&#39; mothers &#39;extreme&#39;</p>
<p>Ibrahim Ramadan, has attacked the mothers of the Palestinians killed by Israel as “extreme” for sending their sons “to commit suicide”</p>
<p>READ: <a href="https://t.co/5V19z66tVu">https://t.co/5V19z66tVu</a> <a href="https://t.co/kTVEnUUcPO">pic.twitter.com/kTVEnUUcPO</a></p>
<p>&mdash; Middle East Monitor (@MiddleEastMnt) <a href="https://twitter.com/MiddleEastMnt/status/1578010483118198784?ref_src=twsrc%5Etfw">October 6, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A recently formed group of Palestinian resistance fighters in Nablus, known as Areen al-Usud (The Lions’ Den) called for Ramadan to resign.</p>
<p>Nablus and other Palestinian cities in the West Bank have recently come under near-daily attacks by Israeli forces, with scores of people killed and injured over the past few months.</p>
<p>&#8220;Resign now and save face… we have all heard the insults to the mothers of Palestine’s martyrs, which were said by the Governor of Nablus Governorate,&#8221; a statement from the group said.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The wife of the late President Yasser Arafat, in response to the statements of the Governor of Nablus Ibrahim Ramadan: &quot;Brother, if Abu Ammar, who used to bend over and kiss the feet of the mothers of <br /> 1/</p>
<p>&mdash; Palestine News 24/7 (@PaliNewsBot) <a href="https://twitter.com/PaliNewsBot/status/1577720706984546304?ref_src=twsrc%5Etfw">October 5, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ramadan however, called on Palestinians engaged in armed resistance against Israel to surrender their weapons to the Palestinian Authority.</p>
<p>&#8220;There should be no weapons apart from Palestinian Authority weapons,&#8221; he said, explaining that he had met with Palestinian resistance fighters many times offering them protection if they surrendered their weapons.</p>
<p>&#8220;I fear for the lives of these resistance fighters. They don&#8217;t know the true value of their lives,&#8221; Ramadan added.</p>
<p>On Wednesday night and Thursday morning, however, Israel showed no sign that it was stopping its raids of Palestinian cities and detention of Palestinians.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">A statement from the Areen Al-Aswad groups in response to Ibrahim Ramadan, the governor of Nablus <a href="https://t.co/U0fF3CXZFk">pic.twitter.com/U0fF3CXZFk</a></p>
<p>&mdash; Palestine News 24/7 (@PaliNewsBot) <a href="https://twitter.com/PaliNewsBot/status/1577621139500703745?ref_src=twsrc%5Etfw">October 5, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Five Palestinians were arrested in occupied East Jerusalem and two more in the town of Se’ir near Hebron (Al-Khalil) in the southern West Bank.</p>
<p>Palestinian resistance fighters also claimed to have injured two Israeli troops in clashes in the West Bank.</p>
<p><em>(The New Arab, PC, SOCIAL)</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant%2F&t=Palestinian+Governor+Sparks+Outrage+after+Calling+Mothers+of+Resistance+Fighters+%E2%80%98Deviant%E2%80%99', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Palestinian+Governor+Sparks+Outrage+after+Calling+Mothers+of+Resistance+Fighters+%E2%80%98Deviant%E2%80%99&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Palestinian%20Governor%20Sparks%20Outrage%20after%20Calling%20Mothers%20of%20Resistance%20Fighters%20%E2%80%98Deviant%E2%80%99&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fpalestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
  <div id="inner_pages_fundraiser">
    <img src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/support-the-palestine-chronicle.jpg" />
    <div class="inner_pages_fundraiser_buttons">
      <a href="https://www.paypal.com/donate/?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" class="donate_now">Donate NOW</a> &nbsp; &nbsp;
      <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
      <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
    </div>
    <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
  </div>
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.palestinechronicle.com/tag/israeli-apartheid/" rel="tag">Israeli apartheid</a></li><li><a href="https://www.palestinechronicle.com/tag/israeli-occupation/" rel="tag">Israeli Occupation</a></li><li><a href="https://www.palestinechronicle.com/tag/nablus/" rel="tag">Nablus</a></li><li><a href="https://www.palestinechronicle.com/tag/palestinian-authority/" rel="tag">Palestinian Authority</a></li><li><a href="https://www.palestinechronicle.com/tag/palestinian-resistance/" rel="tag">palestinian resistance</a></li><li><a href="https://www.palestinechronicle.com/tag/west-bank/" rel="tag">West Bank</a></li></ul></div><div id="media_image-5" class="mh-widget mh-posts-2 widget_media_image"><a href="https://www.amazon.com/Our-Vision-Liberation-Palestinian-Intellectuals/dp/1949762440/ref=sr_1_1?qid=1655317237&#038;refinements=p_27%3ARamzy+Baroud&#038;s=books&#038;sr=1-1&#038;text=Ramzy+Baroud" target="_blank" rel="noopener"><img width="678" height="272" src="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-1024x411.png" class="image wp-image-79102  attachment-large size-large" alt="Our Vision For Liberation: Engaged Palestinian Leaders &amp; Intellectuals Speak Out" loading="lazy" style="max-width: 100%; height: auto;" title="Our Vision For Liberation: Engaged Palestinian Leaders &amp; Intellectuals Speak Out" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-1024x411.png 1024w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-495x199.png 495w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-768x308.png 768w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-1536x616.png 1536w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/Middle-Banner-1-2048x822.png 2048w" sizes="(max-width: 678px) 100vw, 678px" /></a></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.palestinechronicle.com/israeli-authorities-sell-palestinian-palestinian-farmers-equipment-after-stealing-it/" rel="prev"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/02/olive-farmer-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/02/olive-farmer-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/02/olive-farmer-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Israeli Authorities Sell Palestinian Palestinian Farmer&#8217;s Equipment after Stealing It</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-75900 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israel-prevents-urgent-medical-equipment-from-entering-gaza/" title="Israel Prevents Urgent Medical Equipment from Entering Gaza"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/Test-Gaza-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/10/Test-Gaza-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/10/Test-Gaza-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israel-prevents-urgent-medical-equipment-from-entering-gaza/" title="Israel Prevents Urgent Medical Equipment from Entering Gaza" rel="bookmark">
			Israel Prevents Urgent Medical Equipment from Entering Gaza		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/01/">January 24, 2022</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli occupation authorities have prevented medical equipment and spare parts from entering the besieged Gaza Strip, the Palestinian Ministry of Health in Gaza said on Sunday. Speaking at a press conference held near the Beit <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israel-prevents-urgent-medical-equipment-from-entering-gaza/" title="Israel Prevents Urgent Medical Equipment from Entering Gaza">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-44809 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israeli-forces-raid-jerusalem-governors-office-video/" title="Israeli Forces Raid Jerusalem Governor’s Office (VIDEO)"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2018/04/aqsa-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/04/aqsa-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2018/04/aqsa-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israeli-forces-raid-jerusalem-governors-office-video/" title="Israeli Forces Raid Jerusalem Governor’s Office (VIDEO)" rel="bookmark">
			Israeli Forces Raid Jerusalem Governor’s Office (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2018/11/">November 4, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="https://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli forces on Sunday raided the Jerusalem governor’s office in the occupied West Bank, according to local residents. A local resident told Anadolu Agency: “An Israeli force stormed the governor’s office in the town of <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israeli-forces-raid-jerusalem-governors-office-video/" title="Israeli Forces Raid Jerusalem Governor’s Office (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-49687 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/jewish-settlers-vandalize-cars-spray-death-threats-near-nablus-videos/" title="Jewish Settlers Vandalize Cars, Spray Death Threats near Nablus (VIDEOS)"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2019/05/Untitled-design-33-3-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/05/Untitled-design-33-3-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2019/05/Untitled-design-33-3-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/jewish-settlers-vandalize-cars-spray-death-threats-near-nablus-videos/" title="Jewish Settlers Vandalize Cars, Spray Death Threats near Nablus (VIDEOS)" rel="bookmark">
			Jewish Settlers Vandalize Cars, Spray Death Threats near Nablus (VIDEOS)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2019/05/">May 3, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="https://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Jewish settlers vandalized and spray painted racist, anti-Arab slogans, on the walls and doors of Palestinian-owned home and vehicles, on Friday, in Huwwara town, in the northern occupied West Bank district of Nablus. Locals told <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/jewish-settlers-vandalize-cars-spray-death-threats-near-nablus-videos/" title="Jewish Settlers Vandalize Cars, Spray Death Threats near Nablus (VIDEOS)">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/palestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_97"><span class="cptch_span">8</span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_97" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">10</span>
					<input type="hidden" name="cptch_result" value="MxM=" /><input type="hidden" name="cptch_time" value="1665068207" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><div class="c4wp_captcha_field" style="margin-bottom: 10px;"><div id="c4wp_captcha_field_1" class="c4wp_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82010' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="03d7e09439" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="237"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="advertisement_widget-3" class="mh-widget widget_advertisement_widget">    <script type="text/javascript">
      //Get cookie value from JS cookies
      function getCookieValueByName( cookieName ) {
        let cookie = {};
        document.cookie.split(';').forEach(function(el) {
          let [key,value] = el.split('=');
          cookie[key.trim()] = value;
        })
        //console.log( cookie );
        return cookie[cookieName];
      }

      //Get the index of array saved in cookie
      function getArrayIndexByCookie( arrayElements, cookieName ) { 
        if (typeof arrayElements !== 'undefined' && arrayElements.length > 0 && '' != cookieName ) {

          //If Cookie does not exist, then create one
          if( document.cookie.indexOf( cookieName ) < 0 ) { 
            //generate random index
            index = Math.floor( Math.random( )*arrayElements.length );
            
            //Save Index in the Cookie
            document.cookie = cookieName + "=" + index + "; path=/";
          } else {
            //Get saved cookie index
            savedIndex = parseInt( getCookieValueByName( cookieName ) );

            //Jump to the next element in `arrayElements`array
            nextIndex = parseInt( ( savedIndex + 1 ) % arrayElements.length );
            if( Number.isInteger( nextIndex ) && 0 <= nextIndex && nextIndex < arrayElements.length ) {
              index = nextIndex;

              //Save new index in the cookie
              //document.cookie = cookieName +'=; Max-Age=-99999999;';  
              document.cookie = cookieName + "=" + index + "; path=/";
            } else { 
              //In case there is a problem, just generate a random index again
              index = Math.floor( Math.random( )*arrayElements.length );
              document.cookie = cookieName + "=" + index + "; path=/";
            }
          }
          return arrayElements[index];
        }
      }
    </script>

    <script type="text/javascript">const ads = [];</script>          <script type="text/javascript">ads.push("79475");</script>
          <div id="ad_79475" class="causes-slider__item" style="display:none;">
            <div class="causes-item causes-item--primary">
              <div class="causes-item__body">
                <div class="causes-item__top">
                  <h6 class="causes-item__title"> 
                                        <a href="https://www.palestinechronicle.com/stories-worth-telling-why-you-must-support-the-palestine-chronicle/" title="Readers &#038; Friends: We Need You" target="_blank">Readers &#038; Friends: We Need You</a></a>
                  </h6>

                  <p><span style="font-weight: 400;">For us, Palestine is not just Israeli wars and occupation, but also numerous facets of social struggle and popular resistance, not for mere survival, but for change, growth and, ultimately, justice and <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.paypal.com/donate/?cmd=_donations&amp;business=editor@palestinechronicle.com">freedom</a></span>.</span></p>                </div>
                                                    <div class="causes-item__img"> 
                    <div class="causes-item__badge" style="background-color: #2EC774">SUPPORT THE CHRONICLE</div><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" title="" style="color: #0E7B3E; transition: all ease 0.3s;" target="_blank"><img width="678" height="455" src="https://www.palestinechronicle.com/wp-content/uploads/2022/06/palestinian_girl_heart_pc.jpg" class="aligncenter wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/06/palestinian_girl_heart_pc.jpg 678w, https://www.palestinechronicle.com/wp-content/uploads/2022/06/palestinian_girl_heart_pc-417x280.jpg 417w" sizes="(max-width: 678px) 100vw, 678px" /></a>                  </div>
                
                <div class="causes-item__lower" style="display:block">
                  <div class="progress-bar">
                    <div class="progress-bar__inner" style="width: 11%;">
                      <div class="progress-bar__value">11%</div>
                    </div>
                  </div>
                  <div class="causes-item__details-holder">
                    <div class="causes-item__details-item"><span>Goal: </span><span>$12,000</span></div>
                    <div class="causes-item__details-item text-right"><span>Pledged: </span><span>$1,261</span></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
            <script type="text/javascript">
      /*jQuery(window).load(function () {
        if (typeof ads !== 'undefined' && ads.length > 0) {
          var ad = ads[Math.floor(Math.random()*ads.length)];
          jQuery("#ad_" + ad).show();
        }
      });*/

      jQuery(window).load(function () {
        if (typeof ads !== 'undefined' && ads.length > 0) {
          var righSideAdsCookie = "89D99054ad931bbak0DE";
          var ad = getArrayIndexByCookie( ads, righSideAdsCookie );
          jQuery("#ad_" + ad).show();
        }
      });
    </script>
    </div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-widget" style="display:block;">
  <ul class="social-share">
    <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener"> <i class="fa fa-facebook"></i></a></li>
    
		<li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener"> <i class="fa fa-twitter"></i></a></li>
    
		<li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener"> <i class="fa fa-instagram"></i></a></li>
		<li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener"> <i class="fa fa-youtube"></i></a></li>
		
		<li><a href="/feed" class="rss" target="_blank" rel="noopener"> <i class="fa fa-rss"></i></a></li>
  </ul>
</div>
</div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST POSTS</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82010 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider category-videos tag-israeli-apartheid tag-israeli-occupation tag-nablus tag-palestinian-authority tag-palestinian-resistance tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/palestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant/" title="Palestinian Governor Sparks Outrage after Calling Mothers of Resistance Fighters &#8216;Deviant&#8217;"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/10/Ramadan-PA-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/10/Ramadan-PA-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/10/Ramadan-PA-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/palestinian-governor-sparks-outrage-after-calling-mothers-of-resistance-fighters-deviant/" title="Palestinian Governor Sparks Outrage after Calling Mothers of Resistance Fighters &#8216;Deviant&#8217;">
										Palestinian Governor Sparks Outrage after Calling Mothers of Resistance Fighters &#8216;Deviant&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/10/">October 6, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82007 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-israel tag-israeli-apartheid tag-israeli-occupation tag-jordan-valley tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israeli-authorities-sell-palestinian-palestinian-farmers-equipment-after-stealing-it/" title="Israeli Authorities Sell Palestinian Palestinian Farmer&#8217;s Equipment after Stealing It"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/02/olive-farmer-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/02/olive-farmer-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/02/olive-farmer-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israeli-authorities-sell-palestinian-palestinian-farmers-equipment-after-stealing-it/" title="Israeli Authorities Sell Palestinian Palestinian Farmer&#8217;s Equipment after Stealing It">
										Israeli Authorities Sell Palestinian Palestinian Farmer&#8217;s Equipment after Stealing It									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/10/">October 6, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82004 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-human-rights tag-hunger-strike tag-ireland tag-israeli-occupation tag-palestinian-prisoners tag-uk writers-benay-blend">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/from-bobby-sands-to-palestinian-detainees-on-the-value-and-meaning-of-hunger-strikes/" title="From Bobby Sands to Palestinian Detainees: On the Value and Meaning of Hunger Strikes"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/10/Untitled-design-27-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/10/Untitled-design-27-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/10/Untitled-design-27-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/from-bobby-sands-to-palestinian-detainees-on-the-value-and-meaning-of-hunger-strikes/" title="From Bobby Sands to Palestinian Detainees: On the Value and Meaning of Hunger Strikes">
										From Bobby Sands to Palestinian Detainees: On the Value and Meaning of Hunger Strikes									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/10/">October 6, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82000 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-israeli-apartheid tag-israeli-army tag-israeli-occupation tag-media tag-palestinian-journalists">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/palestinian-ministryof-information-calls-for-international-protection-for-palestinian-journalists/" title="Palestinian Ministry of Information Calls for International Protection for Palestinian Journalists"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/10/Journalist-Loai-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/10/Journalist-Loai-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/10/Journalist-Loai-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/palestinian-ministryof-information-calls-for-international-protection-for-palestinian-journalists/" title="Palestinian Ministry of Information Calls for International Protection for Palestinian Journalists">
										Palestinian Ministry of Information Calls for International Protection for Palestinian Journalists									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/10/">October 6, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-81997 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-hebron tag-international-law tag-israeli-apartheid tag-israeli-army tag-israeli-occupation tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israeli-soldiers-forcefully-evict-palestinian-family-near-hebron/" title="Israeli Soldiers Forcefully Evict Palestinian Family near Hebron"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/03/Displacement-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/03/Displacement-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/03/Displacement-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israeli-soldiers-forcefully-evict-palestinian-family-near-hebron/" title="Israeli Soldiers Forcefully Evict Palestinian Family near Hebron">
										Israeli Soldiers Forcefully Evict Palestinian Family near Hebron									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/10/">October 6, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="https://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Join our mailing list</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/noam_chomksy.jpg" title="Support the Palestine Chronicle" style="border:0px; max-width:100%;" /></a>
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="video_donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px; text-align:center;">
          <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;">
            <h4 class="mh-widget-title" style="font-size: 15px; margin-bottom: 0px !important;">Stories Worth Telling: Why You Must Support The Palestine Chronicle</h2>
          </a>
          <br />
          <iframe width="600" height="315" src="https://www.youtube.com/embed/XatT74Mt_ho" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img class="aligncenter wp-image-68016 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_footer_new_logo.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="220" height="220" /></center><span>
	&nbsp;
</span></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33309"><a href="https://www.palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener" href="https://www.chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="https://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="https://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2022 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1' id='jquery_modal_js-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.8.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1663842952' id='akismet-frontend-js'></script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"ec7d61e4c7","ajaxurl":"https:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.8.5' id='cptch_front_end_script-js'></script>
			<script type="text/javascript">
				var c4wp_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.c4wp_captcha_field_div:not(.rendered)' );
						if ( null === captcha_div )
							continue;						
						captcha_div.innerHTML = '';
						( function( form ) {
							var c4wp_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							captcha_div.classList.add( 'rendered' );
													})(form);
					}
				};
			
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=c4wp_onloadCallback&#038;render=explicit&#038;hl=en"
				async defer>
			</script>
			</body>
</html>