<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>Camp Bucca, Abu Ghraib and the Rise of Extremism in Iraq - Palestine Chronicle</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We need not choose blindness, or the hatred that lets us be herded in fear. We can instead seek to pay reparations for suffering caused by our wars."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Camp Bucca, Abu Ghraib and the Rise of Extremism in Iraq" />
<meta property="og:description" content="We need not choose blindness, or the hatred that lets us be herded in fear. We can instead seek to pay reparations for suffering caused by our wars." />
<meta property="og:url" content="http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Al-Baghdadi" />
<meta property="article:tag" content="Human Rights" />
<meta property="article:tag" content="iraq" />
<meta property="article:tag" content="Middle East" />
<meta property="article:tag" content="United States" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-10-29T15:18:30+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Al-Baghdadi.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.palestinechronicle.com/#website","url":"http://www.palestinechronicle.com/","name":"Palestine Chronicle","potentialAction":{"@type":"SearchAction","target":"http://www.palestinechronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/#primaryimage","url":"http://www.palestinechronicle.com/wp-content/uploads/2019/10/Al-Baghdadi.jpg","width":678,"height":455},{"@type":"WebPage","@id":"http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/#webpage","url":"http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/","inLanguage":"en-US","name":"Camp Bucca, Abu Ghraib and the Rise of Extremism in Iraq - Palestine Chronicle","isPartOf":{"@id":"http://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/#primaryimage"},"datePublished":"2019-10-29T15:18:30+00:00","dateModified":"2019-10-29T15:18:30+00:00","author":{"@id":"http://www.palestinechronicle.com/#/schema/person/7f8ab13a1a7f39ac15035789a39bcc1f"},"description":"We need not choose blindness, or the hatred that lets us be herded in fear. We can instead seek to pay reparations for suffering caused by our wars.","breadcrumb":{"@id":"http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/","url":"http://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/category/articles/","url":"http://www.palestinechronicle.com/category/articles/","name":"Articles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/","url":"http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/","name":"Camp Bucca, Abu Ghraib and the Rise of Extremism in Iraq"}}]},{"@type":["Person"],"@id":"http://www.palestinechronicle.com/#/schema/person/7f8ab13a1a7f39ac15035789a39bcc1f","name":"admin","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Camp Bucca, Abu Ghraib and the Rise of Extremism in Iraq Comments Feed" href="http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.palestinechronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.2.80' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='http://www.palestinechronicle.com/?p=53999' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fcamp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Fcamp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.palestinechronicle.com/wp-content/plugins/fundraising-thermometer-plugin-for-wordpress/images/default-red/style.css" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90c871611qpoov63jvhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 2;//3
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-53999 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="cta-super-header-applied header-container-slim cta-super-header-showing">
  <div id="header-container">
    <div id="header-top">
      <div class="l-header">
        <div class="col header-left">
          <b>The Palestine Chronicle Mission Depends on You</b>
        </div>

        <div class="col header-middle" style="display:none;">
          <h4 style="color:#e64946"><center>We Raised $5,350  -- We Still Need $4,650</center></h4>
        </div>
        <div class="col header-right">
          
          <a class="button button--primary" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor%40palestinechronicle%2ecom&item_name=The%20Palestine%20Chronicle&no_shipping=0&no_note=1&tax=0%A4cy_code=USD&lc=US&bn=PP%2dDonationsBF&charset=UTF%2d8" target="_blank">DONATE</a> 
          &nbsp; &nbsp;
          <a class="button button--primary" href="http://www.palestinechronicle.com/support-the-chronicle/" target="_blank">LEARN MORE</a> 
        </div>
      </div>
      
      <div class="l-header fund_sub_title" style="">
      	With you, our work has been possible for 20 years. Please give today and give generously, and help us take our message to more and more people the world over.
      </div>
      
      <!-- Start The thermometer -->
      <div class="l-header" >
      	<div id=countdown-wrap>
          <div id="goal">$10,000</div>
          <div id="glass">
            <div id="progress">
            </div>
          </div>
          <div class="goal-stat">
            <span class="goal-number">%54 Funded</span>
            <span class="goal-label"></span>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number">180 kontaktóra</span>
            <span class="goal-label">Raised</span>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number"><div id="countdown"></div></span>
            <span class="goal-label">Days to Go</span>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number">38</span>
            <span class="goal-label">Sponsors</span>
          </div>
        </div>
      </div>
      <style type="text/css">
      #countdown-wrap {
				width: 100%;
				min-height: 100px;
				padding: 10px; 
				font-family: arial;
				max-width: 850px;
				margin: 5px auto 0px;
			}
			
			#goal {
				font-size: 26px;
				text-align: right;
				color: black;
				@media only screen and (max-width : 640px) {
					text-align: center;  
				}
				
			}
			
			#glass {
				width: 100%;
				height: 20px;
				background: black;
				border-radius: 10px;
				float: left;
				overflow: hidden;
			}
			
			#progress {
				float: left;
				width: 54%;
				height: 20px;
				background: green;
				z-index: 333;
				//border-radius: 5px;
			}
			
			.goal-stat {
				width: 50%;
				//height: 30px;
				padding: 10px;
				float: left;
				margin: 0;
				color: black;
				
				@media only screen and (max-width : 640px) {
					width: 50%;
					text-align: center;
				}
			}
			
			.goal-number, .goal-label {
				display: block;
				font-size:18px;
			}
			
			.goal-number {
				font-weight: bold;
			}
			
			.fund_sub_title {
				font-size:18px;
				@media only screen and (max-width : 640px) {
					font-size:14px;
				}
				
			}
      </style>
      <!-- End The thermometer -->
    </div>
  </div>
</div>
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener noreferrer" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Tuesday, October 29, 2019 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">7:05 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israels-new-moves-to-airbrush-the-occupation/" title="Israel&#8217;s New Moves to Airbrush the Occupation">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel&#8217;s New Moves to Airbrush the Occupation						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 29, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/" title="Camp Bucca, Abu Ghraib and the Rise of Extremism in Iraq">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Camp Bucca, Abu Ghraib and the Rise of Extremism in Iraq						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 29, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/israeli-bulldozers-demolish-shack-raze-land-in-jerusalem/" title="Israeli Bulldozers Demolish Shack, Raze Land in Jerusalem">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Bulldozers Demolish Shack, Raze Land in Jerusalem						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 29, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/jerusalem-governor-summoned-for-interrogation-for-second-time-in-less-than-24-hours/" title="Jerusalem Governor Summoned for Interrogation for Second Time in Less than 24 Hours">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Jerusalem Governor Summoned for Interrogation for Second Time in Less than 24 Hours						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 29, 2019 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/norways-capital-oslo-bans-jewish-settlement-goods-services/" title="Norway’s Capital Oslo Bans Jewish Settlement Goods, Services">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Norway’s Capital Oslo Bans Jewish Settlement Goods, Services						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 29, 2019 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Camp Bucca, Abu Ghraib and the Rise of Extremism in Iraq</nav>
<article id="post-53999" class="post-53999 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-commentary tag-al-baghdadi tag-human-rights tag-iraq-war tag-middle-east tag-united-states writers-kathy-kelly">
	<header class="entry-header clearfix"><h1 class="entry-title">Camp Bucca, Abu Ghraib and the Rise of Extremism in Iraq</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/10/">October 29, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Al-Baghdadi.jpg" alt="" title="Al-Baghdadi" />
<figcaption class="wp-caption-text">ISIS leader Abu Bakr al-Baghdadi was detained by US forces and held in both the Abu Ghraib and Camp Bucca detention centers. (Photo: File)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fcamp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq%2F&t=Camp+Bucca%2C+Abu+Ghraib+and+the+Rise+of+Extremism+in+Iraq', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Camp+Bucca%2C+Abu+Ghraib+and+the+Rise+of+Extremism+in+Iraq&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fcamp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Camp%20Bucca%2C%20Abu%20Ghraib%20and%20the%20Rise%20of%20Extremism%20in%20Iraq&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fcamp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By <a href="/writers/kathy-kelly" title="Display all articles for Kathy Kelly">Kathy Kelly</a></strong></p><p class="p1"><span class="s1">Yesterday morning, President Trump announced the death of Abu Bakr Al- Baghdadi and three of his children.   </span></p>
<p class="p1"><span class="s1">President Trump said Al-Baghdadi, the founder of ISIS, was fleeing U.S. military forces, in a tunnel, and then killed himself by detonating a suicide vest he wore.</span></p>
<p class="p1"><span class="s1">In 2004, Al-Baghdadi had been captured by U.S. forces and, for ten months, <a href="https://en.wikipedia.org/wiki/Abu_Bakr_al-Baghdadi"><span class="s2">imprisoned</span></a> in both Abu Ghraib and Camp Bucca.</span></p>
<p class="p1"><span class="s1">I visited Camp Bucca in January 2004 when, still under construction, the Camp was a network of tents, south of Basra, in an isolated, miserable area of Iraq.  </span></p>
<p class="p1"><span class="s1">Before our three-person Voices delegation entered Iraq, that month, we waited for visas in Amman, Jordan. While there, two young Palestinian men visited us and described their experiences during six months of imprisonment in Camp Bucca. </span></p>
<p class="p1"><span class="s1">Recalling the horrible experience, they remembered how fearful they felt, sleeping in sand infested with desert scorpions; they were paraded naked, for showers, in front of U.S. military women and told to bark like a dog or say “I love George Bush”  before their empty bowls would be filled with food. Unable to communicate with anyone outside the prison, they could only hope for release when their turn finally came to appear before a three-person Tribunal.</span></p>
<p class="p1"><span class="s1">Five of their friends were still in prison. They begged us to visit these friends and plead for their release. All of them were Palestinians studying for professional degrees in Baghdad. Reluctant to lose their chances of eventually graduating, they took a risk and remained in Baghdad throughout the 2003 Shock and Awe bombing. U.S. Marines arrived at their dormitory on Baghdad’s Haifa Street and systematically rounded up students with foreign IDs. They were tagged as TCNs, “Third Country Nationals,” and herded off to various prisons.</span></p>
<p class="p1"><span class="s1">In Baghdad, our friends in the Christian Peacemaker Teams had already developed a database of names and prison numbers to help Iraqis discover the whereabouts of missing relatives. They found the prison numbers for two of the young men we were asked to visit and advised us to ask for Major Garrity, a U.S. military officer who was in charge of Camp Bucca.</span></p>
<p class="p1"><span class="s1">We traveled to the southernmost town in Iraq, Umm Qasr, and sat on a weathered picnic table outside of Camp Bucca, awaiting Major Garrity’s decision. Prospects were bleak since we learned, upon arrival, that we’d come after visiting hours and the next day to visit was three days later. </span></p>
<p class="p1"><span class="s1">There was no shade, the sand was coated with black grease, and we constantly spat small black flies out of our mouths. Camp Bucca was one of the most hellish spots I’ve ever encountered. Yet we felt quite grateful when word arrived that Major Garrity had approved our visit.</span></p>
<p class="p1"><span class="s1">A military pick-up truck drove us across an expanse of sand, and soon we were witnessing a tearful, tender embrace between one of the prisoners and his brother, a dentist from Baghdad, who had accompanied us. With no prompting, the prisoners, all in their twenties, corroborated the grievances their previously released friends expressed. They spoke of loneliness, monotony, humiliation and the fearful uncertainty prisoners face when held without charge by a hostile power with no evident plans to release them. </span></p>
<p class="p1"><span class="s1">They were, however, relieved to know we could tell their relatives we had met with them. Later, Major Garrity said the outlook for them being released wasn’t very positive. “Be glad they’re here with us and not in Baghdad,” she said, giving us a knowing look. “We give them food, clothes and shelter here. Be glad that they’re not in Baghdad.” Later, in May of 2004, CNN released pictures from the Abu Ghraib prison. We began to understand what she meant.</span></p>
<p class="p2"><span class="s1">The November 3, 2005 issue of the New York Review of Books quoted three officers, two of them non-commissioned, stationed with the U.S. Army’s 82nd Airborne Division at <a href="https://www.nybooks.com/issues/2005/11/03/"><span class="s2">Forward Operating Base (FOB) Mercury</span></a> in Iraq.</span></p>
<p class="p3"><span class="s1">Speaking on condition of anonymity, they described in multiple interviews with Human Rights Watch how their battalion in 2003-2004 routinely used physical and mental torture as a means of intelligence gathering and for stress relief&#8230; </span></p>
<p class="p3"><span class="s1">Detainees in Iraq were consistently referred to as PUCs. The torture of detainees reportedly was so widespread and accepted that it became a means of stress relief, where soldiers would go to the PUC tent on their off-hours to “f**k a PUC” or “smoke a PUC.” “F**king a PUC” referred to beating a detainee, while “smoking a PUC” referred to forced physical exertion sometimes to the point of unconsciousness.</span></p>
<p class="p3"><span class="s1">“Smoking” was not limited to stress relief but was central to the interrogation system employed by the 82nd Airborne Division at FOB Mercury. Officers and NCOs from the Military Intelligence unit would direct guards to “smoke” the detainees prior to an interrogation and would direct that certain detainees were not to receive sleep, water, or food beyond crackers. </span></p>
<p class="p3"><span class="s1">Directed “smoking” would last for the twelve to twenty-four hours prior to an interrogation. As one soldier put it: “[The military intelligence officer] said he wanted the PUCs so fatigued, so smoked, so demoralized that they want to cooperate.</span></p>
<p class="p2"><span class="s1">A sergeant told Human Rights Watch, </span></p>
<blockquote>
<p class="p2"><span class="s1">“If he’s a good guy, you know, now he’s a bad guy because of the way we treated him.”</span></p>
</blockquote>
<p class="p2"><span class="s1">The violence that brought the Islamic State into being has a long history.</span></p>
<p class="p2"><span class="s1">In numerous trips to Iraq from 1996 to 2003, our Voices delegation members grew to understand the unbearable weariness and suffering of Iraqi families eking out an uncertain existence under punishing economic sanctions. Between the wars, the death toll in children’s lives alone, from externally imposed economic collapse and from the blockade of food, medicine, water purification supplies and other essentials of survival, was estimated by the U.N. at 5,000 children a month, an estimate accepted without question by U.S. officials.</span></p>
<p class="p2"><span class="s1">U.S. assaults, from Desert Storm (1991) to Shock and Awe (2003) &#8212; achieved through aerial bombings, children’s forced starvation, use of depleted uranium and white phosphorous, through bullet fire, night raids, blockaded medicines, emptied reservoirs and downed power lines, through abandoned state industries and cities left to dissolve in paroxysms of ethnic cleansing &#8212; have all been one continuous war. </span></p>
<p class="p2"><span class="s1">Along with </span><span class="s3">the abuses of prisoners in places like Camp Bucca, FOB Mercury, Abu Ghraib, and Guantanamo, U.S. warfare predictably led to the buildup of ISIS and Abu Bakr Al-Baghdadi&#8217;s commitment to &#8220;an eye for an eye.&#8221; </span></p>
<p class="p1"><span class="s1">Asked, in 2016, to talk about his favorite passage in the Bible, President Trump said “<a href="https://soundcloud.com/buzzfeedandrew/trump-on-wham"><span class="s2">eye for an eye</span></a>.” He didn&#8217;t seem to realize that Jesus rejected this teaching.</span></p>
<p class="p1"><span class="s1">“But I say unto you,” Jesus said, “love your enemy and pray for those who persecute you.”</span></p>
<p class="p1"><span class="s1">Rather than urge retaliation, Jesus spoke of dignified <a href="https://www.biblestudytools.com/matthew/passage/?q=matthew+5:38-44"><span class="s2">non-resistance</span></a> through winning over the opponent.</span></p>
<p class="p2"><span class="s1">We need not choose blindness, or the hatred that lets us be herded in fear. We can instead seek to pay reparations for suffering caused by our wars. We can work to abolish war, mourn the deaths of Al-Baghdadi’s children and question how conditions inside U.S. military camps, in Iraq, led to the extremism of Al-Baghdadi and his ISIS followers.</span></p>
<p><i><span style="font-weight: 400;">– Kathy Kelly (</span></i><i><span style="font-weight: 400;">kathy@vcnv.org</span></i><i><span style="font-weight: 400;">) co-coordinates Voices for Creative Nonviolence (www.vcnv.org). She contributed this article </span></i><i><span style="font-weight: 400;">to The Palestine Chronicle.</span></i><i><span style="font-weight: 400;"> </span></i></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Fcamp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq%2F&t=Camp+Bucca%2C+Abu+Ghraib+and+the+Rise+of+Extremism+in+Iraq', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Camp+Bucca%2C+Abu+Ghraib+and+the+Rise+of+Extremism+in+Iraq&url=http%3A%2F%2Fwww.palestinechronicle.com%2Fcamp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Camp%20Bucca%2C%20Abu%20Ghraib%20and%20the%20Rise%20of%20Extremism%20in%20Iraq&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Fcamp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
    <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 22px;">Know the Truth about Palestine</h2>
            Dear Reader, <br />
            You have carried us through years of honest and accurate coverage and we are confident that you will carry us through the next stage, which promises to be more critical than ever, for Palestine and for all of us.
            <br />
            Make a contribution to support the Palestine Chronicle. 
            <center style="margin-top: 15px; text-align: center; font-weight:bold;">
              Click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a> to donate using your credit card or PayPal.
              <br />
              Or, click <a style="color: #e64946;" href="http://www.palestinechronicle.com/support-the-chronicle/"><u>HERE</u></a> to learn more.
						</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a registered 501(c)3 organization. All donations are tax deductible)</center>
            <style>.content-wrapper{ width: 100% !important;}.content-wrapper h2{ font-size:20px !important;}</style>
          </div>  
        </div>
      </div>
    </div>
  </div>
  
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/al-baghdadi/" rel="tag">Al-Baghdadi</a></li><li><a href="http://www.palestinechronicle.com/tag/human-rights/" rel="tag">Human Rights</a></li><li><a href="http://www.palestinechronicle.com/tag/iraq-war/" rel="tag">iraq</a></li><li><a href="http://www.palestinechronicle.com/tag/middle-east/" rel="tag">Middle East</a></li><li><a href="http://www.palestinechronicle.com/tag/united-states/" rel="tag">United States</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/israeli-bulldozers-demolish-shack-raze-land-in-jerusalem/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Issawiya-Demolitions-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Issawiya-Demolitions-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/10/Issawiya-Demolitions-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Israeli Bulldozers Demolish Shack, Raze Land in Jerusalem</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.palestinechronicle.com/israels-new-moves-to-airbrush-the-occupation/" rel="next"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Michael-Lynk-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Michael-Lynk-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/10/Michael-Lynk-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Israel&#8217;s New Moves to Airbrush the Occupation</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-42750 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/gaza-without-cancer-medicine-as-haley-blames-arabs-for-washingtons-sins/" title="Gaza without Cancer Medicine as Haley Blames Arabs for Washington’s Sins"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/nikki_haley_netanyahu_2017_wiki-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2017/12/nikki_haley_netanyahu_2017_wiki-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2017/12/nikki_haley_netanyahu_2017_wiki-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/gaza-without-cancer-medicine-as-haley-blames-arabs-for-washingtons-sins/" title="Gaza without Cancer Medicine as Haley Blames Arabs for Washington’s Sins" rel="bookmark">
			Gaza without Cancer Medicine as Haley Blames Arabs for Washington’s Sins		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/08/">August 22, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="http://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a>, <a href="http://www.palestinechronicle.com/category/articles/editorials/" rel="category tag">Editorials</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>On Sunday, August 12, news from Gaza was distressing: The Ministry of Health announced that it would no longer be able to treat cancer patients in the Israel-besieged Strip. “Colon and lung cancer, as well <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/gaza-without-cancer-medicine-as-haley-blames-arabs-for-washingtons-sins/" title="Gaza without Cancer Medicine as Haley Blames Arabs for Washington’s Sins">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-52192 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/israeli-group-petitions-to-block-ilhan-omar-visit/" title="Israeli Group Petitions to Block Ilhan Omar Visit"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-16-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/israeli-group-petitions-to-block-ilhan-omar-visit/" title="Israeli Group Petitions to Block Ilhan Omar Visit" rel="bookmark">
			Israeli Group Petitions to Block Ilhan Omar Visit		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/08/">August 1, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Notorious Israel advocacy group Shurat HaDin has filed a petition to an Israeli court to see US Congresswoman Ilhan Omar barred from visiting Israel and the occupied Palestinian territories (oPt). The group filed the petition to Israel’s <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/israeli-group-petitions-to-block-ilhan-omar-visit/" title="Israeli Group Petitions to Block Ilhan Omar Visit">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-43160 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/shublaq-electricity-crisis-in-gaza-leads-to-water-sewage-crises-video/" title="Shublaq: Electricity Crisis in Gaza Leads to Water, Sewage Crises (VIDEO)"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-5-6-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-5-6-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-5-6-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/shublaq-electricity-crisis-in-gaza-leads-to-water-sewage-crises-video/" title="Shublaq: Electricity Crisis in Gaza Leads to Water, Sewage Crises (VIDEO)" rel="bookmark">
			Shublaq: Electricity Crisis in Gaza Leads to Water, Sewage Crises (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/09/">September 6, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>General Director of the Coastal Municipalities Water Utility (CMWU) Munther Shublaq warned yesterday of a near water and sewage crises in Gaza due to the continuous electricity crisis, Safa news agency reported. In a press release, Shublaq said that <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/shublaq-electricity-crisis-in-gaza-leads-to-water-sewage-crises-video/" title="Shublaq: Electricity Crisis in Gaza Leads to Water, Sewage Crises (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53999' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9403b05ba" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="50"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/the-palestine-chronicle-at-20-our-message-stronger-than-ever/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Ramzy-Baroudjpg-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="The Palestine Chronicle at 20: Our Message Stronger than Ever" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Ramzy-Baroudjpg-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2019/10/Ramzy-Baroudjpg.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="http://www.palestinechronicle.com/the-palestine-chronicle-at-20-our-message-stronger-than-ever/" rel="bookmark">The Palestine Chronicle at 20: Our Message Stronger than Ever</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54002 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-benjamin-netanyahu tag-israeli-occupation tag-jewish-settlements tag-jewish-state tag-michael-lynk tag-united-nations tag-west-bank writers-jonathan-cook">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israels-new-moves-to-airbrush-the-occupation/" title="Israel&#8217;s New Moves to Airbrush the Occupation"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Michael-Lynk-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Michael-Lynk-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/10/Michael-Lynk-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israels-new-moves-to-airbrush-the-occupation/" title="Israel&#8217;s New Moves to Airbrush the Occupation">
										Israel&#8217;s New Moves to Airbrush the Occupation									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/10/">October 29, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-53999 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-al-baghdadi tag-human-rights tag-iraq-war tag-middle-east tag-united-states writers-kathy-kelly">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/" title="Camp Bucca, Abu Ghraib and the Rise of Extremism in Iraq"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Al-Baghdadi-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Al-Baghdadi-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/10/Al-Baghdadi-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/camp-bucca-abu-ghraib-and-the-rise-of-extremism-in-iraq/" title="Camp Bucca, Abu Ghraib and the Rise of Extremism in Iraq">
										Camp Bucca, Abu Ghraib and the Rise of Extremism in Iraq									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/10/">October 29, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-53988 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-east-jerusalem tag-house-demolitions tag-israeli-apartheid tag-israeli-occupation tag-jerusalem">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/israeli-bulldozers-demolish-shack-raze-land-in-jerusalem/" title="Israeli Bulldozers Demolish Shack, Raze Land in Jerusalem"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Issawiya-Demolitions-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Issawiya-Demolitions-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/10/Issawiya-Demolitions-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/israeli-bulldozers-demolish-shack-raze-land-in-jerusalem/" title="Israeli Bulldozers Demolish Shack, Raze Land in Jerusalem">
										Israeli Bulldozers Demolish Shack, Raze Land in Jerusalem									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/10/">October 29, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-53986 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-israeli-apartheid tag-israeli-occupation tag-israeli-violations tag-jerusalem">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/jerusalem-governor-summoned-for-interrogation-for-second-time-in-less-than-24-hours/" title="Jerusalem Governor Summoned for Interrogation for Second Time in Less than 24 Hours"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Adnan-Ghait-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2019/10/Adnan-Ghait-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2019/10/Adnan-Ghait-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/jerusalem-governor-summoned-for-interrogation-for-second-time-in-less-than-24-hours/" title="Jerusalem Governor Summoned for Interrogation for Second Time in Less than 24 Hours">
										Jerusalem Governor Summoned for Interrogation for Second Time in Less than 24 Hours									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/10/">October 29, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-53984 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-activism tag-bds tag-israeli-apartheid tag-israeli-occupation tag-jewish-settlements tag-jewish-settlers tag-norway tag-solidarity">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/norways-capital-oslo-bans-jewish-settlement-goods-services/" title="Norway’s Capital Oslo Bans Jewish Settlement Goods, Services"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-24-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-24-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/09/Untitled-design-21-24-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/norways-capital-oslo-bans-jewish-settlement-goods-services/" title="Norway’s Capital Oslo Bans Jewish Settlement Goods, Services">
										Norway’s Capital Oslo Bans Jewish Settlement Goods, Services									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2019/10/">October 29, 2019</a></span>
</div>
							</div>
						</li>			</ul></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newswire</span></h4>

        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-none srr-clearfix"><li data-tab="srr-tab-204">Al Jazeera English</li><li data-tab="srr-tab-503">Reuters: World News</li></ul><div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-204" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/10/pakistan-traders-strike-steps-boost-taxes-urged-imf-191029115027689.html" target="_blank" rel="nofollow" title="Posted on 29 October 2019">Pakistan traders strike over steps to boost taxes as urged by IMF</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/10/pakistan-pm-nawaz-sharif-critically-unwell-doctor-191029113826534.html" target="_blank" rel="nofollow" title="Posted on 29 October 2019">Ex Pakistan PM Nawaz Sharif &#039;critically unwell&#039;, says doctor</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/10/europe-breaking-rules-deter-asylum-seekers-191024111202827.html" target="_blank" rel="nofollow" title="Posted on 29 October 2019">Europe breaking own rules to deter asylum seekers</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/10/eu-lawmakers-visit-kashmir-india-revoked-autonomy-191029112945941.html" target="_blank" rel="nofollow" title="Posted on 29 October 2019">EU legislators visit Kashmir after India revoked autonomy</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.aljazeera.com/news/2019/10/kuwait-emir-gulf-dispute-longer-acceptable-tolerable-191029095032440.html" target="_blank" rel="nofollow" title="Posted on 29 October 2019">Kuwait&#039;s emir: Gulf dispute &#039;no longer acceptable or tolerable&#039;</a></div><div class="srr-meta"></div></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-503" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/5oCDVq27TFA/brexit-election-nears-as-uk-opposition-backs-early-poll-idUSKBN1X80QN" target="_blank" rel="nofollow" title="Posted on 29 October 2019">Brexit election nears as UK opposition backs early poll</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/T3F26VAqBfk/what-will-happen-in-britains-parliament-on-tuesday-idUSKBN1X80SU" target="_blank" rel="nofollow" title="Posted on 29 October 2019">What will happen in Britain&#039;s parliament on Tuesday?</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/sX8mvyk3pk4/u-n-nuclear-watchdog-picks-argentinas-grossi-as-next-chief-idUSKBN1X817U" target="_blank" rel="nofollow" title="Posted on 29 October 2019">U.N. nuclear watchdog picks Argentina&#039;s Grossi as next chief</a></div><div class="srr-meta"></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/OTLw6RO-rJo/supporters-of-lebanese-shiite-groups-pull-down-protesters-tents-in-beirut-idUSKBN1X815C" target="_blank" rel="nofollow" title="Posted on 29 October 2019">Supporters of Lebanese Shi&#039;ite groups pull down protesters&#039; tents in Beirut</a></div><div class="srr-meta"></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://feeds.reuters.com/~r/Reuters/worldNews/~3/vBKJ-SfZrHw/romania-parliament-committee-fails-to-endorse-finance-minister-nominee-idUSKBN1X81CS" target="_blank" rel="nofollow" title="Posted on 29 October 2019">Romania parliament committee fails to endorse finance minister nominee</a></div><div class="srr-meta"></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg'];//39TOnRsRAOc
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,0);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 25px;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content">
        	<div style="width:59%; float:left;"><iframe id="youtubeFrame" width="400px" height="320px" src="" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
          </div>
          <div class="content-wrapper">
          	<h2 style="text-align:center; font-size: 16px;">The Palestine Chronicle at 20: Our Message Stronger than Ever </h2>
            <div class="message">
             	Dear Readers, <br />
              For the last 20 years, we have reached many millions of readers, and we continue to define a whole new genre on Palestine. At the core of our mission are the Palestinian people, their daily struggle, their popular resistance and their undying somoud, steadfastness. But none of this is possible without your support. If you are happy with our work, and by the scope of our mission, please take the urgent step of supporting us right now.
              <br />
            </div>
            <div class="message_mobile">
             	At the core of our mission are the Palestinian people, their daily struggle, popular resistance and their undying steadfastness. But none of this is possible without your support. If you are happy with our work, please support us right now.
              <br />
            </div>
           
            To contribute using credit card or PayPal account, please click <a style="color: #e64946;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" rel="noopener"><u>HERE</u></a>
            
            <br />
            Or kindly send your contribution to:
            <br /><br />
            <center>PO Box 196, Mountlake Terrace, WA, 98043, USA</center>
            <br />
						<center style="font-size: 9px;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
          </div>  
        </div>
      </div>
    </div>
  </div>
  <div class="modal_buttons" style="display:none;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="/how-to-defeat-deal-of-the-century-through-informed-solidarity-start-here/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener noreferrer" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2019 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {	
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
			async defer>
			</script>
			
<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>