<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>Erdogan Calls Netanyahu &#039;Occupier&#039; and &#039;Terrorist&#039; (VIDEO) - Palestine Chronicle</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="Turkey’s president on Sunday criticized Israeli Prime Minister Benjamin Netanyahu over his remarks targeting Turkey’s ongoing operation in Afrin, Syria."/>
<link rel="canonical" href="http://www.palestinechronicle.com/erdogan-calls-israel-premier-occupier-terrorist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Erdogan Calls Netanyahu &#039;Occupier&#039; and &#039;Terrorist&#039; (VIDEO)" />
<meta property="og:description" content="Turkey’s president on Sunday criticized Israeli Prime Minister Benjamin Netanyahu over his remarks targeting Turkey’s ongoing operation in Afrin, Syria." />
<meta property="og:url" content="http://www.palestinechronicle.com/erdogan-calls-israel-premier-occupier-terrorist/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="Erdogan" />
<meta property="article:tag" content="gaza" />
<meta property="article:tag" content="Great March of Return" />
<meta property="article:tag" content="Israeli war crimes" />
<meta property="article:tag" content="Land Day" />
<meta property="article:tag" content="netanyahu" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-02T09:49:33+00:00" />
<meta property="article:modified_time" content="2018-04-02T09:52:41+00:00" />
<meta property="og:updated_time" content="2018-04-02T09:52:41+00:00" />
<meta property="og:image" content="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-4.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.palestinechronicle.com\/","name":"Palestine Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.palestinechronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="http://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="http://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Erdogan Calls Netanyahu &#8216;Occupier&#8217; and &#8216;Terrorist&#8217; (VIDEO) Comments Feed" href="http://www.palestinechronicle.com/erdogan-calls-israel-premier-occupier-terrorist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a054429850ccd0665c28321c97ce7615"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=a054429850ccd0665c28321c97ce7615' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=a054429850ccd0665c28321c97ce7615' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='http://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.palestinechronicle.com/?p=37200' />
<link rel="alternate" type="application/json+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Ferdogan-calls-israel-premier-occupier-terrorist%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palestinechronicle.com%2Ferdogan-calls-israel-premier-occupier-terrorist%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = 'd9c4c1c7b59142107cd6936415d3efe9';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-37200 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="http://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" href="http://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.palestinechronicle.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="160" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><div class="header_ad"><a title="Stand for Palestinian Freedom - Donate Now" href="http://www.palestinechronicle.com/support-the-chronicle/"><img class="aligncenter size-full wp-image-33338" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/banner_pc_english.jpg" alt="Stand for Palestinian Freedom" width="665" height="80" /></a></div></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Monday, April 02, 2018 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">4:39 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="http://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="http://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="http://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="http://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="http://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="http://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="http://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="http://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/us-ambassador-david-friedman-participates-in-jewish-ritual-at-al-aqsa/" title="As Gaza Lays Her Martyrs to Rest, US Ambassador Joins Jewish Ritual at Al-Aqsa">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							As Gaza Lays Her Martyrs to Rest, US Ambassador Joins Jewish Ritual at Al-Aqsa						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 2, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/talk-israeli-massacre-gaza-dont-forget-nakba/" title="Talk about the Israeli Siege on Gaza, But Don&#8217;t Forget the Nakba">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Talk about the Israeli Siege on Gaza, But Don&#8217;t Forget the Nakba						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 2, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/erdogan-calls-israel-premier-occupier-terrorist/" title="Erdogan Calls Netanyahu &#8216;Occupier&#8217; and &#8216;Terrorist&#8217; (VIDEO)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Erdogan Calls Netanyahu &#8216;Occupier&#8217; and &#8216;Terrorist&#8217; (VIDEO)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 2, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/palestine-requests-urgent-arab-league-meeting-israeli-crimes-gaza/" title="Palestine Requests Urgent Arab League Meeting on Israeli Crimes in Gaza">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Palestine Requests Urgent Arab League Meeting on Israeli Crimes in Gaza						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 2, 2018 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.palestinechronicle.com/iconic-irish-leader-calls-expulsion-israeli-diplomats-videos/" title="Iconic Irish Leader Calls for Expulsion of Israeli Diplomats (VIDEOS)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Iconic Irish Leader Calls for Expulsion of Israeli Diplomats (VIDEOS)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 1, 2018 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Erdogan Calls Netanyahu &#8216;Occupier&#8217; and &#8216;Terrorist&#8217; (VIDEO)</nav>
<article id="post-37200" class="post-37200 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-slider tag-erdogan tag-gaza tag-great-march-of-return tag-israeli-war-crimes tag-land-day tag-netanyahu">
	<header class="entry-header clearfix"><h1 class="entry-title">Erdogan Calls Netanyahu &#8216;Occupier&#8217; and &#8216;Terrorist&#8217; (VIDEO)</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/04/">April 2, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-4.jpg" alt="" title="Erdoğan - Netanyahu" />
<figcaption class="wp-caption-text">Turkish President Recep Tayyip Erdoğan (L) and Benjamin Netanyahu (Photo: File)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Ferdogan-calls-israel-premier-occupier-terrorist%2F&t=Erdogan+Calls+Netanyahu+%E2%80%98Occupier%E2%80%99+and+%E2%80%98Terrorist%E2%80%99+%28VIDEO%29', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Erdogan+Calls+Netanyahu+%E2%80%98Occupier%E2%80%99+and+%E2%80%98Terrorist%E2%80%99+%28VIDEO%29&url=http%3A%2F%2Fwww.palestinechronicle.com%2Ferdogan-calls-israel-premier-occupier-terrorist%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Erdogan%20Calls%20Netanyahu%20%E2%80%98Occupier%E2%80%99%20and%20%E2%80%98Terrorist%E2%80%99%20%28VIDEO%29&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Ferdogan-calls-israel-premier-occupier-terrorist%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>Turkey’s president on Sunday criticized Israeli Prime Minister Benjamin Netanyahu over his remarks targeting Turkey’s ongoing operation in Afrin, Syria.</p>
<p>“He says our soldiers are oppressing people in Afrin. Netanyahu, you are very weak, very poor,” said Recep Tayyip Erdogan.</p>
<blockquote><p>“We are dealing with terrorists, but you are not. Because you are a terror state,” Erdogan told the ruling Justice and Development (AK) Party Congress in the southern Adana province.</p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Turkish President Recep Tayyip Erdogan calls Israel a &quot;terrorist state&quot; <a href="https://t.co/oVwRa5hcyT">https://t.co/oVwRa5hcyT</a> <a href="https://t.co/wuLern8IXR">pic.twitter.com/wuLern8IXR</a></p>
<p>&mdash; Al Jazeera English (@AJEnglish) <a href="https://twitter.com/AJEnglish/status/980519618279301122?ref_src=twsrc%5Etfw">April 1, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Erdogan’s remarks came after at least 17 Gazans were killed and hundreds injured on Friday when Israeli forces opened fire on protesters marking “Land Day.”</p>
<blockquote><p>Land Day is an annual Palestinian commemoration of the deaths of six Arab citizens of Israel killed by Israeli forces in 1976 during demonstrations over government land confiscations in northern Israel.</p></blockquote>
<p>Calling the Israeli leader “an occupier” in Palestine, Erdogan said Netanyahu has no right to criticize Turkey.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Erdogan Hits Back: Netanyahu Is a ‘Terrorist’ and Israel Is a ‘Terror State’<a href="https://t.co/HM9QJ91bHX">https://t.co/HM9QJ91bHX</a> <a href="https://t.co/9Ut7VmkpIT">pic.twitter.com/9Ut7VmkpIT</a></p>
<p>&mdash; Haaretz.com (@haaretzcom) <a href="https://twitter.com/haaretzcom/status/980461761001414656?ref_src=twsrc%5Etfw">April 1, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote><p>“You are also a terrorist. History is recording what you have done to all those oppressed Palestinians,” Erdogan said, adding that he believes Israelis too are disturbed by Netanyahu’s misdeeds.</p></blockquote>
<p>Friday’s rallies were the start of a six-week protest that culminates on May 15, the day the Palestinians call “Nakba,” or the Catastrophe, when Israel was founded.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Turkey?src=hash&amp;ref_src=twsrc%5Etfw">#Turkey</a>&#39;s President <a href="https://twitter.com/hashtag/Erdogan?src=hash&amp;ref_src=twsrc%5Etfw">#Erdogan</a>&#39;s second broadside for <a href="https://twitter.com/hashtag/Israel?src=hash&amp;ref_src=twsrc%5Etfw">#Israel</a> in a day as he calls Prime Minister <a href="https://twitter.com/netanyahu?ref_src=twsrc%5Etfw">@netanyahu</a> as &quot;terrorist and occupier&quot; in a convention speech held in Adana province today. <a href="https://t.co/SmT4StqkGr">pic.twitter.com/SmT4StqkGr</a></p>
<p>&mdash; Abdullah Bozkurt (@abdbozkurt) <a href="https://twitter.com/abdbozkurt/status/980428976077328384?ref_src=twsrc%5Etfw">April 1, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The demonstrators are demanding that Palestinian refugees be allowed the right of return to towns and villages which their families fled from or were driven out of when the state of Israel was created in 1948.</p>
<p><em>(MEMO, PC, Social Media)</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.palestinechronicle.com%2Ferdogan-calls-israel-premier-occupier-terrorist%2F&t=Erdogan+Calls+Netanyahu+%E2%80%98Occupier%E2%80%99+and+%E2%80%98Terrorist%E2%80%99+%28VIDEO%29', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Erdogan+Calls+Netanyahu+%E2%80%98Occupier%E2%80%99+and+%E2%80%98Terrorist%E2%80%99+%28VIDEO%29&url=http%3A%2F%2Fwww.palestinechronicle.com%2Ferdogan-calls-israel-premier-occupier-terrorist%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Erdogan%20Calls%20Netanyahu%20%E2%80%98Occupier%E2%80%99%20and%20%E2%80%98Terrorist%E2%80%99%20%28VIDEO%29&amp;body=http%3A%2F%2Fwww.palestinechronicle.com%2Ferdogan-calls-israel-premier-occupier-terrorist%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.palestinechronicle.com/tag/erdogan/" rel="tag">Erdogan</a></li><li><a href="http://www.palestinechronicle.com/tag/gaza/" rel="tag">gaza</a></li><li><a href="http://www.palestinechronicle.com/tag/great-march-of-return/" rel="tag">Great March of Return</a></li><li><a href="http://www.palestinechronicle.com/tag/israeli-war-crimes/" rel="tag">Israeli war crimes</a></li><li><a href="http://www.palestinechronicle.com/tag/land-day/" rel="tag">Land Day</a></li><li><a href="http://www.palestinechronicle.com/tag/netanyahu/" rel="tag">netanyahu</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.palestinechronicle.com/palestine-requests-urgent-arab-league-meeting-israeli-crimes-gaza/" rel="prev"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/03/gaza_march_return_soldiers_btselem-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/03/gaza_march_return_soldiers_btselem-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/03/gaza_march_return_soldiers_btselem-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Palestine Requests Urgent Arab League Meeting on Israeli Crimes in Gaza</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.palestinechronicle.com/talk-israeli-massacre-gaza-dont-forget-nakba/" rel="next"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-13-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-13-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-13-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Talk about the Israeli Siege on Gaza, But Don&#8217;t Forget the Nakba</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-36081 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/uawc-demands-israel-release-body-slain-palestinian-fisherman/" title="UAWC Demands Israel Release Body of Slain Palestinian Fisherman (VIDEO)"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/02/saleh_abu_reyala_gaza-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/02/saleh_abu_reyala_gaza-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/02/saleh_abu_reyala_gaza-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/uawc-demands-israel-release-body-slain-palestinian-fisherman/" title="UAWC Demands Israel Release Body of Slain Palestinian Fisherman (VIDEO)" rel="bookmark">
			UAWC Demands Israel Release Body of Slain Palestinian Fisherman (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/03/">March 1, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Union of Agricultural Work Committees (UAWC) put out a call on Tuesday to international organizations and the International Committee of the Red Cross (ICRC) demanding that Israel return the body of a teenage Palestinian <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/uawc-demands-israel-release-body-slain-palestinian-fisherman/" title="UAWC Demands Israel Release Body of Slain Palestinian Fisherman (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-37030 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/another-palestinian-wonder-woman-girl-received-medal/" title="A Young Girl from Gaza Honored by Pope Francis"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-9-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-9-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-9-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/another-palestinian-wonder-woman-girl-received-medal/" title="A Young Girl from Gaza Honored by Pope Francis" rel="bookmark">
			A Young Girl from Gaza Honored by Pope Francis		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/03/">March 29, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Rua Qdeih, a 14-years-old girl from Gaza, received a medal from Pope Francis for her writings during Israel’s 2014 war on Gaza. The medal was delivered by Pierre Krähenbühl, Commissioner General of the United Nations <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/another-palestinian-wonder-woman-girl-received-medal/" title="A Young Girl from Gaza Honored by Pope Francis">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-36856 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.palestinechronicle.com/abbas-never-rejected-negotiations-israel/" title="Abbas: We Have Never Rejected Negotiations with Israel (VIDEO)"><img width="326" height="245" src="http://www.palestinechronicle.com/wp-content/uploads/2018/03/rsz_48_2_20_19_3_20183-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/03/rsz_48_2_20_19_3_20183-326x245.jpg 326w, http://www.palestinechronicle.com/wp-content/uploads/2018/03/rsz_48_2_20_19_3_20183-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.palestinechronicle.com/abbas-never-rejected-negotiations-israel/" title="Abbas: We Have Never Rejected Negotiations with Israel (VIDEO)" rel="bookmark">
			Abbas: We Have Never Rejected Negotiations with Israel (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/03/">March 24, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="http://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="http://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>&#8220;We have never rejected political negotiations with Israel,&#8221; Palestinian President Mahmoud Abbas said yesterday. Speaking to reporters in a press conference in Ramallah with his Bulgarian counterpart, Rumen Radev, Abbas stressed that the Palestinian Authority <a class="mh-excerpt-more" href="http://www.palestinechronicle.com/abbas-never-rejected-negotiations-israel/" title="Abbas: We Have Never Rejected Negotiations with Israel (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/erdogan-calls-israel-premier-occupier-terrorist/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_11"><span class="cptch_span">&#115;e&#118;e&#110;</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">f&#105;ve</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_11" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="oSE5" /><input type="hidden" name="cptch_time" value="1522688519" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37200' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e60c333ca" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
	</div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.palestinechronicle.com/ramzy-barouds-message-readers-palestine-chronicle/"  rel="bookmark"><img width="417" height="280" src="http://www.palestinechronicle.com/wp-content/uploads/2018/01/ramzy_baroud_video-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Message from the Editor (VIDEO)" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/01/ramzy_baroud_video-417x280.jpg 417w, http://www.palestinechronicle.com/wp-content/uploads/2018/01/ramzy_baroud_video.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="http://www.palestinechronicle.com/ramzy-barouds-message-readers-palestine-chronicle/" rel="bookmark">Message from the Editor (VIDEO)</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-37216 post type-post status-publish format-standard has-post-thumbnail category-news category-slider category-uncategorized category-videos tag-david-friedman tag-gaza tag-gaza-war tag-great-march-of-return tag-israeli-army">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/us-ambassador-david-friedman-participates-in-jewish-ritual-at-al-aqsa/" title="As Gaza Lays Her Martyrs to Rest, US Ambassador Joins Jewish Ritual at Al-Aqsa"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/04/friedman-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/04/friedman-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/04/friedman-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/us-ambassador-david-friedman-participates-in-jewish-ritual-at-al-aqsa/" title="As Gaza Lays Her Martyrs to Rest, US Ambassador Joins Jewish Ritual at Al-Aqsa">
										As Gaza Lays Her Martyrs to Rest, US Ambassador Joins Jewish Ritual at Al-Aqsa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/04/">April 2, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-37213 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-slider tag-great-march-of-return tag-land-day tag-nakba">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/talk-israeli-massacre-gaza-dont-forget-nakba/" title="Talk about the Israeli Siege on Gaza, But Don&#8217;t Forget the Nakba"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-13-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-13-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-13-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/talk-israeli-massacre-gaza-dont-forget-nakba/" title="Talk about the Israeli Siege on Gaza, But Don&#8217;t Forget the Nakba">
										Talk about the Israeli Siege on Gaza, But Don&#8217;t Forget the Nakba									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/04/">April 2, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-37200 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-erdogan tag-gaza tag-great-march-of-return tag-israeli-war-crimes tag-land-day tag-netanyahu">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/erdogan-calls-israel-premier-occupier-terrorist/" title="Erdogan Calls Netanyahu &#8216;Occupier&#8217; and &#8216;Terrorist&#8217; (VIDEO)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-4-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/04/Untitled-design-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/erdogan-calls-israel-premier-occupier-terrorist/" title="Erdogan Calls Netanyahu &#8216;Occupier&#8217; and &#8216;Terrorist&#8217; (VIDEO)">
										Erdogan Calls Netanyahu &#8216;Occupier&#8217; and &#8216;Terrorist&#8217; (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/04/">April 2, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-37205 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-erdogan tag-great-march-of-return tag-land-day tag-netanyahu">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/palestine-requests-urgent-arab-league-meeting-israeli-crimes-gaza/" title="Palestine Requests Urgent Arab League Meeting on Israeli Crimes in Gaza"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/03/gaza_march_return_soldiers_btselem-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/03/gaza_march_return_soldiers_btselem-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/03/gaza_march_return_soldiers_btselem-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/palestine-requests-urgent-arab-league-meeting-israeli-crimes-gaza/" title="Palestine Requests Urgent Arab League Meeting on Israeli Crimes in Gaza">
										Palestine Requests Urgent Arab League Meeting on Israeli Crimes in Gaza									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/04/">April 2, 2018</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-37187 post type-post status-publish format-standard has-post-thumbnail category-news category-slider category-videos tag-gerry-adams tag-great-march-of-return tag-ireland tag-land-day tag-palestine tag-sinn-fein tag-solidarity">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.palestinechronicle.com/iconic-irish-leader-calls-expulsion-israeli-diplomats-videos/" title="Iconic Irish Leader Calls for Expulsion of Israeli Diplomats (VIDEOS)"><img width="80" height="60" src="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-10-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-10-80x60.jpg 80w, http://www.palestinechronicle.com/wp-content/uploads/2018/03/Untitled-design-4-10-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://www.palestinechronicle.com/iconic-irish-leader-calls-expulsion-israeli-diplomats-videos/" title="Iconic Irish Leader Calls for Expulsion of Israeli Diplomats (VIDEOS)">
										Iconic Irish Leader Calls for Expulsion of Israeli Diplomats (VIDEOS)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.palestinechronicle.com/2018/04/">April 1, 2018</a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Enter your email address to subscribe to our mailing list.</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
  
<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal">
	<div class="modal_left">
    <iframe width="400" height="300" src="https://www.youtube.com/embed/wLBAYQeObjg" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>
  </div>
  <div class="modal_right">
   	<h3><br>Dear Reader,<br>

<br>When you contribute to the Palestine Chronicle, you invest in YOUR OWN media platform that spreads the truth on Palestine, as we have done for over 18 years.<br>

<br>The Palestine Chronicle Team<br></h3>
  </div>
    <div class="modal_buttons">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank"><input type="button" name="donate" value="Donate" class="donate_bottuns" /></a>
   <a href="support-the-chronicle/"><input type="button" name="donate" value="Learn More" class="donate_bottuns" /></a>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="http://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33309"><a href="http://palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" href="http://chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="http://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="http://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="http://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2018 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=a054429850ccd0665c28321c97ce7615'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=a054429850ccd0665c28321c97ce7615'></script>
<script async="async" type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"dc1255358d","ajaxurl":"http:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=a054429850ccd0665c28321c97ce7615'></script>
</body>
</html>