<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<link rel="stylesheet" id="wp-forecast-css" href="https://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Canadian Taxpayer-Subsidized ‘Charities’ Push Israeli University-Military Ties - Palestine Chronicle</title>
	<link rel="canonical" href="https://www.palestinechronicle.com/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Canadian Taxpayer-Subsidized ‘Charities’ Push Israeli University-Military Ties" />
	<meta property="og:description" content="It is pathological for Canadians to be pushing Israeli universities to deepen their ties to the IDF. Why link education to a force that regularly kills Palestinians and bombs countries in the region" />
	<meta property="og:url" content="https://www.palestinechronicle.com/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;amp%3bamp%3bfref=ts" />
	<meta property="article:published_time" content="2021-11-09T15:01:43+00:00" />
	<meta property="og:image" content="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Untitled-design.png" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="455" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palestinechronicle.com/#website","url":"https://www.palestinechronicle.com/","name":"Palestine Chronicle","description":"NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.palestinechronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palestinechronicle.com/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/#primaryimage","inLanguage":"en-US","url":"https://www.palestinechronicle.com/wp-content/uploads/2021/11/Untitled-design.png","contentUrl":"https://www.palestinechronicle.com/wp-content/uploads/2021/11/Untitled-design.png","width":678,"height":455,"caption":"'The number, variety and sums raised by taxpayer-subsidized groups focused on Israel is remarkable.' (Photo: File)"},{"@type":"WebPage","@id":"https://www.palestinechronicle.com/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/#webpage","url":"https://www.palestinechronicle.com/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/","name":"Canadian Taxpayer-Subsidized \u2018Charities\u2019 Push Israeli University-Military Ties - Palestine Chronicle","isPartOf":{"@id":"https://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.palestinechronicle.com/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/#primaryimage"},"datePublished":"2021-11-09T15:01:43+00:00","dateModified":"2021-11-09T15:01:43+00:00","author":{"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926"},"breadcrumb":{"@id":"https://www.palestinechronicle.com/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palestinechronicle.com/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/"]}]},{"@type":"BreadcrumbList","@id":"https://www.palestinechronicle.com/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.palestinechronicle.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.palestinechronicle.com/category/articles/"},{"@type":"ListItem","position":3,"name":"Canadian Taxpayer-Subsidized \u2018Charities\u2019 Push Israeli University-Military Ties"}]},{"@type":"Person","@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926","name":"admin","url":"https://www.palestinechronicle.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="https://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="https://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Canadian Taxpayer-Subsidized ‘Charities’ Push Israeli University-Military Ties Comments Feed" href="https://www.palestinechronicle.com/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.5.80' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.3' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.3' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12' id='mh-scripts-js'></script>
<script type='text/javascript' src='//www.palestinechronicle.com/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=5.8.1' id='tabber_widget-idtabs-js'></script>
<link rel="https://api.w.org/" href="https://www.palestinechronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palestinechronicle.com/wp-json/wp/v2/posts/74357" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.palestinechronicle.com/?p=74357' />
<link rel="alternate" type="application/json+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fcanadian-taxpayer-subsidized-charities-push-israeli-university-military-ties%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fcanadian-taxpayer-subsidized-charities-push-israeli-university-military-ties%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-270x270.png" />
<script language="javascript" type="text/javascript">
	var isSocial = false;

	// JavaScript Document
  /*var cname = '88D99054olelkv672Nnthjhgad931bbak4cd';
  if( ( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 ) ) ) {
		isSocial = true;
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 30;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#social_media_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }*/

  // JavaScript Document
  var cname = '10D901734relkv677iGHerhiov731bBAK4D!';
  if( !isSocial && /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 7;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
	
	
	//Close Thermometer Box
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-74357 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="https://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener" href="https://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="800" height="304" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png" class="custom-logo" alt="Palestine Chronicle" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png 800w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-495x188.png 495w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-768x292.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a title="These Chains Will Be Broken: Palestinian Stories of Struggle and Defiance in Israeli Prisons" href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-57268 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2021/03/Winter-Clearance-thump.png" alt="" width="100%" height="auto" /></a></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Tuesday, November 09, 2021 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">6:37 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="https://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33322"><a href="https://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="https://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="https://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="https://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="https://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="https://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="https://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/khan-yunis-rememberingthe-forgotten-palestinian-massacre/" title="Khan Yunis: Remembering the Forgotten Palestinian Massacre">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Khan Yunis: Remembering the Forgotten Palestinian Massacre						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 9, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/" title="Canadian Taxpayer-Subsidized ‘Charities’ Push Israeli University-Military Ties">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Canadian Taxpayer-Subsidized ‘Charities’ Push Israeli University-Military Ties						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 9, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/in-photos-how-winter-shatawi-is-made-in-gaza/" title="IN PHOTOS: How Winter ‘Shatawi’ is Made in Gaza">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							IN PHOTOS: How Winter ‘Shatawi’ is Made in Gaza						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 9, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/global-campaign-calls-for-one-day-hunger-strike-in-solidarity-with-palestinian-prisoners/" title="&#8216;Global Campaign&#8217; Calls for One-Day Hunger Strike in Solidarity with Palestinian Prisoners">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;Global Campaign&#8217; Calls for One-Day Hunger Strike in Solidarity with Palestinian Prisoners						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 9, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israeli-forces-arrest-palestinian-mother-14-year-old-child-in-west-bank/" title="Israeli Forces Arrest Palestinian Mother, 14-Year-Old Child in West Bank">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Forces Arrest Palestinian Mother, 14-Year-Old Child in West Bank						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ November 9, 2021 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Canadian Taxpayer-Subsidized ‘Charities’ Push Israeli University-Military Ties</nav>
<article id="post-74357" class="post-74357 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-commentary tag-activism tag-canada tag-israeli-apartheid tag-israeli-army tag-zionism">
	<header class="entry-header clearfix"><h1 class="entry-title">Canadian Taxpayer-Subsidized ‘Charities’ Push Israeli University-Military Ties</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/11/">November 9, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Untitled-design-678x455.png" alt="" title="Shaare-Canada" />
<figcaption class="wp-caption-text">'The number, variety and sums raised by taxpayer-subsidized groups focused on Israel is remarkable.' (Photo: File)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fcanadian-taxpayer-subsidized-charities-push-israeli-university-military-ties%2F&t=Canadian+Taxpayer-Subsidized+%E2%80%98Charities%E2%80%99+Push+Israeli+University-Military+Ties', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Canadian+Taxpayer-Subsidized+%E2%80%98Charities%E2%80%99+Push+Israeli+University-Military+Ties&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fcanadian-taxpayer-subsidized-charities-push-israeli-university-military-ties%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Canadian%20Taxpayer-Subsidized%20%E2%80%98Charities%E2%80%99%20Push%20Israeli%20University-Military%20Ties&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fcanadian-taxpayer-subsidized-charities-push-israeli-university-military-ties%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>Researching registered charities is a window into the pathology of Canadian Zionism. The number, variety and sums raised by taxpayer-subsidized groups focused on Israel is remarkable. Does a country with a GDP per capita equal to Canada’s need this country’s taxpayers to subsidize 200+ organizations raising over a <a href="https://www.canadiancharitylaw.ca/wp-content/uploads/2020/06/Which-Canadian-charities-spent-money-on-foreign-activities-in-2018-and-how-much-did-they-spend.pdf" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.canadiancharitylaw.ca/wp-content/uploads/2020/06/Which-Canadian-charities-spent-money-on-foreign-activities-in-2018-and-how-much-did-they-spend.pdf&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNEKME_-IyAm6O49lm87OcXPwLubeA">quarter billion dollars</a> a year for it? Is there really a need for a Canadian Friends of the Israel Guide Dog Center for the Blind? Or Canadian Friends of Dental Volunteers for Israel? Or Canadian Friends of Yad L’Achim, which campaigns against Jewish and Palestinian/Muslim intermarriage?</p>
<p>On September 4, Canadian Shaare Zedek Hospital Foundation published a full-page ad in the National Post. Why is a group that raises funds for a hospital in Israel spending tens of thousands of dollars advertising in a national Canadian newspaper?</p>
<p>While many facets of the Canada-Israel registered charity complex are bizarre, the push to link universities to the Israeli military in violation of Canadian tax law is particularly loathsome.</p>
<p>Among the various internationally focused groups granted charitable status — the ability to offer donors tax receipts — the Canada Revenue Agency (CRA) has a special category for international universities. The idea is that people should be able to get a tax deduction when donating to their alma mater or a university that would “<a href="https://www.canada.ca/en/revenue-agency/services/forms-publications/publications/rc191/qualified-donee-becoming-a-prescribed-university-outside-canada.html" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.canada.ca/en/revenue-agency/services/forms-publications/publications/rc191/qualified-donee-becoming-a-prescribed-university-outside-canada.html&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNFBSONx3zf-O_tXUUpsDY9V7l9SoA">ordinarily</a> include Canadian students in its student body.” In other words, Canadian taxpayers can subsidize educational institutions that train Canadians.</p>
<p>But when it comes to Israeli universities the number of groups and sums raised is far beyond individuals donating to their alma mater or the number of Canadians studying there. According to the report <a href="https://www.thecharityreport.com/wp-content/uploads/2020/12/6030_Who-Gives-Who-Gets.pdf" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.thecharityreport.com/wp-content/uploads/2020/12/6030_Who-Gives-Who-Gets.pdf&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNEQQ7pJZ95FiHDkw7g68y08LGHmuQ">Who Gives and Who Gets</a>: The Beneficiaries of Private Foundation Philanthropy, the single top recipient of private Canadian foundations between 2014 and 2018 was Israel’s Technion, which received $89 million. Tens of millions of dollars are raised annually for a dozen Israeli universities.</p>
<p>There is a Canadian Friends of Tel-Aviv University, Canadian Friends of University of Haifa, Canadian Friends of Hebrew University, Technion Canada, Canadian Friends of Boys Town Jerusalem, Canadian Friends of Bar-Ilan University, Canadian Associates of Ben-Gurion University, Canadian Friends of University of Haifa, Canadian Friends of Jerusalem College of Technology and Canadian Friends of Yeshivat Aish Hatorah. A number of these groups have multiple chapters. Canadian Friends of Hebrew University (CFHU) says it has seven chapters across the country and in January the Asper Foundation gave it <a href="https://www.jewishindependent.ca/tag/asper-foundation/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.jewishindependent.ca/tag/asper-foundation/&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNFJjJP0QxBLt2jER8ORg-bd_2LhZQ">$5 million</a>.</p>
<p>Most Israeli universities collaborate extensively with the IDF on research or training initiatives and the schools <span lang="EN-US">often boast about it. The Jerusalem College of Technology notes on its site, “<a href="https://cfjct.org/jct-and-the-idf/#:~:text=THE%20VAST%20MAJORITY%20OF%20JCT,a%20long%20standing%20cooperative%20relationship.&amp;text=of%20their%20education.-,The%20vast%20majority%20of%20JCT%20students%20serve%20or%20have%20served,IDF%20soldiers%20eventually%20attend%20JCT." target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://cfjct.org/jct-and-the-idf/%23:~:text%3DTHE%2520VAST%2520MAJORITY%2520OF%2520JCT,a%2520long%2520standing%2520cooperative%2520relationship.%26text%3Dof%2520their%2520education.-,The%2520vast%2520majority%2520of%2520JCT%2520students%2520serve%2520or%2520have%2520served,IDF%2520soldiers%2520eventually%2520attend%2520JCT.&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNGPJ_XB5plRZfSjn3SdrxOUP8dlIQ">the Israel</a> Defense Force and JCT have a long-standing cooperative relationship.” For its part, Canadian Friends of Boys Town Jerusalem explains, “<a href="https://btjcanada.com/college-of-applied-engineering-c-a-e/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://btjcanada.com/college-of-applied-engineering-c-a-e/&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNHWahwp7SVSL7iDXyFUkoxHDg0pow">the two-year</a> College of Applied Engineering was established at Boys Town four decades ago in cooperation with the Israel Defense Forces, to train practical engineers for army service.” </span></p>
<p><span lang="EN-US">But registered charities are <a href="https://www.canadiancharitylaw.ca/uploads/CRA_Foreign_Activity_Guidance_-Final.pdf" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.canadiancharitylaw.ca/uploads/CRA_Foreign_Activity_Guidance_-Final.pdf&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNEHUCiqSx1bmpbugyWUoZozuyo9qQ">not allowed</a> to support another country’s military. Groups financing Israeli universities that collaborate with the IDF may be violating Canadian charity law.</span> But for many donors violating CRA rules indirectly is insufficient. A number of taxpayer-subsidized groups financing Israeli universities have projects that specifically support the Israeli military. Canadian Friends of Haifa University is listed as a funder of an initiative that “<a href="https://magazine.haifa.ac.il/index.php/winter-2018/113-university-of-haifa-to-lead-israel4" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://magazine.haifa.ac.il/index.php/winter-2018/113-university-of-haifa-to-lead-israel4&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNFs2tvGMKMVJrKPaXr5aPuAHIUpwA">form</a> the backbone of the IDF’s elite training program”. Technion Canada specifically allocates funds to strengthen that university’s ties to the Israeli military. In an April story titled “<a href="https://www.technioncanada.org/helping-those-who-guard-israel/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.technioncanada.org/helping-those-who-guard-israel/&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNFI543_V1n8J8OYFEnkaiOhvbTgEw">Helping</a> Those Who Guard Israel” TechnionCanada reported, “Brothers Richard (Rick) and Barry Sacks and their families are long time Technion supporters. They recently chose to help fund Technion’s Program to Support Students in the IDF, a unique program that provides specialized support to students whose education is interrupted by Miluim [reserve duty] service.”</p>
<p>CFHU directly promotes the IDF as well.<span lang="EN-US"> In April 2018 CFHU Ottawa “<a href="https://www.cfhu.org/wp-content/uploads/2019/09/CFHU-Annual-Report-2018.pdf" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.cfhu.org/wp-content/uploads/2019/09/CFHU-Annual-Report-2018.pdf&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNH6Uoxz9pBPGvyAQWEU5IT7mJE7mA">launched</a> the Ottawa Scholarship Fund<b> </b>in support of reserve duty soldiers studying at The Hebrew University.” At the event, according to CFHU’s annual report, “four students shared their inspiring stories from their military service and explained what it means to be a reserve duty soldier in the IDF.”  </span></p>
<p><span lang="EN-US">A 2019 story on the registered charity’s website noted, “<a href="https://www.cfhu.org/news/help-send-idf-combat-soldiers-to-university/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.cfhu.org/news/help-send-idf-combat-soldiers-to-university/&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNFAc2Ouz9nxbskQzWrfunQcJhqZ4g">Help</a> CFHU send former IDF combat soldiers to university” while an ongoing funding pitch says, “<a href="https://donate.cfhu.org/CampaignforHUSoldiers" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://donate.cfhu.org/CampaignforHUSoldiers&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNHfjMT7-uPz5qMsL76W4XYKosL5vQ">Donate</a> in support of CFHU’s scholarship campaign for soldiers studying at Hebrew University.” Last summer wealthy Calgarian Lenny Shapiro financed a number of CFHU “<a href="https://albertajewishnews.com/calgary-philanthropists-step-up-support-for-hu-students-who-served-in-the-idf/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://albertajewishnews.com/calgary-philanthropists-step-up-support-for-hu-students-who-served-in-the-idf/&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNGVjFU7SVs2-_up8RwmRoojqzRuZA">scholarships</a> for students who have served in the IDF”. CFHU matched a portion of Schapiro’s unspecified contribution. </span></p>
<p><span lang="EN-US">CFHU partnered with the Duvdevan Foundation on a number of scholarships and public relations initiatives. According to the Duvdevan Foundation, “<a href="https://duvdevanfoundation.org/en/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://duvdevanfoundation.org/en/&amp;source=gmail&amp;ust=1636555163327000&amp;usg=AFQjCNEjtuETEpEocR7c-D2j7jvls8uRLg">the Duvdevan</a> Unit was established in June 1986, with the understanding that a specific and intelligent warfare method needed to be developed to deal with Judea and Samaria’s [West Bank] security incidents&#8230; The Unit’s soldiers are engaged in ongoing operational activities, carry out nocturnal arrests, seize perpetrators, create ambushes, and many undercover operations.” CFHU has organized a number of fundraisers centered on presentations by former Duvdevan soldiers. </span></p>
<p><span lang="EN-US">It is pathological for Canadians to be pushing Israeli universities to deepen their ties to the IDF.</span> Why link education to a force that regularly kills Palestinians and bombs countries in the region? Why flaunt CRA rules? Why aren’t donors to Israeli universities simply content Canadian taxpayers are subsidizing their donation to a faraway university? <span lang="EN-US"> </span></p>
<p>It’s time to end Canadian taxpayer support for groups subsidizing Israeli apartheid.</p>
<p><i><span style="font-weight: 400;"> – Yves Engler is the author of Canada and Israel: Building Apartheid and a number of other books. He contributed this article to The Palestine Chronicle. Visit his website: yvesengler.com.</span></i></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fcanadian-taxpayer-subsidized-charities-push-israeli-university-military-ties%2F&t=Canadian+Taxpayer-Subsidized+%E2%80%98Charities%E2%80%99+Push+Israeli+University-Military+Ties', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Canadian+Taxpayer-Subsidized+%E2%80%98Charities%E2%80%99+Push+Israeli+University-Military+Ties&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fcanadian-taxpayer-subsidized-charities-push-israeli-university-military-ties%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Canadian%20Taxpayer-Subsidized%20%E2%80%98Charities%E2%80%99%20Push%20Israeli%20University-Military%20Ties&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fcanadian-taxpayer-subsidized-charities-push-israeli-university-military-ties%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
  <div id="inner_pages_fundraiser">
    <img src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/support-the-palestine-chronicle.jpg" />
    <div class="inner_pages_fundraiser_buttons">
      <a href="https://www.paypal.com/donate/?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" class="donate_now">Donate NOW</a> &nbsp; &nbsp;
      <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
      <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
    </div>
    <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
  </div>
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.palestinechronicle.com/tag/activism/" rel="tag">Activism</a></li><li><a href="https://www.palestinechronicle.com/tag/canada/" rel="tag">canada</a></li><li><a href="https://www.palestinechronicle.com/tag/israeli-apartheid/" rel="tag">Israeli apartheid</a></li><li><a href="https://www.palestinechronicle.com/tag/israeli-army/" rel="tag">Israeli Army</a></li><li><a href="https://www.palestinechronicle.com/tag/zionism/" rel="tag">Zionism</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.palestinechronicle.com/in-photos-how-winter-shatawi-is-made-in-gaza/" rel="prev"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Candy-Feature-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Candy-Feature-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/11/Candy-Feature-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>IN PHOTOS: How Winter ‘Shatawi’ is Made in Gaza</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.palestinechronicle.com/khan-yunis-rememberingthe-forgotten-palestinian-massacre/" rel="next"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Khan-Yunis-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Khan-Yunis-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/11/Khan-Yunis-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Khan Yunis: Remembering the Forgotten Palestinian Massacre</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-69071 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israeli-navy-targets-palestinian-fishermen-offshore-gaza-injures-two/" title="Israeli Navy Targets Palestinian Fishermen Offshore Gaza, Injures Two"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/09/FISH-11-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/09/FISH-11-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/09/FISH-11-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israeli-navy-targets-palestinian-fishermen-offshore-gaza-injures-two/" title="Israeli Navy Targets Palestinian Fishermen Offshore Gaza, Injures Two" rel="bookmark">
			Israeli Navy Targets Palestinian Fishermen Offshore Gaza, Injures Two		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/03/">March 5, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli navy today targeted Palestinian fishermen offshore Beit Lahia town in the northern Gaza Strip, injuring two fishermen, according to the news agency WAFA. The fishermen were sailing only three nautical miles offshore the area <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israeli-navy-targets-palestinian-fishermen-offshore-gaza-injures-two/" title="Israeli Navy Targets Palestinian Fishermen Offshore Gaza, Injures Two">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-67054 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/palestinian-shot-by-israeli-soldiers-at-military-checkpoint/" title="Palestinian Shot by Israeli Soldiers at Military Checkpoint"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/12/Qalandiya-Checkpoint-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/12/Qalandiya-Checkpoint-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/12/Qalandiya-Checkpoint-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/palestinian-shot-by-israeli-soldiers-at-military-checkpoint/" title="Palestinian Shot by Israeli Soldiers at Military Checkpoint" rel="bookmark">
			Palestinian Shot by Israeli Soldiers at Military Checkpoint		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/12/">December 7, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli occupation forces opened fire and injured a Palestinian at Qalandiya military checkpoint, north of Jerusalem, according to the Palestinian news agency WAFA. Eyewitnesses said the youth, who was not immediately identified, was injured and <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/palestinian-shot-by-israeli-soldiers-at-military-checkpoint/" title="Palestinian Shot by Israeli Soldiers at Military Checkpoint">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-70857 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/bereaved-father-tells-the-palestine-chronicle-i-lost-my-whole-family-except-for-suzy-photos/" title="Bereaved Father Tells The Palestine Chronicle: I Lost My Whole Family, Except for Suzy (PHOTOS)"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2021/05/FATHER-5-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/05/FATHER-5-326x245.png 326w, https://www.palestinechronicle.com/wp-content/uploads/2021/05/FATHER-5-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/bereaved-father-tells-the-palestine-chronicle-i-lost-my-whole-family-except-for-suzy-photos/" title="Bereaved Father Tells The Palestine Chronicle: I Lost My Whole Family, Except for Suzy (PHOTOS)" rel="bookmark">
			Bereaved Father Tells The Palestine Chronicle: I Lost My Whole Family, Except for Suzy (PHOTOS)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/05/">May 18, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a>, <a href="https://www.palestinechronicle.com/category/images/" rel="category tag">Images</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Riyad Ishkintna has lost his wife, two daughters and two sons in an Israeli strike at the Abu ‘Of building in the Rimal neighborhood in Gaza City. The Palestine Chronicle visited him and his only <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/bereaved-father-tells-the-palestine-chronicle-i-lost-my-whole-family-except-for-suzy-photos/" title="Bereaved Father Tells The Palestine Chronicle: I Lost My Whole Family, Except for Suzy (PHOTOS)">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_19"><span class="cptch_span">4</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_19" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">28</span>
					<input type="hidden" name="cptch_result" value="WmE=" /><input type="hidden" name="cptch_time" value="1636492967" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74357' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53e8a06d99" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="53"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="thermo_widget-2" class="mh-widget widget_thermo_widget">				<div class="causes-slider__item">
					<div class="causes-item causes-item--primary">
						<div class="causes-item__body">
							<div class="causes-item__top">
								<h6 class="causes-item__title"> <a href="/i-support-the-palestine-chronicle-help-us-so-that-our-voice-may-continue-to-be-heard/" title="We Tell the Truth about Palestine">We Tell the Truth about Palestine</a></h6>
								<!--<h2 class="heading__title"><span>We Tell the Truth</span> <span>on Palestine</span></h2>-->
								<!--<h4 class="mh-widget-title"><span class="mh-widget-title-inner">We Tell the Truth on Palestine</span></h4>-->
								<p>The Palestine Chronicle mission is to educate, raise awareness, empower, confront bias, misinformation, and, ultimately, tell the truth about Palestine. <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" title="Support us now" style="color: #0E7B3E; transition: all ease 0.3s;" target="blank"><b>Support us now</b> </a>and make our mission possible.</p>
							</div>
							<div class="causes-item__img">
								<div class="causes-item__badge" style="background-color: #2EC774">FREEDOM FUND</div>
								<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" title="Support us now" style="color: #0E7B3E; transition: all ease 0.3s;" target="blank">
									<img class="img--bg" src="https://www.palestinechronicle.com/wp-content/uploads/2021/09/1-gaza-girls-fundraiser1.jpg" alt="img"/>
								</a>
							</div>
							<div class="causes-item__lower" style="display:none"> 								<div class="progress-bar">
									<div class="progress-bar__inner" style="width: 90%;">
										<div class="progress-bar__value">90%</div>
									</div>
								</div>
								<div class="causes-item__details-holder">
									<div class="causes-item__details-item"><span>Goal: </span><span>12,000$</span></div>
									<div class="causes-item__details-item text-right"><span>Pledged: </span><span>10,792$</span></div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-widget" style="display:block;">
  <ul class="social-share">
    <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener"> <i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener"> <i class="fa fa-twitter"></i></a></li>
		<li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener"> <i class="fa fa-instagram"></i></a></li>
		<li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener"> <i class="fa fa-youtube"></i></a></li>
    <li><a href="/feed" class="rss" target="_blank" rel="noopener"> <i class="fa fa-rss"></i></a></li>
  </ul>
</div>
</div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST POSTS</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-74361 post type-post status-publish format-standard has-post-thumbnail category-articles category-features category-slider tag-history tag-israeli-occupation tag-khan-yunis tag-nakba tag-palestine writers-hebh-jamal">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/khan-yunis-rememberingthe-forgotten-palestinian-massacre/" title="Khan Yunis: Remembering the Forgotten Palestinian Massacre"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Khan-Yunis-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Khan-Yunis-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/11/Khan-Yunis-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/khan-yunis-rememberingthe-forgotten-palestinian-massacre/" title="Khan Yunis: Remembering the Forgotten Palestinian Massacre">
										Khan Yunis: Remembering the Forgotten Palestinian Massacre									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/11/">November 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-74357 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-activism tag-canada tag-israeli-apartheid tag-israeli-army tag-zionism">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/" title="Canadian Taxpayer-Subsidized ‘Charities’ Push Israeli University-Military Ties"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Untitled-design-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Untitled-design-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/11/Untitled-design-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/canadian-taxpayer-subsidized-charities-push-israeli-university-military-ties/" title="Canadian Taxpayer-Subsidized ‘Charities’ Push Israeli University-Military Ties">
										Canadian Taxpayer-Subsidized ‘Charities’ Push Israeli University-Military Ties									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/11/">November 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-74308 post type-post status-publish format-standard has-post-thumbnail category-articles category-features category-fundraising category-images tag-gaza tag-gaza-siege tag-palestine tag-palestine-chronicle-tv tag-sumoud writers-mahmoud-ajjour-gaza">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/in-photos-how-winter-shatawi-is-made-in-gaza/" title="IN PHOTOS: How Winter ‘Shatawi’ is Made in Gaza"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Candy-Feature-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Candy-Feature-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/11/Candy-Feature-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/in-photos-how-winter-shatawi-is-made-in-gaza/" title="IN PHOTOS: How Winter ‘Shatawi’ is Made in Gaza">
										IN PHOTOS: How Winter ‘Shatawi’ is Made in Gaza									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/11/">November 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-74352 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-human-rights tag-hunger-strike tag-international-law tag-israeli-occupation tag-palestinian-prisoners">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/global-campaign-calls-for-one-day-hunger-strike-in-solidarity-with-palestinian-prisoners/" title="&#8216;Global Campaign&#8217; Calls for One-Day Hunger Strike in Solidarity with Palestinian Prisoners"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/10/Fasfous-daughter-1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/10/Fasfous-daughter-1-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/10/Fasfous-daughter-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/global-campaign-calls-for-one-day-hunger-strike-in-solidarity-with-palestinian-prisoners/" title="&#8216;Global Campaign&#8217; Calls for One-Day Hunger Strike in Solidarity with Palestinian Prisoners">
										&#8216;Global Campaign&#8217; Calls for One-Day Hunger Strike in Solidarity with Palestinian Prisoners									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/11/">November 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-74349 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-israeli-army tag-israeli-occupation tag-palestinian-children tag-palestinian-prisoners tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israeli-forces-arrest-palestinian-mother-14-year-old-child-in-west-bank/" title="Israeli Forces Arrest Palestinian Mother, 14-Year-Old Child in West Bank"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Zyoud-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/11/Zyoud-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/11/Zyoud-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israeli-forces-arrest-palestinian-mother-14-year-old-child-in-west-bank/" title="Israeli Forces Arrest Palestinian Mother, 14-Year-Old Child in West Bank">
										Israeli Forces Arrest Palestinian Mother, 14-Year-Old Child in West Bank									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/11/">November 9, 2021</a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><span style="text-align:center; padding-bottom: 7px; float:left;
border-bottom: 4px solid #D02129; width:100%;"><a href="https://politicstoday.org/" title="Politics Today" target="_blank" rel="noopener"><img src="https://www.palestinechronicle.com/wp-content/uploads/2021/04/Politics_today.png" alt="Politics Today"></a></span></div></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><!-- Start - Super RSS Reader v4.3-->
        <div class="super-rss-reader-widget"><div class="srr-main"><div class="srr-wrap srr-style-none srr-vticker" data-visible="5" data-speed="7000" data-id="srr-tab-152"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/raids-arrests-and-death-threats-israels-strategy-of-silencing-human-rights-defenders/" target="_blank" rel="nofollow noopener noreferrer" title="Raids, Arrests and Death Threats: Israel’s Strategy of Silencing Human Rights Defenders">Raids, Arrests and Death Threats: Israel’s Strategy of Silencing Human Rights Defenders</a></div><a href="https://politicstoday.org/raids-arrests-and-death-threats-israels-strategy-of-silencing-human-rights-defenders/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/11/salah-hammouri-al-haq-palestinian-ngos-pegasus-1-300x209.jpg" alt="Raids, Arrests and Death Threats: Israel’s Strategy of Silencing Human Rights Defenders" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/how-the-uae-nurtured-swedens-islamist-bogeyman/" target="_blank" rel="nofollow noopener noreferrer" title="How the UAE Nurtured Sweden’s Islamist Bogeyman">How the UAE Nurtured Sweden’s Islamist Bogeyman</a></div><a href="https://politicstoday.org/how-the-uae-nurtured-swedens-islamist-bogeyman/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/11/a-muslim-woman-in-sweden-1-300x200.jpg" alt="How the UAE Nurtured Sweden’s Islamist Bogeyman" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/turkeys-submarine-industry/" target="_blank" rel="nofollow noopener noreferrer" title="Turkey’s Submarine Industry: Where Does the Country Stand Currently?">Turkey’s Submarine Industry: Where Does the Country Stand Currently?</a></div><a href="https://politicstoday.org/turkeys-submarine-industry/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/11/turkey-submarine-1-300x208.jpg" alt="Turkey’s Submarine Industry: Where Does the Country Stand Currently?" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/the-gangs-all-here-new-western-imperialism-in-the-south-china-sea/" target="_blank" rel="nofollow noopener noreferrer" title="The Gang’s All Here: New Western Imperialism in the South China Sea">The Gang’s All Here: New Western Imperialism in the South China Sea</a></div><a href="https://politicstoday.org/the-gangs-all-here-new-western-imperialism-in-the-south-china-sea/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/11/china-and-the-eu-south-china-sea-300x206.jpg" alt="The Gang’s All Here: New Western Imperialism in the South China Sea" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/polish-constitutional-court-ruling-on-the-european-union/" target="_blank" rel="nofollow noopener noreferrer" title="What Is the Impact of the Polish Constitutional Court Ruling on the European Union?">What Is the Impact of the Polish Constitutional Court Ruling on the European Union?</a></div><a href="https://politicstoday.org/polish-constitutional-court-ruling-on-the-european-union/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/10/poland-and-eu-300x189.jpg" alt="What Is the Impact of the Polish Constitutional Court Ruling on the European Union?" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/racial-profiling-is-institutionalized-in-our-society-an-interview-with-mpanzu-bamenga/" target="_blank" rel="nofollow noopener noreferrer" title="“Racial Profiling is Institutionalized in Our Society” – An Interview with Mpanzu Bamenga">“Racial Profiling is Institutionalized in Our Society” – An Interview with Mpanzu Bamenga</a></div><a href="https://politicstoday.org/racial-profiling-is-institutionalized-in-our-society-an-interview-with-mpanzu-bamenga/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/11/mpanzu-bamenga5-240x300.jpeg" alt="“Racial Profiling is Institutionalized in Our Society” – An Interview with Mpanzu Bamenga" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/saudi-takeover-of-newcastle-united-is-sportswashing/" target="_blank" rel="nofollow noopener noreferrer" title="Saudi Takeover of Newcastle United is Sportswashing">Saudi Takeover of Newcastle United is Sportswashing</a></div><a href="https://politicstoday.org/saudi-takeover-of-newcastle-united-is-sportswashing/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/11/newcastle-united-saudi-arabia-300x164.jpg" alt="Saudi Takeover of Newcastle United is Sportswashing" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/hindutva-radicalization-of-the-indian-cricket-team/" target="_blank" rel="nofollow noopener noreferrer" title="Hindutva Radicalization of the Indian Cricket Team">Hindutva Radicalization of the Indian Cricket Team</a></div><a href="https://politicstoday.org/hindutva-radicalization-of-the-indian-cricket-team/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/10/cricket-match-india-pakistan-300x200.jpg" alt="Hindutva Radicalization of the Indian Cricket Team" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/france-report-on-sex-crimes-by-catholic-church/" target="_blank" rel="nofollow noopener noreferrer" title="Report on Sex Crimes by the Catholic Church Shocks France">Report on Sex Crimes by the Catholic Church Shocks France</a></div><a href="https://politicstoday.org/france-report-on-sex-crimes-by-catholic-church/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/11/jean-marc-sauve-the-sauve-report-300x204.jpg" alt="Report on Sex Crimes by the Catholic Church Shocks France" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/panama-israel-relations-go-beyond-the-shooting-scandal/" target="_blank" rel="nofollow noopener noreferrer" title="Panama-Israel Relations Go beyond the “Shooting” Scandal">Panama-Israel Relations Go beyond the “Shooting” Scandal</a></div><a href="https://politicstoday.org/panama-israel-relations-go-beyond-the-shooting-scandal/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/10/palestinians-in-panama-300x219.jpg" alt="Panama-Israel Relations Go beyond the “Shooting” Scandal" align="left" /></a></div></div></div></div></div></div><!-- End - Super RSS Reader --></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="https://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Join our mailing list</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<!--'DONATE NOW' Modal HTML embedded directly into document -->

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/noam_chomksy.jpg" title="Support the Palestine Chronicle" style="border:0px; max-width:100%;" /></a>
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>

<!--'Social Media Buttons' Modal HTML embedded directly into document -->

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img class="aligncenter wp-image-68016 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_footer_new_logo.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="220" height="220" /></center><span>
	&nbsp;
</span></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33309"><a href="https://www.palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener" href="https://www.chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="https://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="https://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2021 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1' id='jquery_modal_js-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"e16d5300f2","ajaxurl":"https:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.8.1' id='cptch_front_end_script-js'></script>
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			</body>
</html>