<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<link rel="stylesheet" id="wp-forecast-css" href="https://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Israel Sends Delegation to Bahrain to Begin Formal Diplomatic, Commercial Relations - Palestine Chronicle</title>
	<meta name="description" content="An Israeli delegation flew to Bahrain on Sunday to formalize nascent relations and broaden Gulf cooperation." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Israel Sends Delegation to Bahrain to Begin Formal Diplomatic, Commercial Relations" />
	<meta property="og:description" content="An Israeli delegation flew to Bahrain on Sunday to formalize nascent relations and broaden Gulf cooperation." />
	<meta property="og:url" content="https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
	<meta property="article:published_time" content="2020-10-18T13:56:43+00:00" />
	<meta property="og:image" content="https://www.palestinechronicle.com/wp-content/uploads/2020/09/Prot-WB-Norm.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="455" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palestinechronicle.com/#website","url":"https://www.palestinechronicle.com/","name":"Palestine Chronicle","description":"NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST","potentialAction":[{"@type":"SearchAction","target":"https://www.palestinechronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/#primaryimage","inLanguage":"en-US","url":"https://www.palestinechronicle.com/wp-content/uploads/2020/09/Prot-WB-Norm.jpg","width":678,"height":455,"caption":"Palestinians rally against the signing of normalization agreements with Israel by the United Arab Emirates and Bahrain. (Photo: via Social Media)"},{"@type":"WebPage","@id":"https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/#webpage","url":"https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/","name":"Israel Sends Delegation to Bahrain to Begin Formal Diplomatic, Commercial Relations - Palestine Chronicle","isPartOf":{"@id":"https://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/#primaryimage"},"datePublished":"2020-10-18T13:56:43+00:00","dateModified":"2020-10-18T13:56:43+00:00","author":{"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926"},"description":"An Israeli delegation flew to Bahrain on Sunday to formalize nascent relations and broaden Gulf cooperation.","breadcrumb":{"@id":"https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/"]}]},{"@type":"BreadcrumbList","@id":"https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/","url":"https://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/category/live-blog/","url":"https://www.palestinechronicle.com/category/live-blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/","url":"https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/","name":"Israel Sends Delegation to Bahrain to Begin Formal Diplomatic, Commercial Relations"}}]},{"@type":"Person","@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926","name":"admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="https://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="https://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Israel Sends Delegation to Bahrain to Begin Formal Diplomatic, Commercial Relations Comments Feed" href="https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palestinechronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.4.45' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=3.1' id='super-rss-reader-js-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=3.1' id='jquery-easy-ticker-js-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.palestinechronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palestinechronicle.com/wp-json/wp/v2/posts/65990" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.palestinechronicle.com/?p=65990' />
<link rel="alternate" type="application/json+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '88D801749relkv672interhgad931bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 1;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
	
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-65990 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="cta-super-header-applied header-container-slim cta-super-header-showing">
  <div id="header-container">
    <div id="header-top">
      <div class="l-header">
        <div class="col header-left">
          <a href="https://www.palestinechronicle.com/palestine-needs-you-six-reasons-to-support-the-palestine-chronicle/" title="'The Root of Oppression is the Loss of Memory':  Support the Palestine Chronicle Mission to Keep Palestinian History Alive" target="_blank" style="font-size: 23px;"><b>"The Root of Oppression is the Loss of Memory":  Support the Palestine Chronicle Mission to Keep Palestinian History Alive</b></a>
        </div>

        <div class="col header-middle" style="display:none;">
          <h4 style="color:#e64946"><center>We Raised $5,400  -- We Still Need $6,600</center></h4>
        </div>
        <div class="col header-right">
          <a class="button button--primary" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank">DONATE NOW</a> 
          &nbsp; &nbsp;
          <a class="button button--primary" href="http://www.palestinechronicle.com/support-the-chronicle/" target="_blank">LEARN MORE</a> 
        </div>
      </div>
      
      <div class="l-header fund_sub_title" style="margin-top: 5px;">
      	<q>"The Palestine Chronicle is a beacon. History, witness, analysis and ways forward are here, written with authority and humanity. Long may it publish."<b><i> -- JOHN PILGER.</i></b></q>
      </div>
      
      <!-- Start The thermometer -->
      <div class="l-header" >
      	<div id=countdown-wrap>
         <div class="goal-stat">
            <span class="goal-number">%45 Funded</span>
           
          </div>
          <div id="goal">$12,000</div>
          <div id="glass">
            <div id="progress">
            </div>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number">180 kontaktóra</span>
            <span class="goal-label">Raised</span>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number"><div id="countdown"></div></span>
            <span class="goal-label">Days to Go</span>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number">38</span>
            <span class="goal-label">Sponsors</span>
          </div>
        </div>
      </div>
      <style type="text/css">
      #countdown-wrap {
				width: 100%;
				min-height: 70px;
				padding: 0px; /*10px*/
				font-family: arial;
				max-width: 850px;
				margin: 5px auto 0px;
			}
			
			#goal {
				font-size: 20px;/*26px*/
				text-align: right;
				color: black;
				@media only screen and (max-width : 640px) {
					text-align: center;  
				}
				
			}
			
			#glass {
				width: 100%;
				height: 20px;
				background: black;
				border-radius: 10px;
				float: left;
				overflow: hidden;
			}
			
			#progress {
				float: left;
				width: 45%;
				height: 20px;
				background: green;
				z-index: 333;
				/**/border-radius: 5px;
			}
			
			.goal-stat {
				width: 50%;
				/**/height: 15px;
				padding: 5px 10px;
				float: left;
				margin: 0;
				color: black;
				
				@media only screen and (max-width : 640px) {
					width: 50%;
					text-align: center;
				}
			}
			
			.goal-number, .goal-label {
				display: block;
				font-size:16px; /*18px*/
			}
			
			.goal-number {
				font-weight: bold;
			}
			
			.fund_sub_title {
				font-size:18px;
				@media only screen and (max-width : 640px) {
					font-size:14px;
				}
				
			}
      </style>
      <!-- End The thermometer -->
    </div>
  </div>
</div>
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="https://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener noreferrer" href="https://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="360" height="160" src="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092" target="_blank" title="These Chains Will Be Broken: Palestinian Stories of Struggle and Defiance in Israeli Prisons" rel="noopener noreferrer"><img loading="lazy" class="alignnone wp-image-57268 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2020/07/these_chains_banner_2_small.jpg" alt="" width="100%" height="auto" /></a></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Sunday, October 18, 2020 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">1:56 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="https://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="https://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="https://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="https://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="https://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="https://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="https://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="https://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/" title="Israel Sends Delegation to Bahrain to Begin Formal Diplomatic, Commercial Relations">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel Sends Delegation to Bahrain to Begin Formal Diplomatic, Commercial Relations						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 18, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/plo-secretary-general-erekat-transferred-to-hospital-due-to-respiratory-health-issues/" title="PLO Secretary-General Erekat Transferred to Hospital Due to Respiratory Health Issues">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							PLO Secretary-General Erekat Transferred to Hospital Due to Respiratory Health Issues						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 18, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/gal-gadottephen-miller-and-richard-spencer-on-the-strange-case-of-the-commonalities-they-share/" title="Gal Gadot, Stephen Miller and Richard Spencer: On the Strange Case of the Commonalities They Share">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gal Gadot, Stephen Miller and Richard Spencer: On the Strange Case of the Commonalities They Share						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 17, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/dahlan-incites-egypt-to-oppose-fatah-hamas-reconciliation/" title="Dahlan Incites Egypt to Oppose Fatah-Hamas Reconciliation">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dahlan Incites Egypt to Oppose Fatah-Hamas Reconciliation						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 17, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israeli-navy-boats-attack-gaza-fishermen/" title="Israeli Navy Boats Attack Gaza Fishermen">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli Navy Boats Attack Gaza Fishermen						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 17, 2020 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Israel Sends Delegation to Bahrain to Begin Formal Diplomatic, Commercial Relations</nav>
<article id="post-65990" class="post-65990 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-slider tag-arab-world tag-bahrain tag-israel tag-middle-east tag-normalization tag-united-states">
	<header class="entry-header clearfix"><h1 class="entry-title">Israel Sends Delegation to Bahrain to Begin Formal Diplomatic, Commercial Relations</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/10/">October 18, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="https://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.palestinechronicle.com/wp-content/uploads/2020/09/Prot-WB-Norm-678x455.jpg" alt="" title="Prot-WB-Norm" />
<figcaption class="wp-caption-text">Palestinians rally against the signing of normalization agreements with Israel by the United Arab Emirates and Bahrain. (Photo: via Social Media)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations%2F&t=Israel+Sends+Delegation+to+Bahrain+to+Begin+Formal+Diplomatic%2C+Commercial+Relations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Israel+Sends+Delegation+to+Bahrain+to+Begin+Formal+Diplomatic%2C+Commercial+Relations&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Israel%20Sends%20Delegation%20to%20Bahrain%20to%20Begin%20Formal%20Diplomatic%2C%20Commercial%20Relations&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>An Israeli delegation accompanied by the US treasury secretary flew to Bahrain on Sunday to formalize nascent relations and broaden Gulf cooperation that Washington has promoted as an anti-Iran bulwark and potential economic bonanza, Reuters reports.</p>
<p>Bahrain followed the United Arab Emirates in agreeing last month to normalize ties with Israel, stunning Palestinians who had demanded statehood before any such regional rapprochement.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">US delegation to visit Israel, Bahrain, UAE <a href="https://t.co/sXprOgP6cM">https://t.co/sXprOgP6cM</a></p>
<p>&mdash; 🕸️ Joe 🦇 Catron 💀 but 🦇 spooky 🕸️ (@jncatron) <a href="https://twitter.com/jncatron/status/1317632740678828033?ref_src=twsrc%5Etfw">October 18, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The breakthrough, overseen by US President Donald Trump, is a foreign policy flourish ahead of his reelection bid next month. For the US allies, it is a chance to close ranks on Iran more overtly.</p>
<p>The Israeli delegation, which boarded an El Al Israel Airlines charter flight to Manama, was accompanied by US Treasury Secretary Steve Mnuchin. His office said the mission seeks “expanded economic cooperation” among Israel, Bahrain and the UAE.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Pompeo?src=hash&amp;ref_src=twsrc%5Etfw">#Pompeo</a> Encourages <a href="https://twitter.com/hashtag/Saudis?src=hash&amp;ref_src=twsrc%5Etfw">#Saudis</a> to Normalize with <a href="https://twitter.com/hashtag/Israel?src=hash&amp;ref_src=twsrc%5Etfw">#Israel</a> <a href="https://t.co/ym4nM6iBOT">https://t.co/ym4nM6iBOT</a> via <a href="https://twitter.com/PalestineChron?ref_src=twsrc%5Etfw">@PalestineChron</a> <a href="https://t.co/UjWiB5BB7P">pic.twitter.com/UjWiB5BB7P</a></p>
<p>&mdash; @palestinechron (@PalestineChron) <a href="https://twitter.com/PalestineChron/status/1316937000423952390?ref_src=twsrc%5Etfw">October 16, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>At a ceremony with Mnuchin at Tel Aviv’s Ben Gurion airport, US Middle East envoy Avi Berkowitz said that Israel and Bahrain would sign a joint communique “bringing forward tourism and banking and diplomatic relations”.</p>
<p>Also speaking at the airport ceremony, the head of the Israeli delegation, National Security Adviser Meir Ben-Shabbat, said talks would also focus on sectors such as finance and aviation.</p>
<p><em>(MEMO, PC, Social Media)</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations%2F&t=Israel+Sends+Delegation+to+Bahrain+to+Begin+Formal+Diplomatic%2C+Commercial+Relations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Israel+Sends+Delegation+to+Bahrain+to+Begin+Formal+Diplomatic%2C+Commercial+Relations&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Israel%20Sends%20Delegation%20to%20Bahrain%20to%20Begin%20Formal%20Diplomatic%2C%20Commercial%20Relations&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
  <div id="inner_pages_fundraiser">
    <img src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/support-the-palestine-chronicle.jpg" />
    <div class="inner_pages_fundraiser_buttons">
      <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" class="donate_now">Donate NOW</a> &nbsp; &nbsp;
      <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
      <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
    </div>
    <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
  </div>
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.palestinechronicle.com/tag/arab-world/" rel="tag">Arab World</a></li><li><a href="https://www.palestinechronicle.com/tag/bahrain/" rel="tag">Bahrain</a></li><li><a href="https://www.palestinechronicle.com/tag/israel/" rel="tag">israel</a></li><li><a href="https://www.palestinechronicle.com/tag/middle-east/" rel="tag">Middle East</a></li><li><a href="https://www.palestinechronicle.com/tag/normalization/" rel="tag">Normalization</a></li><li><a href="https://www.palestinechronicle.com/tag/united-states/" rel="tag">United States</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.palestinechronicle.com/plo-secretary-general-erekat-transferred-to-hospital-due-to-respiratory-health-issues/" rel="prev"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/05/Erekat-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/05/Erekat-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/05/Erekat-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>PLO Secretary-General Erekat Transferred to Hospital Due to Respiratory Health Issues</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-57373 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/house-of-mirrors-justin-trudeaus-foreign-policy-book-review/" title="House of Mirrors: Justin Trudeau’s Foreign Policy &#8211; Book Review"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/03/House-of-mirrors-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/03/House-of-mirrors-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/03/House-of-mirrors-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/house-of-mirrors-justin-trudeaus-foreign-policy-book-review/" title="House of Mirrors: Justin Trudeau’s Foreign Policy &#8211; Book Review" rel="bookmark">
			House of Mirrors: Justin Trudeau’s Foreign Policy &#8211; Book Review		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/03/">March 23, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a>, <a href="https://www.palestinechronicle.com/category/articles/reviews/" rel="category tag">Reviews</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>(House of Mirrors &#8211; Justin Trudeau’s Foreign Policy.  Yves Engler.  RED Publishing, Saskatoon/Black Rose Books, Montreal.  2020) Some book covers are better than others, and that of Yves Engler’s House of Mirrors is beautifully expressive <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/house-of-mirrors-justin-trudeaus-foreign-policy-book-review/" title="House of Mirrors: Justin Trudeau’s Foreign Policy &#8211; Book Review">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-65904 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/trumpcalled-on-uae-crown-prince-to-encourage-other-arab-states-to-normalize-with-israel/" title="Trump Called on UAE Crown Prince to &#8216;Encourage Other Arab States to Normalize with Israel&#8217;"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/08/UAE-PRINCE-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/08/UAE-PRINCE-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/08/UAE-PRINCE-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/trumpcalled-on-uae-crown-prince-to-encourage-other-arab-states-to-normalize-with-israel/" title="Trump Called on UAE Crown Prince to &#8216;Encourage Other Arab States to Normalize with Israel&#8217;" rel="bookmark">
			Trump Called on UAE Crown Prince to &#8216;Encourage Other Arab States to Normalize with Israel&#8217;		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/10/">October 14, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>US President Donald Trump asked UAE Crown Prince, Mohammad Bin Zayed, to encourage other Arab nations to normalize relations with Israel, Arab48 reported on Monday. Citing a statement attributed to Judd Deere, deputy assistant to <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/trumpcalled-on-uae-crown-prince-to-encourage-other-arab-states-to-normalize-with-israel/" title="Trump Called on UAE Crown Prince to &#8216;Encourage Other Arab States to Normalize with Israel&#8217;">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-64421 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/emirati-dissidents-form-political-movement-to-protest-normalization-deal-with-israel/" title="Emirati Dissidents Form Political Movement to Protest Normalization Deal with Israel"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/08/UAE-Normalization-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/08/UAE-Normalization-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/08/UAE-Normalization-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/emirati-dissidents-form-political-movement-to-protest-normalization-deal-with-israel/" title="Emirati Dissidents Form Political Movement to Protest Normalization Deal with Israel" rel="bookmark">
			Emirati Dissidents Form Political Movement to Protest Normalization Deal with Israel		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/08/">August 24, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A group of Emirati activists has launched a movement aimed at opposing the UAE&#8217;s US-backed normalization deal with Israel, according to Turkey&#8217;s Anadolu news agency. The #Emirati&#8211; #Israel&#8211; #Trump Treachery https://t.co/PpqIcAoRDC via @PalestineChron pic.twitter.com/kOXk0DOxq5 &mdash; <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/emirati-dissidents-form-political-movement-to-protest-normalization-deal-with-israel/" title="Emirati Dissidents Form Political Movement to Protest Normalization Deal with Israel">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65990' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">FREEDOM FUND</span></h4><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://www.palestinechronicle.com/palestine-needs-you-6-reasons-to-support-the-palestine-chronicle/"  rel="bookmark"><img width="417" height="280" src="https://www.palestinechronicle.com/wp-content/uploads/2020/09/eid_adha_girl_2-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Be a Part of the Change You Wish to See in the World: Support the Palestine Chronicle Today" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/09/eid_adha_girl_2-417x280.jpg 417w, https://www.palestinechronicle.com/wp-content/uploads/2020/09/eid_adha_girl_2.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="https://www.palestinechronicle.com/palestine-needs-you-6-reasons-to-support-the-palestine-chronicle/" rel="bookmark">Be a Part of the Change You Wish to See in the World: Support the Palestine Chronicle Today</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-widget" style="display:block;">
  <ul class="social-share">
    <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter"></i></a></li>
		<li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener noreferrer"> <i class="fa fa-instagram"></i></a></li>
		<li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener noreferrer"> <i class="fa fa-youtube"></i></a></li>
    <li><a href="/feed" class="rss" target="_blank" rel="noopener noreferrer"> <i class="fa fa-rss"></i></a></li>
  </ul>
</div>
</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Join our mailing list</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST POSTS</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65990 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-arab-world tag-bahrain tag-israel tag-middle-east tag-normalization tag-united-states">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/" title="Israel Sends Delegation to Bahrain to Begin Formal Diplomatic, Commercial Relations"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/09/Prot-WB-Norm-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/09/Prot-WB-Norm-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/09/Prot-WB-Norm-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israel-sends-delegation-to-bahrain-to-begin-formal-diplomatic-commercial-relations/" title="Israel Sends Delegation to Bahrain to Begin Formal Diplomatic, Commercial Relations">
										Israel Sends Delegation to Bahrain to Begin Formal Diplomatic, Commercial Relations									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/10/">October 18, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65988 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-coronavirus tag-palestinian-politics tag-plo tag-saeb-erekat">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/plo-secretary-general-erekat-transferred-to-hospital-due-to-respiratory-health-issues/" title="PLO Secretary-General Erekat Transferred to Hospital Due to Respiratory Health Issues"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/05/Erekat-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/05/Erekat-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/05/Erekat-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/plo-secretary-general-erekat-transferred-to-hospital-due-to-respiratory-health-issues/" title="PLO Secretary-General Erekat Transferred to Hospital Due to Respiratory Health Issues">
										PLO Secretary-General Erekat Transferred to Hospital Due to Respiratory Health Issues									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/10/">October 18, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65975 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-benjamin-netanyahu tag-hollywood tag-jewish-state tag-nation-state-law tag-racism tag-zionism writers-benay-blend">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/gal-gadottephen-miller-and-richard-spencer-on-the-strange-case-of-the-commonalities-they-share/" title="Gal Gadot, Stephen Miller and Richard Spencer: On the Strange Case of the Commonalities They Share"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/Gadot-RIvlin-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/10/Gadot-RIvlin-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/10/Gadot-RIvlin-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/gal-gadottephen-miller-and-richard-spencer-on-the-strange-case-of-the-commonalities-they-share/" title="Gal Gadot, Stephen Miller and Richard Spencer: On the Strange Case of the Commonalities They Share">
										Gal Gadot, Stephen Miller and Richard Spencer: On the Strange Case of the Commonalities They Share									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/10/">October 17, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65972 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-egypt tag-fatah tag-hamas tag-mohammed-dahlan tag-palestinian-politics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/dahlan-incites-egypt-to-oppose-fatah-hamas-reconciliation/" title="Dahlan Incites Egypt to Oppose Fatah-Hamas Reconciliation"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-17-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-17-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2018/11/Untitled-design-22-17-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/dahlan-incites-egypt-to-oppose-fatah-hamas-reconciliation/" title="Dahlan Incites Egypt to Oppose Fatah-Hamas Reconciliation">
										Dahlan Incites Egypt to Oppose Fatah-Hamas Reconciliation									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/10/">October 17, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65970 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider category-videos tag-gaza tag-gaza-siege tag-international-law tag-israeli-army tag-israeli-occupation">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israeli-navy-boats-attack-gaza-fishermen/" title="Israeli Navy Boats Attack Gaza Fishermen"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/09/FISH-11-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/09/FISH-11-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/09/FISH-11-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israeli-navy-boats-attack-gaza-fishermen/" title="Israeli Navy Boats Attack Gaza Fishermen">
										Israeli Navy Boats Attack Gaza Fishermen									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/10/">October 17, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65950 post type-post status-publish format-standard has-post-thumbnail category-articles category-features category-images tag-gaza tag-human-rights tag-hunger-strike tag-maher-akhras tag-news-desk tag-palestinian-prisoners tag-resistance writers-fawzi-mahmoud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/tent-of-solidarity-gazans-continue-to-advocate-al-akhras-freedom-photos/" title="‘Tent of Solidarity’: Gazans Continue to Advocate Al-Akhras’ Freedom (PHOTOS)"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/MAHER-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/10/MAHER-1-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/10/MAHER-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/tent-of-solidarity-gazans-continue-to-advocate-al-akhras-freedom-photos/" title="‘Tent of Solidarity’: Gazans Continue to Advocate Al-Akhras’ Freedom (PHOTOS)">
										‘Tent of Solidarity’: Gazans Continue to Advocate Al-Akhras’ Freedom (PHOTOS)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/10/">October 16, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65930 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-asia tag-china tag-colonialism tag-colonization tag-europe tag-geopolitics tag-history writers-roger-van-zwanenberg">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/wealth-and-power-part-i-understanding-colonialism/" title="Wealth and Power (PART I): Understanding Colonialism"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/Columbus-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/10/Columbus-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/10/Columbus-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/wealth-and-power-part-i-understanding-colonialism/" title="Wealth and Power (PART I): Understanding Colonialism">
										Wealth and Power (PART I): Understanding Colonialism									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/10/">October 16, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65946 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israel-plans-to-punish-palestinian-man-by-pouring-concrete-into-his-bedroom/" title="Israel Plans to Punish Palestinian Man by Pouring Concrete into His Bedroom"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/05/1-soldier-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/05/1-soldier-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/05/1-soldier-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israel-plans-to-punish-palestinian-man-by-pouring-concrete-into-his-bedroom/" title="Israel Plans to Punish Palestinian Man by Pouring Concrete into His Bedroom">
										Israel Plans to Punish Palestinian Man by Pouring Concrete into His Bedroom									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/10/">October 16, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65944 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-arab-world tag-bahrain tag-joint-list tag-knesset tag-normalization tag-uae">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israeli-knesset-approves-israel-deal-with-uae/" title="Israeli Knesset Approves Israel Deal with UAE"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2018/06/Untitled-design-14-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/06/Untitled-design-14-5-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2018/06/Untitled-design-14-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israeli-knesset-approves-israel-deal-with-uae/" title="Israeli Knesset Approves Israel Deal with UAE">
										Israeli Knesset Approves Israel Deal with UAE									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/10/">October 16, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65939 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-israeli-apartheid tag-israeli-occupation tag-music tag-palestinian-culture tag-uae tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israel-to-prevent-artist-mohammed-assaf-from-visiting-palestine/" title="Israel to Prevent Artist Mohammed Assaf from Visiting Palestine"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/Assaf-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/10/Assaf-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/10/Assaf-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israel-to-prevent-artist-mohammed-assaf-from-visiting-palestine/" title="Israel to Prevent Artist Mohammed Assaf from Visiting Palestine">
										Israel to Prevent Artist Mohammed Assaf from Visiting Palestine									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/10/">October 16, 2020</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg'];//39TOnRsRAOc
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,0);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/noam_chomksy.jpg" title="Support the Palestine Chronicle" style="border:0px; max-width:100%;" /></a>
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>


<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img loading="lazy" class="aligncenter size-full wp-image-33305" src="https://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33309"><a href="https://www.palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener noreferrer" href="https://www.chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="https://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="https://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2020 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			
<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1' id='jquery_modal_js-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</body>
</html>