<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<link rel="stylesheet" id="wp-forecast-css" href="https://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Following Abu Dhabi Attack, Israel Offers UAE Security, Intelligence Support - Palestine Chronicle</title>
	<meta name="description" content="Israeli PM Naftali Bennett offered security and intelligence support to the United Arab Emirates, following an attack in Abu Dhabi." />
	<link rel="canonical" href="https://www.palestinechronicle.com/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Following Abu Dhabi Attack, Israel Offers UAE Security, Intelligence Support" />
	<meta property="og:description" content="Israeli PM Naftali Bennett offered security and intelligence support to the United Arab Emirates, following an attack in Abu Dhabi." />
	<meta property="og:url" content="https://www.palestinechronicle.com/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;amp%3bamp%3bfref=ts" />
	<meta property="article:published_time" content="2022-01-18T21:13:01+00:00" />
	<meta property="article:modified_time" content="2022-01-18T21:13:04+00:00" />
	<meta property="og:image" content="https://www.palestinechronicle.com/wp-content/uploads/2022/01/Bennett.UAE_.png" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="455" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palestinechronicle.com/#website","url":"https://www.palestinechronicle.com/","name":"Palestine Chronicle","description":"NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.palestinechronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palestinechronicle.com/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/#primaryimage","inLanguage":"en-US","url":"https://www.palestinechronicle.com/wp-content/uploads/2022/01/Bennett.UAE_.png","contentUrl":"https://www.palestinechronicle.com/wp-content/uploads/2022/01/Bennett.UAE_.png","width":678,"height":455,"caption":"Israeli PM Naftali Bennett (L) and Sheikh Mohamed bin Zayed Al Nahyan, Crown Prince of Abu Dhabi. (Photo: Abdulla Al Neyadi, UAE Ministry of Presidential Affairs, via MEMO)"},{"@type":"WebPage","@id":"https://www.palestinechronicle.com/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/#webpage","url":"https://www.palestinechronicle.com/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/","name":"Following Abu Dhabi Attack, Israel Offers UAE Security, Intelligence Support - Palestine Chronicle","isPartOf":{"@id":"https://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.palestinechronicle.com/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/#primaryimage"},"datePublished":"2022-01-18T21:13:01+00:00","dateModified":"2022-01-18T21:13:04+00:00","author":{"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926"},"description":"Israeli PM Naftali Bennett offered security and intelligence support to the United Arab Emirates, following an attack in Abu Dhabi.","breadcrumb":{"@id":"https://www.palestinechronicle.com/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palestinechronicle.com/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/"]}]},{"@type":"BreadcrumbList","@id":"https://www.palestinechronicle.com/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.palestinechronicle.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.palestinechronicle.com/category/live-blog/"},{"@type":"ListItem","position":3,"name":"Following Abu Dhabi Attack, Israel Offers UAE Security, Intelligence Support"}]},{"@type":"Person","@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926","name":"admin","url":"https://www.palestinechronicle.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="https://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="https://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Following Abu Dhabi Attack, Israel Offers UAE Security, Intelligence Support Comments Feed" href="https://www.palestinechronicle.com/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.3' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.3' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12' id='mh-scripts-js'></script>
<script type='text/javascript' src='//www.palestinechronicle.com/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=5.8.3' id='tabber_widget-idtabs-js'></script>
<link rel="https://api.w.org/" href="https://www.palestinechronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palestinechronicle.com/wp-json/wp/v2/posts/75787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.palestinechronicle.com/?p=75787' />
<link rel="alternate" type="application/json+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Ffollowing-abu-dhabi-attack-israel-offers-uae-security-intelligence-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Ffollowing-abu-dhabi-attack-israel-offers-uae-security-intelligence-support%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-270x270.png" />
<script language="javascript" type="text/javascript">
	var isSocial = false;

	// JavaScript Document
  /*var cname = '88D99054olelkv672Nnthjhgad931bbak4cd';
  if( ( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 ) ) ) {
		isSocial = true;
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 30;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#social_media_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }*/

  // JavaScript Document
  var cname = '10D901734relkv677iGHerhiov731bBAK4D!';
  if( !isSocial && /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 7;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
	
	
	//Close Thermometer Box
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-75787 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="https://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener" href="https://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="800" height="304" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png" class="custom-logo" alt="Palestine Chronicle" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png 800w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-495x188.png 495w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-768x292.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a title="These Chains Will Be Broken: Palestinian Stories of Struggle and Defiance in Israeli Prisons" href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-57268 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2021/03/Winter-Clearance-thump.png" alt="" width="100%" height="auto" /></a></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Tuesday, January 18, 2022 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">9:13 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="https://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="https://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="https://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="https://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="https://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="https://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="https://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="https://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/" title="Following Abu Dhabi Attack, Israel Offers UAE Security, Intelligence Support">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Following Abu Dhabi Attack, Israel Offers UAE Security, Intelligence Support						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 18, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/in-photos-45-palestinian-women-and-their-art/" title="IN PHOTOS: 45 Palestinian Women and Their Art">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							IN PHOTOS: 45 Palestinian Women and Their Art						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 18, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/eu-urges-israel-to-release-critically-ill-palestinian-child-prisoner/" title="EU Urges Israel to Release Critically Ill Palestinian Child Prisoner">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							EU Urges Israel to Release Critically Ill Palestinian Child Prisoner						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 18, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/in-south-africa-as-in-palestine-why-we-must-protect-the-legacy-of-desmond-tutu/" title="In South Africa as in Palestine: Why We Must Protect the Legacy of Desmond Tutu">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							In South Africa as in Palestine: Why We Must Protect the Legacy of Desmond Tutu						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 18, 2022 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israelsformer-pm-netanyahu-negotiating-plea-deal-in-corruption-trial/" title="Israel&#8217;s Former PM Netanyahu Negotiating Plea Deal in Corruption Trial">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel&#8217;s Former PM Netanyahu Negotiating Plea Deal in Corruption Trial						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ January 18, 2022 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Following Abu Dhabi Attack, Israel Offers UAE Security, Intelligence Support</nav>
<article id="post-75787" class="post-75787 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-slider tag-israel tag-israeli-occupation tag-middle-east tag-naftali-bennett tag-normalization tag-uae tag-yemen writers-palestine-chronicle-staff">
	<header class="entry-header clearfix"><h1 class="entry-title">Following Abu Dhabi Attack, Israel Offers UAE Security, Intelligence Support</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/01/">January 18, 2022</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="https://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.palestinechronicle.com/wp-content/uploads/2022/01/Bennett.UAE_-678x455.png" alt="" title="Bennett.UAE" />
<figcaption class="wp-caption-text">Israeli PM Naftali Bennett (L) and Sheikh Mohamed bin Zayed Al Nahyan, Crown Prince of Abu Dhabi. (Photo: Abdulla Al Neyadi, UAE Ministry of Presidential Affairs, via MEMO)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Ffollowing-abu-dhabi-attack-israel-offers-uae-security-intelligence-support%2F&t=Following+Abu+Dhabi+Attack%2C+Israel+Offers+UAE+Security%2C+Intelligence+Support', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Following+Abu+Dhabi+Attack%2C+Israel+Offers+UAE+Security%2C+Intelligence+Support&url=https%3A%2F%2Fwww.palestinechronicle.com%2Ffollowing-abu-dhabi-attack-israel-offers-uae-security-intelligence-support%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Following%20Abu%20Dhabi%20Attack%2C%20Israel%20Offers%20UAE%20Security%2C%20Intelligence%20Support&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Ffollowing-abu-dhabi-attack-israel-offers-uae-security-intelligence-support%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By <a href="/writers/palestine-chronicle-staff" title="Display all articles for Palestine Chronicle Staff">Palestine Chronicle Staff</a></strong></p><p><span style="font-weight: 400;">Israeli Prime Minister Naftali Bennett offered security and intelligence support to the United Arab Emirates, following an attack in Abu Dhabi in a letter released on Tuesday, news agency Reuters reported.</span></p>
<p><span style="font-weight: 400;">Three people were killed and six wounded on Monday as an explosion struck the UAE capital, Abu Dhabi. The Yemeni Houthi movement claimed responsibility for the attack. </span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Today the United Arab Emirates will officially normalize relations with Israel in a signing ceremony at the White House. JVP is a proud endorser in a large coalition effort of over 50 groups denouncing UAE normalization with Israel. <a href="https://twitter.com/hashtag/NotoNormalization?src=hash&amp;ref_src=twsrc%5Etfw">#NotoNormalization</a> <a href="https://twitter.com/hashtag/FreePalestine?src=hash&amp;ref_src=twsrc%5Etfw">#FreePalestine</a> <a href="https://t.co/8l27oZCfGU">pic.twitter.com/8l27oZCfGU</a></p>
<p>&mdash; Jewish Voice for Peace (@jvplive) <a href="https://twitter.com/jvplive/status/1305876268940800003?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">“A Houthi military spokesman said the group fired ‘a large number’ of drones and five ballistic missiles in the attack,” Reuters reported.</span></p>
<p><span style="font-weight: 400;">According to the same source, Bennett sent a condolence letter to UAE’s de facto leader, Abu Dhabi Crown Prince Sheikh Mohammed bin Zayed al-Nahyan, in which he wrote: “We stand ready to offer you security and intelligence support in order to help you protect your citizens from similar attacks.”</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I strongly condemn the terrorist attacks in Abu Dhabi carried out by the Iranian-backed Houthis and send condolences to the families of the innocent victims.</p>
<p>Israel stands with the UAE. <br />I stand with Mohammed bin Zayed.<br />The world should stand against terror. <a href="https://t.co/r208ZQe5Js">pic.twitter.com/r208ZQe5Js</a></p>
<p>&mdash; Naftali Bennett בנט (@naftalibennett) <a href="https://twitter.com/naftalibennett/status/1483418144572162053?ref_src=twsrc%5Etfw">January 18, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">“I have ordered the Israeli security establishment to provide their counterparts in the UAE with any assistance, should you be interested,” Bennett reportedly continued.</span></p>
<p><span style="font-weight: 400;">Last December, the UAE welcomed Israel’s Prime Minister Naftali Bennett into the country.</span></p>
<p><span style="font-weight: 400;">The UAE along with Bahrain, Sudan and Morocco normalized relations with Israel under a controversial US-sponsored deal, dubbed the ‘Abraham Accords’. The agreement was slammed by Palestinians and much of the Arab world as a betrayal of the Palestinian cause.</span></p>
<p><em><span style="font-weight: 400;">(The Palestine Chronicle)</span></em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Ffollowing-abu-dhabi-attack-israel-offers-uae-security-intelligence-support%2F&t=Following+Abu+Dhabi+Attack%2C+Israel+Offers+UAE+Security%2C+Intelligence+Support', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Following+Abu+Dhabi+Attack%2C+Israel+Offers+UAE+Security%2C+Intelligence+Support&url=https%3A%2F%2Fwww.palestinechronicle.com%2Ffollowing-abu-dhabi-attack-israel-offers-uae-security-intelligence-support%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Following%20Abu%20Dhabi%20Attack%2C%20Israel%20Offers%20UAE%20Security%2C%20Intelligence%20Support&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Ffollowing-abu-dhabi-attack-israel-offers-uae-security-intelligence-support%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
  <div id="inner_pages_fundraiser">
    <img src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/support-the-palestine-chronicle.jpg" />
    <div class="inner_pages_fundraiser_buttons">
      <a href="https://www.paypal.com/donate/?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" class="donate_now">Donate NOW</a> &nbsp; &nbsp;
      <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
      <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
    </div>
    <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
  </div>
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.palestinechronicle.com/tag/israel/" rel="tag">israel</a></li><li><a href="https://www.palestinechronicle.com/tag/israeli-occupation/" rel="tag">Israeli Occupation</a></li><li><a href="https://www.palestinechronicle.com/tag/middle-east/" rel="tag">Middle East</a></li><li><a href="https://www.palestinechronicle.com/tag/naftali-bennett/" rel="tag">Naftali Bennett</a></li><li><a href="https://www.palestinechronicle.com/tag/normalization/" rel="tag">Normalization</a></li><li><a href="https://www.palestinechronicle.com/tag/uae/" rel="tag">UAE</a></li><li><a href="https://www.palestinechronicle.com/tag/yemen/" rel="tag">Yemen</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.palestinechronicle.com/in-photos-45-palestinian-women-and-their-art/" rel="prev"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/01/ART-Gaza-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/01/ART-Gaza-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/01/ART-Gaza-678x509.jpg 678w, https://www.palestinechronicle.com/wp-content/uploads/2022/01/ART-Gaza-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>IN PHOTOS: 45 Palestinian Women and Their Art</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-44217 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israel-orders-bds-activists-to-pay-12000-damages-over-cancelled-concert/" title="Israel Orders BDS Activists to Pay $12,000 Damages over Cancelled Concert"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2018/02/lorde_seattle_wiki-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/02/lorde_seattle_wiki-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2018/02/lorde_seattle_wiki-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israel-orders-bds-activists-to-pay-12000-damages-over-cancelled-concert/" title="Israel Orders BDS Activists to Pay $12,000 Damages over Cancelled Concert" rel="bookmark">
			Israel Orders BDS Activists to Pay $12,000 Damages over Cancelled Concert		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2018/10/">October 12, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israel yesterday ordered two New Zealand activists to pay 45,000 shekels ($12,000) in damages for persuading pop-star Lorde to cancel her concert in Tel Aviv. The decision was handed by the Jerusalem Magistrates Court and <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israel-orders-bds-activists-to-pay-12000-damages-over-cancelled-concert/" title="Israel Orders BDS Activists to Pay $12,000 Damages over Cancelled Concert">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-43407 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israeli-minister-hints-at-us-resettlement-plan-for-palestinian-refugees/" title="Israeli Minister Hints at US Resettlement Plan for Palestinian Refugees"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2018/04/Progetto-senza-titolo-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/04/Progetto-senza-titolo-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2018/04/Progetto-senza-titolo-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israeli-minister-hints-at-us-resettlement-plan-for-palestinian-refugees/" title="Israeli Minister Hints at US Resettlement Plan for Palestinian Refugees" rel="bookmark">
			Israeli Minister Hints at US Resettlement Plan for Palestinian Refugees		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2018/09/">September 13, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli Transportation and Intelligence Minister Yisrael Katz on Tuesday hinted that US President Donald Trump plans to resettle Palestine refugees in Arab states, Arab48 reported. This came amidst reports that the US administration has been <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israeli-minister-hints-at-us-resettlement-plan-for-palestinian-refugees/" title="Israeli Minister Hints at US Resettlement Plan for Palestinian Refugees">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-74264 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/fifa-fines-scottish-fa-after-fans-booed-israeli-national-anthem/" title="FIFA Fines Scottish FA after Fans Booed Israeli National Anthem"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2021/10/Scotland-Activists-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/10/Scotland-Activists-326x245.png 326w, https://www.palestinechronicle.com/wp-content/uploads/2021/10/Scotland-Activists-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/fifa-fines-scottish-fa-after-fans-booed-israeli-national-anthem/" title="FIFA Fines Scottish FA after Fans Booed Israeli National Anthem" rel="bookmark">
			FIFA Fines Scottish FA after Fans Booed Israeli National Anthem		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/11/">November 5, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>FIFA has fined the Scottish Football Association over £8,0oo($10,786) after Scotland supporters booed the Israeli national anthem during last month&#8217;s World Cup qualifier, the BBC reported. The SFA was also sanctioned for an inappropriate flag <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/fifa-fines-scottish-fa-after-fans-booed-israeli-national-anthem/" title="FIFA Fines Scottish FA after Fans Booed Israeli National Anthem">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_4"><span class="cptch_span">6</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">4</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_4" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="TVNU" /><input type="hidden" name="cptch_time" value="1642540392" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75787' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="57cf682991" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="188"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="thermo_widget-2" class="mh-widget widget_thermo_widget">				<div class="causes-slider__item">
					<div class="causes-item causes-item--primary">
						<div class="causes-item__body">
							<div class="causes-item__top">
								<h6 class="causes-item__title"> <a href="/i-support-the-palestine-chronicle-help-us-so-that-our-voice-may-continue-to-be-heard/" title="We Tell the Truth about Palestine">We Tell the Truth about Palestine</a></h6>
								<!--<h2 class="heading__title"><span>We Tell the Truth</span> <span>on Palestine</span></h2>-->
								<!--<h4 class="mh-widget-title"><span class="mh-widget-title-inner">We Tell the Truth on Palestine</span></h4>-->
								<p>The Palestine Chronicle mission is to educate, raise awareness, empower, confront bias, misinformation, and, ultimately, tell the truth about Palestine. <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" title="Support us now" style="color: #0E7B3E; transition: all ease 0.3s;" target="blank"><b>Support us now</b> </a>and make our mission possible.</p>
							</div>
							<div class="causes-item__img">
								<div class="causes-item__badge" style="background-color: #2EC774">FREEDOM FUND</div>
								<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" title="Support us now" style="color: #0E7B3E; transition: all ease 0.3s;" target="blank">
									<img class="img--bg" src="https://www.palestinechronicle.com/wp-content/uploads/2021/09/1-gaza-girls-fundraiser1.jpg" alt="img"/>
								</a>
							</div>
							<div class="causes-item__lower" style="display:none"> 								<div class="progress-bar">
									<div class="progress-bar__inner" style="width: 90%;">
										<div class="progress-bar__value">90%</div>
									</div>
								</div>
								<div class="causes-item__details-holder">
									<div class="causes-item__details-item"><span>Goal: </span><span>12,000$</span></div>
									<div class="causes-item__details-item text-right"><span>Pledged: </span><span>10,792$</span></div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-widget" style="display:block;">
  <ul class="social-share">
    <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener"> <i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener"> <i class="fa fa-twitter"></i></a></li>
		<li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener"> <i class="fa fa-instagram"></i></a></li>
		<li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener"> <i class="fa fa-youtube"></i></a></li>
    <li><a href="/feed" class="rss" target="_blank" rel="noopener"> <i class="fa fa-rss"></i></a></li>
  </ul>
</div>
</div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST POSTS</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75787 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-israel tag-israeli-occupation tag-middle-east tag-naftali-bennett tag-normalization tag-uae tag-yemen writers-palestine-chronicle-staff">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/" title="Following Abu Dhabi Attack, Israel Offers UAE Security, Intelligence Support"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/01/Bennett.UAE_-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/01/Bennett.UAE_-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/01/Bennett.UAE_-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/following-abu-dhabi-attack-israel-offers-uae-security-intelligence-support/" title="Following Abu Dhabi Attack, Israel Offers UAE Security, Intelligence Support">
										Following Abu Dhabi Attack, Israel Offers UAE Security, Intelligence Support									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/01/">January 18, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75773 post type-post status-publish format-standard has-post-thumbnail category-articles category-features category-images tag-art tag-gaza tag-gaza-siege tag-israeli-occupation tag-palestine-chronicle-tv tag-palestinian-women tag-sumoud writers-mahmoud-ajjour-gaza">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/in-photos-45-palestinian-women-and-their-art/" title="IN PHOTOS: 45 Palestinian Women and Their Art"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/01/ART-Gaza-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/01/ART-Gaza-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/01/ART-Gaza-678x509.jpg 678w, https://www.palestinechronicle.com/wp-content/uploads/2022/01/ART-Gaza-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/in-photos-45-palestinian-women-and-their-art/" title="IN PHOTOS: 45 Palestinian Women and Their Art">
										IN PHOTOS: 45 Palestinian Women and Their Art									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/01/">January 18, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75769 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-administrative-detention tag-european-union tag-human-rights tag-israeli-apartheid tag-israeli-occupation tag-palestinian-children">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/eu-urges-israel-to-release-critically-ill-palestinian-child-prisoner/" title="EU Urges Israel to Release Critically Ill Palestinian Child Prisoner"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Nakhleh-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/Nakhleh-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/Nakhleh-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/eu-urges-israel-to-release-critically-ill-palestinian-child-prisoner/" title="EU Urges Israel to Release Critically Ill Palestinian Child Prisoner">
										EU Urges Israel to Release Critically Ill Palestinian Child Prisoner									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/01/">January 18, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75764 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-editorials tag-apartheid tag-desmond-tutu tag-israeli-apartheid tag-israeli-occupation tag-solidarity tag-south-africa writers-ramzy-baroud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/in-south-africa-as-in-palestine-why-we-must-protect-the-legacy-of-desmond-tutu/" title="In South Africa as in Palestine: Why We Must Protect the Legacy of Desmond Tutu"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2022/01/Tutu-2-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2022/01/Tutu-2-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2022/01/Tutu-2-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/in-south-africa-as-in-palestine-why-we-must-protect-the-legacy-of-desmond-tutu/" title="In South Africa as in Palestine: Why We Must Protect the Legacy of Desmond Tutu">
										In South Africa as in Palestine: Why We Must Protect the Legacy of Desmond Tutu									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/01/">January 18, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75761 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-avichai-mandelblit tag-benjamin-netanyahu tag-corruption tag-israel tag-israeli-politics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israelsformer-pm-netanyahu-negotiating-plea-deal-in-corruption-trial/" title="Israel&#8217;s Former PM Netanyahu Negotiating Plea Deal in Corruption Trial"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/03/Netanyahu2-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/03/Netanyahu2-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/03/Netanyahu2-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israelsformer-pm-netanyahu-negotiating-plea-deal-in-corruption-trial/" title="Israel&#8217;s Former PM Netanyahu Negotiating Plea Deal in Corruption Trial">
										Israel&#8217;s Former PM Netanyahu Negotiating Plea Deal in Corruption Trial									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2022/01/">January 18, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><span style="text-align:center; padding-bottom: 7px; float:left;
border-bottom: 4px solid #D02129; width:100%;"><a href="https://politicstoday.org/" title="Politics Today" target="_blank" rel="noopener"><img src="https://www.palestinechronicle.com/wp-content/uploads/2021/04/Politics_today.png" alt="Politics Today"></a></span></div></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><!-- Start - Super RSS Reader v4.3-->
        <div class="super-rss-reader-widget"><div class="srr-main"><div class="srr-wrap srr-style-none srr-vticker" data-visible="5" data-speed="7000" data-id="srr-tab-365"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/are-china-and-russia-near-a-full-blown-alliance/" target="_blank" rel="nofollow noopener noreferrer" title="Are China and Russia Near a Full-Blown Alliance?">Are China and Russia Near a Full-Blown Alliance?</a></div><a href="https://politicstoday.org/are-china-and-russia-near-a-full-blown-alliance/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2022/01/russia-and-china-300x200.jpg" alt="Are China and Russia Near a Full-Blown Alliance?" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/united-states-summit-for-democracy-asean-nations/" target="_blank" rel="nofollow noopener noreferrer" title="Does the US Want to Divide the World into Democratic and Non-democratic Nations?">Does the US Want to Divide the World into Democratic and Non-democratic Nations?</a></div><a href="https://politicstoday.org/united-states-summit-for-democracy-asean-nations/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2022/01/summit-for-democracy-300x200.jpg" alt="Does the US Want to Divide the World into Democratic and Non-democratic Nations?" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/tunisia-at-a-crossroads-either-tyranny-or-democracy-lies-ahead/" target="_blank" rel="nofollow noopener noreferrer" title="Tunisia at a Crossroads: Either Tyranny or Democracy Lies Ahead">Tunisia at a Crossroads: Either Tyranny or Democracy Lies Ahead</a></div><a href="https://politicstoday.org/tunisia-at-a-crossroads-either-tyranny-or-democracy-lies-ahead/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2022/01/tunisia-protests-300x200.jpg" alt="Tunisia at a Crossroads: Either Tyranny or Democracy Lies Ahead" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/uae-foreign-policy-good-neighborliness-for-now/" target="_blank" rel="nofollow noopener noreferrer" title="UAE Foreign Policy: Good Neighborliness for Now?">UAE Foreign Policy: Good Neighborliness for Now?</a></div><a href="https://politicstoday.org/uae-foreign-policy-good-neighborliness-for-now/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2022/01/mbz-mbs-uae-300x210.jpg" alt="UAE Foreign Policy: Good Neighborliness for Now?" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/wagner-group-strengthens-its-hold-in-africa/" target="_blank" rel="nofollow noopener noreferrer" title="Wagner Group Strengthens Its Hold in Africa">Wagner Group Strengthens Its Hold in Africa</a></div><a href="https://politicstoday.org/wagner-group-strengthens-its-hold-in-africa/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2022/01/russian-forces-in-the-central-african-republic-300x193.jpg" alt="Wagner Group Strengthens Its Hold in Africa" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/the-hindutva-war-on-christians-in-india/" target="_blank" rel="nofollow noopener noreferrer" title="The Hindutva War on Christians in India">The Hindutva War on Christians in India</a></div><a href="https://politicstoday.org/the-hindutva-war-on-christians-in-india/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2022/01/christians-in-india-300x200.jpg" alt="The Hindutva War on Christians in India" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/will-the-united-states-see-russias-bluff-in-ukraine/" target="_blank" rel="nofollow noopener noreferrer" title="Will the United States See Russia’s Bluff in Ukraine?">Will the United States See Russia’s Bluff in Ukraine?</a></div><a href="https://politicstoday.org/will-the-united-states-see-russias-bluff-in-ukraine/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2022/01/putin-biden-ukraine-300x185.jpg" alt="Will the United States See Russia’s Bluff in Ukraine?" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/can-the-greek-strategy-of-counterbalancing-turkey-work/" target="_blank" rel="nofollow noopener noreferrer" title="Can the Greek Strategy of Counterbalancing Turkey Work?">Can the Greek Strategy of Counterbalancing Turkey Work?</a></div><a href="https://politicstoday.org/can-the-greek-strategy-of-counterbalancing-turkey-work/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2022/01/turkish-navy-and-army-300x197.jpg" alt="Can the Greek Strategy of Counterbalancing Turkey Work?" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/why-german-companies-want-to-invest-more-in-turkey/" target="_blank" rel="nofollow noopener noreferrer" title="Why German Companies Want to Invest More in Turkey">Why German Companies Want to Invest More in Turkey</a></div><a href="https://politicstoday.org/why-german-companies-want-to-invest-more-in-turkey/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2022/01/german-turkish-relations-300x201.jpg" alt="Why German Companies Want to Invest More in Turkey" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/desperate-migrants-on-belarus-poland-border/" target="_blank" rel="nofollow noopener noreferrer" title="Unclear Fate of Desperate Migrants in Belarus">Unclear Fate of Desperate Migrants in Belarus</a></div><a href="https://politicstoday.org/desperate-migrants-on-belarus-poland-border/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2022/01/belarus-pland-migration-crisis-300x200.jpg" alt="Unclear Fate of Desperate Migrants in Belarus" align="left" /></a></div></div></div></div></div></div><!-- End - Super RSS Reader --></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="https://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Join our mailing list</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<!--'DONATE NOW' Modal HTML embedded directly into document -->

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/noam_chomksy.jpg" title="Support the Palestine Chronicle" style="border:0px; max-width:100%;" /></a>
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>

<!--'Social Media Buttons' Modal HTML embedded directly into document -->

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img class="aligncenter wp-image-68016 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_footer_new_logo.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="220" height="220" /></center><span>
	&nbsp;
</span></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33309"><a href="https://www.palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener" href="https://www.chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="https://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="https://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2022 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1' id='jquery_modal_js-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"10550ebed3","ajaxurl":"https:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.8.3' id='cptch_front_end_script-js'></script>
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			</body>
</html>