<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<link rel="stylesheet" id="wp-forecast-css" href="https://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ICRC: Over 9,000 Olive Trees Destroyed by Israel in the West Bank in One Year - Palestine Chronicle</title>
	<meta name="description" content="Over 9,000 olive trees have been destroyed in the West Bank since August 2020, according to the International Committee of the Red Cross." />
	<link rel="canonical" href="https://www.palestinechronicle.com/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ICRC: Over 9,000 Olive Trees Destroyed by Israel in the West Bank in One Year" />
	<meta property="og:description" content="Over 9,000 olive trees have been destroyed in the West Bank since August 2020, according to the International Committee of the Red Cross." />
	<meta property="og:url" content="https://www.palestinechronicle.com/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;amp%3bamp%3bfref=ts" />
	<meta property="article:published_time" content="2021-10-13T14:19:12+00:00" />
	<meta property="og:image" content="https://www.palestinechronicle.com/wp-content/uploads/2020/12/OLIVE.png" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="455" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palestinechronicle.com/#website","url":"https://www.palestinechronicle.com/","name":"Palestine Chronicle","description":"NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.palestinechronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palestinechronicle.com/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/#primaryimage","inLanguage":"en-US","url":"https://www.palestinechronicle.com/wp-content/uploads/2020/12/OLIVE.png","contentUrl":"https://www.palestinechronicle.com/wp-content/uploads/2020/12/OLIVE.png","width":678,"height":455,"caption":"The destruction of Palestinian olive trees by Israeli soldiers and Jewish settlers has become routine in recent years. (Photo: via ActiveStills)"},{"@type":"WebPage","@id":"https://www.palestinechronicle.com/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/#webpage","url":"https://www.palestinechronicle.com/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/","name":"ICRC: Over 9,000 Olive Trees Destroyed by Israel in the West Bank in One Year - Palestine Chronicle","isPartOf":{"@id":"https://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.palestinechronicle.com/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/#primaryimage"},"datePublished":"2021-10-13T14:19:12+00:00","dateModified":"2021-10-13T14:19:12+00:00","author":{"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926"},"description":"Over 9,000 olive trees have been destroyed in the West Bank since August 2020, according to the International Committee of the Red Cross.","breadcrumb":{"@id":"https://www.palestinechronicle.com/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palestinechronicle.com/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/"]}]},{"@type":"BreadcrumbList","@id":"https://www.palestinechronicle.com/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.palestinechronicle.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.palestinechronicle.com/category/live-blog/"},{"@type":"ListItem","position":3,"name":"ICRC: Over 9,000 Olive Trees Destroyed by Israel in the West Bank in One Year"}]},{"@type":"Person","@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926","name":"admin","url":"https://www.palestinechronicle.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="https://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="https://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; ICRC: Over 9,000 Olive Trees Destroyed by Israel in the West Bank in One Year Comments Feed" href="https://www.palestinechronicle.com/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.palestinechronicle.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.5.60' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.3' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.3' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12' id='mh-scripts-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.16' id='foobox-free-min-js'></script>
<script type='text/javascript' src='//www.palestinechronicle.com/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=5.8.1' id='tabber_widget-idtabs-js'></script>
<link rel="https://api.w.org/" href="https://www.palestinechronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palestinechronicle.com/wp-json/wp/v2/posts/73630" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.palestinechronicle.com/?p=73630' />
<link rel="alternate" type="application/json+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Ficrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Ficrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-270x270.png" />
<script language="javascript" type="text/javascript">
	var isSocial = false;

	// JavaScript Document
  /**/var cname = '88D99054olelkv672Nnthjhgad931bbak4cd';
  if( ( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
		isSocial = true;
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 30;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#social_media_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }

  // JavaScript Document
  var cname = '88D991700relkv677interhiop931bbak4cd';
  if( !isSocial && /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
	
	
	//Close Thermometer Box
	jQuery(window).load(function(){
		var cthermo = 'thermometer_cookie_2021_10';
		jQuery( "#close_thermometer_box" ).click(function() { 
			//Hide the box
			jQuery( "#header-container, #close_thermometer_box" ).hide( "slow", function() { });

			//Define the cookies
			var cthermo_val = Math.floor((Math.random() * 10000000) + 1);
			var d = new Date();
			var exdays = 3;
			d.setTime(d.getTime() + (exdays*24*60*60*1000));
			var expires = "expires="+ d.toUTCString();
			document.cookie = cthermo + "=" + cthermo_val + ";" + expires + ";path=/";
			//document.cookie = cthermo + "=" + cthermo_val + ";path=/";
		});

		//In case cookie is expired, show the box
		if( document.cookie.indexOf(cthermo + '=') == -1 ) {
			jQuery( "div#thermometer_box, a#close_thermometer_box" ).removeClass( "hide" );
		}
	});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-73630 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<a href="#" id="close_thermometer_box" class="close hide">&nbsp;</a>
<div id="thermometer_box" class="cta-super-header-applied header-container-slim cta-super-header-showing hide">
  <div id="header-container">
    <div id="header-top">
      <div class="l-header">
        <div class="col header-left">
          <a href="https://www.palestinechronicle.com/i-support-the-palestine-chronicle-help-us-so-that-our-voice-may-continue-to-be-heard/" title="Your support makes it all possible" target="_blank" style="font-size: 23px;"><b>Your support makes it all possible</b></a>
        </div>

        <div class="col header-middle" style="display:none;">
          <h4 style="color:#e64946"><center>We Raised $5,128  -- We Still Need $6,872</center></h4>
        </div>
        <div class="col header-right">
          <a class="button button--primary" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank">DONATE NOW</a> 
          &nbsp; &nbsp;
          <a class="button button--primary" href="http://www.palestinechronicle.com/support-the-chronicle/" target="_blank">LEARN MORE</a> 
        </div>
      </div>
      
      <div class="l-header fund_sub_title" style="margin-top: 5px;">
      	<q>Dear Reader: For 22 years, the Palestine Chronicle remained committed to the ideals of radical journalism. We are unafraid to take the side of the oppressed and to advocate justice for the Palestinian people. Your support makes it all possible. Please stand by us.</q>
      </div>
      
      <!-- Start The thermometer -->
      <div class="l-header" >
      	<div id=countdown-wrap>
         	<div class="goal-stat">
            <span class="goal-number">%43 Funded</span>
          </div>
          <div id="goal">$12,000</div>
          <div id="glass">
            <div id="progress"></div>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number">180 kontaktóra</span>
            <span class="goal-label">Raised</span>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number"><div id="countdown"></div></span>
            <span class="goal-label">Days to Go</span>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number">38</span>
            <span class="goal-label">Sponsors</span>
          </div>
        </div>
      </div>
      <style type="text/css">
			.hide {
				display:none;
			}
      #countdown-wrap {
				width: 100%;
				min-height: 70px;
				padding: 0px; /*10px*/
				font-family: arial;
				max-width: 850px;
				margin: 5px auto 0px;
			}
			
			#goal {
				font-size: 20px;/*26px*/
				text-align: right;
				color: black;
				@media only screen and (max-width : 640px) {
					text-align: center;  
				}
				
			}
			
			#glass {
				width: 100%;
				height: 20px;
				background: black;
				border-radius: 10px;
				float: left;
				overflow: hidden;
			}
			
			#progress {
				float: left;
				width: 43%;
				height: 20px;
				background: green;
				z-index: 333;
				/*border-radius: 5px;*/
			}
			
			.goal-stat {
				width: 50%;
				height: 15px;
				padding: 5px 10px;
				float: left;
				margin: 0;
				color: black;
				
				@media only screen and (max-width : 640px) {
					width: 50%;
					text-align: center;
				}
			}
			
			.goal-number, .goal-label {
				display: block;
				font-size:16px; /*18px*/
			}
			
			.goal-number {
				font-weight: bold;
			}
			
			.fund_sub_title {
				font-size:18px;
				@media only screen and (max-width : 640px) {
					font-size:14px;
				}
				
			}

			/* Add X button to the donation box */
			#close_thermometer_box {
				position: absolute;
				right: 10px;
				top: 145px;
				width: 32px;
				height: 32px;
				opacity: 0.5;
				z-index: 100;
			}
			#close_thermometer_box:hover {
				opacity: 1;
			}
			#close_thermometer_box:before, #close_thermometer_box:after {
				position: absolute;
				left: 15px;
				content: ' ';
				height: 33px;
				width: 2px;
				background-color: #A81817;
			}
			#close_thermometer_box:before {
				transform: rotate(45deg);
			}
			#close_thermometer_box:after {
				transform: rotate(-45deg);
			}
      </style>
      <!-- End The thermometer -->
    </div>
  </div>
</div>
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="https://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener" href="https://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="800" height="304" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png" class="custom-logo" alt="Palestine Chronicle" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png 800w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-495x188.png 495w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-768x292.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a title="These Chains Will Be Broken: Palestinian Stories of Struggle and Defiance in Israeli Prisons" href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-57268 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2021/03/Winter-Clearance-thump.png" alt="" width="100%" height="auto" /></a></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Wednesday, October 13, 2021 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">2:19 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="https://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="https://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="https://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="https://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="https://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="https://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="https://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="https://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/" title="ICRC: Over 9,000 Olive Trees Destroyed by Israel in the West Bank in One Year">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ICRC: Over 9,000 Olive Trees Destroyed by Israel in the West Bank in One Year						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 13, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/400-palestinian-prisoners-start-hunger-strike-to-protest-israeli-repressive-measures/" title="400 Palestinian Prisoners Start Hunger Strike to Protest Israeli Repressive Measures">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							400 Palestinian Prisoners Start Hunger Strike to Protest Israeli Repressive Measures						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 13, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/nancy-pelosi-support-for-israel-is-in-our-dna/" title="Nancy Pelosi: Support for Israel &#8216;is in Our DNA&#8217;">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Nancy Pelosi: Support for Israel &#8216;is in Our DNA&#8217;						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 13, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/amazon-google-workers-call-for-companies-to-cancel-contracts-with-israel/" title="Amazon, Google Workers Call for Companies to Cancel Contracts with Israel">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Amazon, Google Workers Call for Companies to Cancel Contracts with Israel						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 13, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/asa-refuses-to-investigate-debeers-claim-that-diamonds-which-fund-israeli-human-rights-violations-are-conflict-free/" title="ASA Refuses to Investigate DeBeers’ Claim that Diamonds which Fund Israeli Human Rights Violations are &#8216;Conflict Free&#8217;">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ASA Refuses to Investigate DeBeers’ Claim that Diamonds which Fund Israeli Human Rights Violations are &#8216;Conflict Free&#8217;						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ October 12, 2021 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>ICRC: Over 9,000 Olive Trees Destroyed by Israel in the West Bank in One Year</nav>
<article id="post-73630" class="post-73630 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-slider tag-israeli-occupation tag-jewish-settlers tag-olive-tree tag-red-cross tag-west-bank">
	<header class="entry-header clearfix"><h1 class="entry-title">ICRC: Over 9,000 Olive Trees Destroyed by Israel in the West Bank in One Year</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/10/">October 13, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="https://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.palestinechronicle.com/wp-content/uploads/2020/12/OLIVE-678x455.png" alt="" title="OLIVE" />
<figcaption class="wp-caption-text">The destruction of Palestinian olive trees by Israeli soldiers and Jewish settlers has become routine in recent years.
(Photo: via ActiveStills)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Ficrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year%2F&t=ICRC%3A+Over+9%2C000+Olive+Trees+Destroyed+by+Israel+in+the+West+Bank+in+One+Year', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=ICRC%3A+Over+9%2C000+Olive+Trees+Destroyed+by+Israel+in+the+West+Bank+in+One+Year&url=https%3A%2F%2Fwww.palestinechronicle.com%2Ficrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=ICRC%3A%20Over%209%2C000%20Olive%20Trees%20Destroyed%20by%20Israel%20in%20the%20West%20Bank%20in%20One%20Year&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Ficrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>Over 9,000 olive trees have been destroyed in the West Bank since August 2020, according to the International Committee of the Red Cross (ICRC).</p>
<p>With the olive harvest season underway, the aid agency has called on Israel to ensure safe, timely, and adequate access for Palestinians to their olive groves in the occupied West Bank.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Yesterday, Israeli settlers likely from the outpost of Havat Ma’on broke into the garden in Atuwani and destroyed approximately seventy trees, from olive trees to fruit and vegetable trees. Some were trees planted through our olive tree project to protect vulnerable lands. <a href="https://t.co/6XGdbyEl58">pic.twitter.com/6XGdbyEl58</a></p>
<p>&mdash; Good Shepherd Collective (@Shepherds4Good) <a href="https://twitter.com/Shepherds4Good/status/1448245882239979520?ref_src=twsrc%5Etfw">October 13, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;For years, the ICRC has observed a seasonal peak in violence by Israeli settlers residing in certain settlements and outposts in the West Bank towards Palestinian farmers and their property in the period leading up to the olive harvest season, as well as during the harvest season itself, in October and November,&#8221; said Els Debuf, head of the ICRC&#8217;s mission in Jerusalem.</p>
<p>&#8220;Farmers also experience acts of harassment and violence that aim at preventing a successful harvest, not to mention the destruction of farming equipment or the uprooting and burning of olive trees. This is an important concern that we continue to share with the authorities in charge,&#8221; she added.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Settlers Uproot Dozens of Olive Trees in West Bank <a href="https://t.co/QYrk80yh1w">https://t.co/QYrk80yh1w</a></p>
<p>&mdash; Joe Catron (@jncatron) <a href="https://twitter.com/jncatron/status/1448269793069568000?ref_src=twsrc%5Etfw">October 13, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Meanwhile, extremist Jewish settlers on Tuesday uprooted 900 olive and apricot saplings and stole olive crops in the village of Sebastia of the occupied West Bank city of Nablus, the official Palestinian news agency WAFA reported.&nbsp;</p>
<p>Jewish settler violence against Palestinians and their property is routine in the West Bank, while occupation authorities rarely take action against it.</p>
<p><em>(MEMO, PC, Social Media)</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Ficrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year%2F&t=ICRC%3A+Over+9%2C000+Olive+Trees+Destroyed+by+Israel+in+the+West+Bank+in+One+Year', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=ICRC%3A+Over+9%2C000+Olive+Trees+Destroyed+by+Israel+in+the+West+Bank+in+One+Year&url=https%3A%2F%2Fwww.palestinechronicle.com%2Ficrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=ICRC%3A%20Over%209%2C000%20Olive%20Trees%20Destroyed%20by%20Israel%20in%20the%20West%20Bank%20in%20One%20Year&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Ficrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
  <div id="inner_pages_fundraiser">
    <img src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/support-the-palestine-chronicle.jpg" />
    <div class="inner_pages_fundraiser_buttons">
      <a href="https://www.paypal.com/donate/?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" class="donate_now">Donate NOW</a> &nbsp; &nbsp;
      <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
      <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
    </div>
    <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
  </div>
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.palestinechronicle.com/tag/israeli-occupation/" rel="tag">Israeli Occupation</a></li><li><a href="https://www.palestinechronicle.com/tag/jewish-settlers/" rel="tag">Jewish settlers</a></li><li><a href="https://www.palestinechronicle.com/tag/olive-tree/" rel="tag">Olive Tree</a></li><li><a href="https://www.palestinechronicle.com/tag/red-cross/" rel="tag">Red Cross</a></li><li><a href="https://www.palestinechronicle.com/tag/west-bank/" rel="tag">West Bank</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.palestinechronicle.com/400-palestinian-prisoners-start-hunger-strike-to-protest-israeli-repressive-measures/" rel="prev"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/09/SOlidarity-protests-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/09/SOlidarity-protests-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/09/SOlidarity-protests-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>400 Palestinian Prisoners Start Hunger Strike to Protest Israeli Repressive Measures</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-55400 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/undercover-police-arrest-israeli-anti-occupation-activist/" title="Undercover Police Arrest Israeli Anti-occupation Activist"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/01/Jonathan-Pollack-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/01/Jonathan-Pollack-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/01/Jonathan-Pollack-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/undercover-police-arrest-israeli-anti-occupation-activist/" title="Undercover Police Arrest Israeli Anti-occupation Activist" rel="bookmark">
			Undercover Police Arrest Israeli Anti-occupation Activist		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/01/">January 7, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Undercover Israeli police officers arrested prominent Israeli anti-occupation activist Jonathan Pollak at his workplace yesterday morning, reported +972 Magazine, “after he repeatedly refused to appear in court over a private prosecution filed against him by a <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/undercover-police-arrest-israeli-anti-occupation-activist/" title="Undercover Police Arrest Israeli Anti-occupation Activist">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-45703 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israeli-forces-raid-wafa-headquarters-video/" title="Israeli Forces Raid Wafa News Agency Headquarters (VIDEO)"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-22-8-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-22-8-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2018/12/Untitled-design-22-8-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israeli-forces-raid-wafa-headquarters-video/" title="Israeli Forces Raid Wafa News Agency Headquarters (VIDEO)" rel="bookmark">
			Israeli Forces Raid Wafa News Agency Headquarters (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2018/12/">December 11, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="https://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli forces raided the headquarters of the Palestinian Authority (PA)-owned Wafa News and Information Agency, in Ramallah City in the central occupied West Bank, on Monday afternoon. Israeli forces prevented everyone inside the building from <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israeli-forces-raid-wafa-headquarters-video/" title="Israeli Forces Raid Wafa News Agency Headquarters (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-55325 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israeli-forces-assault-palestinian-worshipers-at-al-aqsa-videos/" title="Israeli Forces Assault Palestinian Worshipers at Al-Aqsa (VIDEOS)"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/01/Al-Aqsa-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/01/Al-Aqsa-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/01/Al-Aqsa-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israeli-forces-assault-palestinian-worshipers-at-al-aqsa-videos/" title="Israeli Forces Assault Palestinian Worshipers at Al-Aqsa (VIDEOS)" rel="bookmark">
			Israeli Forces Assault Palestinian Worshipers at Al-Aqsa (VIDEOS)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/01/">January 3, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Israeli police assaulted several Palestinian worshipers and detained two of them on Thursday evening, at the Bab al-Rahma prayer area inside the Al-Aqsa Mosque compound in occupied Jerusalem. Israeli occupation forces assaulted a number of <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israeli-forces-assault-palestinian-worshipers-at-al-aqsa-videos/" title="Israeli Forces Assault Palestinian Worshipers at Al-Aqsa (VIDEOS)">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_75"><span class="cptch_span"><input id="cptch_input_75" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">1</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">3</span>
					<input type="hidden" name="cptch_result" value="UtQ=" /><input type="hidden" name="cptch_time" value="1634134798" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73630' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6f5d4336d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="201"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="thermo_widget-2" class="mh-widget widget_thermo_widget">				<div class="causes-slider__item">
					<div class="causes-item causes-item--primary">
						<div class="causes-item__body">
							<div class="causes-item__top">
								<h6 class="causes-item__title"> <a href="/i-support-the-palestine-chronicle-help-us-so-that-our-voice-may-continue-to-be-heard/" title="We Tell the Truth on Palestine">We Tell the Truth on Palestine</a></h6>
								<!--<h2 class="heading__title"><span>We Tell the Truth</span> <span>on Palestine</span></h2>-->
								<!--<h4 class="mh-widget-title"><span class="mh-widget-title-inner">We Tell the Truth on Palestine</span></h4>-->
								<p>The Palestine Chronicle mission is to educate, raise awareness, empower, confront bias, misinformation, and, ultimately, tell the truth on Palestine. <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" title="Support us now" style="color: #0E7B3E; transition: all ease 0.3s;" target="blank"><b>Support us now</b> </a>and make our mission possible.</p>
							</div>
							<div class="causes-item__img">
								<div class="causes-item__badge" style="background-color: #2EC774">FREEDOM FUND</div>
								<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" title="Support us now" style="color: #0E7B3E; transition: all ease 0.3s;" target="blank">
									<img class="img--bg" src="https://www.palestinechronicle.com/wp-content/uploads/2021/09/1-gaza-girls-fundraiser1.jpg" alt="img"/>
								</a>
							</div>
							<div class="causes-item__lower">
								<div class="progress-bar">
									<div class="progress-bar__inner" style="width: 43%;">
										<div class="progress-bar__value">43%</div>
									</div>
								</div>
								<div class="causes-item__details-holder">
									<div class="causes-item__details-item"><span>Goal: </span><span>12,000$</span></div>
									<div class="causes-item__details-item text-right"><span>Pledged: </span><span>5,128$</span></div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-widget" style="display:block;">
  <ul class="social-share">
    <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener"> <i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener"> <i class="fa fa-twitter"></i></a></li>
		<li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener"> <i class="fa fa-instagram"></i></a></li>
		<li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener"> <i class="fa fa-youtube"></i></a></li>
    <li><a href="/feed" class="rss" target="_blank" rel="noopener"> <i class="fa fa-rss"></i></a></li>
  </ul>
</div>
</div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST POSTS</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-73630 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-israeli-occupation tag-jewish-settlers tag-olive-tree tag-red-cross tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/" title="ICRC: Over 9,000 Olive Trees Destroyed by Israel in the West Bank in One Year"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/12/OLIVE-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/12/OLIVE-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/12/OLIVE-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/icrc-over-9000-olive-trees-destroyed-by-israel-in-the-west-bank-in-one-year/" title="ICRC: Over 9,000 Olive Trees Destroyed by Israel in the West Bank in One Year">
										ICRC: Over 9,000 Olive Trees Destroyed by Israel in the West Bank in One Year									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/10/">October 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-73628 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-gilboa tag-human-rights tag-hunger-strike tag-israeli-army tag-israeli-occupation tag-palestinian-prisoners">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/400-palestinian-prisoners-start-hunger-strike-to-protest-israeli-repressive-measures/" title="400 Palestinian Prisoners Start Hunger Strike to Protest Israeli Repressive Measures"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/09/SOlidarity-protests-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/09/SOlidarity-protests-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/09/SOlidarity-protests-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/400-palestinian-prisoners-start-hunger-strike-to-protest-israeli-repressive-measures/" title="400 Palestinian Prisoners Start Hunger Strike to Protest Israeli Repressive Measures">
										400 Palestinian Prisoners Start Hunger Strike to Protest Israeli Repressive Measures									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/10/">October 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-73625 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-israel tag-nancy-pelosi tag-united-states tag-yair-lapid tag-zionism">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/nancy-pelosi-support-for-israel-is-in-our-dna/" title="Nancy Pelosi: Support for Israel &#8216;is in Our DNA&#8217;"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/10/Pelosi-Lapid-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/10/Pelosi-Lapid-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/10/Pelosi-Lapid-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/nancy-pelosi-support-for-israel-is-in-our-dna/" title="Nancy Pelosi: Support for Israel &#8216;is in Our DNA&#8217;">
										Nancy Pelosi: Support for Israel &#8216;is in Our DNA&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/10/">October 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-73622 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-amazon tag-bds tag-google tag-human-rights tag-israeli-apartheid tag-israeli-army tag-israeli-occupation">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/amazon-google-workers-call-for-companies-to-cancel-contracts-with-israel/" title="Amazon, Google Workers Call for Companies to Cancel Contracts with Israel"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/10/Nimbus-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/10/Nimbus-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/10/Nimbus-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/amazon-google-workers-call-for-companies-to-cancel-contracts-with-israel/" title="Amazon, Google Workers Call for Companies to Cancel Contracts with Israel">
										Amazon, Google Workers Call for Companies to Cancel Contracts with Israel									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/10/">October 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-73617 post type-post status-publish format-standard has-post-thumbnail category-articles category-features tag-gaza tag-gaza-war tag-human-rights tag-israel tag-israeli-army tag-israeli-violations writers-hebh-jamal">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/asa-refuses-to-investigate-debeers-claim-that-diamonds-which-fund-israeli-human-rights-violations-are-conflict-free/" title="ASA Refuses to Investigate DeBeers’ Claim that Diamonds which Fund Israeli Human Rights Violations are &#8216;Conflict Free&#8217;"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/10/Israeli-Diamonds-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/10/Israeli-Diamonds-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/10/Israeli-Diamonds-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/asa-refuses-to-investigate-debeers-claim-that-diamonds-which-fund-israeli-human-rights-violations-are-conflict-free/" title="ASA Refuses to Investigate DeBeers’ Claim that Diamonds which Fund Israeli Human Rights Violations are &#8216;Conflict Free&#8217;">
										ASA Refuses to Investigate DeBeers’ Claim that Diamonds which Fund Israeli Human Rights Violations are &#8216;Conflict Free&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/10/">October 12, 2021</a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><span style="text-align:center; padding-bottom: 7px; float:left;
border-bottom: 4px solid #D02129; width:100%;"><a href="https://politicstoday.org/" title="Politics Today" target="_blank" rel="noopener"><img src="https://www.palestinechronicle.com/wp-content/uploads/2021/04/Politics_today.png" alt="Politics Today"></a></span></div></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><!-- Start - Super RSS Reader v4.3-->
        <div class="super-rss-reader-widget"><div class="srr-main"><div class="srr-wrap srr-style-none srr-vticker" data-visible="5" data-speed="7000" data-id="srr-tab-899"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/israels-no-state-solution-in-palestine/" target="_blank" rel="nofollow noopener noreferrer" title="Israel’s No-State Solution in Palestine: How Should the Palestinians Respond?">Israel’s No-State Solution in Palestine: How Should the Palestinians Respond?</a></div><a href="https://politicstoday.org/israels-no-state-solution-in-palestine/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/10/israeli-forces-and-palestinian-family-1-300x201.jpg" alt="Israel’s No-State Solution in Palestine: How Should the Palestinians Respond?" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/morocco-and-tunisia-the-end-of-political-islam/" target="_blank" rel="nofollow noopener noreferrer" title="Crises in Morocco and Tunisia: Is This Really the End of Political Islam?">Crises in Morocco and Tunisia: Is This Really the End of Political Islam?</a></div><a href="https://politicstoday.org/morocco-and-tunisia-the-end-of-political-islam/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/10/protest-in-tunisia-1-300x200.jpg" alt="Crises in Morocco and Tunisia: Is This Really the End of Political Islam?" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/turkey-somalia-strategic-cooperation/" target="_blank" rel="nofollow noopener noreferrer" title="Turkey-Somalia Relations: A Decade of Substantial Strategic Cooperation">Turkey-Somalia Relations: A Decade of Substantial Strategic Cooperation</a></div><a href="https://politicstoday.org/turkey-somalia-strategic-cooperation/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/10/turkey-somali-relations-1-300x190.jpg" alt="Turkey-Somalia Relations: A Decade of Substantial Strategic Cooperation" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/environmental-activists-killed-exponentially-globally/" target="_blank" rel="nofollow noopener noreferrer" title="Environmental Activists Killed Exponentially Globally">Environmental Activists Killed Exponentially Globally</a></div><a href="https://politicstoday.org/environmental-activists-killed-exponentially-globally/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/10/enviromental-activists-1-300x200.jpg" alt="Environmental Activists Killed Exponentially Globally" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/a-dissident-to-lead-all-dissidents-the-legacy-of-jamal-khashoggi/" target="_blank" rel="nofollow noopener noreferrer" title="A Dissident to Lead All Dissidents: The Legacy of Jamal Khashoggi">A Dissident to Lead All Dissidents: The Legacy of Jamal Khashoggi</a></div><a href="https://politicstoday.org/a-dissident-to-lead-all-dissidents-the-legacy-of-jamal-khashoggi/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/08/the-dissident-filmi-izle-2020-film-netflix-film-fragmani-konusu-oyunculari-the-dissident-filmi-full-izle-hd-izle-tek-parca-izle-turkce-dublaj-izle-300x169.jpeg" alt="A Dissident to Lead All Dissidents: The Legacy of Jamal Khashoggi" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/asylum-seekers-in-the-uk/" target="_blank" rel="nofollow noopener noreferrer" title="Calling out the UK: Pushbacks of Asylum Seekers Cannot Be Normalized">Calling out the UK: Pushbacks of Asylum Seekers Cannot Be Normalized</a></div><a href="https://politicstoday.org/asylum-seekers-in-the-uk/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/10/migrants-and-refugees-in-the-uk-1-300x188.jpg" alt="Calling out the UK: Pushbacks of Asylum Seekers Cannot Be Normalized" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/family-unification-law-how-an-israeli-law-divides-palestinian-families/" target="_blank" rel="nofollow noopener noreferrer" title="Family Unification Law: How an Israeli Law Divides Palestinian Families">Family Unification Law: How an Israeli Law Divides Palestinian Families</a></div><a href="https://politicstoday.org/family-unification-law-how-an-israeli-law-divides-palestinian-families/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/10/paletinian-child-and-israeli-forces-1-300x200.jpg" alt="Family Unification Law: How an Israeli Law Divides Palestinian Families" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/will-aukus-be-able-to-encircle-china/" target="_blank" rel="nofollow noopener noreferrer" title="Will AUKUS Be Able to Encircle China?">Will AUKUS Be Able to Encircle China?</a></div><a href="https://politicstoday.org/will-aukus-be-able-to-encircle-china/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/09/aukus-french-president-1-300x200.jpg" alt="Will AUKUS Be Able to Encircle China?" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/i-escaped-israels-prisons-three-times-an-interview-with-hamza-younis/" target="_blank" rel="nofollow noopener noreferrer" title="“I Escaped Israel’s Prisons Three Times” – An Interview with Hamza Younis">“I Escaped Israel’s Prisons Three Times” – An Interview with Hamza Younis</a></div><a href="https://politicstoday.org/i-escaped-israels-prisons-three-times-an-interview-with-hamza-younis/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/09/hamza_younis_1-1-300x285.jpg" alt="“I Escaped Israel’s Prisons Three Times” – An Interview with Hamza Younis" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/angela-merkel-the-leader-of-the-free-world/" target="_blank" rel="nofollow noopener noreferrer" title="Angela Merkel, The Leader of the Free World?">Angela Merkel, The Leader of the Free World?</a></div><a href="https://politicstoday.org/angela-merkel-the-leader-of-the-free-world/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/09/angela-merkel-1-300x212.jpg" alt="Angela Merkel, The Leader of the Free World?" align="left" /></a></div></div></div></div></div></div><!-- End - Super RSS Reader --></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="https://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Join our mailing list</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg'];//39TOnRsRAOc
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,0);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/noam_chomksy.jpg" title="Support the Palestine Chronicle" style="border:0px; max-width:100%;" /></a>
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>

<!--'SOcial Media Buttons' Modal HTML embedded directly into document -->
<style>
#social_media_box .mh-footer-widget .mh-social-widget li:hover a {
  background:#000 !important;
}
#social_media_box .mh-footer-widget .mh-social-widget li:hover .fa-mh-social {
  color:#FFF !important;
}
#social_media_box .mh-footer-widget .mh-social-widget li a {
  border-radius: 25px !important;
}
#social_media_box .social-widget ul.social-share li {
  float: left;
  width: 23%;
  margin: 1%;
}
</style>
<div id="social_media_box" class="modal" style="width:100%;max-width:660px;background:#f7f1cc;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <div class="message" style="color:#000; font-size:17px;">
            <strong>Dear Readers, </strong><br /><br />
            Please help us spread the truth on Palestine by subscribing to one or more of our social media channels below. Also, please invite your friends to like and share our content. 
            <br />
          </div>
          <div class="textwidget custom-html-widget" style="margin-top: 25px;">
            <div class="social-widget" style="display:block;">
              <ul class="social-share">
                <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener"> <i class="fa fa-facebook"></i></a></li>
                <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener"> <i class="fa fa-twitter"></i></a></li>
                <li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener"> <i class="fa fa-instagram"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener"> <i class="fa fa-youtube"></i></a></li>
              </ul>
            </div>
          </div>
                  </div>
      </div>
    </div>
  </div>
</div>


<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img class="aligncenter wp-image-68016 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_footer_new_logo.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="220" height="220" /></center><span>
	&nbsp;
</span></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33309"><a href="https://www.palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener" href="https://www.chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="https://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="https://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2021 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1' id='jquery_modal_js-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"5f9b504972","ajaxurl":"https:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.8.1' id='cptch_front_end_script-js'></script>
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			</body>
</html>