<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<title>Report: World Vision Gaza Director Detained in Israel is in Serious Health Condition Due to Torture - Palestine Chronicle</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mohammed al-Halabi, who worked with the American World Vision organization, is in serious health condition due to torture by his Israeli interrogator."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: World Vision Gaza Director Detained in Israel is in Serious Health Condition Due to Torture - Palestine Chronicle" />
<meta property="og:description" content="Mohammed al-Halabi, who worked with the American World Vision organization, is in serious health condition due to torture by his Israeli interrogator." />
<meta property="og:url" content="https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/" />
<meta property="og:site_name" content="Palestine Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="gaza" />
<meta property="article:tag" content="Mohammad Al-Halabi" />
<meta property="article:tag" content="Palestinian prisoners" />
<meta property="article:tag" content="These Chains Will Be Broken" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2020-04-11T15:56:04+00:00" />
<meta property="og:image" content="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Al-Halabi.jpg" />
<meta property="og:image:secure_url" content="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Al-Halabi.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="455" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palestinechronicle.com/#website","url":"https://www.palestinechronicle.com/","name":"Palestine Chronicle","description":"NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST","potentialAction":{"@type":"SearchAction","target":"https://www.palestinechronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/#primaryimage","url":"https://www.palestinechronicle.com/wp-content/uploads/2020/04/Al-Halabi.jpg","width":678,"height":455},{"@type":"WebPage","@id":"https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/#webpage","url":"https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/","inLanguage":"en-US","name":"Report: World Vision Gaza Director Detained in Israel is in Serious Health Condition Due to Torture - Palestine Chronicle","isPartOf":{"@id":"https://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/#primaryimage"},"datePublished":"2020-04-11T15:56:04+00:00","dateModified":"2020-04-11T15:56:04+00:00","author":{"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926"},"description":"Mohammed al-Halabi, who worked with the American World Vision organization, is in serious health condition due to torture by his Israeli interrogator.","breadcrumb":{"@id":"https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/","url":"https://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/category/live-blog/","url":"https://www.palestinechronicle.com/category/live-blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/","url":"https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/","name":"Report: World Vision Gaza Director Detained in Israel is in Serious Health Condition Due to Torture"}}]},{"@type":["Person"],"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926","name":"admin","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="https://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="https://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Report: World Vision Gaza Director Detained in Israel is in Serious Health Condition Due to Torture Comments Feed" href="https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palestinechronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12'></script>
<link rel='https://api.w.org/' href='https://www.palestinechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.palestinechronicle.com/?p=57819' />
<link rel="alternate" type="application/json+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Freport-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Freport-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-fav-270x270.png" />
<script language="javascript" type="text/javascript">
  // JavaScript Document
  var cname = '90c301741qpoov63interhgad251bbak4cd';
  if( /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 1;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    //document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-57819 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="cta-super-header-applied header-container-slim cta-super-header-showing">
  <div id="header-container">
    <div id="header-top">
      <div class="l-header">
        <div class="col header-left" style="display:none;">
          <b>The Palestine Chronicle Mission Depends on You</b>
        </div>

        <div class="col header-middle" style="display:none;">
          <h4 style="color:#e64946"><center>We Raised $3,351  -- We Still Need $8,649</center></h4>
        </div>
        <div class="col header-right">
          <a class="button button--primary" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank">DONATE NOW</a> 
          &nbsp; &nbsp;
          <a class="button button--primary" href="http://www.palestinechronicle.com/support-the-chronicle/" target="_blank">LEARN MORE</a> 
        </div>
      </div>
      
      <div class="l-header fund_sub_title" style="justify-content: center; margin-top: 5px;">
      	<a href="https://www.palestinechronicle.com/the-story-without-palestine-is-incomplete-an-urgent-call-for-support-from-palestine-chronicle-editors/" title="The Story Without Palestine is Incomplete: An Urgent Call for Support from Palestine Chronicle Editors" target="_blank" class="donate_message_title">The Story Without Palestine is Incomplete: An Urgent Call for Support from Palestine Chronicle Editors</a>
      </div>
      
      <!-- Start The thermometer -->
      <div class="l-header" >
      	<div id=countdown-wrap>
          <div id="goal">$12,000</div>
          <div id="glass">
            <div id="progress">
            </div>
          </div>
          <div class="goal-stat">
            <span class="goal-number">%28 Funded</span>
            <span class="goal-label"></span>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number">180 kontaktóra</span>
            <span class="goal-label">Raised</span>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number"><div id="countdown"></div></span>
            <span class="goal-label">Days to Go</span>
          </div>
          <div class="goal-stat" style="display:none !important">
            <span class="goal-number">38</span>
            <span class="goal-label">Sponsors</span>
          </div>
        </div>
      </div>
      <style type="text/css">
      #countdown-wrap {
				width: 100%;
				min-height: 100px;
				padding: 0px; /*10px*/
				font-family: arial;
				max-width: 850px;
				margin: 5px auto 0px;
			}
			
			#goal {
				font-size: 20px;/*26px*/
				text-align: right;
				color: black;
				@media only screen and (max-width : 640px) {
					text-align: center;  
				}
				
			}
			
			#glass {
				width: 100%;
				height: 20px;
				background: black;
				border-radius: 10px;
				float: left;
				overflow: hidden;
			}
			
			#progress {
				float: left;
				width: 28%;
				height: 20px;
				background: green;
				z-index: 333;
				//border-radius: 5px;
			}
			
			.goal-stat {
				width: 50%;
				//height: 30px;
				padding: 10px;
				float: left;
				margin: 0;
				color: black;
				
				@media only screen and (max-width : 640px) {
					width: 50%;
					text-align: center;
				}
			}
			
			.goal-number, .goal-label {
				display: block;
				font-size:16px; /*18px*/
			}
			
			.goal-number {
				font-weight: bold;
			}
			
			.fund_sub_title {
				font-size:18px;
				@media only screen and (max-width : 640px) {
					font-size:14px;
				}
				
			}
      </style>
      <!-- End The thermometer -->
    </div>
  </div>
</div>
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="https://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener noreferrer" href="https://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="360" height="160" src="https://www.palestinechronicle.com/wp-content/uploads/2017/12/cropped-pc-logo-3.png" class="custom-logo" alt="Palestine Chronicle" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092"><img class="alignnone wp-image-57268 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2020/03/these_chains_will_be_broken_ramzybaroud.jpg" alt="" width="655" height="80" /></a></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Saturday, April 11, 2020 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">3:56 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="https://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="https://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="https://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="https://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33326"><a href="https://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="https://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="https://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="https://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/" title="Report: World Vision Gaza Director Detained in Israel is in Serious Health Condition Due to Torture">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Report: World Vision Gaza Director Detained in Israel is in Serious Health Condition Due to Torture						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 11, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/jerusalems-holy-sepulcher-closed-on-easter-first-time-since-black-death-in-1349/" title="Jerusalem&#8217;s Holy Sepulcher Closed on Easter, First Time since Black Death in 1349">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Jerusalem&#8217;s Holy Sepulcher Closed on Easter, First Time since Black Death in 1349						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 11, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/the-smearing-of-ken-loach-and-jeremy-corbyn-is-the-face-of-our-new-toxic-politics/" title="The Smearing of Ken Loach and Jeremy Corbyn is the Face of Our New Toxic Politics">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Smearing of Ken Loach and Jeremy Corbyn is the Face of Our New Toxic Politics						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 10, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israel-opens-wastewater-tunnels-to-smuggle-palestinian-workers-into-west-bank/" title="Israel Opens Wastewater Tunnels to Smuggle Palestinian Workers into West Bank">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel Opens Wastewater Tunnels to Smuggle Palestinian Workers into West Bank						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 10, 2020 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/arab-league-israel-uses-coronavirus-to-escalate-aggression-on-palestinians/" title="Arab League: Israel Uses Coronavirus to Escalate Aggression on Palestinians">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Arab League: Israel Uses Coronavirus to Escalate Aggression on Palestinians						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 10, 2020 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Report: World Vision Gaza Director Detained in Israel is in Serious Health Condition Due to Torture</nav>
<article id="post-57819" class="post-57819 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-slider tag-gaza tag-mohammad-al-halabi tag-palestinian-prisoners tag-these-chains-will-be-broken">
	<header class="entry-header clearfix"><h1 class="entry-title">Report: World Vision Gaza Director Detained in Israel is in Serious Health Condition Due to Torture</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/04/">April 11, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="https://www.palestinechronicle.com/category/slider/" rel="category tag">Slider</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Al-Halabi-678x455.jpg" alt="" title="Al-Halabi" />
<figcaption class="wp-caption-text">Mohammed Al-Halabi, World Vision’s Operations Manager in the Gaza Strip. (Photo: File)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Freport-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture%2F&t=Report%3A+World+Vision+Gaza+Director+Detained+in+Israel+is+in+Serious+Health+Condition+Due+to+Torture', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Report%3A+World+Vision+Gaza+Director+Detained+in+Israel+is+in+Serious+Health+Condition+Due+to+Torture&url=https%3A%2F%2Fwww.palestinechronicle.com%2Freport-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Report%3A%20World%20Vision%20Gaza%20Director%20Detained%20in%20Israel%20is%20in%20Serious%20Health%20Condition%20Due%20to%20Torture&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Freport-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>Palestinian humanitarian worker Mohammad al-Halabi, who worked with the American World Vision organization, is in serious health condition due to torture by his Israeli interrogators, according to the Palestinian Prisoners’ Affairs Commission.</p>
<p>Al-Halabi, 42, from Jabalya refugee camp, was in charge of the Gaza Strip office of World Vision and is now suffering from serious headaches. After losing hearing, he may also lose sight in his eyes due to the torture he underwent after his arrest in Israel.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Delighted to present the introduction (titled “Palestine’s Organic Intellectuals”) to Ramzy Baroud’s latest book &quot;These Chains Will be Broken: Stories of Struggle and Defiance in Israeli Prisons&quot; (2020), courtesy of Clarity Press. Relevant links included.<a href="https://t.co/liRbsxNCf0">https://t.co/liRbsxNCf0</a></p>
<p>&mdash; Inverse Journal (@InverseJournal) <a href="https://twitter.com/InverseJournal/status/1245071395031265282?ref_src=twsrc%5Etfw">March 31, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>On June 15, 2016, Al-Halabi was <span class="s2">arrested</span> by Israeli occupation forces at the Beit Hanoun (Eretz) Crossing which separates besieged Gaza from Israel, in a joint operation carried out by the Shin Bet security service, the Israeli army and Israeli police.</p>
<p>Since then, he appeared in Israeli courts 135 times in what the Palestinian Commission of Detainees and Ex-Detainees’ Affairs <span class="s2">refers</span> to as “one of the longest trials in the history of the Palestinian captive movement”.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Khalil al-Halabi and Ramzy Baroud: 115 Court Appearances and Counting: Father of ‘Humanitarian Hero’, Mohammed Al-Halabi Speaks Out <a href="https://t.co/TxtTBaFVI1">https://t.co/TxtTBaFVI1</a> via <a href="https://twitter.com/MiddleEastMnt?ref_src=twsrc%5Etfw">@MiddleEastMnt</a> <a href="https://t.co/HRtTDNEG1U">pic.twitter.com/HRtTDNEG1U</a></p>
<p>&mdash; Ramzy Baroud (@RamzyBaroud) <a href="https://twitter.com/RamzyBaroud/status/1144078023202881536?ref_src=twsrc%5Etfw">June 27, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1">“Now, Mohammed has been transferred, once again, this time to Rimon Prison, where he is being held under extremely harsh conditions, still experiencing all sorts of torture and degradation,” wrote his father, Khalil, in a recent article.</span></p>
<p class="p1"><span class="s1">“Israel has no evidence to indict my son. Thus, it resorts to physically and psychologically tormenting him to get exactly what it wants to hear,” Khalil added.</span></p>
<blockquote>
<p class="p1"><span class="s1">“By charging Mohammed, the Israeli government intends to indict all international charities so that they suffocate Gaza and its heroic people entirely.”</span></p>
</blockquote>
<p><em>(Palestine Chronicle, WAFA, Social Media)</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Freport-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture%2F&t=Report%3A+World+Vision+Gaza+Director+Detained+in+Israel+is+in+Serious+Health+Condition+Due+to+Torture', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Report%3A+World+Vision+Gaza+Director+Detained+in+Israel+is+in+Serious+Health+Condition+Due+to+Torture&url=https%3A%2F%2Fwww.palestinechronicle.com%2Freport-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Report%3A%20World%20Vision%20Gaza%20Director%20Detained%20in%20Israel%20is%20in%20Serious%20Health%20Condition%20Due%20to%20Torture&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Freport-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
  <div id="inner_pages_fundraiser">
    <img src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/support-the-palestine-chronicle.jpg" />
    <div class="inner_pages_fundraiser_buttons">
      <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" class="donate_now">Donate NOW</a> &nbsp; &nbsp;
      <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
      <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
    </div>
    <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
  </div>
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.palestinechronicle.com/tag/gaza/" rel="tag">gaza</a></li><li><a href="https://www.palestinechronicle.com/tag/mohammad-al-halabi/" rel="tag">Mohammad Al-Halabi</a></li><li><a href="https://www.palestinechronicle.com/tag/palestinian-prisoners/" rel="tag">Palestinian prisoners</a></li><li><a href="https://www.palestinechronicle.com/tag/these-chains-will-be-broken/" rel="tag">These Chains Will Be Broken</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.palestinechronicle.com/jerusalems-holy-sepulcher-closed-on-easter-first-time-since-black-death-in-1349/" rel="prev"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Holy-Sepulcher-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Holy-Sepulcher-1-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/04/Holy-Sepulcher-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Jerusalem&#8217;s Holy Sepulcher Closed on Easter, First Time since Black Death in 1349</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-37697 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/eve-palestinian-prisoners-day-calls-support-video/" title="On Eve of Palestinian Prisoners Day, Calls to Support Them (VIDEO)"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2018/02/Palestine_protest_prisoners_activestills-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/02/Palestine_protest_prisoners_activestills-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2018/02/Palestine_protest_prisoners_activestills-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/eve-palestinian-prisoners-day-calls-support-video/" title="On Eve of Palestinian Prisoners Day, Calls to Support Them (VIDEO)" rel="bookmark">
			On Eve of Palestinian Prisoners Day, Calls to Support Them (VIDEO)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2018/04/">April 16, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>On the eve of the Palestinian Prisoners’ Day, Palestine Liberation Organization (PLO) Executive Committee member, Hanan Ashrawi reiterated on Monday strong support for the over 6500 prisoners held in Israel for resisting the Israeli occupation <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/eve-palestinian-prisoners-day-calls-support-video/" title="On Eve of Palestinian Prisoners Day, Calls to Support Them (VIDEO)">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-37216 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/us-ambassador-david-friedman-participates-in-jewish-ritual-at-al-aqsa/" title="As Gaza Lays Her Dead to Rest, US Ambassador Joins Jewish Ritual at Al-Aqsa"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2018/04/david_friedman-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/04/david_friedman-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2018/04/david_friedman-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/us-ambassador-david-friedman-participates-in-jewish-ritual-at-al-aqsa/" title="As Gaza Lays Her Dead to Rest, US Ambassador Joins Jewish Ritual at Al-Aqsa" rel="bookmark">
			As Gaza Lays Her Dead to Rest, US Ambassador Joins Jewish Ritual at Al-Aqsa		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2018/04/">April 2, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="https://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>US Ambassador to Israel David Friedman on Monday took part in a Jewish religious ritual conducted at the Al-Buraq Wall (referred to by Jews as the “Western Wall”) in East Jerusalem’s flashpoint Al-Aqsa Mosque complex. <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/us-ambassador-david-friedman-participates-in-jewish-ritual-at-al-aqsa/" title="As Gaza Lays Her Dead to Rest, US Ambassador Joins Jewish Ritual at Al-Aqsa">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-48294 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israeli-mk-we-must-end-any-hope-of-establishing-palestinian-state/" title="Israeli MK: We Must End any Hope of Establishing Palestinian State"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-3-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-3-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2019/03/Untitled-design-31-3-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israeli-mk-we-must-end-any-hope-of-establishing-palestinian-state/" title="Israeli MK: We Must End any Hope of Establishing Palestinian State" rel="bookmark">
			Israeli MK: We Must End any Hope of Establishing Palestinian State		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2019/03/">March 18, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>An Israeli parliamentarian in Prime Minister Benjamin Netanyahu’s ruling coalition has urged authorities to end any hope of establishing a Palestinian state, reported Arutz Sheva. Speaking yesterday, MK Motti Yogev, of the Jewish Home party, declared <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israeli-mk-we-must-end-any-hope-of-establishing-palestinian-state/" title="Israeli MK: We Must End any Hope of Establishing Palestinian State">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57819' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0dbac7318c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">FREEDOM FUND</span></h4><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://www.palestinechronicle.com/the-palestine-chronicle-at-20-our-message-stronger-than-ever/"  rel="bookmark"><img width="417" height="280" src="https://www.palestinechronicle.com/wp-content/uploads/2019/10/support_palestine_chronicle_3-1-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Help Us: Our Message is Stronger with You" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/10/support_palestine_chronicle_3-1-417x280.jpg 417w, https://www.palestinechronicle.com/wp-content/uploads/2019/10/support_palestine_chronicle_3-1.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="https://www.palestinechronicle.com/the-palestine-chronicle-at-20-our-message-stronger-than-ever/" rel="bookmark">Help Us: Our Message is Stronger with You</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-widget" style="display:block;">
  <ul class="social-share">
    <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter"></i></a></li>
		<li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener noreferrer"> <i class="fa fa-instagram"></i></a></li>
    <li><a href="/feed" class="rss" target="_blank" rel="noopener noreferrer"> <i class="fa fa-rss"></i></a></li>
  </ul>
</div>
</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Join our mailing list</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST POSTS</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-57819 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-gaza tag-mohammad-al-halabi tag-palestinian-prisoners tag-these-chains-will-be-broken">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/" title="Report: World Vision Gaza Director Detained in Israel is in Serious Health Condition Due to Torture"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Al-Halabi-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Al-Halabi-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/04/Al-Halabi-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/report-world-vision-gaza-director-detained-in-israel-is-in-serious-health-condition-due-to-torture/" title="Report: World Vision Gaza Director Detained in Israel is in Serious Health Condition Due to Torture">
										Report: World Vision Gaza Director Detained in Israel is in Serious Health Condition Due to Torture									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/04/">April 11, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-57813 post type-post status-publish format-standard has-post-thumbnail category-news category-slider category-videos tag-church-of-holy-sepulchre tag-coronavirus tag-jerusalem tag-palestinian-christians">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/jerusalems-holy-sepulcher-closed-on-easter-first-time-since-black-death-in-1349/" title="Jerusalem&#8217;s Holy Sepulcher Closed on Easter, First Time since Black Death in 1349"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Holy-Sepulcher-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Holy-Sepulcher-1-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/04/Holy-Sepulcher-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/jerusalems-holy-sepulcher-closed-on-easter-first-time-since-black-death-in-1349/" title="Jerusalem&#8217;s Holy Sepulcher Closed on Easter, First Time since Black Death in 1349">
										Jerusalem&#8217;s Holy Sepulcher Closed on Easter, First Time since Black Death in 1349									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/04/">April 11, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-57798 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-antisemitism tag-israeli-lobby tag-jeremy-corbyn tag-ken-loach tag-racism writers-jonathan-cook">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/the-smearing-of-ken-loach-and-jeremy-corbyn-is-the-face-of-our-new-toxic-politics/" title="The Smearing of Ken Loach and Jeremy Corbyn is the Face of Our New Toxic Politics"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Ken-Loach-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Ken-Loach-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/04/Ken-Loach-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/the-smearing-of-ken-loach-and-jeremy-corbyn-is-the-face-of-our-new-toxic-politics/" title="The Smearing of Ken Loach and Jeremy Corbyn is the Face of Our New Toxic Politics">
										The Smearing of Ken Loach and Jeremy Corbyn is the Face of Our New Toxic Politics									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/04/">April 10, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-57794 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-coronavirus tag-israeli-occupation tag-palestinian-workers tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israel-opens-wastewater-tunnels-to-smuggle-palestinian-workers-into-west-bank/" title="Israel Opens Wastewater Tunnels to Smuggle Palestinian Workers into West Bank"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Workers-smuggled-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Workers-smuggled-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/04/Workers-smuggled-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israel-opens-wastewater-tunnels-to-smuggle-palestinian-workers-into-west-bank/" title="Israel Opens Wastewater Tunnels to Smuggle Palestinian Workers into West Bank">
										Israel Opens Wastewater Tunnels to Smuggle Palestinian Workers into West Bank									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/04/">April 10, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-57791 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-arab-league tag-coronavirus tag-international-community tag-israeli-occupation">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/arab-league-israel-uses-coronavirus-to-escalate-aggression-on-palestinians/" title="Arab League: Israel Uses Coronavirus to Escalate Aggression on Palestinians"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Occupation-Corona-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Occupation-Corona-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/04/Occupation-Corona-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/arab-league-israel-uses-coronavirus-to-escalate-aggression-on-palestinians/" title="Arab League: Israel Uses Coronavirus to Escalate Aggression on Palestinians">
										Arab League: Israel Uses Coronavirus to Escalate Aggression on Palestinians									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/04/">April 10, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-57788 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-al-khalil tag-hebron tag-israeli-army tag-israeli-occupation">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israeli-military-seals-off-palestinian-town-near-hebron/" title="Israeli Military Seals off Palestinian Town near Hebron"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/04/West-bank-sealed-off-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/04/West-bank-sealed-off-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/04/West-bank-sealed-off-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israeli-military-seals-off-palestinian-town-near-hebron/" title="Israeli Military Seals off Palestinian Town near Hebron">
										Israeli Military Seals off Palestinian Town near Hebron									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/04/">April 10, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-57783 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-coronavirus tag-gaza tag-gaza-siege tag-israeli-occupation tag-news-desk writers-palestine-chronicle-staff">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/gaza-officially-out-of-coronavirus-test-kits-call-on-international-community-for-help/" title="Gaza Officially out of Coronavirus Test Kits, Call on International Community for Help"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/03/14-SHATI-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/03/14-SHATI-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/03/14-SHATI-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/gaza-officially-out-of-coronavirus-test-kits-call-on-international-community-for-help/" title="Gaza Officially out of Coronavirus Test Kits, Call on International Community for Help">
										Gaza Officially out of Coronavirus Test Kits, Call on International Community for Help									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/04/">April 9, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-57775 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-annexation tag-two-state-solution tag-united-states tag-west-bank">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/members-of-us-congress-reaffirm-opposition-to-unilateral-west-bank-annexation/" title="Members of US Congress Reaffirm Opposition to Unilateral West Bank Annexation"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/04/US-Congress-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/04/US-Congress-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/04/US-Congress-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/members-of-us-congress-reaffirm-opposition-to-unilateral-west-bank-annexation/" title="Members of US Congress Reaffirm Opposition to Unilateral West Bank Annexation">
										Members of US Congress Reaffirm Opposition to Unilateral West Bank Annexation									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/04/">April 9, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-57772 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary tag-coronavirus tag-israeli-occupation tag-palestinian-prisoners tag-united-nations writers-ramona-wadi">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/palestinianprisoners-simply-dont-matter-to-israels-security-narrative-even-in-a-pandemic/" title="Even in a Pandemic: Palestinian Prisoners Simply Don’t Matter to Israel’s Security Narrative"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Corona-prisons-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Corona-prisons-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/04/Corona-prisons-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/palestinianprisoners-simply-dont-matter-to-israels-security-narrative-even-in-a-pandemic/" title="Even in a Pandemic: Palestinian Prisoners Simply Don’t Matter to Israel’s Security Narrative">
										Even in a Pandemic: Palestinian Prisoners Simply Don’t Matter to Israel’s Security Narrative									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/04/">April 9, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-57769 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-benjamin-gantz tag-benjamin-netanyahu tag-blue-and-white tag-israeli-politics tag-knesset tag-likud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/gantz-says-unity-government-wont-come-at-any-cost/" title="Gantz Says Unity Government Won’t Come at ‘Any Cost’"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Gantz-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/04/Gantz-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2020/04/Gantz-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/gantz-says-unity-government-wont-come-at-any-cost/" title="Gantz Says Unity Government Won’t Come at ‘Any Cost’">
										Gantz Says Unity Government Won’t Come at ‘Any Cost’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/04/">April 9, 2020</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg'];//39TOnRsRAOc
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,0);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <img src="https://www.palestinechronicle.com/wp-content/uploads/2020/03/palestinechronicle_donation.jpg" title="The Palestine Chronicle at 20: Our Message Stronger than Ever" style="max-width:100%;" />
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=editor%40palestinechronicle%2ecom&amp;item_name=The%20Palestine%20Chronicle&amp;no_shipping=0&amp;no_note=1&amp;tax=0%A4cy_code=USD&amp;lc=US&amp;bn=PP%2dDonationsBF&amp;charset=UTF%2d8" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>

<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-29" class="mh-footer-widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-33305" src="https://www.palestinechronicle.com/wp-content/uploads/2017/12/pc_logo_footer-1.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="360" height="160" /></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33309"><a href="https://www.palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener noreferrer" href="https://www.chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="https://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="https://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2020 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			
<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>