<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77928330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77928330-1');
</script>

<link rel="stylesheet" id="wp-forecast-css" href="https://www.palestinechronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Israel Punishes Hunger-Striking Prisoner by Transferring Him to Another Prison - Palestine Chronicle</title>
	<meta name="description" content="Imad Sawarka, who has been on a hunger strike for 29 consecutive days, was punitively transferred from the Naqab Prison to Asqalan Prison." />
	<link rel="canonical" href="https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Israel Punishes Hunger-Striking Prisoner by Transferring Him to Another Prison" />
	<meta property="og:description" content="Imad Sawarka, who has been on a hunger strike for 29 consecutive days, was punitively transferred from the Naqab Prison to Asqalan Prison." />
	<meta property="og:url" content="https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/" />
	<meta property="og:site_name" content="Palestine Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Palestine-Chronicle-PalestineChroniclecom/302592203117857?ref=ts&amp;amp%3bamp%3bfref=ts" />
	<meta property="article:published_time" content="2021-04-15T15:18:39+00:00" />
	<meta property="article:modified_time" content="2021-04-15T15:27:38+00:00" />
	<meta property="og:image" content="https://www.palestinechronicle.com/wp-content/uploads/2021/04/Imad-Sawarka.png" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="455" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palestinechronicle.com/#website","url":"https://www.palestinechronicle.com/","name":"Palestine Chronicle","description":"NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST","potentialAction":[{"@type":"SearchAction","target":"https://www.palestinechronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/#primaryimage","inLanguage":"en-US","url":"https://www.palestinechronicle.com/wp-content/uploads/2021/04/Imad-Sawarka.png","contentUrl":"https://www.palestinechronicle.com/wp-content/uploads/2021/04/Imad-Sawarka.png","width":678,"height":455,"caption":"Palestinian administrative prisoner Imad Sawarka. (Photo: via Social Media)"},{"@type":"WebPage","@id":"https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/#webpage","url":"https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/","name":"Israel Punishes Hunger-Striking Prisoner by Transferring Him to Another Prison - Palestine Chronicle","isPartOf":{"@id":"https://www.palestinechronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/#primaryimage"},"datePublished":"2021-04-15T15:18:39+00:00","dateModified":"2021-04-15T15:27:38+00:00","author":{"@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926"},"description":"Imad Sawarka, who has been on a hunger strike for 29 consecutive days, was punitively transferred from the Naqab Prison to Asqalan Prison.","breadcrumb":{"@id":"https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/"]}]},{"@type":"BreadcrumbList","@id":"https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/","url":"https://www.palestinechronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/category/live-blog/","url":"https://www.palestinechronicle.com/category/live-blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/","url":"https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/","name":"Israel Punishes Hunger-Striking Prisoner by Transferring Him to Another Prison"}}]},{"@type":"Person","@id":"https://www.palestinechronicle.com/#/schema/person/6876d6312c6aa18882ca63366a7b5926","name":"admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palestinechronicle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Feed" href="https://www.palestinechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Comments Feed" href="https://www.palestinechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palestine Chronicle &raquo; Israel Punishes Hunger-Striking Prisoner by Transferring Him to Another Prison Comments Feed" href="https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palestinechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palestinechronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.palestinechronicle.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/style.css?ver=3.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/style.css?ver=1.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_css-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/fontawesome.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://www.palestinechronicle.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.1' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.1' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.12' id='mh-scripts-js'></script>
<script type='text/javascript' src='//www.palestinechronicle.com/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=5.7.1' id='tabber_widget-idtabs-js'></script>
<link rel="https://api.w.org/" href="https://www.palestinechronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palestinechronicle.com/wp-json/wp/v2/posts/69963" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palestinechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palestinechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.palestinechronicle.com/?p=69963' />
<link rel="alternate" type="application/json+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palestinechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.palestinechronicle.com/wp-content/uploads/2021/01/cropped-palestine_chronicle_footer_new_logo-270x270.png" />
<script language="javascript" type="text/javascript">
	var isSocial = false;

	// JavaScript Document
  /*var cname = '88D97654olelkv672Nnterhgad931bbak4cd';
  if( ( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
		isSocial = true;
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 30;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#social_media_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }*/

  // JavaScript Document
  var cname = '88D991749relkv677interhgad931bbak4cd';
  if( !isSocial && /*screen.width > 480 && */( document.cookie == "" || document.cookie == null || ( document.cookie.indexOf(cname + '=') == -1 )) ) {
    var cvalue = Math.floor((Math.random() * 10000000) + 1);
    var d = new Date();
    var exdays = 3;
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		//document.cookie = cname + "=" + cvalue + ";path=/";
		
		jQuery(window).load(function(){
			jQuery('#donate_box').modal({
				fadeDuration: 750,
				fadeDelay: 1.0
			});
		});
  }
	
	
	//Close Thermometer Box
	jQuery(window).load(function(){
		var cthermo = 'thermometer_cookie';
		jQuery( "#close_thermometer_box" ).click(function() { 
			//Hide the box
			jQuery( "#header-container, #close_thermometer_box" ).hide( "slow", function() {  });

			//Define the cookies
			var cthermo_val = Math.floor((Math.random() * 10000000) + 1);
			document.cookie = cthermo + "=" + cthermo_val + ";path=/";
		});

		//In case cookie is expired, show the box
		if( document.cookie.indexOf(cthermo + '=') == -1 ) {
			jQuery( "div#thermometer_box, a#close_thermometer_box" ).removeClass( "hide" );
		}
	});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-69963 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<a href="#" id="close_thermometer_box" class="close hide">&nbsp;</a>
<div id="thermometer_box" class="cta-super-header-applied header-container-slim cta-super-header-showing hide">
  <div id="header-container">
    <div id="header-top">
      <div class="l-header">
        <div class="col header-left">
          <a class="donation_title_link" href="https://www.palestinechronicle.com/i-support-the-palestine-chronicle-help-us-so-that-our-voice-may-continue-to-be-heard/" title="I SUPPORT THE PALESTINE CHRONICLE: Help Us so that Our Voice May Continue to Be Heard" target="_blank"><b>I SUPPORT THE PALESTINE CHRONICLE: Help Us so that Our Voice May Continue to Be Heard</b></a>
        </div>

        <div class="col header-middle" style="display:none;">
          <h4 style="color:#e64946"><center>We Raised $6,007  -- We Still Need $5,993</center></h4>
        </div>
        <div class="col header-right">
          <a class="button button--primary" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank">DONATE NOW</a> 
        </div>
      </div>
      
      <div class="l-header fund_sub_title" style="margin-top: 5px;">
      	<q>"The Palestine Chronicle is a beacon. History, witness, analysis and ways forward are here, written with authority and humanity. Long may it publish."<b><i> -- JOHN PILGER.</i></b></q>
      </div>
      <br />
      <!-- Start The thermometer -->
			<div class="progress-bg">
				<div class="progress-bar">
					<h3 class="raised">$6,007&nbsp;Funded </h3>
				</div>
				<h3 class="goal">Goal: $12,000</h3>
			</div>
			<br />
      <style type="text/css">
			.hide {
				display:none;
			}

			/* Add X button to the donation box */
			#close_thermometer_box {
				position: absolute;
				right: 10px;
				top: 150px;
				width: 32px;
				height: 32px;
				opacity: 0.5;
				z-index: 100;
			}
			#close_thermometer_box:hover {
				opacity: 1;
			}
			#close_thermometer_box:before, #close_thermometer_box:after {
				position: absolute;
				left: 15px;
				content: ' ';
				height: 33px;
				width: 2px;
				background-color: #A81817;
			}
			#close_thermometer_box:before {
				transform: rotate(45deg);
			}
			#close_thermometer_box:after {
				transform: rotate(-45deg);
			}
			
      .progress-bg {
				margin: 0 auto;
				width: 80%;
				height: 78px;
				border-radius: 10px;
				text-align: center;
				-moz-box-shadow:    inset 0 0 10px #ccc;
				-webkit-box-shadow: inset 0 0 10px #ccc;
				box-shadow:         inset 0 0 10px #ccc;
			}

			.progress-bar {
				height: 78px;
				border-radius: 10px;
				float: left;
				width: 50%;/*50%*/
				/* fallback */ 
				background-color: #1c314a; 
				
				/* Safari 4-5, Chrome 1-9 */ 
				background: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#1c314a), to(#27425f)); 
				
				/* Safari 5.1, Chrome 10+ */ 
				background: -webkit-linear-gradient(top, #1c314a, #27425f); 
				
				/* Firefox 3.6+ */ 
				background: -moz-linear-gradient(top, #1c314a, #27425f); 
				
				/* IE 10 */ 
				background: -ms-linear-gradient(top, #1c314a, #27425f); 
				
				/* Opera 11.10+ */ 
				background: -o-linear-gradient(top, #1c314a, #27425f);	
			}

			.progress-bg h3.goal, .progress-bg h3.raised {
				font-family: Arial,sans-serif;
				font-size: 1.5em;
				font-weight: 600;
				line-height: 78px;
				margin: 0;
				padding: 0;
				text-align: center;
				display: inline;
			}


			.progress-bg h3.raised {
				color: #fff;
				margin: 14px 5px 0 10px;/* 14px 25px 0 50px; */
				padding: 0 5px 0 0; /* 0 25px 0 0 */
			}

			.progress-bg h3.goal {
				color: #A81817;
				text-align: center;
			}

			body .progress-bg h3.raised {
					-webkit-animation: fadein 4s; /* Safari and Chrome */
						-moz-animation: fadein 4s; /* Firefox */
							-ms-animation: fadein 4s; /* Internet Explorer */
							-o-animation: fadein 4s; /* Opera */
									animation: fadein 4s;
			}

			@keyframes fadein {
					from { opacity: 0; }
					to   { opacity: 1; }
			}

			/* Firefox */
			@-moz-keyframes fadein {
					from { opacity: 0; }
					to   { opacity: 1; }
			}

			/* Safari and Chrome */
			@-webkit-keyframes fadein {
					from { opacity: 0; }
					to   { opacity: 1; }
			}

			/* Internet Explorer */
			@-ms-keyframes fadein {
					from { opacity: 0; }
					to   { opacity: 1; }
			}​

			/* Opera */
			@-o-keyframes fadein {
					from { opacity: 0; }
					to   { opacity: 1; }
			}​

			.progress-bg h3.goal {
				float: right;
				display: inline;
				padding: 0 25px 0 0;
				text-align: center;
			}

			body .progress-bg div {
				-webkit-animation: progress-bar 2s ease forwards;
				-moz-animation: progress-bar 2s ease forwards;
				-o-animation: progress-bar 2s ease forwards;
				animation: progress-bar 2s ease forwards;
			}

			@-webkit-keyframes progress-bar {
					from { width: 0%; }
					to { width: 50%; }/*50 */
			}

			@-moz-keyframes progress-bar {
					from { width: 0%; }
					to { width: 50%; }
			}

			@-o-keyframes progress-bar {
					from { width: 0%; }
					to { width: 50%; }
			}

			@keyframes progress-bar {
					from { width: 0%; }
					to { width: 50%; }
			}

			@media only screen and (max-width: 760px) {
				.progress-bar {
					width: 50%;/*50%*/
					}
				.progress-bg{
					width:100%;
				}
				.progress-bg h3.goal, .progress-bg h3.raised {
    			font-size: 0.9em;
				}

				@-webkit-keyframes progress-bar {
					from { width: 0%; }
					to { width: 50%; }/*50 */
				}

				@-moz-keyframes progress-bar {
						from { width: 0%; }
						to { width: 50%; }
				}

				@-o-keyframes progress-bar {
						from { width: 0%; }
						to { width: 50%; }
				}

				@keyframes progress-bar {
						from { width: 0%; }
						to { width: 50%; }
				}
			}
      </style>
      <!-- End The thermometer -->
    </div>
  </div>
</div>
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-33333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33333"><a href="https://www.palestinechronicle.com">English</a></li>
<li id="menu-item-33334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33334"><a target="_blank" rel="noopener" href="https://chroniquepalestine.com">Français</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-33331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-33332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.palestinechronicle.com/" class="custom-logo-link" rel="home"><img width="800" height="304" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png" class="custom-logo" alt="Palestine Chronicle" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo.png 800w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-495x188.png 495w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_new_logo-768x292.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-28" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a title="These Chains Will Be Broken: Palestinian Stories of Struggle and Defiance in Israeli Prisons" href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-57268 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2021/03/Winter-Clearance-thump.png" alt="" width="100%" height="auto" /></a></div>
		</div></aside>
</div>
</div>
    
    <div id="info" style="text-align:center">
     <div class="date_updated">
			Thursday, April 15, 2021 <span class="last_update">Last Update:   <mark style="background-color:rgba(80,0,0,0.2);"><span style="color:#A81817">3:34 PM GMT</span></mark></span>
		 </div>
		</div>
    
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33428"><a href="https://www.palestinechronicle.com/">Home Page</a></li>
<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33322"><a href="https://www.palestinechronicle.com/category/articles/">Articles</a></li>
<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33323"><a href="https://www.palestinechronicle.com/category/news/">News</a></li>
<li id="menu-item-33324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33324"><a href="https://www.palestinechronicle.com/blog/">Blog</a></li>
<li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33326"><a href="https://www.palestinechronicle.com/category/videos/">Videos</a></li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33327"><a href="https://www.palestinechronicle.com/category/articles/reviews/">Reviews</a></li>
<li id="menu-item-33328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33328"><a href="https://www.palestinechronicle.com/about/">About</a></li>
<li id="menu-item-33329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33329"><a href="https://www.palestinechronicle.com/support-the-chronicle/">Support Us</a></li>
<li id="menu-item-33330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33330"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/" title="Israel Punishes Hunger-Striking Prisoner by Transferring Him to Another Prison">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel Punishes Hunger-Striking Prisoner by Transferring Him to Another Prison						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 15, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israel-prevents-al-aqsa-call-to-prayer-on-first-day-of-ramadan-video/" title="Israel Prevents Al-Aqsa Call to Prayer on First Day of Ramadan (VIDEO)">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel Prevents Al-Aqsa Call to Prayer on First Day of Ramadan (VIDEO)						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 15, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/israeli-mks-propose-bill-to-revoke-citizenship-of-arab-prisoners/" title="Israeli MKs Propose Bill to Revoke Citizenship of Arab Prisoners">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israeli MKs Propose Bill to Revoke Citizenship of Arab Prisoners						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 15, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/uk-charities-condemn-british-pms-comments-on-icc-investigation-in-palestine/" title="UK Charities Condemn British PM’s Comments on ICC Investigation in Palestine">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UK Charities Condemn British PM’s Comments on ICC Investigation in Palestine						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 15, 2021 ]            </span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.palestinechronicle.com/recognition-of-palestine-is-symbolic-but-also-critical-the-australian-case/" title="Recognition of Palestine is ‘Symbolic’ but also Critical: The Australian Case">
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Recognition of Palestine is ‘Symbolic’ but also Critical: The Australian Case						</span>
						           	<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
							[ April 14, 2021 ]            </span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.palestinechronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.palestinechronicle.com/category/live-blog/" itemprop="url"><span itemprop="title">Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Israel Punishes Hunger-Striking Prisoner by Transferring Him to Another Prison</nav>
<article id="post-69963" class="post-69963 post type-post status-publish format-standard has-post-thumbnail hentry category-live-blog category-news category-videos tag-administrative-detention tag-human-rights tag-hunger-strike tag-israeli-occupation tag-palestinian-prisoners">
	<header class="entry-header clearfix"><h1 class="entry-title">Israel Punishes Hunger-Striking Prisoner by Transferring Him to Another Prison</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/04/">April 15, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a>, <a href="https://www.palestinechronicle.com/category/videos/" rel="category tag">Videos</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.palestinechronicle.com/wp-content/uploads/2021/04/Imad-Sawarka-678x455.png" alt="" title="Imad-Sawarka" />
<figcaption class="wp-caption-text">Palestinian administrative prisoner Imad Sawarka. (Photo: via Social Media)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison%2F&t=Israel+Punishes+Hunger-Striking+Prisoner+by+Transferring+Him+to+Another+Prison', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Israel+Punishes+Hunger-Striking+Prisoner+by+Transferring+Him+to+Another+Prison&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Israel%20Punishes%20Hunger-Striking%20Prisoner%20by%20Transferring%20Him%20to%20Another%20Prison&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>The Israeli Prison Service (IPS) today transferred a hunger-striking prisoner to Asqalan Prison in southern Israel in order to punish him for being on 29 days of hunger strike in protest against his administrative detention, according to the Prisoners Affairs Commission.</p>
<p>It said in a press statement that Imad Sawarka, who has been on a hunger strike for 29 consecutive days, was punitively transferred from the Naqab Prison to Asqalan Prison.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/gneB72xilN">https://t.co/gneB72xilN</a></p>
<p>&mdash; Chris Hutchinson (@ChrisHu34451470) <a href="https://twitter.com/ChrisHu34451470/status/1381367605714280451?ref_src=twsrc%5Etfw">April 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It added that Sawarka, a 37-year-old father of five children from Jericho, has been on a hunger strike in protest against extending his administrative detention for the third time in a row.</p>
<p>Sawarka was detained in July of the last year, and the Israeli intelligence has issued three administrative orders against him, each lasting for four months. He is a former prisoner who spent a total of 10 years in Israeli detention facilities.</p>
<p><iframe loading="lazy" title="Ramzy Baroud on Why Palestinian Prisoners Matter" width="678" height="381" src="https://www.youtube.com/embed/cvBmRKlvmsw?start=14&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Israel’s widely condemned practice of administrative detention allows the detention of Palestinians without charge or trial for renewable intervals ranging between three and six months based on undisclosed evidence that even a detainee’s lawyer is barred from viewing.</p>
<p>Palestinian detainees have continuously resorted to open-ended hunger strikes as a way to protest their illegal administrative detention and to demand an end to this policy, which violates international law.</p>
<p><em>(WAFA, PC, Social Media)</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison%2F&t=Israel+Punishes+Hunger-Striking+Prisoner+by+Transferring+Him+to+Another+Prison', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Israel+Punishes+Hunger-Striking+Prisoner+by+Transferring+Him+to+Another+Prison&url=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison%2F&via=PalestineChron', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
  	<a class="mh-email" href="mailto:?subject=Israel%20Punishes%20Hunger-Striking%20Prisoner%20by%20Transferring%20Him%20to%20Another%20Prison&amp;body=https%3A%2F%2Fwww.palestinechronicle.com%2Fisrael-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	
  <div id="inner_pages_fundraiser">
    <img src="https://www.palestinechronicle.com/wp-content/themes/mh-magazine-child/support-the-palestine-chronicle.jpg" />
    <div class="inner_pages_fundraiser_buttons">
      <a href="https://www.paypal.com/donate/?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" class="donate_now">Donate NOW</a> &nbsp; &nbsp;
      <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
      <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
    </div>
    <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
  </div>
  
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.palestinechronicle.com/tag/administrative-detention/" rel="tag">administrative detention</a></li><li><a href="https://www.palestinechronicle.com/tag/human-rights/" rel="tag">Human Rights</a></li><li><a href="https://www.palestinechronicle.com/tag/hunger-strike/" rel="tag">hunger strike</a></li><li><a href="https://www.palestinechronicle.com/tag/israeli-occupation/" rel="tag">Israeli Occupation</a></li><li><a href="https://www.palestinechronicle.com/tag/palestinian-prisoners/" rel="tag">Palestinian prisoners</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.palestinechronicle.com/israel-prevents-al-aqsa-call-to-prayer-on-first-day-of-ramadan-video/" rel="prev"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/02/Aqsa-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/02/Aqsa-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/02/Aqsa-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Israel Prevents Al-Aqsa Call to Prayer on First Day of Ramadan (VIDEO)</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-36893 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/un-human-rights-council-adopts-four-pro-palestinian-resolutions/" title="UN Human Rights Council Adopts Four Pro-Palestinian Resolutions"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2018/03/rsz_image1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/03/rsz_image1-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2018/03/rsz_image1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/un-human-rights-council-adopts-four-pro-palestinian-resolutions/" title="UN Human Rights Council Adopts Four Pro-Palestinian Resolutions" rel="bookmark">
			UN Human Rights Council Adopts Four Pro-Palestinian Resolutions		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2018/03/">March 25, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>In its 37th session, concluded in Geneva on Friday, the United Nations Human Rights Council has adopted four resolutions for Palestine. The majority of the member countries voted in favor of the following four resolutions: <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/un-human-rights-council-adopts-four-pro-palestinian-resolutions/" title="UN Human Rights Council Adopts Four Pro-Palestinian Resolutions">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-63265 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/biden-will-seek-to-extend-the-narrative-that-israel-is-being-singled-out/" title="Biden Will Seek to Extend the Narrative that Israel is Being ‘Singled out’"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2020/03/Biden-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2020/03/Biden-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2020/03/Biden-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/biden-will-seek-to-extend-the-narrative-that-israel-is-being-singled-out/" title="Biden Will Seek to Extend the Narrative that Israel is Being ‘Singled out’" rel="bookmark">
			Biden Will Seek to Extend the Narrative that Israel is Being ‘Singled out’		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2020/07/">July 17, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/articles/commentary/" rel="category tag">Commentary</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Democratic presidential candidate Joe Biden may try to sustain the fable that he is an alternative to current US President Donald Trump, but for the Palestinians, a Biden presidency will most probably normalize the human <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/biden-will-seek-to-extend-the-narrative-that-israel-is-being-singled-out/" title="Biden Will Seek to Extend the Narrative that Israel is Being ‘Singled out’">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-49261 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.palestinechronicle.com/israeli-army-destroyed-evidence-of-palestinians-killing/" title="Israeli Army Destroyed Evidence of Palestinian&#8217;s Killing"><img width="326" height="245" src="https://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-35-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-35-326x245.jpg 326w, https://www.palestinechronicle.com/wp-content/uploads/2019/04/Untitled-design-33-35-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.palestinechronicle.com/israeli-army-destroyed-evidence-of-palestinians-killing/" title="Israeli Army Destroyed Evidence of Palestinian&#8217;s Killing" rel="bookmark">
			Israeli Army Destroyed Evidence of Palestinian&#8217;s Killing		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2019/04/">April 16, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.palestinechronicle.com/category/articles/" rel="category tag">Articles</a>, <a href="https://www.palestinechronicle.com/category/live-blog/" rel="category tag">Blog</a>, <a href="https://www.palestinechronicle.com/category/articles/features/" rel="category tag">Features</a>, <a href="https://www.palestinechronicle.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Israeli army covered up the killing of a Palestinian father by illegal Jewish settlers, Israeli NGO B’Tselem has claimed. Twenty-three-year-old Muhammad Abd Al-Fatah was killed near Huwara, a village located off route 60 south <a class="mh-excerpt-more" href="https://www.palestinechronicle.com/israeli-army-destroyed-evidence-of-palestinians-killing/" title="Israeli Army Destroyed Evidence of Palestinian&#8217;s Killing">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.palestinechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><label for="comment"><small id="charNum" style="font-size:11px;">700 characters left</small></label></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_59"><span class="cptch_span">3</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">8</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_59" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="9vWw" /><input type="hidden" name="cptch_time" value="1618511740" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69963' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3cb507e76f" /></p><input type="hidden" id="ak_js" name="ak_js" value="231"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

<script type="text/javascript">
	jQuery( '#comment' ).keyup(function ( ) {
	var max = 700;
	var len = jQuery(this).val().length;
	if (len >= max) {
		jQuery('#charNum').text(' You have reached the limit!');
document.getElementById("comment").value= (document.getElementById("comment").value.substr(0, 700));
	} else {
		var char = max - len;
		jQuery('#charNum').text(char + ' characters left');
	}
});
</script>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="arpw-widget-3" class="mh-widget arpw-widget-random"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">FREEDOM FUND</span></h4><div class="arpw-random-post books_class"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://www.palestinechronicle.com/palestine-needs-you-6-reasons-to-support-the-palestine-chronicle/"  rel="bookmark"><img width="417" height="280" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/CAMP-17-417x280.jpg" class="arpw-thumbnail aligncenter wp-post-image" alt="Why You Must Support the Palestine Chronicle" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/01/CAMP-17-417x280.jpg 417w, https://www.palestinechronicle.com/wp-content/uploads/2021/01/CAMP-17.jpg 678w" sizes="(max-width: 417px) 100vw, 417px" /></a><a class="arpw-title" href="https://www.palestinechronicle.com/palestine-needs-you-6-reasons-to-support-the-palestine-chronicle/" rel="bookmark">Why You Must Support the Palestine Chronicle</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-widget" style="display:block;">
  <ul class="social-share">
    <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener"> <i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener"> <i class="fa fa-twitter"></i></a></li>
		<li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener"> <i class="fa fa-instagram"></i></a></li>
		<li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener"> <i class="fa fa-youtube"></i></a></li>
    <li><a href="/feed" class="rss" target="_blank" rel="noopener"> <i class="fa fa-rss"></i></a></li>
  </ul>
</div>
</div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST POSTS</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-69963 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-videos tag-administrative-detention tag-human-rights tag-hunger-strike tag-israeli-occupation tag-palestinian-prisoners">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/" title="Israel Punishes Hunger-Striking Prisoner by Transferring Him to Another Prison"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/04/Imad-Sawarka-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/04/Imad-Sawarka-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/04/Imad-Sawarka-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israel-punishes-hunger-striking-prisoner-by-transferring-him-to-another-prison/" title="Israel Punishes Hunger-Striking Prisoner by Transferring Him to Another Prison">
										Israel Punishes Hunger-Striking Prisoner by Transferring Him to Another Prison									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-69961 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider category-videos tag-al-aqsa tag-east-jerusalem tag-israeli-apartheid tag-israeli-occupation tag-jerusalem tag-ramadan">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israel-prevents-al-aqsa-call-to-prayer-on-first-day-of-ramadan-video/" title="Israel Prevents Al-Aqsa Call to Prayer on First Day of Ramadan (VIDEO)"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/02/Aqsa-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/02/Aqsa-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/02/Aqsa-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israel-prevents-al-aqsa-call-to-prayer-on-first-day-of-ramadan-video/" title="Israel Prevents Al-Aqsa Call to Prayer on First Day of Ramadan (VIDEO)">
										Israel Prevents Al-Aqsa Call to Prayer on First Day of Ramadan (VIDEO)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-69959 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news category-slider tag-israeli-apartheid tag-israeli-occupation tag-israeli-politics tag-knesset tag-palestinian-prisoners">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/israeli-mks-propose-bill-to-revoke-citizenship-of-arab-prisoners/" title="Israeli MKs Propose Bill to Revoke Citizenship of Arab Prisoners"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2018/06/Untitled-design-14-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2018/06/Untitled-design-14-5-80x60.jpg 80w, https://www.palestinechronicle.com/wp-content/uploads/2018/06/Untitled-design-14-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/israeli-mks-propose-bill-to-revoke-citizenship-of-arab-prisoners/" title="Israeli MKs Propose Bill to Revoke Citizenship of Arab Prisoners">
										Israeli MKs Propose Bill to Revoke Citizenship of Arab Prisoners									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-69957 post type-post status-publish format-standard has-post-thumbnail category-live-blog category-news tag-boris-johnson tag-icc tag-international-law tag-uk tag-war-crimes">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/uk-charities-condemn-british-pms-comments-on-icc-investigation-in-palestine/" title="UK Charities Condemn British PM’s Comments on ICC Investigation in Palestine"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/03/Boris-Johnson-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/03/Boris-Johnson-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/03/Boris-Johnson-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/uk-charities-condemn-british-pms-comments-on-icc-investigation-in-palestine/" title="UK Charities Condemn British PM’s Comments on ICC Investigation in Palestine">
										UK Charities Condemn British PM’s Comments on ICC Investigation in Palestine									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-69952 post type-post status-publish format-standard has-post-thumbnail category-articles category-commentary category-editorials tag-australia tag-international-community tag-labor-party tag-palestinian-state writers-ramzy-baroud">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.palestinechronicle.com/recognition-of-palestine-is-symbolic-but-also-critical-the-australian-case/" title="Recognition of Palestine is ‘Symbolic’ but also Critical: The Australian Case"><img width="80" height="60" src="https://www.palestinechronicle.com/wp-content/uploads/2021/04/ALP-Albanese-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.palestinechronicle.com/wp-content/uploads/2021/04/ALP-Albanese-80x60.png 80w, https://www.palestinechronicle.com/wp-content/uploads/2021/04/ALP-Albanese-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.palestinechronicle.com/recognition-of-palestine-is-symbolic-but-also-critical-the-australian-case/" title="Recognition of Palestine is ‘Symbolic’ but also Critical: The Australian Case">
										Recognition of Palestine is ‘Symbolic’ but also Critical: The Australian Case									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.palestinechronicle.com/2021/04/">April 14, 2021</a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><span style="text-align:center; padding-bottom: 7px; float:left;
border-bottom: 4px solid #D02129; width:100%;"><a href="https://politicstoday.org/" title="Politics Today" target="_blank" rel="noopener"><img src="https://www.palestinechronicle.com/wp-content/uploads/2021/04/Politics_today.png" alt="Politics Today"></a></span></div></div><div id="super_rss_reader-3" class="mh-widget widget_super_rss_reader"><!-- Start - Super RSS Reader v4.1-->
        <div class="super-rss-reader-widget"><div class="srr-main"><div class="srr-wrap srr-style-none srr-vticker" data-visible="5" data-speed="7000" data-id="srr-tab-112"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/the-illusion-of-a-palestinian-kingmaker-in-israel/" target="_blank" rel="nofollow noopener noreferrer" title="The Illusion of a Palestinian Kingmaker in Israel">The Illusion of a Palestinian Kingmaker in Israel</a></div><a href="https://politicstoday.org/the-illusion-of-a-palestinian-kingmaker-in-israel/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/04/arab-members-of-the-kenesset-1-300x200.jpg" alt="The Illusion of a Palestinian Kingmaker in Israel" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/diverging-views-on-the-militarys-inference-in-pakistani-politics/" target="_blank" rel="nofollow noopener noreferrer" title="Diverging Views on the Military’s Inference in Pakistani Politics">Diverging Views on the Military’s Inference in Pakistani Politics</a></div><a href="https://politicstoday.org/diverging-views-on-the-militarys-inference-in-pakistani-politics/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/04/pakistnai-army-parade-1-300x195.jpg" alt="Diverging Views on the Military’s Inference in Pakistani Politics" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/french-commission-report-admits-frances-responsibility-in-the-rwanda-genocide/" target="_blank" rel="nofollow noopener noreferrer" title="French Commission Report Admits France’s Responsibility in the Rwanda Genocide">French Commission Report Admits France’s Responsibility in the Rwanda Genocide</a></div><a href="https://politicstoday.org/french-commission-report-admits-frances-responsibility-in-the-rwanda-genocide/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/04/france-rwanda-1-300x200.jpg" alt="French Commission Report Admits France’s Responsibility in the Rwanda Genocide" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/the-amazighs-in-north-africa-politics-society-and-culture/" target="_blank" rel="nofollow noopener noreferrer" title="The Amazighs in North Africa: Politics, Society, and Culture">The Amazighs in North Africa: Politics, Society, and Culture</a></div><a href="https://politicstoday.org/the-amazighs-in-north-africa-politics-society-and-culture/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/04/amazigh-protest-1-300x200.jpg" alt="The Amazighs in North Africa: Politics, Society, and Culture" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/orthodoxy-and-russian-foreign-policy-a-story-of-rise-and-fall/" target="_blank" rel="nofollow noopener noreferrer" title="Orthodoxy and Russian Foreign Policy: A Story of Rise and Fall">Orthodoxy and Russian Foreign Policy: A Story of Rise and Fall</a></div><a href="https://politicstoday.org/orthodoxy-and-russian-foreign-policy-a-story-of-rise-and-fall/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/04/pt_onur_askin_3-1-300x285.jpg" alt="Orthodoxy and Russian Foreign Policy: A Story of Rise and Fall" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/pushing-the-liberalist-agenda-to-its-limits-the-problem-of-labels/" target="_blank" rel="nofollow noopener noreferrer" title="Pushing the Liberalist Agenda to its Limits: The Problem of Labels">Pushing the Liberalist Agenda to its Limits: The Problem of Labels</a></div><a href="https://politicstoday.org/pushing-the-liberalist-agenda-to-its-limits-the-problem-of-labels/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/04/black-lives-matter-1-300x200.jpg" alt="Pushing the Liberalist Agenda to its Limits: The Problem of Labels" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/amilcar-cabral-on-taking-arms-theory-poetry-and-african-liberation/" target="_blank" rel="nofollow noopener noreferrer" title="Amílcar Cabral: On Taking Arms, Theory, Poetry, and African Liberation">Amílcar Cabral: On Taking Arms, Theory, Poetry, and African Liberation</a></div><a href="https://politicstoday.org/amilcar-cabral-on-taking-arms-theory-poetry-and-african-liberation/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/03/amilcar-cabral-1-300x209.jpg" alt="Amílcar Cabral: On Taking Arms, Theory, Poetry, and African Liberation" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/where-does-libya-fit-in-bidens-foreign-policy-priorities/" target="_blank" rel="nofollow noopener noreferrer" title="Where Does Libya Fit in Biden’s Foreign Policy Priorities?">Where Does Libya Fit in Biden’s Foreign Policy Priorities?</a></div><a href="https://politicstoday.org/where-does-libya-fit-in-bidens-foreign-policy-priorities/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/04/libya-protest-1-300x192.jpg" alt="Where Does Libya Fit in Biden’s Foreign Policy Priorities?" align="left" /></a></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/india-is-lobbying-to-put-pakistan-on-fatfs-black-list-will-it-succeed/" target="_blank" rel="nofollow noopener noreferrer" title="India is Lobbying to Put Pakistan on FATF’s Black-list: Will it Succeed?">India is Lobbying to Put Pakistan on FATF’s Black-list: Will it Succeed?</a></div><a href="https://politicstoday.org/india-is-lobbying-to-put-pakistan-on-fatfs-black-list-will-it-succeed/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/04/pakistan-india-fatf-1-300x200.jpg" alt="India is Lobbying to Put Pakistan on FATF’s Black-list: Will it Succeed?" align="left" /></a></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://politicstoday.org/why-are-some-countries-dragging-their-heels-over-ratifying-the-istanbul-convention/" target="_blank" rel="nofollow noopener noreferrer" title="Why Are Some Countries Dragging Their Heels over Ratifying the Istanbul Convention?">Why Are Some Countries Dragging Their Heels over Ratifying the Istanbul Convention?</a></div><a href="https://politicstoday.org/why-are-some-countries-dragging-their-heels-over-ratifying-the-istanbul-convention/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://politicstoday.org/wp-content/uploads/2021/04/the-istanbul-convention-and-women-rights-1-300x192.jpg" alt="Why Are Some Countries Dragging Their Heels over Ratifying the Istanbul Convention?" align="left" /></a></div></div></div></div></div></div><!-- End - Super RSS Reader --></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript">
function check_authentication()
{
	if(ccoptin.ea.value=="") 
	{
		alert("Please enter the E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",1)==0) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf("@",ccoptin.ea.value.indexOf("@",1)+1)>-1) 
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else
	if(ccoptin.ea.value.indexOf(".",ccoptin.ea.value.indexOf("@",1)+2)==-1)	
	{
		alert("Invalid E-mail address");
		ccoptin.ea.focus();
	}
	else		
		ccoptin.submit();
			
}

</script >

<div class="newsletter_box">
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
<table width="100%" border="0" align="center" cellpadding="1" cellspacing="1">
        
          <input type="hidden" name="m" value="1102110590019">
          <input type="hidden" name="p" value="oi">
          <tr> 
            <td align="center">Join our mailing list</td>
          </tr>
          <tr> 
            <td align="center"><input type="text" name="ea"  value="" class="subscriber" placeholder="Email Address"></td>
          </tr>
          <tr> 
            <td align="center" ><input type="button" name="go" value="Subscribe" onclick="return check_authentication();"></td>
          </tr>
       
      </table>
 </form>
 </div></div></div>	</aside>	</div>
    </div>
<script type="text/javascript">
	function getRandomInt(min, max) {
		min = Math.ceil(min);
		max = Math.floor(max);
		return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
	}

	var videos = ['https://www.youtube.com/embed/9b-4ihMjgKg'];//39TOnRsRAOc
	jQuery(document).ready(function(){
		$rand = getRandomInt(0,0);
		//console.log(videos[$rand]);
		jQuery( 'div#donate_box #youtubeFrame').attr( 'src', videos[$rand] );
	});
</script>
<!--'DONATE NOW' Modal HTML embedded directly into document -->

<!--'DONATE NOW' Modal HTML embedded directly into document -->
<div id="donate_box" class="modal" style="width:100%;max-width:660px;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;"><img src="https://www.palestinechronicle.com/wp-content/uploads/2020/10/noam_chomksy.jpg" title="Support the Palestine Chronicle" style="border:0px; max-width:100%;" /></a>
          <br />
          <div style="text-align:center; margin:10px 0">
          	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=editor@palestinechronicle.com" target="_blank" style="color:#e64946;font-weight:bold;">Donate NOW</a> &nbsp; &nbsp;
            <a href="/support-the-chronicle/">Learn More</a> &nbsp; &nbsp;
            <a href="https://www.youtube.com/watch?v=9b-4ihMjgKg&feature=emb_logo">Watch Video</a>
          </div>
          <center style="font-size: 9px; color:#000;">(The Palestine Chronicle is a <a style="color: #e64946;" href="/about/">registered</a> 501(c)3 organization, thus, all donations are tax deductible.)</center>
        </div>
      </div>
    </div>
  </div>
</div>

<!--'SOcial Media Buttons' Modal HTML embedded directly into document -->
<style>
#social_media_box .mh-footer-widget .mh-social-widget li:hover a {
  background:#000 !important;
}
#social_media_box .mh-footer-widget .mh-social-widget li:hover .fa-mh-social {
  color:#FFF !important;
}
#social_media_box .mh-footer-widget .mh-social-widget li a {
  border-radius: 25px !important;
}
#social_media_box .social-widget ul.social-share li {
  float: left;
  width: 23%;
  margin: 1%;
}
</style>
<div id="social_media_box" class="modal" style="width:100%;max-width:660px;background:#f7f1cc;">
  <div id="fund_raiser" class="cta-processed cta-super-header showing" style=" width:99%; margin:5px 0 0; background:none;">
    <div id="block-block-78" class="block block--block block--block-78">
      <div class="block__content">
        <div class="cta-content" style="display:block; padding:0px;">
          <div class="message" style="color:#000; font-size:17px;">
            <strong>Dear Readers, </strong><br /><br />
            Please help us spread the truth on Palestine by subscribing to one or more of our social media channels below. Also, please invite your friends to like and share our content. 
            <br />
          </div>
          <div class="textwidget custom-html-widget" style="margin-top: 25px;">
            <div class="social-widget" style="display:block;">
              <ul class="social-share">
                <li><a href="https://www.facebook.com/palestinechronicle/?ref=ts" class="facebook" target="_blank" rel="noopener"> <i class="fa fa-facebook"></i></a></li>
                <li><a href="https://twitter.com/PalestineChron" class="twitter" target="_blank" rel="noopener"> <i class="fa fa-twitter"></i></a></li>
                <li><a href="https://www.instagram.com/palestinechron/" class="instagram" target="_blank" rel="noopener"> <i class="fa fa-instagram"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/" class="youtube" target="_blank" rel="noopener"> <i class="fa fa-youtube"></i></a></li>
              </ul>
            </div>
          </div>
                  </div>
      </div>
    </div>
  </div>
</div>


<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img class="aligncenter wp-image-68016 size-full" src="https://www.palestinechronicle.com/wp-content/uploads/2021/01/palestine_chronicle_footer_new_logo.png" alt="NEWS &amp; VIEWS FROM PALESTINE AND THE MIDDLE EAST" width="220" height="220" /></center><span>
	&nbsp;
</span></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Network</span></h6><div class="menu-footer-menu-our-network-container"><ul id="menu-footer-menu-our-network" class="menu"><li id="menu-item-33309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33309"><a href="https://www.palestinechronicle.com/">Palestine Chronicle</a></li>
<li id="menu-item-33310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33310"><a target="_blank" rel="noopener" href="https://www.chroniquepalestine.com/">Chronique de Palestine</a></li>
</ul></div></div><div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-icons-container"><ul id="menu-social-media-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33331"><a target="_blank" rel="noopener" href="https://www.facebook.com/palestinechronicle/?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33332"><a target="_blank" rel="noopener" href="https://twitter.com/PalestineChron"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a target="_blank" rel="noopener" href="https://www.instagram.com/palestinechron/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60097"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2J3olQxMEQLEmpzisRVzpg/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-30" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget">The Palestine Chronicle is a 501(c)3 non-profit organization whose mission is to educate the general public by providing a forum that strives to highlight issues of relevance to human rights, national struggles, freedom and democracy in the form of daily news, commentary, features, book reviews, photos, art, and more. <a class="footer_about" href="about/">Read More</a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-33306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33306"><a href="https://www.palestinechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33307"><a href="https://www.palestinechronicle.com/category/articles/feed">RSS Feed</a></li>
<li id="menu-item-33308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33308"><a href="https://www.palestinechronicle.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 1999-2021 PalestineChronicle.com. All rights reserved | Powered By <a href="http://mediaseniors.com/" title="Media Seniors" rel="nofollow">Media Seniors</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1' id='jquery_modal_js-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"e01721b564","ajaxurl":"https:\/\/www.palestinechronicle.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palestinechronicle.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.7.1' id='cptch_front_end_script-js'></script>
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lde46wUAAAAANFpHc20KUxDj9IroJc0pygYUIel',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			</body>
</html>